Страница: 1/29

Brain of the Firm, Stafford Beer

Мозг Фирмы
Стэффорд Бир
Перевод с английского проф. М. М. Лопухина

Оглавление

Предисловие и признательность автора
Часть первая. Концептуальные компоненты
Глава 1. Давайте подумаем снова
Глава 2. Общие понятия и терминология
Глава 3. Масштабы проблемы
Глава 4. Организация немыслимых систем
Глава 5. Иерархия управления
Часть вторая. Разработка модели
Глава 6. Анатомия управления
Глава 7. Физиология управления
Глава 8. Автономия
Глава 9. Автономное управление
Глава 10. Важнейший переключатель
Часть третья. Использование модели
Глава 11. Структура корпорации и ее количественное определение
Глава 12. Автономность — системы 1, 2, 3
Глава 13. Обстановка принятия решений — система 4
Глава 14. Мультинод — система 5
Глава 15. Высшее руководство
Часть четвертая. Ход истории
Глава 16. Стремительное начало
Глава 17. Па пути к успеху
Глава 18. Октябрьский водораздел
Глава 19. Конец начинаниям
Глава 20. Перспектива
Часть пятая. Приложение
Словарь кибернетических терминов
Список литературы

Следующая страница (2/29) Следующая страница


Мозг Фирмы, Автор: Стэффорд Бир
Популярная монография одного из классиков кибернетического подхода, которая не одно десятилетие является настольной книгой многих системных аналитиков.

Страница: 2/29

Мозг Фирмы, Стэффорд Бир

ПОСВЯЩАЕТСЯ
прошлым и нынешним управленцам
и ученым под девизом
ABSOLUTUM OBSOLETUM
если что-то работает,
то оно уже устарело.

ПРЕДИСЛОВИЕ К ПЕРВОМУ ИЗДАНИЮ

Эта книга посвящена большим и сложным системам, таким как животные, компьютеры и экономика. Она, в частности, посвящена системе управления предприятием — мозгу фирмы. Это трудный предмет — трудный для размышления, трудный для чтения, трудный для изложения.

Когда Белый Кролик спросил Короля, с чего начинать рассказ, Король ответил: "Начинай с самого начала и продолжай, пока не дойдешь до самого конца — тогда остановись". Но объяснение — это не рассказ. Совет Короля — хороший пример невозможности не признать трудности, которые возникают перед человеком, пытающимся объяснить работу больших сложных систем. Такая система начинается с двух подсистем, каждая из которых почти немыслимо сложна: это — автор и читатель. Далее идет сам предмет — тоже сложный — как то единственное, что их свяжет. Предмет должен быть изложен так, чтобы связать три подсистемы в имеющее смысл целое. В этом вся суть передачи знаний, но сделать это нелегко.

После многих перестановок и переписываний оказалось, что книга начинается трижды, поэтому-то она и разделена на три части. Первая определяет предмет обсуждения. Вторая посвящена тому, что я действительно хотел сказать исходя из общей посылки. Третья (как я надеюсь) о том, что читатель в действительности хотел узнать, считая, что он уже усвоил сказанное. Однако, как я полагаю, такой подход скорее облегчает задачу, чем затрудняет ее.

В общении с людьми все зависит от того, что Вы хотите довести до сведения собеседника, а не от того, что фактически сказано или написано. В данном случае предполагается, что Вы получите собственное представление о предмете, а не набор фактов. Когда предмет всесторонне понят, детали теряют важность, они могут измениться, могут быть отброшены и заменены другими. Как говорит Виттгенштейн в конце своего "логико-философского трактата", "когда Вы добрались. по лестнице до самого верха, то лестницу можно отбросить".

Но лестница обязательна, и она должна быть надежной, со всеми ступеньками — сам подъем, может быть тяжелым. Моя единственная надежда, что вид с самого верха того стоит. По окончании обсуждения предмета можно, конечно, согласиться с тем, что число ступенек наверх могло быть другим.

В частности, мы можем, если захотим, ввести совершенно новый терминологический словарь. Кстати, мне пришлось его создавать как первопроходцу в этой области. Многие сочтут его странным. Однако термины — это только названия, пожалуйста, не отметайте их. Пожалуйста, согласитесь с моей терминологией. Я говорю так, зная, что кибернетика (особенно кибернетические публикации) побуждает людей страстно оспаривать терминологию, забывая о смысле, который в нее вложен. Впрочем, всякое общение сталкивается с подобным риском.

Это обстоятельство хорошо изложено таким автором, как Виттгенштейн. В моем доме оно проявилось в самой живой форме благодаря одному из моих детей — Мэтью, когда ему было 3 года. Он нашел две медные монеты в ящике. "Папа, — осторожно заметил он, — мои старые пенсы — то же самое, что и твои новые. Неважно, как они называются. Мы оба знаем, они для того и выпущены, чтобы на них что-то покупать".

ПРЕДИСЛОВИЕ К ВТОРОМУ ИЗДАНИЮ

Оригинал этой книги впервые опубликован в 1972 г. Она уже переиздана на датском, французском, немецком, итальянском и португальском языках, и идет подготовка к изданию ее еще на трех языках. Тем временем ее публикация на английском языке прекратилась к неудовольствию многих с 1975 г.; вследствие изменения планов и состава редколлегии издательства John Wiley & Sons . Договор на издание этой книги вежливо возвращен и мне.

Ко времени ее второго издания произошло два события. Кибернетика была всесторонне использована для управления экономикой Чили (1971-1973 гг.). Неизбежное свержение правительства Альенде стало тяжким испытанием для меня и многих других, включая тогда еще не родившихся чилийцев, у которых есть основания связывать себя с несчастной судьбой их страны. Потребовались годы, прежде чем я почувствовал себя способным взяться за свои чилийские записки и составить личный отчет о том, как внедрялась кибернетика в управление экономико-социальными системами в Чили. Отчет теперь составляет новую четвертую часть (гл. 16-20) второго издания этой книги.

Во-вторых, я был связан написанием двух других книг: Platform for Change (Платформа для перемен), которую издательство John Wiley & Sons выпустило в свет в 1975 г. Heart of Enterprise (Сердце предприятия), изданную там же в 1979 г. Вторая из них представляет собой, в известном смысле, дополнение к этой книге. Благодаря моему издателю и другу Джеймсу Камерону, работающему в издательстве John Wiley & Sons , книги Brain of firm . (Мозг фирмы) и Heart of Enterprise изданы в одном томе. Я очень надеюсь, что такое взаимно дополняющее издание вызовет синергетический эффект у читателей обеих книг.

Использование этих книг стало, без сомнения, весьма распространенным. Хотелось бы знать о реализации вложенных в них идей, не только когда я к этому привлекался или выступал в качестве "сторожевой собаки". Это важно отчасти по соображениям продолжения научных исследований, а также и потому, что мне пишут многие, стремящиеся контактировать с теми, кто занимается внедрением наших рекомендаций в своих, частных, областях управления или в специфических организациях.

В предисловии к первому изданию, которое Вы, вероятно, только что прочли, объяснено, почему эта книга в первом издании начинается фактически три раза и соответственно разделена на три части (плюс приложение). Возможно, изложенная выше история достаточна для объяснения того, почему теперь она начинается четырежды и издается в четырех частях (а приложение стало ее пятой частью). Конечно, был соблазн переписать всю книгу заново, но, как представляется, это было бы несправедливо по отношению к тем, кто уже освоил ее первое издание. Пересматривая ее текст, я вводил в нее немного дополнений, предпочитая небольшие изменения и сохранение ее структуры, ее глав и разделов. Последняя проблема, касающаяся этого нового издания, связана с названием книги. Даже в 1972 г. было ясно, что ограничение рассмотрения кибернетики для управления такой жизнеспособной системой, как фирма, слишком узко, поскольку использование ее в других областях предпринимательства и в особенности в органах исполнительной власти уже началось. Включение новых материалов в четвертую часть книги привело к несоответствию названия ее содержанию. Тем не менее было бы неправомерно и нецелесообразно назвать по-новому книгу, содержание которой и смысл вполне сформировались.

По вопросу о причинах использования в названиях моих книг таких слов, как "мозг" и "сердце", полагаю достаточным сослаться на анатомию. Заметим, однако, что у многих моих коллег нет основания ожидать выхода из-под моего пера книги о "Большом пальце ноги", поскольку я движусь от головы вниз. Приняв такое решение, я все же позволю себе еще одну последнюю ссылку на человеческое тело, связанную в данном случае с нововведением в управлении экономикой страны, о чем так много сказано в этих книгах. На медали, которой я в 1958 г. был награжден в Швеции, изображена фигура Прометея. Вручавший медаль покойный Эди Варландер спросил, что, по-моему, эта фигура означает. Я ответил, что Прометей, конечно, символизирует науку, поскольку он с небес перенес огонь на землю. "Нет, нет. — сказал Эди. — На самом деле эта медаль предназначена для новаторов, а смысл фигуры Прометея в том, что новатор прикован к скале и обречен на склевывание его печени", Я не подумал тогда, что это не просто шутка, и только теперь догадался, насколько она серьезна. Вся наша структура управления с помощью поощрения и наказания очень сильно препятствует новаторству, и этот факт требует его переосмысления, если наши институты должны сохраниться.

Тем не менее рекомендую вам "Мозг фирмы". Мозг как орган требует деликатного и в высшей степени уважительного к себе отношения, поскольку в наших умах будущее человечество, с которым нам предстоит иметь дело. Есть и другая книга, написанная Джокастой Иннес (см. список литературы), которая, судя по тому, как часто я к ней обращаюсь, вероятно, столь же важна. Ею написаны строки, их стоит запомнить:

"Ум требует бережного обращения, Иначе гибнет безвозвратно"

Стаффорд Б up

ПРИЗНАТЕЛЬНОСТЬ

Множеству моих друзей, знающих, что я знаю, что они мне помогли, и в равной мере тем, кто подозревает, что я того не знаю, — моя самая горячая благодарность.

Я отдаю должное памяти трех великих прародителей кибернетики: Норберту Винеру, Уоренну Макклоху и Россу Эшби с глубочайшим почтением.

Моя благодарность руководителям бизнеса и промышленности, правительственных учреждений, университетов и общественных организаций, которые позволили мне заниматься созданием теории организации и даже подталкивали меня к этому более тридцати лет.
Позвольте мне также публично поблагодарить мою жену Сэлли, постоянно побуждающую меня и мою машинку продолжать работать над рукописью в течение нескольких лет, — это единственная страница, которую я напечатал сам.

Вернуться к оглавлению

Предыдущая страница Предыдущая страница (1/29) - Следующая страница (3/29) Следующая страница
сделано для http://www.natahaus.ru/


Мозг Фирмы, Стэффорд Бир

ЧАСТЬ ПЕРВАЯ

КОНЦЕПТУАЛЬНЫЕ КОМПОНЕНТЫ

Краткий обзор первой части

Мы начнем с попытки понять специфику современных проблем управления. Как представляется, их уникальность связана с необходимостью учитывать темп перемен окружающего нас мира. Возможно, что отставание способности наших систем приспосабливаться к его изменениям превышает средний интервал проявления следствий новой техники и технологии, а если это так, то неприятностей не избежать. Однако теперь мы располагаем инструментом, который может справиться с этой проблемой, ибо действует быстро и гибко. Это — компьютер, но мы еще не понимаем, как им пользоваться. Эта книга посвящена именно тому, каким должен быть следующий шаг после появления компьютера.

Нам необходимо по-новому взглянуть на реальности мира, воспользовавшись достижениями кибернетики как науки. При написании книги я предпочитал везде, где только можно, пользоваться простым языком, но мне не удалось написать ее без введения некоторого числа новых терминов. Они потребовались при рассмотрении нескольких новых концепций или концепций, заимствованных из других наук. Если вторая глава будет внимательно прочитана и читатель не отбросит книгу, то он вооружится первым набором нужных ему инструментов. В конце книги помещен словарь кибернетических терминов, позволяющих читателю при необходимости обновить смысл этих новых терминов. Вполне может случиться, что эти странные термины вскоре станут Вашими старыми друзьями — они того заслуживают, иначе я не стал бы их вводить.

Далее (гл.З) начинается использование этих инструментов. Здесь обсуждается и анализируется действительно фундаментальная проблема управления — проблема сложности: как ее измерить, как с нею справиться. Мы рассматриваем наши проблемы касательно таких факторов, как люди, материалы, оборудование и денежные средства, а также их взаимодействие. Кроме того, нам следует уяснить природу причины, в силу которой система переходит из одного состояния в другое, а это относится к закону Эшби. Как выяснится организации для того и существуют, чтобы выполнять этот закон! (Многое об этом будет добавлено в гл. 15.)

К концу гл.З станут ясными фундаментальные причины, по которым нельзя все организовать до последней йоты (и, говоря по-человечески, к этому и не нужно стремиться). Конечно, все мы знаем, что это невозможно и что фактически огромное число событий сами себя организуют. Но если мы точно знаем почему, то можем подойти к ответу на вопрос "как". Этому, т.е. природе самоорганизации очень больших систем, посвящена гл.4. Уяснив надлежащим образом се принципы, мы получим полную возможность улучшить управление, не вводя его формально. Это именно то, что делают хорошие управляющие. Здесь будут введены еще несколько новых терминов (которые, как подтверждает опыт, станут полезны управляющим), включая описание небольшой простой машинки, которую я назвал алгедонод. Зачем она понадобилась, объяснено в тексте.

Но зачем еще одно новое слово? Ответ в том, что никто ранее не рассматривал этот механизм как самостоятельный, и он поэтому не имеет названия. Все мы о нем знаем, но задача кибернетики заключается в превращении некоего нечеткого понятия в точное и ясное с тем, чтобы знать реально, как им пользоваться в дальнейшем. В гл.5 простой алгедонод используется как строительный блок для конструирования еще больших систем. Здесь нам предстоит усвоить, что система должна понимать смысл иерархии организации. Иерархия нужна по фундаментальным причинам, обусловленным логикой создания больших систем. Когда все это переводится на человеческий язык, то выглядит так, как будто речь идет о власти и престиже, а это приводит к тому, что люди теряют из виду реальную природу таких систем и их смысл.

К концу первой части нам придется совершенно по-новому взглянуть на природу управления и на то, как подойти к задачам организации и контролю. Пожалуйста, не отчаивайтесь, если практическое приложение всего этого еще не ясно. Как говорилось в предисловии, первая часть — начало разговора. Мы продолжим его во второй части.

Вернуться к оглавлению


Страница: 4/29

Мозг Фирмы, Стэффорд Бир

Глава 1

Давайте подумаем снова

После долгого перерыва нечто серьезное начало, по-видимому, происходит в управлении. Молодые, более решительные и ориентированные на использование достижений науки руководители стали появляться на высших должностях и даже среди руководителей предприятий. Стали испытываться новые модели организаций, созданные с учетом достижений науки. Прошли дни, когда заявлялось "у нас это принято делать так", а 70 лет попыток поставить управление на научную основу начинают приносить свои плоды.

Я говорю об этих признаках с чувством потерпевшего крушение моряка, завидевшего парус на горизонте. Дело в том, что мы, как динозавры за много лет до нас, довольно поздно предприняли попытки приспособления к новым обстоятельствам. Перемены — технологические — происходят всегда. Однако с точки зрения управления мы к ним не приспосабливаемся и в известной мере вымираем.

Два предыдущих абзаца, впервые написанные почти девять лет тому назад, открывали первое издание этой книги. При ее пересмотре, как кажется, все, что требуется, так это заменить "70 лет" на "80 лет". Но это было бы нечестно. Боюсь, что иллюзии об изменении в управлении, о которых я упоминал, потерпели крушение. Лозунг "У нас это принято делать так" вновь стал повсеместно основным. Свидетельства 1978 г.: британский премьер-министр, называемый "социалистом", сохранил свой пост как представитель консервативной политики, а американский президент, назвав себя "демократом", сохранил свой пост, прикинувшись республиканцем. Рискованные идеи быстро увядают вследствие того очевидного факта, что сторонники этих идей не могут их довести до соответствующих выводов, и тогда старые идеи побеждают. И не потому, что они более обещающи, отнюдь нет. И то, что в мире все трагически смешалось лучшее тому доказательство. Я, следовательно, должен считать себя виноватым в том, что обращал внимание только на самые важные технологические перемены, а мне следовало бы упомянуть также и о политических, и о социальных изменениях. Однако я не вижу причин, по которым должен был бы продолжать поступать, как и ранее (хотя мне и придется вновь прерываться). Дело в том, что я исходил из более глубокого понимания существа предмета. А суть в следующем.

Трудно делать подобные заявления человеку, живущему в культурном обществе. Другие народы, оказавшиеся в худшем положении, или более безрассудные, менее чувствительные, чем мы, к историческим процессам развития человечества, ушли далеко вперед. У них не было времени, чтобы разочароваться или стать самыми умудренными. Мы же со своей стороны, кажется, слишком долго заявляли, что фантастический темп технического прогресса всего лишь дело его степени; наша культура не допускает признания его сюрпризов и утверждает, что надо еще посмотреть; как он сложится. Она не позволяет нам увлекаться. Ну и что, если кто-то изобрел компьютер: "Это только средство ускорения счета", тогда как компьютер — вещь совсем другого класса.

Жалоба, которую я хочу положить на порог нашей культуры, такова. Мы считали, когда был изобретен арбалет, что теперь "пришел конец цивилизованной войне". То же самое говорилось, когда появились танки, отравляющий газ, магнитная мина. Оглядываясь теперь назад, мы понимаем, что эти изобретения соответствуют прогрессу и что каждый технический успех в средствах нападения быстро вызывал к жизни силы (как бы невероятным это сперва ни казалось) для создания эквивалентной техники защиты. То же самое было и в промышленности. Мы рассуждали о промышленной революции, но теперь, если оглянуться назад, уже никто не верит в то, что она была настоящей революцией. Она была частью эволюции. Так и наши современники по-прежнему не склонны признать исключительность тех технических чудес, которые они видят в последние десятилетия. Они относятся к ним прохладно, и не только я утверждаю экстраординарность происходящего и заявляю, что "мир в корне изменился". Первый человек на Луне был, конечно, "арбалетом" нашего времени. Однако философы науки также поддерживают этот приговор нашей культуры, поскольку утверждают, что вселенная развивается непрерывно и что не бывает "особых событий". Или, как говорили их предшественники в средние века: natura non facit saltus — природа скачков не совершает.

На фоне всех культурных, исторических и философских доказательств о том, что нет никакой проблемы адаптации, динозавры все же остаются. Их погубила не атомная бомба, ни другое какое-то особое событие, но темпы перемен. Так и мы не должны обманываться такими фактами, как существование космической ракеты или компьютера, но должны смотреть на темп перемен, который создают эти технические достижения. Именно темп, скорее чем сами перемены, это то, к чему мы должны приспособиться.

Рассмотрим теперь, если мы уже заговорили о ракетах, скорость, с которой мог перемещаться человек. На большей части тех 2000 лет нашего календаря самое лучшее, что человек мог сделать, так это взобраться на коня и помчаться галопом. Первая перемена здесь произошла совсем недавно в связи с изобретением парового двигателя. Вскоре его сменили двигатель внутреннего сгорания, турбина и сама ракета. Кривая, соответствующая последовательности событий, приведена на рис.1, на которой нанесена также "огибающая кривая", которая, касаясь их всех, демонстрирует общий темп этих изменений.

Странно, а возможно совсем не странно (поскольку наука едина, как и природа), что весьма похожие кривые получаются, когда пытаются измерить прогресс в других областях человеческой деятельности. Например, скорость передачи сообщения совсем еще недавно была жестко связана со скоростью передвижения человека. Вы отдавали письмо верховому или позднее посылали его авиапочтой. Открытием, которое увеличило почти до бесконечности скорость передачи сообщения, стало радио (почти вертикальная линия на рис.1). Несмотря на это возникли трудности при наземной радиопередаче сообщения, и уже совсем недавно было найдено, что лучше направлять радиоволны на искусственный спутник, чем на слой Хевисайда. Так вновь появилась возможность увеличить скорость передачи информации, как еще совсем недавно казалось, так или иначе ограниченную скоростью наземной радиопередачи.

Такое же положение со счетом. В течение большей части рассматриваемых нами 2000 лет люди были ограничены в счете их способностью пересчитывать свои пальцы или камешки. Даже ученые были ограничены элементарными формами счета (арифметика с арабскими цифрами и много позже логарифмы), которые они сами изобрели. Важнейшим техническим прорывом было колесо Паскаля, которое позволило механически складывать и вычитать ряды цифр бесконечной длины. Это произошло в середине XVII в. Так было до 20-х годов

XIX века, когда Ч.Беббидж изобрел значительно более сложный, но все тот же механический компьютер, а типичный механический конторский арифмометр стал использоваться только в конце XIX в. В такую машину позднее была добавлена электрическая часть, но нам пришлось ждать 1946 г., когда был изобретен электронный компьютер. Современный компьютер работает по крайней мере в 1 млн. раз быстрее, чем первые ЭВМ конца 40-х г. К 2000 г. их быстродействие увеличится в 1 млрд. раз.

Рис.1 Скорость передвижения человека (из журнала Science )

Здесь уместна вторая вставка в новое издание книги. Вышеупомянутый прогноз требует корректировки. Скорость работы современных компьютеров увеличилась с десяти до ста миллионов раз по сравнению с той, что была у них в 40-е гг., а предсказание для 2000 г. может оказаться заниженным. Но скорость их работы ничто по сравнению с их дешевизной. Создание микропроцессоров представляет собой значительно более важную революцию, чем само изобретение компьютера, поскольку его может приобрести себе всякий, кто пользуется самым минимальным кредитом. Это событие вырвало компьютеры из рук большого бизнеса, что явилось фактом колоссальной важности. Теперь вновь вернемся к тому, о чем писалось в первом издании.

Каких бы достижений человечества мы не касались, по-видимому, получим кривую, подобную той, что приведена на рис. 1, - кривую, состоящую из частных кривых, каждая из которых представляет эпоху в своей области. Есть и другое достижение человечества, которое, увы, следует тому же шаблону, — рост населения. Существует достаточно точная оценка народонаселения всего мира за два последних тысячелетия, но теперь темп его роста на подобном графике отображается почти вертикальной линией. Согласно имеющимся моделям, построенным исходя из тех же данных, эта зависимость и должна изображаться вертикальной линией. Если такой темп продолжится, то, как подсчитано, народонаселение мира к 2026 г. станет бесконечно большим. Это означает, что Мальтус был по крайней мере наполовину прав, полагая, что Земля не прокормит столь стремительно растущее население, что мы погибнем не только от голода, но и из-за отсутствия места. Из всего этого вытекает два урока.

Первое, если мы возьмем типичную продолжительность жизни человека и нанесем ее на рис.1, то увидим, что линия сил технического прогресса на большей части истории цивилизации шла горизонтально. Это означает, что человек встречался при рождении с таким же миром, каким он его покидал. Такие события, как изобретение арбалета, могли его удивлять в свое время, но верно будет считать, что они укладывались в его стандартные представления и вносили (если вновь оглянуться) сравнительно малые изменения в его жизнь. Однако если наложить отрезок продолжительности нашей жизни на зону последних десятилетий, то обнаружим, что линия технического развития пересечет его неизбежно. В течение нашей жизни наши возможности расширились, по всей видимости, в миллион раз или около того и вообще не могут рассматриваться в качестве нормальных для ранее существовавших людей. Не удивительно тогда возникновение проблемы приспособления к переменам. Я повторяю — это не случайность. Весь темп прогресса принял взрывной характер, и вряд ли существует такая область человеческой деятельности, которая оставалась бы статичной столь долго, чтобы можно было к ней приспособиться. Поэтому мы ощущаем трудность своего положения. Посмотрим на проблемы, возникающие у нас с детьми. Существует и культурный, и психологический разрыв между поколениями, который, по-видимому, всегда наблюдался в истории человечества. Современники спрашивают, не является ли разрыв в наших поколениях более значительным. Одно могу сказать: надеюсь, что это так. Все слои общества сталкиваются с той же проблемой приспособления, и если нашим детям при жизни одного поколения не удастся создать новый образ жизни, новое о ней представление, то человек как вид — обречен.

Мы оказались в западне наших культурных и социальных шаблонов, но тогда чем более непостижимы для нас наши дети, тем, вероятно, оно и лучше.

Когда мы обращаемся к управлению — будь то фирма или страна, или международные дела, то встречаемся все с той же проблемой — проблемой приспособления. Как мне представляется, она бросает вызов управлению. И если эта проблема сводится к темпу технических перемен, то, по-видимому, нет другой альтернативы, как обратиться к науке за ее решением. Именно научным должно быть современное управление. Вопрос не в том, как часто пытаются представить дело, чтобы использовать "лучшие методы" или "передовую

технику". Такая точка зрения была хороша в самом начале экспоненциальной кривой прогресса. Сегодня требуется тотальная переоценка наших методов управления, которая, в свою очередь, охватывает также требования переоценить организации, которые нами управляют.

Рис.2. Логистическая кривая

Второе, о чем нужно подумать, несколько иного сорта. Оно возникает из утверждения, что народонаселение мира "выглядит" якобы так, что различие между народами становится чрезвычайно малым. Никто, как я полагаю, с этим не согласится. Почему? Так можно думать просто со страха. Но более спокойное рассмотрение вопроса подсказывает, что как природа не делает скачков, так и народы не склонны становиться неразличимыми. Бесконечно малое различие касается математически описываемых процессов, а не физических. Оно есть абстракция, реальности конечны. Следует отметить что в случае рассматриваемых нами кривых они представляют собой огибающие, состоящие из частных кривых, характеризующих технические эпохи, которые сами предельны. Пределы типичны для развивающихся процессов в природе. Такие кривые склонны принимать S -образную форму, т.е. стремиться к пределу, математики называют их "логистическими". Но если составляющие огибающую предельны, то кажется вероятным, что и рассматриваемая нами общая кривая будет также стремиться к пределу или по крайней мере станет частью общей пока еще не представляемой нами технологической эры.

На рис. 2 представлена типичная кривая роста, отражающая процессы в природе. Мы можем наблюдать ее в биологической сфере, например в нашем собственном росте, или в экономике, росте рынка и даже не только в животном мире, но и везде, где имеет место рост. Например, когда человек строит завод или большой станок, то он должен располагать деньгами для покрытия начальных расходов — на закладку фундамента или базы. Это капиталовложение на короткое время остается практически статичным, пока собираются материалы и рабочая сила для более серьезной работы. После этого темп работ увеличится, станут расти капиталовложения. Кривая роста далее возрастает неуклонно и очень быстро. Однако к концу работы расходы обычно начинают приближаться к своему пределу, как и усилия работников. Эта фаза, в течение которой нужно ждать последних поставок деталей, которые, как оказалось, забыли вовремя заказать, теперь никто не знает, когда придет последняя деталь.

Если проследить за прогрессом технологии в нашу эпоху, то обнаружится то же самое явление. Был медленный старт, поскольку технология еще не полностью определилась; тут были свои трудности. На средней фазе этой эпохи наблюдалось быстрое обучение — открытие следовало за открытием, создавая преуспевающие отрасли промышленности. Такой ход событий характерен для всех процессов обучения по мере того, как они приближаются к своему теоретическому пределу. Тогда обнаруживается, что для каждого эквивалентного периода времени, в прошлом особенно для каждого дополнительного капиталовложения, улучшение становится все менее и менее значительным. Можно считать обычным как в работе человека, так и в развитии любого дела прекращение усилий и согласие удовлетвориться чем-то несколько меньшим, чем идеал. Таково утверждение закона о падении эффективности. Этот инструмент используется в экономике, и фактически любое нормальное производство следует этому закону.

Дальнейшее внушает тревогу. Достигнутый уровень эффективности работы, как бы его ни мерить, будет, вероятно, поддерживаться некоторое время. После этого, если этот рост не сведется на нет, эффективность может начать фактически падать. Как беззаботные люди могут забыть то, что знали, как и биологический организм, полностью выросший, может начать увядать, так и рынок может сокращаться, достигнув насыщения, так и фирма может потерпеть неудачу и прийти к банкротству. Даже преуспевающая техника или технология может перестать быть в дальнейшем экономически выгодной. Когда такой симптом появился, есть одно лекарство. Бесполезно воображать, что дополнительные усилия, дополнительный капитал могут восстановить умирающий организм. Должно приниматься решение — наложить новую кривую роста на старую. В технике это означает: начать новые исследования или найти других работников, получить другое оборудование для работы в проверенной, но новой области, которая достаточно чужда как для руководителей данной фирмы, так и для ее работников. Такой переход будет, вероятно, болезненным. Для самой фирмы правильным решением может стать приобретение другой фирмы или, возможно, слияние с другой фирмой исходя из того, что синтез дает больше, чем сумма его частей.

В любом случае здесь уместно указать на два серьезных обстоятельства. Во-первых, предстоит преодолеть массу практических трудностей, связанных с коренными изменениями производства, сохраняя в то же время действующее на полную мощность старое. Вторая трудность, как ни странно, более серьезна, поскольку она концептуального характера. Если люди, которых коснутся изменения, будут рассматривать их как "новое веяние" или "некое разнообразие", или как "укол в руку больному", то дело провалится. Работники должны поддерживать изменения и смотреть на них шире. Они должны видеть и понимать, что наложение новой кривой роста на старую делается для того, чтобы создать часть огибающей кривой, которая пойдет вверх и приведет, вероятно, к совсем другому результату. Они не совершенствуют старую технологию, а создают новую. Они не улучшают свое дело, которое знают и любят, они создают новое — с неизвестными характеристиками.

Рассматривая перспективу вложений капитала (будь то слияние с другой фирмой, приобретение другой фирмы или разработки новой технологии), фирма столкнется с трудной проблемой статистического анализа. Рассмотрим ответственного начальника (или директорат), стремящегося опереться на то, что эвфемистически известно как "факты". Мы хотим получить ряд цифр, показывающих, как идут дела, — будь то прибыль, фондоотдача, темпы производства или какой-то другой показатель.

Рис.3

Можно построить небольшой график (рис. 3), показывающий тенденцию возрастания за последние несколько лет. Если мы честны, то нашим первым желанием будет попросить у кого-то соответствующую информацию за последние 20 лет. Если этот кто-то тоже честен, то он, вероятно, откажет и напомнит, что всего четыре года прошло с дней последних преобразований или пожара, или нового закона о налогах, или войны на Дальнем Востоке. Под любым из этих или других предлогов он будет убеждать, что никак не следует принимать всерьез информацию за более ранний период, чем тот, за который он нам ее уже представил. Условия действительно могут стать несравнимыми. Тогда мы должны посмотреть на наш короткий ряд точек и провести между ними прямую. Можно сделать это на глазок или использовать математическую статистику, проведя регрессивный анализ. Во всяком случае, эта линия будет тем, в чем мы твердо уверены, более того, мы попытаемся ее экстраполировать. В этом и смысл сплошной линии и ее пунктирного продолжения.

Все хорошо, если мы видим, что значения интересующего нас параметра растут. Но, как мы знаем, кривая роста склонна к насыщению. Тогда спрашивается, где на кривой насыщения находится наш отрезок? Возможно, он подходит к началу кривой (отмечено буквой X), когда ей предстоит быстрый рост. В таком случае, как показано на рис. 4, экстраполяция с помощью прямой линии будет свидетельствовать о медленном росте потенциала фирмы — нас обойдет конкурент, делающий более крупные капиталовложения.

Рис.4

Однако, если кривая относится ко второй части капитальных вложений (отмечено буквой Y ), мы породим ожидания, которые вызовут горькое разочарование, так как мы произведем излишние капитальные вложения. В обоих случаях наша фирма погибнет. Поначалу кажется так просто найти место, где "сейчас" лежит наша прямая на кривой роста. Это было бы так, если бы мы наперед знали, что растет. К сожалению, мы этого не знаем. Мы знаем только наше представление о нашем производстве, наше представление о его технологической основе. Каким станет наше дело и какую технологию будем мы тогда использовать, почти неизвестно. Как утверждалось ранее, самая главная трудность концептуального характера — глубоко понимать именно эти стороны коренных преобразований.

Природу этой проблемы можно вскрыть, если еще раз бросить взгляд назад. На рис.5 представлена огибающая кривая Е нашего бизнеса. Технология А — та, с которой мы хорошо знакомы. Технология В представляет ту, которая (пока нам неизвестна, поскольку она еще разрабатывается) будет доминировать в нашей отрасли промышленности в следующую эпоху.

Рис.5 (С благодарностью Эриху Янчу и журналу Science )

Настоящая ситуация соответствует моменту t 1 . Все было бы ясно, если бы мы предвидели момент t 2 , когда новая технология распространится на нашу отрасль. Но когда наступит этот момент, к сожалению, сейчас далеко не ясно. Мы преуспеем в бизнесе или потерпим неудачу в зависимости от нашей мудрости — от стремления стать первыми в освоении технологии В и затем в нужный момент начать капиталовложения в ее освоение. Конечно, это не решение типа "все или ничего", принятое в какой-то особый момент.

В такой ситуации предпочтительна стратегия смешанных капиталовложений — в обе технологии в течение всего интервала времени между t 1 и t 2 ;. Следует продолжать вкладывать в технологию А, чтобы обеспечить непрерывное получение прибыли и получить максимальную отдачу от ранее вложенного в нее капитала. Но следует также начать вкладывать капитал в технологию В, чтобы обеспечить плавный переход к ее использованию, когда, технология А себя исчерпает.

Однако нужно помнить, что нам известна ситуация лишь в настоящее время — t 1, а весь остальной график достаточно гипотетичен. Здесь наряду с чисто технологическими возникают весьма трудные психологические проблемы относительно выбора нового курса. Кто-то из числа руководителей фирмы может предвидеть появления технологии В и ее влияние на дела фирмы. Другие, вполне естественно, склонны объявить такого человека сумасшедшим. Более того, любой, знающий фирму, заявит, что технология В ничего общего на имеет с ее производством. Предположим все же, что битва выиграна и люди постепенно убедились в важности технологии В. Но еще предстоит принять решение о капиталовложениях и решить много других проблем. Некоторые совершенно справедливо укажут, что капиталовложения в технологию В могут истощить ресурсы фирмы. Неверно оценив момент времени, они могут не поддержать технологию А в период, когда она еще дает прибыль, но вместе с тем упустить возможность получения прибыли за счет технологии В, поскольку фонды исчерпались. Все это важные обстоятельства. Однако может случиться обратное: если директор фирмы слишком затянет решение, то фирма уступит свою долю рынка конкурентам, которые правильно оценили фактор времени.

Эта дискуссия выливается в проблему корпоративного планирования. В прошлом руководство фирмы мало что слышало на эту тему, но вопрос планирования стал внезапно модным. Возможно, это еще одно проходящее увлечение школ бизнеса и консультативных компаний. Я утверждаю, что это не так по причинам, указанным в начале этой главы. Фирмы всегда сталкивались с проблемами корпоративного планирования, но они их достаточно легко решали, поскольку линия технологического развития была почти горизонтальной (см. рис.1). Сегодня, как отмечалось, она стремится вверх все круче и круче. Следовательно, проблема приспособления фирмы, которая является проблемой планирования, оказалась не таким уж простым делом. Планирование стало делом высшей ответственности. Короче говоря, потребовалось 500 лет, прежде чем Сикорский сделал коммерческим продуктом вертолет, предложенный Леонардо да Винчи, но в течение 20 лет после появления первого компьютера в Пенсильванском университете он не только стал коммерческим товаром, но и обещает управлять всем миром. Фактически и наука находится в начале своего развития, поскольку едва ли не все ученые, когда-либо творившие, живы до сих пор. Такова кривая бурного роста самой науки, и с этим столкнулся современный мир. Как управлять фирмами, как их организовывать, как их обслуживать, как и что делать в правительстве, в промышленности, в бизнесе, теперь далеко не известно. Прошлые знания, как и прошлый опыт, стали почти бесполезны. Мы все оказались в положении экспериментаторов.

Именно на этом фоне управление столкнулось с компьютером. Этот инструмент предлагает управляющим его собственную "технологию В" — нечто глубоко разделившее мир управления. Однако управляющие направили свои усилия на те возможности компьюте ров которые так или иначе препятствуют возникновению нового порядка в управлении. Вместо того, чтобы ввести компьютер в технику управления технологией А, они стремятся использовать его для улучшения или, скажем просто, для ускорения решения вопросов, которые они и без того знали, как решать. По моему мнению, можно проследить четыре фазы этого процесса.

Первая фаза — удивление. Публика назвала компьютер "электронным мозгом", хотя понимающие дело говорили, что это далеко не так. Чего в действительности управляющие должны были ждать? Ответ на этот вопрос зависел от темперамента, но многие управляющие опасались двух вещей. Компьютер мог оказаться для них совершенно непостижимым и, следовательно, представлял для управляющего угрозу его карьере; в другом случае стоимость компьютера могла привести фирму к финансовому краху. Но хороший руководитель "сделан более добротно". На втором этапе он правильно понял природу ЭВМ и предпринял серьезные усилия, чтобы разобраться в основных принципах ее работы. Он быстро обнаружил, что ЭВМ — умственно отсталый инструмент. Такое открытие не только избавило его от неоправданных страхов, но и уничтожило чувство удивления компьютером, что очень жаль.

Хотя возможности даже современных компьютеров в сравнении с человеческим мозгом во многих отношениях весьма ограничены, они во многом значительно превосходят компьютер, скрытый под нашим черепом. Но на второй фазе люди как-то упустили эти обстоятельства из поля своего зрения и принялись обсуждать довольно тривиальные проблемы, касающиеся достоинств ЭВМ для контор и для научных исследований, исходя, например, из требований эффективности капитальных вложений в ЭВМ. Тогда вопросы управления быстро превратились в вопросы политики, поскольку люди использовали эти тривиальные аргументы для оправдания существования разных ЭВМ — для контор и для научно-исследовательских лабораторий, с учетом доходности их производства. Все, что разжигает аппетит к частностям, становится не только злом, но отвлекает от вопросов, которые действительно следовало бы обсуждать.

Для руководителя наше время — век электронной обработки данных — " electronic data processing " (или сокращенно ЭОД, англ. EDP ). Независимо от того, с какой целью ведется обработка данных, все усилия теперь сосредоточились на том, как лучше добиться, чтобы данные поступали быстрее и дешевле — путем ли установки компьютера или путем сокращения ортодоксальных конторских процедур, После того как эта идея была признана управляющими (и, конечно, этот процесс продолжается), некоторые управляющие решили двигаться вперед и установить у себя компьютеры. Это привело их к третьей фазе, на которой сейчас находятся большинство предпринимателей. Довольно распространенным стало использование компьютера в роли новой лампы вместо старой1. Рутинная работа делается машинами, кое-где произошло некоторое сокращение чиновничьего аппарата. Производительнее и качественнее стала их работа, некоторые люди научились по-деловому использовать компьютеры, но некоторые так этому и не научились. Добивались сокращения расходов, но часто экономия оказывалась ничтожной. Многие, кто ввел компьютеры на второй фазе, разочаровывались в них на третьей, а многие, кто их не приобрел, чувствуют себя вполне прилично и без них.

Тем временем, однако, лидеры в этой области перешли к четвертой фазе развития компьютеризации. Она началась со следующей дилеммы. В мире вычислительной техники произошло достаточно много событий, подтверждающих, что компьютеры теперь с нами навеки. История показала, что, как только человечество узнало о возможности выполнения разных функций машиной, машины вытеснили людей. И здесь же началось разочарование, а вся экономика стала выглядеть неустойчиво. Ответ на эту дилемму стал ясен. У слишком многих управляющих вскружилась голова под давлением аргумента электронной обработки данных: "больше и быстрее". Это привело к недостатку размышлений над тем, чему должна служить представленная управляющим информация. Это, как было провозглашено на четвертой фазе, информация для управления. Итак, магическая аббревиатура была заменена менее магической аббревиатурой ИСУ (информационная система управления).

Такая замена, конечно, казалась шагом вперед — серьезным подходом к вопросу о цели электронной обработки данных. Но в жизни получалось так, что мы стали все больше и больше возвращаться к старой философии управления. Мы продолжаем заменять одну вещь другой, более эффективной, и теперь уже считаем, что все эти биты и кусочки информации должны быть интегрированы в отдельные информационные сети. Вся фирма должна теперь управляться на основе "мгновенного факта", поскольку руководители могут почерпнуть любые необходимые им сведения из огромной базы данных, накопленной всеми фактами относительно хода работы фирмы. Позднее я докажу, почему такое представление о будущем управления никак не достижимо. Здесь уместен аргумент, основанный на том, что даже если бы такая цель была обоснованной, не это главное.

Фактов, касающихся состояния дел, великое множество. Их число растет с каждой прошедшей минутой. Большинство из них бесполезно в том смысле, что не требует управляющего решения, фиксируя их, сортируя по-разному, а затем распечатывая в виде огромных таблиц, ничего полезного не достигнешь. Наоборот, руководители потонут в море бесполезных фактов. Без сомнения, важные факты в этом море есть, но они теряются в нем бесследно. Руководителю нужна информация, а не факты, а факты становятся информацией, если что-то изменяется. Руководитель есть инструмент для изменений (иначе, что же он делает?), т. е. его работа состоит в том, чтобы управлять. Это означает, что он ни в коем случае не должен создавать систему обработки данных, а должен создавать систему управления. Но если использовать компьютер просто для того, чтобы создать увеличенный вариант старой системы управления, которая была неадекватной из-за отсутствия компьютеров, то положение не станет лучше прежнего. То же справедливо в отношении техники планирования как части вооружения руководителя, которая так остро нуждается в улучшении в смысле технологических перемен. И тут мы вновь концентрировали свои усилия на "полировке" существующих методов изготовления вещей, а не на том, чтобы разобраться, зачем мы их делаем. Какой смысл все время убыстрять, шлифовать, доводить до предела прогнившее прошлое?

Задаваться вопросом о том, как использовать компьютер на фирме, коротко говоря, неверно. Лучше спросить, как управлять фирмой в компьютерный век. Но лучший вариант этого вопроса: что, собственно, представляет Ваше дело в компьютерный век? В основе хорошей практики работ современной фирмы лежит проблема управления, а под ней скрывается, в свою очередь, проблема определения цели управления.

Центральная в этом вопросе проблема управления является по-прежнему его краеугольным камнем. Если руководитель должен управлять порученным ему делом — любым, вплоть до управления страной, то требуется очень совершенная система управления, которую можно создать для него с помощью компьютера. Если мы хотим ответить на вопрос о природе и цели предприятия, то система управления им должна демонстрировать, на какой идее оно создано. Этого можно добиться в том случае, если не ограничивать управление только внутрифирменной экономикой, а охватить связи предприятия с внешним миром.

В наше время наука управления стала самостоятельной областью, известной как кибернетика. Если мы захотим разработать новую систему управления, она должна иметь кибернетическую составляющую и выходить за рамки использования компьютера в смысле замены старой лампы на новую. Я говорю теперь о структуре или, иначе, об организации скорее, чем о фактах и информационных потоках. Вероятно, то, что может предложить техника управления технологией В по сравнению с технологией А, и есть точное кибернетическое решение этой задачи.

Главная заслуга кибернетики, дающая ей право называться цельной наукой, — наличие фундаментальных принципов управления, приложимых ко всем большим системам. Открытые ею принципы изучались на живых системах (таких, как мозг), на электронных системах (таких, как компьютер), а также на социальных и экономических системах. Эта книга целиком касается возможного вклада кибернетики как науки управления в управление, в профессию управляющего.

В начале, когда я задумал эту книгу, мне предлагали написать о том, как смотреть на предмет управления как таковой. Идея шла от аналогии с арифметикой. С самого начала арифметика имела дело с вычислениями на основе натуральных чисел: 1, 2, 3, 4, 5 и т. д., но в науке управления содержится и нечто другое, принадлежащее к высшей математике Это нечто другое касается распространения законов, управляющих поведением натуральных чисел вообще. Ясно, что изучается предмет более высокого порядка, поскольку мы уверены, что и ребенок способен сложить две цифры, но нужен математик, чтобы понять природу процесса, когда, например, складываются пары случайных цифр, следующих в случайном порядке. Аналогия здесь такова: в большинстве учебных курсов для руководителей их обучают тому, что называется "изучением принципов управления". В обычных случаях такой курс в основном касается того, как манипулировать деловыми данными. Как подсчитать, например, финансовые скидки, что весьма похоже, хотя и на несколько более высоком уровне, на арифметическое сложение двух цифр. В этих условиях наш новый предмет, называемый "высшим управлением", можно определить как имеющий отношение к законам, которые управляют поведением подобных данных. Как в общем ведут себя показатели промышленной деятельности и , в частности, как они связаны друг с другом? Короче говоря, я хочу способствовать изучению управления на более высоком уровне, где природа вещей и их структурные отношения нас будут интересовать больше, чем текущие дела, которые всегда строго последовательны. Высшая задача управления — разработка курса дальнейшего развития фирмы.

В этом смысле самой неотложной проблемой, стоящей перед нами, является проблема взаимоотношения человека и машины. Мы уже говорили об использовании компьютера в роли быстродействующего арифмометра, рассматриваемого как более быстрый и, возможно, более точный способ "получения суммы". Нам предстоит посмотреть на компьютер как на нечто большее, оценить возможность его значительно более разумного использования. При всем его кажущемся "слабоумии", его способности хранить огромные объемы информации, его фантастической способности находить в них нужные сведения и его значительно превосходящей человеческую способность быстро разбираться среди тысяч количественно выраженных переменных, компьютер предлагает человеку инструмент, который превращает его в равного человеку партнера.

Быстро приближается конец средневекового деления между живой и неживой машиной. Мы видели огромные машины, проглатывающие людей, которые их создали, но теперь человек перестал быть маленьким винтиком в их создании. Мы видели машины, встроенные в человека, такие как электронный водитель ритма сердца. Мы видели машины, которые ограничивают человека, и машины, которые расширяют его возможности. Компьютер — это машина существенно более высокого уровня, нежели усилитель его мускульных сил это средство управления, которое необходимо сделать точным. Компьютер — нечто такое, что может быть использовано как дополнительные лобные отделения нашего мозга. Тут ожидается, а в некоторых случаях оно так и будет, некоторое слияние человека с машиной — их симбиоз.

Ранее мы упоминали, что современная наука не изучает отдельные события, а рассматривает их в качестве непрерывного процесса. Я лично полагаю, что частью задач кибернетики в этом смысле является признание отсутствия специфического механизма управления различающегося по способу его реализации. Мозг может состоять из белка, а компьютер — из полупроводников. Поведение, обусловленное деятельностью мозга, возможно, более совершенно, чем можно достигнуть путем использования каждого из этих устройств в отдельности. Оно не является функцией того, из чего эти устройства сделаны. Поведение есть функция законов управления, с помощью которых управление может быть организовано так, чтобы и мозг, и компьютер заработали в согласии.

Еще раз подумаем снова

Второе издание этой книги, естественно, своеобразно. Мне только дважды пришлось прерывать первое издание, чтобы ввести самые свежие факты. Необходимо констатировать: кибернетике уже 35 лет, и теперь появились доказательства, что кривую роста, приведенную на рис. 1, можно рассматривать не как экспоненту, а как гиперболу. Однако я не привык извиняться за недооценку, и пусть эти гиперболические кривые говорят сами за себя. Приводимые в главе аргументы, как они были первоначально сформулированы, остаются верными. Меня часто упрекали в том, что я выступаю как "предвестник всемирной катастрофы", но, как выяснилось, необоснованным оказался лишь мой оптимизм. Стоит обсудить, почему так случилось. Ключ к пониманию этого, как оказалось, лежит именно в тех двух вставках, которые пришлось вводить. В первой из них говорилось:

"Рискованные идеи быстро увядают вследствие того очевидного факта, что их сторонники, по-видимому, не могут их додумать до соответствующих выводов, и тогда старые идеи побеждают. И не потому, что они более обещающи, отнюдь нет, и то, что в мире все трагически смешалось, — лучшее тому доказательство".

Как я полагаю, так происходит обычно по двум главным причинам. С первого взгляда они представляются весьма различными.

Люди хватаются за рискованные идеи, поскольку они сулят им освобождение. Дела всегда идут не так, как надо, а тут новое предложение, которое ставит все на место. Рискованные идеи по сути своей разумны как мирные средства начать партизанскую войну против сидящей за крепостными стенами устаревшей административной системы подавления. Проблема сводится к следующему: нам не просто одна идея кажется привлекательнее другой. То же может происходить или с отдельным человеком в поисках Бога, или с семьей, или с любой другой небольшой группой людей, стремящихся к лучшему образу жизни. Но даже и в таких случаях идея реализуется в социальной среде, а это требует учета реакции всей системы. Иначе говоря, то, что предлагается отдельным человеком или небольшой группой, должно было бы укладываться (в достаточно узком смысле) в рамки "нормального поведения" системы. Отклонение от подобной "нормы" вызывает не только удивление или неприятие идеи другими членами системы даже при наибольшей к ней благосклонности — система не организована так, чтобы ее воспринять. Например, любая замужняя англичанка, стремящаяся вести себя как свободная личность, быстро обнаружит (несмотря на наличие принятого парламентом закона), что она ограничена старыми представлениями. Так, она должна предъявлять подпись мужа как его согласие на заявлении при поступлении на работу, хотя по закону она имеет на это полное право, и т. д. Все это происходит потому, что одного стремления к реформе авторов закона недостаточно — они не учли системных последствий их революционных идей.

Все это еще более очевидно проявляется в области управления экономическми делами, поскольку системные последствия здесь поистине неисчислимы. Наивность, с которой выдвигаются рискованные идеи, часто звучит как смертный приговор из-за энтузиазма, с которым их поддерживают полупонимающие сторонники. Мне часто приходится удивляться тому, что всякий раз, когда нужен пример для иллюстрации того, о чем я пишу, я всегда нахожу его в сегодняшних новостях. Сегодня, именно в данный день, один из лидеров британских профсоюзов потребовал, чтобы все лаборатории, имеющие дело с патогенными бактериями, были перенесены в отдаленные районы и охранялись там с собаками за ограждениями с колючей проволокой. Идея эта новая, возникающая из-за совершенно понятного и уместного беспокойства, связанного с недостаточной безопасностью биологических лабораторий для окружающих, что послужило причиной смерти одного из членов профсоюза, возглавляемого этим лидером. Однако единственной причиной разведения смертоносных бактерий в данном случае является обучение студентов-медиков. Даже если бы мы перевели в "отдаленные районы" студентов, можно было бы наверняка держать пари, что только небольшое число специалистов, способных вести обучение студентов-медиков, двинулось бы за ними в подобные места. Так произойдет не потому, что они плохие люди, а потому, что система, охватывающая всю эту проблему, настоятельно требует их присутствия в больницах крупных городов, где они практически обучают студентов, осознавая некоторую рискованность такого положения.

И пусть никто из управленцев "со стороны" не улыбается скептически по поводу этого примера, касающегося профсоюзного деятеля: управленцы в любой области просто не в состоянии охватить всю систему, в которую предлагается ввести подобные недалекие, паллиативные идеи, и потому не в состоянии проработать до конца их системные последствия. Сказав все это, я вновь становлюсь всеобщим врагом. Но, может быть, человеческий мозг слишком мал, а человек слишком нерешителен, чтобы разобраться с последствиями в системе, с которой он имеет дело. Амбиции и алчность были главными создателями наших "систем". Цель книги в том, чтобы побудить наш ум искать ответы.

Первой причиной, по которой рискованные идеи часто проваливаются, а старые торжествуют, является покладистость. Она — всего лишь проявление слабости и несовершенства человека. Я не ссылаюсь на "теорию заговора", согласно которой злые силы способны справиться с любым нововведением. Однако же в этой теории есть одно язвительное объясняющее обстоятельство, хотя она тогда никоим образом не выступает как "теория заговора". Слово злой означает также враждебность к нежизнеспособному. Нам не надо быть параноидными шизофрениками, чтобы понять, что все мы в этом смысле больны.

Второе объяснение сводится не только к тому, что новая идея выходит за пределы нашей способности ее понять в рамках существующей системы, но и к тому, что существующая система считает ее угрозой своему установившемуся состоянию. Именно так и происходит, хотя и не обязательно, в силу решительного стремления системы сохранить свою власть. Это происходит потому, что существующая система просто не знает, что с нею будет, если новая идея привьется. В первом объяснении говорилось, что автор новой идеи не додумывает ее до конца — до оценки последствий ее влияния на систему. Второе объяснение утверждает, что этого сделать не может и существующий аппарат власти по вполне понятным причинам и, кроме того, у него нет к этому никаких побудительных мотивов. Вся ответственность ложится на автора нововведения. Это кажется вполне резонным. И это остается вполне резонным, пока мы не вспомним уравнение власти: аппарат власти управляет всеми ресурсами, включая необходимые для воплощения рискованной идеи...

Рассмотрим с позиций кибернетики престижную организацию, созданную для того, чтобы распределять деньги от имени правительства на научно-исследовательские работы. Согласно порядку ее деятельности этот механизм работает так, чтобы: а) предоставить деньги по результатам голосования его членов и б) получить уверенность, что такие расходы вполне обоснованны. Тогда, если деньги предоставляются для того, чтобы существующие знания были расширены академическим или пользующимся солидной репутацией институтом, который уже доминирует в данной области, система не может доказать, что деньги "потрачены с толком", в частности, потому, что люди, пришедшие к такому заключению, связаны своими прежними решениями с теми, кто получает такую государственную субсидию (или получал ее в прошлом году, или получит в следующем). Если, однако, рискованные идеи и проходят, а они могут провалиться ( по определению), то тогда все члены такой организации и те, кто их назначал, станут уязвимы для критики.

Этот анализ не является безответственным поношением сложившегося механизма, исполнителем какового выступает такая организация, да я и сам никогда из-за нее не страдал. Я никогда к нему не обращался, никогда не получал государственных субсидий, не соглашался стать членом организации, предоставляющей деньги на проведение научных исследований. Это я могу утверждать с достаточной степенью объективности. Если память меня не подводит, то я не знаю ни одного случая, когда бы я выступал в поддержку рискованной идеи, которая получила финансовую правительственную поддержку, как не помню случая, когда бы я выступал против из-за риска зря потратить на нее деньги.

Стоит заметить, что у всякого, сознающего рискованность своей идеи и понимающего то, о чем говорилось выше, не остается другого выбора, кроме обращения в организацию, выдающую государственные субсидии на проведение исследований. Если субсидия гарантирует провал, а отказ гарантирует успех, единственной эффективной стратегией остается рекомендация поступать в противовес складывающимся мнениям, хотя такая стратегия тоже незащитима. Но если попробовать ею руководствоваться, то будет оказана сильная поддержка существующему механизму выдачи государственных субсидий, при котором он будет значительно больше застрахован от нерискованных, т. е. неинтересных, предложений. Существующая дилемма может быть решена по-другому, но не при помощи возмущенного индивида, а обычным кибернетическим путем — структурно. До тех пор, пока некоторая часть средств не будет израсходована напрасно, нет способа доказать, каким должна быть ее процентная доля. Здесь мы встречаемся с физиологическим пределом гомеостаза, который регулирует расходы на исследовательские работы... К сожалению, эта терминология опережает объяснения, предлагаемые настоящей книгой, а надежда создать настоящее регулирование общественных средств на научные исследования обгоняет даже попытку се реализации.

Однако вернемся к утверждению, что "старые идеи преобладают". В данном примере предсказуемо, что приведенный выше анализ будет характеризоваться как "упрощенчество". Таков уж всегдашний первый тактический прием доказательства, тут ничего не поделаешь. Относительно других доказательств предсказуемо предполагать заявление о "типичном преувеличении" — все это типичные человеческие уловки. Серьезные критики сошлются на факты Британского совета по социальным наукам, если такие факты еще есть.

Как говорилось ранее, два объяснения причин провала рискованных идей показали, в чем их фундаментальное различие: первая в нашей покладистости, вторая в нашей зловредности. Но, как уже упоминалось, это различие видно лишь с первого взгляда. У этих двух объяснений общий корень — неумение разобраться в проблеме как симптоме организационного порока и при этом либо считать, что пороки проникли в систему и могут быть устранены, либо принимать их за технические таинственные враждебные силы, которые могут наносить тяжелые удары. Общее решение такой задачи — научный и управленческий подход к системным последствиям. В несложном случае не стоит обращать внимания на то, как система отреагирует на предлагаемое нововведение, рассматривая его просто как возмущение на входе. В тяжелом случае это означает оценку того, как система вероятнее всего отреагирует на угрозу — угрозу исказить ее собственное единство. В большинстве случаев рискованная идея даст и хорошие, и плохие последствия. Неумение инициатора новой идеи видеть и то, и другое может обратить его в бесплодного стратега. В конце концов он может стать психически больным человеком.

Однако как бы ни проявляли себя эти тонкости, "старая идея возобладала" и поэтому "давайте подумаем еще и еще раз".

Вторая вставка в первую редакцию этой главы книги касалась микропроцессоров. Это совсем свежее нововведение — действительно рискованная идея, но и концептуальный факт. Нужно указать на ее особенности. Здесь, как мне кажется, нет философских расхождений между ценностью новой идеи и изделием, которое работает, а если и есть, то, конечно, эта ценная идея стала совершенной конкретностью для тех, кто сумел ее понять, хотя никакое число таких изделий не обладает потенциалом без соответствующего программного их обеспечения. Различие можно усмотреть, принимая за исходную другую позицию — количество денег. Если идея изложена в книге, то по закону ее нельзя запатентовать, нельзя получить вознаграждение за фотокопию страниц, на которых она изложена. Но вполне законно получить крупное денежное вознаграждение за образец изделия, поскольку он может патентоваться, что и сделали производители вычислительной техники. Все это прекрасно при нашем социальном строе. Но далеко не прекрасно то, что сила денег, которая четверть века управляла производством компьютеров, тотально блокировала эту рискованную идею из плохих и добрых побуждений одновременно. Однако есть твердые основания полагать, что применительно к компьютеризации сила денежного мешка преодолена даже в обществе, подобном нашему.

По поводу второго добавления заметим, что главное в микропроцессорах — это их дешевизна. "Она вырвала компьютер из рук большого бизнеса, и это был шаг вперед". Так оно и произошло. В прошлом блестящие молодые люди, желающие поработать на компьютере, должны были стоять в очереди — в очереди, созданной со злым умыслом теми, кто делал на этом деньги. Общий результат этого ясно виден, но больше об этом будет сказано в последующих главах. Вызов, брошенный компьютером управлению, брошен вновь спустя двадцать пять лет...

В данной главе перечислялись четыре фазы реакции управленцев на появление электронного компьютера на управленческой сцене:

"Первая фаза — удивление".

"На втором этапе... он обнаружил, что ЭВМ — умственно отсталый инструмент".

"... на третьей фазе остановилось большинство предпринимателей. Довольно распространенным стало использование компьютера в роли новой лампы вместо старой".

"... фаза четвертая — информация для управления. И тут магическая аббревиатура ЭОД стала заменяться не менее магической ИСУ — информационные системы управления".

После объяснения, почему такой подход к делу не сработает (а он и не сработал), аналитик задался вопросом, каким ныне после того, как компьютер стал ему доступен, стало предприятие.

Микропроцессор, как следует из этого второго дополнения, "приведет к значительно более глубокой революции, чем изобретение самого компьютера". Когда это писалось, реакцией управляющих на это достижение было удивление. Тут мы вновь четверть века спустя вернулись к первой фазе. Другие фазы не могут повториться в прежнем виде, поскольку сила денег скажется теперь совсем иначе. В этой второй электронной революции всплывут на поверхность управляющие, которые поддержат блестящую молодежь, поскольку ее обучение сопряжено с мизерными затратами. Ассигнования на эти цели не станут предметом совета директоров корпорации, не будут постоянно неверно истолковываться и не будут урезаться в угоду алчным хозяевам. Более того, некоторые владельцы фирм окажутся выходцами из числа блестящих молодых людей, да и сами блестящие молодые люди станут управляющими и станут содействовать тому, чтобы не блестящая молодежь овладела новой техникой, хотя они будут по-разному озабочены будущим всего мира — некоторые с добрыми, а некоторые и с дурными намерениями.

Больше я не стану нарушать последовательность изложения этой книги добавлениями или специальными вставками, как это было сделано в данной главе, а просто исправлю текст с учетом опыта последних лет.

Но призыв остается: давайте задумаемся еще и еще раз!


Страница: 5/29

Мозг Фирмы, Стэффорд Бир

Глава 2

Общие понятия и терминология

Чтобы понять сущность кибернетики больших систем управления, нам неизбежно придется порвать с общим стилем мышления, использованным в гл.1. Если существуют принципы управления, то следует начать с их точного определения. Это будет сделано исходя из того, что общие понятия и терминология, известные в классической науке управления, мало чем нам помогут. Следовательно, в этой главе начнется обсуждение систем и управления ими на новом языке, без особых ссылок на деятельность фирм. Идея сводится к тому, чтобы сесть и подумать всерьез. Что такое, собственно говоря, управление?

Первый принцип управления сводится к тому, что управляющий является частью управляемой им системы. Управляющий не является человеком, посаженным над системой высшей властью, который в дальнейшем реализует свои полномочия. В любой системе, говорим ли мы о популяции животных или внутренних функциях живого организма, функции управления распределены по всей ее архитектуре. Управление совершенно невозможно отделить от организма, но его существование вытекает из поведения самой системы. Более того, управление совершенствуется с ростом системы, и если оглянуться на историю, то станет видно, что и управляющий развивался вместе с системой.

По этой причине лучше спрашивать о том, как система узнает о себе и своем состоянии, чем спрашивать, как то же самое узнает управляющий. Я полагаю, что нам не следует рисковать, отождествляя систему с личностью или с чем-то другим, лучше принять за систему те границы, в которых ее различает обозреватель. Будем далее определять состояние системы по ее поведению, т.е. выделять в поведении то, что можно считать типичным для любой действующей системы. Примем систему как данное. Определим набор частей как систему, поскольку все ее части выступают как действующие в единстве. Примем обычную деятельность системы за примерное отображение ее естественной динамики. Иначе говоря, рассмотрим тот случай, когда части системы действуют типичным образом. Далее посмотрим, что произойдет, если мы вмешаемся — воткнем палку в систему, прикрикнем на нее или изменим температуру ее окружающей среды. Если система как-то ответит на эти стимулы, то можно сказать, что это действующая система. Заметьте, нам не нужно говорить, что система реагирует на стимулы, поскольку это требует целенаправленных действий по отношению к окружающему миру. Все, что мы узнали из этого эксперимента, сводится к тому, что система чувствует вмешательство в нее. Это различие очень важно.

Подобное объяснение вызывает новый вопрос: что считать ответом на стимулы? Если мы вмешаемся в работу автомобильного двигателя, выключив зажигание, то будет ли верным заявить, что система реагировала остановом? Нет, поскольку мы разрушили динамическую систему, изучаемую нами, а не внесли в нее стимулы. Если мы выстрелом ранили животное, оно умрет по той же причине. В равной мере если мы бросили спичку на блок цилиндров автомобильного мотора или на спину слону, то ничего не произойдет. На этот раз потому, что наше вмешательство нельзя признать стимулом.

Нетрудно уловить смысл сказанного. Ясно, что за стимул следует принимать такое вмешательство, которое так или иначе отразится на действиях системы, будучи не слишком незначительным, чтобы не отразиться на ее деятельности, и не слишком сильным, чтобы ее разрушить. За реакцию системы примем некоторое ее изменение, имеющее смысл только результата воздействия использованного стимула. Если система изменится произвольно при введении в нее того, что мы приняли за стимул, то, вероятно, какие-то изменения последуют. Кот, не покинувший комнату после того как он увидел плакат "Поди прочь", не отреагировал на содержание надписи, и, следовательно, по нашему определению, для него такой плакат не является стимулом. Но мы вполне можем натренировать кота покидать комнату всякий раз, когда он увидит этот плакат. Если он станет всякий раз убегать из комнаты, то нам придется оставить идею о случайном совпадении и говорить о его реакции на стимул, т.е. о коте как о действующей системе.

Из этого рассуждения вытекает несколько важных принципов управления. Стимулом является то, что изменяет работу системы. Реакция системы есть ее действие, которое должно интерпретироваться в качестве следствия стимулов. В общем, это означает, что система избегает стимулов или как-то по-другому противодействует стимулам, нарушающим ее деятельность, и воспринимает или стремится усилить стимулы, способствующие ее деятельности. Заметим, что мы считаем очевидным, что наблюдаемые нами действия системы не являются случайными. Такое суждение зависит от того, насколько сильно влияет вмешательство на качественные показатели системы (что может ввести в заблуждение) или на высоконадежные показатели их повторяемости (это является научным критерием). Система, подтверждающая такое ее поведение, является действенной, по крайней мере до известной степени. Если она подтверждает такое свое поведение при всех обстоятельствах, мы будем называть ее действующей без всякого сомнения или оговорок. Это не будет безнадежно антинаучным суждением, поскольку вселенная подчиняется вероятностным, а не абсолютным законам. В физике, генетике, общественных науках мы полагаемся на описания и даже на законы, которые основаны на равной вероятности случайностей. Только в специальных или искусственно созданных областях, таких как теоретическая механика, эффект следует за причиной детерминированно и считается совершенно неизбежным. Но даже здесь бывают исключения.

В общем, мы утверждаем, что реакция действующих систем на стимулы бывает либо негативной, либо позитивной. В первом случае система склонна избегать враждебных ей стимулов, во втором — усиливать благоприятные. Из этого следует, что действующая система в известном смысле обладает возможностью судить о том, что к чему. Необходимо с осторожностью подходить к пониманию этого вывода Действенность по-прежнему не эквивалентна самосознанию; система не обязана судить о важности стимулов. Все, что ей нужно, так это механизм, регистрирующий полезность или вредность стимулов, но эти термины в данном случае не несут этической нагрузки. Если система обладает критерием устойчивой работы, она может быть организована для работы по благоприятному для нее критерию. Мы с самого начала заявляли: "Возьмите некоторое обычное действие в качестве типичного для естественной динамики системы" — в этом и заключается ключ к пониманию управления. Системы существуют, и они работают; если нет, то они не системы. Управление есть то, что способствует существованию и работе систем.

Мы говорили и раньше, что быть действующей и воспринимать стимулы — две разные вещи. Посмотрим теперь, почему. Так происходит потому, что критерием хорошей работы является критерий, основанный на внутренней стабильности. Можно предположить, что стимулы появляются из внешней среды, окружающей систему; неразумные системы этого не знают, разумные системы либо сами делают такое заключение, либо предчувствуют подобный факт. Но даже в таком случае для обеих систем управляющее действие является ответом на внутреннее изменение, после того как система так или иначе его зарегистрировала. Мы отстраняемся от боли — это психологический факт, как и съеживаемся при виде шприца или приближения горящей сигареты — интеллектуальная конструкция. В действительности мы съеживаемся от предчувствия боли, от предчувствия, существующего внутри нас, поскольку боль может испортить наше внутреннее состояние. Мы съеживаемся до того, как почувствовали боль, поскольку видим приближающуюся опасность и просто понимаем последствия такой опасности как прогноз внутренних событий. Так происходит потому, что мы — (усовершенствованная) обучающаяся система. Если бы мы не научились связывать события с их внутренними для нас последствиями, то мы бы не съеживались заранее. Типично, что наши представления об управлении довольно путаны, поскольку мы сами — системы весьма совершенные и знаем о себе очень много. Мы научились различать стимулы, классифицировать их, поэтому мы, как и следовало ожидать, реагируем на стимулы скорее, чем на стимулирование.

Так мы пришли к совершенно неверному заключению: системы могут знать, как отвечать только на те стимулы, о которых они знают заранее, и их классифицировать. Конечно, нам возразят, что инженер не может создать машину или какую-либо конструкцию, защищенную от неизвестных, непредвиденных помех, но может создать защищенную только от тех, которые указаны заранее. Нам говорят, что мы должны определить, что считается стабильной работой машины, а затем перечислить по порядку помехи, которые считаются нарушающими стабильность ее работы. Тогда и только тогда мы будем в состоянии создать или запрограммировать систему, которая "правильно" воспримет помеху в ее работе. Все это неверно. То, в чем действительно нуждается система, и это все, в чем она нуждается, так это в способе измерения ее собственной внутренней тенденции отклоняться от стабильного состояния, а также в наборе правил проведения экспериментальной проверки ее реакций, которые возвращают ее к внутреннему равновесию. Следовательно, нет нужды знать наперед, что вызовет нарушение работы системы, как нет нужды знать, что ее нарушило. Вполне достаточно быть уверенным в том, что что-то случилось, классифицировать это нарушение и быть в состоянии изменить внутреннее состояние так, чтобы нарушение исчезло.

Система, которая может выполнить это, которая может справиться со случайным и непредвиденным вмешательством, известна в кибернетике как сверхстабильная система (по классификации Эшби). Например, можно представить себе устойчиво работающий компьютер, который в случае пожара в здании будет продолжать отщелкивать цифры, даже когда начнут плавиться его части. Можно подумать, что для защиты от подобного риска конструктор должен установить температурные датчики. Ничего подобного. Любой ультраустойчивый компьютер должен обнаруживать не пожар (обходиться без термометров), а "нарушение работы", поскольку внутреннее контрольное устройство должно показывать, что счет стал неверен. Компьютеру тогда следовало бы привести в движение свои колеса и просто покинуть горящее здание. В таком случае люди могут подумать, что компьютер в состоянии "почуять" пожар, и вновь ошибутся. Разумное поведение часто основывается на простых механизмах, вроде только что упомянутого, которые вводят нас в заблуждение, заставляя думать, что они основаны на более глубоком понимании обстоятельств. Простейшая версия управляющего устройства, управляющей функции системы, которую можно себе представить, выглядит тогда так, как показано на рис.6.

Сенсорное устройство (прямоугольник на рис.6.), входящее в систему, может регистрировать наличие стимулов и классифицировать их. Управляющее устройство в нем должно либо усиливать (+), либо уменьшать (-) действие стимулов в зависимости от того, помогают они деятельности системы в целом или нарушают ее. Для этого они включают и заставляют срабатывать точки А или В, которые далее предпринимают действия в зависимости от характера стимулов.

Чтобы выбрать положение переключателя (точку А или В), управляющее устройство должно сравнить ожидаемый результат эффекта своего выбора по критерию стабильности системы. Его простейшая стратегия для этого заключается в том, чтобы двинуться немного в сторону уменьшения, а затем немного в сторону усиления стимула, сопоставить получаемые результаты по своим критериям и затем твердо установить переключатель. Если система будет экспериментировать слишком долго, то она начнет раскачиваться. В технике это называется рысканием, в психологии — атаксией. Все системы подвержены этой болезни. Если таково простейшее устройство управления, то теперь следует убедиться в том, что мы достаточно глубоко понимаем это, и овладеть основной терминологией, обходимой для ее изучения.

Стимулы, как было показано, возникают вне системы. Стимул может возникнуть и по внутренним причинам, но наше утверждение сохраняет силу — должно быть устройство, регистрирующее, что что-то произошло, и переводить происшедшее, каким бы оно ни было, в термины, имеющие смысл для управляющего устройства. Такое устройство есть часть системы — оно является не стимулом, а тем, что его обнаруживает. Оно называется преобразователем, т.е. устройством, которое следит за стимулами для всей системы (оно помечено на рис.6 в круге крестом). В систему, вероятно, входит один сенсориум, одно сенсорное устройство, но много преобразователей. Фактически, основная классификация стимулов происходит в самом начале и сводится к тому, чтобы разобраться, какой из преобразователей стимулировался.

Когда преобразователь сработал, сообщение о стимуле поступило в систему. Канал, по которому сообщение о стимулах поступает в систему, называется сенсорным каналом ввода. Эти сообщения являются сенсорными входными данными. Другая половина цепи управления, ее замыкающая, является моторным каналом выхода (МОС). Соответствующий "мотор" связан с выходом, потому что выходные данные имеют смысл постольку, поскольку выходной сигнал вызывает действия. Например, в психологии нервы, представляющие выходные каналы, как говорят, передают "эффекторные" импульсы [которые могут быть стимулирующими либо ингибиторными (подавляющими): или +, или -], тогда как сенсорный выход является "аффекторным". Таким образом, моторный выход ведет к эффектам (пустая цепь на рис.6), способности действовать в зависимости от стимулов. В простом случае один из них побуждает систему действовать согласно стимулам, другой — избавляться от них. Тогда, заметьте, пожалуйста, системе безразлично, что собственно вмешивается в нее.

Действующие в реальной жизни системы управления, конечно, намного богаче; масса импульсов пробегает через огромное число входных и выходных каналов. Это справедливо как в отношении организма человека, так и в отношении управленческих ситуаций. Этот факт не меняет базовой структуры сенсорных и моторных узлов в цепи управления; однако при рассмотрении операций переключения, которые подготавливают решения, мы должны принимать во внимание то, что в больших комплексных системах этот процесс никогда не сводится к столь простому переключению, как в нашей схеме (рис.6.).

В частном случае управления техническими средствами такая процедура переключения вполне понятна. Закономерность, отображающая такую процедуру, известна как функция преобразования, поскольку она математически указывает, какого сорта преобразования происходят между сенсорными и моторными узлами в цепи управления. Функция преобразования математически описывается дифференциальным уравнением и может быть весьма сложной. Сложность возникает потому, что характер реакции системы часто определяется диапазоном стимулирования, вызванного данным стимулом или частотой, с которой происходит стимулирование. В живых системах управления самым наглядным примером осуществления функции преобразования является деятельность нейрона или отдельной нервной клетки. Как утверждает Маккулох, функция преобразования в этом случае будет весьма сложной и описывается нелинейным дифференциальным уравнением восьмого порядка. Мозг человека состоит, вероятно, из 10 000 000 000 нейронов, и, насколько мы знаем, нет двух из них, функции преобразования которых были бы одинаковы. Мы столкнемся с проблемой именно такого порядка при обсуждении функции преобразования руководителя. Решение, принимаемое в деловом мире, может касаться десятка руководителей, но это просто в сравнении с несколькими тысячами нейронов, функцию преобразования, управляющую нейронами, совершенно невозможно составить (если бы в этом было дело), поскольку она есть некоторая сумма взаимодействующих нейронов мозга. И нам это известно.

Дальнейшее еще сложнее. При рассмотрении управления системой я целом, что является нашей конечной целью, мы вполне можем столкнуться с тем, что не удастся даже опознать отдельные входные и выходные каналы, а удастся идентифицировать лишь их целые связки Еще меньше наши возможности в отношении идентификации индивидуальных переключателей, преобразующие функции которых по этой причине не могут быть исследованы и еще менее могут быть измерены. Тому есть существенные причины, обусловленные физиологическими структурами, такими как нервная система, и в социальных структурах, таких как корпорации и фирмы. В подобных случаях сенсорные входные данные поступают в сенсориум распределенно, а триггеры моторных действий тоже распределены широко и достаточно плотно не только по всей периферии системы, но и между точками А и В, о которых мы ранее упомянули. Проблема переключения, следовательно, охватывает весь набор входящих и весь набор выходящих импульсов. Следовательно, вместо одного переключателя между ними необходимо иметь сложную соединительную сеть. Такая сеть называется по латыни reticulum (сеточка, сетчатое образование), а ее кибернетический вариант называется anastomotic . Это указывает на тот факт, что множество ветвей такой сети взаимодействуют целесообразно, но невозможно разобраться в том, как поступает сигнал в ретикулум. Этот термин просто означает что каналы вывода заканчиваются как дельта реки — множество потоков вливается в море и такие потоки, кроме того, часто переплетаются один с другим. Нет никакой возможности проследить, каким путем данная пригоршня воды попадает в море, как нет способа указать на то, из какого протока или источника она туда поступает.

Весьма важно усвоить это замечание об анастомотик ретикулум, поскольку процесс принятия решения как в организме человека, так и в сообществе руководителей осуществляется именно так. Мы видим информацию, которая была получена, видим предпринятые действия, эффекторные и аффекторные каналы, через которые эти меры осуществлялись, и только.

В этих условиях разумно перейти к электрической модели и попытаться построить систему переключателей, лежащую в основе цепи принятия решений. Более того, при рассмотрении рис.6 казалось разумным представить эти соединения как переключатели (А и В). Так можно было поступить, поскольку мы рассматривали простейший случай. Без сомнения, бывают простые случаи и в управлении, когда управляющий, отвечая по телефону, говорит, что следует взять курс А или В — решение принято, и он кладет трубку. В подобных случаях функция преобразования может быть выражена через минимизацию стоимости решения. Но это тривиальный случай. Обычно также трудно сказать, какие внутренние причины повлияют на группу руководителей, принимающих решение о том, как проследить путь воды в дельте реки. Поэтому, чтобы сделать модель более реальной, мы должны видоизменить главную цепь (рис.6) и представить ее, как показано на рис.7. 37

Рис.7

Применительно к этому новому варианту модели важно подчеркнуть следующее: стимулы возбуждают целую колонию входных преобразователей или сенсоров, а реакция системы осуществляется через целую колонию выходных преобразователей (или эффекторов). Оба этих набора преобразователей служат передатчиками импульсов через множество каналов. Сенсориум и связанный с ним переключатель заменены своего рода коробкой, имеющей сенсорную панель сзади и моторную панель спереди. Эти панели соединены своеобразной сетью переключающей системы, которую мы назвали анастомотик ретикулум.

Все сказанное в этой главе до сих пор касалось управления большими комплексными системами исходя из первых принципов, хотя введенные термины имели явно биологический оттенок. Был упомянут также инженер-автоматчик, но в основном с тем, чтобы сказать, что он не в состоянии чем-то помочь нам! Однако теперь он снова выступает на авансцену, чтобы ввести новый термин — важнейшую концепцию из всех — обратную связь. Прежде всего заметим, что было бы ошибкой принять связь между стимулом и ответной реакцией за систему обратной связи. Этот термин стал настолько вольно использоваться в ряде мест, что почти всякая реакция на любое действие принимается за обратную связь. Содержание этого термина следует вскрыть с известной осторожностью, поскольку он относится к фундаментальным понятиям кибернетики. Для его объяснения нам придется привести небольшое математическое описание в самой общей форме в надежде на то, что это поможет правильно понять термин даже читателям, далеким от математики.

В системе есть входные и выходные сигналы. То, что происходит внутри системы и превращает первое во второе, уже было названо преобразованием и описывается функцией преобразования. В технике управления, как говорилось, функция преобразования описывается дифференциальным уравнением, которое определяет скорость преобразования во времени входных величин в выходные. Оператор в этом преобразовании обычно обозначается буквой "р". Нет необходимости детализировать это уравнение, достаточно упомянуть, что оно в общем является функцией оператора р . Как говорилось ранее, функция преобразования нейрона может быть достаточно хорошо описана нелинейным дифференциальным уравнением восьмого порядка, однако ее тоже можно записать как f ( p ). Беда в том, конечно, что хотя и можно ее так записать, в действительности мы ее не знаем. Трудность здесь точно такая же, как в заявлении "пусть х есть число жителей в данном городе". Далее мы свободно пользуемся параметром х в наших расчетах, и, по-видимому, можно было бы подсчитать число семей в городе как функцию от х, но рано или поздно нам придется выяснить, что же стоит за числом х.

В технике управления существуют методы точного определения дифференциального уравнения функции f ( p ). Прежде всего она устанавливает связь между входной и выходной величинами. Это означает, что мы можем определить f ( p ) = o / i , где i — входная переменная; о — выходная переменная величина. Когда дело идет об электрических цепях управления, входная и выходная величины поддаются непосредственному измерению. Более того, если можно построить график зависимости выходной величины от входной во всем диапазоне их изменений, то можно с уверенностью считать наличие зависимости между ними. Функция преобразования и есть уравнение, описывающее такую зависимость. Она может быть очень сложной, но ее можно найти, особенно потому, что мы обычно располагаем множеством доступной информации относительно переключателей и цепей, из которых состоит изучаемая система. Знание структуры системы позволяет математикам предсказывать вид требуемого в данном случае уравнения. Найти значение f ( p ) в типичной кибернетической ситуации может оказаться невозможным. Как мы уже видели, трудно и отчасти, может быть, лишено смысла принимать что-то за входную или за выходную величину в физиологических, социальных и управленческих ситуациях. Может оказаться невозможным выделить, и тем более измерить, интересующие нас переменные. Тогда нам никак не удастся получить зависимость переменных на выходе от переменных на входе. А если структура цепи, как говорилось, представляет собой анастомотик ретикулум, то трудно сформировать какую-либо математическую гипотезу относительно формы, соответствующей данной функции преобразования.

Однако мы должны вернуться к инженеру-автоматчику и его сервомеханизму, как называется его прибор управления. Инженер знает входную, выходную переменные и функцию преобразования для своей системы. Стоящая перед ним задача сводится к следующему: выходной результат системы может не полностью соответствовать тому, который ему нужен. Предположим, например, что при устойчивой входной переменной функция преобразования дает устойчивую выходную переменную, которая точно соответствует желаемой. Пусть теперь входная переменная начнет регулярно изменяться — что произойдет с выходной величиной? Она может следовать за входной, поскольку предполагалось, что выходная величина должна быть постоянной. Хуже того, выходная величина, будучи поданной на вход, может усиливать колебания в системе и дать сильное раскачивание, опасное для следующей системы, выходная величина данной системы для которой является ее входной величиной. Что бы ни случилось, во всяком случае, можно измерить текущие изменения значений переменной на выходе и сравнить их с ожидаемыми. Полученные при таком измерении результаты выявят отклонения системы от нормы. Именно такие измеренные величины, которые могут быть несколько видоизменены, подаются обратно с целью регулировки входной величины так, чтобы при существующей функции преобразования была сформирована правильная выходная величина.

Представим себе такой простой цифровой пример: пусть функция преобразования удваивает входную величину. Пусть в данный момент значение на входе равно 3, тогда на входе будет 6, а 6 и есть то, что мы хотим. Представим теперь, что по неизвестной нам заранее причине значение на выходе внезапно стало равным 8. Тогда отклонение на 2 будет воспринято как изменение значения на выходе, а отсюда следует, что значение на входе по той или иной причине по своему эффекту стало равно 4. Цепь обратной связи воспримет как свою входную величину отклонение выходной величины (на 2 единицы) и теперь должна сработать при таком его значении. Если она просто направит обратно отклонение в 2 единицы как поправку на вход в систему, то теперь при его, как мы помним, значении, равном 4, на входе останется только 2. Функция преобразования его удвоит, и новое значение на выходе станет равным 4 вместо 6. Ясно, что цепь обратной связи нуждается в своей собственной функции преобразования, которая снизит первичное отклонение выходной величины с 2 до 1 и заставит первичное отклонение на входе снизиться на это значение. Тогда выходное значение системы возвратится к требуемой цифре б, поскольку входная величина теперь исправлена на 3.

Этот пример хорошо демонстрирует механизм действия отрицательной обратной связи, исправляющей ошибку, но он с дефектом.

Мы заморозили систему, чтобы рассмотреть фактические показатели, а затем позволили ей работать снова на конечном интервале времени, необходимом для срабатывания обратной связи. Однако причиной всех неприятностей является неожиданное изменение входного сигнала, и, вероятнее всего, он изменится снова к моменту проведения корректирующих действий. Тогда то, что произойдет за время отклонения и введения в систему обратной связи, сложнее, чем просто изменение на обратное значение первичной функции преобразования. Если бы это была единичная операция, то легко было бы видеть, что систематическое изменение входной величины, которое происходит в фазе с временным циклом обратной связи, будет не подавлено, а усилено. Наш механизм обратной связи обнаружит первичное отклонение+ 2, и снижение входной величины на единицу последует точно в момент, когда на входе будет импульс, приводящий в результате к отклонению на -2. Иначе говоря, на входе останется величина 2, что генерирует 4 скорее, чем 6. Тут начнет действовать обратная связь, считывающая первое (позитивное) отклонение, и снизит входное значение с 2 до 1. Теперь на выходе останется 2 вместо 6, что еще хуже.

Из этого следует, что в цепи обратной связи должна быть обеспечена своя собственная функция преобразования, которая может быть записана как F ( p ), и она должна быть умно реализована, чтобы скорее подавлять, чем усиливать флуктуации на входе. Допустим, что так или иначе это может быть сделано и мы получим тот впечатляющий результат, которого добиваемся — саморегулирующий механизм, в основе действия которого лежит не причина нарушения, а производимый ею эффект. Дело в том, что причиной отклонения может быть или изменение температуры ( а в системе не предусмотрено ее обнаружение), или нарушение соединения (которое не предполагалось), или отказ в другой системе, генерирующей входную величину для данной системы (о которой система "ничего не знает"). Для нас важно, чтобы управление осуществлялось независимо от причины нарушения.

Чтобы уяснить различие между первичной функцией преобразования f ( p ) и новой функцией F ( p ), мы должны обратиться к первичной сети и сети обратной связи, которые управляются этими двумя функциями соответственно. "Сеть"— по-прежнему подходящий для нас термин, поскольку реальные системы значительно сложнее простых из числа здесь рассмотренных, в которых можно разглядеть единичные линии и цепи. "Сеть" на простом русском языке звучит лучше, чем латинское "ретикулум", как упоминалось ранее, поскольку теперь мы создаем систему со специально приспособленными соединениями. К названию ретикулум будем прибегать, ссылаясь на общие и, возможно, специальные случаи внутренних соединений в том контексте, в каком это слово первоначально было введено.

Рис.8

Теперь обратимся к схеме простого сервомеханизма (рис.8) — нам предстоит исследовать характеристики обратной связи на основе их математического описания. Это не означает, что мы будем изучать конкретные дифференциальные уравнения — вся дискуссия ограничится элементарными алгебраическими уравнениями, но это надо преодолеть. На вход системы обратной связи подается выходная величина основной системы — о. Выходная величина системы обратной связи есть результат воздействия на величину о функции преобразования системы обратной связи, т.е. oF ( p ). На входе предыдущей системы в результате воздействия обратной связи вместо величины i будет величина е = i+ oF ( p ).

Если это так, то форма функции преобразования первичной системы изменится. Первоначально мы ее записали как f ( p ) = o / i , но теперь это неверно. На входе основной системы (прямоугольник f ( p )) теперь уже величина не i, а е, представляющая суммарный эффект входной величины i и величины, обусловленной действием обратной связи, oF ( p ).

Поскольку на входе блока f ( p ) величина е, а на выходе о, то f ( p ) = о/е. Чтобы получить функцию преобразования всей системы, мы должны вернуться к основному определению, в котором выходная величина сравнивалась с входной, и записать новую функцию я(р), которая устанавливает правильное соотношение между функциями f ( p ) и F ( p ). Конечно, просто записать 0 (р) =o/i. Но чтобы сделать то, что нам нужно, перепишем уравнение для первой системы f ( p ) и уравнение для е. Тогда получим

o ( р ) = o/i = f (p) / [l-f(p)F(p) ]

Из данного уравнения следует несколько выводов. Во-первых, видно, что обратная связь может стать либо положительной, либо отрицательной.

Рассмотрим произведение функций обратной связи первичной цепи и цепи обратной связи, а именно f ( p ) F ( p ). Предположим, что система не требует коррекции, т.е. функция обратной связи не оказывает никакого влияния. Тогда перемножение функций даст нуль и общая функция преобразования o( p ) будет правильно работать как f ( p ) сама по себе. Если произведение функций будет больше нуля, то знаменатель станет меньше единицы, а общее значение функции больше значения функции преобразования первичной цепи — в итоге получится положительная обратная связь. Если произведение функций станет меньше нуля, то знаменатель станет больше единицы и значение результирующей функции станет меньше значения функции преобразования первичной цепи — получим отрицательную обратную связь. Очевидно, что в одной и той же системе может быть как положительная обратная связь, так и отрицательная, в зависимости от формы переменной, действующей на входе, и сдвига по фазе во взаимодействии этих двух цепей.

Во-вторых, весьма интересен результат действия отрицательной обратной связи. Корректирующая обратная связь по необходимости должна быть отрицательной, если любое отклонение от заданной нормы считается по его абсолютному значению положительным. Тогда уравнение для е должно быть переписано как e = i - oF ( p ), поскольку нам известно, что абсолютное значение функции преобразования погрешности должно вычитаться из первичного значения входной величины. Тогда уравнение для общей функции преобразования следует переписать в виде

o( р ) = f (p)/[1+ f (p)F (p)].

Анализируя это уравнение, можно определить, что происходит, если значение функции преобразования первичной цепи становится очень большой величиной. При значении f ( p ), существенно превышающем единицу, единицей в знаменателе можно пренебречь и сократить числитель и знаменатель на f ( p ). В таком случае в схеме с обратной связью определяющей станет функция преобразования цепи обратной связи. Формально это можно записать так:

если | f ( p ) |>> l , то o ( p ) ~= l / F ( p ).

Результат поразителен. У нас может быть очень слабый сигнал на входе, как это часто случается в биологических и управляющих ситуациях. Мы можем сильно усиливать этот сигнал в первичной цепи, и это часто случается. Тогда можно предположить, что любой "шум" на входе, т.е. по смыслу любая неверная информация на входе, станет также сильно усиливаться. Но поскольку в системе в целом преобладает влияние не первичной цепи, не первичной системы, а системы обратной связи, то именно она обеспечит на выходе сигнал, значительно "чище", чем можно было ожидать.

Таким образом, мы оказываемся на пути к достижению желаемого качества системы — ее сверхустойчивости. Отрицательная обратная связь во всех случаях корректирует величину на выходе в соответствии с флуктуациями на входе. Неважно, какого сорта шум действует на систему, как он велик по сравнению с входным сигналом, насколько он хаотичен и почему возник. Система стремится подавить его влияние.

Примечание. Результат решения последнего уравнения интересен и важен для понимания сверхустойчивости. Используемая здесь математика проста несмотря на введение уравнений, а аргументация понятна каждому, знакомому со школьной алгеброй. Тем не менее некоторые читатели не понимают, ни как получено уравнение для я(р), ни как исчезло значение е. Поскольку под последним подразумевается "ошибка", его исчезновение особенно примечательно. Поэтому здесь в соответствии с рис.8, осуществим все промежуточные алгебраические выкладки, демонстрирующие доказательства. По определению,

f ( p )= o / e , (1)

e=i+ oF (p). (2)

Из (1) следует, что

о= ef ( p ). (3)

Подстановка в (2) дает

i = e - oF ( p ). (4)

Используя результат (3) и (4), получаем общую функцию преобразования

o( р ) = o/i = е f (p) /(e-oF (p)). (5)

Подставляя значение о согласно (3) в знаменатель (5), получаем

o( р ) =o/i=ef(p)/(e-ef(p)F(p)). (6)

Сократив е в числителе и знаменателе (6), имеем

o( р ) =o/i = f(p)/(l-f (p)F(p)), (7)


Страница: 6/29

Мозг Фирмы, Стэффорд Бир

Глава 3

Масштабы проблемы

Всякая система управления состоит из трех основных частей: входного устройства, выходного устройства и сети связи, которая соединяет их. Эта сеть в самом общем случае является анастомотик ретикулум. Теперь попытаемся найти численное выражение, количественно характеризующее такую систему. Многое можно сказать о масштабах проблемы исходя из уже перечисленных первых принципов.

Прежде всего должен быть организован вход, начиная с набора рецепторов, которые передают информацию о некоторых аспектах состояния внешнего мира в эффективно действующие каналы, и кончая сенсорным регистратором (или сенсориумом), в котором эта информация собирается. Принципиально такое сенсорное устройство можно встретить везде, как в живых, так и в искусственно созданных системах. Телефония использует различные способы вибрации диафрагмы в телефонной трубке в качестве набора рецепторов, с помощью которых голос направляется во входной канал — телефонный провод. Диафрагма на другом — слуховом — конце трубки принимает колебания, переданные по каналу связи, и работает как сенсорное устройство. Несколько по-другому осуществляется телевидение: передающим каналом в нем служит не провод, а радиоизлучение. Но и здесь сканирующая система телекамеры представляет собой набор рецепторов, передающих элементы изображения; они собираются вместе на внешней поверхности телевизионной трубки, которая представляет собой хороший пример сенсорного регистратора-сенсориума.

Совершенно очевидно, что способности различать детали на каждом конце входного устройства (рецептора и сенсориума) должны быть равными для обеспечения эффективной работы системы. Так, если сенсориум обладает большей возможностью различать детали, чем рецептор, то эта его способность будет потеряна, поскольку приниматься будет лишь часть сигналов, генерируемых передающим устройством. Если же, наоборот, рецептор будет более мощным в смысле различения деталей и эта детальная информация будет передана сенсориуму с худшей разрешающей способностью, то некоторые детали будут просто утрачены. Другое очевидное заключение сводится к тому, что пропускная способность любых каналов, используемых для передачи информации между рецепторами и сенсориумом, должна быть достаточной, чтобы передать ее всю. Это особенно ясно, когда передающий канал — механический.

Возьмем, к примеру, в качестве входного устройства системы пишущую машинку. (Ее можно рассматривать в качестве самостоятельной системы, поскольку то, что считается системой, определяется исследователем, и он определяет ее границы исходя из своих целей.) Клавиши пишущей машинки представляют собой рецепторы с разрешающей способностью, скажем, 92 различных символа. Тогда у нас будет 46 клавиш и устройство, позволяющее работать на двух регистрах. Клавиши сделаны для того, чтобы машинистка могла ввести текст в систему, которая собирает его на сенсориуме — бумаге. Если у нас 46 клавиш, то должно быть 46 рычагов, способных донести металлические символы до бумаги, и устройство для переключения регистра, выступающее в виде своеобразного усилителя, поскольку с его помощью удваивается число символов (сколько бы их ни было), представленное числом клавиш. Важно также, чтобы канал передачи обладал соответствующей емкостью не только в смысле способности различать сигналы, но и в смысле скорости действия. Опытная машинистка, пытающаяся использовать старую машинку, столкнется с тем, что рычаги, несущие знаки, недостаточно быстро сменяются, в результате чего два из них могут сцепиться и помешать друг другу.

Но то, что справедливо в отношении входа, справедливо и в отношении выхода — второго компонента любой системы управления. Возьмем моторную плату, которая передает команды набору эффекторов. Здесь мы вновь столкнемся с тем, что нет смысла располагать большей разрешающей способностью на одном конце, чем на другом. Какими бы ни были наши порывы действовать, но если их нельзя ни передать дальше по имеющимся каналам, ни превратить затем в соответствующие действия, они бесполезны в любом случае. Если кто-то кричит, пытаясь дать полезные советы яхтсмену, испытывающему трудности при входе в гавань, а звуки сносятся ветром, то это бессмысленно — у него нет эффективного канала связи. Опытный музыкант, играющий этюд Шопена на рояле, прекрасно знает, какую клавишу нажимать, поскольку он обладает обычным человеческим телом и располагает достаточной емкостью каналов, чтобы преобразовать требуемую ноту в движение мускулов. Но если человек никогда не учился игре на рояле, то он бессилен произвести требуемые действия. Он не обладает эффекторами (выходными преобразователями) .

Третья часть системы управления — анастомотик ретикулум, который соединяет сенсоры с моторной платой, о нем нам еще предстоит поговорить подробнее. А сейчас попытаемся оценить масштаб проблемы, перед которой стоит система управления любой сложной организацией, такой как человек или промышленная фирма в смысле требований к ее входным и выходным параметрам. И уж поскольку эти части системы вновь упомянуты, вместе, отметим один любопытный факт. Мы говорили о способности частей системы управления различать детали. На стороне входа необходима пропускная способность, равная числу рецепторов на сенсорной плате; на стороне выхода та же разрешающая способность должна быть на моторной плате с ее эффекторами действия. Рассматривая систему управления в целом, мы видим, что необходимые мощности на входе и выходе должны быть равными. Основания для этого все те же, если мы по-прежнему исходим из того, что критерием является эффективность системы. Обычная ситуация, когда, например, в каналах передачи информации из-за их физических свойств информация искажается, должна рассматриваться по-другому. В таком случае потребуется большее, чем должно было бы быть, количество входных данных, а избыток будет использован для компенсации ухудшения каналов связи. Например, если посыльный, которого мы направляем с письмом, с вероятностью 0,5 будет по дороге убит, то мы обязаны посылать по крайней мере двух человек с письмом одинакового содержания, хотя, конечно, на другом конце необходимо только одно письмо.

В кибернетике число различаемых объектов (или различаемых состояний того же объекта) называется "разнообразием". Тогда, подводя итог вышесказанному, можно считать, что разнообразие на входе должно (по крайней мере) соответствовать разнообразию на выходе для системы в целом, но для входного и выходного устройства оно решается самостоятельно. Это существенно важное следствие закона Эшби о разнообразии систем, которое гласит, что управление может быть обеспечено только в том случае, если разнообразие средств управляющего (в данном случае всей системы управления) по крайней мере не меньше, чем разнообразие управляемой им ситуации. Этот закон, как и любой другой важный закон природы, совершенно очевиден после того, как он открыт. Нетрудно, однако, обнаружить примеры систем управления, поведение которых в значительной степени не соответствует этому закону и, следовательно, неудовлетворительных. Начиная с управления уличным движением и кончая национальной экономикой — ошибки очевидны, и, конечно, это одна из ключевых проблем управления промышленным предприятием. Руководители всегда надеются создать простую и дешевую систему управления, но часто заканчивают потерей крупных денежной сумм на то, чтобы обеспечить с запозданием требуемое разнообразие, которое должно было бы создаваться прежде всего.

Важно определить меру разнообразия промышленного предприятия. Чтобы понять в чем тут дело, мы постепенно подойдем к пониманию того, как растет разнообразие и каким путем оно может быть воспринято, т. е. к тому, что собственно и есть управление. Рассмотрим для начала проблему чтения через ее основную составляющую — распознавание букв. Мы хотим получить возможность различать 26 букв английского алфавита, оставляя в стороне такие сложности, как строчные и прописные, тип шрифта и т. п. Представим тогда себе 26 различных карточек, на каждой из которых напечатана одна буква алфавита, и создадим рецептор, который их рассматривает по отдельности.

Пусть единичный визуальный рецептор представляет собой простое устройство, отличающее светлое от темного. Им может быть, например, фотоэлемент, который можно отрегулировать так, чтобы он "чувствовал" границу между светлым и темным. Фотоэлемент, таким образом, будет обладать двумя состояниями, которые мы назовем 0 и 1. Если перед таким единичным рецептором окажется карточка с буквой А, то он зарегистрирует меру ее серости как определенную смесь черного и белого на этой карточке. Он не определит форму, которой для нас соответствует буква А, а определит нечто уникальное в букве А из серии наших карточек. Далее буква В может дать другую смесь белого и черного, другую градацию серости. Поскольку мы можем изменять порог чувствительности фотоэлемента, чтобы он регистрировал либо 0, либо 1, то появляется возможность менять порог его чувствительности (по крайней мере теоретически) так, чтобы он отличал букву А от В. Когда мы дойдем до С, то разнообразие нашего фотоэлемента, увы, уже исчерпается, т. е. мы уже ничего не можем сделать с последующими буквами от С до Z . Ясно, что одного рецептора недостаточно. Более того, как нам кажется, нужно 26 рецепторов, каждый тщательно отрегулированный на свою букву. Если это так, то мы удовлетворим закон о требуемом разнообразии: число фотоэлементов, присоединенных к входным рецепторам и сенсориуму, станет соответствовать 26 состояниям рассматриваемого нами любого слова.

Однако если у нас есть только один первичный рецептор, то мы можем проделать с ним трюк другого сорта. Можно разделить весь набор карточек с буквами на две части так, чтобы в одной половине оказались более светлые, а в другой темные буквы. (При этом предполагается, что можно создать такой шрифт, у каждой буквы которого будет свое особое соотношение черного и белого.) Такая их организация позволит относить карточку только к одной из двух групп, поскольку такова возможность рецептора оценивать разнообразие. Но этот элемент будет обследовать все карточки и рассортировывать их на две пачки — на более светлые (которые рецептор принимает за 0) и более темные (которые принимаются за 1). Если мы достаточно точно установим границу чувствительности, то в каждой пачке у нас будет по 13 карточек. Рецептор, таким образом, в состоянии считывать все 26 карточек и давать 26 сигналов, один за другим, как серию нулей и единиц и распределять каждую карточку в соответствующую пачку.

Преимущество всего этого в том, что здесь один рецептор с разнообразием два (а именно, 0 или 1) способен уменьшить, в два раза размерность решения проблемы соотнесения любой из 26 букв. Мы, таким образом, получили 13 разнообразных вариантов за счет двух. Может показаться, что пользы в этом мало, однако это весьма важно. Вообще, двоичный классификатор (рецептор 0 или 1) при эффективном использовании в два раза уменьшает неопределенность, с которой он встретился. Все проблемы, относятся ли они к распознаванию, классификации или к самому решению, — проблемы неопределенности. Если нет неопределенности в отношении промышленной ситуации, то руководителю не нужно принимать решения. Если нет неопределенности в начертании буквы, то мы можем ее прочесть. Ситуациями с большей неопределенностью трудно управлять именно потому, что мера их разнообразия и есть мера их неопределенности.

Именно поэтому так важен трюк, который мы только что продемонстрировали. Как бы ни была велика проблема, ее разнообразие, в принципе, может быть уменьшено в два раза с помощью одного решающего элемента. Приведем другой пример. Вы ищете кого-либо в танцевальном зале, где танцуют 500 пар. Разнообразие тогда составляет 1000; фактор неопределенности составляет 1: 1000, а вероятность правильного решения при случайной выборке равна 0, 001. Таков масштаб проблемы. Но если вы знаете, ищете вы мужчину или женщину, то масштаб проблемы сразу уменьшается в два раза.

Вернемся теперь к проблеме чтения всего алфавита. Мы показали, что 13 более светлых букв могут отличаться от 13 более темных букв с помощью одного избирательного рецептора, способного определять среднюю границу их серости. Взяв теперь пачку карточек из 13 букв и второй рецептор, получим возможность отделить 6 одних букв от 7 других, используя такое же устройство — фотоэлемент, порог чувствительности которого соответствовал бы середине между самыми темными и самыми светлыми буквами. Конечно, такой же рецептор можно использовать для сортировки и второй пачки букв, когда до них дойдет очередь. Для сортировки шести (или семи) карточек используем третий рецептор, который сведет проблему к двум новым половинам (из 3 или 4 карточек). С помощью четвертого рецептора мы сможем разобраться и с этими пачками, поскольку знаем, что каждая буква уже проверена и является одной из двух. Тогда пятый рецептор различит и эти оставшиеся две буквы. Неопределенность, с которой мы начали — определить любую из 26 букв, исчезла: теперь мы знаем, какая буква какая, и достигнуто это использованием пяти фотоэлементов.

Таким образом, в принципе необходимо только 5 рецепторов, чтобы прочесть буквы английского алфавита, поскольку их достаточно, чтобы различать 25 = 32 буквы, полагая, что у каждой буквы свое соотношение белого с черным, своя мера серости, которая уникальна. В общем, n является минимальным числом рецепторов, способных различать 2 n возможностей. Заметьте, что таким образом по мере увеличения числа возможностей получается впечатляющая экономия числа рецепторов. Десять рецепторов могут различать 210 = 1024 буквы или чего-то другого. Сорок рецепторов смогут различать 240, что больше миллиона миллионов. Такое число — чистая теория. Мы должны заметить, что на практике такое множество букв (или состояний, или картин нашего мира) не может быть точно различимым. Частично так происходит, поскольку пороги различия их серости становятся слишком близкими друг другу, чтобы использовать практически полезный инструмент их различения, а частично из-за того, что буквы невозможно напечатать с такой аккуратностью. Другими словами, нечеткость их контуров дает такую меру серости для одной буквы, которая точно соответствует тому, что есть у другой, которую нужно от нее отличить. Так мы подошли к проблеме разнообразия в пропускной способности канала связи как отличающейся от разнообразия на входе.

Мы можем начать обсуждение проблемы снижения разнообразия с другого конца. Сканирующая система телевидения располагает сотнями линий, и сотни разной яркости черных и белых точек передаются по каждой линии. В конечном счете для создания картинки на экране трубки должны использоваться десятки тысяч двоичных рецепторов. Подобно этому в каждом человеческом глазу содержится около миллиона двоичных рецепторов. Неудивительно тогда, что глаз или телевизионная трубка может различать 26 букв алфавита, поскольку, как было показано, для этого достаточно и пяти рецепторов. Из этого вытекает важное заключение: используя значительно большее число рецепторов, чем теоретически необходимо, мы фактически можем разобраться с невероятно большим числом неточностей на входе. Это аналогично нашему примеру о необходимости в двух посыльных для передачи единственного сообщения, хотя на этот раз речь идет о рецепторах, а не о каналах связи. Благодаря этому люди смотрят телевизионные передачи сравнительно спокойно и, конечно, с пониманием происходящего, когда изображение сильно искажено электрическими помехами. Аналогично и глаз спокойно читает исключительно плохой почерк. Так происходит потому, что у глаза достаточно рецепторов, чтобы различать миллионы букв, а не каких-нибудь 26, но если учесть все возможные алфавиты, включая буквы, написанные от руки, то, вероятно, и нам необходимо большинство этих рецепторов.

Разница между "да" и "нет", между 0 и 1 является элементом решения. Руководители могут уклониться от ответственности, давая двусмысленные или расплывчатые решения: если захотят, могут пробормотать что-то, чтобы отмахнуться, но когда дело доходит до серьезного, ответ всегда двоичен, фактически руководители всегда используют процесс дихотомической классификации (который был только что нами описан), но используют его совсем не формально. Проблема управления может решаться сотнями возможных способов, и руководитель может отказаться ее решать, сказав только, что, по его мнению, решение лежит на том, а не на этом конце шкалы возможных решений. Это звучит весьма неопределенно, но фактически он здесь разделил возможные решения на две группы, которые вполне могут быть неравными, оставляя границу между группами весьма не четкой. Подчиненные будут разбираться в этих группах в течение некоторого времени, производя действия, которые толкают ситуацию скорее в одном направлении, чем в обратном, пытаясь также избежать зоны перекрытия. Рано или поздно они достигнут такого положения, когда не будут знать, что делать дальше, но представят руководителю значительно суженный круг возможных решений.

Этот процесс будет продолжаться как успешное разделение спектра возможных решений на все новые половины, пока в один прекрасный день руководителю представится возможность сказать "да" или "нет" относительно заключительного предложения. Можно математически показать, что наиболее эффективный путь преодоления последовательности решений такого рода заключается в том, чтобы разделять возможности на две части, причем совершенно не важно, равны ли эти части. Можно, конечно, использовать дополнительный рецептор (что предполагает принятие дополнительного решения) сверх тех, которые минимально необходимы, но это не меняет общего порядка процедуры.

В компьютерах, как все прекрасно знают, любые сообщения записываются нулями и единицами, в нашем теле нервная клетка либо возбуждена для передачи импульсов, либо нет. В естественных системах, таких как только что упомянутая социальная система управления или такая, как наше живое тело, граница между 0 и 1 вместо того, чтобы быть четко выраженной, обычно смазана. Поэтому необходимо отличать аналоговый счет от цифрового (двоичного). Компьютеры, работающие с перфорированных карт или магнитной ленты, формально двоичны, как и обычные счеты. Костяшка счетов передвигается либо в одну, либо в другую сторону, но не занимает неопределенного положения. Но логарифмическая линейка — это аналоговое устройство, поскольку не всегда можно точно сказать, на какой цифре вы остановились, тут есть зона неопределенности. Нервная клетка человека тоже обладает аналоговыми характеристиками, так как нельзя быть полностью уверенным в том, какова граница возникновения импульса. Но она получает двоичный импульс, поскольку электрические импульсы, проходящие по нервам, прибывают группами, интенсивность которых варьируется по частоте их поступления, а не по амплитуде. Так, например, боль становится острее вследствие увеличения числа поступающих по нерву импульсов в единицу времени, а не потому (как думают многие интуитивно), что увеличивается их электрический потенциал. Совершенно также нервная клетка либо посылает импульс, либо нет, но нет вопроса о выдаче ею большого или малого импульса. Преобразование нервной клеткой входящего импульса в выходящий (так сказать, ее функция преобразования) — значительно более трудная проблема.

Большинство систем управления, которые интересуют кибернетиков, представляют собой смесь систем аналогового и дискретного счета. Важность этого утверждения в том, что в любом из этих случаев по-прежнему разнообразие их состояний можно измерять через двоичное решение. Неопределенность границ — в конце концов другого сорта неясность, которая рано или поздно будет решена. Теперь выяснилось, что элементарное решение как выбор между "да" и "нет", между 0 и 1 является исходным в теории управления. Оно называется двоичной единицей, или сокращенно битом. В дальнейшем будем широко пользоваться этим термином, так что не ошибетесь, полагая, что биты — это понятия, которым пользуются только специалисты по вычислительной технике, а для всех остальных они интереса не представляют. Измеряя масштабы проблем, при обсуждении их сложности удобно использовать биты как единицу измерения, поскольку они для этого и предназначены. Если ситуация характеризуется 1024 разнообразными состояниями, то единственное достоинство в знании этого числа заключается в возможности сказать, что нужно принять 10 решений, чтобы рассеять неопределенность, заключенную в этом разнообразии, поскольку 1024 = 210. Это просто означает, что для получения одного-единственного ответа мы можем разделять проблему пополам 10 раз. Другими словами, бит является мерой экспоненты в нашей формуле 2n; он точно равен числу n .

Такова таким образом природа фундаментального механизма, позволяющего нам как жителям этого мира или как руководителям предприятий справляться с огромным разнообразием, встречающимся в жизни. Мы можем распознать или выбрать, или принять решение на основе триллиона вариантов, используя только 40 хорошо продуманных рецепторов или классификаторов. Даже если мы неэффективно разрабатываем свою систему, планируем ее процедуры, результат весьма впечатляет. Мы также открыли меру, которую уместно использовать, размышляя о проблемах управления и при разработке инструментов управления. Тогда что же произойдет с законом о требуемом разнообразии? Ответ таков: мы можем создать генератор разнообразия в механизме управления, подобный тому, которым располагает природа для роста разнообразия как средства преодоления проблем управления.

Пока все хорошо, но теперь природа берет свой реванш. Если мы, управляющие, можем создавать очень большие множества из небольшого числа элементов, то то же может делать и природа. Посмотрите: мы заявляем, что нам необходимо 5 рецепторов для чтения 26 букв латинского алфавита. Представим себе тогда пять лампочек, которые могут зажигаться в любом порядке. (Первая горит, остальные выключены, две горят, три не горят и т. д.) Тот факт, что 5 рецепторов могут различать 26 букв, означает, что эти 5 лампочек могут создавать 32 комбинации, и, конечно, если мы хотим представить себе, что означает наше окружение, то должны понимать то, чем оно располагает. Тогда если ваш внешний мир располагает всего 40 лампочками, то из предыдущего мы знаем, что можем встретиться с триллионом разных состояний. Верно, что нам, чтобы разобраться в них, необходимо всего 40 информационных попыток — ситуация совершенно симметричная. Но мир состоит не из сорока лампочек, а из миллиардов вещей и событий.

Если вас фактически интересует n вещей и событий, каждое из которых в данный момент либо "вспыхнуло", либо нет, то такой мир предстает перед нами в одном из 2 n возможных состояний n вещей. Поняв, сколь стремительно нарастает такая функция, начинаешь осознавать, что создается весьма незавидная перспектива. Но если мы хорошо умеем создавать управляющие механизмы, то такая перспектива нас не очень пугает, поскольку это означает, что необходимо такое число рецепторов, сколько насчитывается событий или вещей. Эти n рецепторов создадут 2 n разнообразий на сенсориуме. Моторная система сведет 2n состояний к возможным конкретным действиям. Мы, таким образом, сохранили требуемое разнообразие. Однако вспомним приведенный ранее аргумент: если вещей или событий больше, чем рецепторов, которые их распознают и сообщают о них системе управления, то мы не можем все их определить. И здесь мы вновь сталкиваемся с законом о требуемом разнообразии. В любой данный момент нас будет касаться лишь то, о чем мы знаем, и не больше, а его разнообразие равно n . Разнообразие n создает 2n состояний, но наши процедуры выбора позволяют нам с этим справиться с помощью n процедур распознавания или n процедур выбора, т. е. именно с тем их числом, которым мы располагали по определению. Но беда начинается, когда необходимо предпринимать какие-то действия.

Мы уже упоминали, что входные и выходные устройства симметричны и подчиняются закону о требуемом разнообразии. Это требование в равной мере распространяется как на входы, так и на выходы устройства. Реальная проблема управления, которую необходимо решать мозгу, сводится к проблеме сопоставления положения на входе с положением на выходе, с помощью анастомотик ретикулума. Если разнообразие возникающей перед нами ситуации равно n , то разнообразие на сенсориуме равно 2 n . А если по закону о требуемом разнообразии необходимое число действий составляет n , то разнообразие на моторной плате будет также 2 n . Каково же тогда разнообразие внутри сети, соединяющей сенсорную и моторную платы? Оно равно числу возможных комбинаций 2 n из 2n, т. е. (2n)2 n . Это утверждение проясняет рис. 9.

Рис.9

Если до этого мы рассуждали спокойно, то теперь пришло время поднять настоящую тревогу. Дело в том, что числа такого вида немыслимо велики. Следует понимать, как это получается. Уже объяснялось, почему n разнообразий создают 2n состояний на сенсориуме. Объяснение достигалось по мере демонстрации того, как с целью поиска решения разнообразие разделялось пополам. Каждый доступный нам вариант выбора удваивает разнообразие. Начав с единственной возможности, мы позволяем создавать альтернативу: 0 или 1. При повторении этой процедуры 0 создает снова либо 0, либо 1, а единица — тоже 0 или 1 и т. д.

Рассмотрим черный ящик всего с двумя входными и двумя выходными величинами. На обеих его сторонах — сенсорной и моторной — при n=2 генерируется 2 n = 22=4 состояния: 00, 01, 10, 11. Сколько же будет соединений? Ответ таков — моторное разнообразие (4) увеличивает мощность сенсорного разнообразия (4) в 44 раза, а именно в 256 раз.

Как может показаться, в это трудно поверить, поскольку мы начали всего с двух двоичных входных и двух двоичных выходных величин. Но рассмотрим одно из четырех возможных выходных состояний, скажем 00. Оно может быть, а может и не быть зарегистрировано как одно из четырех выходных состояний. Обозначим одно из несостоявшихся соединений 0, а действующее 1. Следующая таблица демонстрирует возможные состояния системы:

 | 0000 | 0000 | 1111 | 1111 | — 00
00 | 0000 | 1111 | 0000 | 1111 | — 01 состояния
выход | 0011 | 0011 | 0011 | 0011 | — 10 на входе
 | 0101 | 0101 | 0101 | 0101 | — 11

16 различных состояний

В этой системе вполне различимы 16 состояний, хотя рассматривалось лишь одно выходное состояние. Однако мы располагаем четырьмя выходными состояниями, в равной мере способными вызывать шестнадцать других состояний внутри системы. Общее взаимодействие входных и выходных состояний дает общее разнообразие системы 16х16=256. Как говорилось, используемая здесь формула 44, а поскольку каждая из этих четверок есть 2 n , где n = 2, то ясно, почему мы ранее записывали наш результат как (2n)2n

Почему же нам пришлось так подробно в этом разбираться и почему мы заговорили об этом с тревогой? Ответ состоит в том, что любая система управления генерирует столь большое разнообразие, используя этот механизм, что буквально нет никакой возможности его проанализировать и, следовательно, нет способа (как кажется). соединения анастомотик ретикулума. "Буквально" здесь сказано точно — задача кажется научно неразрешимой, не говоря уже о ее бесконечно большой размерности. Если это так, то не следует и надеяться, что в один прекрасный день появятся достаточно мощные и быстродействующие компьютеры, позволяющие решать задачи, которые решить нельзя. Факты надо признавать, они таковы.

Рассмотрим наименьший "мозг", которым стоило бы располагать, чтобы справиться с управлением сложной ситуацией в реальной жизни любой фирмы. Окружающая ее среда характеризуется числом разнообразия ее состояний, не так ли? Если представить себя или нашу фирму в окружающей среде с разнообразием, равным n = 300, то это, конечно, не так уж и много. Такая оценка весьма консервативна. На многих фирмах больше 300 работающих, более 300 станков, более 300 наименований выпускаемой продукции, более 300 клиентов. Для обстановки с разнообразием всего в 300 разнообразие на сенсорной и моторной платах составит 2300. Анастомотик ретикулум, необходимый для соединения этих плат должен обладать разнообразием (2n)2 n = (2300)2300 . Измеряя его в битах (поскольку это самая естественная мера для использования в случаях принятия решения), получаем 300х2300 бит, что примерно равно 3х1092 бит. Такова мера неопределенности в выбранной нами ситуации на фирме, которой не более 300 входных и 300 выходных величин, каждая из которых находится всего в двух состояниях.

Следующий довод, которому мы обязаны Бремерманну1, вытекает из физики. Как следует из квантовой механики, есть нижний предел точности, с которой может быть измерена энергия. Это означает наличие постоянной и предельной степени неопределенности материи. Согласно принципу Гейзенберга любая попытка улучшить точность измерения приводит к тому, что погоня за точностью изменяет состояние вещества. Количества здесь малы, но они сильно сказываются на свойствах вещества. Бремерманн приложил этот принцип к 1 г вещества в 1 с и показал, что нижний предел точности измерения материи определяет верхний предел ее информационных возможностей. Ниже этого предела нули будут приниматься за единицы и счет станет произвольным. В течение 1 с, пишет он, 1 г типичного вещества не сможет справиться более чем с 2х1047 битами информации. Конечно, никто не использовал грамм вещества для передачи столь огромного количества данных — микроминиатюризации еще далеко до этого. Как он утверждает, даже в конце технологического прогресса нельзя будет, используя 1 г вещества, передать более 2х1047 бит информации в 1 с, поскольку они начнут искажаться согласно принципу неопределенности Гейзенберга. Так Бремерманн приложил закон о требуемом разнообразии к самой материи.

Такое число выглядит огромным, и действительно мы приступаем к определению мощности растущего с огромной скоростью числа 2 n , где n представляет собой 10 с 47 нулями. Более того, мы можем построить компьютер массой более 1 г и использовать его дольше чем 1 с. Но даже люди, привыкшие иметь дело с экспоненциальными процессами, могут изумиться следующему доводу. Предположим, мы используем всю массу нашей планеты Земля для постройки компьютера и заставим его работать в течение всей ее истории. Каким разнообразием будет располагать такая фантастическая. машина? Что же, заявляет Бремерманн, в году, примерно, 3х107 с, возраст Земли примерно 109 лет. Ее масса около 6х1027 г. Тогда такой сделанный из всей Земли компьютер за всю историю нашей планеты обработает (2xl047)(3х107)(109)(6х1027) бит. А это составит около 1092 бит.

Теперь ясно, почему я выбрал разнообразие n = 300 для примера о мозге фирмы. За несколько абзацев до этого было показано, что ретикулярное разнообразие, которое может быть генерировано таким умом, при весьма консервативной оценке разнообразия такой фирмы составляет 3х1092 бит. Выяснилось также, что компьютер с массой нашей планеты за все время существования Земли при идеальном его состоянии и техническом совершенстве необходим для расчета состояний совсем небольшой фирмы.

Состояние фирменной среды, как и состояние всего человеческого организма, располагает разнообразием, значительно превышающим 300. Даже при самой ориентировочной оценке (исходя из того, что разнообразие на моторной плате должно быть равным на сенсорной) разнообразие живого мозга составит примерно

(2106 )2 10 7 ,

что с полным основанием считается самым большим числом среди серьезно обоснованных чисел. Если мы хотим действительно разобраться с разнообразием состояний фирмы, то, конечно, у нас нет никаких оснований полагать, что мозг фирмы нуждается в возможности справляться с разнообразием, меньшим, чем это. Мозг фирмы, как и мозг человека, потенциально может быть в стольких состояниях, что их никогда не удастся проанализировать или исследовать с учетом всех факторов — их немыслимо большое число. Информация должна тогда выдаваться постоянно миллиардами битов и серьезно контролироваться. Здесь уместно отметить и особо подчеркнуть, что не может и возникать вопроса о нахождении абсолютного оптимума поведения как для человека, так и для фирмы, поскольку нельзя проверить все альтернативы. Из законов природы следует, что это невозможно в принципе.

Отсюда сам по себе анастомотик ретикулум бесполезен. Нужно что-то предпринимать, чтобы управлять всей системой. Должен быть представлен рост разнообразия, его потенциал должен быть уменьшен и становиться все меньше и меньше, хотя нам неизвестен лучший способ его уменьшения. Нет даже разумного пути фиксирования и поиска информации в системе такого масштаба, не говоря уже о ее обработке на компьютере. Гейнц фон Форестер предложил графическую иллюстрацию проблемы подобного "запоминания". Он подсчитал размер таблицы, которая получится, если перемножить все возможные цифры (всего только) до десяти на все другие возможные их комбинации (всего только до десяти). Он предложил также опубликовать результат в справочнике с размером страницы 21х28 см на бумаге нормальной толщины. Получится книга толщиной 1015 см. И снова не математику трудно привыкнуть к такого вида экспоненте. Книжная полка, на которую можно было бы поставить такой справочник, была бы в 100 раз длиннее расстояния от Земли до Солнца. Как утверждает фон Форестер, библиотекарь, который бы бегал вдоль этой полки со скоростью света тратил бы полдня, чтобы достать нужный том.

Полное управление растущим разнообразием совершенно невозможно для человеческого ума или мозга фирмы. Однако как человек, так и фирма фактически работают. Для этого они уменьшают, они должны уменьшать разнообразие их бесчисленных состояний. Для этого мало веры в электронный компьютер. Вопрос в том, как такие системы спокойно и эффективно справляются с подобной задачей? Ответ таков: путем организации.


Страница: 7/29

Мозг Фирмы, Стэффорд Бир

Глава 4

Организация немыслимых систем

Исследуем в данной книге системы, немыслимые в том отношении, что они слишком велики для анализа. Как только что было показано, наша планета — слишком малый компьютер для оценки всего разнообразия состояний даже относительно небольшой системы. Однако в природе полным-полно систем не меньшей сложности и активности, но природа живет и действует.

Так же, как лучшая географическая карта страны — сама страна, так и лучший компьютер естественных систем — сама такая система. Представьте себе море — оно уравновешено. Проходят приливы и бури, вся вода поднимается дыбом. Можно ли себе представить математическую программу для компьютера с релевантным входом для всех этих ситуаций, который бы подсчитал, что получится на выходе как функция волнения на море? Задача безнадежной сложности. Но ответ есть — волны, течение, воронки и брызги.

Посмотрим на биосферу — тонкую оболочку жизни, покрывающую нашу землю (или геосферу). От микроба до слона — здесь взаимодействуют все формы живого. В частности, они кормят друг друга. Мы, люди, не можем потреблять столько растительной пищи, чтобы поддерживать наши физиологические нужды, — слишком мал для этого наш химзавод по производству белка. И тогда мы поедаем животных, используя их как продукт питания. Но как велико разнообразие живого? Как поддерживается численность живого, чтобы хватило всем членам данной системы? Частичный ответ в самом разнообразии. Было подсчитано, что единственная пара растительной тли — капустный aphis , весящая 1 мг, при неограниченном питании и без помех ее размножению даст 822х106 т ее массы за один сезон. Это в 5 раз больше массы всего человечества. Почему же мир не наводнен тлей, червяками и им подобными?

Все дело в том, что экологическая система — система самоорганизующаяся. Она сама — огромная счетная машина, дающая правильные ответы (или почти правильные, если учесть эпидемии, голод и т. п. бедствия). Но у нее нет программы, планового отдела, разрешения на размножение, бюрократии. Она только работает. Мы, разумные люди, вмешиваемся в эту систему, нарушаем ее равновесие в собственных интересах. Так, например, мы увеличиваем урожайность или продуктивность скота. Мы обращаемся с ней на "нижнем уровне" ее жизни, как боги, стоящие над системой, забывая о том, что мы сами часть ее целого. В результате мы можем весьма эффективно управлять плодородием, размножением Pasteurella pestis — бациллами, которые вызывают бубонную чуму, но не управляем ростом собственного вида — Homo sapiens . Мы видим, что наши коровы сыты, но не наши братья — почти половина человечества.

По-видимому, в естественных системах есть способность к самоорганизации, есть тот огромный "разум", действующий методами, которых мы до сих пор толком не понимаем. Можно считать, что природные системы не оптимальны в математическом смысле. И дело тут не в мощности счета, поскольку нельзя считать с такой скоростью, чтобы оценить все возможные результаты и выбрать "наилучший" вариант исходя из какого-то критерия. Вместо этого тут действует механизм, подбирающий подходящие модели организации в смысле способности выживания.

Здесь мы должны ввести два термина и дать их определение, чтобы разобраться в только что поднятой проблеме. Первый из них — алгоритм. Алгоритм — это метод (или механизм), который предписывает, каким образом достичь поставленной цели. Типичный план полета самолета — это алгоритм. Инструкция: "Повернуть на перекрестке налево, повернуть направо на следующем, выехать на улицу Красного льва и мой дом будет в 120 метрах справа" — тоже алгоритм. Метод извлечения квадратного корня — тоже алгоритм, как и программа работы ЭВМ. Последнее очень важно, поскольку нам предстоит разобраться в некоторой путанице относительно возможностей компьютера. Компьютер может делать лишь то, что ему точно указано. Программист, следовательно, должен точно написать алгоритм, который бы точно определил работу компьютера в наборе имеющихся в нем данных и команд.

Другой термин, который нам понадобится, — эвристический. Это не столь часто употребляемое имя прилагательное означает "обеспечивающий открытие", нередко превращается в имя существительное при переходе от эвристического метода к "эвристике". Эвристика определяет метод поведения, помогающий достижению цели, но который не может быть четко охарактеризован, поскольку мы знаем, чего хотим, но не знаем, как этого достичь, где лежит решение. Предположим, Вы хотите достичь конусообразной вершины горы, закрытой облаками. У нее есть высшая точка, но у Вас нет точного маршрута. Указание "продолжайте подъем" приведет Вас к вершине, где бы она ни была. Это эвристика. "Смотри за пенсами, а фунты сами о себе позаботятся" — эвристическое указание "как стать богатым".

Эвристика предписывает общие правила для достижения общих целей и в типичных случаях не предписывает точного маршрута к обозначенной цели, как это делается в случае алгоритма. Прежде всего число маршрутов к вершине горы огромно и не столь уж важно, какой из них использован (хотя, может быть, другой и короче, чем все остальные).

Эти два термина — весьма важные понятия в кибернетике, поскольку когда дело идет о немыслимых системах, то, как правило, невозможно составить полную спецификацию всех целей, а тогда нельзя и написать алгоритм. Но обычно не так уж трудно составить классификацию целей, так чтобы двигаясь в общем направлении, улучшить свое положение (по определенному критерию) по сравнению с первоначальным. Отдавать предпочтение эвристическим методам перед алгоритмическими — это средство справиться с растущим разнообразием. Вместо того, чтобы пытаться организовать все детально, вы организуете лишь часть, после чего динамика системы вынесет вас туда, куда Вы стремились.

Эти два способа организации управления системой большого разнообразия в жизни весьма различны. Удивительно то, что мы склонны жить каждодневно эвристически, а проверять и управлять своими действиями — алгоритмически. Наше главное предназначение _ выжить, сохранить себя, однако мы точны в деталях ("выезжайте поездом в 8.45", "требуйте повышения"), когда дело идет об общих и неясно выраженных целях. Конечно, нам нужен алгоритм, чтобы жить в нашем синхронизированном мире; и нам необходима также эвристика, но мы редко отдаем себе в этом отчет. Происходит это потому, что наше образование организовано вокруг анализа деталей; мы не понимаем суть вещей (так обучены), пока не уточним их инфраструктуру. Об этом уже говорилось при обсуждении функций преобразования, а теперь вновь на этом нужно останавливаться в связи с рассмотрением целей. "Знай, к чему стремишься, и организуйся так, чтобы этого достичь" — таков должен быть наш лозунг, как и лозунг фирмы. Однако мы не знаем нашего будущего и весьма приблизительно представляем себе то, к чему стремимся сами, как и наша фирма, и мы недостаточно глубоко понимаем наше окружение, чтобы уверенно манипулировать событиями. Предполагается что птицы возникли из рептилий. Почему, к примеру, ящерица решила научиться летать? Если так, то каким образом она поменяла свой генетический код, чтобы у нее выросли крылья? Стоит только сказать такое, чтобы признать его несерьезность. Но птицы в этот вечер летят и летят мимо моего окна. Так случилось потому, что сработала эвристика, пока мы, как всегда, кусали карандаш, намереваясь написать алгоритмы.

Недопонимание роли эвристики в больших системах заставляет глубже задуматься о компьютере. Сам компьютер можно анализировать, можно понять в деталях, мы же его сами сконструировали к конце концов. Мы уже заявили, что компьютерная программа у принципе — алгоритм. Надо, следовательно, понять, где эвристика вступает в область компьютера. Необходимость в этом возникает. во-первых, как только компьютер начинает воспринимать поступающую в него информацию. Если мы знаем, что делать с входными данными, например подсчитать средние значения ряда цифр, чтобы получился результат на выходе, то здесь нет никаких затруднений. Это означает, что система нам понятна, а алгоритм сумма х/ n (который означает: сложи все цифры и раздели их на их число) решает задачу. Все очень просто, поскольку мы точно обозначили цель, систему и алгоритмы и тем самым сдерживаем рост разнообразия. Но когда дело идет о том, чтобы связать многоразмерный вход с многоразмерным выходом, то у нас появляются все оснонания прибегнуть к анастомотик ретикулум. Теперь компьютер должен быть запрограммирован так (т, е. должен быть обеспечен алгоритмом), чтобы был соответственно организован ретикулум, но это можно сделать, только зная конечную цель.

Здесь и возникает очень деликатная проблема: если цель нельзя представить во всех деталях, то нужно прибегнуть к эвристике, и тогда компьютер должен быть снабжен алгоритмом эвристической природы. Трудность тут принципиальная. Допустим, мы заявляли: "Компьютер должен обучаться на собственном опыте, как учатся люди". Обучаться чему? Мы не знаем ответа, мы просто считаем, что компьютер через некоторое время должен найти методом проб и ошибок такой курс действий, который даст лучший результат управления. Но мы должны сказать, какой результат лучше и какой хуже, а компьютер должен определить лучшую, чем уже известна, стратегию, лучшую систему управления. Конечно, он может это сделать, поскольку его алгоритм (то, что запрограммировано) эвристический, по определению. Немного измените решение, которое Вы ранее использовали, — подсказывает алгоритм, — и сравните результат с предыдущим. Если этот алгоритм обеспечивает большую прибыль или удешевляет производство, или чем-то иным устраивает нас, то принимайте его. Так и продолжайте, пока не достигнете такого положения, при котором любой вариант даст худший результат, чем раньше. Тогда придерживайтесь этой стратегии до тех пор, пока ситуация не изменится, после чего Вы сможете вновь искать лучшую стратегию, рассмотрев ее новые варианты.

В этом простом, бесхитростном примере, который и ребенку понятен, и заключается секрет этого, по существу биологического, процесса. Мы прорвались через барьер, который был создан консервативным мнением 2000 лет тому назад между живыми и механическими системами управления. В этом суть барьера между алгоритмическими и эвристическими моделями управления. Если воздержаться от мистически-сентиментального подхода к природе ("неправда ли, как она умна!"), то станет видно, что природа всего лишь использует свои алгоритмы, чтобы подчеркнуть эвристическое начало. Генетический материал является алгоритмическим: молекулы ДНК — хранители сложного определенного кода. Так потомство строится по заданным "чертежам". Но в этом коде записаны вариации и мутации, и поэтому потомки располагают рядом возможных чертежей. Тогда, говоря другим языком — языком экологии, выносится приговор относительно "преимуществ" данного потомка. Вариант, достойный сохранения, выживает, при этом вариации и мутации, которые определяют его преимущества, закрепляются, а мутации, обусловливающие недостатки, истребляются. Генетическая эвристика работает в направлении к неизвестной цели — созданию форм жизни, способных выживать в обстоятельствах, которые слишком сложны для анализа, используя приемы, для оптимизации которых еще не создан компьютер.

Существует несколько важных постулатов относительно эвристических методов управления. Их стоит тщательно рассмотреть и оценить. Поэтому с риском испортить их краткостью, я сформулировал 13 следующих постулатов для тщательного их усвоения.

1. Эвристика ведет нас к цели, которую мы не в состоянии ясно выразить и, возможно, узнать, сумев ее достигнуть. Алгоритм (типа "чтобы достичь высшей точки, попытайтесь сделать по одному шагу во всех направлениях и передвиньтесь к следующей более высокой точке") определяет эвристическое условие выработки правильной стратегии. А суть стратегии такова: "лучшее — подниматься из данного места, пока есть куда, затем переместиться выше". Но такой маршрут нельзя выработать заранее.

2. Если мы обеспечим компьютер эвристическим алгоритмом и подождем, пока он выработает стратегию, то обнаружим, что компьютер создал стратегию, превышающую наше понимание. Такое вполне возможно, поскольку компьютер осуществляет свои пробные шаги значительно быстрее, систематичнее и точнее, чем можем мы с Вами, без остановки на развлечения и отдых и не забывает результатов. Это похоже на человека, постоянно играющего в шахматы и запоминающего все, чему он научился в каждой партии. Можно предполагать, что он обыграет такого любителя, как мы с Вами.

3. Но если так, то пришло время признать смысл, в силу которого человек изобрел машину, "более умную", чем он сам. Такая мысль неприятна, даже, тревожна и кажется самоудовлетворенному человеку несерьезной на том основании, что "мы указали машине, что ей делать". Но поразмышляйте над этим. Если машина вырабатывает стратегию, лучшую, чем можем сообразить мы, и если мы не можем понять, почему она лучше, хотя и признаем это, то слабым утешением служит то, что мы научили ее эвристическим трюкам с помощью алгоритма. Учитель Эйнштейна в начальной школе был точно в таком же положении. (Над последними двумя фразами стоит поразмыслить.)

4. Утверждение, что "компьютер может делать только то, что мы ему приказали", верно, но весьма обманчиво. Этим предполагается, что мы должны оставаться слабоумными рабами наших изобретений. Верно, мы приказали компьютерам учиться, предоставляя им тренировочный алгоритм, но они учатся быстрее, эффективнее нас и должны превзойти наши возможности в создании эвристического управления.

5. Заявление, что результат деятельности компьютера настолько хорош, насколько хорош ввод, суммирован в поговорке garbage in , garbage out — мусор на входе — мусор на выходе, и справедливо для алгоритмов, определяющих алгоритм, но не для алгоритмов, определяющих эвристику. Дело в том, что легче указать (алгоритмически) компьютеру поставить под сомнение (эвристически) результат его работы — проверить логичность результата. Покажем, как это делается. Если одна линия на входе вводит данные, которые не корректируются со всеми остальными введенными в систему, то, вероятнее всего, это скорее случайный сбой — шум, чем информация. Тогда эвристика может начать ослаблять влияние таких данных, действуя по стратегии управления входными данными. Если, например, на входе путается 0,9, то подозрительная часть такого ввода будет сверена со всеми другими данными на входе, в результате контроль улучшится, поскольку будет испытана подстановка 0,8 и т.д., пока весь этот "неверный" ввод не будет исключен совершенно. Обратите внимание: мы не обязаны понимать, как это делается, поскольку у человека слабая интуиция систематической корреляции, — мы можем вполне уверенно считать, что введение этой неверной цифры очень важно. А система исключила ввод этих данных как ложную информацию вполне самостоятельно.

6. Механизм, который мы используем в таком случае, представляет собой давно известный сервомеханизм, о котором говорилось раньше. Здесь цепь обратной связи корректирует ошибку с помощью сравнения действительного положения с идеальным. Эта разница измерима, но не в смысле выходных данных, преобразованных с помощью функции преобразования, а в смысле способности системы в целом улучшить результат ее деятельности, измеряемый на другом языке. Это язык, на котором мы указываем на необходимость увеличить или уменьшить значение результата, чего замкнутая система сама не может знать. Например, если результатом измерения системы является уровень прибыли, а система включает эвристический элемент, который допускает колебания прибыли, и она обучена тому, как ее уменьшить или увеличить, то, значит, ей необходимо "сказать", что большая прибыль лучше, а меньшая хуже. Сама по себе она может научиться лишь узнавать, какие жизненные события увеличивают прибыль, а какие ее уменьшают.

7. Кроме того, обратная связь сервомеханизма осуществляется не по заранее заданной функции преобразования. Она осуществляется благодаря организации черного ящика, в котором содержится функция преобразования. Иными словами, она экспериментирует соединениями в анастомотик ретикулуме. Возникает эффективная структура, которая уменьшает возможное разнообразие состояний системы.

8. Хотя пп. 6 и 7 позволяют лучше понять роль сервомеханизма, но они не меняют математических зависимостей, определяющих его устойчивость. Поэтому сохраняет силу вывод (см. гл. 2), что обратная связь становится главным фактором работы системы. Все зависит от критерия на другом языке (см. выше п. 6), позволяющем системе решить, чему ей учиться, а чему нет.

9. Теперь предположим, что система управления становится настолько эффективной и обучилась настолько хорошо, что стала умнее нас с Вами. Возможно, мы не стали теперь достаточно умными, чтобы обозначить на другом языке критерии, которыми она должна руководствоваться теперь. Мы уже не в состоянии понимать, в чем суть этих критериев. В таком случае должна присутствовать вторая система управления, использующая результат (выходную величину) первой Системы как величину на своем входе и работающая иначе: Эта высшего порядка, другого языка, система станет экспериментировать с колеблющейся выходной величиной первой системы и давать новую выходную величину (результат) по иному критерию. Ее сигнал обратной связи (сравненный с иным критерием) определит смысл того, что вкладывается в слова "лучше" или "хуже" для первой системы. Например, первая система могла бы управлять производством всего предприятия, выпускающего большее или меньшее количество разной продукции. Вторая система стала бы оценивать ее деятельность исходя из спроса рынка, подсчитывать результат (на ее выходе) как прибыль и сообщила бы первой системе, обучаться ли ей стратегии увеличения или уменьшения производства каждого из выпускаемых товаров.

10. Но критерий прибыльности, в свою очередь, может быть не очень ясным. Человеческий ум склонен отказываться от эфемерной попытки сравнивать краткосрочную и долгосрочную прибыльности. Краткосрочная, максимально прибыльная стратегия может подорвать репутацию фирмы и привести ее к банкротству. Ясно тогда, что вторая система нуждается в третьей системе, которая бы оценивала систему на языке еще более высокого порядка и сообщала бы о том, что считать большей или меньшей прибылью. Эта третья система проводила бы эвристические эксперименты с экономическими оценками второй системы.

11. Этот довод остается справедливым до тех пор, пока иерархия систем и уровни их языков не достигнет некоторого, предельного критерия. Что же это за критерий? Им может быть только выживаемость. Фирма (как и человек) поступает так, чтобы получить вознаграждение, прибыль, чтобы был стимул действовать дальше и дальше, чтобы по возможности расширить область своей деятельности, чтобы ... продолжить свое существование.

12. И то, что справедливо для фирмы и современного поколения управляющих, что справедливо для данного человека (сына своего отца), становится верным для фирмы, как ее непрерывное вечное движение, как и движение всех людей, отцов и их сыновей. Иначе говоря, современный процесс подготовки кадров есть процесс эволюционной их подготовки к будущим технологическим эпохам.

13. Тогда, если мы говорим, что эвристика организует систему так, чтобы она училась путем проверки новых вариантов стратегий управления ее деятельностью, то в равной мере можно сказать, что эвристика организует целое семейство развивающихся систем путем испытаний новых мутаций в своей генетической стратегии1. Цель всего этого процесса — приспособляемость — одна для всех систем.

Все это может звучать слишком общо, но это не так. Мы, возможно, должны привыкнуть мыслить по-новому. Это не так уж трудно, если понять, в чем отсталость нашего сегодняшнего мышления. Фактически мы должны мыслить свободно, иначе компьютеры не смогут управлять событиями; мы должны мыслить широко, иначе нам не справиться даже с вредителями растений. Короче говоря, механизмы природы просты, но нужны подходящие способы их объяснения. Главное, в случае систем управления природой мы должны чувствовать себя совершенно свободно при обращении с общими понятиями метаязыка. Греческая приставка meta означает "высший", тогда и метаязык есть язык более высокого уровня, чем используемый для обсуждения тех предложений, которые записаны языком низшего уровня.

В логике основание для существования метаязыков глубже. Можно показать, что фактически любой логический язык должен содержать утверждения, справедливость или ложность которых не может быть разрешена в рамках того же языка. Логические парадоксы — тому известные примеры1. Поэтому подобные утверждения должны обсуждаться на метаязыке такого уровня, который позволяет понять, что в них парадоксального. Но в нашем случае нет нужды разбираться в логических обоснованиях. Достаточно понять, что если мы строим машину или пишем программу для компьютера, то в данной системе используется язык, на котором нельзя объяснить все.

Это похоже на разговор с маленьким ребенком, язык которого ограничен. Есть вещи, которые нельзя ему объяснить на его собственном языке, и не только из-за ограниченности его словарного запаса — ведь можно объяснить ему значение нового слова, а потому, что ему также на хватает структуры речи, т. е. синтаксиса — правил построения фразы. Мы пытаемся убедить его в том, что следует и чего не следует делать. "Почему?" — спрашивает он, и после нашего первого ответа вновь "почему?". Мы стараемся объяснить ему это на его собственном языке. Можно видеть, что это не всегда удается только потому, что его язык неадекватен, тогда мы заявляем "потому, что я так сказал" — мы перешли на метаязыковое заявление. (Кстати, верно ли утверждение, что мы можем определить значение новых слов на существующем языке? А если нет, то в случае, когда мы должны показать вещь как часть определения, не означает ли это, что мы исчерпали обычный язык и таким образом заменили его метаязыком? Размышление над подобными вопросами весьма полезно для овладения новыми концепциями.)

После такой преамбулы давайте изобретем теперь простую машину, выполняющую эвристические функции. Сенсорная сторона ее состоит из деревянного бруса, на котором укреплены две медные пластины А и В. Как видно на рис. 10, они изолированы друг от друга.

1 О причинах возникновения парадоксальных ситуаций см. и списке литературы мою книгу Cybernetics anil Managemrnt , гл.8-

Рис.10

Приемная (рецепторная) часть прибора состоит из десяти постоянных оконечных устройств (черные точки), которые зажимами соединены с медными пластинами — по пять на каждую. Внешний импульс (входной) поступает по десяти проводам, идущим от рулетки с десятью делениями, которая представляет внешний мир. Если раскрутить рулетку, то рецепторная система узнает, что внешний мир принял одно из десяти значений — от 1 до 10. Теперь вступает в действие двигательная (эфферентная) .часть прибора. У нее два эффектора (исполнителя) — провода, идущие от А и В к двум лампам — красной и зеленой. Одна из них должна загореться, но какая, нам неизвестно. Если мы будем вращать рулетку, то, очевидно, в среднем каждая из них загорится в половине случаев.

Такое описание прибора дано на машинном языке. Все утверждаемое проверяется через структуру самого прибора. Мы можем использовать этот язык, чтобы заявить, что у красной лампочки вероятность загорания составляет 50% и у зеленой тоже 50%. Прибор может "понять" такое заявление, поскольку оно вытекает из его собственной структуры. Но нет способа утверждать на этом языке, что красный цвет чем-то предпочтительнее зеленого или наоборот. Поскольку дело идет о приборе, такое заявление ни верно, ни ложно. Оно не проверяется ничем. Оно совершенно бессмысленно. Этого нельзя сказать на языке самого прибора.

Тут кстати будет ввести оператора, говорящего на метаязыке один, назовем его Мета-1. Это язык, созданный для того, чтобы говорить о цвете и эмоциях, вызываемых цветом. Оператор заявляет: "Мне нравится красный, но не нравится зеленый". Он не понимает, как действует наглухо закрытый прибор, он не может вмешиваться в природу, т. е. во вращение рулетки. Он считает, что хотел бы научить прибор зажигать красную лампочку, а это похоже на дрессировку собаки выполнять его команду. Он не может объясняться на языке прибора, а прибор не понимает его языка. Тогда он объясняется с прибором с помощью алгедонической цепи. Это еще один новый термин, требующий объяснения.

Дрессировщик и его собака в том же положении, что и оператор, говорящий с прибором на языке Мета-1. Дрессировщик собаки не понимает, "как работает собака", а собака не понимает человеческой речи. Дрессировщик, следовательно, как-то стимулирует собаку и наблюдает за ее реакцией. Реакцию собаки можно менять наказанием или наградой. Это влечет за собой изменения порядка соединения в анастомотик ретикулум. Конечно, здесь речь не идет о внесении переключателей нервных окончаний в мозг собаки. Это означает только, что новый порядок выходной реакции как-то ассоциируется с заданным порядком на входе.

Поначалу собака произвольно реагирует на стимулы. Но дрессировщик тогда пытается исключить ненужную ему реакцию резким выражением ее нежелательности (????? – algos означает «страдание») или подкрепить реакцию, которую он одобряет, путем награды (???? – hedos означает «радость»). Такая деятельность создает алгедонический режим связи между двумя системами, которые не говорят на языке друг друга. Дрессировщик использует алгедоническую цепь, которая переводит Мета-1 в язык прибора. В дело включается новый рецептор прибора, алгедонический рецептор, который изменяет все внутреннее состояние прибора.

Следовательно, в предлагаемой нами модели прибора необходимо предусмотреть алгедонический рецептор, с помощью которого оператор, говорящий на языке Мета—1, может общаться с прибором. Он состоит из двух переключателей, которые могут двигать деревянный брус вверх или вниз вертикально, как показано на рис. 10. Пусть теперь он двигается вместе с пластинами А и В, но контакты, идущие от рулетки, остаются на месте. Красный свет, который нравится нашему оператору, зажигается от пластины А. Чтобы заставить прибор светить красным светом, мы должны сказать оператору, чтобы он нажал переключатель с надписью "награда". При этом брус с пластинами передвинется на 1 шаг, а контакт, помеченный буквой х, переместится на пластину А. (Напомним, что контакты остаются неподвижными). Тогда 50%-ная вероятность нарушится и изменится, скажем, в соотношении 60: 40 в пользу красного света. Если тем не менее зажжется зеленый свет, прибор должен быть наказан. Оператору в этом случае говорят, чтобы он нажал на переключатель "Наказание". (Оба переключателя сдвигают брус на 1 шаг вниз, но никто, кроме нас, этого не знает.) Теперь контакт у тоже попадет на пластину А, а вероятность загорания красной лампочки составит 70%. Очевидно, что алгедоническая цепь заставляет прибор адаптировать его поведение в пользу красного света, поскольку таково было решение на языке Мета-1. Прибор не знает, чем обусловлено такое его поведение, а оператор также не знает, каким способом это достигается. А мы знаем, поскольку нам известно все о складывающейся ситуации. Если бы мы этого не знали, то тоже бы удивились, как и большинство людей, фактически наблюдавших работу прибора.

Однако прервемся на время. Почему оператор, говорящий на языке Мета-1, предпочитает красное зеленому? Это, конечно, его психологическая особенность. Теперь предположим, что появляется другой человек, который оказывается начальником оператора. Этот человек смотрит на получаемый эффект зажигания ламп двух цветов по-другому. Он считает, что когда загорается зеленый свет, то некто выдает ему 10 фунтов; а когда загорается красный, он должен заплатить 10 фунтов штрафа. Поначалу он пытается объяснить это оператору, говорившему на языке Мета-1: "Изменяйте Ваше предпочтение на зеленый. Я знаю, как заработать на этом, и я поделюсь с Вами". Но оператор этого не понимает. Он говорит на Мета-1, эстетическом языке, он ничего не слышал и не хочет знать о деньгах. Но его начальник говорит на языке Мета-2. Как ему донести свое пожелание, выраженное на Мета-2, оператору, говорящему на Мета-1? Ему также понадобится алгедоническая цепь, соединяющая его с оператором, если он не располагает временем работать за оператора.

Соответственно человек N 2 говорит человеку N 1: "Вы отвечаете за прибор. Я уезжаю за границу; но я фиксирую все загорания ламп красного и зеленого цветов. Если по возвращении я обнаружу, что красный цвет преобладает, то будете заменены другим человеком и потеряете хлеб и кров". Заметьте бесполезность попытки говорить о деньгах с оператором на Мета-1, на эстетическом языке, как и о прибыли, поскольку смысл этого понятия известен только среди говорящих на языке Мета-2. Эта вторая алгедоническая цепь переводит язык Мета-2 в Мета-1, а Мета-1 может быть переведен на язык прибора с помощью первой алгедонической цепи.

Если все это так и произойдет и оператор подчинится, то процедура операции станет обратной. Оператор по-прежнему не знает, как работает прибор, и еще меньше теперь. Он также не знает, в чем преимущество зеленого света, поскольку это противоречит его "вкусу". Все, что он знает, выражено на одном языке, который он понимает, на Мета-1, а именно: что будет лучше, если в конце концов для его цветовосприятия начать тренировать прибор зажигать зеленую лампочку. Чтобы этого добиться, он должен нажимать кнопку "награда" всякий раз, когда загорается зеленая лампочка, а алгедонический рецептор организован так (как и переключатель "Наказание" в случае зажигания красной лампочки), чтобы при зеленом свете деревянный брус двигался вверх.

Здесь вспоминается старая история. Давным давно два философа обсуждали человеческую жадность. Они посчитали, что человека можно убедить заниматься совершенно бесполезным делом за подходящую награду. Для проверки они позвали одного из своих учеников и сказали ему, что в соседней комнате находится ящичек с управляющим устройством и что назначение этого ящичка в том, чтобы зажигать красную или зеленую лампочку. "Мы будем давать тебе 10 фунтов, — сказали они, — всякий раз, как загорится зеленый свет, но ты нам вернешь столько же, если загорится красная лампочка". Они говорили с ним, конечно, на языке Мета-2, поскольку это был его язык, но в действительности они использовали алгедоническую цепь. Ученик, конечно, не знал, что испытывается его собственная жадность, он не говорил языком, на котором жадность обсуждалась философами, назовем его Мета-3.

Подобные примеры можно приводить до бесконечности. Дело тут в том, что эвристические методы определены в рамках определенного режима, устанавливающего пределы и критерии поиска. А если эти рамки сами эвристические, то и они требуют рамок и т. д. до бесконечности. В некоторой точке будут достигнуты n-е рамки, которые с точки зрения самой системы должны быть объявлены абсолютными. Это нельзя доказать строго логично, но во всех практических случаях так оно и делается. Следовательно, все конечные системы ограничены и некомплектны. Мы сами, наша фирма, наша экономика — все страдают от такого ограничения. Согласно этому мы должны и обязаны понимать, что лучшая возможность перемены, направленной на достижение более успешной адаптации, лежит в реорганизации иерархии команд. Мы не можем побороть подобное ограничение, но можем менять его форму, о чем подробнее будет сказано в следующей главе.

Тем временем давайте вернемся к нашему адаптивному прибору. Мы уже знаем, как должна меняться вероятность функции преобразования за счет алгедонической цепи обратной связи, чтобы одна из цветных лампочек зажигалась чаще другой. Если внешняя среда системы, находящаяся на более высоком уровне, меняет свое намерение относительно полезности красного или зеленого результата, то и прибор будет следовать такому изменению. Но если рассматривать предельный случай, когда окружающая среда требует только красного цвета, то и прибор неизбежно к этому адаптируется, как только все десять его контактов переместятся на одну пластину. Это аналогично сверхспециализации в ситуациях биологической эволюции. Система настолько хороша, насколько полно приспособилась к окружению, но в случае его внезапного и грубого изменения система теряет свою гибкость, необходимую для адаптации. Мы можем, конечно, перестать поощрять ее и попытаться "наказывать", но контакты уже "прикипели".

Такое состояние дел высвечивает необходимость в постоянной заботе о наличии ошибки (как мы ее обычно называем) в любой обучающейся, адаптивной, эволюционной системе. В экспериментальном варианте прибора, который я сам построил, два из десяти контактов не исполняли команд — один всегда зажигал красный, а другой — всегда зеленый свет. Тогда, в случае полной адаптации к красному, прибор ошибался в 10% случаев, зажигая зеленый свет. Ошибка, конечно, велика, но если мы располагали бы 100 контактами, то ошибка свелась бы к 1%. Важный вывод заключается в том, что мутации в получаемом результате всегда должны позволяться. Ошибка, контролируемая на разумном уровне, не есть абсолютный порок, как нам внушают. Наоборот, она является предварительным условием выживаемости. Немедленно вслед за сменой окружающей обстановки в сторону предпочтения зеленого света вступает в действие шанс, обусловливающий появление зеленого результата, и начинается движение в сторону адаптации к новому требованию. Импульс, вызванный ошибкой, заставляет цепь алгедонической обратной связи подстроиться и быть готовой признать необходимость перемены.

Хотя это наше утверждение возникло явно из рассмотрения биологических фактов для живых систем и хорошо иллюстрируется нашим прибором, его не понимают многие управляющие. В фирме любая ошибка предается анафеме. Этим не утверждается, что ошибку нельзя допускать. Но она встречается враждебно, без учета того, что и она имеет цену сама по себе. Проницательный управляющий должен рассматривать любую ошибку, сделанную его подчиненными, как мутацию и поставить себя в положение восприимчивого к алгедоническому сигналу обратной связи, который порожден ошибкой. Однако в поведении управляющих наблюдается тенденция полностью сконцентрироваться на исправлении недостатка. Тогда ошибка системы потеряна как стимул к перемене, а сама перемена редко признается в этом духе. Прославляются всякие усилия управляющего, направленные на исправление ошибки, а не на извлечение из нее урока. В свою очередь, сами ошибки рассматриваются в основном как недостаток. Соответственно этому к моменту, когда необходимость в перемене действительно понята (по тем или иным причинам), люди ей сопротивляются, поскольку попытки ввести изменения автоматически увеличивают число ошибок на время, пока эта "мутация" проходит испытание.


Страница: 8/29

Мозг Фирмы, Стэффорд Бир

Глава 5

Иерархия управления

Дискуссия, начатая в предыдущей главе, нуждается в продолжении. Она касалась эвристических методов, которые, как представляется, единственно способны организовать системы, названные нами немыслимыми. Был показан принцип работы устройства управления ими. Это алгедоническая цепь, содержащая алгоритм, порождающий эвристику. Вместе с тем было показано, что необходимый для этого алгоритм можно составить только на метаязыке. Это означает, что необходимо наличие системы второго порядка, связанной и соединенной с первой своей алгедонической цепью. Процесс продолжается до тех пор, пока не образуется командная иерархия, а он может продолжаться бесконечно. Логически можно строго доказать, что вся система в целом требует бесконечного числа метаязыков; и нельзя завершить их создание. Тогда, следовательно, нам рано или поздно придется остановиться — без всякого логического основания — на наивысшей метасистеме как ее вершине.

Такой неутешительный вывод не представляет, однако, ничего большего, чем параллель с обычными фактами существования любой организации. В деловом мире отделы координируются подразделениями, подразделения координируются отделениями, а отделения — гигантскими корпорациями. Различные уровни такого управления в значительной степени автономны, а управление ими в основном осуществляется алгедонически. (Об этом подробнее будет сказано в ч. II.) Глава корпорации сам смотрит наверх, на метасистему, называемую отраслью промышленности, и выше, на метасистему, называемую правительством. Обе они связаны с его корпорацией алгедонической цепью. И хотя довольно просто предвидеть остальную иерархию вплоть до системы космического масштаба, на практике мы удовлетворяемся вышестоящим уровнем управления как конечным судьей наших дел. Никто из нас не в состоянии влиять более чем на одну или две системы выше нашей, и поэтому обычно мы принимаем алгедонический результат деятельности вышестоящего уровня как говорящий на языке "приказа".

Интересно начать анализ структур иерархического управления, задавшись вопросом о базисных решающих элементах, которые в общем случае формируют и отдают команды. Если рассматривать самую совершенную систему управления в природе — головной мозг человека, то элементарную ячейку управления можно представить в виде отдельной нервной клетки — нейрона. В промышленности или в правительстве, фактически в любой тесно связанной социальной группе, таким элементом является любой начальник, любой руководитель.

Как нейрон, так и руководитель призваны выполнять одну единственную фундаментальную роль — решать. В случае нейрона импульс может либо задействовать выходящий из него нерв (аксон), либо нет. Для управляющего фундаментальная задача тоже сводится к тому, чтобы сказать да или нет. Верно, что руководители не тратят всю свою жизнь на произнесение только этих двух слов; они могут вообще никогда их не произносить. Тем не менее в этом их роль, а замены, нюансы типа "могу посоветовать", "вероятно, Вам бы лучше ..." — принятые в обществе формы вежливо сказать да или нет.

Чтобы выбрать между да и нет, между 0 и 1, решающий элемент вынужден установить порог принятия решения. Можно представить, что он выдает сообщение 0 до тех пор, пока обстоятельства не заставят его сообщить о скачке в 1. Это будет разрешающий тип управления, при котором решающий элемент ничего не делает, пока обстоятельства не заставят его действовать. Он и не должен реагировать на всякий случайный импульс или шум, и это обстоятельство предопределяет необходимость в таком пороге. Сверхчувствительный нейрон быстро сведет с ума как человека, так и фирму. Когда что-то реально начинает происходить, решающий элемент накапливает тому свидетельства. Когда он убедится, что действительно произошло событие, требующее его действия, т. е. иными словами, когда сумма внешних импульсов достигла порога, он срабатывает.

Сказанное здесь может показаться мелочью. Но я искал описание, которое было бы общим и для руководителя, и для нейрона. И если все ранее сказанное имеет смысл, то можно перейти к общей теории систем, с тем чтобы описать порог чувствительности как функцию преобразования. Дан набор импульсов, которые, подчиняясь определенному критерию, преобразуются в 0 или 1 на выходе. Поскольку, как было показано в двух предыдущих главах, организации не могут надеяться на детализированное управление событиями сверху, лучше всего рассматривать функцию преобразования как обеспечивающую скромную степень алгедонического одобрения при нормальном состоянии системы. Так, если мы располагаем 20 алгедоническими каналами ввода, то, возможно, в 15 из них установлен уровень 1, когда дела идут нормально. Пять, уровень которых установлен на 0, представляют меру, с которой вся алгедоническая система обратной связи подвержена возможному административному вмешательству. Если события выйдут из-под контроля в системе более низкого уровня, то уровень всех 20 алгедонических каналов может оказаться нулевым, но если дела пойдут весьма успешно, то некоторые из первоначальных нулей могут перейти в единицы.

Предположим, однако, что сама функция преобразования оказалась неверной, т.е. неверно учитывающей условия окружающей среды, в которой срабатывает или не срабатывает нейрон или руководитель. Конечно, такое суждение будет сделано метасистемой. Тогда, предположим, функция преобразования должна изменить свой знак, что никуда не годится; мы не можем позволить функции преобразования такого сальто-мортале на выходе, смены результата с 0 на 1 и обратно таким скачком просто потому, что окружающая среда несколько неустойчива. Было бы лучше постепенно изменять порог чувствительности так, чтобы решающий элемент соответственно изменял свою реакцию. Лучше всего понять это, если рассматривать серию суждений, при которых очевидно значимый результат на выходе получается более или менее резко и наблюдаются его последствия. Иначе говоря, сформировать обратную связь, которая приведет к адаптации самой функции преобразования. Заметим, что некоторые условия окружающей среды могут потребовать большей чувствительности нейронов или руководителей, а другие ее условия — ее уменьшения.

Последнее относится к особому случаю теории управления, рассматриваемому в гл. 2. При этом на сенсорном входе и моторном выходе сохраняются афферентные и эфферентные импульсы соответственно. Сохраняется также анастомотик ретикулум, который мы не собираемся детально анализировать или подвергать управлению соответствующими для этого случая командами. Более того, его действия ясно продемонстрированы (пока что) на примере машины из дерева и меди в предыдущей главе.

Рассмотрим сенсорное устройство такой машины. У нее 10 контактов, которые собирают данные, передаваемые им из внешнего мира, представленного колесом рулетки. В свое время мы говорили, что таких контактов может быть хоть сотня. Конечно, может быть и любое произвольное число контактов, как угодно разбросанных по сенсориуму. Машина будет по-прежнему работать. Более того, предположим, что функция преобразования, представленная отношением числа контактов, находящихся на двух медных полосах А: В в любое данное время не является очень грубой. Можно представить себе в качестве примера химическую клетку, порог срабатывания которой представлен значением рН или какой-то электрической величиной, прочитанной от преобразователя на языке Мета-1 и усиленной или подавленной цепью связи.

В таком случае связь между входом и выходом проследить невозможно. Часть ее (периферийная) по характеру дискретная - поток двоичных импульсов поступает (и распространяется) в высшей степени запутанную сеть линий. Проследить все это достаточно трудно и фактически невозможно, если сеть будет непрерывно изменяться — линии могут атрофироваться или непостижимым образом включаться в работу или выключаться. Однако если их достаточно много, машина продолжит работу. Хуже того, внутриклеточная связь будет прослеживаться только на молекулярном уровне. Практически мы будем иметь дело со статистическим эффектом массы. Наиболее близкое описательное название, которое обозреватель может присвоить этой внутренней части нейрона, могло бы быть "аналоговое устройство", поскольку основной двоичный характер системы потерян. Как бы там ни было, в конечном счете вся система связи и взаимодействие в ней могли бы служить отличным примером анастомотик ретикулум.

Как представляется, реальный живой нейрон выглядит весьма на это похожим. Более того, наше его описание достаточно хорошо соответствует и управляющему. При рассмотрении сути этого замечания опасайтесь путаницы в оценке различий в их разрешающей способности (в оптическом смысле). Мы рассматриваем нейрон (как естественный, так и искусственный) и управляющего как простой элемент решения в сети нейронов (мозг) или как человека (в обществе управляющих). Тот факт, что в мозгу управляющего содержится 10 млд. нейронов, не имеет значения для нашего сравнения. Тем не менее это интересное замечание, когда мы приступаем также к рассмотрению иерархии команд. Во всем этом наблюдается удивительная гомогенность, а собственный язык управляющего, очевидно, является метаязыком n-го порядка по отношению к машинному языку его собственных нейронов.

Кстати, если сенсориум изобретенной нами машины может быть представлен большим, возможно неизвестным, числом входов вместо первичных десяти, алгедоническая цепь сможет успешно работать и на менее точной основе. Мы говорили, что срабатывание цепи алгедонической обратной связи вызовет движение деревянного бруса, при котором контакт, один из десяти, переместится с пластины A на пластину В. Однако если число произвольно разбросанных контактов весьма велико, то это правило становится бессмысленным. Во всяком случае, нет никаких оснований, в силу которых алгедоническое движение должно быть дискретным, осуществляемым небольшими скачками. Давайте представим этот обусловленный процесс как своеобразное давление, под действием которого очень незначительно перемещается деревянный брус, при этом плавно исправляя ошибки. Теперь мы знаем, что алгедоническая функция сама определена метаязыковым решением, чем-то таким, что ценится высшим руководством. Какой бы ни была система, определяющая сигнал, алгедоническая цепь различает не только верен ли выданный зажегшейся лампочкой сигнал, но и насколько он верен или неверен. Давайте зафиксируем этот результат и используем его применительно к силе, двигающей деревянный брус. Обычно его перемещение невелико: вероятность А:В может измениться с 50:50 на 51:49. Если "неверный" ответ внезапно (металингвистически) становится опасным, давление будет продолжаться; отношение 50:50 может сразу же измениться на 99:1 (однако не на 100:0, поскольку это исключает возможность изменения соотношений). И вновь совершенно ясной становится аналогия действий управляющего и движения, с которым связано решение о поощрении или наказании.

Прежде чем переходить к рассмотрению действующих ступеней иерархий, уместно сделать общее замечание. Нас всегда учили представлять командные сети как специально созданные, располагающие узловыми пунктами, действующими в качестве переключателей, зависящими от обратной связи в инженерном смысле (см. гл. 2). Однако, во-первых, жизнеспособные системы фактически демонстрируют наличие в них скорее анастомотик ретикулум, чем надлежащим образом разработанной сети, элементы которой формируются и переформировываются самостоятельно в соответствующие структуры. Во-вторых, элементы, являющиеся узловыми пунктами, управляются меняющимися функциями преобразования; они лучше всего описываются как непрерывно модифицирующиеся условные вероятности, а не неизменные операторы, которые в представлении стандартной теории управления являются дифференциальными уравнениями. В-третьих, цепи обратной связи не просто устройства коррекции ошибок, которые приводят выходной результат в соответствие с "правильным" значением. Они являются алгедоническими цепями, идущими от систем высшего порядка, влияющими на первые два вида изменений. Но и в такой роли согласно стандартной теории управления главной функцией этих систем остается обратная связь.

Из того, что было до сих пор изложено, вытекает, что нейрофизиологическую и управляющую системы (если взять две жизнеспособные системы, которые, как оказалось, имеют много общего) легче всего понять, представляя именно с учетом сказанного, а их основные элементы — нейрон и управляющего — как работающих в соответствии с моделью, представленной в ее самой простой форме деревянно-медной машины. Для облегчения дальнейших ссылок надо ее назвать, и я выбрал в качестве имени алгедонод. Я знаю, насколько утомительно продолжать вводить новые для читателя названия, в особенности (как в данном случае) если я вынужден сам их изобретать. Однако словарь, представляемый управляющим, поразительно ограничен. А здесь вводится понятие, определенное с той степенью глубины, с которой мне удалось это сделать. Решающий элемент в системе управления состоит в принципе из входящей (или афферентной) и выходной (или эфферентной) подсистемы информации, соединенной с помощью анастомотик ретикулум. Все эти три части системы управления были достаточно подробно определены ранее. Этот решающий элемент является узлом в сети решающих элементов, образующих систему управления. Но этот узел как решающий элемент обусловлен (в смысле путей его изучения) метасистемой, использующей эвристический метод поощрения и наказания, который мы назвали алгедоническим. Все это вместе является алгедонодом. Наша деревянно-медная машина — грубый его пример, но и нейрон мозга, и отдельный руководитель в числе членов правления — тоже алгедоноды.

Нашим следующим шагом будет попытка распространить принцип машины, представленной на рис. 10, на всю командную иерархию и посмотреть, как подобная машина работает. Пусть следующий вариант деревянно-медной машины состоит из 32 элементов, каждый из которых сам является алгедонодом. Если наши ряды из восьми алгедонодов представить так, как показано на рис. 11, то получится устройство, способное принимать восемь двоичных решений вместо одного.

РИС.11

(Никакой мистики в этих числах нет — они выбраны просто для удобства.) Нижний ряд выглядит как восемь отдельных алгедонодов, на их выходе остается знакомая нам пара красного и зеленого света. Результат зажигания (выход) теперь кроется в первых трех рядах, а двоичный выходной результат каждого алгедонода служит для выбора следующей группы элементов, которые тогда будут задействованы. На правой стороне рисунка показаны четыре рулетки в произвольных положениях, каждое из которых представляет неизвестный входной сигнал из внешнего мира.

Вращение четырех, рулеток отражает "состояние внешнего мира". Легко видеть, что если каждое колесо рулетки располагает числами положений от 0 до 9, то общее число выходных состояний составит 10 000. (Представьте себе результат деятельности банка игральных костей, который фиксирует любую цифру между 0000 и 9999.) Имеется восемь контактов, связанных с входом А, на восьми колонках медных полос, и они поочередно находятся в состоянии 0 или 1 своего ряда. (Их соединения не показаны на рисунке, поскольку они слишком усложнили бы его, однако позднее они будут приведены на рис. 12.) Два контакта из десяти на колесе рулетки оставлены свободными в соответствии с законами мутации, исследованными нами ранее (как обходящие логику системы). Первый ряд алгедонодов тогда выбирает либо правую, либо левую группу из четырех алгедонодов второго ряда. Один из свободных контактов направлен прямо к каждой из этих групп. Таково начальное условие игры, при котором точно соблюдается вероятность 50: 50, что первый ряд задействует либо правую, либо левую группу из четырех алгедонодов во втором ряду.

Рис.12

Во втором ряду тоже восемь контактов, представляющих случайный вход В. Они организованы так, что состояния как 0, так и 1 отражены каждым алгедонодом в каждой группе из четырех алгедонодов. Это значит, что у нас всего 16 контактов и любой вход В задействует два из них — один в левой и один в правой группе. Однако решение 1-го ряда уже исключило одну из групп. Тогда ряд 2 задействует пару алгедонодов в ряду 3 либо через эту систему, либо (как и прежде) напрямую через два свободных входа. Для выбора остаются две пары либо из правой, либо из левой двойной группы в зависимости от решения ряда 2. Какая из этих пар будет задействована, зависит от положения рулетки С. В ряду 3 у нас четыре контакта к каждому из алгедонодов — два в положении 0 и два в положении 1, снова организованных в параллель. Таким образом, к ряду 3 сработают 32 контакта и только восемь из них (плюс два свободных для входа С) имеют отношение к третьему решению, поскольку три из четырех пар ряда 3 уже исключены. Ряд 3 теперь определит, какой из алгедонодов в ряду 4 будет задействован.

Ряд 4 принимает окончательное решение, основанное на положении рулетки D . На этот раз все восемь контактов организованы в параллель на каждом алгедоноде (к этому моменту, следовательно, состоится 64 соединения), четыре из которых в положении 0 и четыре в положении 1. Ряд 3 решает, какую колонку задействовать, а ряд 4 решает, будет ли зажжен зеленый или красный свет. Повторим, что два резервных импульса, на этот раз от рулетки D, будут проходить прямо к той или другой лампочке.

Поскольку согласно исходным условиям весь наш ретикулум основан на 32 алгедонодах, предлагающих равное число значений 0 и 1, так сказать, на медных полосах, то результат игры полностью непредсказуем. Запустим все четыре рулетки. Они случайно задействуют контакт в своем ряду и каждый из рядов наполовину тоже случайно сокращает разнообразие следующего ряда. Любой из восьми парных контактов может сработать при равных вероятностях загорания зеленой или красной лампочки. Таким образом, мы располагаем двумя возможными двоичными решениями в физическом смысле: у нас имеется четыре ряда алгедонодов, которые, следовательно, способны принимать решения, осуществляя выбор из 24 = 16 результатов на выходе, т. е. из 16 вариантов зажигания лампочек. Теория, описывающая такой процесс, была изложена в гл. 3.

Чтобы заставить такую машину работать как электромеханическое устройство, потребуются "принимающие решения" реле, а эти реле будут срабатывать при совпадении поступления входного импульса данного ряда с выходным импульсом, определенным в предыдущем ряду. Одно реле необходимо как выходное для ряда 1; оно будет осуществлять подключение к одной из двух групп алгедонодов в ряду 2. Выходной результат рядов 2 и 3, очевидно, требует двух и четырех реле соответственно. Ряду 4 не нужны никакие реле, поскольку он прямо зажигает лампочки. Из этого следует, что требуется 2n-1-1 фактически решающих элементов (реле). В нашем случае когда, п= 4, число состояний на выходе 24 =16 и число реле составляет 23-1 = 7. Если степень неопределенности увеличить на 1, то получим n=5, 25 =32 состояния на выходе, 24-1 = 15 реле и, следовательно, 16 колонок. Но такая машина будет дополнительно воспринимать выходной сигнал Е и может управлять 100 000 состояниями мира.

Хорошо сказать "может управлять", подразумевая, что ретикулум, связывающий вход и выход, не перегружен, что он может отличать один набор реакций от другого. Но выражение "может управлять" до сих пор означало "производить случайный результат", а для этого не стоило бы создавать такую машину. Следующим шагом будет соединение алгедонодов вместе по колонкам. Одна вертикальная колонка такой машины приведена на рис. 12, чтобы можно было показать, как она работает. Заметим, что уже можно показать иерархические соединения, которые мы только что обсуждали. В каждой колонке восемь медных полос — все они смонтированы на одном деревянном брусе. Они изолированы одна от другой и меняют состояние 0 и 1 вдоль колонки. Фактически, конечно, здесь остается (в силу электрических соединений) четыре набора алгедонодов. Как показано на рис. 12, они помечены, поскольку некоторое число "свободных" медных шин 0 или 1 необходимо, когда деревянный брус перемещается вверх или вниз.

Теперь становится возможной работа цепи алгедонической обратной связи. Для начала рассмотрим ее в самом общем виде. Если зажигается не та лампочка, которая нужна, наказание будет суровым. Вся медная полоса, которая обеспечила подобный результат в ряду 4, будет исключена и во всех остальных рядах, принадлежащих данной колонке. Но не будет изменений в соседних колонках, поскольку в них полосы не передвигали. Следовательно, баланс вероятностей состояний всей машины изменится весьма интересным образом. Рассмотрим только одну пару лампочек — ту, которая зажигается колонкой алгедонода ряда 4. Вероятность того, что, к примеру, загорится красная лампочка, составит теперь 9: 1. (Все восемь контактов находятся на одной медной пластине, один запасной канал ввода соединен непосредственно с красной лампочкой, а другой — с зеленой.)

Однако вероятность того, что этот полностью адаптировавшийся алгедонод (ряд 4 в колонке 1) будет вообще выбран, тоже изменилась. Его выбор производится алгедонодами ряда 3 из колонок 1 и 2. Тогда вероятность того, что именно эта пара выберет либо колонку 1, либо колонку 2 ряда 4, была 5: 5. Но, поскольку брус колонки 1 переместился на целый ряд, состояния двух из четырех выбранных нами зон (0 и 1, 0 и 1 в двух колонках) изменились на 0. Тогда три из них будут находиться в состоянии 0 и один в состоянии 1. При этом шесть из восьми контактов, находящихся на этой пластине, будут соединены с 0 и только два с 1. С учетом наличия двух свободных входов вероятность того, что ряд 3 выберет эту колонку в ряду 4, изменится с 5: 5 на 7: 3.

Продвигаясь в обратном порядке по дереву решений, подойдем к ряду 2, который содержит четверку алгедонодов. Здесь первично решение принималось с помощью восьми контактов, соединенных с восемью зонами (четыре нуля и четыре единицы), но теперь баланс нарушен так, что там, где были нули, и там, где были единицы, в колонке 1 считываются только нули. Теперь у нас пять нулевых и три единичных зоны. С учетом свободных каналов вероятность выбора в этом случае станет равной 6: 4. Переходя к ряду 1 и рассматривая вероятность, с которой будет выбрана эта четверка в ряду 2, мы столкнемся с 16 медными зонами, из которых только восемь касаются контактов. Такое положение формально эквивалентно тому, что было в ряду 2.

Теперь становится понятным, каковы вероятности всего дерева решений, определяющих включение лампочек колонки 1. В начальном положении каждый ряд обусловливает вероятность 0,5 того что загорится в конечном счете красная лампочка. Вероятность того что это так и будет, составляет, следовательно, 0,54 = 0,0625 или одну шестнадцатую. Поскольку у нас всего 16 лампочек и исходное состояние машины равно вероятно, именно этого следовало ожидать Но после того, как мы произвели грубую алгедоническую настройку в колонке 1, вероятности стали равными: 0,6 для ряда 1, 0.6 для ряда 2, 0,7 для рядв 3 и 0,9 для ряда 4. Общая вероятность составит 0,2268 — между одной пятой и четвертой. Вероятность того, что загорится зеленая лампочка в колонке 1, составит 0,6х0,6х0 7 (поскольку порядок выбора в первых трех рядах одинаков) х0,1. Тогда результат будет 0,0252, т.е. нужная лампочка загорится однажды при сорока попытках.

Дальнейшее понимание того, что происходит, становится довольно затруднительным. Грубая алгедоническая обратная связь в колонке 2 на втором туре игры даст вероятность 9:1 зажигания нужной лампочки в ряду 4. Но, поскольку ряд 2 выбрал левую пару алгедонода в ряду 3, мы получим вероятность 0,9 правильного ответа в общем так как неважно, выберет ли ряд 3 колонку 1 или 2 в ряду 4. Более того, поскольку алгедоническая обратная связь приводит к усилению (или ослаблению) ее эффекта по всей иерархии, ряд 1 наиболее вероятно выберет левую четверку в ряду 2, а он наиболее вероятно выберет левую пару в ряду 3.

Не имеет смысла дальше описывать теоретическое изменение вероятностей в этой машине, поскольку мы уже слишком упростили это и без того простое устройство. Если алгедоническая обратная связь не очень груба (а к чему ей быть такой?), то число вариантов перемещения медных пластин может быть весьма большим Все это существенно усложнит теорию. Более того, мы не намерены в действительности ограничиваться восемью контактами в ряду: их может быть довольно много и как угодно произвольно- расположенных Это еще более усложнит расчет вероятностей, но это не должно нас смущать. Важно другое: математический инструмент становится довольно произвольным. Точнее, вероятностная функция преобразования для любого состояния множества этих 32 элементов в высшей степени сложна и не стоит того, чтобы в ней здесь разбираться Достаточно небольшого развития, небольшого уточнения конструкции и наша машина становится настоящим анастомотик ретикулумом. Самое странное, что она выполняет эту роль. Она сводит 10 000 комбинаций состояний на входе к 16 состояниям на выходе, так что наблюдатель, говорящий на языке Мета—1, считает результат ее работы полезным. Таким образом, машина обучается правильному поведению. Если окружающая среда изменяется (исходя из метасистемных критериев успеха), машина быстро приспосабливается к этим переменам. Но именно этого мы и хотели.

Если это понятно, то возникает следующий вопрос: как такая машина может стать полезной? Во-первых, наш искусственный пример чисто, иллюстративен, и даже в таком случае он довольно труден для понимания. Я реализовал его на картоне так, чтобы можно было подсчитывать результаты игры. Он достаточно хорошо соответствовал своему назначению, но его демонстрация занимала слишком много времени. Я пытался также сделать электрический вариант машины на тех же принципах, но здесь возникла масса трудностей механического и электрического характера. В частности, электрические цепи, как оказалось, требуют множества соединений, а для логического управления переключениями — использования диодов. Но и тогда эта простая машина, работу которой, как я по-прежнему считаю, легче понять концептуально, выглядела страшно сложной, а это губит весь ее иллюстративный смысл, хотя и дает представление о возможности управления разнообразием реакции алгедонода. Полноразмерная демонстрационная модель, весьма впечатляющая, была в конце концов построена фирмой Macnamara Ltd и Н. Гриффином из Экстерского университета. Последнему я выражаю свою благодарность.

Таково то, о чем мы должны подумать в терминах значительно более совершенной техники. Перед нами две альтернативы, и выбор между ними, как увидим позже, весьма важен. Первая связана с программированием универсальной ЭВМ, обеспечивающим именно такое ее поведение. Вторая связана с созданием специальной системы, использующей физику твердого тела. Но значительно важнее, чем все эти технические средства, признание существования алгедонодов, поскольку именно такого рода сложные перестановки производятся внутри групп управляющих — с использованием людей в качестве элементов.


Страница: 9/29

Мозг Фирмы, Стэффорд Бир

ЧАСТЬ ВТОРАЯ

РАЗРАБОТКА МОДЕЛИ

Краткий обзор второй части

Прежде чем приступать к анализу второй части, было бы весьма полезным вновь перечитать обзор первой. Это помогло бы обобщить мысли, которые уже почерпнуты к данному моменту.

Теперь можно начать "разговор по существу". Нашей целью будет построение модели любой жизнеспособной организации. Фирма представляет собой нечто органическое, намеренное выжить, и я называю ее жизнеспособной системой. В природе множество примеров таких систем. Однако вместо того, чтобы использовать любую из них (о которой известно, что она работоспособна) в качестве модели фирмы, мы стараемся воспользоваться ее организационной схемой как реальной вещью, возлагая на нее ответственность за то, что что-то не так. Эти схемы указывают "ответственность" и "цепь командования" вместо механизма, который заставляет работать фирму.

С обсуждения этой проблемы мы и начинаем (гл. 6) — с самой природы модели. Модели — это больше, чем аналоги: они предназначены для того, чтобы вскрыть основные элементы структуры изучаемой системы. Тогда, если мы хотим понять принципы жизнеспособности, лучше всего в качестве модели выбрать системы, известные как жизнеспособные; по этой причине вторая часть начинается с описания того, как построен организм человека и как им управляет его нервная система. В качестве модели мы могли бы воспользоваться и другой жизнеспособной системой, такой как амеба или другой биологический вид. Результаты получаются теми же, что и должны быть, если жизнеспособность как таковая имеет свои законы и подчиняется своим принципам (как утверждают кибернетики).

Но организм человека, по-видимому, самая развитая и самая гибкая из всех жизнеспособных систем. Кроме того, здесь есть дополнительные преимущества: у всех у нас есть организм и мы неизбежно многое представляем о его внутренних свойствах. Однако большинство людей слабо представляет себе "как там все происходит". По этой причине приходится идти на пространные объяснения физиологии нервной системы. Вы поймете, почему я не слишком смущен, двигаясь этим путем. Во всяком случае любому человеку, вероятно, интересно знать о своей нейрофизиологии независимо от того, изучает он науку управления или нет. Вы обнаружите тогда, что в этой книге постоянно по ходу изложения сравнивается регулирование в организме человека с аналогичными проявлениями на фирме. Этому процессу посвящена гл. 7.

В гл. 8 наша фабула претерпевает развитие. Здесь мы разбираемся с одним из горячо дебатируемых в современной науке управления вопросом — проблемной автономии. Если бы какое-то подразделение фирмы было действительно полностью автономно, оно никоим образом не было бы частью фирмы. Так, если бы сердце или печень были полностью автономны, то они могли бы решиться пренебречь интересами организма. С другой стороны, если бы сердце или печень не были более или менее автономны, нам пришлось бы постоянно диктовать им, что делать, и мы бы умерли через десять минут. Точно так же если подразделение фирмы не является более или менее автономным, то ее управление должно впрямую управлять им, что одинаково невозможно. А кроме того, все руководители такого подразделения уволились бы немедленно.

Организм человека осознал эту дилемму несколько сотен тысяч лет тому назад, и мы можем извлечь из этого урок. Решение дилеммы — автономная нервная система — название достаточно точное. К концу гл. 9 мы увидим, как она работает, и нам придется преломить это применительно к задачам управления. Выявятся три жизнеспособные системы как необходимые для всякого автономного управления.

В заключительной главе этой части (гл. 10) вскрывается смысл системы 4.

Системы — автономно обеспечивают регулирование внутренней стабильности, но организм нуждается также в поддержании динамического равновесия с внешним миром. Более того, если он должен противостоять изменениям и растущей сложности, о которых говорилось в первой части, то он должен обладать системами возбуждения и адаптации. Все это моделируется мозгом, прежде чем будет достигнут уровень принятия сознательных решений (приписываемых правлению фирмы и коре головного мозга). Этот последний уровень системы будет обсужден нами позже.

Во второй части книги в основу создания модели управления любой жизнеспособной системы положена кибернетика. Здесь безусловно трудны для восприятия пассажи, когда речь идет о природе и об использовании некоторых нейрофизиологических явлений. Но знайте, что если суть предмета хорошо понята, то отпадает всякая необходимость помнить детали.


Страница: 10/29

Мозг Фирмы, Стэффорд Бир

Глава 6

Анатомия управления

В предыдущих главах, в которых обсуждалась проблема управления в рамках сложных систем, были введены необходимые определения и термины. Все они являются инструментарием кибернетики. Они еще не стали инструментами работы управляющих, хотя должны были бы ими быть.

Фирма как объект деятельности управляющих — хороший пример системы высокой сложности, в которой элементы на входе и выходе также являются подсистемами большого разнообразия. То, что соединяет в наших фирмах вход и выход, т. е. люди, материалы, машины, деньги, находится в определенных местах как внешние факторы. Весь комплекс деятельности внутри фирмы есть анастомотик ретику-лум. Какого же сорта описание всего этого было бы полезным при обсуждении типичных проблем управления в смысле организации, эффективности и целей?

Ортодоксальный ответ на этот вопрос выглядит следующим образом. Нам нужна организационная схема любого сорта, на которой было бы показано, как одна часть фирмы связана с другой, т. е. составленная с главной целью показать, как в ней распределена ответственность. Поскольку "часть" означает нечто меньше целого, мы получим набор таких организационных схем. На первой показаны главные части организации, а на последующих схемах — менее важные, так, чтобы были отражены детали вплоть (если необходимо) до отдельного человека на самом нижнем уровне организации. Такие схемы иногда сопровождают (но чаще всего нет) детальным описанием функций или обязанностей людей с тем, чтобы показать, как все это работает в целом. Таким образом, эти схемы вскрывают анатомию управления, а описание работ — его физиологию.

Пока все хорошо, хотя остается открытым вопрос о том, как все это сделать. Обычно (я говорю на основании достаточно глубокого знакомства с предметом) здесь предстоит три фазы работы, фирму не нужно изобретать — она существует. Первое и самое главное — решить, как ее описать. Кто бы ни взялся за составление такого описания, заранее знает многое о таких структурах. Он знает, что фирма прежде всего делится на две части: "производственную" и "сбытовую". Он знает о функциональном делении, которое общепризнанно, например о производственных и административных подразделениях и их взаимодействии. Тоща он сможет, например, встретиться с выполнением финансовой функции людьми, входящими в "администрацию"? группами среднего звена руководства "производственного" управления, подчиненных высшему руководству, и т. д. Более того, он вполне может ожидать серьезных разногласий относительно подчиненности некоторых промежуточных зон, типичными представителями которых выступают контролеры продукции, контролеры исполнения распоряжений. Вскоре мы скажем, почему так происходит.

Вторая фаза нашей работы включает не только описание, но и регистрацию. Всякий, взявшийся за ее выполнение, располагает ограниченным набором рабочих концепций, если он остается на ортодоксальных позициях, — концепций общепринятых среди заинтересованных управляющих. У него также ограниченный набор физических средств: в основном это лист бумаги и сколько угодно возможностей чертить на нем тонкими, толстыми, пунктирными и цветными линиями, лишь бы это было, как ему кажется, понятно другим. Так или иначе он должен уложить структуру изучаемой им фирмы в прокрустово ложе листа своей бумаги. Если он знаком с теорией управления, то у него есть "руководящие" принципы. Эти принципы ("у одного работника один начальник", "пять — идеальное число подчиненных", "нельзя, чтобы административная и производственная ответственность замыкалась на одном человеке") — столпы современной культуры управления. В них должен быть свой смысл, но я отношусь к ним осторожно.

Третья фаза этой работы, откровенно говоря, — деление на категории. Формальный плакат структуры компании в кабинете директора представляет нечто такое, к чему мы стремимся, нечто, насколько нам известно, подлежащее пересмотру или то, что надо бы привести в соответсгвие с сегоднядним днем как изменившееся в процессе эволюции.. Что касается описания обязанностей, то там, где они есть, они сводятся к описанию людей, а не их работы. Дело в том, что работа сама не делаётся, а её делают люди. В результате люди описывают то, что делает данный человек, или то, что, как думает начальник, делает этот человек, а совсем не такую неодушевленную вещь, как работа. Если бы всерьез попытаться составить описание данной работы, то на спор можно было бы утверждать, что для ее выполнения человека не найти. Тоща данная работа изменяется. Реальные структурные схемы фирм сильно зависят от того, кто именно занимает ведущие посты, и когда такой человек уходит, часто приходится менять структуру.

В этом нет ничего удивительного. "Управляющий производством" — производственный работник, а "главный металлург" — административный. Но если этот управляющий по своему темпераменту администратор, а металлург — человек уважаемый за свои научные работы, то руководство фактически может быть переложено на плечи ученого, а управляющий будет счастлив, рассчитывая распределение средств на последующие пять лет. Этим делом согласно схеме надлежит заниматься финансисту, но он занят решением вопроса о том, стоит ли затратить 1 миллион фунтов стерлингов на приобретение нового компьютера. Однако последнее, в свою очередь, относится к обязанностям управляющего-директора, но он не склонен уделять ему время, пока его "советники" не скажут, что вопрос созрел. И это хорошо, поскольку управляющий-директор в прошлом занимался вопросами персонала и ничего не смыслит в компьютерах, а в данный момент ищет возможности избежать надвигающейся забастовки, с чем он вполне может справиться вместо отсутствующего начальника, занимающегося вопросами персонала, который сейчас учится на курсах исследований операций. Эти знания ему пригодятся, конечно, позже как производственнику под эгидой управляющего административными подразделениями (поскольку кто-то счел, что исследования операций затрагивают как административную, так и производственную деятельность), а имеющийся специалист по исследованию операций, "по-видимому, не тянет".

Пример этот выдуман. Но если в нем что-то не так,_реальная жизнь именно такова и в ней достаточно смешного. Произошла бы катастрофа, если бы какой-то невротически настроенный директор или консультант потребовал, чтобы каждый действовал. так, как указано на организационной схеме фирмы. Однако вопрос о том, лучшим ли является трехфазовый путь описания фирмы, как и насколько подробнее описание ее структуры действительно помогает решению поставленной проблемы преобразования от входа к выходу, остался без ответа. Я решительно отвергаю схемный способ по трем причинам. Во-первых, подход к описанию схем совершенно произволен. Я уже говорил, что правила игры входят в культуру управления, и этим все исчерпывается. Они — застывшая часть истории. Да и выглядят они скорее как грубая классификация людей, а не их работы, как на то претендуют правила игры. Задумаемся на минуту над историей управления. Крупные современные предприятия возникли из мелких компаний, автократично управляемых их хозяевами, которые делали все, что было по их мнению важным. Те, кто у них работал, следовали примеру лидера и выполняли то, что им было приказано. Мелкие фирмы так и управляются до сих пор, восстанавливая (как говорят биологи) схемы управления, которые были обычными во времена промышленной революции. По мере роста фирмы хозяин вынужден был передавать часть своих функций или же "разрываться на части". По-видимому, справедливо утверждение, что хозяева, которые на передавали часть своих обязанностей, либо сами погибали, либо губили свои фирмы, а чаще всего случалось и то, и другое. Конечно, естественно полагать, что человек в таких обстоятельствах передавал другому то, что доставляло ему больше всего хлопот. Некоторые передавали все, кроме финансового контроля своего дела, другие видели в этом всего лишь работу с цифрами и избавлялись от нее прежде всего. Некоторые видели в своем деле только производство, а другие лишь привлечение клиентуры. Ориентация персонала на хозяина обусловливала все эти явления, но успех сегодняшнего предпринимателя обусловлен также еще двумя обстоятельствами: тем, как работал его предшественник, как он организовал деловую активность, и результатами, к которым она привела. Все это происходило не независимо от состояния дел в стране. Были, например, времена, когда с ростом влияния банков у финансистов было больше шансов занять командные посты, но могут быть и такие, когда возрастут шансы инженеров.

Сказанное достаточно реально и его нельзя с легкостью отбросить. Я не ставлю под сомнение различную ориентацию предпринимателей, поскольку она явно существует. Произвольно здесь описание управления фирмой при таком подходе. Было время, когда считалось верным объяснять различия в фирмах следствием различий в людях, взаимодействующих друг с другом, и ничем больше. Тогда были основания рисовать дополнительные схемы организации, показывающие, чем каждый из них занимается. Но позволить эти весьма персонифицированные схемы сделать обезличенными было бы ошибкой, поскольку так создается общее мнение об описаниях структур, не имеющее под собой никакого основания. Оно обобщает структуры управления в том направлении, в котором обобщение невозможно (группы работников — набор живых людей). Хуже того, при таком подходе пренебрегается тем, что действительно важно — направленностью самого управления. Здесь нет ответа на вопрос, каков оптимальный способ преобразования от входа к выходу? Более того, такое мнение склонно затмить само существование подобного вопроса и препятствует его постановке. Сегодня, однако, управление предприятием представляет собой нечто большее, чем взаимодействие высшего руководства. Оно обязано иметь дело с информацией такого масштаба и сложности, которые превышают возможности высших руководителей ее воспринимать и интерпретировать. Следовательно, управление должно основываться на знании структуры информационного потока, методов обработки информации, ее сжатия и т. д. Все эти аспекты роли информации в прошлом решались за счет возможностей коры головного мозга высшего руководства. Умы этих людей представляли собой единственное средство обработки информации, и, следовательно, взаимодействие людей было эквивалентно взаимодействию информации. Вот почему ортодоксальное описание психологии и анатомии управления достаточно хорошо срабатывало, хотя и было весьма произвольным. Однако если первопричина наших возражений ортодоксальности — произвол, то вторая причина поважнее. Она заключается в том, что сегодня созданы возможности лучше справляться с информацией, чем может человек, которые привели к тому, что управляющий перестал быть единственным, решающим сложные вопросы управления. Он должен передавать их электронному компьютеру так же, как в прошлом он делегировал часть своих полномочий другим, тем самым доверяя их людям, более знающим, чем он, но своим подчиненным. Но, поскольку он сохраняет свое более высокое положение по отношению к подчиненным, право ими командовать, использовать знания этих более компетентных людей для обеспечения роста фирмы, он также обязан использовать компьютер. Управляющий теперь не просто выступает за компьютеризацию, поскольку ЭВМ более искусна в управлении, чем он, но также в поддержку обслуживающих компьютеры людей, поскольку они поддерживают все предприятие в рабочем состоянии, чего он сам не умеет. Однако он должен знать, как организовать этот эксплуатационный персонал, чтобы завод работал, и он должен знать, как организовать компьютеры для обеспечения эффективности управления фирмой. Кроме того, он должен организовать свой завод так, чтобы поддерживать его в рабочем состоянии; он должен организовать фирму так, чтобы она могла стать компьютеризованной.

Это трудно. Люди не хотят реорганизаций их фирм. Более того, они не знают, как это делать. Точнее сказать, у них нет средств или способов описать то, что позволило бы им выработать новую модель организации, отличающуюся от простого перераспределения обязанностей. В этом одна из целей назидания только что прочитанных Вами рассуждении: мы едва ли продвинемся вперед, если не согласимся с тем, что требуется другой язык и другая модель (как-то отличающаяся от архаичной организационной схемы). Другая цель наших долгих рассуждении — предупредить управляющих, что если они будут настаивать на вычерчивании организационных схем с помощью компьютеров, то, вероятно, не добьются большего, чем закрепление ограниченных человеческими способностями систем управления, существующих сегодня. Дела могут пойти спокойнее; фирма может даже сэкономить какие-то деньги (хотя в случае стандартного использования ЭВМ это стало более чем призрачной надеждой), но остаются человеческие фильтры и остаются вызываемые ими ограничения.

Третья из главных целей наших возражений ортодоксальным описаниям фирм и путей обсуждения организационных структур фирм вытекает из двух предыдущих. Если разбиение фирм на подразделения, как это сейчас осуществляется, совершенно произвольно и весьма архаично (первое наше возражение) и оно ограничено пределами человеческих способностей, которые фальсифицируются современными средствами (второе наше возражение), то нет гарантии выразить действительно важные для современного руководства обстоятельства. Одно дело — выразить что-то неуместным способом и совсем другое — не располагать средствами привлечь к этому внимание. Такая трагедия вполне возможна и часто происходит, когда пользуются сильно упрощенным языком.

Вы никак не сможете объяснить дикарю теорию относительности; Вы не можете привлечь внимание ребенка к тому, что обязательства требуют соответствующих возможностей. И не потому, что они недостаточно умны, конечно, нет. А просто потому, что у Вас нет подходящих слов. И это, в свою очередь, не из-за ограниченности Вашего словаря (его можно быстро пополнить), а из-за несоответствия богатства содержания основных представлений. Ваш ребенок может, например, хорошо понимать значение слов "должен" и "может". Он не понимает, как эти два слова могут быть связаны, не понимает, что за ними кроется, не знает он, как из некоторых глаголов образуются существительные и как с ними обращаться в контексте. Ничто из этого не нарушает его понимания разницы между фразами: "ты можешь съесть конфету" и "ты должен съесть эту кашку". Более того, ребенок сразу ответит: "Я не могу", если ему кто-то скажет: "Ты должен перепрыгнуть Луну".

Главная трудность при написании подобных книг заключается в том, что управляющие далеко не наивные люди; они хорошо знают, что в действительности происходит. Глупо пытаться покровительственно инструктировать их в отношении "реальной жизни". Но они обратиться к автору, если сочтут, что он объясняет важный для них предмет. Как говорил один выдающийся физик (стыдно признаться, но я не помню кто), любой умный ребенок мог бы решить самые сложные проблемы современной физики, если бы только мог понять их смысл. Так происходит, по-видимому, потому, что сам разум не растет, это внутренняя способность, а ребенок не обременен языками, структурами и решениями, "известными" взрослым, которые мешают ему делать открытия. Ребенок мог бы сделать то же самое и для нас управленцев, если бы он знал достаточно о реальной жизни предпринимательства. Мы со своей стороны это знаем, но нас ограничивает наш личный опыт и информация о предпринимательстве. В частности, за нами культура управления, в которой некоторые вещи, особенно современные, не могут быть выражены, хотя они нам известны.

Рассмотрим, например, управление производством и финансовую отчетность — темы, к которым я обещал вернуться. Управляющие, я настаиваю на этом, хорошо знают оба эти предмета и быстро возразят, если кто-то скажет о них какую-то чепуху. И, однако, поскольку оба они являются примером современного подхода к сравнительно новым дилеммам, нет способа их разумного обсуждения. Они не подходят ни к словарям, ни к синтаксису, ни к общим понятиям традиционного управления, они не подходят к организационным схемам. Объяснение этому таково: оба эти предмета "принадлежат" общему руководству, и только ему. Но общее руководство, за исключением высшего начальника, раздроблено по подразделениям. Если какая-то управленческая проблема не подходит ни одному подразделению, то они докладывают ее прямо высшему руководителю. Но, во-первых, сегодня так много подобных дел, что наше заключение не имеет смысла, а во-вторых, люди, выполняющие такие функции, сравнительно мелкие руководители. Тогда в обстановке, когда (скажем) присутствуют директора полдюжины компаний, и все они очень важные, и каждый из них отвечает за одну шестую работы их босса, возникает угроза требования, что нужно было бы учредить, скажем, 20 должностей директоров, причем чтобы все они были ужасно молодыми ... Но это абсурд.

Поскольку мы — люди разумные, мы этого не скажем. Вместо этого, однако, уяснив, что причиной такой неприятности является взаимная связь стандартных частей предприятия, мы пытаемся втиснуть их в одну клеточку организационной схемы. Но тут мы не столь разумны или по крайней мере выражаемся не на том языке. Рассмотрим управление производством. Оно является одновременно средством удовлетворения потребителей путем обеспечения сроков поставок (сбыт) и максимизации использования оборудования (производства), хотя, как хорошо известно, эти цели противоречивы и достигаются одна за счет другой. В этом, как было сказано, современная дилемма, поскольку управление производством охватывает фирму в целом. Мелкая фирма располагала заводом для выполнения принятых ею заказов. Крупный бизнес пытается сбалансировать свои огромные производства с потенциально весьма многообразными заказами и терпит неудачу. Фактически такая проблема настолько сложна, что крупные фирмы редко толком представляют себе оптимальный портфель заказов, соответствующий мощности производства, или оптимальное производство, соответствующее портфелю заказов, или относительную стоимость (которая есть цена упущенных возможностей) бесчисленных путей, которыми можно преодолеть это затруднение. В этом важность управления производством, которое должно найти решение постольку, поскольку оно может либо поддержать, либо погубить все дело.

Но кому же принадлежит эта функция? Насколько я понимаю, а я этим занимался как на стороне отвечающих за сбыт, так и на стороне производственников, не говоря уж о главном финансовом контролере, — все крайне неудовлетворены. Если Вы знаете только половину проблемы, сохраняя лояльность постороннего, то не сможете получить баланса. Я наблюдал случаи, когда этим занимался целый "отдел" под руководством самого финансового контролера, под руководством технической службы — фактически под руководством любых служб, кроме медицинской. Что-то менялось, но решения не получалось. И все это из-за трудности задачи. Фактически я закончил тем, что стал докладывать (хотя я был младшим сотрудником) прямо самому главному управляющему, ответственному за управление производством. По крайней мере в этом был смысл и это было лучшим средством достижения эффективности действий всей фирмы. Но на деле оно оказалось совершенно не результативным, и так не могло долго продолжаться, поскольку у управляющего не было времени и каждый стоящий выше по служебной лестнице пытался усомниться в справедливости моих повседневных решений.

Если, кстати, вспоминать об этом как о моем личном опыте, то это был бы кошмар, который в конечном итоге и заставил меня задуматься о схемах организации, не предусматривающих новой деятельности (по тем временам). Переоценивая случившееся теперь, можно сказать, что произошло так не потому, что дело было не додумано, а потому, что проблема не имеет решения. На языке организационных структур нельзя выразить такое представление. И сегодня положение не стало яснее: с одной стороны, клиентура воспринимает управление производством как внутрифирменное дело, а с другой откровенно говоря сами фирмы не очень-то в этом преуспевают.

Другой пример управления финансовой стороной проблемы — случай явной путаницы административного аппарата, как следует из определения. Идея, стоящая за этой функцией, все та же: взаимодействие частей как единого целого, поскольку финансовый контроль не в том, чтобы регистрировать финансовые потоки и выполнение Устава компании, а в том, чтобы управлять всем бизнесом. Следовательно, он явно относится к области общего руководства фирмой. Если фактически оно этим не занимается, то управляющие разного уровня заявляют, что финансисты пытаются ими править, а если общее руководство займется этим, то говорят, что финансисты своего добились.

Итак, со всех точек зрения, от аргументов совершенно произвольных до архаических и структурной неадекватности ортодоксальных моделей мы возвращаемся к основному вопросу — требованию создания новой модели, которая бы действительно работала. Термин "модель" уже употребляется в этой главе. Люди начинают понимать цену организационной схемы компании или по крайней мере, что в нее вкладывалось, и действительный смысл модели реальной организации. Однако они подчас испытывают трудности в более широком толковании этого понятия.

Некоторые полагают, что модель — это математическое уравнение, другие считают ее теорией, третьи — гипотезой, но есть и такие, которые принимают ее за физический предмет. Последние относятся к числу самых бесхитростных, и, однако, они понимают проблему лучше всех. Мы говорим о модели корабля или модели железной дороги, но мы специально говорим о работающей модели. В таком случае учитывается четыре важных обстоятельства. Уменьшение масштаба — в смысле размеров и сложности — модель дома, в котором родился Шекспир, можно разместить на обычном столе, причем не ожидается, что она состоит из миниатюрных кирпичей и в том же количестве, что и в доме в г. Стратфорде на Авоне. Выдерживается пространственное расположение, т. е. реально существующие в оригинале части представляются в правильном положении друг к другу. Из этого вытекает работоспособность, под которой я понимаю возможность в принципе работы модели как оригинала. Так, модель поезда может двигаться по модели рельсов, и она, выглядит настолько похоже, что используется в киносъемках для моделирования событий в фильмах вместо реальных поездов, причем все это выглядит вполне реально, хотя приводится в движение часовой пружиной (но так не приводится в движение ни один локомотив), — и здесь проявляется четвертое свойство. Модель считается хорошей, если она соответствует действительным свойствам оригинала. Тому, кто смотрит фильм, в высшей степени безразлично, чем приводится в движение локомотив, хотя студент технического института, который разберет такую модель локомотива и обнаружит в нем часовую пружину, вряд ли будет удовлетворен.

В общем, мы используем модели для того, чтобы узнать что-то о моделируемой вещи (исключая случаи, когда они делаются для собственного удовольствия). Мы, например, можем сделать контурную модель самолета и проверить ее аэродинамические характеристики в аэродинамической трубе или модель корпуса корабля для испытания ее в бассейне. В обоих случаях моделируется внешняя форма. Она выполнена с уменьшением, сделана, скажем, из пластмассы, но так, чтобы работала в воздушном потоке или на воде. Никто не жалуется, что внутри модели нет людей и даже двигателя для приведения ее в движение, поскольку в данном случае не это важно. С другой стороны, никто не жалуется на то, что такие модели — "чистые" аналоги, если пропорции модели выдержаны правильно. Тогда критика организационных схем фирмы сводится к тому, что они не соответствуют требованиям моделирования тех аспектов фирмы, которые нам больше всего хотелось бы видеть, т. е. тех, которые связаны с управлением. При всем желании несчастные эти схемы не могут быть гакой моделью. Беда в том, что поскольку схема единственное, чем мы располагаем, люди пытаются ее использовать неверно. Ситуация сходна с той, когда мы стали бы лить парафин в пластмассо-вую модель реактивного авиалайнера, надеясь, что она полетит.

Из изложенного следует, что если мы хотим подумать об управлении фирмой, то обязаны рассматривать систему ее управления как модель. Система управления, как говорилось в самом начале, является предметом изучения кибернетики. Беда в том, что системы управления достаточно сложны, чтобы служить адекватной моделью фирмы, причем настолько сложны, что кибернетики не понимают их полностью, не прибегая к моделям.

Другими словами, кибернетическое изучение в действительности проводится пyтeм сpaвнeния модeлeи cлoжныx систем друг с другом и определения управленческих функции, которые выглядят как близкие, общие для всех. Такие инвариантные характеристики, как и сами законы управления, конечно, существуют. Ими можно' воспользоваться при разработке любого управляющего механизма для любой системы, и мы в качестве примера в гл. 2 показали, как они используются. Однако фундаментальные "правила игры" в высшей степени полезны и, хотя они и не произвольны и не архаичны, их все же недостаточно.

Когда мы критиковали существующую ныне теорию управления за произвол и архаизмы, мы также обнаружили в ней структурное несоответствие. Это третья сторона проблемы, поскольку законы природы должны выполняться ( так должно быть во всех случаях), но они ничего не говорят нам о том, как сконструирована модель.

Предположим, мы стали архитекторами нового здания. Мы должны знать законы гравитации, которые говорят нам, что его корпус не должен конструироваться с таким наклоном, чтобы ось притяжения здания выходила за пределы его основания, иначе оно рухнет. Мы должны знать второй закон термодинамики, который гласит, например, что стены здания должны иметь теплоизоляцию, иначе все тепло уйдет из помещения. Все это так. Но мы не приблизились к конструированию здания, поскольку пока еще на знаем, для чего оно строится и как будет использоваться. Аналогично мы можем собрать множество мнений о предметах, которые будут или не будут служить предпринимателям в качестве инструмента управления на принципах кибернетики, но мы не приблизимся к специфике основ для разработки структуры управления и методов его работы.

Тогда, если мы хотим изучать форму на модели (как в случае аэродинамики) или тоже на модели изучать устойчивость (как проверяется конструкция моста), почему бы нам не изучить структуру управления сложных систем? Это означало бы использование в качестве модели комплексной системы, которая уже признана как весьма успешная. Такая система могла бы научить нас ее структуре при условии, что правила построения модели тщательно выполняются. Изменение масштаба, пространственное расположение, проверка работоспособности при соответствующем описании модели важны, конечно, но кибернетики все это давно умеют делать. (Подробно такие операции описаны в книге Decision and Control , см. список литературы). Теперь нам остается решить, какую систему выбрать.

Начнем с экологической системы животного мира. Ее привлекательность в том, что она учит принципам структурного управления, поскольку демонстрирует, как может осуществляться управление без фактически действующего управляющего простым путем поддержания баланса всех взаимодействующих частей системы. Мир не наводнен гусеницами, разновидности которых (не так уж часто) исчезают, поскольку они съели все, чем питались, и так далее. Более того, природа в целом (ветер, погода) довольно непредсказуема; поэтому мы располагаем системой управления, которая способна справляться со многими неопределенностями. Это должно быть привлекательно для любого управляющего. Однако экологическая обстановка довольно случайна — есть в ней и длительные засухи, и сильные бури, которые настолько нарушают управление, что начинаются голод и другие бедствия. Кроме того, система довольно неповоротлива, поскольку в ней нет собственных средств предупреждения о грозящей опасности. Тогда мы можем обратиться к искусственной экологической системе, в которой множество средств предупреждения: экономической системе любой страны. Она тоже поддерживает так или иначе свой баланс, включает и содержит много самосознательных элементов. Но мы условились, что система управления, которую мы хотим моделировать, должна быть весьма успешной ...

Однако не будем слишком удаляться от темы. Нельзя считать случайным ввод в книгу столь большого числа анатомических и физиологических терминов, описаний и сравнений. Дело в том, что фирма весьма похожа на живой организм (скажем, на человека). У нее есть голова, где принимаются важнейшие решения, есть туловище, в котором размещаются важнейшие органы, у нее есть конечности или разветвления, службы, вход и выход энергии, связанные с метаболическими процессами, и так далее до бесконечности. Сравнение весьма очевидно и может сколь угодно продолжаться в таком литературном стиле. Но мы заинтересованы не в сравнении, а в моделировании и должны рассуждать научно, а не описательно. Давайте восстановим некоторые вещи, о которых говорилось в первой части книги, и применим их.

Управление — общее и внутреннее свойство. Посмотрим, какого сорта события происходят на фирме. Неразумно, что один из директоров компании планирует ее работу на следующий год, а другой совершенно независимо пытается разработать бюджет следующего года, даже когда оба они подчинены одному управляющему директору, поскольку дублирования работ и путаницы невероятно много. Так оно и происходит обычно, оправданное тем, что этого требует установленная процедура. Определение деятельности на следующий год

— интегральная процедура, поскольку в ней тесно увязываются технологические, коммерческие, производственные, трудовые и финансовые факторы. Все должно делаться одновременно путем решения массы уравнений, если они есть. Эта задача не превышает возможностей современной науки об управлении, но усилия остаются втуне, если в организации "каждый тянет в свою сторону". Даже если реально предпринимаются такие усилия, то, вероятно, ничего не получится из-за действия местных, но весьма высоких интересов разделенных друг от друга начальников. Что касается внутренних качеств управления, то мы показали (как определено в гл. 2), что фирма на самом деле саморегулируется многими путями на низших уровнях. С точки зрения высшего руководства внутренняя система управления работает и не требует его внимания по крайней мере в нормальных условиях. Но как определить, что "нормально"? И кто сможет отрицать, что многие из главных начальников не только уделяют внимание таким внутренним управляющим, но вмешиваются в их дела и нарушают их работу?

Если теперь обратиться к организму человека, то обнаружится, что и тут те же проблемы, но они действительно и надежно решаются. Наша физическая активность полностью интегрирована, а множество противоречивых требований на наши внутренние ресурсы в любой момент спокойно удовлетворяются путем их перераспределения. Большинство функций управления осуществляется внутри, так что "высшее руководство" — сама кора головного мозга — в большинстве случаев не участвует ни в биохимических, ни в электрических процессах. Когда требуется отдых, организм может отдохнуть, а когда требуется бурная активность, то весь физический аппарат сразу же приводится в действие. Конечно, это хорошее управление — paz exelence 1 . Как же это делается? Можем ли мы создать модель такой системы, которая была бы сравнима с моделью фирмы, организационная структура которой могла бы шаг за шагом использоваться с полезным результатом?

Ответ таков: можно попытаться это сделать, используя описательные модели, представленные в первой части. Там было ясно показано, что основные атрибуты системы управления и основные особенности практики управления достаточно общие для обеих. Приступим теперь к формированию модели системы управления, которая, как мы знаем из первых рук, весьма ценна и стоит заботы, — к нервной системе человека.

Постараемся, однако, не переусердствовать в этой попытке, пренебрегая ранее высказанными предупреждениями относительно природы и практичностью модели, которую мы намерены создать. Может ли нейрокибернетическая модель действительно сказать нам все относительно управления, станет ли она действительно мозгом фирмы? Сейчас нас может не интересовать аналогия: полезная модель (как уже говорилось) должна быть убедительной независимо от масштаба, взаимного расположения, работоспособности и свойств. В остальных частях этой книги именно исходя из этого будет вестись ее описание, как это сделано во многих случаях применения в жизни ее потенциальных возможностей в диагностике. Но есть нечто большее, что требуется твердо усвоить, если у читателя сложилось ошибочное мнение, что здесь дело идет об аналоге, и он чувствует себя неловко.

Во-первых, это понятие инвариантности, о котором впервые говорилось немного раньше. Это математическое понятие, согласно которому утверждается, что одна вещь инвариантна какой-то другой, т.е. она не изменяется при изменении другой. В законно осуществляемом бизнесе активы должны превышать пассивы, это неравенство инвариантно ко всем коммерческим компаниям — неважно, имеют они дело .со сталью или с мылом. Обратное неравенство называется банкротством, но и оно инвариантно — неважно, распространяли театральные билеты или супы.

Наша нейрокибернетическая модель направлена на организационную инвариантность больших, сложных, вероятностных систем в рамках уже очерченной методологии построения моделей. Зададимся, например, вопросом: как такая система эффективно работает, если ее компоненты ненадежны? (Проблема всесторонне обсуждается в гл. 14.) Оказывается, управляющие такой системой правила инвариантны, доказательства чему могут быть получены из теории вероятностей и выражены математически. И здесь неважно, имеем мы дело с мозгом или фирмой.

Но если это неважно, спрашивают люди, то что побуждает тогда использовать нейрокибернетическую модель вообще? Ответ на это таков: предпринимательская деятельность человека находится в весьма неудовлетворительном состоянии (см. гл. 10) — число ее провалов растет перед лицом изменений окружающей обстановки, и никто не может с уверенностью сказать, какой аспект организационной мудрости обеспечивает ее жизнеспособность, а какой ведет к катастрофе. И человеческая нервная система иногда срывается, но она, по-видимому, решает множество проблем, которые предприниматели еще не решили. Она обязана преуспевать, конечно, вследствие столь давнишних усовершенствований, вносимых в ее структуру, а мы должны быть готовы извлечь уроки из тех нескольких миллионов лет научных исследований и разработок, которых потребовало ее создание.


Страница: 11/29

Мозг Фирмы, Стэффорд Бир

Глава 7

Физиология управления

Нервную систему человека нелегко понять, и лишь немногие, по-видимому, пытались это сделать серьезно. Если мы хотим создать модель, которая бы прояснила проблемы структуры управления, то нам самим придется предпринять такую попытку. Как мне представляется, главная трудность здесь в том, что сам мозг многократно свернут для того, чтобы поместиться в черепной коробке. Если представить себе свернутый таким образом парашют, у которого между внутренними слоями существуют всевозможные соединения, то трудности изучения такой конструкции станут очевидны. Для анализа надо бы развернуть складки, но это изменило бы относительное расположение важнейших его частей и вместе с тем разрушило бы всевозможные соединения, которые держат его слои вместе.

К счастью, мы не очень обеспокоены географией системы, за исключением тех случаев, когда она нам помогает. В некотором смысле она нам поможет, поскольку каждый из нас располагает собственной нервной системой. В общем, всем известно, что у нас есть спинной мозг, находящийся внутри и защищенный позвонками, и что исходящие от него нервы разбегаются по всему телу. Затем так или иначе известно, что в голове находится мозг, весьма напоминающий ядро грецкого ореха без скорлупы. Конечно, много путей, которыми можно было бы расчленить нервную систему, и если бы анатомия была нашим главным интересом, нам бы следовало попытаться расчленить ее наилучшим способом. Но главное, в чем мы заинтересованы, — это физиология, которая объясняет, как в действительности происходит управление, и поэтому нам понадобятся лишь основы анатомии.

Спинной мозг — буквально самое начало предмета нашего интереса, поскольку он представляет собой самый древний тип нервной структуры. Он был первым созданием эволюции, а головной мозг стал ее вершиной. Самые примитивные организмы, некоторые из них вообще без костей, обладают нервным веществом, по которому проходит информация от всего их тела, что означает наличие афферентных и эфферентных цепей. У человека 31 пара спинномозговых нервов, с помощью которых нервная сеть охватывает большую часть нашего тела, а спинной мозг обеспечивает центральную командную ось. Отметим далее, что большинство живых структур благодаря строению живой ткани лучше всего рассматривать как трубчатые и нервная система не составляет исключения. Из первой части книги нам известно, что афферентная часть системы управления заканчивается на сенсорной плате, а моторная плата начинает ее эфферентную часть и обе они соединяются через анастомотик ретикулум. Трубка, образующая спинной мозг, так и устроена — обе платы согнуты и образуют трубу. Поперечный разрез этой трубки покажет своеобразный афферентно-эфферентный реагирующий механизм, каким мы его и ожидали. Входные импульсы попадают на заднюю стенку трубки, а выходные пойдут из передней стенки. Теперь на минуту мы можем забыть о вертикальной системе, расположенной вдоль этой трубки.

В действительности большая часть управления так и осуществляется и использует этот механизм — на определенном его уровне, как представлено нашим срезом. В частности, известные нам рефлексы (вспомните дерганье ноги, если вы когда-нибудь проходили медицинский осмотр) работают поперек вертикальной командной оси, воспринимая входящие импульсы (вход) на задней и выходящие импульсы (выход) от передней стенки трубки спинного мозга. Поговорим теперь о боковых командных осях, хотя здесь нет такой удобной вещи, как по вертикали расположенные позвонки, через которые проходят все нервы, распределенные по всему телу.

Но если эти боковые команды могут передаваться на соответствующем уровне спинного мозга, то не менее верно, что связки нервов проходят вертикально — вниз и вверх — вдоль центральных командных осей. Тогда перед нами в основном двумерная система. В этом один из организационных секретов нашего организма — его способность управлять событиями, например одним из органов, автоматически (работая горизонтально) и в то же время объединяя местную деятельность в органическом балансе (работая вертикально). Тогда нам важно знать, что происходит в тот странный момент, когда мы выходим за пределы позвоночника у основания черепа, а вертикальные оси входят в орехообразный мозг.

Теперь необходимо новое сечение. Видимая, внешняя часть мозга, похожая на ядро грецкого ореха, называется корой головного мозга. Как и у грецкого ореха, она разделена на две части — мозговые полушария. На этом аналогия кончается. Эти полушария в действительности трубы, обвивающие кругом то, что находится внутри. Трубы эти весьма велики и почти плоско сплющены. Но даже и в этом случае в них остаются пространства, называемые желудочками. Причина, по которой эти трубы столь велики, в том, что мозгу нужна большая поверхность, а причиной того из-за чего его внешняя поверхность выглядит столь сплющенной, является частично проблема упаковки, а частично необходимость места для внутренних соединений, о которых говорилось ранее. Обе половины соединены огромным числом проводов (мозолистое тело), бегущих поверх того, что "находится внутри". Все это сооружение имеет отношение к высшим функциям мозга — его интеллекту. И если снять кору головного мозга, то можнэ будет посмотреть, что находится под ней.

То, что находится "внутри", выглядит как кулак, на котором кора головного мозга сидит, как парик на английском судье. Это основание мозга, древнейшая его часть, как бы вытесненная эволюцией вверх из спинного мозга. Это тоже своеобразная труба, а то, что мы видим здесь, "поднявшись выше позвонков", так это серию бугорков, которые образуют основание мозга. Все эти структуры тоже спирально свернуты, но и тут снова появляются желудочки, как и везде, где труба не полностью сплющена. Обратимся теперь мимолетно к рис. 13, чтобы просто посмотреть, как все это выглядит.

Рис.13. Общая схема расположения мозга

Первый бугор называется продолговатым мозгом, а второй — мостом, сзади помещен четвертый желудочек, как и везде, где труба не полностью сплющена, — пустотелая часть восходящей трубы. После этого идет средний мозг, затем промежуточный мозг, а оставшееся в трубке пространство — третий желудочек. Стороны промежуточного мозга образуют зрительный бугор, иногда трактуемый как коммутатор мозга. Слегка впереди размещены базальные ядра, позади — мозжечок. Рисунок дает некоторое представление о расположении и контурах коры внутри черепной коробки.

Необходимо кое-что знать об анатомии этих частей, поскольку основание мозга является продолжением мозга спинного. От него отходят двенадцать пар нервов — черепно-мозговые нервы. Мы ведем описание мозга на разговорном языке, имея в виду наши способности к ассоциациям, привычным представлениям, размышлениям, воспоминаниям, предвидению, к возможности думать, вообще говоря, когда мы ссылаемся анатомически прежде всего на кору головного мозга.

Важно отметить, что этот аппарат не имеет прямых контактов с внешним миром, даже с тем, частью чего он является, — с мозгом. Вся информация возникает в рецепторах, которые используют 31 плюс 12 пар нервов как каналы связи. Эта информация затем обрабатывается в спинном мозге и в основании мозга, которые несмотря на всю их сложность можно рассматривать как анастомотик ретику-лум старейшей части нервной системы.

Спинной мозг — это вертикальная ось управления, как об этом уже говорилось, и по нему передается информация в мозг. В основании мозга также собирается информация, связанная с весьма специфическими чувствами (зрение, слух и т. п.), которая поступает через их собственные черепно-мозговые нервы. Здесь осуществляются главные процессы коммутации поступающих данных, необходимые для управления телом до того, как начнутся обдумывание как таковое и намеренные действия. Для достижения этого основание мозга должно передать информацию коре головного мозга, и, если мы сознательно решаем что-нибудь предпринять, основание мозга должно получить соответствующие инструкции, переработать их в команды и передать их вниз спинному мозгу для производства действий.

Краткий обзор роли специализированного компьютера, о котором мы ведем речь, начнем с продолговатого мозга. Он играет ключевую роль "связника" между спинным и головным мозгом и осуществляет главную координацию рефлекторных действий. Хотя то, что называется боковыми осями управления, для реализации основного локального управления на этом низшем уровне использует поперечные слои самого спинного мозга, этот более высокий уровень координации необходим для обеспечения интеграции взаимодействия органов управления. В продолговатом мозге содержатся схемы переключения (называемые ядрами), которые обслуживают многие черепно-мозговые нервы. Мост содержит в себе длинные волокна, необходимые для координации работы полушарий головного мозга. В этой части ретикулума, как будет сказано далее, производится весьма значительное фильтрование информации. В среднем мозге, расположен ном над восходящим трактом, происходит так называемое "ранжирование рефлексов". Оно поддерживает равновесие тела — без чего мы падали бы наземь.

Теперь мы подошли к промежуточному мозгу с его зрительным бугром и базальным ядром — элементу сортировки, переключения и обмена информацией между нижними и верхними слоями мозга. Эти высшие, корковые, органы касаются интеллекта — оперируют, как теперь должно быть ясно, данными, которые уже очень хорошо предварительно обработаны. Здесь вступает в дело мозжечок, который не находится на одной "линии" со всеми другими частями. Он получает информацию как сверху, так и снизу, и его такое расположение необходимо для успешного функционирования как управляющего весьма искусными действиями. Для этого требуется координация мускульных движений, а информация о них, очевидно, двигается вперед и назад по спинному мозгу, как и другая, получаемая от специальных сенсорных датчиков (например, глаз), которая обрабатывается в промежуточном мозге. Мозжечок может также нуждаться в выходных данных самого коркового слоя мозга, когда требуется осознанное внимание или проявление воли.

Теперь заметим, что эти главные части мозга, которые мы только что назвали специализированным компьютером, ставят кибернетика в положение, когда трудно удержаться, чтобы не считать весь мозг компьютерной системой. В конечном счете так оно и есть, и так он и действует. Но специализированные компьютеры потому так и называются, что предназначенные им функции не осуществляются в случае их повреждения. Интересно отметить, что специализированные компьютеры не располагаются вокруг системы, как это часто бывает в системах управления, каждый из них сравнительно изолирован от других, каждый требует своей собственной процедуры получения информации и дает свой локальный выходной результат. В мозге единый поток информации проходит через центральную командную ось после того, как информация собрана по другим осям. Специализированные компьютеры располагаются на пути информационного потока, и каждый из них решает свою задачу: если расположен в поперечном сечении спинного мозга, если находится у основания мозга и если находится в самой доле коры головного мозга. Теперь попробуем разобраться в этих задачах, решаемых в условиях сложнейших действий живого мозга.

Первая задача — проверить информацию, идущую наверх, посмотреть, соответствует ли она требованиям данного уровня. Если это так, то происходят две вещи. Во-первых, предпринимаются управляющие действия, т. е. информация направляется обратно по центральным осям для получения реакции организма. Во-вторых, модифицированная версия информации, которая теперь была обработана (модификация включает присоединение "метки", означающей, что она вторично была обработана), направляется наверх. Если, с другой стороны, специализированный компьютер не полномочей надлежащим образом предпринять командные действия, то возникает альтернатива: пропускать информацию дальше нетронутой или пропускать ее, но отфильтровывать по мере поступления. Тогда мы можем определить фильтр как устройство для уменьшения разнообразия, сводящее многое к одному. В таком случае фильтр должен либо подавить некоторую часть информации полностью, объявив ее "шумом" (т. е. не относящейся к делу), либо он должен как-то перекомбинировать информацию так, чтобы только одно сообщение передавалось далее, когда несколько сообщений поступило на его вход. Примером фильтрации первого вида может служить то, что происходит с Вами на вечеринке, когда Вам надо сконцентрироваться на каком-то разговоре, а кругом разговаривают многие; или другой вариант — Вы слушаете радиопередачу с "шумом" (накладывается шум из-за передач многих других станций; слышны отрывки музыки, иностранной речи), а Вам надо понять в этой передаче что-то важное. Фильтрация второго вида похожа на усвоение тысячи цифр, их сложение, деление на общее их число и передачу дальше среднего арифметического значения. Именно эта единственная цифра выполняет роль всех других.

Могут сказать, что, поступая таким образом, фильтр одновременно подавляет информацию. Например, "распределение" поступающей первичных тысячи цифр не передается их средней арифметической. Конечно, может так случиться, что важно именно одно это среднее значение. Но, конечно, может быть и по другому. Предположим, что любой большой поток входящих данных, поступающих из источника, статистически распределен по специфическому закону (скажем, гауссовское, или нормальное распределение). Тогда, передавая среднее значение цифр данного примера и их отклонения (как меру распределения), мы сохраняем все, что считается важным для характеристики поступающего потока. Две цифры вместо тысячи — это звучит эффектно. Но предположим, что эта тысяча цифр не имеет случайного распределения во времени: они могут отражать некоторую тенденцию. В таком случае, если важно отразить временные отклонения, фильтр должен передать большее число цифр. Они должны показать характер отклонений, или амплитуду и частоту регулярной волны. Таким образом, фильтр, как и модель, должен соответствовать своему назначению. Если он ему соответствует, то может быть получена большая экономия информационного потока. Фильтр уменьшает разнообразие.

Без сомнения важнейшим видом процесса фильтрации в основании черепа является механизм "возбуждения" — включения в работу. Все прекрасно, когда серия специализированных компьютеров успешно справляется с информацией: посылает свои инструкции на периферию и направляет обработанные данные вверх к коре головного мозга. Вся наша система постоянно бомбардируется сигналами сенсоров, и, если бы все они требовали быстрой реакции нашего сознания, мы бы быстренько сошли с ума ("крыша съехала", как говорят металлурги, что, как кажется мне, вполне физиологически оправдано). Так, если мы войдем в комнату, что-то кому-то скажем и затем выйдем, то получим массу данных наших сенсоров, которых мы сознательно ни в коем случае не хотели бы получать. Тут должны срабатывать фильтры. А если во время чтения над нами жужжит муха, то мы тоже хотим подавления этого шума.

Создание в нашем организме таких защитных средств представляет собой серьезный риск. Если случится что-то, представляющее серьезную опасность или в том или ином смысле нас интересующее, мы не можем позволить, чтобы такие данные сенсорных устройств были отброшены как шум. В 212 г. до нашей эры был убит Архимед при захвате Сиракуз несмотря на распоряжение командующего войсками Марцелиуса сохранить ему жизнь. Так произошло только потому, что (как говорят) он не смог оторваться от своей математики, чтобы назвать свое имя даже под угрожающим вопросом солдата. Мы погибали бы десять раз в день на городских улицах по той же физиологической причине, не будь у нас специальных фильтров возбуждения. Но, с другой стороны, если бы механизм возбуждения стал слишком чувствительным, как иногда случается при нервном истощении, мы бы стали вылезать из кожи при каждом внезапном шуме.

Из этого видно, что все дело включения органов наших чувств явно связано со всей проблемой фильтрации. Мы не должны рассматривать фильтр просто как средство подавления, где большое число данных задерживается или сводится к меньшему их числу. Он может быть и помощником, если пропускает дальше только определенного вида информацию и задерживает или подавляет другие. По-видимому, нет такого одного места, нет специально предназначенных для этого ядра, в которых бы производилась такая альтернативная операция: все это осуществляется основанием мозга в целом. Мы рассуждали о специализированных компьютерах и признали, что каждый из них содержит в себе специализированные ядра. То, что осталось, выглядит, как клубок запутанных и неразличимых нервных клеток и происходящих в них нервных процессов, которые именно в них осуществляются. Они и образуют анастомотик ретику-лум (если Вы когда-нибудь увидите его), хотя анатомическое название механизма включения в работу — восходящая ретикулярная формация. (Заметим, что восходящий — слово, странно звучащее в анатомии. Дело в том, что это фильтр, работающий в одну сторону.) Как мне представляется, это один из наименее ясных аспектов деятельности мозга, а говоря, что этот механизм "выглядит, как клубок неразличимых клеток", нам следует быть весьма осторожными. Возможно, когда-нибудь этот клубок "размотают" и выяснится, что он состоит из нескольких частей и специально организованных цепей. Частично трудности разгадки кроются в удивительной плотности всего механизма. Здесь мы имеем дело не более чем с несколькими кубическими сантиметрами мозгового вещества. В этом веществе, как считает один из исследователей, можно выделить 48 ядер — наборов особых нейронов, но остается неизвестным, каковы соединения в этой системе. Во всяком случае стоит заметить, что, по-видимому, они совершенно обособлены от специализированных компьютеров, расположенных один над другим на вертикальных осях информационного потока, а сами линии передачи благодаря их устройству, активны.

И вновь необходимо подчеркнуть, что мозг как интегральный думающий комплекс представляет собой единое целое. Мы рассекали его на части, чтобы назвать их, но если рассматривать мозг как целое, то мы встречаемся с деятельностью, проходящей в другом измерении — в плоскости, отличной от той, в которой мы пытались его описать. Конечно, раздражает неспособность выделить небольшой действующий компьютер в качестве ретикулума, но по крайней мере можно понять, как такой фильтр входит в общую систему. Когда мы находимся на главном ведущем вверх тракте, то знаем, что в зоне основания мозга афферентный входной сигнал постоянно обрабатывается для регистрации в сенсорной части коры головного мозга. Поскольку все фильтры подавляют или осмысливают афферентные, бомбардирующие нас сигналы, мы знаем, что какое-то постоянное наблюдение за сигналами опасности всегда ведется. Чтобы так было, сигналы от восходящих передающих линий должны улавливаться и направляться в фильтр — именно так это и происходит. У нас есть небольшая побочная система, отделенная от главной системы, которая должна описываться несколько в других терминах, чем те, которые нам послужили. И хотя это затрудняет понимание, но преподносит нам важный урок.

Мы располагаем центральными командными осями и специализированными управляющими устройствами, входящими в их состав, даже если они работают в другой манере. Как мы считали, все они должны выполнять три функции, но теперь они прояснились и могут быть перечисленны в виде инструкций.

1. Проверьте поступающие данные и определите те из них, по которым Вам надлежит принять управляющие команды; примите решения и пошлите далее поступившую информацию, соответственно модифицировав ее.

2. Проверьте и обнаружьте любые данные, которые должны быть отфильтрованы на данном уровне, сжаты, усилены или ослаблены для передачи по восходящим каналам.

3. Сохраняйте записи о таких передачах на случай уточнения деталей.

Третье требование — прежде всего логическая необходимость. Путь сигнала через анастомотик ретикулум нельзя восстановить впоследствии, так как любой сигнал из точки А в точку Альфа мог поступить не из А, а с таким же успехом из В, С и т. д. (поскольку, как говорилось в первой части, таков смысл слова "анастомотик"). Тогда, если потребуется вновь вернуться к чему-то, окажется необходимым обратиться в места хранения по всему тракту прохождения информации. Рассмотрим для начала макроситуацию. Несколькими страницами раньше рассказывалось о том, как мы входили в комнату, разговаривали с кем-то и вышли. Какого цвета стены были в комнате? У каждого из нас есть опыт обращения к неосознанному (если так можно сказать) в поисках факта, не регистрируемого сознательно. Часто его удается восстановить. Но на макроситуационном уровне кажется вполне установлено логически, что каждый отдельный нейрон (как упоминалось ранее) должен помнить по крайней мере свое предыдущее состояние. Если бы он этого не мог, мы не смогли бы заставить логику нервной системы производить элементарные расчеты. Между первым замечанием (самым общим) и вторым (самым специфичным) лежит вся проблема памяти. О ней мы знаем очень мало.

Конечно, почти невероятно, чтобы мозг с его 10 миллиардами нейронов был в состоянии восстановить все состояния, в которых он когда-то находился. Можно подсчитать и определить размеры такого вида памяти; уместно заметить, что они поразительны. И однако никому еще не удавалось доказать, что мозг со временем совершенно забывает все, и есть, конечно, масса доказательств, подтверждающих, что он часто может восстановить информацию, которая кажется давно забытой. Подчас совершенно невероятные вещи вспоминаются под гипнозом, под воздействием таких препаратов, как пентотал, во сне или вообще без всякой очевидной причины. Но тут мы вновь оказываемся "не в своей плоскости". Нет "области" памяти в мозге, если не считать возможным, что каждый нейрон обладает долговременной, а также запоминающей его предыдущее состояние памятью; должны также быть цепи памяти — соответствующие линии связи, проходящие через сеть нейронов, но, вероятно, мы снова ведем речь о чем-то, что происходит в другой плоскости. Например, не будет абсурдом постулировать, что посредником памяти являются биохимические процессы; весь процесс памяти происходит на молекулярном уровне, т.е. основанном на структурах, меньших нейрофизиологических структур, обсуждаемых нами. Некоторые доказательства подобной гипотезы получены при изучении механизма обучения плоских червей. Такого червя можно обучить определенным образом реагировать на стимулы; если такого обученного червя превратить в массу и накормить ею необученного червя, то, как было показано, этот второй приобретет навыки обученного. Похоже, что память обслуживает все такие устройства и нечто большее, но я повторю, мы этого пока не знаем. Однако для наших непосредственных целей не очень важно как запоминаются данные, важно, что они запоминаются. Именно эти вещи важны для анатомии и физиологии управления.

Теперь мы почувствовали, в каком смысле все эти вещи единое целое. Мы пошли так далеко, что назвали всю нервную систему человека "компьютером" несмотря на наличие в ней специализированных компьютеров. Описание мозга как компьютера вызвало фурор в первые годы кибернетики, когда такие люди, как Маккулох, страстно защищали это утверждение. Люди сочли, что тем самым подрываются их человеческие прерогативы. Однако признается, что такое описание правомерно, а что касается прерогатив, то здесь остается еще много мистики.

Описание, данное Маккулохом, выглядит примерно так. Мозг —это электронно-химический компьютер, весящий около 1, 45 кг, со слегка щелочной средой при рН = 7, 2 (весьма постоянном значении у здорового человека). Он весьма сложной структуры, обладает нейронной логикой, соединяющей около 10 миллиардов нейронов. Благодаря своей структуре и скорости прохождения нервных импульсов, кора головного мозга обладает типичным ритмом действия с периодичностью в среднем 10 циклов в секунду. Емкость памяти мозга составляет около 1012 — 1015 бит. "Быстродействие" отдельного нейрона около 30 мкс (миллионных долей секунды), а весь мозг в целом работает с микросекундной скоростью ( тысячные доли секунды). Это, кстати сказать, не так уж много по сравнению с современными компьютерами. Ныне мы говорим о наносекундных скоростях (миллиардные доли секунды), а последние компьютеры работают со скоростью 500 наносекунд. Это уже в 2000 раз быстрее мозга ( а мы все говорим: "со скоростью мысли").

Что касается топлива, то мозг работает на глюкозе, потребляя мощность около 25 Вт. Глюкоза преобразуется в кислоту, которая, сгорая с использованием кислорода, дает двуокись углерода и воду. Энергия хранится в фосфокреатине, держится в той же форме, в какой высвобождается при мускульных движениях. Кислород, конечно, поставляется кровью, которая циркулирует в мозге со скоростью чуть больше литра (одна седьмая от всей крови в теле) в минуту; без кислорода нейрон погибает за 3 мин. Мозгу требуется 25 Вт, поскольку такая мощность необходима, чтобы подогреть кровь на 0, 5°С.

И все же легче думать о мозге как о компьютере, чем считать электронный компьютер некоторым подобием мозга. Последнее утверждалось многократно на ранней стадии развития автоматики, но и не менее сильно критиковалось. Программируемый компьютер не очень то похож на мозг, однако конфигурация типичного современного компьютера может быть получена как некая совокупность специализированных компьютеров, организованных иерархически. Весьма кстати напомнить о том, что говорилось в первой части относительно иерархии команд, которая рассматривалась в связи с системами управления. Мы, конечно, можем обнаружить центральную командную ось во всякой фирме и, более того, можем ее определить, назвав людей и выполняемые ими процедуры. Если процедуры автоматизированы, мы получим аналог спинного мозга, собирающего информацию и предпринимающего действия на нижнем уровне по боковым командным осям. Идущая вверх информация обязательно достигнет центрального компьютера фирмы, в то время как часть системы потребуется для объединения действий всех подразделений фирмы и их функций. Эта часть системы станет аналогом основания мозга, но будет и часть системы, соответствующая коре головного мозга, в которой роль сознания играет высшее руководство. Между этими двумя частями будет производиться сортировка, переключение и направление сигналов, аналогичное деятельности промежуточного мозга и базального ядра.

Таким образом, мы стоим, по-видимому, перед пятиуровневой иерархической системой, внутренняя структура которой схвачена главной компьютерной системой. Я говорю "по-видимому", хотя цифра пять (а не какая-либо другая) довольно произвольна. Система выглядит так, поскольку работает как бы на пяти различных уровнях, а мы не хотим подразделять ее дальше, чем нам необходимо.

Рис. 14. Схема мозга, демонстрирующая его пятиуровневуго иерархию

Все пять систем последовательно размещены на вертикальной командной оси нашей фирмы, и они моделируют соматическую нервную систему человека, т.е. то, о чем мы и вели речь. Три средних из пяти были до сих пор в центре нашего внимания, и они отделены от спинного мозга и основания головного мозга. Сам спинной мозг является его низшим уровнем, продолговатый мозг и мост, сгруппированные вместе (и тогда они, к слову сказать, называются ромбен-цефалон), представляют следующий уровень. Третьим в этой иерархии будет промежуточный мозг с его зрительным бугром и базальными ядрами. В стороне от этой классификации остался средний мозг, который "ранжирует" рефлексы, но в терминах теории управления я не вижу причины, по которой его нельзя было бы отнести к уровню продолговатого мозга и моста, хотя нервофизиологи всегда рассматривают его отдельно. Теперь уместно более внимательно рассмотреть оставшуюся пару пятиуровневой подсистемы: боковые оси, обрабатывающие афферентную и эфферентную информацию, и саму кору головного мозга.

Прежде чем приступить к этому, сделаем важное замечание. Специализированный компьютер, который соединяет третий уровень (основание мозга) с пятым (кора головного мозга), представляет собой то, что управляющие называют административными функциями. Все сенсорные преобразователи посылают свои сигналы в зрительный бугор, все, что получает кора, сохраняется и переключается через промежуточный мозг и базальные ядра ( это наш четвертый уровень). Если исходить из ортодоксального управления, то этот уровень не имеет никакого отношения к командованию. В нашей модели он делает все, чтобы командовать, поскольку влияет на деятельность вертикальных осей. Этот факт говорит о многом. Во всяком случае, не маскируются ли те высшие "администраторы" и их командующие помощники? Для высшего руководства фирмы не столько важны "факты", сколько то, как они "представлены", а момент для их представления подчас правит решением даже самых важных и всесторонне подготовленных вопросов2 . Так же как кора головного мозга не находится в прямом контакте с периферийными событиями, а получает только те данные (и в такой форме), которые представляют ей нижние уровни, так и высшее руководство, как предполагается, должно быть изолировано от текущих событий. По этой причине я отвергаю ортодоксальное деление на административных и производственных работников в теории управления — это химера. Более того, они позволяют любому административному работнику уклоняться от участия в процессе подготовки ответственного решения. Крупным шагом вперед для большинства фирм было бы, если бы главный руководитель ценил своих кадровых советников по тому, что они собой представляют, и если бы они сами приняли на себя роль командиров на более низких уровнях. Те из них, кто наиболее решительно подчеркивает, что они только "советники", часто представляют реальную власть, но отрицают это более решительно, чем их открыто пользующиеся властью начальники. В этом есть своя опасность.

В давно существующих организациях, таких как армия и церковь, зародился административный чиновник. Он обслуживает высший эшелон власти, как зрительный бугор на своем уровне мозга обслуживает кору. Его власть совершенно очевидна всем подчиненным. Посмотрите, например, каково влияние машины Министерства обо роны на работу Генерального штаба: все, что в штабе знают (афферентная информация), и то, чем он в действительности управляет (эфферентная информация), зависит от деятельности так называемой "административной" машины. В католической церкви деятельность Римской курии, как известно, играет главную роль в руководстве, хотя руководство считается принадлежащим епископальному синоду, работающему под эгидой безгрешного руководителя. То же самое наблюдается в промышленности. Отчего тогда возникает необходимость возражать против стереотипного понятия кадровый "административный" работник как ошибочного? Ответ в том, что как в промышленности, так и в правительственных учреждениях служебное положение не отражает фактической его власти. Кардиналы курии — принцы церкви, "административные работники" — нет, они маскируются, выдавая себя за ничто. Это обман. Промежуточный мозг и базальные ядра в силу их организационного положения явно доминируют в деятельности нервной системы, не говоря уже о том, что кора головного мозга командует ими, как хочет. Подобно этому штабной офицер Министерства обороны носит определенное звание, более того, знаки различия, чтобы показать его собственное положение по отношению к его начальнику. Однако любой майор Министерства обороны по своему положению отличается от остальных майоров вооруженных сил, и все это знают. Но в промышленности бухгалтер, специалист по исследованию операций или инженер не носят знаков, указывающих на их ранг или власть. В этом смысле они похожи на вольнонаемных служащих начальствующего состава военного ведомства. Тогда значение их власти не видно, а представление о них как о незначительных чиновниках сохраняется. Не так часто случается, чтобы рядовые работники не понимали их власти — они ее чувствуют. Однако довольно часто этого не понимают высшие руководители, которые не редко недооценивают роли своих административных работников.

После этой затянувшейся вставки мы должны вернуться к самому нижнему из пяти уровней управления: сбору данных и их первичной обработке. Организм человека подобно фирме оснащен рецепторами — устройствами, регистрирующими информацию. Часть ее касается внешнего мира и принимается экстероцепторами — т.е. рецепторами, настроенными на внешнюю среду. Среди них, во-первых, есть рецепторы, работающие на расстоянии. У человека телерецепторы — глаза и уши, на фирме подобные им органы существуют как подразделения, изучающие рынок, состояние экономики, кредитоспособность клиентуры и т.п. Во-вторых, имеются химические рецепторы — они воспринимают вкус и запах. В-третьих, кожные рецепторы, в коже их много — разных типов. Прикосновение, например, воспринимается тремя основными путями. Есть корпускулы, называемые мейснеровскими, которые находятся сразу же под кожным покровом, внутри них помещаются свернутые в кольцо нервные окончания. Они реагируют на легкое давление и порождают скромный электрический импульс, передаваемый по нервам. Это похоже на рутинную передачу данных (относительно его загрузки) из отдаленного производственного подразделения. Далее следуют корпускулы (пацинианские), находящиеся глубже, в которых нервные окончания капсулированы в многослойном мешочке, — они реагируют на сильное давление и весьма напоминают настольную корзину для входящих бумаг. И, наконец, выглядящая как чувствительная антена, используемая фирмой для слежения за деликатной ситуацией, — это волосы. Легчайшее к ним прикосновение, явно недостаточное для чувствительных нервных окончаний, о которых мы только что говорили, вызывает импульс от волос, которыми покрыто тело человека (вспомните, например, легчайший сквознячок). Волосяной мешочек срабатывает, воздействуя на весьма деликатное сплетение нервных окончаний, которые стимулируются при движении волос. В коже есть и другие экстероцепторы. В частности, капсулы, содержащие сложные датчики, реагирующие на холод (конечные колбочки Крау-зе) и на тепло (органы Руффини).

Внутренние датчики собирают данные, относящиеся к внутреннему состоянию организма, и у фирмы их также много. Действуют афферентные нервы, исходящие из мускульных связок. Прикрепленные к самой мускульной ткани, они ведут себя как настоящие измерители нагрузки. И если бы промышленное оборудование делалось из протеина, а не из стали, нам бы понадобилось намного больше подобных приборов, чем ныне. Фактически это было бы намного удобнее, поскольку мы тогда могли бы с помощью таких датчиков рассчитывать все аспекты нагрузки оборудования, как это делается в теле человека. Висцероцепторы сообщают мозгу о состоянии внутренних органов не так, как о состояниии мускулов. Здесь мы вновь видим рассеянные в разных местах датчики, которые работают как химически чувствительные элементы и как корпускулы Пацини, с которыми мы уже встречались. Эта служба намного совершеннее службы технического контроля на производстве, поскольку, как будет показано в дальнейшем, поддерживает баланс внутренней экономики. Наконец, есть еще проприоцепторы, которые обеспечивают так называемое кинестетическое чувство — чувство оценки положения тела в ближайшем окружении. "Лабиринт", находящийся за ушами человека, с его тремя почти круговыми каналами чувствует положение и движение головы в пространстве. Плохая работа этих рецепторов или сбой вызывает головокружение. Мускульные и суставные проприоцепторы сообщают о положении конечностей. Но именно шестой вид рецепторов — кинестетический — обеспечивает нам возможность подниматься по лестнице в темноте, поскольку мы можем программировать наше движение в соответствии с данными запоминающимися проприоцепторами.

Все эти рецепторы и многие другие опираются на примерно одинаковую систему передачи данных. То, что мы называем нервом, в основном представляет собой связку волокон. Нервные волокна сами являются длинным, тонким "процессором" нервной клетки, нейрона, и такой тонкий нерв называется "аксоном" клетки. Это проводящая электричество часть нейрона, она состоит из протоплазмы (геля) и покрыта тонкой мембраной. Весь нейрон в целом, как и большинство рассматриваемых нами линий связи, защищен тонкой пленкой миелина, которую следует рассматривать в качестве изолятора; поскольку нервные импульсы надежнее движутся через миелинирован-ные нервы, не теряя своего потенциала на пути. Такая оболочка разряжается на концах нервов — рецепторах, а также вблизи спинного мозга, после того как передаваемый сигнал поступил в нервный узел, обслуживающий центральные командные оси. Но небольшие электрические потенциалы, создаваемые нервом, нуждаются также в прохождении по линии его дальнейшей передачи — мы не располагаем аксонами бесконечной длины. Поэтому сеть нервов передает сигнал от одного нейрона (с его аксоном) другому (со своим аксоном), и это их соединение образует "синапс". Нервная клетка по форме напоминает алмазный кристалл с аксоном, исходящим из одной его вершины. Из других вершин исходят другие нити, называемые "дендритами", присоединяющие ее многократно к клеткам других нейронов. Именно это их переплетение и создает анастомотик ретикулум, всякий раз когда нейроны взаимодействуют; оно обеспечивает богатство логических структур, позволяющих нервным сетям работать как компьютеры.

Возвращаясь теперь к самому длинному аксону, который представляет собой передающую часть нейронного множества, отметим его способность воздействовать на большое число нервных окончаний. Часто сотни процессов возникают по сигналу одного аксона, воздействовавшего на нервную ткань. Это обеспечивается с по'-мощью узлов, расположенных по длине аксона, причем в каждом таком узле располагается специальное ядро центральной нервной системы. Изоляционное покрытие (оболочка) в такой точке разрывается, а место разрыва называется "перехватом Ранвье". Такие перехваты встречаются почти на каждом миллиметре длины аксона. Электрический потенциал нервного импульса, по-видимому, пере прыгивает с одного перехвата на другой, на каждом из них химически регенерируется и (если пользоваться терминологией электроники) меняет свою "форму". Таким образом, нерв является возбудителем импульса и открыт для его передачи в перехватах Ранвье. Здесь полезно представить себе картину передачи нервных импульсов, подобную картине передачи электрического сигнала по подводному кабелю, оснащенному промежуточными усилителями по всей его длине; однако и здесь свои сложности. Функцию волокон на конце такой линии можно сравнивать также с функциями множества телефонных концов или электрических контактов, задействованных от одного кабеля. Однако на каждом синапсе мы встречаемся с анасто-мотической путаницей в отношении порядка соединений, а когда эти линии подходят к центральным командным осям, они врываются в нервный узел весьма сложной структуры. Соответственно эффектор-ные части системы, по мере того как линии возбуждают внутренние органы, вызывают реакцию еще более разветвленной нервной сети — плексуса, использующего такие же структурные устройства. (Кстати говоря, по этой причине отнюдь не просто структурно разделить аффекторные и эффекторные нервы, поскольку они часто переплетаются, а в некоторых случаях используют одни и те же линии передачи.)

По крайней мере таково весьма сокращенное описание способа сбора и распределения информации на нижнем уровне системы, который мы рассматривали в качестве горизонтальной оси (боковой). Здесь информация, как мы теперь знаем, проходит через три главных уровня центральной командной оси и в конце концов, на пятом уровне, достигает коры головного мозга. К этому моменту, как было показано, масса управляющих действий уже произведена. Но кора нуждается также в исключительной, чрезвычайной информации, а также в средствах подготовки выходной информации, которая вызовет действия. Именно поэтому мы различаем сенсорные и двигательные части в коре головного мозга: кибернетически они могут рассматриваться как оконечные платы входной и выходной систем. Они располагаются в поперечном сечении в середине головы, одна сзади другой, а основная масса вещества коры (не вспоминая здесь о системах адресации, сортировки и переключения) — промежуточного мозга и базального ядра — и является анастомотик ретикулум.

Кора головного мозга, как говорилось, имеет дело с интеллектом, т.е. нашим сознанием. Его функции невероятно сложны, но все они, по-видимому, сводятся к одному — к выработке поведенческих стереотипов.


Мозг Фирмы, Стэффорд Бир

Глава 8

Автономия

Автономия — чисто греческое слово, которое при довольно свободном толковании можно перевести как "самоисполнение закона". Тогда если мы говорим об автономии в человеческом организме или фирме, то имеем в виду, что та или иная ее часть или определенная функция сама отвечает за ее регулирование. Необходимо, чтобы крупные части любой такой сложной организации работали фактически автономно. Если бы каждый аспект деятельности фирмы, каждое малое решение доводились до верхнего уровня и продумывались им, то работа в такой фирме быстро пошла бы на спад вплоть до полной остановки. То же самое произошло бы с организмом человека и по той же причине. Обе системы используют автономное управление, т. е. управление на таком уровне, когда не требуется принятия сознательных решений всем организмом в целом.

С точки зрения всего организма, будь то человек или фирма, автономные функции весьма важны для поддержания устойчивого внутреннего состояния. В гл. 2 мы показали значимость центральной идеи, называемой "гомеостазом", для любой жизнеспособной системы. Ни мозг, ни правление фирмы не могут добиваться проведения избранного курса действий, если их внутренние органы станут выделывать все, что им заблагорассудится. Хорошо управляемая производственная машина не должна "перегреваться" ни в отношении ее кадров, ни ее оборудования; стоимость и качество должны поддерживаться в физиологических границах, т. е. они должны варьироваться в достаточно узких пределах, приемлемых для здоровья всего организма, а переходящие запасы материалов не должны превышать величины, позволяющей избежать простоев. Правление компании предполагает, что ее автономное внутреннее управление может справиться с этими проблемами, а сознание человека ожидает того же самого mutatis mutandis 1 от своей автономной нервной системы.

Ни одно из этих обстоятельств не должно выходить из-под контроля вследствие изменений внешней среды, изменения входного воздействия или пол влиянием чисто внутренних причин. Например, сильное изменение температуры окружающей среды должно вызвать как в теле человека, так и у оборудования (например, рефрижератора или печи) срабатывание внутреннего управляющего устройства — термостатов, их автоматическое включение в работу. И, наоборот, некоторое изменение внутри системы, скажем требование изменить ее температуру, должно также включать нужный набор управляющих устройств. Какими бы ни были причины нарушения баланса внутреннего состояния системы, автоматическое управляющее устройство должно исправить положение. Как было показано в гл. 2, прежде всего необходимо обнаружить изменение; рецепторы должны изменить свое состояние и превратить сигналы об изменении в афферентные импульсы. Они попадут в управляющий центр, будут так или иначе оценены, после чего необходимые коррективы будут введены, а затем реализованы с помощью двигательной части системы. Это называется автономным рефлексом. В предпринимательстве такая функция относится (по крайней мере, так было до последнего времени) к задачам среднего звена руководства. В организме человека такой контроль также осуществляется на среднем участке спинного мозга, известного, если пользоваться не медицинским, а более распространенным термином, как общий исходящий поток симпатической нервной системы.

Рис.15. Известная упрощенная схема рефлекторной дуги, на которой показан нейрон, соединяющий вход и выход этого центра управления

На рис. 15 продемонстрирована работа известной "рефлекторной дуги". Мы еще школьниками "знали", как она работает, направляя сигнал из одного рецептора (скажем, кожи) в спинной мозг, который выдает сигнал мускулам. Так, если коснуться торчащей из-под одеяла ноги человека, даже если он спит, то он ее мгновенно отдернет и при этом не проснется. Подобно этому в дни, когда мы практиковались в управлении, мы "знали", как руководитель любого подразделения контролирует стоимость продукции. Рецептор (чаще всего соответствующий финансист) обнаруживает "отклонение", т. е. большую разницу между оговоренной стоимостью, как она установлена, и действительной, текущей на данный момент. Тогда афферентный импульс выдается управляющему, который принимает решение и посылает сигнал эффекторам в цеху для исправления упущений. Для начала корректировки такой метод не так уж плох. Как было показано, для этого должны существовать афферентные и эфферентные части системы управления, в которые поступает и из которых исходит информация, преобразованная соответствующими рецепторами и эффекторами. Между ними должно быть некое переключающее устройство. Более того, как было показано в гл. 2, смысл такого устройства лучше всего проясняется, если его представить как цепь обратной связи, а не просто как источник указаний. Ясен и смысл нашего сравнения, поскольку фирма действительно так работает, а управляющий вмешивается в исключительных случаях.

Однако такого объяснения работы рефлексивной дуги недостаточно, поскольку оно слишком упрощено. Ни один элемент управления в действующей интегральной системе не настолько локализован, не столь самостоятелен. Надо потрудиться, чтобы разобраться в том, каким образом как в организме человека, так и в фирме четко работает система управления, оценивая то, что происходит на разных ее направлениях, и в соответствии с различным для каждой ее части подходом к оценке положения. Требуется более глубокая и менее раздробленная оценка того, что происходит в обоих случаях. Нервная система весьма существенно опирается на разные формы взаимодействия ее отдельных компонентов, и то, что достойно сохранения на будущее в организме, сильно от них зависит. Диагностически, например, это означает, что боль в руке не обязательно лечить с помощью растираний, поскольку она вполне может быть симптомом сердечного заболевания. Так и в промышленности большие расходы на содержание конторского персонала могут быть вызваны заменой компьютером значительной группы чиновников, если при этом произошел разрыв связей между людьми, важность которых была не понята. Общество управляющих, как и нервная система, существенно зависит от обмена мнениями между людьми, которые, на первый взгляд, могут показаться не принадлежащими к изучаемой подсистеме.

Рассуждая об автономии, особенно опасно рассматривать систему управления и связей в фирме как гомогенную. При иерархическом управлении, где указания идут сверху вниз, управление отнюдь не одномерно. Такое утверждение легко подтверждается физиологической моделью, которая в этом смысле весьма поучительна. В случае автономного рефлекса корректирующее действие фактически не может быть достигнуто в одном месте без учета его влияния на другие последующие действия. Управляющие на высшем и расположенных ниже его по линии иерархии уровнях центральной командной оси будут влиять на эти кажущиеся местными решениями, либо, по крайней мере, нуждаться в том, чтобы о них знать. Они уже знают о запланированной деятельности, поскольку последняя формировалась в их мозге (или на высшем уровне управления — высшим руководством). Главный канал связи, по которому вверх и вниз как по центральной оси идут команды, используется для внутренней увязки деятельности различных подразделений, а также их деятельности в рамках общего плана. Дело это сравнительно сложное как для моторных нейронов спинного мозга, так и для различных начальников в подразделении фирмы. Но когда мы говорим о рефлекторных дугах автономных систем, то здесь местное управление децентрализовано и, следовательно, проблема коммуникации вверх и вниз во всей системе становится непростой.

Также и в промышленности редко наблюдается формальное соглашение о том, как справляться с подобной проблемой. Возьмем пример двух производственных цехов, выпускающих совместно один набор изделий, причем каждый из них выполняет свой набор операций. Материалы, которые они обрабатывают, перемещаются из одного цеха в другой и обратно. Предположим, что план, который они выполняют, согласован; он был сформулирован по центральной командной оси, и каждый цех теперь старается его выполнить. Руководители каждого цеха принадлежат к центральной командной оси, так что любое существенное отклонение от плана, вызванное, допустим, изменениями рынка, может быть урегулировано только централизованно как модификация плана. Для выполнения плана каждый начальник цеха поручает часть своих полномочий начальникам участков или бригадирам, т. е. периферийным по отношению к центральной оси начальникам. Выполнение ими своих функций предопределяет прежде всего поддержание устойчивого внутреннего равновесия фирмы. Они выполняют план, соблюдая сбалансированную автономную активность, включающую разумное использование рабочей силы и материалов, правильную загрузку оборудования, уход за станками, обеспечение стандарта качества, поэтапную проверку выполненных операций и массу других функций жизнедеятельности цехов, за которыми надо следить. Все, что делает периферийное руководство, конечно, управляется цеховой конторой. Поступающая ей информация передается центральной администрации, где постоянно принимаются меры для урегулирования небольших отклонений от плана, которые всегда возникают в реальной жизни цехов. Когда соответствующие изменения в плане сделаны и в цеха спущены соответствующие указания, требуются различные действия для их реализации совместными усилиями всего персонала.

Обратимся теперь к новой схеме рефлекторной дуги (рис. 16), на которой более детально, чем раньше, показаны ее элементы.

Как афферентные нейроны, которые передают входящую информацию относительно отклонений, так и моторные нейроны, которые действуют, чтобы реализовать план, находятся за пределами центральной оси. Главный моторный нейрон, находящийся внутри, как .часть иерархической командной системы, фактически принял решение и реализовал его автономно. Этот рефлекс точно моделирует промышленный рефлекс, включая даже манеру действий. Дело в том, что афферентный нейрон выдает импульс в сторону центральной оси только тогда, когда замечает достаточно значимую информацию о процессе, за которым он следит, и когда ее уровень превзойдет порог его срабатывания. Аналогично и центральный моторный нейрон сработает, когда порог его срабатывания будет превышен. Однако на практике все это нелегко осуществить (как в теле человека, так и на фирме), пока несколько сенсорных импульсов не будут направлены к нескольким афферентным нейронам для сообщения о необходимости внести изменения в план.

Рис 16 Более детализированная схема рефлекторной дуги, демонстрирующая роль парапозвоночной цепи нервных узлов

Возникающие здесь трудности можно показать, продолжая наш промышленный пример. Хотя центральное управление подразделениями фирмы (и, следовательно, в принципе ее руководитель) знает о всем множестве изменений, которые были приняты к действию периферийными руководителями, оно (или он) вряд ли может передать всю эту информацию вверх и вниз по центральной командной оси. Дело в том, что если бы все управляющие по этой оси информировали друг друга с такой степенью подробностей, то главная планирующая сеть оказалась бы перегруженной. Тем не менее, как отмечалось ранее, меры, предпринимаемые для стабилизации внутреннего состояния отдельного подразделения предприятия, должны учитываться другими частями предприятия, относящимися к другим его подразделениям. Большое число исследований работы информационных каналов в промышленности показало, как эта проблема решается практически. Как уже отмечалось, редко формально признается ее существование, но все заинтересованные знают, как фактически действует система.

В действительности происходит следующее. Руководители нижнего уровня, т. е. мастера, несущие ответственность за посылку через своих помощников афферентных входных сигналов о необходимости изменений, а также отвечающие за посылку через своих помощников эфферентных сигналов, производящих изменения, находятся в непосредственной связи друг с другом. Периферийные руководители представляют собой реально существующее общество, которое действует в основном на своем социальном уровне, их язык управления не является иерархическим в смысле линии командования, он просто информационный. Поэтому задолго до того, как какая-то новость о прогрессе в производстве продукции достигнет другого подразделения по центральной командной оси, второе подразделение об этом уже будет знать. Фактически эта новость, весьма вероятно, никогда не выйдет за пределы породившего ее подразделения, поскольку всем заинтересованным уже известно, что происходит на периферии, и она перестает быть новостью к тому времени, когда пройдет через установленные каналы командования. У меня десятки подобных примеров. Иногда и, по-видимому, довольно часто мастер смежного подразделения считает своим долгом поддерживать тесный контакт с мастером другого подразделения. Быть может, они вместе ходят на работу, вместе пьют чай, быть может, перезваниваются: "Ты знаешь, Чарли, что ..." В нескольких случаях, как крайность, невозможно установить, как такие сведения передаются, но в том, что они передаются, нет никакого сомнения.

Один из подобных случаев живет в моей памяти много лет. Случилось так, что производительность одного из подразделений фирмы, измеряемая с помощью детального сравнения действительного выпуска с плановым, изменялась обратно пропорционально запасам на складах снабженческого отделения, находящегося за 30 км от завода. Запаздывание сведений о состоянии запасов было значительно меньшим, чем при любой формализованной системе. Поскольку интересующее нас подразделение работало в несколько смен (при 8-часовой продолжительности смены), то требовалось по крайней мере 3 дня, чтобы получить оценку запасов, даже когда группа специалистов проводила на фирме свои исследования. Существующая здесь периферийная система коммуникаций, шедшая параллельно вертикальной оси управления, работала по схеме, отличающейся от установленного руководством порядка. Заинтересованные люди не располагали ни знаниями, ни возможностями произвольно переделывать планы, поскольку они формировались как намерения высшего руководства. Но у них было право на обратную связь и переговоры друг с другом. Это различие прав важно по двум причинам. Если руководители низшего звена рассматриваются в качестве продолжения центрального руководства, а их работа считается в принципе такой же, как и у высших руководителей, но отличается лишь необходимостью учитывать менее важные подробности, то и вся система управления становится увещевательной вместо саморегулируемой. В частности, когда привлекаются системные аналитики для проведения исследований, направленных на улучшение управления, то вся система может стать сверхцентрализованной; хуже того, информационные связи между периферийными руководителями могут разорваться. Так может случиться, если вообще не понимать, как система работает в действительности. Мне приходилось видеть приказы о том, что такие "неофициальные" связи должны быть прекращены, поскольку они якобы отменяют центральную власть. В крайнем случае, когда подразделения фирмы полностью автоматизируются, может не остаться путей для поддержания социальных связей. Компьютеры, как оказалось, в отличие от людей не могут прокричать новость друг другу.

Рис 17 Детализированная схема, демонстрирующая связь вертикальных и горизонтальных осей, и организацию паравертебральных симпатических узлов

Возможно, этим частично объясняется, почему некоторые руководители так осторожны в отношении автоматизации. Они опасаются, хотя и не хотят в этом признаться, что подобные разрывы в связях могут произойти. Они слишком хорошо знают важность социальной' коммуникации для работы вверенных им систем, но чувствуют себя виноватыми и ответственными за организацию "соответствующего" управления, которая не была бы столь зависимой от таких (как кажется) случайных вещей. Такая точка зрения возникает только благодаря тому, что руководители не рассматривают периферийное управление как чем-то отличающееся от их собственного занятия. Они не видят разницы между волевой, командной и автономной сервомо-торной информацией.

Нейрофизиологическая модель полностью разъясняет положение. Если мы спросим, как периферийный нервный узел взаимодействует без (или, лучше сказать, в дополнение) вхождения в центральную командную ось, то получим прямой невроанатомический ответ —

через симпатические каналы. Они связывают вместе периферийные нервные узлы, как это показано на рис. 17.

Именно эти парапозвоночные цепи нервных узлов в действительности обеспечивают стабильность внутреннего состояния организма, поскольку они служат регуляторами обратной связи и интеграторами. В предыдущей главе мы показали, как функция командных цепей превращается в доминирующую с помощью функции обратной связи, и в такой анатомической структуре полностью обнаруживается двумерная природа управления. Кстати сказать, в любой электронной цепи способность системы усиливать сигнал, вероятнее всего, будет разной: если направить в такую схему разные информационные сигналы для различных процессов управления, то некоторые из них будут нуждаться в большем усилении, чем другие. Полная этому аналогия наблюдается в социальных системах, когда, например, низшее звено руководителей переговаривается друг с другом, Люди хорошо разбираются в относительной важности сообщений: в простейшем случае достаточно громкого указания, а затем последовательно можно более "тонко" уточнить то, что важно. На письмах пишут "срочно", а в разговорах добавляют "так не забудь" или нечто подобное. В физиологической системе, положенной в основу нашей модели, тоже есть аналог различного усиления сигнала. Оно обеспечивается эндокринной системой, изменяющей биохимическое состояние среды, в которой работают нервные цепи. Так, выделение такого сильного гормона, как адреналин, изменяет скорость (темп) реакции командной системы.

Чем больше и детальнее изучаешь нейрофизиологическую модель, тем более удивительно похожей становится она на то, что происходит на фирме. Вот вам пример такого совпадения, который происходит на уровне, значительно более тонком, чем мы ранее описывали. Мы уже обращали внимание на проблему риска, связанного с тем, что компьютер или какая-то другая техническая система управления заменит местный управляющий центр, так что неофициальные контакты между этим центром и другими центрами могут прерваться. Я отношу подобную меру к числу рискованных, поскольку такие связи важны, однако, если системный анализ проведен корректно, беды не будет. Фактически же ключевой проблемой для ученых, внедряющих подобную систему в промышленность, является то, что связи, которые они хотят прервать, далеко не всегда фактически прерываются. Например, подотдел (управляющий одной из секций подразделения) может получить в свое распоряжение хорошо разработанную систему управления производством, причем устаревшая система, которую, она заменила, уничтожается. Мастер в цеху, отвечающий за свой участок, теперь работает по новой системе. Однако некоторые из его помощников, не верящие в такую перемену, как выясняется впоследствии, сохраняют свои личные связи как их собственную систему. Они ведут записи в своих блокнотах как личную информацию, с помощью которой пытаются управлять вверенной им группой станков. Хирурги сталкиваются с точно таким же явлением при операции симпатоэктомии. При удалении симпатического узла хирург не надеется на то, что теперь будет работать цепь обратной связи, но иногда она восстанавливается. Так происходит потому, что изредка встречаются промежуточные нервные узлы, зажатые между спинным мозгом и симпатическим стволом, сформированные из группы клеток, развитие которых задержалось еще при росте эмбриона на этапе его перемещения из первичной нервной трубки в истинный симпатический узел. Они остановились на середине путей, показанных на рис. 17 (называемых соединительными ветвями), и начинают передавать информацию оттуда.

Однако пришло время оставить грудно-поясничный поток из спинного мозга, который мы называем симпатической нервной системой, и рассмотреть вторую часть автономной системы. Речь пойдет о черепно-крестцовом потоке, который возбуждает парасимпатическую нервную систему. Она крайне интересна и примечательна для кибернетика, хотя и заметно отличается почти во всех отношениях от симпатической. Эти две системы отнюдь не всегда легко различить при анатомическом подходе, поскольку вместе они невероятно (как и ожидалось) сложны, однако очертания ее управляющих цепей достаточно ясны.

Система, которую мы обсуждали ранее, в случае поддержания устойчивого внутреннего состояния организована так, чтобы поддерживался баланс масс в интересах всего организма. Ее цель — создать всеобщий гомеостаз. Однако наряду с этим каждый внутренний орган, кажется, требует более локального, более специфического вида управления, который тем не менее локально нельзя обеспечить. Иначе говоря, хотя может потребоваться больше действий вблизи той или иной области, требуемая для ее реализации информация оказывается высоко централизованной. Если симпатическая нервная система, и это так на самом деле, выполняет функции среднего уровня руководства, то парасимпатическая система выполняет функции более высокого руководящего уровня. Мы не хотим этим сказать, что ею охвачен самый верхний эшелон власти; мы еще не дошли до уровня создания и, еще менее того, до волевого управления всем организмом. Мы пока говорим только об информации, возникающей в верхней части командной оси, и ее направлений. В теле человека система действует вдоль всего спинного мозга, так что мы фактически уже в мозге, в его коре. (Здесь есть вторая часть — крестцовая, отличающаяся информационно от сигналов, исходящих от коры, расположенная в основании спинного мозга, но ее можно рассматривать как часть системы высшего уровня, расположенную для удобства в нижней части обслуживаемого ею органа.) Но что самое интересное, так это то, что большинство органов нашего тела получают сигналы нервов обеих (симпатических и парасимпатических) систем, а эффекты, которые они обе производят на орган. в основном противоположные. Более того, химически эти системы также сильно различаются. Если можно допустить еще одно упрощение, симпатическая нервная система работает в основном на адренергетических импульсах, тогда как импульсы парасимпатической системы — холинергетических. Первые названы так потому, что используют адреналиноподобные вещества, в то время как название вторых происходит от греческого слова "желчь". Короче говоря, химические передатчики, управляющие действием этих двух систем (норепинефрин и ацетилхолин соответственно) сильно отличаются друг от друга. В любой данной ситуации они, по-видимому, вызывают противоположный эффект. В типичном случае выделение адреналиноподобных веществ ускоряет деятельность сердца, тогда как выделение холиноподобных замедляет ее. И, наоборот, выделение адреналиноподобных веществ сдерживает или ограничивает деятельность многих частей тела, а холиноподобных — расслабляет или сдерживает ее. Заметим поэтому, что когда дело доходит до согласования отклонений, вызванных срабатыванием цепей обратной связи, в системе автономного управления симпатические и парасимпатические компоненты будут обеспечивать различную реакцию организма на лекарства или гормоны. Ясно, что это очень важно для обеспечения проверки и баланса взаимодеятельности органов тела.

Отсюда следует, что деятельность автономно управляемых частей организации тоща должна управляться двумя хозяевами. Они должны различаться морфологически и биохимически. Они антагонистичны друг другу по своему влиянию, а "уравновешивание" влияния одного и другого обеспечивает (по крайней мере какой-то один) баланс, требуемый для достижения устойчивого внутреннего состояния. Тогда, что бы нам ни говорили ученые мужи исходя из теории организации промышленности, точно такая, ситуация возникает на практике. "Один человек — один начальник" — это лозунг, "один вид деятельности — одно руководящее лицо" — это теория. Практика промышленности весьма далека от этого — стабильность поддерживается проверкой и перепроверкой. Практический пример будет представлен несколько позже. Тем временем рассмотрим более подробно парасимпатическую систему.

С мозгом связаны двенадцать пар нервов, которые называются черепно-мозговыми. Первая, вторая и восьмая пары нервов различают запах, свет и звук. Три следующих — третья, четвертая и шестая — тонко управляют движением глаз: глазным яблоком и зрачком. Пятая и седьмая пары возбуждают лицо, а двенадцатая возбуждает язык. Девятая, десятая и одиннадцатая имеют дело с внутренними органами — желудком, сердцем, легкими и т. д. вплоть до внутренней полости рта. Черепно-мозговая парасимпатическая система связана с нервами, имеющими номера, а также с десятым — блуждающим нервом.

Рис.18. Дыхательный центр в продолговатом мозге, его связь с сердцем Заметьте двойной путь восходящей информации (ср. с рис. 16)

Поскольку до сих пор рассматривалась модель автономного управления внутренними органами тела, естественно теперь обратиться к десятому нерву (дополнением ему служит одиннадцатый). Десятый нерв, который охватывает практически большинство парасимпатических нервных волокон, возбуждает все внутренние органы. Он блуждает по всему пространству тела, поэтому и называется блуждающим — от латинского vagus . Он исходит от продолговатого мозга, к которому прикреплен 8-20 корешками. Этот продолговатый мозг как показано на рис. 14 и 18, относится к самой нижней части головного мозга — дополнение или выпуклость спинного мозга.

Клетки блуждающего нерва расположены внутри продолговатого мозга. Эти клетки специализированы для выполнения афферентных и эфферентных функций нервов. Кроме того, у блуждающего нерва есть различимая зона нервных окончаний, управляющих работой сердца. Блуждающий нерв спускается из продолговатого мозга двумя мощными пучками, направо и налево, и далее к местам расположения всех органов, которые, как было сказано раньше, по крайней мере частично подчинены симпатической нервной системе. Фактически именно антагонистические действия парасимпатической и симпатической систем характеризуют систему управления внутренними органами.

Несмотря на сложности, которые делают простое описание механизма автономного управления трудным для формулирования и заставляют его выглядеть слишком упрощенным, мы в основном понимаем, как он действует. Механизм регулирования глазного зрачка, механизм управления потоотделением или мочевым пузырем можно понять в рамках той первичной системы, которую мы до сих пор описывали. Здесь важно заметить, что инженер по автоматическому управлению сочтет невозможным управление подобным искусственным механизмом в промышленности с использованием антагонистически действующих управляющих устройств, систем обратной связи и параллельных цепей, которые были нейрофизиологически описаны нами. А если это так, то можно задуматься над тем, насколько полезной могла бы быть такая модель для фирмы. Ответ сводится к тому, что инженер, занимающийся автоматикой управления в нормальных условиях, не занимается управлением столь большого числа механизмов, взаимодействующих друг с другом, ни с тем видом функций преобразования, которые выполняет анастомотик ретику-лум. Этим занимается ученый-управленец. Следовательно, для такого ученого подобная модель представляет мост между практическими проблемами управления фирмой и, очевидно, слишком упрощенной, слишком аналитической, слишком сложной для расчета моделью сервомеханизма.

В технике, например, не так уж часто встречается наличие двух центров, управляющих той или иной деятельностью, один из которых стремится ее стимулировать, а другой сдерживать. Квалифицированный инженер, имеющий отношение к данной деятельности, конечно, пытается совместить эти функции в едином механизме управления. Однако в управлении часто наблюдается тенденция к наличию в известном смысле принципиально центра сдерживания (такого, как независимый финансовый директор и его штат) и центра стимулирования (такого, как группа энтузиастов-разработчиков новой техники), которые становятся жертвами неуправляемой обратной связи. Люди и социальные группы склонны, так сказать, пародировать сами себя. То, что начинается как строгий финансовый контроль, заканчивается расточительством. Следовательно, совершенно нормально для администрации (в отличие от заверения некоторых учебников) обнаружить, что управление некоторыми функциями, важными для данного дела, является областью ответственности не одного руководителя, а двух. Теоретики скажут, что это неверно, и будут продолжать искать объяснения своему требованию в "политике корпорации"; они попытаются так организовать управление, чтобы власть сосредоточилась в одном центре. Но они ошибаются — пара центров с разными тенденциями может оказаться необходимостью, как следствие создания системы управления, которую нельзя точно описать.

Подобный тип организации можно изучать на модели, которая весьма важна для всех функций, — на модели пульсирования сердца. Тут работает симпатическая управляющая обратная связь так же, как об этом говорилось ранее. Автономная сенсорная информация о сердце идет прямо в спинной мозг. Но используются и другие каналы связи симпатической системы — та же информация идет наверх по симпатическому стволу. Нервные волокна обеих цепей достигают продолговатого мозга, где находится центр управления. Любое увеличение давления в правом желудочке сердца или в венах, возвращающих кровь в сердце, регистрируется системой и приводит к увеличению пульса. Таким образом, центр управления в продолговатом мозге занимается его стимулированием. Но любое увеличение давления в левом предсердии, дуге аорты или в синусе сонной артерии регистрируется рецепторами, принадлежащими к парасимпатической системе — фактически относящимися к блуждающему нерву. Импульсы, поступающие в спинномозговые клетки блуждающего нерва, которые, как мы видели, располагаются также в продолговатом мозге, вызывают рефлекс, замедляющий сердцебиение. Таким образом этот внутренний сердечный центр отделен от первого (стимулирующего) центра и располагается немного выше его (см. рис. 18).

Такой способ организации во всех отношениях довольно необычен. В организме человека действуют и другие, более сложные автономные системы управления, которые прежде всего суммируют антагонистические импульсы, насколько можно судить, в едином центре управления. В качестве примера можно назвать управление дыханием. Дыхание — сложное действие, оно не должно прекращаться ни во сне, ни в бодрствовании. И снова мы обнаруживаем, что соответствующий управляющий центр располагается в нижнем отделе головного мозга, гае симпатическая и парасимпатическая нервные системы близко подходят друг к другу. Механизм управления пульсом сердца, о котором только что говорилось, оказывается расположенным в дыхательном центре (как показано на рис. 18) и фактически лежит между мостом и верхушкой четвертого желудочка. Он представляет собой ретикулярную формацию мозга, где переключающие цепи представляют собой наилучший пример анастоматиче-ских характеристик, обсужденных нами ранее. Стоит разобраться в том, как работает эта система.

Тело человека использует различные виды топлива, извлекаемые из пищи. Большинство из них сахара и кислород, подаваемый кровью, который необходим для их сгорания. Двуокись углерода — наиболее важный остаточный продукт, выбрасываемый после сгорания, поскольку от нее нужно быстро избавиться; другой побочный продукт — всего лишь вода. Если рассматривать мозг как печку для сжигания, то ему требуется фантастическое количество кислорода. Нейрон погибает через три минуты, если его лишить кислорода, а нейронов насчитывается десять миллиардов, и все их нужно снабжать кислородом. В силу этого через мозг протекает около одного литра крови в минуту — 1/7 часть всей крови, циркулирующей в теле человека. Легкие представляют собой завод для поглощения кислорода, который работает за счет грудной мускулатуры. Эта система похожа на систему переменного тока низкой частоты, поскольку ее моторы выключаются, чтобы сжать грудную клетку и вытолкнуть воздух из легких, и должны вновь включиться, чтобы начать новый цикл. При условии, что такая система работает, необходимо, однако, автономное управление ею, чтобы можно было приводить ее в соответствие с состоянием окружающей среды. Ясно, что обратная связь, обеспечивающая успешное функционирование легких, должна учитывать количество кислорода и двуокиси углерода, которые постоянно сказываются на состоянии энергетической системы в связи с нагрузкой, принимаемой организмом.

Принципиально тут все ясно. Прежде всего нужны рецепторы. У нас есть химические рецепторы, постоянно измеряющие изменения содержания этих двух газов в крови, которые находятся в синусе сонной артерии и дуге аорты. Они представляют собой небольшие железистые структуры со множеством чувствительных волокон. Еще больше химических рецепторов в самом продолговатом мозге, но они реагируют только на содержание двуокиси углерода в крови, причем лишь косвенно, поскольку не контактируют с самой артериальной кровью. Вместо этого они производят требуемое изменение за счет диффузии угольной кислоты, которая вступает в химические реакции с сотнями других кислот. Наконец, есть афферентные сигналы, вызываемые механическим движением грудной клетки и рецепторами на стенках дыхательных путей. Все эти рецепторы передают информацию через парасимпатические нервы в свой центр в мозге. Эффекторная часть системы работает через мотонейроны спинного мозга, которые управляют движением грудной клетки, вступая в действие от импульсов, поступающих из анастомотик ретикулума самого дыхательного центра.

Структура обратной связи в принципе совершенно ясна, но с точки зрения теории управления здесь много сложного. Развитая система химического анализа в продолговатом мозге требует расчетов, которые занимают время, как и химическая диффузия, отражающая состояние активности клеток в теле, тоже требует времени на реакцию продолговатого мозга. Бейлис1 рассматривает первое как создание экспоненциальной задержки всего сервомеханизма и считает, что задержка диффузии составляет от 5 до 15 с. Но есть и другие трудности для анализа сервомеханизма этой системы; они были разъяснены Прибаном и Финчамом1, из работы которых взята приводимая на рис. 19 схема.

Как показали эти авторы, дыхательная система осуществляет нечто большее, чем регулировку работающей системы. Верно, что необходимо химическое, мускульное управление и управление дыхательными путями. В промышленности (используя ту же модель) тоже необходимо управлять потоками материалов, работой цехов и движением финансов. Более того, необходимо управлять всеми этими тремя функциями комбинированно, так чтобы как органическая система — человеческое тело, так и предприятие работали, соблюдая внутреннюю гармонию.

Рис. 19. Схема организации управления дыханием по Прибану и Финчаму

Однако, как показали Прибан и Финчам в завершение ими анализа сервомеханизма, управление дыханием организовано так, что осуществляется при минимальных затратах. Это достигается за счет обеспечения равенства вентиляционного и метаболистического газообменов. Механизм, который это обеспечивает, как они показали, имеет три уровня, и эти уровни, как подтверждает мой собственный анализ автономного управления на промышленном предприятии, в точности соответствует планирующей деятельности главных, средних и младших руководителей. Более того, этот механизм работает точно по той же технологии, которую я часто вводил для управления материальным производством.

Высший уровень управления определяет общий уровень предстоящих затрат и период времени их освоения. "Это делают, оценивая оптимум предсказуемой активности дыхания в сопоставлении с фактической его активностью в данный момент. Результатом такого сопоставления является предсказание следующего вдоха, выраженного через энергию и время, необходимое для его осуществления", — пишут Прибан и Финчам. Таким образом, отношение оптимальной производительности в промышленном производстве к текущей есть мера производительности труда в данном производстве, и в моей промышленной практике я обычно использовал это соотношение как средство планирования. (Мы еще встретимся с этим в третьей части книги.) Можно постоянно следить за этим соотношением, чтобы приспосабливать будущее состояние системы к тому, которое у нее только что было. Таким образом, говорим ли мы об управлении дыханием или об управлении производством, мы оперируем принципами, одинаково приложимыми ко всем адаптивным системам.

Два следующих уровня управления связаны с интерпретацией инструкций более высокого уровня в широкий спектр конкретных, стандартных действий. Они также ответственны за подачу сигналов обратной связи, которые позволяют руководителю вышестоящего уровня составлять планы на будущее. В этом процессе данные обратной связи обрабатываются так, "чтобы сократить этот поток, выбирая из него те, которые нужны низшему и среднему уровням управления, и чтобы только существенная информация как свидетельство выполнения предполагаемого положения дел попадала по цепи обратной связи к главному управляющему" (Прибан и Финчам). И вновь здесь наблюдается точная параллель с тем, что происходит в промышленных системах, как об этом уже упоминалось. Так действует механизм дыхания за счет его внутренней возможности улучшения работы путем оценки будущего по критерию максимизации функции его производительности, которая представляет меру эффективности обеих интересующих нас систем.

Таков механизм автономного управления, который принимает как наперед заданное существование работающей системы и набора инструкций и далее поддерживает ее деятельность при всех обстоятельствах сбалансированной и экономически здоровой. Подчеркнем, что эта ее деятельность ни в коем случае не предусматривает вмешательства со стороны значительно более высокого уровня, т. е. мозга, где сознание может взять на себя управление, если оно того пожелает. Мое дыхание продолжается автоматически, но в любой момент я могу решить задержать его или вздохнуть глубже. Если я так поступлю, то моя автономная система должна соответственно справиться с последствиями, пока мое сознательное вмешательство не прекратится и я подумаю о чем-то другом. То же самое справедливо и в управлении, и в следующей главе мы более подробно изучим возможность использования достижений в нейрофизиологии в теории управления промышленным предприятием.


Страница: 13/29

Мозг Фирмы, Стэффорд Бир

Глава 9

Автономное управление

В двух предыдущих главах мы проследили за физиологической стороной управления, используя в качестве модели нервную систему человека, касаясь ее анатомии или структуры в той мере, в которой это необходимо, чтобы почувствовать, как она работает. Связь этой системы управления с системой управления фирмой всегда имелась в виду и иллюстрировалась лишь в самом общем виде. В этой главе попытаемся сфокусировать внимание на всей проблеме в целом, чтобы показать, как работает фирма, организованная на подобных принципах.

Но о какой фирме пойдет речь? Моделью чего будет подобная модель? Ответ прост, но он должен быть четко усвоен, иначе все сильно запутается. Мы поведем речь об управлении, так сказать, любым жизнеспособным организмом. Такая фирма может быть и большой, и малой. Если фирма маленькая и, предположим, в крайнем случае состоит всего из одного человека, то лее функции, которые мы будем обсуждать, будут сосредоточены именно на этом единственном человеке. Как указывалось ранее, существуют математические примеры построения модели, но при математическом подходе самый элегантный и надежный способ моделирования чего угодно есть сам предмет. Это может звучать странно для того, кто надеется использовать модель в образовательных целях, но по крайней мере этим обеспечивается твердая и содержательная исходная позиция.

Если один человек — это фирма, то он использует свою нервную систему, чтобы управлять такой фирмой. Если два человека работают как партнеры, то, вероятнее всего, они поделят функции управления между собой. Предположим, один из них станет изготавливать какие-то вещи, а другой их продавать. Можно видеть смысл наличия у первого всяких интероцепторов — он единственный, кто знает состояние используемого им оборудования, помещений, в которых он работает, их систем отопления, освещения, исходных материалов и количество готовой продукции. Второй человек располагает экстеро-цепторами. Он обеспечивает связь со снабжением, рынком и приносит информацию о взаимодействии фирмы с внешним миром. Как теперь выглядит иерархия компьютеризированной системы, которая и составляет мозг такой фирмы? Без сомнения, эти два человека будут разговаривать друг с другом, и, если они хорошо взаимодействуют как партнеры, то будут совместно решать, что выпускать, как управлять на любом уровне, и, конечно, строить планы на будущее.

Если теперь взять достаточно крупную фирму, на которой работает несколько сотен человек, то в таком случае положение не будет столь простым. Мы увидим в любой такой сложившейся фирме, что вся ее организация раздроблена. Это распространяется на всех ее работников без исключения (тут полная аналогия с органами нашего тела, где каждый выполняет предписанную ему задачу). Управление фирмой возложено на администрацию и более чем вероятно, что она тоже подразделена. Вместо главного потока информации, проходящего через иерархию компьютерных систем, мы обнаружим направляемую вверх специализированную информацию, подразделенную на производственную, учета себестоимости, сбыта и т. п. Глава каждого из таких функциональных подразделений, вероятно, является членом директората фирмы. Теперь он встретился с необходимостью поддерживать связь с другими директорами фирмы, на повышенных тонах выяснять с ними отношения. Задача эта, как им известно, трудная. Дело в том, что, когда фирма вырастает до известного предела, теряются близкие отношения между людьми, выглядевшие как партнерство. У людей просто не остается столько времени, сколько его требуется согласно теории информации, чтобы добиться полной гармонии их взаимоотношений.

В конце концов, если бы Вам захотелось узнать во всех деталях то, чем я занимался последний час, то мне потребовался бы точно один час на подобное объяснение. Если у меня десять коллег, а я не мог бы видеть одновременно более двух, то мне потребовалось бы пять часов для объяснения часа моей работы. Это хороший пример проявления закона о требуемом разнообразии; если же я могу позволить себе потратить десять минут на объяснения каждого часа моей работы, то я смогу уделить только две минуты каждому моему коллеге, тогда разнообразие между ними и мной сократится в отношении 30: 1. Некоторые управленцы в древних обществах так, кажется, и работали, в такой спокойной манере, по той простой причине, что это соответствовало распределению их рабочего времени. Однако человек, который действительно выполняет то, что он должен делать каждый час, должен оставить надежду подробно изложить другому все, чем он занимался. Затем следует отметить, что это обстоятельство распространяется только на лучшую часть нашего мира — на такую, где люди любят друг друга и решительно настроены поделиться своим пониманием происходящего. Но человеческая природа не такова. Даже те из нас, кто к этому очень стремится, обнаруживают, что они с разной степенью симпатии относятся к своим коллегам. Даже самые бескорыстные среди нас подчас движимы меркантильными и тому подобными соображениями и становятся неискренними собеседниками.

Консервативно настроенные бизнесмены в нашем обществе знать ничего не хотят о подобном анализе. Ради всего святого, — говорит такой бизнесмен — нет никакой необходимости в том, чтобы я рассказывал в деталях всем другим о том, чем я был занят. Мне платят соответственно работе, а все, что нужно знать другим, по моему мнению, достаточно хорошо известно из достигнутых мною результатов. Однако здесь-то и начинаются неприятности. Жизнеспособный организм работает как интегрированное целое. Типичное предприятие интегрируется слишком поздно и слишком мало. Всякий опытный и вдумчивый человек, занимавшийся анализом работы своего предприятия за прошедшую неделю, должен согласиться со сказанным. Работники заказали материалы, которые давно лежат на складах или которые теперь не нужны. Другие действуют с учетом условий, которых уже нет, но возникли новые, значительно более важные, о которых, к несчастью, они ничего не знают. Если бы можно было бросить все дела на неделю и проанализировать все, что в течение этой недели сделано, то мы бы, конечно, огорчились, но стали бы мудрее.

Мне никогда не забыть первого болезненного урока такого сорта, когда единство действий развалилось на самом исходном уровне внешних и внутренних рецепторов. Внешние рецепторы сообщили о заказе металлического листа определенного размера. Внутренние рецепторы отрапортовали о возможности сделать лист немногим меньше как по ширине, так и по длине. Объединения руководителями этих двух сообщений не произошло, поскольку управление было фрагментарным (в самом ортодоксальном смысле), т. е. разделенным между соответствующими руководителями торговли и производства. Можно полагать, что первый хотел удовлетворить заказчика и создал напряженную обстановку на заводе, а второй хотел уклониться от необходимости сделать невозможное. Ничего подобного не произошло бы, если бы эти два пути пересеклись, как бывает в оптических нервах! Во всяком случае руководителю торговли пришлось сказать клиенту, что завод не может справиться с листом такого размера. Об этом узнал руководитель производства и рассвирепел. Он настаивал на том, чтобы принять заказ, и по крайней мере десяток раз пытался прокатать нужный лист. Но всякий организм знает свои пределы, и лист не получился. После бессмысленных задержек и бесконечных препирательств внешние рецепторы подняли такой шум что весь механизм принятия решений на фирме пришел в движение. Включилось высшее руководство, т. е. весь механизм фирменного сознания включился в то, что при нормальных условиях должно делаться автономно. Когда нечто подобное происходит в теле человека, то можно быть уверенным, что началось сознательное изучение всех сторон сложившегося положения, требующее новых фактов. Так и случилось, поскольку вскоре выяснилось, что заказчик определял размер листа кратно тем небольшим прямоугольникам, которые определялись размерами изделия (дело шло о штамповке пепельниц), и тогда он предложил разрезать лист пополам. Тем самым оказалось, что такое решение всех устраивает — осталось только погрузить листы на грузовик и отвезти их заказчику.

Число подобных срывов в работе управления фирмами огромно, в большинстве случаев менее смешных и более серьезных. Фактически серьезные срывы, вероятно, происходят чаще и. обусловлены сложившейся практикой работы. Заводские капиталовложения чаще всего определяются производственниками, которые считают себя знатоками требований рынка. Так происходит потому, что работники служб продаж рассказывают им, чего они хотят. Но эти работники исходят при этом из своих представлений о производственных возможностях фирмы. Тогда возникает весьма типичная ситуация, когда неясно, что появилось раньше: яйцо или курица, которую может разрешить только высшее руководство фирмы или правление корпорации. К сожалению, и они рассматривают эту проблему как борьбу за влияние между двумя сторонами и поэтому вполне могут не заметить, что единое решение, в котором принимается во внимание жизнеспособность фирмы, будет совершенно другим.

В реальной жизни позиция высшего руководства значительно сложнее из-за разницы в мнениях других директоров. Например, финансовый директор может находиться в плену у ортодоксальных аналитиков сложившейся ситуации, а если так, то он будет говорить на языке возвращения затрат и ограничения капиталовложений — на языке, пригодном для увековечивания существующего положения дел. Его может поддержать технический директор, который придерживается тех же идей. Фирма, которая, вероятнее всего, может разорвать этот порочный круг, должна относиться к числу тех, где при управляющем директоре работает первоклассная группа исследователей операций. Если работникам такой группы дать возможность ознакомиться с природой бизнеса данной фирмы и провести интегральный анализ ее жизнестойкости, то они вполне могут справиться с обеспечением согласования действий всех частей фирмы, как того требует дело. К сожалению, группы исследования операций в Англии чаще всего заняты решением проблем, которые им подбрасывают различные подразделения. Это их вполне устраивает, поскольку оправдывает их существование в глазах отдельных членов правления фирмы. Но если руководитель производства поручает такой группе провести исследование применительно к производственным проблемам, то он, конечно, и ожидает исследования, ориентированного на производство. Он и не захочет разговаривать с исследователями операций по вопросам торговой стратегии фирмы. И так далее. С другой стороны, каким бы ни был ответ правлению на вопрос о расходах на содержание отдела исследования операций, оно не будет счастливо, если скажут, что отдел "ничего особенного не сделал", и тогда правление будет побуждать группу исследователей операций полностью посвятить себя тому, в чем нуждаются руководители разных подразделений фирмы.

Хотя, как будет показано позже, требуется, чтобы группа исследователей операций работала над общей, генеральной задачей, по-прежнему абсурдно возлагать всю ответственность за объединение фирменных действий только на эту группу. Необходимо достигать этой цели с помощью анатомического и физиологического проектирования фирмы, проведенного до самого конца. В гл. 1 мы показали, как получилось, что в коммерческой деятельности действительно нет хорошо разработанной системы управления и, следовательно, никто не может обвинить ее руководителей в том, что они не могут справиться с информацией и сделать нечто отличное от того, что делалось традиционно. Однако сегодня благодаря электронике такие возможности появились. Вот почему компьютеры необходимы даже на сравнительно набольших предприятиях — мы быстро исчерпываем возможности "партнерского" обмена информацией на человеческом языке. Поэтому то, что считалось слишком мелким предприятием, чтобы заводить компьютер, фактически оказывается слишком большим, чтобы его себе не позволить. Из этого не следует, что мелкая фирма обязана его приобретать, поскольку она может арендовать, и довольно дешево, терминал в вычислительной системе, работающей в режиме разделения времени. Более того, когда возможности таких систем будут надлежащим образом поняты и использованы, и, как можно предсказать, символом статуса фирмы станет отсутствие собственного компьютера. На этой же стадии наша нейрокибернети-ческая модель подскажет идею того, в каком порядке эти микропроцессорные средства необходимо взаимно связать (подобно тому, как они связаны в нервной системе), и она станет реальностью не просто как всего лишь диагностический инструмент, а как схема цепей управления.

До тех пор, пока компьютеры считались (см. гл. 1) слишком "заумными" и, более того, до тех пор, пока они в большинстве случаев использовались для решения неверно поставленных задач, их применение считалось мотовством. Тут дело в приоритетах. Было бы значительно лучше потратить чудовищную сумму, как это выглядит при нынешней ситуации, на то, чтобы обеспечить правильное использование компьютеров, чем делать нечто другое. Но это должно быть действительно "правильное" использование. Под этим довольно неубедительным прилагательным (читатель теперь это легче поймет) скрывается такое использование компьютера, которое обеспечивает интеграцию управления. В настоящее время фирма может ставить перед собой такую задачу исходя из основных принципов ее работы и ее внутренних потребностей. Случилось так потому, что ни производители компьютеров, ни консультанты, советующие, как использовать компьютеры, не предпринимали никаких усилий к тому, чтобы разработать систему программ управления фирмой. Они, по-видимому, считают, что все фирмы различны. Так оно и есть, но не во всех отношениях. Как я считаю, можно разработать пятиуровневую иерархическую систему на базе аналоговых и цифровых машин совместно с командными и следящими за событиями программами, которые бы обеспечивали любой фирме успешное начало для создания специфической для каждой (как это и должно быть) ее собственной системы управления. Такие возможности существуют многие годы, и здесь мы вновь должны обратить внимание на микропроцессоры, поскольку они делают решение проблемы реальным. Как указывалось в гл. 1, задержка с внедрением была связана со стоимостью компьютеров, и не только потому, что она всегда была слишком высокой, но и потому, что позволяла монополистически управлять их ценами. Теперь таких ограничений нет.

То, что верно для малого предприятия, тем более верно для большого. Большая фирма в действительности представляет собой собрание более мелких фирм: отделений, филиалов и т. п. Если человеческого мозга недостаточно, чтобы управлять фирмой, которая по крайней мере внешне едина, то насколько же труднее разумно управлять большой корпорацией. Однако и здесь мы вновь возвращаемся к тому, что по замыслу должно быть единым жизнеспособным организмом. Как в мелких фирмах вследствие разделения производства, сбыта и других функций наблюдаются противоречивые устремления и противоречивые взгляды на внешний мир, так и в компаниях, объединенных в гигантские корпорации, будут наблюдаться противоречивые точки зрения. К несчастью, директора на своем (скажем так) групповом уровне, как и директор маленькой фирмы или эстрадный солист, будут по-прежнему ограничены возможностями полуторакилограммовых компьютеров в их черепных коробках. Я часто думаю, что если бы какой-то ученый с Марса прибыл к нам и изучил схемы наших организаций, то непременно бы счел, что мозг руководителей наших корпораций должен весить по крайней мере полтонны. Этим я хочу сказать, что мы организовали себя так, что не можем выполнять ни закона о требуемом разнообразии, ни законов общей теории информации, если не считать, что размеры нашей головы растут экспоненциально по мере продвижения вверх по служебной лестнице. К несчастью, так не бывает (за исключением, возможно, метафорических сравнений).

Тогда ответом на вопрос: "Что моделирует наша модель?" — будет: "жизнеспособный организм", независимо от его размера. Существует один интересный инвариант применения такой модели, но он, если не быть осторожным, может сбить Вас с толку. Здесь необходимо следующее предупреждение: прежде чем думать о предприятии, основываясь на нашей модели, нужно ясно представить себе, насколько она ему соответствует. Если присмотреться к существующей организации, то можно обнаружить, что некоторые, ее части действуют сознательно, другие автономно и так далее. Здесь важно разобраться, в чем отличие одних подразделений от других в зависимости от того, как будет использоваться модель. Если мы рассматриваем гигантскую корпорацию как жизнеспособную единицу, то только главное правление корпорации играет роль ее сознания. Правления входящих в нее компаний, с точки зрения главного правления компании, являются центрами автономной деятельности. Однако это не мешает нам перемещаться по филиалам фирмы и рассматривать их тоже как жизнеспособные организмы. Тогда это будет означать, что наша система управления направлена на поддержание принципа выживаемости для такой компании, как если бы она была изолированной организацией. В таком случае она может "воевать" с входящими в корпорацию фирмами, а главное правление — оценивать результаты.

С точки зрения ученого-управленца, он может применить такую модель там, где ему платят за ее использование. В ряде случаев обычным делом является, например, застревание исследователей операций на уровне подразделений: внутри фирмы, внутри большой компании или корпорации. Здесь нет ничего, что помешало бы исследователям операций использовать органическую модель управления в пределах крупного подразделения компании, если на это стоит потратить силы. Но, чтобы внедрить полученные результаты с пользой, упор следует сделать на высший уровень. Мне приходилось видеть, когда одно из подразделений фирмы становилось настолько эффективным, что этим серьезно нарушался весь баланс организации, в результате чего это одно подразделение фактически командовало фирмой. Во всяком случае мы, как нам кажется, не можем сделать больше, чем признать, что модель должна применяться к звену фирмы, главному из числа тех, с которыми мы имеем дело. Если бы премьер-министр Великобритании прочла это, она бы поняла, что модель следовало бы применить ко всей стране. Британские премьер-министры, как последовательно демонстрируют их мемуары, предпочитают читать то, что напоминает им скорее прошлое, чем то, что направлено в будущее (на которое, как предполагается, они как-то влияют). Но так происходит не везде, как свидетельствует четвертая часть этой книги.

Рассмотрим фирму как целый организм с вертикальной командной осью, состоящую из пяти иерархических организованных компьютерных систем (которые давно были нами пронумерованы как управляющие эшелоны — от первого до пятого). Рассмотрим одно из отделений фирмы независимо от того, является оно цельной компанией или подразделением как аналог члена или органа тела корпорации. На уровне системы! он соединен с вертикальной командной осью горизонтальными командными осями. Интересующее нас отделение (назовем его В) поддерживает свою деятельность, которая показана на рис. 20 волнистыми стрелками. То, что происходит в этом отделении, должно сообщаться системой 1 в систему 2, которая, стоит напомнить, является аналогом спинного мозга.

На рис. 20 показан всего один "позвонок" системы 2, именно он является командным центром системы 1. Поскольку наше отделение представляет часть корпорации как целого, ее деятельность должна ощущаться внешними рецепторами, которые на рис. 20 изображены черным ромбом. Информация из системы поступает по горизонтальным каналам в систему 1 и 2, а ее реакция направляется обратно в отделение. Указания, поступающие из этого отделения, называемого системой 1, поступают из соответствующего позвонка системы 2 как из системы более высокого уровня вниз по линии а (те, которые предназначены для действий на нижнем уровне, проходят вниз по линии d ). Данные о деятельности других отделений, предназначенные для более высоких уровней управления, идут вверх по линии передачи b , где они соединяются с новой информацией, идущей из этого центра, и следует вверх по линии с. Остановимся на некоторое время, чтобы рассмотреть цепь управления самой системы 1.

Рис.20. Дочернее предприятие фирмы поддерживает свои собственные связи с внешним миром, у него свои проблемы управления в рамках фирмы и своя система управления как часть общей для всей фирмы системы

Во-первых, не так уж трудно представить себе устройства, которые будут информировать систему 2 о деятельности отделений, используя управленческую деятельность самой системы 1. Где бы не использовались компьютеры, всегда устанавливается определенный порядок передачи информации. Обычно он выливается в создание отдела, где важные статические данные отделения заносятся на перфокарты или магнитную ленту, информация с которых может считываться компьютером. Это вполне приемлемая форма подготовки данных для внутренних нужд. Но она вызывает задержку, а также требует отбора данных и их кодирования человеком. В идеале нам бы хотелось автоматической регистрации того, что происходит в отделении в интересах всех уровней системы управления корпорацией. А тогда система 1 нуждается в работе передатчиков, аналогичных внешним рецепторам человеческого тела. Для подавляющего большинства данных сделать это нетрудно. Так, например, к любому обрабатывающему станку (в наши дни) подведена силовая электрическая цепь. Ее загрузку можно записать и передать. Если обрабатывающий станок действительно что-то производит, то начало и конец производственной операции можно фиксировать в реальном времени. Темп производственной операции также может быть измерен, а данные о нем введены в систему управления.

Трудности начинаются, когда станок простаивает, поскольку система управления, без сомнения, хотела бы знать, почему. Это можно предусмотреть, вручную закодировав подобную ситуацию, как чаще всего и делается. Системе управления .необходимо также "знать", что произведено, номер детали и заказа, фамилию станочника. И это можно сделать без особых трудностей. Вероятно, самым приемлемым решением здесь является использование технологической карты-наряда, подготовленной компьютером, подписанной мастером, которая читается в заключение компьютером. Короче говоря, нет непреодолимых проблем в сборе таких данных, и, кроме того, теперь на рынке множество соответствующей аппаратуры, помогающей решить эту проблему. Фотоэлементы, инфракрасные датчики и датчики загрузки (подобные сенсорам давления в коже человека) — все они обеспечивают сбор важных входных данных.

Теперь "позвонок" системы 2, который в системе 1 управляет отделением В, располагает набором основных инструкций, получаемых по нисходящему каналу линии а, наряду с самыми последними изменениями и специальными указаниями, которые он готов сопоставить с передаваемыми данными установленного плана. И тогда должны приниматься меры для корректировки плана. В этом главная задача системы 1 — быстро привести его в соответствие и затем передать откорректированный план обратно в данное подразделение. Это рефлекторное действие, и по технике управления у него много общего с наведением пистолета на цель. Математическое описание всего этого процесса хорошо известно. Процесс управляется набором переходных функций, многие из которых касаются обратной связи (см. гл. 2).

Следовало бы сразу обратить внимание на один весьма специфический факт. Благодаря созданным современной статистикой методам прогнозирования управляющий (1В) способен предчувствовать отклонение от плана и начинать изменять свои указания заранее. Все понимают, что это очевидно, как и то, что это удивительно. Поскольку мы можем в известных пределах изменять тенденции по мере их формирования и подсчитать вероятность их сохранения в дальнейшем, такое предчувствие вполне возможно. Подобное всегда наблюдалось в технике сервомеханизмов и происходит в макроэкономическом масштабе на рынке. Представим себе, например, что небольшое количество нового товара выбрасывается на рынок. Далее определяется темп его спроса, определяется вероятность влияния на продажу различных способов рекламы, поощрения, льгот и тому подобных мер. Когда их влияние становится известным и принято решение о капиталовложениях в производство данного товара, темп его выпуска и распространения на рынке начинают изменять так, чтобы он соответствовал постоянно уточняемому прогнозу. Все это достаточно хорошо известно. Удивительно здесь появление возможности, рассматриваемой в качестве основного инструмента управления, видеть факты до того, как они состоялись. Характер даже самых лучших из числа используемых сегодня систем финансовой отчетности сложился исторически. Предпринимались самые благородные усилия к тому, чтобы ускорить реакцию финансовой отчетности. Однако история остается историей, касается ли она недавних или давно прошедших событий. Множество экономических учреждений не может разобраться с тем, что произошло, пока не пройдет несколько месяцев; даже лучшие из них вынуждены ожидать, когда данные будут получены и проанализированы. Запаздывание существует, и даже вчерашние данные или показатели только что закончившейся смены говорят нам только о том, что мы были обязаны сделать сегодня или в эту смену, хотя ясно, что уже поздно. Стоит предпринять огромные усилия, чтобы прорваться через барьер, на котором написано "сейчас", с тем, чтобы управляющие занимались тем, чем можно управлять, а именно— будущим, каким бы близким оно не было. Это лучше, чем изучать сведения о том, чего уже нельзя исправить, а именно — прошлым, даже если оно свершилось минуту назад. Конечно, прошлое учит, но на него нельзя повлиять.

Тогда этим и должна заниматься горизонтальная ось системы 1. Как мы уже видели, именно этим занимаются горизонтальные оси в человеческом теле. Такая задача становится неразрешимой, если не выполняется любое из следующих условий. Должен быть первичный план. Должно быть постоянное уточнение плана по центральной командной оси, иначе план не будет рассчитан на удовлетворение нужд организма в целом. Должно быть немедленное осознание отображения действительного положения дел; в противном случае вводится задержка времени, которая (как свидетельствуют модели автоматического управления) может привести к неуправляемым колебаниям в рефлекторной петле. Наконец, должен быть предусмотрен способ командования нашим отделением, который бы модернизировал его план в соответствии с любыми возникающими трудностями. Безусловно верно, что срочные меры, которые обязано предпринимать местное руководство отделением при ортодоксальной системе управления корпорацией, не относятся к числу наилучших с точки зрения интересов всей корпорации. Собственно, этому нет никаких причин, поскольку местное руководство оперирует местными данными. В крайних случаях оно может, конечно, позвонить по телефону, но здесь снова столкнется с законом требуемого разнообразия. Человек просто не может телефонировать всем остальным работникам компании, на которых может серьезно сказаться его срочное решение, всякий раз, когда случаются небольшие отклонения от плана.

Однако система 2 может справляться с некоторыми из этих проблем. Она существует для того, чтобы обеспечивать взаимодействие между системой 1 всеми отделениями. На рис. 21 можно видеть аналог спинного мозга, видеть, как расположены все составляющие системы 1 и, более того, как каждая из этих составляющих обменивается информацией с последующей, чтобы исключить логические противоречия.

Рис.21. Управление фирмой, имеющей четыре дочерних предприятия A , B , C , D , каждое из которых поставляет свою продукцию трем другим и во внешний мир

Все они должны действовать согласованно по нисходящей линии а, которая передает команды.

Однако простого отсутствия противоречий между управляющими системы 1 недостаточно. Трудности возникают, когда процесс управления (система 1 взаимодействует с системой 2) рассматривается как динамическая деятельность. Здесь начинает играть роль сама автономная система. Мы уже видели на рис. 21, как система 2 формирует аналог спинного мозга.

На рис 22 к ней добавлена нейрофизиологическая автономная система На правой стороне рисунка приведен аналог симпатического ствола который связывает вместе позвоночные узлы система 2. На левой стороне рисунка нанесен аналог парасимпатической нервной системы В предыдущей главе мы кое-что сказали о поведении обоих регулирующих устройств. Система контролирует стабильность внутренней обстановки на фирме и делает это, обеспечивая обратную связь Каждый орган тела, который мы назвали отделением фирмы, был бы изолирован по горизонтальной оси, если бы не было организовано так, что управляющий орган создает набор связанных друг с другом контрольных устройств, который мы и называем системой 2. Но сама система 2 работала бы бесцельно, если бы не управлялась с более высокого уровня — системой 3.

Рис.22. Автоматизированная система управления фирмой, имеющей дочерние предприятия A , B . C , D

Рассмотрим начало производства на фирме, предполагая, что каждое ее отделение играет свою роль в выпуске основного набора ее продукции. Пусть, например, отделение В выпускает такую продукцию, часть которой идет прямо на продажу во внешнем мире (как показано на рис. 22), но другая ее часть передается в отделение С для дальнейшей обработки. После этого часть этих изделий передается в отделение D и т. д. Предположим, что-то не ладится с производственной программой в отделении С. Его управляющий 1С (см. прямоугольник на рис. 21), попытается соответственно перестроить план отделения С. Вполне может случиться, что это невозможно сделать локально, в том смысле, что контракт на поставки из отделения В потребует изменения, а контракт на поставку разной продукции в отделение D нельзя будет выполнить. Управляющий 1С должен информировать управляющих 1В и ID , и все они втроем попытаются изменить свои планы, чтобы удовлетворить друг друга. Излишне говорить, что неприятности могут распространиться от отделения В к отделению А, отделения D к отделению Е и т. д.

Справляется со всем этим автономная (симпатическая) система, показанная справа на рисунке. Она использует язык более высокого уровня, чем у системы 2, поскольку оценивает поведение системы 2. Если ее роль в том, чтобы стабилизировать производственную обстановку в фирме, то она должна организовать обратную связь, поставляя данные на различные уровни, где позаботятся о том, чтобы погасить колебания, вызванные перепланированием. Но даже при этом условии происходящее теперь выглядит странно и похоже на ситуацию, когда высший центр управления фирмы требует максимальной производительности для того, чтобы преодолеть некоторый кризис. Если так происходит, то об этом узнают все отделения (см. рис. 22). Реакция из системы 1 пойдет прямо в компьютеры системы 2, где данные будут локально рационализированы и направлены в центры управления системы 3 через центральную (соматическую) систему. Однако та же самая информация будет поступать вверх по симпатическому стволу и попадет в центр управления другим путем. Стимулирующая обратная связь осуществляется здесь так, что образуется правая петля, возбуждающая деятельность, направленную на удовлетворение требований высшего руководства.

Предположим, однако, что все это вызовет слишком большое напряжение в отделениях. Существует много способов справиться с подобной ситуацией для защиты фирмы от такого риска. Индексы производительности, измеряющие темпы производства, могут превзойти верхние контрольные пределы, установленные для работы в нормальных условиях, до опасных пределов может также дойти уровень часов сверхурочной работы, могут стать ненадежными процедуры проверки качества, поскольку все слишком спешат. Сигналы чрезмерного давления будут регистрироваться в автономной (парасимпатической) сети, показанной на рис. 22 слева. Эти сведения поступят также в центр управления системы 3. Результатом должно стать приглушение активности во имя безопасности фирмы путем срабатывания цепи сдерживания, приведенной на левой стороне рис. 22. Таким образом, дело этой автономной системы в целом сбалансировать возбуждающие и сдерживающие стимулы так, чтобы создать общую внутреннюю стабильность. Конечно, теперь дело системы 3 сообщить об этом наверх через систему 4 в систему 5 — туда, где формировались планы.

Это описание прямо сравнимо с описанием системы управления работой сердца или органов дыхания, приведенным в гл. 8. Будет полезным напомнить еще раз наш взгляд на принципы нейрофизио-логического метода, сравнивая рис. 23 и 22.

Рис.23. Двумерная система иейрофизиологического управления: главная вертикальная командная система (соматическая) и симпатическая и парасимпатическая системы (автоматические)

Теперь смотрите. Я лично могу решить, используя кору своего мозга, поспешить к автобусу. Делаю я это на основе оценки расстояния и скорости с помощью быстрой прикидки прогноза, который мне подсказывает, что успеть к автобусу я в состоянии. Тело мое начинает действовать. Соответствующие органы, например мое сердце и легкие, получают инструкции (от системы 5 к системе 4 и далее к системам 3, 2, 1) сильно повысить их активность. Автономная система 3 размещена посередине этой цепочки, управляющей получаемым эффектом. Правая петля управления — симпатическая — наблюдает за взаимодействием органов и притоком адреналина. Однако левая петля — парасимпатическая — наблюдает за степенью создавшегося напряжения. Вполне может быть, что я физически не в состоянии успеть к автобусу. Тормозящая петля сработает так, чтобы спасти меня от внутренней физической катастрофы. И тогда система 3 вынуждена прекратить свою деятельность, чтобы сохранить устойчивость моего внутреннего состояния, а следующий уровень иерархии должен вступить в действие. Результат общей деятельности по вертикальной оси теперь будет направлен через переключатели системы 4 вверх, туда, где был сформулирован мой план, чтобы информировать кору головного мозга, что с такой задачей мне не справиться. Из этого видно, что самая верхняя из всех подсистем теперь будет осуществлять точно такой же процесс управления, который мы наблюдали на самом нижнем уровне. Был план, поступили импульсы, свидетельствующие о том, что он не может быть выполнен, и, следовательно, система 5 должна его изменить.

На этот раз, конечно, нельзя включать дополнительные резервы, передавая информацию вверх по цепи. Мы достигли предела, и в этом и состоит особая роль человеческого сознания. Мы говорим, что мы решили, пусть автобус уходит. Если расценивать мозг как компьютер, то он вынужден переоценить первичный план в сопоставлении с набором модифицирующих его входящих данных и решить, что он ошибся. Точно то же происходит и в фирме. Ее правление обдумало важность информации, которой оно располагает, и сформулировало план действий: скажем, существенно увеличить нагрузку в фирме. Это дело системы 5, подпитываемой всей доступной информацией, поступающей от внешних и внутренних рецепторов через систему где была проведена соответствующая ее обработка. Система 4 далее рассортировывает решения высшего руководства и передает соответствующие команды вниз по вертикальным и горизонтальным осям. Система 3 автономно попытается следить за выполнением принятого плана. До тех пор пока выполнение решения правления будет казаться возможным в пределах физиологических ограничений, система 3 будет выполнять свою задачу, постоянно докладывая наверх. Если в конце концов выяснится, что план выполнить нельзя, дело за правлением умерить свои первоначальные замыслы.

Во всех случаях подобной деятельности фирмы с ее пятиуровневой иерархией управления можно постоянно наблюдать наличие противоречий между внутренней и внешней мотивировками. Если внутренняя мотивировка примерно совпадает с производственными

возможностями, а сбыт соответствует внешним требованиям, то все хорошо. Здесь явно видны два критерия в действии: один — добиваться стабильности внутренней обстановки, а другой — стабильности взаимодействия с внешней обстановкой. Иначе говоря, начальник производства стремится максимально использовать производственные возможности, а начальник сбыта, разумеется, удовлетворить своих клиентов. С точки зрения начальника производства, задача в том, чтобы выполнить указания самым легким путем, самым сбалансированным образом, и тем самым обеспечить минимум себестоимости и максимум производительности при заданных финансовых, материальных и человеческих ресурсах. Начальник же сбыта в принципе готов создать сколь угодно напряженную внутреннюю обстановку, чтобы извлечь максимальную прибыль или открыть выгодный рынок. Нет никаких причин ожидать, несмотря на давно установленную в естественной природе гармонию, чтобы их стремления совпали. Обычно они не будут полностью совпадать, хотя стоит отметить, что в общем снижение цены увеличивает шансы сбыта, если активность рынка обеспечена известной степенью свободы производства.

Главная задача управления фирмой, если касаться только ее текущей деятельности (которую мы будем называть технологией А), сводится к согласованию этих двух целей. Иногда приходится уступать производству (при использовании в известном смысле менее производительных средств увеличивать себестоимость, чтобы соблюсти сроки поставок). Иногда сбыту приходится идти на уступки (соглашаться на более поздние сроки поставок, чтобы расходы на сверхурочные не превзошли все допустимые пределы). Если использовать все достижения науки в фирме, то обнаружится, что система 3 находится в центре важнейшей процедуры распределения ресурсов. На этом уровне должны использоваться методы линейного программирования, а еще лучше динамического программирования, и работать на всю их мощь.

Именно для этого и нужна система управления. Пятиуровневая иерархическая система, описанная нами, по-видимому, осуществляет это самым эффективным способом. До сих пор мы рассматривали с точки зрения высшего (т. е. корпоративного) руководства три самых низших уровня из пяти. Они создают автономное управление (название это взято скорее из нейрофизиологии, чем из деловой практики) в смысле описания того, что должно происходить внутри фирмы для обеспечения ее внутренней стабильности при небольшом вмешательстве сверху. Она проверена на человеке, и она работает.


Страница: 14/29

Мозг Фирмы, Стэффорд Бир

Глава 10

Важнейший переключатель

Мы остановились на том, что внутренняя стабильность организм;! обеспечивается тремя системами самого нижнего уровня, функционирование которых, с точки зрения управления, можно охарактеризовать одним словом — автономная работа. Мы показали также, к;) к эти системы питают информацией вертикальную командную структуру, порождая намерения (в отличие от рефлекторной реакции) внутри ее "думающей палаты". Заключительная часть этой второй книги посвящена описанию работы всей пятиуровневой системы управления корпорацией как целым организмом. А эта глава посвящена системе 4 как главному механизму, связывающему волевое и автономное управление. Этот механизм является важнейшим переключателем во всей организации.

Переключатель — это устройство или целый механизм, который направляет сигнал из одной части системы в другую. Мы уже встречались со многими переключающими устройствами при рассмотрении их как физиологического, так и управленческого аспектов. Они не выступали в роли простых щелкающих выключателей электрического освещения ни в одном из этих контекстов. Их природа довольно подробно исследовалась в первой части книги, и там мы назвали их алгедонодами. Теперь пришло время вернуться к ним с позиции нейрофизиологии.

Многие рецепторы, активизирующие нервную систему, подобны рецепторам, которые уведомляют машины, работников и управляющих об изменениях, являются своеобразными переключателями. Эти рецепторы присоединены к соответствующему внутреннему кабелю, который они возбуждают или вдоль которого передают сигнал. Чтобы бегущий по такому кабелю сигнал не пропал на его конце, должно быть осуществлено переключение на другую кабельную линию. Как мы видели, нейроны в человеческом теле так и работают, передавая сигнал дальше от одной нервной клетки (плюс длина кабеля — аксона) другой на синапсе. Теперь необходимо более внимательно рассмотреть все эти переключатели.

Инженеры и специалисты вычислительной техники могут рассматривать переключатель как устройство для передачи и, весьма вероятно, для усиления сигнала. Иначе говоря, они рассматривают его в том смысле, что поступивший сигнал возбуждает систему, следующую за данным переключателем. То же самое происходит и в теле человека, но здесь имеется и другая возможность: сигнал может приглушить, а не только возбудить систему. Этот механизм в высшей степени важен в связи с проблемой перегрузки, при возникновении которой могла бы оказаться затрудненной работа всех линий связи и переключателей. Намного раньше мы показали, что согласно одной из теорем теории информации требуется большая мощность каналов связи, а не разнообразие системы входа. В теле человека этот закон исполняется за счет большого резерва их пропускной способности. Максимальный темп разрядки рецепторных органов лежит где-то в пределах 100-200 имп/с. В то же время каналы связи нервной системы в секунду могут справляться с 300-400 импульсами. Но даже и при этом мы не можем позволить себе возбуждать всю нервную систему каждым поступающим на вход импульсом. Поэтому всякий раз, когда начинается передача данных по нервной системе, вступает в действие двойственный механизм, в котором возбуждение балансируется с торможением, так что не происходит простое срабатывание переключателя, как можно было бы предполагать. То же самое справедливо и для управления, где множество поступающих сигналов вполне могут подавляться, а не передаваться и усиливаться при каждом переключении. Однако было бы ошибкой думать об этом механизме как об устройстве, решающем задачу "передавать не передавать". Он значительно более деликатен, как и алгедонод.

Рассмотрим самый типичный нейрофизиологический переключатель — синапс. Между нейроном и его соседом физически существует зазор, называемый, синаптическим промежутком, который должен быть перекрыт. При возбуждении, как представляется, действующий потенциал (пробегающий по нерву импульс, который можно .видеть с помощью осциллографа), достигнув синаптического промежутка, вызывает выброс химического вещества, которое и перекрывает этот промежуток. Это вещество вызывает деполяризацию мембраны на другой стороне, регенерируя действующий потенциал на нервном волокне. Но другое нервное волокно, работая в интересах того же нейрона, может выдать подавляющий импульс. В результате произойдет сверхполяризация, которая превзойдет эффект первого импульса — возбуждающего. И, наоборот, импульс подавления может быть пре-синаптическим; он сам поступит в нервное волокно и уничтожит (или, по крайней мере, уменьшит) поступивший импульс возбуждения. Как бы там ни было, сеть дендритов, передающая эти альтернативные указания, создана, а эффект воздействия на нейрон через синаптический промежуток представляет собой некоторую сумму разных импульсов. Изменит или нет нейрон свое состояние, зависит от электрического порога его срабатывания. Нейрон после суммирования импульсов будет или не будет возбужден, так же как это происходит в алгедоноде.

Таким образом, синапс или в нашем случае любой другой переключатель (как рецептор, эффектор или целый их комплекс в виде нервного узла) срабатывает при некотором пороге, а этот порог определяется химически. Уровни калия и соды за и перед мембраной клетки, в частности, определяют в любой данный момент порог ее срабатывания. Этим же он и меняется. Фактически весь этот механизм (который совсем недавно был понят) очень красив, а точность, с которой он работает, почти невообразима. Конечно, стоило сделать такое длинное отступление просто из удовольствия разобраться в этом механизме.

Синаптический промежуток — это зазор в переключателе шириной в 200 ангстрем, а один ангстрем равен одной десятимиллионной доле миллиметра. Сам синаптический узел, на который прибывают нервные импульсы, содержит мельчайшие пузырьки с упомянутым химическим веществом, и один или два таких пузырька взрываются, когда поступает электрический импульс. Небольшой пакетик этих пузырьков настолько мал, что состоит, вероятно, не более чем из 10 000 молекул, но этого достаточно, чтобы изменить проводимость мембраны на другой стороне синаптического промежутка (на другой стороне зазора) за какую-то тысячную долю секунды. Но этого времени достаточно, чтобы позволить ионам (как заряженным частицам) пройти через мембрану, где они определяют, регенерировать или нет импульс на другой части нерва. Очевидно, что и поры, через которые проходят ионы подавления, очень малы; фактически они в 1, 2 раза больше, чем ион гидратированного калия. Конечно, это точная сетка. Ион диаметром 1, 14 проходит, а с диаметром 1, 24 нет. Это означает, что ионы соды (они возбуждающие) не, могут пройти никак, поскольку они слишком велики. Еще того интереснее узнать, что поры синапсов подавления независимо от вида живого организма всегда одного размера, определенного размером ионов. Они одинаковы для всех видов позвоночных и, как теперь стало известно, такие же и у моллюсков. На стороне возбуждения, как и предполагалось, поры мембраны синапсов в два раза больше, так что ионы соды проходят свободно. Наконец, считая, что конечный эффект возбуждения или подавления состоит в регенерации импульса в соседнем нерве, укажем, что этих мельчайших химических реагентов достаточно для усиления проходящего импульса в сотни раз.

Таким образом, мы видим здесь алгедонод, близкий к идеальному. Он выступает аналогом управленческого переключателя, который отвечает на вопрос "делать или не делать", но решение которого определяется на основе конфликтующего набора побуждающих и тормозящих импульсов на входе и порогом срабатывания, который может изменяться. Он, однако, не является, хотя и должен таким быть, аналогом какой-либо формальной информационной системы управления, компьютеризированной или нет, из числа тех, с которыми я знакомился. Группы управляющих именно так и работают.

Мы говорим об избирательных изменениях, зависящих от условий, сложившихся вокруг данных нейронов или данных групп управляющих, применительно к нашей кибернетической модели на этом, четвертом, уровне. И тем не менее имеются более общие, вероятно, значительно более общие пути, о которых известно, что по ним осуществляется управление как в человеческом теле, так и в фирме с целью изменить работу нервной системы — усилить ее активность или подавить. Сами гормоны (а передаваемые вещества и есть гормоны) могут поставляться организму более или менее в изобилии. Все гормональные лекарства обладают возбуждающим или депрессивным эффектом. Они легко распознаются по поведению, но они действуют в микромасштабе, а именно, проникая в микропереключатели, они меняют порог чувствительности алгедонода.

Никотин, например, — это лекарство, стимулирующее работу нервных узлов, и курящие получают удовольствие от такого возбуждения. Но, как и со всеми физиологическими инструментами, картина тут довольно сложная. Происходит так в основном потому, что фармакологический эффект лекарства различен для разных частей нервной системы, а также потому, что одновременно возникающее изменение порога чувствительности всех физиологических переключателей часто дает общий, но противоположный эффект. Посмотрим, как проявляется аналогичный механизм у. людей разных групп при воздействии никотина.

Никотин возбуждает симпатический нервный узел сердца и парализует ее парасимпатическую составляющую, обеспечивая учащение пульса, хорошо известное курильщикам. Но на другой фазе он может стимулировать парасимпатическую систему и парализовать симпатическую, создавая эффект замедления при никотиновом отравлении вплоть до смертельного исхода. Порог срабатывания, комплекс нервных систем, дозы — все влияет на ситуацию, и именно поэтому так трудно предписать курс лечения для корректировки возбуждения или депрессии пациенту, у которого наблюдаются отклонения в ту или другую сторону. Что подразумевается под словами "другая фаза" предложением выше, вероятно, легче всего показать на действии алкоголя. За долгую его историю об алкоголе сложилось представление как о "социально приемлемом" наркотике, хотя он может свалить Вас с йог; алкоголь — депрессант. Но на первой фазе он возбуждает. Таково его влияние на поведение и его поведенческий парадокс. Внутри тела его эффект последователен, и тут нет системного парадокса. Так происходит потому, что возбуждение возникает путем подавления тормозящих систем. Это обстоятельство важно подчеркнуть; такой психологический результат точно соответствует грамматическому результату двойного отрицания.

В общем, активность всего человеческого тела можно повысить с помощью фармакологического воздействия на его переключающий механизм, при этом человек возбуждается, перевозбуждается или приходит в состояние полной эйфории. После этого начинается дрожание и далее конвульсии. Или, наоборот, лекарства депрессанты дают успокоение (безразличие или транс), а затем последует уже общая анастеаия и далее бессознательное состояние. Смерть с достаточной степенью вероятности может наступить и в том, и в другом случае, поскольку вмешательство столь велико, что обсужденный нами механизм стабилизации перестанет работать.

Вот так и работает основной переключатель. Как только что было показано, он представляет собой набор механизмов, и мы понимаем, как их скопировать (доказательством служит алгедонод). Этот набор механизмов действительно копируется, и довольно точно, при принятии решений людьми, особенно их социальными группами. Однако он в точности не повторяется в автоматических системах, управляемых компьютерами, хотя это вполне возможно. Что кока еще нельзя сделать и что требует осторожности, так это достижение понимания (не говоря уже о повторении) механизма нейрофизиологического управления, который отнюдь не непосредственно начинает размышлять по команде нервной системы, как об этом говорилось. Никто пока не знает, существует ли реально такой набор явлений, который обычно называется "экстрасенсорное восприятие".

Экстрасенсорное восприятие может быть и реально, но его такое название может быть неверным. Если мы что-то чувствуем, то должны быть центры восприятия; по определению, нельзя чувствовать что-то сверх чувств. Но не стоит придираться, термин, очевидно, относится к механизму, находящемуся вне или за рецепторами, местонахождение которых нам неизвестно, и поэтому мы ничего толком не можем о них сказать. Это такие сенсоры, которые воспринимают внешние химические сигналы.

Больше всего нам известно об этих механизмах в среде насекомых, поскольку здесь, как кажется, скорее химические сигналы, а не матерлиниховский "дух муравейника" заставляют работать сообщества насекомых. Если я сомневаюсь в существовании химических сигналов, циркулирующих среди группы управляющих, то это можно отнести к моим странностям. Кто-то может думать о запахах сигар и одеколонов скорее, чем о запахе назревающего в зале заседания решения. Кроме того, общепризнанным фольклором является утверждение, что звери чувствуют "запах страха", исходящего от человека. Теперь это поддерживается наукой, но еще больше за ее пределами. Прочтите краткие записки д-ра Винера. В них говорится о крысах, а не о людях, но это высшие животные, и его доказательства достаточно поразительны.

Когда 30 крысиных самок посадили в одну клетку, то течка у них прекратилась полностью. Нормальный половой цикл (у крыс пять дней) стал хаотичным и появилась пссвдоберсменность. Но все вернулось к норме, как только в клетку посадили самцов. Действительно, беременные самки по полчаса в день терлись о самцов, не обязательно отцов их потомства и вскоре разродились. Таким образом. было установлено, что все происходящее обязано рецепторам обоняния. Даже присутствие мочи самца оказалось достаточным, чтобы пришли в норму половые функции самок, но если у них ампутировать органы обоняния, то ничего подобного не произойдет. Однако органы обоняния не объясняют всего в поведении самок. В равной мере мы, люди, можем воспринимать запах как сигнал того, что творится на заседании правления фирмы, не отдавая в этом себе отчета и ничего не зная о том. какой эффект эти сигналы оказывают на нервно-анастомотический ретикулум.

После этих замечаний, сделанных мимоходм, чтобы показать, как природа создает требуемое разнообразие, вернемся к механизмам, которые мы лучше понимаем. Вспомним, как мы определили место для типичных алгедонодов, которые являются теоретическими структурами нашего изобретения на разных уровнях общей системы. Рецепторы — оконечные устройства, синапсы — далее на той же иерархической линии, нервные узлы с их порогом срабатывания и крупные рефлекторные центры внутри спинного мозга, — все они как логические элементы коры головного мозга (нейроны), по-видимому, работают как алгедоноды. Крупнейший из них переключатель, система 4, по-видимому, работает тоже как алгедонод, но она невероятно сложна.

Вероятно, лучше всего разобраться в ней, рассматривая эффекты возбуждения и подавления, которые, как мы знаем, проявляются в любом алгедоноде. Дело в том, что какая-то версия прямо противоположного влияния на переключение этой пары по необходимости требуется для того, чтобы удовлетворить требованиям условной вероятности и механизма изменения порога срабатывания. Важно указать, что эта пара влияний существует в другом измерении, чем в том, в который поступает сигнал (в первой части мы рассказали все о метасистемах и наблюдали их работу в иерархических структурах, описываемых во второй части книги). Поэтому мы назвали эту кибернетическую парадигму нашего переключателя алгедонодом, имея в виду вероятностный переключатель для модулирования симптомов боли и удовольствия.

Ясно, что нейрофизиологи сами по себе стремятся иметь дело с цепями — огорчение — радость (которые располагают своими нервами) в комплексе с биохимией возбуждения — подавления на синапсах (только что описанных); еще меньше они стремятся приложить любой из этих механизмов к управлению сном и бодрствованием, о чем пойдет теперь речь. Но тогда зачем это объяснение? Я хочу провести четкую грань между тем, как в человеческом теле достигается результат, и логикой получаемого результата. Нейрофизи-ологические описания приведены в этой книге потому, что они поучительны и интересны. Главное в кибернетике как науке в том, что она должна абстрагировать законы, открытые в любой изучаемой ею системе управления, и сделать их всеобщим достоянием. Когда я называю алгедонод кибернетической парадигмой, я имею в виду, что он является теоретическим механизмом, отвечающим за переключающие функции в теле человека, и его можно моделировать как систему автоматической обработки управленческой информации и подготовки управляющих решений. Тогда сигналы, проходящие через алгедонод, будут либо "усиливаться" (возможно, до точки ускорения или взрыва как заявление о своем существовании), либо "ослабляться" (возможно, до полного уничтожения). В нашей парадигме это означает увеличение или уменьшение вероятности того, что переключатель действительно передал сообщение. Но это и есть эффект возбуждения — подавления, как в другой ситуации — это эффект огорчения — радости.

То же самое справедливо для модели "сон — бодрствование" всей организации. Бодрствование бывает разным, как разной бывает глубина сна как вообще разными бывают внимание и невнимание. Кора головного мозга, правление фирмы, кабинет министров — все заняты обдумыванием. Следовательно, они не хотят, чтобы им мешали. Следовательно, не так уж много информации должно подниматься по вертикальной оси для их обеспечения. Но если любой из этих органов заснул (хорошим аналогом является случай, когда говорят, что "разматывается" какой-то вопрос), то это означает, что все операции организма возложены на его автономную систему. Организм вполне может функционировать на третьем уровне — будет командовать система 3. Нейрофизиологи многое могут об этом рассказать.

Короче говоря, с точки зрения фирмы именно система 3 является естественным управляющим во время сна или при отсутствии управления. Она полностью сосредоточена на том, что происходит на нижних уровнях, на всем, что должно выполняться автономно. Но ее собственный управляющий, направляющий информацию наверх, в основном подает сигналы подавления. Если бы это было не так, то высшие уровни управления были бы завалены информацией о большом пальце ноги и подобными сведениями, совершенно ненужными с точки зрения стратегии и политики организации. Система 3 практически выдает слишком много сдерживающих сигналов, поскольку работают центры сна в мосту и продолговатом мозгу. Они называются "ядра" и располагаются на средней линии коры головного мозга. Без их системы нейронов, заполненных серотонином, мы бы страдали от постоянной бессонницы. Таким образом, если продолжить анализ нашей системы управления в сторону ее высших уровней (системы 4 и 5), то следует исключить их из числа действующих во время сна.

То же самое, как правило, может наблюдаться в системах управления. Результатом передачи власти автономным подразделениям, даже когда они децентрализованы в структуре корпорации в комитеты на автономном уровне, являются неосведомленность и благодушие. Многие директора фирм, премьер-министры, президенты и диктаторы обнаруживали себя находящимися в уютном коконе, отрезанными от всякой разумной деятельности. Организм счастливо работает сам по себе, власти делают каждая свое, а дело их в целом спит. Если подходит сюда нейрофизиологическая аналогия, то фактически наивысшее начальство пребывает (вероятно) в мечтах.

Весьма полезно, как мне представляется, рассматривать такую ситуацию как естественное положение дел. Этим я хочу сказать, что с организмом все в порядке, за исключением того, что он спит; проблема, следовательно, в том, чтобы его разбудить, т.е. возбудить или заставить действовать. Если мы представим организм (тело человека или фирму) сверху донизу, то "естественным положением дел" будет его энергичная деятельность. Решить, как предотвратить разнос автономной системы в результате повышения ее активности, концептуально более трудная задача. Но как бы мы к ней. ни подходили, идя сверху или снизу, система 4 обязана производить переключения.

Позитивное решение, найденное человеческим организмом, свелось к созданию специального, определенного механизма, который поднимает тревогу в высших мозговых центрах, как только получает сигнал о том, что система 3 осталась без внимания со стороны нижних уровней мозга. Она представляет собой восходящую ретикулярную формацию, некоторый анастомотик ретикулум, который передает жизненно важную информацию исходя из принципа ее исключительности вверх через все автономные управляющие устройства и центры сна и выше, через высшие структуры системы 3 — через средний мозг. В этой точке должен сработать важнейший переключатель. Но возбудится или не возбудится кора головного мозга — высшее руководство — при этом?

Нейрофизиологический ответ на данный вопрос в высшей мере сложен. Возможно, в этом и состоит главный урок, который мы должны извлечь. Множество путей ведет к коре головного мозга. Мы уже знаем, что на главном пути, по которому поступает сенсорная информация прямо из афферентной входной системы в сенсоры коры головного мозга, преднамеренно расположено множество тормозящих систем. Таким образом, мы не сходим с ума из-за случайной бомбардировки раздражителями. Тогда возникает очевидный риск, что важная настораживающая нас информация может быть подавлена. Но здесь восходящая ретикулярная система получила дополнительные волокна, связывающие ее с входом афферентной системы; это означает, что высшие центры вновь находятся в положении готовности к действию под воздействием информации, которая была уже исключена главными сенсорными фильтрами. Такая дополнительная информация, как представляется, распространяется разными путями по всему мозгу, попадая в кору мозга с разных сторон, и вновь здесь фильтруется разными системами. В высшей мере важная многокритериальная проверка всей доступной для входа информации призывает управляющих последовать этому примеру мозга.

Гипоталамус является основанием для третьего желудочка и в значительной мере служит мостом между системами 3 и 4 нашей модели. Он является высшим элементом системы 3 или самым нижним элементом системы 4. Мы встречались с гипоталамусом раньше как с главным посредником гомеостаза и, следовательно, как с самым высшим регулятором автономной системы. Более того, гипоталамус оказывает основное влияние на эндокринные железы, а они в сильной степени определяют то, что мы называем "эмоциями". В этой зоне мозга есть и другие элементы, которые тоже участвуют в деле возбуждения. Весьма тесно с этим связаны гиппокамп, а также сосочковидные тельца. Все эти структуры плотно упакованы в центре мозга и, по-видимому, между ними поддерживается множество обратных связей. (Вспомним из первой части книги, что как только начинают работать механизмы обратной связи, механизмы управления в общем начинают функционировать в большей мере под ее воздействием, чем под воздействием входящей информации).

Рис 24 Обработка мозгом восходящего информационного потока системами, отличающимися от обычных афферентных входных систем (ср. с рис. 13)

Во всяком случае, возбуждающая информация, передаваемая восходящей частью ретикулярной системы, неизбежно достигает (если вообще его достигает) через посреднический комплекс системы 4. В мозге она переключается с помощью только что описанных структур проходит через передний зрительный бугор и далее через область пояска, лежащую под поверхностью коры головного мозга, но над мозолистым телом. Проследите эти маршруты по рис.24.

Смысл проверки не в том, чтобы запомнить названия частей, а в том, чтобы понять необходимое богатство этого механизма. В коре головного мозга много, очень много побочных каналов, поэтому информация может быть (как это и бывает) "рассмотрена" в целях, управляющих как условным, так и безусловным поведением, "сравнена" (как это бывает) с другой информацией с помощью так называемой ассоциативной части коры головного мозга или мобилизована для непосредственного действия, такого как борьба или бег, моторной частью коры. Таков командный центр волевых действий части мозга на верхнем уровне, порождающий действия самых отдаленных частей тела с помощью идущих вниз командных цепей вертикальной оси связи.

Таким образом наш самый важный из всех переключателей выполняет действительно большое число обязанностей. Он расположен прямо на вертикальной командной оси, связывающей думающую "палату" всего организма с его составляющими частями, и образует разветвленный набор алгедонодов, включение которых обеспечивает передачу вниз всех волевых требований мозга. В равной мере он включает каналы для направления вверх всей информации, требуемой коре головного мозга для управления телом, в том числе той, которая соответствующим образом (отфильтрованная) представляет автономные функции, командование которыми осуществляется на нижних уровнях.

Далее он получает все данные о состоянии окружающей среды от всех возможных сенсоров, отфильтровывает их и распределяет релевантную информацию как вверх, так и вниз для использования ее другими управляющими устройствами.

Наконец, он руководит тем, что мы назвали самой алгедонической системой, — механизмами, вызывающими огорчение и радость, сон и бодрствование, которые располагают своими нервами и дополнительными каналами связи, отличающимися от нормальных афферентных и эфферентных проводящих путей.

В докладе Principles of Self — Organization (Труды симпозиума по кибернетике, I960 г., см. библиографию) я предложил математическую модель описанной здесь схемы и пытался показать, как можно ее использовать применительно к деятельности фирмы. Модель построена исходя из следующих основных посылок. Как сенсорная, так и моторная деятельности мозга (который, напомним, содержит ее наивысшее звено — систему 5, представленную определенными и по-разному расположенными частями головного мозга) направлены на управление как внутренними, так и внешними событиями. Организмы, будь то человеческие тела или фирмы, четко разделяют все эти четыре группы. Если возникает путаница при рассмотрении внешних и внутренних событий или если пассивные события воспринимаются как информация об активных действиях в любой из этих областей, то это свидетельствует о серьезном неблагополучии. Тогда перед центром переключения на уровне зрительного бугра (в данном случае системы 4) возникает общая задача — безошибочно согласовать текущее состояние деятельности всех четырех групп. Обращение к рис.25 показывает, каким образом все шесть возможных пар сочетаний четырех групп деятельности мозга должны быть внутренне согласованы для соответствия изменяющимся условиям внешнего мира.

Рис.25. Управление любой корпорацией (фирмой, телом человека) требует постоянного сравнения шести пар зон их главной ответственности

В гл.2 мы изложили природу сверхстабильности, и именно эта концепция нужна нам сейчас. Она была изобретена Россом Эшби специально для объяснения, хотя и в математической форме, природы нейрофизиологического гомеостаза. Эту проблему мы теперь и изучаем. Поставив задачу в самой простой форме, мы рассмотрим только одну пару связей из тех, что представлены на рис.25. Итак, имеется набор состояний, в которых намерена разобраться любая из этих групп. Поскольку каждая такая группа сама по себе является весьма сложной организацией, вовлеченной в огромное количество событий, и поскольку каждое такое событие может принимать любую форму из огромного числа возможных, мы вновь стоим перед типичной системой растущего разнообразия. Состояние системы определяется как конкретное расположение ее частей по отношению к событиям при заданной конфигурации событий. Рассматривая первую из двух систем, мы можем изобразить ее состояние (каким бы большим, разветвленным и разрастающимся оно не было) в любой заданный момент в виде жирной точки. Пусть эта жирная точка фиксирует какое-то уникальное состояние всей системы, т.е. будет считать, что она отражает все, что характеризует систему. Другое ее состояние будет отмечено другой точкой. Тогда можно себе представить систему фазового пространства, содержащую миллионы точек; иначе говоря, любое состояние системы представляется точкой. Предположим теперь, что произошло какое-то изменение внутри системы. Тогда ее состояние будет отражено новой точкой, которая (как можно себе представить) теперь стала бы светящейся, а точка, которая была светящейся до этого, теперь бы потухла. Тоща кажущееся движение света из точки 1 в точку 2 станет траекторией изменения состояния системы.

Каждое событие меняет состояние системы, следовательно, траектория будет непрерывна. Но мы можем отличить состояния, которые поддерживают гомеостаз системы, от тех, которые его не обеспечивают. Давайте тогда соберем точки, представляющие устойчивое состояние системы, в одну группу и очертим ее границы. В таком случае траектория изменения состояний системы должна перемещаться внутри нашего контура. Если траектория выйдет за его пределы, то система выйдет из состояния гомеостаза.

Если две такие устойчивые системы объединить, то можно будет реализовать концепцию их совместного гомеостаза (что эквивалентно условию метасистемы, состоящей из двух систем), и тогда можно себе представить их метауправляемую работу. Она работает как самозапрещающая система, представленная на рис.26.

Предположим для начала, что каждая из них как первичная работает в условиях местного гомеостаза, так что траектория изменения состояния каждой из них находится внутри ее собственной области.

Рис.26. Самозапрещающий гомеостаз типа предложенного Эшби, осуществляемый двумя любыми зонами, изображенными на рис.25. Каждая точка отображает общую конфигурацию системы. Точки в окружностях представляют состояние системы, удовлетворяющее требованиям. Обе системы находятся в равновесии, поскольку траектория каждой (сплошные линии) остаются внутри кольца

Предположим далее, что сообщения, передаваемые по линиям А и В, не несут информации о состоянии каждой из систем в данный и следующий моменты (эти каналы связи не располагают требуемым для этого разнообразием); они просто подтверждают наличие гомеостаза. Это означает, что, когда одна система взаимодействует с другой, она распознает состояние, являющееся нормальным для их сосуществования. Несколько таких состояний показано тонкими линиями на рис.26.

Таким образом, это позволяет двум системам обмениваться сведениями друг с другом относительно, очевидно, большого числа состояния дел без нарушения закона о требуемом разнообразии и без нарушения требований теории о емкости каналов связи. Тогда наша математическая модель реально предлагает способ, благодаря которому каждая система сможет узнавать о состоянии другой, не вникая в ее дела, а только распознавая, что другая находится в нормальном рабочем состоянии. Но что же тогда случится, если одна из систем перестанет нормально функционировать, когда ее траектория выйдет за область гомеостаза и когда, следовательно, эти взаимодействующие системы будут плохо сочетаться? Ответ таков: тогда каждая система поведет себя так (конечно, при достаточном разнообразии), как будто одна управляет другой.

Этот акт метауправления, по-видимому, срабатывает следующим образом. Вместо того чтобы по линии А передавалось сообщение о гомеостазе, по ней будет передано сообщение об отсутствии гомеостаза, как только траектория А выйдет из области устойчивости. Такое сообщение вызовет изменения состояния второй системы, которые покажут изменения в их взаимоотношениях, общие для обеих систем. Влияние этого изменения на траекторию А (поскольку системы спарены) вызовет новые изменения потока А и, следовательно, изменит его траекторию. Такой процесс является итерационным в цепи метауправления и будет продолжаться до тех пор, пока не приведет к изменению через промежуточные состояния вновь к гоме-остазу, и тогда вновь все успокоится.

Отметим прежде всего, что рестабилизация потока А под влиянием метауправления В может занять длительное время. Действительно, если система А поведет себя несколько беспорядочно как внутренняя система, то может потерять управление над своим собственным гомеостатическим равновесием быстрее в этом очевидно случайном процессе проб и ошибок, чем с ним справится его управляющее устройство для восстановления равновесия. Аналогичные ситуации на фирме и в особенности в системе государственного управления читатель может вспомнить сам. Вторая трудность состоит в том, что. изменяя свое собственное состояние для обеспечения А необходимым разнообразием средств управления, система В может непреднамеренно вывести разнообразие собственного состояния за пределы своего кольца устойчивости, т.е. потерять управление над своим внутренним балансом и генерировать указание "выйти за пределы собственного гомеостаза". Тогда обе системы потеряют управление — возникнет классическая ситуация рыскания.

Теория Эшби в ее первоначальном изложении, по-видимому, уязвима в этих двух возможностях. Я лично посвятил многие годы экспериментированию с системами подобного сорта. Во-первых, есть математическая модель такой парной системы (относящаяся к так называемым "бумажным машинам"). Во-вторых, были созданы действующие машины, разработанные для изучения этого явления (немного напоминающие "деревянно-медную" машину, описанную в первой части книги). В-третьих, во всякой фирме действуют ее внутренние социальные системы. Во всех трех случаях обнаруживается, что проблема должна изучаться в обратном порядке. Все три системы не обладают требуемым разнообразием, адекватной мощностью каналов связи и достаточным временем, чтобы достичь гомеостаза на этом метауправляющем уровне простым перебором вариантов, хотя формально такой процесс обязан был привести к желаемой цели. Я понял, как модифицировать все эти экспериментальные подходы, изучая работы Уоддингтона по генетике (поскольку эволюция встретилась точно с такой же проблемой — проблемой скорости, с которой, вероятно, может происходить приспособление). Случайные мутации, впервые рассмотренные Дарвиным, должны были сработать, но мои расчеты (см. мою книгу Decision and Control ) показали, что такой эволюционный механизм не располагает ни достаточным разнообразием, ни емкостью каналов связи и прежде всего временем. Несмотря на вечность, которой располагала эволюция, ее, по-видимому, не хватило бы для создания столь хорошо адаптированных существ, живущих сегодня, если бы процесс ограничился — "пусть будут мутации, а там посмотрим, кто выживет". Здесь, следовательно, должен быть более совершенный механизм, поддерживающий тенденцию к большей выживаемости, сокращающий потери времени, а возможно, даже разрушающий цикличность развития.

Там, где Уоддингтон говорит о "эпигенетическом пейзаже" в его теории эволюции решения этой проблемы, я ввел алгедонод в теорию анастомотик ретикулума. В обоих случаях идея состояла в том, что движение по траектории (как она здесь определена) меняет условия вероятности при движении по этому пути так, чтобы последний можно было использовать снова. В качестве критерия здесь, конечно, выступала скорость успешной адаптации — то, что инженеры называют минимизацией времени релаксации системы. Если такая траектория сможет найти естественный путь возврата на свой цикл, то такой путь облегчит решение проблемы на будущее. Если он войдет в зону фазового пространства, из которого вернуться обратно будет трудно и на это уйдет много времени, то вероятность подобной ситуации становится все меньше и меньше. Это означает, что явно неструктурированное фазовое пространство системы, для которого мы до сих пор допускали существание одного организованного компонента (первичная окружность), будет постепенно увеличиваться в организационной структуре так, что другие наборы точек, кроме тех, которые свидетельствовали о гомеостатическом состоянии, будут группироваться вместе как самоорганизующиеся и будут предназначены, чтобы показать дорогу "домой"; но в реализации такого процесса возникнут трудности.

Все перечисленное нашло свое отражение в математической модели 1960 г., и тогда же были проведены различные эксперименты с ней на ЭВМ на нескольких фирмах. Их идея сводилась к тому, чтобы использовать этот важнейший переключатель как средство управления системой через шесть пар линий связи между четырьмя главными областями ответственности высшего руководства, указанного л схеме на рис.25. Согласно этому рисунку каждая группа управляется тремя другими и процесс согласования результатов по всем шести равнозначным показателям осуществляется как синхронный процесс обучения. Более подробно эта тема будет обсуждаться в третьей части. Пока же следует сделать еще одно замечание.

Поскольку алгедонод реально работает, поскольку наша индивидуальная система спешит справиться с обеспечением как внутренней стабильности, так и со сверхстабильностью корпорации, поскольку она осуществляет распознавание и согласование, вовлекая анастомотик ретикулум, важнейший переключатель будет подвергаться опасности потерять свою гибкость и избирательность. Он начинает вести себя по-своему. Можно наблюдать такое в любой социальной системе: это стремление к стереотипу поведения, к появлению запретов, недостаточной гибкости как следствие слишком большого приспособления. Мы знаем примеры тому в эволюции как сверхспециализацию живых существ, приведшую к их исчезновению. Мы наблюдали это на примерах фирм, которые "знали свое дело" настолько хорошо, что переставали признавать появление новых технологий или изменений характера интересов потребителей их продукции.

Обратившись теперь к мозгу, который служит основанием нашей модели, мы сразу же увидим, в чем тут дело. Уже говорилось, что мозг фактически может уснуть в результате срабатывания всех его фильтров и саморегулирующих устройств, говорилось также, что он может перестать бдительно следить за состоянием организма в результате слишком большой загрузки организационными распоряжениями и самоорганизацией. Мы знаем также, что решение этой проблемы связано с деятельностью параллельной афферентной системы, особенностью деятельности алгедонических фильтров и распределе-нием по множеству каналов идущих вверх сообщений в систему 5. Все это было названо восходящей частью ретикулярной формации как главного элемента системы 4.

Теперь мы можем задаться вопросом о том, как в действительности работает система передачи информации наверх. Нетрудно представить себе формальный управленческий аналог параллельно действующей системы каналов передачи сведений вверх: для этого необходимо отделить часть информации, "докладывающей" о состоянии организма, и обрабатывать эти данные в специальных фильтрах, пропускающих статистически важные сведения, как об этом говорилось в предыдущих главах. Вместо того чтобы собирать общую информацию о деятельности различных частей фирмы и обобщать ее с целью упрощения представления для высшего руководства о состоянии дел фирмы, следует проявлять весьма высокую избирательность. Конечно, в какой-то форме обобщенные показатели должны подготавливаться так же, как это делается в человеческом организме, и в фирме они должны соответствовать требованиям общего руководства и даже Уставу корпорации. Но система передачи сведений наверх, основываясь на теории вероятности, должна измерять статистические отклонения как источники неприятностей, где бы они ни возникали. Синапсы должны тогда передавать такие данные дальше, действуя как алгедонод до тех пор, пока система 4 не сработает как важнейший переключатель с тем, чтобы привлечь внимание соответствующих людей или органов руководства. Все это также нуждается в специальной организации, обеспечивающей поступление наверх входной информации. Система должна располагать определенной властью...

Какой властью точно? Как восходящая ретикулярная система и ее реакция пятого уровня в коре головного мозга изменит положение вещей для получения радикально отличающегося поведения всего организма? Ответ оказывается двухступенчатым. Во-первых, они должны вмешиваться быстро и решительно, сохраняя общую обстановку в "организме" корпорации. Состояние организма или его органов является показателем его напряженности и, следовательно, его готовности действовать быстро. Когда мы спим, напряженность мускулатуры падает, конечности согнуты, а мускулатура шеи расслаблена. Пробуждение организма означает немедленный подъем его тонуса путем, как говорилось, специальных мероприятий, когда начинается поступление гормонов для активизации всех цепей обратной связи, ответственных за готовность к действию, за изменение порогов срабатывания синапсов, нейронов и других устройств. Можно видеть, как это происходит в управленческих ситуациях, но, как мы знаем, в большинстве случаев скорость реакции слишком мала. В производственных ситуациях система активизации обычно срабатывает хорошо, когда делу грозит нечто вроде катастрофы. Во всяком случае, если взрывается или обваливается дорогой или опасный для окружающих завод, можно поднять с постели всех его работников и руководителей. Когда перед руководителями фирмы встает проблема ее дальнейшего существования или безжалостного ее поглощения, необходимые меры могут приниматься очень быстро. Однако когда большой угрозы нет, могут потребоваться месяцы для того, чтобы сработал механизм алгедонического характера приведения в действие руководства фирм или правительственных органов. Но в большинстве случаев будет уже поздно, и, кроме того, нужны формальные процедуры для изменения ситуации. Это подтверждает существование системы возбуждения в управлении, но порог ее срабатывания установлен так высоко, что она срабатывает только при чрезвычайных обстоятельствах и тогда, когда они плохо или благополучно закончились.

Вторая часть ответа сводится к тому, чтобы отметить действительный смысл столь кардинальных изменений внутреннего состояния нашей системы на теоретическом уровне кибернетического мышления. Речь идет о перепрограммировании всей системы управления. Это означает выключение ранее действующей системы управления и включение другой системы. Было бы тривиальным заявить, что различные реакции будут осуществляться быстрее, что активность управления фирмой должна быть повышена, что должно быть добавлено адреналина или уменьшено количество ингибиторов — все эти различные предложения направлены на изменение скорости. Такие предложения годятся, когда мы думаем о необходимости привести наше поведение в соответствие с текущей ситуацией. Но в случае возбуждения и в общей алгедонической ситуации скорость реакции изменяется настолько плавно, что более подходящим является рассмотрение возбуждения в качестве побочной функции. Но если дело требует полного перепрограммирования, то ясно, что у нас нет времени на экспериментирование с модифицированными программами. Нужно, чтобы такие программы были уже готовы, чтобы можно было быстро выбрать и использовать ту, которая сейчас необходима.

Изменения электрической активности мозга, наблюдаемые в момент активизации организма, подтверждают наше описание. Более того, то, чему мы научились при создании больших систем, в особенности предназначенных для космоса, также подтверждает это. Система навигации, которая с успехом выводит ракету на ее космический курс, выключается в конце полета, но включается другая, предназначенная специально для его завершения. Более близкой по аналогий к обсуждаемому нами предмету была бы "кризисная" программа, включаемая для замены "программы нормальной работы" любого автоматического устройства, сколь бы обычным оно ни казалось.

Тому множество примеров. Представьте себе, например, подготовленную производителем инструкцию о переналадке системы центрального отопления или даже автомобиля. Все они — артефакты деятельности восходящей части ретикулума.

Вероятно, наиболее очевидным аналогом подобных мер управления является деятельность гражданских ведомств для защиты от чрезвычайных обстоятельств. Когда какая-нибудь эпидемия достигнет известных пропорций, объявляются всякие "предупреждения" и "срочные меры", направленные на перепрограммирование деятельности медицинских служб в борьбе с нетипичным состоянием системы. В следующей части мы должны рассмотреть, как ввести для общих целей управления подобные мероприятия в систему 4.


Страница: 15/29

Мозг Фирмы, Стэффорд Бир

ЧАСТЬ ТРЕТЬЯ

ИСПОЛЬЗОВАНИЕ МОДЕЛИ

Краткий обзор третьей части

Как и в предыдущем случае, приступая к третьей части, было бы хорошо восстановить в памяти содержание второй части, перечитав обзор к ней. Конечно же, обзор второй части побуждает прочесть обзор и первой.

Мы намерены теперь использовать нашу модель и наше ее понимание, чтобы как можно полнее и точнее сказать о регулировании таких жизнеспособных систем, какими являются предприятия. Таков, так сказать, исходный пункт третьей части, хотя, конечно, вся эта проблема будет освещена в общем. Вполне вероятно, однако, что читатель, не усвоивший материал двух предыдущих частей, т.е. предпосылки построения нашей модели и язык ее описания, получит весьма смутное представление о смысле модели.

Глава 11 начинается с описания модели корпорации, как она у нас постепенно сложилась, с использованием минимально возможного числа линий связи.

Посмотрев на рис.27, можно осознать богатство концепции, которая будет развиваться в дальнейшем. Как рисунок, передавший оптическое представление, заставляет нас видеть в нем вначале один смысл, а позднее другой, так и здесь можно видеть живой организм с его нарастающим потоком регулирующих команд, который внезапно заместится в нашем представлении фирмой со всем разнообразием ее деятельности. Любой читатель, знакомый с другими формами организации, задумавшись над тем, как к нему относится предлагаемая нами модель, получит возможность мысленно приложить ее к другим жизнеспособным системам.

Мы продолжим разработку некоторых правил работы нашей системы исходя из положения подразделений, отмечая основные опасности на этом пути, а затем зададимся вопросом о том, как количественно выразить информацию, говорящую о том, что происходит на фирме. Далее в гл.12 будут даны аналогичные замечания, касающиеся всей системы и систем 1-2-3. Все это теперь должно быть понятно, поскольку кибернетически разрозненные части нашей системы складываются воедино — в картину уже знакомой нам фирмы, осуществляющей множество самых разнообразных действий (хотя обычно она описывается совсем не так).

Однако в гл. 13, 14 мы столкнемся с некоторыми трудностями. Эти главы посвящены соответственно работе систем 4 и 5, поскольку в обоих случаях я предлагаю совершенно новую интерпретацию вы числительных аспектов их модели в функциях фирмы. Для этого немало оснований. В большинстве случаев система 4 находится в плачевном состоянии из-за отсутствия понимания ее необходимости и того, что она должна делать, а также вследствие непонимания возможностей современной науки управления и вычислительной техники. По этой причине мне пришлось изобретать предлагаемую версию работы системы 4 в фирме на основе нашей модели. Приведенные здесь примеры умышленно упрощены, но они действительно работоспособны. Просты они или нет, но они на деле обогатили представления тех немногих, кто воспользовался ими.

Рис.27.

Что касается системы 5 (гл.14), то здесь мы наконец-то подошли к верхнему уровню руководства. Однако я не намеревался давать всеобщее описание роли высшего руководства. Во-первых, эта книга посвящена структуре организации, а если кто-то отождествляет кабинеты руководителей с тем, "где деньги лежат", то тут уж нам не о чем говорить. Во-вторых, эта глава посвящена процессу регулирования деятельности фирмы. Наиболее важные изменения в этой области свелись в последние годы к замене самодержавного руководства коллегиальным. По этому поводу сказано достаточно много, и нами соответственно предложены две новые кибернетические модели.

Первая модель основывается на принципе работы мозга человека. Она опирается на нейрокибернетику, на различные уровни нейропсихологии (поэтому она и не вошла как часть общей модели во вторую часть). Модель представлена на клеточном уровне — уровне нейронов коры головного мозга человека — и предлагает количественное представление процесса получения надежного решения как результат работы ненадежных элементов системы. (Признаем, что управляющие — это не машины для выдачи верных ответов, как и нейроны.) Вторая модель вытекает из теории информации и предлагает совершенно новый подход к выработке комплексных решений, принимаемых группами лиц, перечисленных в первой модели. Эту вторую модель практически невозможно полностью уяснить без всестороннего рассмотрения примера. И я включил в эту главу придуманный мной пример, упростив его, насколько смог. Однако используемый в нем аналитический метод предназначен для решения значительно более сложных задач из числа встречающихся в практике управления.

Последняя глава (15) весьма напоминает... последнюю. Этим я хочу сказать, что в ней говорится о наиважнейших вещах, но их может понять только тот, кто уяснил все, о чем говорилось в предыдущих главах. По этой причине она выглядит несколько метафизически. Мне хотелось бы убедить читателя, что это не так: раз уж Вы продвинулись так далеко, то, пожалуйста, преодолейте и этот барьер, прежде чем браться за четвертую, историческую часть книги.


Страница: 16/29

Мозг Фирмы, Стэффорд Бир

Глава 11

Структура корпорации и ее количественное определение

Можно считать, что наша книга теперь только и начинается. В этой главе я намерен по возможности просто сказать, как, по моему мнению, должна выглядеть любая организация. В первой части рассматривались концептуальные основы и терминология, необходимые для описания организационной модели. Во второй ее части мы использовали эти базовые представления для того, чтобы сформулировать и обсудить принципы такой модели. Теперь будем считать все это известным и наберемся смелости, чтобы сказать, как организации работают.

Последующее не выдвигается в качестве окончательного рецепта для любой организации в том смысле, что ответственные лица обязательно должны распространить нашу модель на их институты, т.е. проглотить предлагаемое лекарство. Совсем наоборот. Однако утверждается, что все действующие организации все же весьма похожи друг на друга. Следовательно, ценность нашей модели состоит в том, чтобы показать, как в действительности работает организация (в отличие от того, как это представляется некоторым), с тем, чтобы избавить ее от лишнего и таким образом повысить ее эффективность. Как правило, я встречался с тем, что при вдумчивом всестороннем рассмотрении жизнеспособных организмов и институтов в них явно обнаруживается наличие всех тех структурных черт, которые обсуждены нами. Встречались при этом и дополнительные, и чрезмерно разросшиеся звенья, которые могут быть устранены, но более обычным является существование почти в 'рудиментарном или отмирающем состоянии тех ключевых звеньев, которые характерны для нашей модели. В таком рискованном положении, как я обнаружил, прежде всего оказываются системы 2 и 4. Наряду со структурными соображениями нам необходимо рассмотреть и проблему эффективности информационных потоков, в частности проблему фильтрации информации и относительной задержки во времени срабатывания различных организационных цепей.

Короче говоря, наша модель предназначена для того, чтобы пользоваться ею в качестве диагностического инструмента. Мы моделировали существующие в настоящее время организации и затем задавались вопросом о том, насколько все части этих организаций функционируют в соответствии с требованием обеспечения их жизнеспособности, подходя к этой проблеме с нейрофизиологических позиций. Следует, однако, напомнить, что такой подход не превратил нашу модель в организационную схему, по крайней мере в том смысле, в котором организационные схемы критиковались нами выше. Было бы ошибкой считать, что каждое подразделение ныне существующих организаций отражено на модели соответствующим прямоугольником или потоком его управленческих связей, как "приблизительно" это делается в большинстве попыток кибернетиков (именно так и поступают многие). Как выясняется, многие виды деятельности действующих фирм должны быть основаны на выполнении ряда функций, важных с точки зрения обеспечения их жизнеспособности как систем. Это вполне оправдано в той мере, в какой сумма их вкладов удовлетворяет кибернетическим требованиям функционирования предприятий. Но тут-то обычно и возникают неприятности. Кто-то делает работу, требуемую кибернетически, но ее выполняет другой, а не тот, кому следовало бы этим заниматься. Но он ее не выполняет, поскольку она уже делается, и т.д. Хотя такое положение не может служить предлогом к тому, чтобы просить предприятие перевести всю его организационную терминологию на предлагаемый нами язык, чтобы поместить на входе бронзовую вывеску "кибернетически организованная компания", тем не менее иногда становится полезным привести существующие подразделения и их взаимные связи в более строгое соответствие с нашей кибернетической моделью. Что решит фирма в подобном случае, зависит в основном от результата ее обследования, а это уж ее собственное дело.

Однако модель жизнеспособной системы, представленной на рис.27, в окончательном виде не имеет локального смысла. Она представляет собой значительное обобщение. Ее можно немедленно сравнить с нейрофизиологической системой, представленной на рис. 23, а также с идеализированной (но абстрагированной), к которой мы пришли на рис. 22. Прежде всего стоит отметить метасистемный характер пятиуровневой иерархии схемы, пpeдcтaвлeнной на рис.27, с чем мы уже знакомы, вместе с весьма мощным металогическим фактом, согласно которому организация любой действующей части фирмы является микрокопией организации в целом. В разных местах этой книги уже отмечалось, что целое, как в капсуле, повторено в любой его части и что этот урок извлечен нами из биологии, где мы встречаемся с генетической копией целого в каждой клетке организма. Это означает, что на рис.27 вся структура организации воспроизведена в рамках каждого контура, обозначающего ее подразделения, и, наконец, это означает, в свою очередь, что (если бы можно было различать более мелкие структуры) вся система должна воспроизводиться в каждом более мелком подразделении каждого нашего подразделения, т.е., говоря иными словами, в каждом меньшем контуре внутри более крупного. И так до бесконечности. Именно этот рекурсивный характер делает нашу схему полезной для любой организации. Кибернетика извлекла этот теоретический урок из формальной логики, а его практическое использование следует из генетики.

Необходимо, однако, отметить, что такое графическое отображение рекурсивности на нашей модели (воплощение всей ее структуры в каждом, заключенном в круг элементе) — чисто графический прием, предназначенный для того, чтобы довести до сознания читателя смысл принципиального утверждения о рекурсивности организации. Ясно, что не все из приведенных здесь пяти систем, заключенных в окружности, принадлежат системе 1 как ее "оперативные" элементы, хотя все они являются "оперативными" элементами. В частности, системы 3, 4 и 5 как принадлежащие второму уровню рекурсии логически выделены прямоугольниками "управления", а не заключены в окружности. Как уже отмечалось, речь идет о графическом приеме (полностью логика внутренней зависимости между рекурсиями изложена в моей книге " The Heart of Enterprise ", к которой можно обратиться для разъяснения). Однако смысл такого графического отображения должен быть ясен: недопонимание значимости рекурсивности безусловно является труднейшей проблемой кибернетического управления.

Необходимо заметить, однако, что читатель, следя за дальнейшими комментариями, должен сам решить, что имеется в виду под большой организацией и ее моделью; что считается ее "подразделением" и какие меньшие организационные структуры подразделения считаются частью данного подразделения. Наконец, он обязан помнить о том, частью какой области экономики является его организация, к рассмотрению которой он приступил. Этим мы хотим сказать, что когда мы знаем институт, который, как предполагается, изображен на рис.27, то нам бы следовало обвести контур вокруг всей этой схемы и представить себе полную схему организационных связей данной фирмы, которая смогла бы занять площадь всей нашей комнаты. Связанное с этим интеллектуальное упражнение — единственный из известных мне шансов для достижения понимания и поддержания надлежащей перспективы использования схемы, приведенной на рис.27.

В качестве простейшего примера предположим, что мы работаем в крупной корпорации. Пусть схема на рис.27 представляет ее организацию, а каждое небольшое очерченное окружностью подразделение — ее дочернее предприятие, т.е. каждое выделенное таким образом подразделение представляет собой компанию. Если нанести вокруг схемы на рйс.27 контур (всей корпорации), то схема будет отражать часть отрасли промышленности, которая, в свою очередь, будет входить в другую схему — схему метасистемы, также соответствующую рис.27.

Все эти совершенно необходимые преувеличения свидетельствуют об отсутствии причины для продолжения дискуссии относительно самих подразделений, четыре из которых приведены на нашей схеме. Дело в том, что любая такая дискуссия приводит к обсуждению природы подразделенных организаций, и она вновь сведется к той, которую мы ведем сейчас об организации корпорации. Пожалуйста, заметьте абсолютную симметрию организационной логики при условии, когда принят метасистемная иерархия как концепция создания модели.

Это замечание действительно важно, и мы на нем настаиваем в данном случае, поскольку управляющие так редко с ним соглашаются. Руководители любого данного эшелона власти в своей повседневной практике, по-видимому, считают, что эшелоны власти, стоящие как над ними, так и ниже их, так или иначе, но сильно от них отличаются. Это неверно.0ни точно такие же. Что заставляет их выглядеть иначе, так это относительная важность этих трех взаимосвязанных систем. Чтобы по возможности ясно объяснить наше утверждение, предположим, будто мы действительно взялись обсуждать природу "трехуровневого" руководства. Мы могли бы сказать, что всякое подразделение как единица может быть поделено на три части и каждая его часть вновь поделена на три части. Тогда если бы мы начали обсуждать природу "третьей части целого", тщательно разбираясь в этой трети от целого, то обнаружили бы всего-навсего, что эта треть разделена на три части. Именно в этом смысле и по тому же логическому основанию мы не можем обсуждать внутреннюю природу подразделений, представленных системой 1 на нашей схеме. Однако мы можем сделать несколько фундаментальных утверждений относительно управления подразделениями; каково оно должно быть, очевидно для тех, кто уже прочел две первые части книги.

Замечания о роли подразделений в корпоративной организации

Любое подразделение управляется директоратом, выделенным на схеме прямоугольником на вертикальной командной оси. Подразделение существенно автономно. Это означает, что оно "делает, что хочет", но в рамках единственного ограничения — оно продолжает принадлежать данному организму. Согласно нашему анализу это единственное ограничение накладывает на него практически три управленческих ограничения.

1. Работайте в целях всего организма

Цели всей организации и вытекающие из них намерения передаются вниз по вертикальной командной оси из системы 5, а их отчетность отражена на схеме как направленная вверх по каналам, лежащим на той же оси. Цели организации и указания должны быть во всех случаях тщательно доведены до сведения всех подразделений; предпочтительно, чтобы подразделения участвовали в их формулировании. Здесь мы говорим о физиологии системы (а не о ее логике), а вся сумма знаний о человеческом поведении для того и существует, чтобы помочь решить, как это сделать на конкретном предприятии.

Что касается логики, то никогда не забываем, что подразделение не располагает всем метаязыком фирмы. Это значит, что цели корпорации невозможно выразить даже на языке системы 1.) Отсюда следует, что работники подразделения прежде всего должны осознать свою принадлежность делу корпорации и научиться говорить на ее метаязыке, прежде чем они начнут понимать ее проблемы. В противоположность широко распространенному утверждению оптимистов работники подразделений часто не хотят этого делать. В случае метаязыка всей фирмы всегда сохраняется потенция подразделения влиять на намерения всего организма, но методы для его реализации исчерпываются следующим:

а) мерой возможностей подчиняться идущим сверху указаниям, которые передаются вниз по командной оси (из системы 5);

б) мерой радости и огорчения, испытываемых при их выполнении. Предполагается, что сообщения о поощрениях и наказаниях передаются как дополнительная информация, выделенная из сообщений о выполнении указаний, по алгедоническим каналам, помеченным короткой поперечной чертой на рис.27 (направляемых системой 4). В любой организации, где работают люди, это принимает форму прямого обращения персонала системы 1 с целью привлечения внимания персонала системы 5, которая должна пройти фильтры секретариата системы 4;

в) автономной подготовкой подразделением отчетной информации, самостоятельно представляемой системе 3.

Опасные моменты. Описанные здесь особенности работы подразделений отнюдь не очевидны, а их непонимание является главной причиной трений между периферией и центром почти во всех крупных организациях. Непонимание возникает как следствие того, что в соответствии с нашими культурными установками всегда есть люди, и их можно назвать поименно в штате любого подразделения, которые находясь внутри подразделения действуют в роли представителей всей корпорации. Это означает, например, что главный руководитель подразделения, который по логике (см. ранее) не может правильно понять цели корпорации, может состоять членом ее правления, действующего как система 5. Он, следовательно, помогает формулировать намерения корпорации, которые позже сам получит уже в другом качестве как "уму непостижимые" указания. Всякое важное лицо в большой организации, включая главного руководителя подразделения, часто и безбоязненно признает двойственность своих интересов. Но (такова уж природа человека) фактически весьма редко можно встретиться с тем, что все участники подготовки корпоративного решения полностью осознают в любой момент, кому из них какая роль при этом отведена. Этот факт вполне можно считать исходной базой управленческой путаницы во всем нашем современном обществе.

2. Действуйте в координационных рамках системы 2 Директорат данного подразделения должен считаться с существованием других подразделений, на взаимодействии которых держится синергизм корпорации. Главные руководители подразделений не в состоянии — вновь по соображениям формальной логики — отвечать за этот факт. Так происходит потому, что у них на руках их собственная "корпорация", которой они управляют в рамках своего "контура" на схеме, и, по их мнению, не может быть формального метода, который бы мог решить проблему двойственности их роли. Верно, можно создать некий комитет для того, чтобы свести здесь концы с концами, и, кроме того, отдельные люди могут (в силу их двойственной роли в организации) понять некоторые из возникших здесь вопросов. Но практически руководитель подразделения должен быть целиком поглощен задачей эффективного управления своим подразделением так, как будто его подразделение предполагает поглотить все остальные — в борьбе, например, за финансирование. из этого следует, что управление должно быть возложено на центр регулирования корпорации (см. рис.27), отвечающий за эффективность достижения целей системы 2.

Опасные моменты. Главному управляющему подразделением довольно трудно выполнять свою двойственную роль в рамках системы 1 и (вероятно) системы 5. Принять на себя роль регулятора действий с позиции относительно низкого уровня управления — анафема, на этот раз в физиологическом плане. Достаточно плохо, считает главный руководитель подразделения, принимать "указания сверху" (системы 5), находясь в положении человека, который частично сам принимал учасгие в их подготовке в другой роли. Но регулирующие меры системы 2 представляют собой ни больше ни меньше как "всестороннее вмещательство людей, которые не знают что творят. Ес-ли эта проблема не будет преодолена, то, как уверенно предсказывает кибернетика, такая организация обречена на опасное раскачивание.

3. Подчиняйтесь автоматическому управлению самой системы 3

Внутренний гомеостаз корпорации не сводится просто к предохранению от раскачивания (за это отвечает система 2). Если синергизм корпорации должен быть достигнут в любое время — иначе говоря, при выполнении повседневных функций, — то иногда возникает необходимость принести в жертву интересы одного из ее подразделений, но не в пользу всей корпорации (это другое дело, за которое отвечает система 5), а исключительно в пользу других подразделений. (Трудности, возникающие в таком случае, хорошо известны на примерах многих крупных организаций в связи с изменением цен). Из этих объективно возникающих обстоятельств следует возможность требования ликвидировать даже целое подразделение по настоянию других. А почему бы и нет? Это вполне может быть обосновано оптимизацией работы других подразделений, просто как следствие повседневной практики и независимо от роли, которую такое несчастное подразделение играло в блестяще разработанном перспективном плане корпорации. Логично пoлaгaть, что такой конфликт ценностей может быть разрешен только на самом верху.

Опасные моменты. Однако, и вновь я говорю — однако, сама возможность возникновения требования ликвидировать одно из подразделений корпорации превращается в умах директоров многих других подразделений в серьезную угрозу. Они, следовательно, действуют так, будто им тоже угрожает уничтожение, и становятся агрессивными по отношению к соседним подразделениям, хотя все говорит за то, что им нужно было бы сотрудничать.

Иронически звучит наше заявление о том, что "мы не можем обсуждать подразделение, поскольку оно является не больше и не меньше чем целое в микрокапсуле", если затем пространно описывать его роль в данном предприятии. Причина такого противоречия, и это важный урок, кроется в замечаниях, вытекающих из трех "Опасных моментов", только что перечисленных. Для руководителей подразделений и их принимающих решения директоров всегда будет верным утверждение, что факты — это не то, чем они внешне кажутся. В основном это объясняется двойственной ролью руководителей подразделений, о чем мы уже говорили. Но даже если бы мы запретили главным руководителям подразделений участвовать в решении общих для всей корпорации вопросов, результат был бы тем же. Это_обстоятельство заставляет обратить внимание на слабые места нашей модели: органы, вырабатываюшие планы всего организма, обладают собственным сознанием. Следовательно, если бы эти заинтересованные в делах корпорации люди на уровне руководства подразделениями были вполне формально исключены из числа руководства корпорацией, то ничто на свете не могло бы им помешать обсуждать дела и поведение их корпорации как таковой.

Это похоже на то, как если бы сердцу был придан свой маленький мозг, с помощью которого он мог бы спрашивать, не ведет ли себя все тело человека настолько плохо, что оно — сердце — прекращает работу и заканчивает ее коронарным тромбозом. Только подумайте, какую угрозу такая подозрительность представляет для самого сердца как важнейшего органа Вашего тела. Вскоре оно начнет подозревать печень или почки в каком-то невероятном вероломстве, тогда как эти ни в чем не повинные органы исправно функционируют в соответствии с командами и в рамках их собственных автономных систем. Это пример для размышления. Психические проблемы, возникающие в случае наличия собственного сознания у органов тела, были бы неисчислимы.

Тогда наша в известной мере либеральная, продиктованная культурным опытом, попытка вовлечь управляющих подразделениями все в большей и большей мере в разработку планов корпорации может выглядеть как стремление навлечь на них беду. Но, пожалуйста, не принимайте это замечание слишком серьезно — зная, что директорат подразделения объединяет людей, нельзя, вероятно, сомневаться в том, что максимальное их участие в делах корпорации является лучшим решением вопроса. Если наше почесывание в за-тылке_что-то прояснило, так это то, что столкновение интересов управляющих(подразделениями и корпорацией) может породить больше вопросов, чем их решить, и оно в конце концов сильно зависит от того, насколько тверда их уверенность в том, что они действительно играют двойственную роль. Это означает, что то, в чем кора головного мозга отдает себе отчет, может быть смертельным для автономной системы — крайне противоречащее физиологии состояние дел.

Замечания к измерению достижений

Динамика всей структуры (см. рис.27) зависит от возможности количественно выразить результаты ее деятельности. До сих пор деловой мир использовал деньги как их меру: себестоимость и продажную цену, направленность и темп движения наличного капитала. Таким образом мы отождествили количественное выражение деловой активности в уже известной нам корпорации с функцией ее финансовой отчетности. Так происходит потому, что отчетность о себестоимости производства создает lingua franca (всеобщий язык), с помощью которого разнообразная деятельность непохожих друг на друга подразделений может сравниваться и объединяться. Нет никаких оснований к тому, что так должно и быть, за исключением исторически сложившейся практики и (якобы) всеобщей осведомленности о ней.

Кроме того, поскольку в корпорациях сложилась явная тенденция, о которой мы уже упоминали, создавать мощные базы данных внутри центров управления подразделениями, из которых, как утверждают, управление корпорациями может черпать сведения обо всем происходящем под небесами. Такая тенденция критиковалась в предыдущих главах с различных точек зрения, да и люди уже поняли неработоспособность и неэкономичность подобных баз данных. Но самое главное возражение против подобного подхода в том, что он основан на скрытых предпосылках о вычислительных возможностях, которые оказались недостижимыми (как было показано в гл.З). Как же нам поступить в таком случае?

С точки зрения корпорации деятельность подразделения должна предусматривать оценку его как кратковременной, так и долговременной жизнедеятельности. Представление о том, что себестоимость должна быть минимальной или прибыль максимальной, в данную технологическую эпоху оставляет без учета другие факторы, важные для обеспечения будущего того дела, которым занимается данное подразделение. У фирмы всегда есть неиспользуемые возможности, которые при умном руководстве можно расширить с помощью нововведения или при глупом бездумно промотать, — в обоих случаях без отражения этих перемен в себестоимости. Дело в том, что учет стоимости — инструмент краткосрочного управленческого действия, и он не выявляет плохое управление скрытыми ресурсами. По определению, такое слабое управление не может быть обнаружено, только через финансовую отчетность (пока не станет слишком поздно), хотя интересующий нас процесс протекает в настоящее время и должен контролироваться.

Нам необходим такой способ измерения достижений, который был бы, во-первых, менее "перегружен" эмоциональной привлекательностью прибыли и, во-вторых, более доходчиво выражал риск в реальном распределении ресурсов. Тем не менее такая мера должна быть общей для всех корпораций. Если деньги не мера, то мы должны думать о чисто цифровых показателях.

Существует классический способ измерения производительности труда. Она выражается отношением того, что получено действительно, к тому, что возможно. Так, если машинистка может отпечатать 100 страниц в заданное время, но печатает только 50, то производительность ее труда за этот период времени, конечно, равна половине. Число 0, 5 — просто цифра. Теперь мы можем приступить к проблеме учета скрытых, неиспользуемых ресурсов, слегка расширив рамки темы, что требует от нас определить три (а не два) уровня достижений:

фактический — это просто то, что нам удается получить в настоящее время при существующих ресурсах и существующих ограничениях;

наличный — это то, что мы могли бы сделать (т.е. теперь) при существующих ресурсах, при существующих ограничениях, если бы мы действительно принялись решать такую задачу;

потенциальный — это то, что нам удается сделать, развивая наши ресурсы и снимая ограничения, действуя в пределах доступных нам средств.

Было бы очень полезно запомнить эти определения. Теперь, конечно, мы можем составлять планы на будущее на базе любых из перечисленных замечаний об измерении достижений или приступить к разработке трех различных планов, каждый из которых построен на базе одного из этих определений уровня достижений. И снова будет полезным усвоить следующие определения. Планирование на базе фактического уровня я называю программированием. Планирование на базе наличного — целевым планированием. Планирование на базе потенциала — нормативным. Первая из них просто программа, поскольку учитывает неизбежные дефекты ситуации и не допускает возможности что-то предпринять для их устранения. Программирование — тактическая уловка. Мы приступаем к настоящему планированию только тоща, когда ставим новые цели и пытаемся их достичь. Это уже уровень стратегического планирования. Нормативное планирование устанавливает достижение потенциала в качестве своей цели и тем самым связано с серьезным риском — крупного, возможно, решающего выигрыша или существенных потерь. Но как бы ни осуществлялось планирование, то, что получалось в итоге, всегда называлось действительностью — фактическим положением дел, а предлагаемые измерители достижений связывают возможность и потенциал с тем, что к тому времени станет фактом. Теперь еще несколько определений:

производительность — это отношение фактически достигнутого к наличному;

скрытая производительность - это отношение наличного к потенциальному;

текущая производительность — это, с одной стороны, отношение фактически достигнутого к потенциальному и, с другой, отношение скрытой и расчетной производительности.

Их взаимодействия показаны на рис.28. Поведение этих отношений — своеобразный феномен, а рис.28 требует серьезных размышлений.

Рис.28. Три меры производственных возможностей, создающие три меры достижении

Если достижения полного потенциала принять за единицу (т.е. 100 %), то меньшее из двух всегда должно быть числителем, а большее — знаменателем. Но не всегда можно записывать эти пары терминов один за другим, поскольку то, в каком порядке записывается данная часть, будет зависеть от того, что измеряется. Потенциал всегда лучше, чем наличный уровень, который всегда лучше фактической производительности. Но если мы, например, говорим о прибыли, то "лучше" здесь означает "больше", если же мы говорим о людских ресурсах, требуемых для выполнения работы, то "лучше" означает "меньше".

Заметим также, что общая мера производительности определяется как отношение фактической к потенциальной, как двух ее крайностей. Это означает, что наличная производительность плавает между ними и может изменяться, никак не сказываясь на любой из них.

Рассмотрим теперь вопрос о том, что случится с показателями достижении, если мы продолжим делать то, что делали всегда (заметьте, ничего при этом не изменилось в сводках о себестоимости) если предельные достижения наличного останутся теми же самыми (скажем, ничего не изменилось во взглядах корпорации на научно исследовательские и опытно-конструкторские работы), но если руководство подразделений принялось изменять их производственные возможности.

Руководство могло этого добиться, изучив трудоемкость технологических операций, заключив новое соглашение с профсоюзом укрепив дисциплину или подняв квалификацию руководителей и тому подобными мерами. Ясно, что общий для всей корпорации индекс производительности при этом не изменится. В таком случае мера не использованного, скрытого потенциала увеличится (поскольку на личная производительность приблизится к потенциальной) а обшяя производительность упадет. Но если работоспособное руководство в этих условиях сможет улучшить фактическую производительность, что оно, очевидно, и должно сделать, то все три показателя достижений возрастут.

Таковы три вида измерителей, в которых мы нуждаемся и в общем, они должны применяться к оценке работы подразделений или в частности, к оценке отдельного работника. Они могут применятся отдельно к оценке различных аспектов работы, например рабочей силы или технологических возможностей предприятия. В таком случае эти отдельные индексы могут перемножаться для подсчета общей оценки работы предприятия, что соответствует непосредственным расчетам по исходным данным. Каким бы образом это ни делалось, проведение этой работы может практически потребовать изучения затрат времени на отдельные технологические процессы и исследования операций в существенных масштабах. Конечные индексы достижений просты и удобны для использования. Во всяком случае, все три индекса достижений должны расти.

Таким образом мы наконец-то обнаружим того руководителя который занимается в рабочее время в основном тем, что подрывает работу промышленного предприятия. Он выступает в качестве борца за снижение себестоимости, не несущего ни за что ответственности (заметьте, это не значит, что снижение себестоимости дело безответственное). Руководитель, о котором я теперь говорю, наращивает выпуск продукции (и, надеюсь, прибыли) и таким образом добивается прекрасной репутации, достигая этого не увеличением фактической производительности, а путем занижения наличных возможностей предприятия. И он добивается этого, проматывая скрытые ресурсы. Он снижает расходы по бюджету, позволяет уходить ценным людям, отказывается использовать достижения науки, если для этого требуются хотя бы минимальные усилия, расходы или риск Так он торжествует победу как требовательный и практичный человек. В ортодоксальной системе отчетности никакие ее показатели не обнаруживают такого человека. В ней нет элементов, как в показателях прибыли или убытков, так и в балансовом отчете, которые бы показали, что он подрывает репутацию корпорации на товарном рынке, на рынке труда и спроса, которая вполне может пригодиться в ближайшие годы.

Предлагаемые нами индексы все это обнаруживают. Посмотрите, что произойдет в упомянутом нами случае. Производительность управляемого им подразделения будет казаться растущей, поскольку она действительно возросла и это безусловно означает рост прибыли в этом году. Но индекс его скрытых (наличных) возможностей понизится и тогда упадет (вероятно) общая, результирующая производительность. Поэтому следите дальше за прибылью в ближайшие годы.

На рис. 29 приведено несколько других детализированных примеров использования нашего механизма оценки достижений. Эти примеры демонстрируют разнообразие применимости этого механизма, поскольку он может быть использован в любом промышленном деле при условии приемлемости определения трех начальных условий. Здесь мы вновь встречаемся с полезным упражнением для размышлений о всех трех приведенных на рисунке примерах, извлекая полезный для себя урок о последствиях различных действий.

Не может вызывать возражений использование численных показателей для измерения фактически достигнутой производительности. Серьезные возражения возникают относительно двух остальных числовых показателей. Если провести квалифицированно исследование операции, то станет возможным подтверждение целесообразности использования числовых индексов и здесь, хотя сам процесс проведения исследования и его обсуждение весьма полезны. Важно в таких случаях, что индексы наличных возможностей и потенциала, которые устанавливаются в некотором смысле произвольно, не могут произвольно изменяться. Хотя абсолютные значения индексов расчетной производительности и скрытых возможностей дают только приблизительную оценку, движение этих показателей во времени обеспечивает нас информацией, которая действительно нужна.


Страница: 17/29

Мозг Фирмы, Стэффорд Бир

Глава 12

Автономность — системы 1, 2, 3

Принципы автономных систем были подробно обсуждены нами во второй части книги. В основном мы имели дело с эволюционным ответом на фиктивное противопоставление централизации децентрализации. Как и в предыдущих главах, будем считать все ранее обсуждавшееся известным.

Прежде всего нам нужно знать, как в глазах всей корпорации в действительности выглядит система 1. Напомним, что она предназначена управлять подразделением в ответ на плановые директивы и указания, поступающие сверху, реагировать на прямые требования к ней внешнего мира и быть готовой удовлетворять нужды соседних подразделений.

Прежде всего, должен быть директорат подразделения, который обозначен на рис. 27. Он расположен на вертикальной командной оси, докладывает управлению корпорации о выполнении его указаний и отвечает за управление своим подразделением. По сути дела это означает, что он, в свою очередь, осуществляет административное руководство, но с точки зрения корпорации его деятельность — работа по заведенному порядку. Действительно важно лишь то, что директорат подразделения несет ответственность за программное планирование, целевое планирование и нормативное планирование своего подразделения.

Инструментом управления подразделением служит его центр регулирования (отмеченный на рис. 27 треугольником). Он руководит получением и фильтрацией входных данных, стратегическим планированием и тактическим программированием по выходным данным, обеспечивая их совместимость. (Поэтому эта часть всей системы 1 образует подразделенческую систему 3 — директорат операций данного подразделения.) Этот орган, центр регулирования подразделения, точно моделирует нервный узел спинного мозга в системе его позвоночных отделов.

Замечания относительно работы системы 1

С учетом выдвинутых в гл.11 аргументов следует считать, что основная информация о состоянии производства, которая подготавливается для использования корпорацией, должна быть выражена в цифровой форме — в индексах достигнутого. Этим создается возможность классифицировать работу подразделений на лучшей, чем было при ортодоксальной практике, основе.

Люди обычно классифицируют деятельность по тому, как она словесно описывается. Ее можно классифицировать по месту, по характеру использованного технологического процесса, по характеру выпускаемой продукции, по тому, какие люди этого добились, и даже по географическому принципу распределения готовых изделий. Но, поскольку управляющие заинтересованы в эффективности работы и поскольку существует принятый способ измерения уровня эффективности для каждого вида работ, можно предложить более точные и более практически полезные способы их классификации.

Для управляющих при сравнении двух совершенно различных изделий важно не то, насколько они друг на друга похожи, а то, какую каждое из них дает прибыль. Два весьма одинаковых по внешнему виду изделия могут быть произведены совершенно по-разному; два разных изделия могут приносить совершенно одинаковый ре-зультат. В этих условиях нам следует использовать ранее предложенные числовые индексы, чтобы оценить (классифицировать) то, что происходит на фирме, как меру ее достижений.

Инструментальное средство, которое в этом случае используется, называется прикладной статистикой. Предположим, что наши цифровые индексы начинают перемещаться из подразделения по каналам передачи входных данных вплоть до директората подразделения. Дело центра регулирования работы подразделения обобщить эти цифры и представить в понятной форме (в виде гауссовского распределения), когда можно, используя теорию вероятности, определить, какой части производства принадлежит тот или иной показатель. В данном случае суждение составляется не по прошлому и не по внешнему виду показателей. Теперь критерием будет "форма кривой достижений", определяемая абсолютным значением производственного индекса и балансом этого индекса с индексами скрытых возможностей и производительности.

Все это легко организовать с помощью компьютера, поскольку речь идет о простом и ясном статистическом нормировании результатов измерения и в высшей степени знакомой процедуре интегрирования кривой нормального распределения. Техническое замечание:

при таком методе оценки достижений показатели, располагающиеся на границах распределения, нельзя прямо использовать как исходные данные, поскольку они могут создать асимметрию. Требуется предварительно их обработать — мне всегда помогало обратное преобразование исходных данных, хотя есть и другие способы их обработки. Однако это дело специалиста в области статистики, входящего в штат центра регулирования подразделения, и мы не станем задерживаться далее на технических деталях обработки данных.

Важно подчеркнуть, что нам нет необходимости в дальнейшем оценивать деятельность фирмы в соответствии с привычным способом измерения себестоимости как единственно понятной нам формы отчетности. Вместо этого нам следует практиковать ранее предложенный метод и требовать, чтобы информационная система оценивала работу так, как нам интересно. В повседневной жизни мозг делает эту работу для нас, используя свою способность распознавать и производить такую оценку по внешнему виду результата, который мы получаем при нормальном усердии в работе. Однако как управляющие мы ищем другие способы — такие, которые важны для дела, а это означает оценку по достигнутому.

Выходные показатели механизма оценки, создаваемые центром регулирования подразделения, состоят из первичных данных, поступающих из его производственных участков. Эти данные нуждаются в сборе и такой организации, чтобы годились для обработки и дальнейшей передачи в центр регулирования подразделения. Это аналогично синаптической функции нервной клетки. Она показана на рис.27 в кружке, обведенном тонкой линией на канале передачи входных данных. Сам синапсис, представляя систему 1, более подробно изображен на рис.30, — но это шаг 2.

Вначале все данные собираются так, чтобы можно было образовать систему их классификации. Вам надлежит иметь про запас довольно простые модели оценки производственного потенциала и более сложные для оценки наличного, которые могут создать исследователи операций. Тогда, по мере поступления данных о фактических результатах по каналам на шаге 1 через синапсы на шаге 2, необходимо будет рассчитать на компьютере индексы достижений и расположить их по статистически гомогенным группам (шаг 3). После этого нужно передавать дальше организованные данные на синапсы (шаг 2) для уточнения характеристик с учетом их численности. Таким образом, мы описали начало процесса фильтрации данных центром регулирования работы подразделения. Этот процесс основан на использовании весьма простого статистического метода — совершенно такого же, который используется для управления качеством продукции. Множество действий принадлежащих классу X, образует потенциал данных на синапсе (шаг 2), которые, достигнув порога его срабатывания, немедленно передаются в центр регулирования. Здесь (шаг 3) данные эти используются для ввода в имеющиеся в запасе модели с тем, чтобы получить соответствующие индексы. Их значения сравниваются с хранящимися прошлыми показателями достижений группы (класс X) для оценки наличия статистически значимых изменений. Если информация незначительна, то фильтр не пропускает ее. Если есть что-то существенное, то фильтр пропускает ее дальше (Детальный отчет кибернетических аспектов этого процесса исторически';;! примерами и демонстрацией результатов вы найдете в гл.13 книги Decision and Control (см. список литературы)).

Описываемая нами система регулирования способна обнаруживать движение штатов — увольнения и перемещения; она способна обнаруживать среднюю численность персонала и ее колебания как временную тенденцию и (как подтверждает практика) позволяет обнаружить оба эти явления задолго до того, как то же самое сможет сделать человек. Таким образом, система оценок организована так, что она непрерывно адаптируется к изменениям реального мира, и так, что директорат подразделения одновременно предупреждается о любом случившемся изменении (это и есть шаг 4 на рис.30).

Рис.30. Организация управления подразделением (Системой 1)'

А — функция директората по получению общих для всей корпорации указаний; В — функция директората по подготовке рапортов об их исполнении; С — нормативное планирование (подразделенческие системы 4 и 5); 1 — сбор данных (о выполняемой работе, их непрерывная кодировка); 2 — входной синапс (передача данных о принятом уровне интенсивности работы); 3 — передача сведений о результатах (подсчет, классификация, фильтрация показателей); ЗА — информация, передаваемая другим подразделениям; 4 — функционирование директората (поддержание обычной работы. подготовка особых мероприятий); 5 — непрерывная разработка планов (стратегических и программных); 5А — передача информации в центр регулирования корпорации; 6 — выходной синапс (передача программ исполнителям); 7 — передача команд исполнителям (определение их действии)

Здесь мы наблюдаем пороговый эффект управления рефлекторной дугой, реагирующей на входные сенсорные импульсы, предварительно классифицированные, направленные и отфильтрованные. Понять, что происходит дальше (на шаге 5) можно, уяснив, что основные процедуры для управляющих воздействий уже созданы. Например, нам известны технологические маршруты для всех изделий или известен список всех предприятий торговли, с которыми могут связаться работники сбыта. Тогда наша цель может ошибочно рассматриваться как "создание" плана и программ, которые уже существуют в неявном виде. Шаг 5 скорее является динамическим процессом приспособления, когда выбираются нужные планы действий и составляются количественные программы, выполняемые в условиях существующей технологии.

Планирование, следовательно, состоит в разработке в рамках этих известных процедур ряда строительных блоков, прогнозирующих действительно достижимые цели. Отметим, что директорат может ограничить себя нормативными планами, а также (в сотрудничестве с другими подразделениями) стремиться к такому гармоничному синергитическому взаимодействию, которое поднимает уровень общих достижений до уровня возможного. Однако очень скоро в ответ на моторный выходной и сенсорный входной сигналы на шаг 5 обнаружится, что управляющие действия должны базироваться на точных оценках того, что в действительности происходит. Теперь становится яснее, почему создание больших массивов в банках данных не поможет достижению этой цели. Нельзя заранее оценить каждый возможный вариант каждой возможной программы, и тогда нет смысла их сохранять. Это наши стандартные аргументы. Но еще менее, как мы теперь можем видеть, будет возможность их приспособления при переходе от одной технической эпохи к другой в свете тенденций их влияния на производительность труда. Выходом здесь может быть создание по мере необходимости количественных показателей следующим методом.

У нас в запасе есть общая модель возможности фирмы — ее не так уж сложно создать и недорого зафиксировать, поскольку она идеализирована. Следовательно, по этой модели мы можем выбрать требуемые параметры для обеспечения нашей программы, как если бы мы намеревались создать идеализированную программу, базируясь на возможностях фирмы. Но прежде чем сложить вместе строительные блоки программы, мы должны сопоставить или взвесить каждый пункт программы с соответствующим индексом текущей производительности.

Предположим, например, что время, требуемое на выполнение данной работы с учетом неиспользованных возможностей, составляет 2 ч. Если же средняя производительность в настоящее время для изделия этого класса составляет 0, 5 то предсказуемое время выполнения нашей программы составит 4 ч. Теперь предположим, что в результате ввода в действие нужной части нашей программы, подразделению удастся добиться радикальных и стабильных успехов в способах производства. Это будет выяснено в следующий период времени, на шаге 2 и на шаге 3 сенсорная- входная величина станет известной и будет измерена. Возьмем крайний случай: предположим, что производительность поднялась с половины до четырех пятых. Фильтры немедленно доложат об этом директорату, который (предполагается, что он удовлетворен происшедшим изменением) немедленно утвердит такой показатель на шаге 4. Это означает, что в следующий период на шаге 5 этот элемент в программе будет рассчитан следующим образом. Базисная модель неиспользованных возможностей будет по-прежнему давать требуемое время, равное 24. Но теперь оно будет умножаться на индекс 4/5 вместо половины, и действующее время по прогнозу станет равным (2х5): 4 = 2, 5 ч.

Что же теперь произошло с производительностью?

Здесь мы столкнулись с обращением аргумента, алгебраической тавтологией. Должно быть, это верно, но зачем все это? Ответ таков — это облегчает управление. Мы рассматриваем фактическую производительность как состоящую из постоянной и переменной составляющих. Постоянную легко помнить, а переменной легко управлять. Слежение за одним показателем и его расчет возвращают нас снова к массивам банка данных, которые мы отвергли.

Программы действий в рамках подразделений, постоянно разрабатываемые указанным способом на шаге 5, должны сосредоточиваться в оперативном центре, как это требуется на синаптическом шаге 6. В качестве типичного примера работы на этом шаге можно себе представить переход всех на работу по рабочим картам, которые будут введены в производственных цехах (шаг 7) любым из принятых способов.

Следует приветствовать сопряжение использованного нами подхода расчета относительных показателей контролируемых переменных с управляющими параметрами системы. Эти параметры могут выражаться в загрузке станков, рабочем времени, численности работающих и другими показателями, которые определяются заранее общей идеальной моделью. В таком случае мы должны обращаться с колебаниями себестоимости в точности так же. Действительная себестоимость должна увязываться с каждым ресурсом, использованным на идеальном (наличном) уровне. Это означает, что согласно модели можно сразу же определить идеализированную стоимость при заданной активности производства. Но компоненты этой себестоимости могут каждый в отдельности изменяться (наряду со всеми другими параметрами деятельности) соответственно предписанному классу производительности, рассмотренному в процессе программирования. Следовательно, нам предстоит прогнозировать все стороны деятельности как промежуточный продукт. Более того, по завершении этой работы мы, конечно, должны быть в состоянии выдать оценку стоимости как исторического процесса окончательного измерения производительности для каждого вида деятельности на данном производстве.

Рис.31. Система 2

Замечания относительно работы системы 2

Система 2 является метасистемой, подводящей промежуточные итоги работы всех систем 1. На протяжении этой книги ее наличие графически обозначается длинным прямоугольником из тонких линий, охватывающих колонку квадратов, которые и составляют собственно систему 1. Однако механизм системы 2 сводится к взаимной увязке работ центров регулирования подразделений и центра регулирования деятельности корпорации, как показано на рис.31. Таким образом, будет правильно и даже полезно представить систему 2 как искусно выполненный интерфейс между системами 1 и системой 3. Она участвует в деятельности обеих.

Необходимость в системе 2 подробно объяснялась как в единственном средстве, с помощью которого предотвращаются неуправляемые колебания, возникающие между различными подразделениями. Теперь посмотрим, как это происходит. Здесь годится любой пример выполнения любого действия, поскольку результаты всех действий теперь измеряются относительными показателями их достижений.

Предположим, что подразделение В получает в качестве сырья продукцию из подразделения А, для которого она является окончательной продукцией. Отметим, что физически эти изделия передаются по пути, отмеченному волнистыми линиями, соединяющими окружности, обозначающие подразделения А и В на рис.27. Требования на эти полуфабрикаты, их приемка, дальнейшая обработка и накладные '— все это информация, которая должна двигаться по вертикальному параветебральному каналу, показанному на рис.31.

Прежде всего посмотрим, как осуществляется процесс подготовки "требований"? В большинстве фирм требования на продукцию подразделения А через определенный интервал подготавливаются подразделением В и направляются им в подразделение А. Однако в большинстве случаев (хотя каждый может себе представить исключение из этого правила) такая немудреная процедура — ритуал, который, по мнению большинства, выполняется во имя финансовой отчетности подразделений. Это противоречит замечаниям о непрерывности планирования и управления, трактуемым во всей книге. Фактически подразделение А хорошо знает объем своих поставок подразделению В и производит в данное время столько, сколько их потребляет подразделение В, если, конечно, нет межцехового запаса полуфабрикатов. В последнем случае могут быть использованы более сложные правила управления производством полуфабриката в подразделении А для удовлетворения нужд В. Но, в общем, в заданный период действительная потребность в данном полуфабрикате будет одинакова для подразделений А и В. Если бы это было не так, то запас ("хвост", как мы называем запасы, которые нам не нужны сейчас) стал бы бесконечно большим или в подразделении В простаивали бы станки из-за недопоставки.

Начнем с замечания о материальных потоках, которые, как бы мы ими не управляли, для удовлетворения потребностей обоих подразделений, должны соответствовать действительным потребностям подразделения В. Они колеблются в соответствии с объемом его заказов. Здесь мы встречаемся с простой системой обратной связи для управления ошибками. Теперь предположим, что вследствие комплекса причин возможности подразделения А уменьшились и это сказалось на его производительности. Предположим далее, что производительность упала настолько, что стала ниже среднестатистического значения поставок нужной ему группы изделий. В подразделении А это будет замечено на шаге 3, корректировка планов будет произведена на шагах 4 — 7 и скажется на общей производственной программе фирмы. Будет задействован директорат, и члены директората (функции В и С на рис. 30) сделают то, что они должны, надеемся, предпринять — восстановить производство до первоначального уровня.

Следующий вопрос: влияние всего этого процесса на подразделение В, снабжение которого теперь нарушено. В системе с общепринятой структурой возникают споры о том, предупреждать официально или не предупреждать об этом подразделение В и когда. Руководители отдела снабжения могут быть слишком осторожными, слишком оптимистичными или слишком забывчивыми, чтобы беспокоить руководителей сбыта. Если не предупреждать, то что сказать? "У нас небольшие неприятности с отжигом, друзья", но это вызовет беспокойство в подразделении В, руководство которого попытается разобраться в том, что означает такая фраза. Будет ли поставка задержана? Если да, то насколько? Каковы ваши запасы? Должны ли мы искать другого поставщика? И так далее.

Теперь несколько усложним этот пример. Предположим, что не только подразделение В, но и подразделение Е, F и D также используют изделия А как полуфабрикаты. Возможно, подразделение В может взять их взаймы у подразделений Е, F и D из их запасов. Но работа этих подразделений теперь тоже под угрозой срыва. Мы внезапно обнаружили конкурентную ситуацию вместо сотрудничества, и, как показывает опыт, именно в такой ситуации нарушаются все связи. В сложную и без того ситуацию вводится игровой элемент. Тот факт, что все это может произойти (произошло, часто случается), приводит к новому результату. Снабженческие подразделения начинают весьма осторожно подходить к своим запасам и стараются их увеличить, финансовое руководство перепугано (поскольку это сказывается на программе капиталовложений) и тоже включается в разбирательство; тем временем все заинтересованные изобретают правила и процедуры для того, чтобы справиться с ситуацией, считая предлагаемые меры справедливыми, направленными на сотрудничество, оптимальными. Однако теперь люди будут разыгрывать ситуацию как покер — доверие потеряно, вступают в действие неформальные связи на уровне подразделений, чтобы обезопасить местные интересы..., и начинается раскачивание всей фирмы.

Но у системы 2 двойная задача. Во-первых, изменение производительности в подразделениях А автоматически переносится на другие подразделения с помощью шага ЗА. Уведомление об изменениии не будет ни нечетким, ни возбуждающим эмоции — оно будет статистическим заявлением, обличенным в цифровые показатели. Центры регулирования других подразделений немедленно оценят его влияние на их производственные планы и программы, пересмотрят меры для обеспечения собственных запасов. Во-вторых, центр регулирования всей корпорации, получив всю эту информацию, будет в состоянии с более высокого уровня оценить все последствия ситуации. Он доложит результат системы 3, которая (напомним) находится на вертикальной командной оси, и предпримет соответствующие управленческие меры, подключив в случае необходимости власть системы 5. Центр регулирования всей корпорации, как можно видеть, взаимодействует, например, с системой 3 так же, как вход синапса на горизонтальной командной оси взаимодействует напрямую с системой 1.

Возможно, главный смысл всего этого механизма в его автоматической простоте и, следовательно, в его быстродействии. Сообщение о том, что произошли некоторые изменения, автоматически направляются из центра регулирования подразделения в: а) директорат подразделения; б) другие центры регулирования; в) центр регулирования всей корпорации, откуда далее, если требуется, в систему 3. Дело руководства подразделения прежде всего разобраться в том, что случилось, что к этому привело и какие меры надо предпринять для исправления положения. Тем временем у других "своя рыба, которую надо жарить". Колебания, по крайней мере в наше время, факт, с которым надо справляться. Поэтому центр регулирования подразделения обязан перепрограммировать его работу. Другие подразделения должны оценить последствия и быстро сообщить об этом в центр регулирования всей корпорации. Этот центр должен быстро принять корректирующие меры через свой механизм регулирования или (когда дело касается прерогатив руководства) через систему 3 и командную ось.

Сопоставьте это с общепринятыми процедурами, к которым мы привыкли. Дело не передается на уровень руководства всей корпорации, если оно вообще до него дойдет, пока не начнется раскачивание всей фирмы. Такая ситуация представляет весьма сложную проблему в теории управления, не говоря уже о человеческой ее стороне. Но к тому времени, когда две стороны этого явления обернутся подозрительностью и оборонительной позицией, возникнут острейшие проблемы руководства социального и психологического сорта. Не удивительно, что этот фундаментальный механизм раскачивания фирмы (правительства и всего общества) оказался столь разрушительным. Он стал проклятием нашего времени, поскольку наш век создал множество больших организаций, не имеющих системы 2 в своей структуре. В большинстве преуспевающих, из числа тех, за которыми я наблюдал, системы 2 — либо совершенно не официальные, либо в основном непризнанные организации.

Таким образом, центр регулирования корпорации является и наставником, и координатором для центров подразделений и одновременно фильтром входящей информации на пути в систему 3, к которой мы теперь перейдем.

Замечания относительно действий системы 3

Система 3 представляет собой высший уровень автономного управления и низший уровень управления корпорацией. Ее функция состоит прежде всего в том, чтобы управлять стабильностью внутренней обстановки в данной организации. Нейрофизиологическая модель этого процесса была представлена в гл.8, а ее управленческий аналог — в гл..9.

На систему 3 работают информационные системы трех видов. Первая принадлежит вертикальной командной оси. Во-первых система 3 — часть управления корпорацией и, следовательно, передатчик плановых и специальных указаний подразделениям. Она также получатель информации о внутренней обстановке, которой руководят тремя путями: 1 — как метасистемный контроллер, действия которого направлены вниз; 1 — как самый главный фильтр соматических новостей, направляемых вверх и 3 — как алгедонод. Во-вторых, система 3 единственный приемник информации, отфильтрованной и направляемой вверх из системы 2. Механизм этого процесса только что обсужден. В-третьих, система 3 управляет цепями парасимпатической информации, которая прямо противоположна информации в симпатических (системы 2) цепях.

Первая задача теперь — более тщательно исследовать третью информационную составляющую, что можно сделать, напомнив предшествующие объяснения. Ключом к пониманию парасимпатической составляющей модели (левая цепь на рис.27) является ограниченность симпатической (системы 2) составляющей. Мы все время настаивали на непрерывности текущего управления. Мы не исходили из тот (1, что фирма — нетронутое пространство, через которое можно с трудом тащиться, составляя заранее планы на случай, если что-то произойдет, фирма существует, ее деятельность вполне понятна, ее регуляторы, системы 1 и 2, действительно регуляторы — они исправляют ошибки на принципах обратной связи. Из этого следует наличие моделей стандартного поведения, воплощенных в механизмах управления, о которых мы вели речь, — они представляют собой образцы, в сопоставлении с которыми измеряется "ошибка".

Однако с точки зрения управляющих корпораций, и в данном случае системы 3, подобные парадигмы претендуют на слишком многое. Они не учитывают внешнюю среду, окружающую организм в целом, а учитывают только внешнее окружение их подразделения. Они могут быть регулятором местного гомеостаза, но система 3 является единственным компетентным регулятором органического гомеостаза, поскольку только она работает на выходных данных системы 4. Понятно, что созданное нами до сих пор (системы 1 и 2) представляет собой управление деятельностью подразделений и методы управления их взаимодействием, основанные на предположении, что подразделения осведомлены обо всем, о чем им положено знать относительно адаптации и развития всей фирмы как организма. Но они этого не знают.

Фактически довольно легко предложить примеры общего поведения фирмы, которое (из-за новизны, иерархичности, эволюционности) не может быть адекватно представлено в рамках системы 2 с ее образцовыми моделями, хотя они могут сообщаться с системой 1 прямо через соматическую систему. Конечно, директорат подразделений поймет их сообщения, поскольку он участвует в управлении действиями всей фирмы. Беда в том, что такие центры регулирования не организованы так, чтобы справляться с такой необычной деятельностью. Они, в частности, не организованы так, чтобы заниматься (обслуживать, измерять и сообщать) чем-либо другим, кроме собственных дел. Здесь мы вновь встречаемся с проблемой необходимого разнообразия.

Решение, почерпнутое из автономной нервной системы, состоит в прямой парасимпатической доступности к самим действиям подразделения. Здесь под наблюдением местного директората, можно создать совершенно противоположные модели управления. Они совершенно противоположны в том смысле, что справляются с теми аспектами дел, с которыми не справляется система 2. Вспомним про холиноподобные и андреналиноподобные химические добавки, вырабатываемые парасимпатической и симпатической системами. Разница между ними не абсолютна, т.е. не более корректна, чем наше абсолютное разделение автономной нервной системой на совершенно раздельные ее части. Однако главное в ее строении и химии ясно и полезно.

Рис.32. Система 3:

ФВИ — фильтр возбуждающий информации; ЦРК — центр регулирования корпорации; АХД —анализ хозяйственной деятельности

Обратившись к рис.32, можно понять цель работы системы 3.

Текущая служебная информация относительно регулирования внутренней обстановки всегда под рукой, поскольку ею располагает центр регулирования корпорации. Подразделение постоянно получает отфильтрованные новости; подразделение может затребовать любые дополнительные данные, генерируемые системой 2. Комплекс Q - S отфильтровывает информацию, направленную вниз в директораты подразделений, тогда как комплекс R - P отфильтровывает информацию и направляет ее вверх для высшего руководства. Весь комплекс P - Q - R - S является механизмом управления внутренним гомеостазом, подразделение Р способно само запрашивать о состоянии дел в подразделениях, которые отвечают на ее запросы через R .

Все это представляет структуру управления корпорацией, которая образует директорат текущей деятельности фирмы. Поскольку комплекс P - R предназначен для доклада наверх, его право информировать должно быть четко зафиксировано, а роль его каналов (парасимпатических) прямого доступа должна быть тщательно усвоена. Запомните: соматическая информация, поднимающаяся по главной вертикальной оси, будет относиться к подразделенческой информации, а объединенная будет называться корпоративной, фирменной информацией — по одной простой причине, что все операции, проводимые в подразделениях и взятые совокупно, исчерпывают операции корпорации. Информация, поднимающаяся через центр регулирования корпорацией, означает нечто большее — она действительно отражает синергизм подразделений. Однако ее ограничения определяются стереотипом ее природы; структура ее механизма строится парадигматически. С помощью третьего типа подчиненности обе эти проблемы преодолеваются. Подразделение Р является побудителем своеобразной внутренней инспекции (не. просто финансовой, и не обязательно базирующейся на данных финотдела). Речь идет о деятельности всей корпорации, решающей ближайшие синергетические задачи (их не решает система 1), свободные от равнения на парадигму (их не решает система 2).

Как видно из рис. 32, получение информации в требуемой форме достигается путем ее обработки в специальном нервном узле — в центрах, которые не просто передают информацию, но ее обрабатывают. Иначе говоря, в каждом подразделении имеется свой инспекционный нервный узел, докладывающий директорату текущей деятельности и имеющий дело со всем синергизмом корпорации. Эти нервные узлы вступают в действие исключительно для синергетиче-ских целей, а также потому, что все другие доклады наверх не обязаны охватывать всю информацию, необходимую системе 3, которая вступает в действие после того, как будет организовано функционирование систем 1 и 2 по заведенному порядку.

В этой книге мы никогда не вникали в детали установившихся методов научного менеджмента; но теперь рассмотрим, как большинство его деталей влияет ,на работоспособность системы 3. Комплекс Р- Q - R - S идеально расположен для того, чтобы использовать все средства оптимизации для руководства текущими действиями, начиная с теории запасов и кончая математическим программированием. Динамическая модель текущей внутренней работы фирмы должна создаваться именно на этом уровне и давать идеальный инструмент управления внутренней стабильностью фирмы.

Последнее замечание о системе 3 касается наличия фильтра восходящей информации, который моделирует ретикулярную формацию системы головного мозга. Дополнительные каналы связи, питающие алгедоническую систему, ясно видны на рис.32, а цель этой системы подробно объяснялась раньше. Мы к ней еще вернемся когда коснемся алгедонода в системе 5.

Подготовка информации для передачи наверх на третьем уровне фактически является делом ее фильтрования. Должны быть установлены статистические критерии, позволяющие любую восходящую алгедоническую информацию на вертикальной оси не только просто воспринимать гомеостазом комплекса P - Q - R - S при выполнении его собственных функций, поскольку иначе она потеряется в подразделении Р как идущее наверх свидетельство прежде всего эффективности функционирования гомеостаза, а не об отдельных внутренних событиях. Именно ими мы и хотим алгедонически управлять.

Замечания о проблемах взаимодействия систем

Очевидно наличие трех видов взаимодействий между тремя системами, которые до сих пор рассматривались. Систематическое взаимодействие между системами 2 и 3 не представляет особой проблемы, поскольку каждая управляется тем же управляющим — директоратом текущей деятельности корпорации. Однако система 1 управляется главными управляющими автономных подразделений, которые им принципиально подотчетны. Они согласны участвовать в разработке политики корпорации, что накладывает отпечаток на их действия, направленные вниз по центральной командной оси. Но их реакция на другие "вмешательства", на взаимодействие между их системой 1 и системами 2 и 3 всей корпорации может сильно различаться.

Именно в этом главная загвоздка: это — покрытая сединами древняя проблема центрального управления, записанная в новой форме. Давайте, однако, проясним ее сразу: это препятствие присуще любой большой организации — не мы его изобрели. Все, что доказали кибернетические модели, свелось к тому, чтобы показать природу этого препятствия. В нем, по-видимому, два компонента.

Во-первых, взаимодействие систем 1 и 2 . Оно связано с признанием существования других автономных подразделений, кроме своего собственного, и равных с ним прав. Особенно право других, которое я не должен отвергать независимо от чистоты моих мотивов. Во-вторых, взаимодействие систем 1 и 3. Оно связано с признанием того, что мое автономное подразделение является частью всей корпорации и у него тоже есть свои права. Особенно, как бы ни было это печально, право ограничивать и при необходимости даже ликвидировать автономность подразделения. Первое относится к сотрудничеству между подразделениями, второе — к корпоративному синергизму.

Эта проблема не исчезла с кибернетикой. И ее нельзя разрешить криком. Но есть ее временное решение: заявить напрямик, что подразделения в конечном счете не автономны и что вся фирма полностью централизована. В таком случае те руководители, которые не способны переварить такой приговор, должны сами уволиться, после

чего монолитная фирма спокойно заработает. Но такая мера не результативна; вся книга посвящена тому, чтобы показать, что она не может сработать. Маятник будет продолжать раскачиваться. Есть и другое готовое решение — решительно заявить, что фирма полностью децентрализована. Тогда уволятся те, кто работал в центре синергизации ее политики, поскольку увидят, что их дело подорвано, но некоторое время фрагментарная фирма поработает. Однако и этот рецепт не годится. Он не может сработать. Либо маятник должен снова раскачиваться, либо вследствие серии потрясений корпорация развалится на части.

В отсутствие здравого смысла у этой проблемы нет решения. Можно с большим сожалением заметить, что стремления к общему сотрудничеству становятся все меньше и меньше по мере подъема человека по служебной лестнице организации (по нескрываемым физиологическим причинам). Кибернетика вскрыла эту проблему и показала ее место. Кибернетика высветила ее, указав естественные пути ее разрешения. Кибернетика создала достаточно богатый и понятный язык, позволяющий обсуждать эту проблему, не горячась.

Есть люди (неизвестные скромному человеку), которые находят большое удовольствие в том, чтобы сражаться, ничем не стесняясь, за свои амбиции.


Страница: 18/29

Мозг Фирмы, Стэффорд Бир

Глава 13

Обстановка принятия решений — система 4

Замечания о смысле системы 4

Мы установили наличие трехуровневой автономной системы, предназначенной для поддержания гомеостатического внутреннего баланса и даже для оптимизации ее характеристик в определенных рабочих рамках и по заданным критериям. Успешность работы автономной системы зависит, кроме того, от постоянства потока соответствующих указаний, направляемых вниз по центральной командной оси из системы 5. Условия принятия решения на этом высшем уровне включают информацию о состоянии автономного управления наряду с отфильтрованной информацией, идущей вниз по центральной командной оси. Оба вида поступающих из системы 5 потоков информации обрабатываются системой 3, но, как было показано, они переключаются системой 4.

Однако есть и другой главный компонент вводимой информации для подготовки решения на высшем уровне — информация о состоянии окружающей среды, созданной внешним миром, об общей обстановке, окружающей организм, т. е. фирму. Все эти показатели, поступающие непосредственно из внешнего мира, собираются системой 4 и тоже направляются в систему 5.

Эти замечания — просто комментарий к элементарному механизму, описывающему деятельность системы 4 (см. рис. 27) Поишло время объяснить ее подробнее. Как и в случае систем нижнего уровня, этого нельзя сделать простым расширением прямоугольника, обозначающего систему 4, и более пристальным его рассмотрением. Мы уже установили, во-первых, его главные характеристики а во-вторых, способ, которым производится все многообразие переключении от имени более высокого руководства, которому служит эта система. Предметом настоящей главы является один из возможных подходов к объяснению работы этого крупнейшего переключателя Однако для начала в рамках системы 5 уясним, что же нужно сделать для разработки системы 4.

Прежде всего отметим замену плоского изображения системы 5 на рис. 27 трехмерным зображением. Вся поднимающаяся снизу информация, собираемая и переключаемая истемой 4, регистрируется сенсориумом, а идущая вниз информация вырабатывается моторным центром коры головного мозга.

Все это напоминает мозг, и здесь стоит вернуться к рис 7 при рассмотрении которого мы впервые встречались с понятием анастомотик ретикулум. Видно, что как сенсорное, так и моторное представления о реальном мире в системе 5 создаются деятельностью системы 4, а смысл произвольно очерченной фигуры, дважды воспроизведенной в организационной схеме, именно в том, что она представляет нерегулярность внешнего мира. Если бы такого представления не было, то организм пребывал бы в состоянии галлюцинаций Его оценка внешнего мира и оценка степени соответствия его деиствии во внешнем мире должны в значительной мере совпадать. Иначе организм "сойдет с ума". На рис. 33 представлены расширенный вариант схемы системы 4 — директората развития фирмы — и ее связи с системой 3 Однако система 5 теперь изображена иначе: как она видится со стороны системы 4.

Заметим далее, что природа соединений между сенсорной и моторной половинами мозга сохранена такой, какой она была поел ставлена на рис. 25 и 26. К настоящему моменту описание централь-ной командной оси завершено. Мы замкнули гомеостатическую цепь между восприятием и действием, между аффектом и эффектом. Здесь, на самом верхнем организационном уровне, осуществляется последняя попытка фирмы заявить, что ее деятельность вытекает из того, что она "знает", и что обе половины ее гомеостаза вместе образуют механизм выживания во внешнем мире, суть которого от понимает" и с которым взаимодействует.

Это обстоятельство верно освещает процесс эффективного планирования работы корпорации. Система 5 с помощью системы 4 все время пытается привести в соответствие ее выходные данные с сами ми последними данными на входе и, конечно, с прогнозом перемен который способен ей предоставить сенсориум путем быстрого их моделирования (называемого предвидением) в других частях головного мозга. Но это — тема нашей следующей главы, где будут обсуждаться тонкости поведения системы 5. Однако здесь необходимо напомнить, что план корпорации должен непрерывно пересматриваться, поскольку если он не пересматривается постоянно, то нельзя достичь ее здорового состояния — баланса между внешним миром и представлением фирмы о нем.

Рис.33. Система 4

Кроме того, здесь уместно замечание о существовании еще одного механизма. Мы все время держали его в уме при описании организационной иерархии — я имею в виду алгедонический ввод информации со своим специфическим каналом (штриховая линия), направленным вверх от системы 3. Мы говорили о втором фильтре на пути потока возбуждающей информации системы 4, которая вводит новую внешнюю информацию в восходящий поток. Упоминалось также о причинах возникновения потенциально опасного сигнала, ждущего того, чтобы сорвать нормальную работу сенсорно-моторного гомеостаза.

Замечания о модели корпорации в системе 4

Запомните, что система 4 всегда существует, даже если она не обозначена в такой специфической форме, как в данной книге. Ее всегда можно обнаружить по совокупности действий, возможно, распределенной, "подпитывающей" верхний уровень принятия решений. Это дает нам право 'считать, что система 4 должна содержать некоторую модель данной корпорации.

Нет сомнения и в том, что такая модель может быть скорее распределенной, т. е. отображающей деятельность достаточно больших обособленных групп людей, чем единой и хорошо сформированной. Конечно, никто не может тогда представлять ее в виде общей модели или ссылаться на нее как на такую модель, тем не менее общая модель должна быть у фирмы. Если бы такой модели не было, то высшее руководство не имело бы представления о том, какой фирмой оно управляет. Представление высшего руководства о фирме, если сформировать его без строгих научных обоснований, будет именно такой моделью. Попытаемся теперь создать более научно обоснованный вариант такой модели, представленной в форме схемы, которая была бы понятной бизнесмену.

Предположим, что корпорация пытается создать новую компанию в качестве филиала. Тут могут быть использованы два источника капитала. Во-первых, можно взять деньги из запасов корпорации, т. е. из прибылей всех компаний, входящих в корпорацию, во-вторых, средства могут быть получены путем займа. Новая фирма заработает на этом капиталовложении в соответствии со своими коммерческими планами и тут будет два результата: выручка и амортизационные отчисления. Разница между ними образует приток капитала новой фирмы в любой данный период. Он, в свою очередь, делится на три части: налог, дивиденды (уплачиваемые держателям акций) и капитал, используемый корпорацией на другие цели. Этот последний ресурс используется далее двояко: на новые капиталовложения в новую фирму и на другие нужды корпорации. Все это показано на рис. 34 (время течет слева направо).

Небольшая схема, приведенная на рис. 34, относится к числу часто демонстрируемых бизнесменам и их советникам. Но что случится с этой "моделью корпорации" к концу первого периода, когда произойдет повторное инвестирование? Представленная нам схема становится бесполезной, поскольку само следующее инвестирование оказывается за ее пределами. Это означает, что схема должна перестраиваться для следующего цикла инвестирования, поскольку начнется новый ввод капитала. Слева будут активы, созданные новым инвестированием. Более того, когда с годами коммерческая деятельность новой фирмы установится как сбалансированное предприятие, потребуется третья схема. В таком случае большая часть входных активов будет получена за счет выходных результатов деятельности фирмы.

Все это заставляет признать, что перед нами не очень эффективная модель корпорации. Три таких схемы удовлетворяют поставленной цели, но ясно, что они не представляют общей динамики пред приятия. Если бы они ее представляли, то не пришлось бы переделывать схему всякий раз, когда предприятие изменяет свое поведение вследствие его постепенного "возмужания".

Рис. 34

Можно немедленно предложить лучшее решение, рассмотрев фирму как адаптивную систему. Новый цикл инвестирования теперь будет выступать как функция цепи обратной связи, работу которой можно себе представить исходя из концепций автоматического управления, изложенных в гл. 2. Решение о новом инвестировании проходит по всей системе как "всплеск", как ступенчатая функция. Запаздывание прибыли на инвестированный капитал описывается во времени гладкой функцией, характеризующей общее поведение предприятия, которое в данном случае можно рассматривать в качестве высоко производительного интегратора. Это означает синергитическое использование наших средств и их увеличение. На рис. 35 приведена новая версия схемы рис. 34.

Рис.35

Теперь можно видеть цепь обратной связи, управляющую цикличным инвестированием капитала. Как обычно, примем, что уже существует основной план создания капиталовложений; для нас важно, что их реализацией можно управлять так, чтобы план непрерывно адаптировался. Необходимо сделать два очень важных кибернетических замечания относительно рассматриваемой теперь ситуации.

Во-первых, поскольку теперь рассматривается ситуация в динамике с соответствующей обратной связью, модель на рис. 35 адекватна всем стадиям развития новой фирмы. Вначале нет никакой обратной связи, поскольку ничто не работает. Отсюда следует, что все входные (начальные) возможности системы должны быть обусловлены поступлением извне, как это было представлено схемой на рис. 34. Теперь фирма, представляемая как высокопроизводительный интегратор, работает за счет входных поступлений, т. е. выполняет свою операцию f ( s ). По мере того как формируется выходной результат (измеряемый денежным потоком), начинает действовать цепь новых инвестиций; это происходит в соответствии с исходным планом. Однако теперь модель очень четко покажет, что любой жесткий план, как бы хорошо он не был разработан, не даст положительных результатов, если не будет постоянно модифицироваться. Так происходит потому, что операция f ( s ) зависит от внешних внезапных возмущений (не показанных на схеме), а также от внезапных возмущений на ее основном входе. А если мы добиваемся устойчивого выходного результата (или, лучше сказать, соответствующего плану), то в цепи обратной связи потребуется создать весьма совершенный механизм, правильно корректирующий сигналы ошибок. Такой механизм показан в прямоугольнике F ( s ). Он точно выражает собой плановую функцию всей корпорации в целом.

Второе замечание может быть понятным, если кратко повторить то, что первоначально говорилось о системе обратной связи в гл. 2. Мы показали в ней (см. рис. 8), что в быстро развивающейся ситуации из-за действия отрицательной обратной связи подавляются входные сигналы. По этой причине новая схема на рис. 35 не нуждается в изменении для фирмы только начинающей свою деятельность, набирающей силы, как и для зрелого предприятия. Весь процесс деятельности фирмы управляется динамикой ее сервомеханизма (уже представлен на схеме). Вначале в цепи обратной связи ничего не происходит — все управляется входным сигналом i . На втором этапе сигнал ошибки (обработанный цепью F ( s )) начинает воздействовать на входной сигнал, преобразуя его к значению е. Значительно позже внезапные возмущения на входе i перестанут иметь какое-либо значение, поскольку цепь обратной связи будет их подавлять.

Если принять во внимание оба замечания, то станет ясно, как сложный процесс циклического инвестирования в предприятие обусловливает его выживание. Бизнесмены это хорошо знают, хотя им часто выгодно притворяться, будто им ничего об этом неизвестно, и оценивать только ближайшее будущее. Во-вторых, деятельность, которую представляет функция обратной связи F ( s ), относится к планированию работы корпорации. Здесь главное — постоянная приспособляемость — корректировка или непрерывное аннулирование плана, охватывающего операции, связанные с возмущением i как f ( s ). Более того, этот так называемый процесс планирования ни в коем случае не является предметом прогнозирования, как полагают многие, а делом последовательного аннулирования любого плана, который, по мнению управляющих, оказался недостаточно разработан.

Приведенные утверждения читатель может счесть банальными. Наоборот, они носят весьма взрывоопасный характер. Конечно, деловой мир знает, что циклические инвестиции необходимы, и, конечно, ему известно, что планы должны корректироваться. На этом банальности кончаются. Теперь посмотрим, в чем кроется взрывоопасность. Представление о фирме на бирже среди журналистов-экономистов и соответственно среди держателей акций в основном складываются исходя из абсолютного объема выходной продукции. Могут быть комментарии относительно того, насколько этот продукт, если он неудачен, фактически соответствует долговременным намерениям фирмы, а это уже попытка измерить эффективность всей системы управления. Конечно, комментаторам легко принижать значимость долговременных планов корпорации и притворно кричать "о журавлях в небе". Верно и то, что комментаторы обычно описывают процесс нового инвестирования в оборудование как "запахивание прибылей". Однако они ничего не знают о сложностях процесса планирования всей корпорации, отображаемого прямоугольником F ( s ). Уместно подсказать, что так происходит потому, что сведения об этом — наиболее охраняемый корпорацией секрет. Тогда лучше официально заявлять, что никакого плана деятельности корпорации нет на свете.

Прежде чем приступить к дальнейшему объяснению природы функции планирования деятельности корпорации как постоянно меняющейся, представляется необходимым немного обогатить нашу модель. До сих пор мы рассматривали систему управления как регулятор деятельности, необходимый для управления доходами на уровне выше минимума, обеспечивающего выживание корпорации. Но у этой системы есть и другая функция регулирования: отслеживание соответствия между качеством продукта и требованиями рынка. Первый вид регулирования осуществляется при встрече с внезапными изменениями, обусловленными экономической деятельностью вне корпорации как. следствие государственного ее регулирования или конкуренция на финансовом рынке. Второй ее вид осуществляется перед лицом внезапных перемен на товарном рынке, которые возникают вследствие давления конкурентов, в основе которого лежит темп технологических нововведений. Управляющий системы 4 обязан включать элемент, воплощающий две важные управляющие цепи, связанные с этими двумя видами регулирования. Обычно их-то и нет.

На рис. 36 представлена такая минимально обогащенная модель, требуемая для уяснения высказанных замечаний, а также для извлечения главных выводов относительно управляемых параметров F ( s ). Эта модель основана на работах моего коллеги Р.Андертона и демонстрирует оба вида регулирующей деятельности. Отметьте, как выручка генерирует новую выручку и как этот поток "подкачивается" рынком и его требованиями.

Рис.36. Минимально обобщенная модель:

А,В,С — управляемые параметры системы как способность соответственно улучшить качество продукции, обновить продукцию, поднять производительность; Х — инерция рынка (к данному продукту); Y — инерция финансового рынка (к возможности Теперь посмотрим, как в результате обсуждения схем на рис. 35 и 36 можно обогатить их и создать схему, приведенную на рис.37

Показано, что доход создается сочетанием качеств продукции (включая цену) и требований рынка, как обусловленных экономическим климатом и доступными технологическими вариантами удовлетворения этим основным требованиям. Показано, что инвестиционные фонды делятся между расходами на улучшение качества продукции (А), обновление продукции (В) и на рост эффективности производства (С). Эти три фактора, подвластные управляющим, выступают в качестве возможных вариантов направления фирменных капиталовложений. В соответствии с этой моделью заслуживают рассмотрения еще только два управляемых параметра. Один — это реакция (инерция) рынка (X) и второй — способность занять деньги (У). Оба они обусловлены различными управленческими действиями.

Ценность любой, даже самой простой, кибернетической модели фирмы определяется динамикой ее характеристики. Модель, использованная в системе 4, не составит исключения. Она способствует проверке планов корпорации на любой период времени и делает непригодными многие статические модели развития экономики корпораций. Так происходит из-за отсутствия при создании фирм критических дат, за исключением оговоренных уставом. Печально наблюдать весь процесс развертывания корпорации, подчиненной сухому финансовому отчету на ежегодном собрании и докладу ее президента. Рассмотрим, например, то заметное различие, которое обязано возникать из-за неодновременности капиталовложений по трем каналам А, В и С (на улучшение качества продукции, на обновление продукции и на улучшение производственных возможностей). Во-вторых, вполне может возникнуть отставание (весьма длительное) в выпуске продукции, вызванное быстрыми изменениями на входе как следствие сложности всей системы, которая сглаживает резкие колебания на ее входе. Могут быть также в системе и усилители, увеличивающие амплитуду опасного раскачивания, которое должно поэтому тоже подавляться. В задачу системы 4 входит изучение всех этих явлений с помощью их моделей, а также обязанность направлять действия управляющих, поскольку они сами могут стать генераторами колебаний. В одном можно быть уверенным относительно систем этого вида — достижение цели (верной реакции, обусловливающей устойчивую прибыль и устойчивый рост) может быть лишь относительным. Главный результат регулирования системы, как было показано при изучении гомеостаза, в том, чтобы поддерживать критически важные переменные в физиологических .пределах.

Пять параметров управления этой системы (А, В, С, Х и У) здесь собраны в одном прямоугольнике управления, с помощью которого может осуществляться обратная связь. (Заметим, что схема упрощена: каждая линия на этой схеме должна быть представлена пятью отдельными линиями — для каждого управляемого параметра, имеющего свою временную зависимость.) Кроме того, здесь представлена цепь "ввода будущего", которая задействует модель такого вида, как представлено на рис. 36 предсказания этой модели сравниваются с результатами реальной жизни для генерирования сигнала обратной связи, вводящего в действие цепь планирования прибылей от капиталовложений корпорации.

Рис.З7

Все это свидетельствует о том, что оба вида базисных механизмов регулирования, как уже говорилось, изолированы друг от друга, и я не думаю, что так, как может показаться, происходит случайно. Если рассматривать фирму как организацию, действующую в некоторой среде, и учитывать при этом сложную природу самого бизнеса, то становится совершенно ясной необходимость удовлетворения требованиям финансового и товарного рынков. Но должны быть удовлетворены и другие интересы, среди которых, без сомнения, удовлетворенность работой и оплатой труда рабочей силы являются критическими. Однако такие требования к системе лучше считать ее ограничениями, нежели рассматривать в главной цепи гомеостаза oбщей экосистемы, в частности, потому, что реакция фирмы на два первых требования существенно зависит от климата, в котором осуществляются остальные возложенные на руководство функции.

Андертон, который провел эксперименты с различными управляемыми компьютерами — моделями системы 4, извлек из них весьма тревожный урок относительно этих двух регуляторов. Оказалось, что они весьма чувствительны к соотношению между качеством продукции и получаемой прибылью. В таком случае доступными управляющим средствами для управления этой чувствительной областью являются три управляемых параметра инвестиций: А, В и С. Их относительная важность едва ли понимается толком, в частности, персоналом (административным), отвечающим за их реализацию. Большинство разговоров, касающихся управления переменами и нововведениями, сводится либо к экономическим ценностям, либо к человеческим взаимоотношениям, как они излагаются бихевнористами. Андертон показал, что мы не придавали должного значения пересечению цепей управления этих двух экосистем, как происходящих именно в двух разных областях. Более того, говорит он, взаимодействие между этими двумя цепями, которые остаются в большинстве случаев незамеченными, ведет к дестабилизации. Конечно, этот замечательный вывод, полученный на простой теоретической модели, требует серьезного внимания. Мне лично он помог прояснить многое в моей практике решения актуальных производственных проблем, остававшихся ранее в тени.

Как уже отмечалось, число возможных моделей корпорации бесконечно и любая из них может считаться инструментом для системы 4. На рис. 38 предпринята попытка существенно расширить модель, представленную на рис. 36, чтобы охватить структуру корпорации, какой мы теперь ее представляем в соответствии с настоящей книгой. Но, пожалуйста, будьте осторожны. Схема на рис. 38 не является ни альтернативой, ни даже разъяснением схемы на рис. 27. Это точная схема модели системы 4. Причина, по которой она выглядит как общая схема, в том, что система 4 должна в известном смысле отражать или изображать все, чему она служит. Иначе говоря, мы имеем дело с рекурсивной логикой, которая возвращает нас к исходным позициям и заставляет повторяться.

Замечания о функциях директората развития. Директорат развития состоит из специалистов и может вовлекать в свою деятельность множество людей. Если говорить об управленческих функциях, то сам директор этого подразделения должен управлять всеми теми функциями, которые необходимы для обеспечения его информацией (например, о результатах изучения рынка), оценивать информацию и предлагать решения о стратегии фирмы (например, методами исследования операций), а также фактически по согласованию с системой 5 проводить в жизнь процесс адаптации планов, каким бы методом он ни осуществлялся, поскольку план сказывается на деятельности всей корпорации. Это может привести к осуществлению им функций управления исследованиями и разработками, что, конечно, даст ему право допуска ко всей идущей вверх из автономных систем информации, а это вполне может включать ответственность и за их разработку. Однако ответственность за управление всей информационной системой корпорации в конце концов должна лежать на какой-то иной службе, как и ответственность за командную структуру корпорации.

Тем не менее нас прежде всего интересует физиологическая роль системы 4 как “самого большого переключателя”. Мы понимаем ее центральное положение между системами 3 и 5, на пересечении информации между центральной осью и внешним миром. Мы знаем, для чего она предназначена и какими средствами располагает для этого. Однако, как именно работает эта система?

Впервые в книге нам предстоит без намеков взглянуть на другую сторону достигнутого. Реальная природа системы 4 никогда раньше не обнажалась и, следовательно, никогда не связывалась организационно. Мелкие и разрозненные ее организационные единицы, безусловно, существуют в любой корпорации, но, поскольку они рассеяны по всей структуре корпорации, подчинены разным начальникам, их взаимодействие с высшим руководством никогда толком не расшифровывалось. Глава группы по исследованиям операций взаимодействует с другими руководителями, насколько это ему удается, предлагая им результаты своей работы как некоторое дополнение. Если есть в корпорации отделение планирования (что совсем не обязательно), то его можно обнаружить подчас на самом конце организационной структуры запутавшимся в своих моделях и в полной прострации из-за невозможности повлиять на основные направления помыслов руководства. Все такие мелкие подразделения, деятельность которых в рамках нашей модели принадлежит системе 4, страдают от недостатка средств коммуникации как с правлением корпорации, так и с директоратом управления. Эти средства не выходят за рамки формальных комитетских заседаний, производственных докладных и официальных бесед. Прежде всего на подразделения системы 4 смотрят как на врагов, стремящихся вмешаться в то, что пытается делать руководство. Что касается докладных директората развития, то их не читают. Третья модель взаимодействия, не формальная, безусловно самая эффективная, но она подвержена всем видам обвинения политической природы. Многие крупные организации весьма близки к отчаянию при разрешении этих проблем. Успешное разрешение последних, как кажется, зависит исключительно от причастных к нему людей.

Из истории управления можно извлечь единственный урок, позволяющий практически создать возможность "больших переключении". Происхождение этого способа в Великобритании, по-видимому, связано с информационной перегрузкой, вызванной участием во второй мировой войне. Представьте себе проведение крупномасштабной битвы с участием наземных, морских и воздушных войск. Вовлекается масса подразделений, многие из которых очень мобильны. Непрерывный поток донесений поступает в главный штаб. Исходя из весьма разнообразных по форме описаний положения, приводимых в этих донесениях, необходимо принимать решения, в особенности о передаче ресурсов. Все это весьма близко к ситуации, описываемой в данной главе.

Выходом из этого затруднения стало создание "военной комнаты" — большого оперативного центра, оснащенного рельефными картами, распростертыми на столах, на которые поступающие данные наносились перемещением флажков и фишек. Девушки, как крупье в игорных домах, двигали эти фишки. Высшее руководство, глядя с балкона, постоянно наблюдало всю меняющуюся картину.

Некоторые попытки моделирования подобных операций предприняты современным бизнесом на электронных дисплеях вместо карт. Большинство из них выглядит довольно бледно по сравнению с прародителем, возможно, из-за недостатка правдоподобия или из-за нехватки быстроты реакции, требуемой для военных действий. В наше время оригинал "военной комнаты" больше всего напоминает Центр управления Космическими полетами в г. Хьюстон, шт. Техас, где команды передаются в реальном времени.

Заявлять, что нам бы хотелось видеть подобный центр управления на современном техническом уровне, т. е. на компьютерах, учрежденным в корпорации (или с той же целью — в правительстве) было бы слишком смело. Конечно, движение в этом направлении повлечет за собой почти всеобщие изменения в деле управления на самом высшем уровне. По моему мнению, однако, такие глубокие изменения крайне необходимы, а существование подобного форума соответствует всему тому, чему учит кибернетика.

Я пощажу читателя и не стану его "нокаутировать" описаниями действующих формальностей и практики, которые заморозили инициативу и интуицию и вызвали такое отставание, что корректирующие действия стали совершаться не в фазе с мерами, призванными их исправлять. Но я пишу об этом, условившись, что мы будем помнить весь ужас последствий такой ситуации, хотя об этом ясно упоминалось в предыдущих главах. О большинстве подобных случаев читатель знает значительно лучше по своему собственному опыту. Если это замечание не воспринято как общий призыв к тому, что "что-то надо делать", то работа, необходимая для исправления положения (сколь бы привлекательной она ни выглядела), окажется неподъемной.

Я предложил создание центра управления для постоянно действующей корпорации. Он будет физическим воплощением системы 4. Здесь должны проводиться все формальные заседания высшего руководства, и тогда в дальнейшем все высшие руководители будут рассматривать ее как своеобразный клуб. Сюда будет запрещено входить с бумагами. Это будет то, что греки называли phrontisterion — ситуационная комната. Посмотрим теперь, что же здесь должно быть.

Прежде всего здесь должна быть большая динамичная электронная модель корпорации, сделанная как ожившая схема, представленная на рис.» 27. На ней должны быть нанесены потоки, пропорциональные по ширине их нормальной величине, потоки движения материалов, денег и прибыли. Эти потоки должны меняться на схеме с принятой для каждого из них периодичностью. Изменения в системе, вносимые информацией, проходящей через множество описанных нами фильтров, будут тогда немедленно доводиться до сведения членов правления. Алгедоническая информация в случае необходимости должна сопровождаться специальным сигналом — мигающим красным светом или звонком. Нет никаких причин считать, что создание такого непрерывно отображающего обстановку устройства представляет техническую проблему. Если уже проделана работа по созданию модели мозга фирмы, то мы стоим теперь перед разработкой дисплея, подобного тому, какой можно видеть на любой промышленной выставке. Конечно, это дисплейное оборудование должно поддерживаться электронными компьютерами, которые подсчитывают данные, необходимые для рутинного процесса управления. Но компьютеры уже существуют и давно это делают.

Второй набор дисплеев позволит присутствующим в такой комнате затребовать при необходимости другую информацию. Здесь я должен немедленно (в который раз) отвергнуть широко распространенное мнение, что таким образом создается возможность использовать любой банк данных корпорации и получить на экране дисплея длинный ряд цифр. Это глупо. В этом нет нужды, мы должны отказаться от увлечения цифрами. Куда больше смысла в качестве, чем в количестве, — афоризм, который стал бы знаменитым, найди я ему более элегантную форму. Дело в том, что человеческий мозг плохо приспособлен осмысливать цифры.

Рассмотрим следующую ситуацию. Вы пытаетесь сообразить, войдет ли данный шкаф в нишу вашей комнаты. Попытайтесь оценить длину его сторон в футах и дюймах. Вероятнее всего, Вы ошибетесь не менее, чем на 20% в любом размере, при этом Ваши "расчеты" относительно возможности размещения шкафа просто ерунда. Лучшее, что Вы можете сделать, так это оценить наугад, влезет шкаф или нет. За редким исключением Вы окажетесь правы. Более драматичен второй пример — подумайте о том, как Вы умудряетесь перейти улицу при сильном движении транспорта в центре столицы. Подсчитайте теперь Ваши шансы остаться в живых с учетом ваших маневров, оцениваемых относительным расстоянием и скоростью движения транспорта...

Короче, все, что мы знаем из нейрофизиологии о восприятии, распознавании образов и, вообще говоря, об уверенности в состоянии дел, говорит, что нам следует пытаться составлять наши суждения с помощью относительных сопоставлений — соотношения размера и формы, соотношений цветов, соотношений скоростей. Вычерчивания графики или гистограммы, мы ощущаем недостаток прежде всего именно в этом. Но даже и тогда, составив свое суждение по существу, мы торопимся сделать эти графики более "привлекательными" проставляя кругом цифры. Однако обработкой цифр должен заниматься описанный нами центр управления, поскольку это его дело и цифры должны быть там, где их место — внутри компьютера. Руководителей надо тренировать понимать другие виды представления данных, в основном графических, но глубоко зависящих от относительного движения данных — модели связи, так успешно используемой во всех областях биологии. Поэтому кажется совершенно невероятным отсутствие такой практики в других областях человеческой деятельности.

На этом мы закончили обзор того, что делается, и обращения, где это нам требовалось, к тонкостям информации. Повторим: главная стена комнаты размышлений должна быть живой, качественной версией рис.27. Вторая ее стена должна использоваться для отображения памяти, когда нужно что-то вспомнить или рассмотреть. Но, безусловно, самая важная часть работы, которую следует выполнять в этой комнате, должна заключаться в оценке будущего. Следовательно, третья стена этой комнаты должна предоставлять возможность видеть информацию (в такой же форме, как и на второй стене), связанную с будущим. Здесь должны демонстрироваться лучшие прогнозы, которые могут дать статистика и интуиция группы хорошо подготовленных исследователей операций. Этим, безусловно, исчерпывается все, о чем могут просить управляющие. Все, что им нужно, по-видимому, здесь предоставлено.

Однако первый вопрос, который благоразумная компания управляющих должна себе задать в этих условиях, будет таким: какими вариантами они располагают? Какие-то мысли у присутствующих на этот счет будут. В стереотипных ситуациях можно также получить набор основных курсов действий, используя компьютер. Мы хотим теперь убедить Вас отказаться от разработки вариантов другими. За этим будет скрываться самый крупный разрыв с установившимися традициями в управлении. Традиционно людьми, осуществляющими эксперименты, были ученые. Управляющие, как всегда считалось, не могут себе позволить экспериментаторства — они рискуют жизнями людей, деньгами акционеров и будущим своего дела. Их решения могут быть ошибочными, и они могут совершать ошибки; мудрые управляющие рассматривают подобные ошибки, которые уже поздно исправлять, как эксперименты "за неимением лучшего" и пытаются извлекать из них все полезное. Но преднамеренное, хладнокровное экспериментирование никогда раньше не практиковалось управляющими.

Сегодня благодаря моделированию на быстродействующих компьютерах любой тип ситуации может быть проэкспериментирован в центре управления корпорации и глубоко проработан группой управляющих. Нет никаких оснований утверждать, что наши методы могут совершенно точно предсказать результат. Наука — это не гадание через "магический кристалл". Она ценна и полезна своей объективностью. Наука позволяет исследовать реакции системы на различные альтернативные действия с тем, чтобы увидеть, какие области проблемы чувствительнее других при различных действиях, предлагаемых управляющими. Так делается с целью проверки того, какой курс действий в ряду близких событий окажется уязвимее другого.

Для примера обратимся к модели, представленной на рис. 38. Мы знаем, что такую модель можно реализовать на цифровом компьютере, что она может воспринимать вопросы, поставленные управляющими, обработать соответствующие данные и дать ответы.

Однако в высшей степени важно, если исходить из аргументов этой главы, что такого вида обособленный и длительный процесс не даст результата, требуемого для группы руководителей. Прежде всего руководителям необходимо, чтобы процесс происходил в реальном времени с помощью компьютера как дополнения к собственному мозгу, прощупывающему природу исследуемых событий и чувствующему ситуацию. В наши дни все это вполне возможно даже на имеющемся оборудовании, поскольку пакет программ для исследований модели корпорации в реальном времени всем доступен. Более того, он создан в качестве системы 4, так что передает результаты обработки в систему 5. Такие технические возможности могут, без сомнения, быть предоставлены правлению корпорации при условии готовности оборудовать центр управления — "военную комнату" — телексами и клавишными вычислительными машинами. На мой взгляд, это немыслимо. Взаимодействие главного управляющего с вычислительным центром через клавиатуру — чистая чепуха, поскольку он не машинистка. Поэтому надо найти другой способ взаимодействия, и для достижения этого, как я полагаю, важна комбинация цифровых и аналоговых методов.

Сказанное несколькими абзацами ранее относительно распознавания нормальных ситуаций говорит в пользу аналогового и против цифрового представления решений. Более того, аналоговые расчеты несравненно экономичнее операций цифровых машин. Прежде всего они весьма быстродействующие, но главное, они прямого доступа, поскольку физическая структура их счетных элементов и управление ими могут быть осуществлены в соответствии с предложенной электрической схемой "живой" корпорации. Хотя аналоговые машины широко используются в некоторых областях техники, они практически совершенно не употреблялись для решения проблем управления, поскольку как управляющие, так и ученые в одинаковой мере привыкли к цифровым компьютерам.

Рнс.38. Модель системы 4 как части общей системы предприятия (учетчики следят за всеми группами данных, например за спросом, долей фирменного товара на рынке, доходами, и прогнозируют эти показатели на десять и более лет вперед)

Более того, в то время, когда большинство работников решало вопрос о том, какого класса машину использовать, не было еще интегральных микросхем. Разработка таких схем, обеспечивших создание ЭВМ третьего поколения, обусловила огромные преимущества аналоговых машин. Элементы аналоговых машин стали более устойчивыми, более удобными и дешевыми, чем раньше, и, более того, облегчили (из-за особенностей характеристик их микросхем) создание гибридных аналого-цифровых машин. После обеспечения их параллельными логическими структурами гибридные машины дают мощнейший, но в основном нереализованный ответ на проблемы, поднятые в этой книге.

Что это значит? Это значит, что большие полностью автоматизированные схемы, подобные приведенной на рис. 38, должны быть на четвертой стене Центра управления. Всякий раз, когда схема укажет на изменение ситуации, под рукой должен быть тумблер и индикатор. Тогда группа управляющих может повернуть тумблер и включить индикаторы. Они, в частности, могут манипулировать нашими пятью критическими параметрами А, В, С, Х и Y . Это значит, что они могут выбирать между различными величинами капиталовложений в систему для достижения каждой цели и ощутить их влияние на главные подразделения корпораций. Затем они могут потребовать показать на экране телевизора графический прогноз влияния их решения на любой аспект порученного им дела на следующее десятилетие. Схема такого рода вполне реализуема при расходах на аппаратное обеспечение 10 000 дол., что по крайней мере в три раза дешевле многих из схем, предлагаемых под названием "Управленческие информационные системы".

Замечания к вопросу о разработке системы 4

Эта глава вошла в книгу по двум причинам. Во-первых, можно продолжать детализировать описание доступных моделей системы 4. Я сам могу предоставить, вероятно, десяток таких моделей, которые были разработаны и проверены многолетней практикой1 . Однако любая, подобная этой, книга будет включать описание программ "Динамо" и последующих программ, разработанных Дж. Форресте-ром, а также другие модели фирм2 . Следовательно, от соблазна описывать их далее нужно отрешиться, но читатель может быть уверен в том, что все здесь опущенное вполне доступно, будь то финансовые, производственные, кадровые, рыночные или снабженческие проблемы. Нет недостатка ни в методиках исследования операций, ни в опыте, чтобы создать первый центр управления — систему 4. Дело за согласием управляющих с таким предложением и их желанием его реализовать.

Вторым основанием для включения в книгу технологии системы 4 стала необходимость дать детальное описание электронной аналоговой системы, которая должна быть создана для реализации схемы, представленной на рис. 38. Но и это здесь может быть излишним. Достаточно упомянуть, что основные арифметические операции могут быть выполнены простыми электронными средствами. В таких приборах изменения реального мира преобразуются в изменения напряжения, и они могут быть реализованы путем использования усилителей постоянного тока с большим диапазоном усиления, который обычно работает в диапазоне миллионного усиления значения переменной на входе. Кроме того, можно реализовать умножение, обращаясь к закону Ома, получить эффект суммирования нескольких переменных, интегрировать результаты и, главное, оценить эффект запаздывания системы во времени. Именно от этого эффекта коренным образом зависит стабильность работы реальных систем управления, а в аналоговой технике задержка легко вводится включением резистора в емкостные цепи, чем устанавливается определенная скорость (частота) разряда конденсатора.

Использование таких устройств — достаточное условие, чтобы квалифицировать модель системы 4 как динамическую и, таким образом, оценивать результаты с определенной периодичностью для избранной нами входной информации. Управляющие как пользователи системы 4 станут экспериментировать с такой моделью в "комнате размышлений", считая задачей модели слежение за целью. Весь сервомеханизм такой следящей системы хорошо известен, и, следовательно, можно лишь повторить, что единственным отсутствующим звеном в реализации этого проекта является желание управляющих.

Во всяком случае, как уже говорилось ранее, в любом предприятии система 4 существует. Она обычно рассредоточена, нечетко проявляется, не утверждена и, следовательно, не очень-то эффективна. При использовании жесткой модели, как угодно сконструированной, и быстродействующего удобного преобразователя, способствующих синбиозу человека с машиной, мы могли бы — должны были бы — улучшить деятельность на уровне высшего руководства по крайней мере на порядок.

И последнее, хотя и не оригинальное слово. Услуги (система 4), оказываемые высшему эшелону управления (включая правительство), в настоящее время почти целиком сосредоточены на описаниях того, что было в прошлом — в надежде, что такие знания как-то осветят мрак неизвестного будущего. Большинство попыток заглянуть вперед в таком случае представляют собой экстраполяцию исторических тенденций. Предложенное здесь представление о системе 4 учитывает весь опыт создания модели, которая, таким образом, должна служить скорее средством создания будущего, чем для пугающего предсказания о том, во что будущее может вылиться. Мы приложили весь наш ум, чтобы сделать это, и должны привлечь наши системы управления к достижению этой цели.

Смотрите вперед, когда мчитесь по автостраде. Большинством предприятий управляют так, как будто водитель смотрит в зеркало заднего вида.

Примечание к второму изданию

Эта глава не претерпела изменений по сравнению с первым изданием по важным историческим соображениям; они прояснятся в четвертой части книги.


Страница: 19/29

Мозг Фирмы, Стэффорд Бир

Глава 14

Мультинод — система 5

Направление движения предприятия с его сосредоточенностью скорее на том, к чему мы стремимся, чем на том, откуда мы вышли, или, иными словами, дальновидность — функция "думающей" части всей организации. В организме человека оценкой будущего занята кора головного мозга, на фирме — ее высшее руководство. Можно спросить, как организована система для выработки политики и для принятия решений.

Рис.39. Традиционная схема организации как причина соответствующих ошибок

На рис. 39 представлена типичная организационная схема высшего звена управления фирмой. Здесь MM — управляющий всем предприятием — ответственный руководитель. У него три главных подчиненных, Ml , M 2 и МЗ, — директора или вице-президенты. У каждого из них по три подчиненных руководителя (так принято здесь просто для наглядности), а всего в данном примере 13 человек. Опытные бизнесмены скажут, что эта схема предназначена для того, чтобы показать организацию цепей руководства или, иначе говоря, распределение подотчетности. v Никто из них не ожидает, что эта схема демонстрирует, как в действительности работает высший эшелон. И все же верно, что некоторые предприятия реально действуют в соответствии с этой схемой, и так или иначе, в большей или меньшей степени, она влияет на их поведение.

Попробуем рассмотреть подготовку весьма серьезного решения, требующего ответа "да" или "нет" от ответственного руководителя, и влияние нашей схемы на его "правильное" поведение. Руководитель ММ вызывает подчиненных Ml , M2 и МЗ и объясняет им ситуацию. Он заявляет, что каждый из них должен придти к нему и доложить свои предложения независимо, а он сам примет общее решение. Это звучит разумно, поскольку если они соберутся сами и придут к нему с согласованным предложением, то зачем нужен ответственный руководитель? Он едва ли сможет что-либо противопоставить их общему мнению. Руководитель Ml уходит и вызывает к себе а, b , с. Они, конечно, руководители подчиненных ему подразделений, и он повторяет им точно то же, что сказал ему ответственный руководитель ММ. На том же основании М просит подчиненных не "нападать всей шайкой", поскольку он предпочитает выслушивать независимое мнение каждого и самостоятельно взвесить их доводы. В конечном счете, руководитель а придет со своим мнением к Ml , как и все другие... Протокол выполняется точно. Все это звучит разумно и нормально. Возникает соблазн заметить, что дело идет о весьма дисциплинированной компании, не подверженной обычному влиянию слухов и внутренних трений, которые (даже на самом верхнем уровне), по-видимому, влияют на многие крупные решения на множестве предприятий.

Здесь все ясно, формально все ведет себя так, что кажется все сработает удачно. Как представляется, все идет последовательно в хорошо руководимой организации, но при этом полностью игнорируется тот факт, что все люди не без греха. Возьмем а. Я уверен, что он сделал все, что в его силах, чтобы дать правильный совет, и с этой целью консультировался со своими подчиненными, а они, в свою очередь, со своими. Но прежде всего а, строго говоря (хотя на должностной лестнице стоит лишь на две ступени ниже ответственного руководителя — управляющего всей компанией), знает всего одну девятую общей картины. Более того, его подчиненные — разношерстная команда.

Некоторые из них труженики, честные люди, но по крайней мере двое ничего не понимают в данном вопросе, но а не придает этому значения. Другой, самый напористый и демагог, прежде всего озабочен собственными амбициями — высадить а из кресла и занять его должность. Кроме того, все подчиненные а склонны ошибаться, даже самые честные из них, думающие и ответственные за свои советы. Так происходит потому, что все руководители испытывают трудности при управлении и подчиненными им коллективами. Тоща какова цена совету а, который он дал Ml , и как ее измерять?

Конечно, совет а не стоит высшей оценки, хотя схема организации каким-то образом поддерживает подобное мнение. Можно измерить ценность его совета на ряде подобных случаев, спросив, как часто совет, данный а, оказывался удовлетворительным (т. е. точным, зрелым, хорошо взвешенным, перспективным, глубоким, учитывал интересы работников и т.д.). Некоторые из читателей могут считать, исходя из этих критериев, что они никогда не получали удовлетворительного совета. Но нам не следует быть слишком строгими по отношению к нашим подчиненным, и я склонен предполагать, что полученные советы, в особенности на высшем уровне, значительно чаще оказывались правильными, чем наоборот. Например, можно сказать, что а дал хороший совет семь раз из десяти. Конечно, это хороший балл. И безусловно, так же можно подойти к оценке самого Ml . Будем, однако, снисходительны и к нему. Поскольку он руководитель более высокого ранга, сочтем, что он на месте и предлагал ММ хорошие советы, правильные в восьми случаях из десяти. Сам MM , хотя они и ответственный руководитель, тоже может ошибаться. Но поскольку он на вершине, давайте будем считать, что он был прав в девяти случаях из десяти. Все это, как можно полагать, весьма милосердно.

Теперь попытаемся применить весь этот сценарий к частному примеру. Нужный ответ, который должен дать ответственный руководитель, — "да" (это мы знаем по прошлому). В данном случае "да" — правильный ответ. Если а прав в семи случаях из десяти, то вероятность его правильного ответа составит 0, 7 и в этом случае. Такова же вероятность для b и с. Поскольку руководитель Ml запретил им обсуждать свои соображения с другими, их советы независимы. Пусть Ml человек осторожный, а дело (по его мнению) на этот раз настолько серьезно, что он решил для себя сказать "да", только если "да" скажут все его подчиненные: а, b, с. Критерий принятия решения, тайно принятый Ml , требует, чтобы все трое его подчиненных независимо друг от друга одновременно были правы. Вероятность того, что так случится, подсчитывается как 0,7 х 0,7 х 0,7. Согласно общему условию и личному решению Ml вероятность получить правильный совет составляет тогда 0,343. Предположим теперь, что Ml узнал, что в сказал не то, что думал на самом деле. Как мы знаем, сам Ml прав только в 80% случаев. Тоща, если Ml передает ММ свое суждение как правильное, его вероятность правильности совета составит 0,8х0,343, т. е. не более 0,2744. (Вот к чему приведут правила и осторожность!)

Теперь М2 и МЗ в отдельности проделают то же самое с такой же вероятностью на успех. Таким образом, с точки зрения ответственного управляющего — ММ, после того, как он по одному встретился со своими тремя заместителями, вся ситуация (которую он также проиграл "корректно" и благоразумно) становится довольно трудной. Хотите верьте, хотите нет, но он тоже решил не одобрять предложенный план, если все его заместители, Ml , M 2 и МЗ, не скажут "да". Вероятность того, что все три человека независимо поддержат план, не больше, чем ранее определенная вероятность в кубе, т. е. всего 0, 02. И, конечно, хотя он и ответственный, он тоже может ошибаться в 10%, относительно получаемых им ответов. Следовательно, окончательная достоверность его решения, может быть найдена перемножением вероятностей принятия совместно руководителями Ml , M 2 и МЗ верного решения (0, 2) и его собственного успешного решения (0, 9). Таким образом вероятность того, что ММ в конце концов окажется прав — получается равной 0, 018. Следовательно, результат для фирмы этой кажущейся столь замечательной и спокойной процедуры таков: главный управляющий принимает менее двух правильных решений из каждой сотни.

Справедливо, что я несколько исказил пример, заявив "примем заранее ответ, да за правильный". Если бы мы этого не знали, то могли бы сказать, что ММ не стал бы с легкостью поддерживать такую громоздкую процедуру, которая выглядит куда более деликатной. Но даже в подобном случае щепетильность в таком масштабе смешна. Очевидно, что предприятия, действующие таким образом, погибли бы. Очевидно также, что фирмы в действительности не могут так организовать свою деятельность, как бы красиво не выглядели их организационные схемы. Попробуем тогда обратиться за советом к мозгу, к его коре, где принимаются решения о нашем организме. Мы встречались с нейронами мозга ранее — они индивидуально принимают решения в мозгу, поскольку воспринимают разнообразие входных данных и должны "принять решение", дав ответ "да" или "нет" (их аксоны должны сработать или нет). Если рассмотреть кусочек мозга через микроскоп, то обнаружится, что управляющий нейрон значительно менее надежен, чем, как нам представляется, должен был бы быть человек-управляющий.

Во-первых, многие дендрита (нервные процессоры, присоединяющиеся к нейронам как каналы ввода) иссякают где-то в среднем мозге. Это означает, что они не достигают нейрона, к которому, как кажется, они направлены. Во-вторых, входная информация, в действительности поступающая в данный нейрон, является выходной информацией — сигналом других нейронов (и каждый из них ненадежен). Поэтому рассматриваемый нами нейрон должен давать выходной сигнал с весьма низкой надежностью. Далее, как было показано ранее, порог срабатывания нейрона величина критичная, но, как нам также известно, может меняться под влиянием различного рода биологической деятельности. Например, весьма незначительное количество алкоголя существенно изменит порог срабатывания миллионов нейронов коры головного мозга, причем неизвестно как. Уже упоминалось предположение, что функция преобразования нейрона представляет собой нелинейное дифференциальное уравнение восьмого порядка, в котором все переменные претерпевают изменения в микросекундном масштабе. Далее (без всякого желания испугать читателя) было установлено, что примерно 100 000 нейронов в нашем мозге отмирают ежедневно. Они просто растворяются и перестают существовать. Более того, они не могут заменяться — они относятся к такому виду ткани, которая не восстанавливается (что необычно для организма человека). Таким образом, мозг, если говорить об управляющих нейронах, во много раз хуже фирмы. Однако мозг работает. Употребив большое количество алкоголя, люди не теряют до конца своей способности вести себя по-человечески. Хотя у старика может сохраняться не более двух третей первоначального набора нейронов, его труд полностью оплачивают до конца службы (хотя и наблюдаются некоторые связанные с этим признаки старости).

Фактически мозг решает свои проблемы точно так, как их решает фирма. Нейроны работают не независимо, а подкрепляют, усиливают работу друг друга. Управляющие в действительности тоже не изолированы друг от друга, как это могло бы следовать из организационной схемы фирмы. Короче говоря, система 5 является не набором узлов, а логически организованной и хорошо укомплектованной знающими людьми, как предполагалось нашей первой моделью. Эта система представляет собой искусно составленную взаимосвязанную сборку элементов, независимо от того, состоит ли она из нейронов или управляющих. Я назвал ее "мультинодом" (многоузловой системой).

Теперь, используя все эти представления, попытаемся начертить схему организации, лучшую представленной на рис. 39.

Результат такой попытки приведен на рис. 40, и тут сразу же каждый, кто когда-либо видел атлас мозга, заметит, что эта схема (за исключением буквенных обозначений) очень похожа на часть коры головного мозга. Фактически теперь мы восстанавливаем нашу модель нервной системы со значительно большей степенью детализации, чем раньше, и переходим от рассмотрения нейрофизиологии к нейроцитологии (цитология — наука, изучающая деятельность клеток).

Рис.40. Как в действительности работает организация (ср.с рис.39, содержащим те же элементы). Схема может служить иллюстрацией нейроанатомии коры головного мозга

Такая новая организация по-прежнему должна обеспечивать взаимодействие между ее тринадцатью управляющими, представленными здесь, как и ранее, в реальной жизненной ситуации. Но теперь сделано так, что подчиненные а, b , с могут поддерживать обмен информацией друг с другом и способны формулировать свое мнение. Однако теперь недопустима индивидуальная передача своего мнения руководителю Ml — при всякой передаче оно неизбежно будет отражать их общее мнение. Как мы видим, появились три линии связи между подчиненными и их руководством. Это совпадает с архитектурой коры головного мозга, а также соответствует практике действующих предприятий. По любому серьезному вопросу ни ответственный руководитель, ни его подчиненные теперь не будут ограничены одноразовым изучением вопроса, если, конечно, он сложный. В нашем примере предполагается, что здесь будут три попытки "разобраться в том, о чем доложить начальнику" — так будут понимать положение его подчиненные. Предприниматель же может воспринимать эту операцию как три попытки узнать, "какая чертовщина у них на уме".

Во-вторых, из схемы на рис. 40 следует тот несомненный факт, что а, b , и с наряду с Ml могут общаться с любыми другими вышестоящими руководителями, хотя они им не подчинены. Более того, они могут так поступать, поскольку этого хотят другие руководители. Во всяком случае, при решении любого вопроса руководитель М1 может допустить одну крупную ошибку из двух, которые он делает на каждый десяток. Кроме того, все заинтересованные знают, что существует много способов прояснить проблему, а ее обсуждение — процесс полезный. В действительности это не вопрос подсчета голосов за и против. Таким образом, эта модель, основанная на нейроцитологии, позволяет каждому объяснению задачи Ml , M 2 и МЗ не только быть повторенным каждому из начальников, но быть переданной также другим руководителями. Наконец, весьма важно спустить ММ (хотя он и ответственный за все) с его пьедестала на грешную землю. Он теперь не находится в изоляции, при изоляции же недолго ему быть самым ответственным. Если он будет относиться к своим непосредственным подчиненным с уважением, т. е. как к коллегам, среди которых он первый среди равных, то будет вместе с ними участвовать в процессе выработки решений. Более того, он не станет выше того, чтобы не получать информацию со следующего за ними уровня иерархии.

Руководители Ml , M2, и МЗ (в организации с жесткой подчиненностью) могут энергично протестовать против прямого канала связи между их подчиненными и ответственным руководителем, тем, кому они сами подчинены. Но в любой реальной ситуации, считающейся вполне здоровой, именно так и происходит, поскольку, возможно, ММ не до конца доверяет суждению Ml и, кроме того (мы в реальном мире), подчиненный а хотел бы, чтобы ММ его заметил лично. Со своей стороны ММ не хочет ограничивать свои живые источники информации только подчиненным Ml . Кто они, те люди, которые советуют руководителю Ml ? Как они выглядят на самом деле? Насколько разбираются в деле (коль скоро этим определяется значимость совета Ml )? И так далее.

Таким образом мы находим в схеме рис. 40 оценку подобной мозгу организации, обеспечивающей процесс принятия решения на высшем уровне. Здесь, как и раньше, 13 управляющих, но на этот раз они выгладят разумно организованными. Теперь совершенно на тех же, что и раньше, условиях попытаемся рассчитать надежность решения, которое ответственному руководителю предстоит передать выше. Считая, что все 13 человек могут ошибаться, может показаться, что все их ошибки будут теперь часто повторяться, так что результат станет хуже, чем раньше. Как мы увидим, этого не случится.

По прежнему по каждой линии проходят три сообщения. Но они не независимы. Вероятность ошибочности каждого сообщения по-прежнему равна 0, 3, тогда вероятность их ошибки составляет 0, 33. Вероятность того, что а получит правильный совет от своих подчиненных, следовательно, составит (1 — 0, 33) = 0, 973. Однако теперь каждый вышестоящий управляющий получает ответ от каждого из трех источников, что обеспечивает общую вероятность правильного ответа, определяемую произведением возведенной в куб вероятности, характеризующей безошибочность совета подчиненного на вероятность сделать правильное суждение ему самому. Мы уже установили, что Ml , M 2 и МЗ способны принять правильное решение с вероятностью 0, 8, в то время как их ответственный руководитель — с вероятностью 0, 9. Предполагаемая нами модель учитывает мнение ответственного как коллеги трех его заместителей, так что здесь уже четыре человека, рассматривающих проблему на равных как консорциум, в котором каждый в среднем может в отведенное ему время составить правильное суждение с вероятностью 0, 825.

Это означает, что любой из четырех может правильно ответить с вероятностью

р = (1 - 0, 33) (1 - 0, 33) (1 - 0,33) 0,825 = 0,76.

Однако поскольку все четверо обдумывали проблему вместе, суммарная вероятность совершить ошибку составляет

р = (1 - р)4 = 0,0033.

Таким образом, вероятность того, что вся система в целом (см. рис. 40) ошибается, оказывается равной 0,0033. Другими словами, вся группа руководителей (как целое) едва ли вообще сделает ошибку, по крайней мере пока они будут действительно сотрудничать.

Вот так ловко работает мозг, и так же уже сегодня работает преуспевающая администрация. В этом и состоит способ получения надежного результата из ненадежных компонентов. Все мои попытки сводятся к тому, чтобы дать убедительные доказательства их взаимного успеха. Из этого явно следует, что мы обязаны всегда помнить о наличии лучшей организационной структуры предприятия, чем предоставляемая общепринятой схемой, и принять несколько допущений, которые, по-видимому, противоречат общепринятым "принципам управления". В частности, следовало бы признать, что:

1) всякий ответственный руководитель является коллегой — первым среди равных — в группе, включающей его непосредственных подчиненных;

2) в некоторых случаях может срабатывать принцип "один работник, один начальник" (тогда, к счастью, у каждого по одной зарплате), но установленный порядок не должен запрещать самое активное их взаимодействие в своих группах;

3) общение между людьми одного уровня на предприятии безусловно более тесное, чем между руководителями и их подчиненными.

Два этих вывода и до некоторой степени третий вытекают из нашего анализа. Более пространные доказательства третьему дают поведенческие науки, которые неоднократно экспериментальными измерениями четко подтверждали справедливость такого вывода. На нашей схеме показаны только горизонтальные линии связей (поскольку и без того картина оказалась сложной).

Здесь возникает следующий вопрос: каким образом управлять системой такого типа? Всякий читатель, быстро разобравшийся в том, что в реальной жизни группы людей действуют скорее так, как показано на рис. 40, а не на рис. 39, сочтет, что я старался открыть Средиземное море." Конечно, так люди и действуют", — скажет он. Работа подобной системы обычно называется "политической". И успех приходит только к проницательному, опытному руководителю вследствие чрезвычайной сложности путей связи между людьми. Более того, самое характерное в мультиноде — это политика, т. е. явно выраженная возможность манипулировать другими людьми в своих собственных целях, изменять своему начальнику, сотрудникам или коллегам.

Однако должен существовать и лучший ответ, чем этот. Причина, по которой не требуется лучшего ответа, кроется в том, что мультинод, как мы знаем, может действительно работать, но, чтобы он успешно сработал, требуется очень много времени. Методы его работы развивались в более неспешные века. В первой части мы исследовали причины, вследствие которых в условиях стремительного развития технологии потребовались более быстродействующие средства адаптации. Между тем мультинод часто вовлекает значительно большее число людей, чем то, которым мы до сих пор оперировали; более того, людей не стоящих неподвижно на четких иерархически установленных позициях по отношению друг к другу. Мультинод может включать коллег из других стран, авторитет которых соответствует их положению, но едва известен в данной стране, и даже псевдоколлег (таких, как руководители отделов и управлений правительственного аппарата, с мнением которых считаются в промышленности), но которые не занимают официального положения в данной организации. Далее, существуют советники и самые различные специалисты (которые могут, например, работать в консультативных фирмах или университетах), мнение которых весьма важно при принятии данного решения, но они также не занимают никакого официального положения в фирменной иерархии. Все это делает реальные проблемы реальных мультинодов значительно более трудными, чем те, с которыми пришлось столкнуться при рассмотрении выдуманной нами схемы на рис. 39. К счастью, однако, предложенная нейроки-бернетическая модель по-прежнему лучше других соответствует более сложным реальностям современного мира.

Мы утверждаем, что знаем, как все работает. Проблема в том, как сделать, чтобы работа шла быстрее. Это, конечно, должно означать введение в том или ином виде дисциплины и порядка. Это, однако, означает также, что не могут быть одновременно введены какие-либо меры для обеспечения в трудные времена завидной свободы и удивительной гибкости действий мультинода. Если бы люди могли понять, как этого достичь, не одевая на себя и свою организацию смирительную рубашку, то сохранился бы некоторый шанс реализации такого нововведения, как мультинод. Один метод — метод жесткого порядка, хотя и относится к числу чаще всего практически используемых, поскольку никто не хочет подумать о других, должен быть исключен, с чем следовало бы теперь согласиться. Только что отвергнутый нами искусственный пример ясно показал, почему такой подход к проблеме непригоден. Говоря точнее, он искажает естественные свойства системы со всеми ее внутренними возможностями давать правильное решение.

Тогда попробуем подойти к проблеме научно, используя все, чему учит кибернетика, и, в частности, сохраняя характерную для мультинода избыточность и гибкость, которые делают его столь мощным инструментом выработки правильных ответов. Ниже следует такой кибернетический план.

Первая трудность в том, чтобы установить, какого типа проблемы мультинод действительно решает. Ни сам он, ни установленное им старшинство, ни власть не предназначены для определения тривиальных результатов — он не обязан этим заниматься. Более всего он нужен для выработки весьма ответственных планов (стратегических) и, следовательно, решения весьма сложных проблем. Дело в том, что люди представляют себе обдумывание как процесс синтезирования общего, но всестороннего заключения, основанного на большом числе компонентов. Решение видится как красивое нагромождение одного юридического условия на другое. Вот почему, вероятно, всякий, кто пытается провести "согласованное" решение, сталкивается с бесконечной проблемой переписывания проекта такого документа.

В кибернетике подход иной. Результат процесса обдумывания — решение — принимает следующую форму: делать только так (а не как-нибудь иначе). Как только начинается процесс обдумывания, мультинод сталкивается не с определенным числом строительных блоков, а с кажущейся бесконечностью возможных решений, из которых нужно сделать выбор. Именно изобилие возможностей "кричит" и требует решения прежде всего. Затем, в соответствии с нашей моделью, процесс, которому мы стараемся содействовать, сведется к "отсечению" двухсмысленностей и неопределенностей, продолжающемуся до тех пор, когда можно будет сказать: "делать только так". Короче говоря, мы хотим измерять разнообразие комплексных решений с самого начала, измерять уменьшение разнообразия, вызванное каждым заключением, к которому мы приходим к процессе обдумывания, и в общем руководить всеми операциями мультинода до тех пор, пока разнообразие не сведется к единственному — самому решению. Чтобы сделать это, нам потребуется два инструмента: парадигма логического поиска и средства измерения — правило и мера — для измерения неуверенности.

Парадигма логического поиска

Парадигма — это образец; в нашем случае — образец фундаментального подхода к решению определенной общей проблемы, который может быть полезен для множества различных ситуаций. Конечно, существует много путей проведения поиска, но в случае поиска решения люди обычно приближаются к нему последовательно." Что, — спрашивают они, — прежде всего надо решить? Что решать после этого?" Заметим, что инструмент, разработанный к настоящему времени наукой управления в помощь подготовке комплексных решений, полагается на последовательность логических приоритетов. Парадигмой этого метода поиска является дерево решений. (Предпринять это в США, Великобритании или Франции? Ответ: Во Франции. Предпринять это в Париже, Лионе или Марселе? Ответ: В Париже. И так далее.)

Созданное нами понимание возможности мультинода свидетельствует, что такая парадигма — не то, чего мы хотим. Конечно, помощники-ученые могут попытаться логически определить первостепенные задачи и пытаться также склонить мультинод рассматривать их первыми. Обычно он этого не делает, не может или не станет делать. У мультинода свои методы. Кроме того, кто скажет, что на самом деле приоритетно? Подобное решение само по себе относится к числу тех, которые мы назвали "политическими". Нет, мы должны придерживаться нашего понимания мультинода — его избыточности, гибкости и свободы. Наша поисковая парадигма должна быть свободна от приоритетов. Иначе мы станем диктовать мультиноду, как ему работать совершенно не подходящим образом.

Простой пример процедуры поиска возникает при отыскании определенного пункта на карте. Карты разделены на квадраты, и можно считать, что масштаб и сетка взаимосвязаны так, что если мы попадем в нужный квадрат, то там и найдем нужный пункт. Рассмотрим тогда карту, разделенную на части через равные расстояния по обеим осям так, чтобы получилось по 1000 квадратов в каждом направлении. Это должно означать, что на карте теперь сетка с 1 000 000 квадратов. В нашем распоряжении две парадигмы для осуществления поиска. Ясно, что по окончании этой длительной процедуры мы можем сказать: "Разыскиваемый нами пункт находится в квадрате номер 342756”. Такой метод действительно срабатывает как подчиняющийся закону необходимого разнообразия. Мы определили нашу задачу в виде множества 1 000 000 и теперь предложили рассмотреть поиск в миллионном множестве. Но, как каждый школьник знает, есть парадигма, лучшая, чем эта. Он предложит пронумеровать квадраты по горизонтальной и вертикальной осям и определять каждый квадрат с помощью таких координат.

Эта вторая парадигма точно определяет генератор разнообразия. Поскольку можно записать 1000 + 1000=2000, мы в состоянии получить их произведение 1 000 000 — как общее разнообразие. Проблема размещения пункта и его поиска теперь уменьшена с разнообразия 1 000 000 до разнообразия 2000. Так произошло, поскольку мы прибегли к двумерному логическому пространству.

Что касается самого поиска, мы не знаем, сколько квадратов сетки нам придется проверить, прежде чем найдем нужный. При первой парадигме с разнообразием 1 000 000 можно попасть в цель как в самом первом квадрате, так, с другой стороны, и в самом последнем. Тогда мы заявляем, что в общем средняя длина поиска составляет половину миллиона квадратов. При второй парадигме мы вначале определяем номер квадрата по горизонтали, а затем по вертикали; этот процесс в среднем потребует 500 + 500 операций проверки, а всего 1000. Говоря математически, первый способ поиска требует числа шагов, эквивалентного половине общего множества (500 000), в то время как второй путь требует числа шагов, равного половине двух корней квадратных из общего множества:

2( V )^1/2/2 = V1/2.

Вторая парадигма очень мощная, поскольку является генератором разнообразия. Именно такой подход мы будем использовать. В аналогичных проблемах, перед которыми мы стоим, мы не имеем дела с двумерной картой. Мы имеем дело с задачами, сформулированными в многомерном логическом пространстве. Иначе говоря, размерность решения не просто "север-юг, восток-запад", здесь столько логических вариантов, сколько их может быть в самой проблеме. Любое серьезное решение в промышленности обычно увязывается с такими вещами, как производство, сбыт, финансы, персонал, научно-исследовательские и опытно-конструкторские работы... Именно они определяют размерность проблемы, поскольку решение, по определению, является условием существования. Тогда можно сказать, что в общем размерность любой проблемы, достойной мультинода, есть п-размерность (и можно заметить наперед, что п не менее 5 и не более чем, скажем, 20).

Для п > 1 вторая парадигма оказывается более мощной, чем нам представлялось до сих пор. Вспомним, что общее разнообразие определяется перемножением множества разнообразий. Так, в случае карты, разнообразие по каждому из двух измерений составляло 1000, что дало в результате общее множество 1 000 000. Если бы оно распространилось на трехмерную структуру, то общее множество составило бы тогда 1 000 000 000. В общем, для случаев принятия решения суммарное разнообразие равно произведению разнообразия по одному типичному размеру на число других размеров а средняя длина поиска в соответствии с первой парадигмой составляет половину этого числа. Оно обязано быть гигантским. В случае избранной нами парадигмы, однако, средний поиск составит половину числа разнообразия, умноженного на корень n-й степени из общего разнообразия. Все это простое обобщение примера с "картой" для n-мерного пространства. Записанная математически длина поиска будет равна:

(n/2)V1/n.

Сделанный нами вывод в высшей мере важен. Прежде всего расчет подсказывает, что в случае карты, которая, как известно, двумерна, для достижения цели вместо половины миллиона шагов (первая парадигма) потребуется в среднем всего тысяча шагов (вторая парадигма). Это представляет колоссальное увеличение эффективности подготовки решения, поскольку предпринимаемые нами усилия теперь составляют одну пятую процента по сравнению с первым методом. Когда число измерений, учитываемых при решении проблемы, возрастает с двух до п, возрастание эффективности становится астрономическим.

Следовательно, в модели, создаваемой для подготовки сложного решения, должны быть прежде всего учтены п логических измерении, а также обозначены пути взаимной связи между ними. Модель не должна точно указывать последовательность решений, которая будет установлена самим мультинодом, как бы мы не пытались ему ее навязывать. Дело в том, что мультинод, начав работать и придя к некотором предварительным заключениям — сколь угодно "несущественным",- будет еще определять размерность пространства Так происходит потому, что определение нужной точки в каком-то одном измерении сильно ограничивает возможности мультинода одновременно определять ее местоположение в других. Если это интуитивно не понятно, представим себе еще раз нашу карту. Разыскивая город по одному измерению, мы определяем, что он лежит на определенной широте. При взгляде на карту выясняется, что (возможно) половина ее длины приходится на море. Этот факт ограничивает наш поиск по шкале широты. Как этот факт, существенно усиленный n-мерностыо подготовки решения реальной проблемы, учитывается нашей моделью мультинода, полностью прояснится, когда мы рассмотрим учебный пример.

Мера неопределенности

Сама идея о необходимости измерять неопределенность, связанную с решением, должна казаться большинству людей обескураживающей. Фактически, однако, наука уже создала соответствующую меру, весьма полезную во многих областях научных исследований. Она называется "энтропией". К несчастью, само понятие энтропии многих пугает, и поэтому я не стану его раскрывать здесь. Использование этого понятия в интересах управления тщательно разъяснено и продемонстрировано в моей книге Decision and Control ("Решение и управление"), к которой я отсылаю всякого, кто хочет детально и глубоко в этом разобраться. Для целей настоящей главы вполне достаточно определить эту меру как очень полезный инструмент, не переходя к сложным математическим или физическим обоснованиям. (Обо всем этом, однако, пришлось упомянуть, чтобы подготовленный читатель не обвинил меня в изобретении колеса).

Неопределенность, как мы видели, является функцией разнообразия. Разнообразие есть численная мера возможных состояний системы. Решение есть результат выбора одного возможного состояния из всех других. Теперь вернемся к примеру с картой. Из миллиона квадратов (на географической сетке) нам нужно выбрать один. Очевидно, что мера неопределенности, связанная с подобным "решением", начинается с миллиона и снижается до единицы. Теперь рассмотрим управленческое решение, но будем придерживаться скромной размерности задачи. Пусть у нас будет восемь изделий и восемь станков. Каждое изделие может быть изготовлено на любом станке. Тогда "решение" можно представить как определение того, какое из восьми изделий и на каком станке должно производиться в настоящее время. Это будет двумерная задача с разнообразием, равным восьми по каждому измерению. Нетрудно видеть, что из 64 вариантов нам предстоит выбрать один. Таким образом наша проблема сводится к снижению разнообразия с 64 до 1.

Далее, можно ввести еще одно измерение. Предположим, что каждое изделие выпускается в восьми вариантах — красное, голубое, зеленое и т.д. Тогда решение, которое мы пытаемся принять, становится задачей выбора одного ответа из 8х8х8 =512 вариантов. Если бы число изделий было намного больше и намного больше была бы размерность проблемы, то число вариантов такого разнообразия стало бы астрономическим. Заметьте причину этого явления — все их численные показатели должны перемножаться. Каждого прошедшего школьный курс математики это обстоятельство сразу же наводит на мысль о возможности использования логарифмов. Если бы мы использовали логарифм разнообразия по каждому измерению, то для определения общего разнообразия -там пришлось бы просто суммировать эти цифры. Но здесь возникает небольшое препятствие: большинство читателей имело дело с логарифмами по основанию 10.

В кибернетике используются логарифмы, вычисляемые по основанию 2. Это обусловлено тем, что исходным положением для решения является выбор между "да" и "нет". Такое бинарное различие (вспомните первую часть) называется битом. Более того, четыре, вещи мы можем различать с помощью двух битов информации. Мать и отец, их сын и дочь могут быть по-разному определены: "решением", во-первых, кто из них мужчина и кто женщина, и, во-вторых, кто первого и второго поколения. Нам необходимы три бинарных решения, чтобы различить восемь состояний, четыре бита нужны для различения 16 состояний, пять битов — для различения 32 состояний и т. д. Это все, что имеется в виду под фразой "вычисление логарифма по основанию 2". При десяти бинарных решениях можно различить 1024 состояния. И если все это еще не звучит достаточно впечатляюще, то следует добавить, что эти величины растут экспоненциально. Сорок бит позволят распознать одну особь в популяции, превышающей примерно триллион (1012.)

Все, что мы теперь делали, сводится к созданию полезного арифметического метода, позволяющего рассчитывать неопределенность. Восемь вариантов, восемь изделий, изготавливаемых на восьми станках, создают 512 вариантов. Такова мера нерешенных проблем, пока не достигнуто заключение относительно того, какой вариант, какого изделия, на каком станке будет выпускаться. Теперь давайте используем наш логарифмический метод. Разнообразие из восьми вариантов по каждому измерению может быть заменено числом бит (а именно логарифмом по основанию 2), требуемых для его выражения. Для такого разнообразия ответом будет три бита (здесь 3 бита: 8/2=4; 4/2=2; 2/2=1). Общее разнообразие, вместо 8х8х8=512 вариантов теперь составит 3+ 3+ 3=9 бит. Нет нужды говорить, что оба этих разнообразия эквивалентны, поскольку 9 бит равны 29 = 512.

Смысл предложенного здесь метода в том, что мы можем создать модель предстоящего решения, основанную не на последовательности приоритетов, и что будем измерять общее разнообразие решений. Тогда любое заключение, полученное мультинодом, будет сокращать разнообразие как общую неопределенность. Более того, исключенное разнообразие будет не просто разнообразием, относящимся к вариантам, непосредственно снятым с рассмотрения, но также к исключенным из разнообразия, относящегося к другим измерениям данной проблемы, теперь признанным и не имеющим к ней отношения как следствия ранее принятого нами решения. Вспомним, что мы разыскивали город, который не только находится на определенной широте, но он и не может находиться в море, а это ограничивает поиск его широты.

Когда мультинод начинает принимать решения, что делается отсечением разнообразия в определенном логическом измерении, он неявно ускоряет уменьшение разнообразия. Возвратимся к примеру вариантов восьми изделий, выпускаемых на восьми станках, и предположим, что мы сняли четыре станка. Разнообразие тогда составит 8х8х4 = 256. Иначе, начав привыкать к нашей новой идее, предпочтительнее записать, что первоначальное разнообразие 3+ 3+ 3=9 битов теперь уменьшилось до 3+ 3+ 2=8 битов (= 256). Здесь мы подошли к важному моменту. Мы считаем, что уменьшили разнообразие на один бит. В действительности из-за многомерности нашей проблемы такая оценка будет заниженной. Исключив четыре из восьми станков, мы (фактически) сделали невозможным производство более чем двух изделий. Для изготовления шести остальных требуется четыре снятых станка. Отсюда возможное производство изделий теперь представляет разнообразие всего в один бит — как следствие нашего первого решения. Но, в свою очередь, два таких изделия могут выпускаться только восьми цветов на тех самых четырех станках, которые мы теперь исключили. Оставшиеся станки как таковые могут теперь выпускать изделия только одного цвета. Итак, хотя мы остались без четырех станков, мы можем выпускать только два вида изделий, а вопрос об их цвете вообще снимается. Тогда нам остается решить, что делать с оставшимися тремя битами информации — 23 = 8 сохранившихся вариантов.

На этом примере мы, таким образом, пытаемся изучить действенность нашей второй парадигмы при n -мерной проблеме (хотя в данном случае n < 3). Механизмы, с помощью которых реализуется его "сила парадигмы", сводятся к объединению логических переменных и размещению этих переменных в разных измерениях. Тогда, хотя мультинод может не рассматривать последовательно свои решения в приемлемом порядке их приоритетов, любое принятое им решение будет, вероятно, отражаться во всей системе и, следовательно, усекать разнообразие с огромной скоростью. Здесь уместно сделать два замечания.

Первое состоит в том, что кажущаяся ошеломляющей, неопределенность при принятии любого решения в реальной жизни с самого начала быстро уменьшается до тех пор, пока не останется очень мало вариантов выбора решений. Действительно, можно доказать математически, что разнообразие по мере принятия промежуточных решений уменьшается экспоненциально.

Второе замечание более интересно с точки зрения психологии управляющих. Отнюдь не ясно (судя по нашим наблюдениям), что управляющие, принадлежащие мультиноду, понимают силу влияния, которое оказывает кажущееся маловажным их промежуточное решение. Следовательно, они недооценивают важность достижения логической последовательности нахождения решений. Вероятно, главный выигрыш, достигаемый описанной здесь процедурой при подготовке реальных решений, состоит в том, что при неограниченной свободе действия мультинод может показать (даже в количественном выражении) влияние того, что с первого взгляда кажется второстепенным, на общую структуру окончательного решения.

Парадигма поиска и мера энтропии — вот все необходимое, что позволяет мультиноду помочь научному решению рассматриваемых проблем. Но, как свидетельствует опыт, люди нелегко понимают подробности работы такого метода на практике. По этой причине мы завершим этот раздел примером. Было бы полезным привести реальный пример использования этого метода на практике (поскольку он показал свое "могущество"), но, к несчастью, это невозможно — реальные примеры слишком сложны.

Во-первых, они требуют больше исходной информации для понимания происходящего, чем можно привести в книге, и больше алгебраических расчетов, чем допустимо для иллюстрации.

Во-вторых, реальные примеры — фирменный секрет. Нет смысла использовать наш метод, если проблема на самом деле недостаточно серьезна, но по реальному примеру можно установить фирму — его источник.

Более того, сила этого метода именно в том, что он потенциально может показать слабости любого управляющего, которые могут при этом выясниться.

Так происходит потому, что принятие мультинодом неверного решения или принятие решения в логически неверной последовательности очень ярко проявляется. Постепенно уменьшающееся, как было сказано, по экспоненте разнообразие внезапно (в каждом взятом из реальной жизни примере) возрастает по ходу рассмотрения проблемы мультинодом. Этого не должно быть. Конечно, так случается в результате .аннулирования ранее принятых неверно решений или вследствие переформулирования проблемы. В обоих случаях факт использования этого метода оказал огромную помощь заинтересованному руководству, но пересказ всех обстоятельств в реальном примере поставил бы их в глупое положение перед публикой. Эта глава, следовательно, будет закончена придуманным примером использования мультинода.

Пример

Рассмотрим введение в производство нового товара. Факторы, которые нам придется учитывать, неисчерпывающие, но они типичны для факторов, которые должно учитывать руководство. При определении этих факторов мы окажемся перед необходимостью обозначить шесть измерений логического пространства подготовки решения. Далее, число вариантов по каждой логической переменной выбирается произвольно, но, подчеркиваю, они весьма правдоподобны. Задача состоит в том (как было сказано), чтобы принять решение о новом товаре, но мультинод тотчас же признает, 'по дело здесь значительно сложнее, "поскольку хотят сотворить чудо". Решение о производстве нового товара означает точное определение всех особенностей его характеристик, включая замысел его разработки, производства и сбыта. Поэтому паше решение превращается в нечто такое, что требует тщательной проработки. Но мы будем придерживаться мнения, что это решение на самом деле станет достаточно простым, если упростить его и снизить исходную неопределенность до такой степени, чтобы сказать:

делать так. Теперь рассмотрим весь процесс, предлагая правдоподобные переменные, и оценим правдоподобные изменения каждой из них.

Перечислив соответствующие логические переменные и измерив из разнообразие, мы обнаружили, что общая неопределенность, которую предстоит разрешить, составляет 17 бит. Это означает, что нам предстоит принять по крайней мере 17 бинарных решений для того, чтобы уменьшить число возможных вариантов с 131'072 до одного единственного. Это и есть тот многократный и последовательно осуществляемый процесс принятия решений, которым мы пытаемся управлять.

Алгебра решений

Переменные |  |  |  | Разнообразие
число log 2 (бит)
Р - | - производство - | - стратегии производства | 4 | 1
М - | — сбыт - | - стратегии сбыта | 8 | 3
F - | - финансы | - планы движения денег | 8 | 3
S - | - персонал - | - кадровая политика | 4 | 2
R - | -НИОКР | - графики разработки | 16 | 4
D - | - распределение - | — планы сбыта продукции | 8 | 3
131072 |  |  |  | 17
(множество) |  |  |  | (сумма)

Следующий шаг состоит в том, чтобы определить, влияние одних переменных и» другие. Любое решение относительно заводской стратегии влияет на планы движении денег и, конечно, на кадровую политику (может быть, нам придется закрыть завод, цех); оно скажется на маршрутах разработки (некоторые из приборов нельзя сейчас купить). Однако мы можем решить, что производственные изменения на заводе не скажутся ни на стратегии, ни на планах сбыта, поскольку мы можем, например, но мере изготовления накапливать изделия на складах. Затем мы должны рассмотреть влияние любого решения в отношении переменной Р на F , S и R . По окончании такого анализа относительно каждой логической переменной мы сможем составить полный перечень логических зависимостей, где значком * будем отмечать, что "любое решение о предшествующем влияет на последующие". Все это может выглядеть следующим образом:

Оператор основных зависимостей (Л)

P*FSR

M*FSDR

F*PMRD

S*PFD

R*PFSM

D*FSP

Следует заметить, что логические зависимости не обязательно рефлсксивны. В нашем примере любое решение в отношении кадровой политики может отразиться на финансовых потоках, так как, возможно, придется платить лишнее, но примем, по решения относительно финансирован! i не влияют на кадровую политику. (Конечно, может быть и наоборот — наш пример придуман и упрощен.)

Следующий шаг состоит в извлечении из оператора (А) предварительной логической группировки переменных. Во всяком случае, либо Р, либо М влияет на F, R и S. Если мы по случайному стечению обстоятельств являемся знатоками применения ло-

226

гической алгебры и ее методов, то должны начать здесь записывать формальные предположения, как того требует символическая логика. Однако в этом нет необходимости, поскольку следующая таблица, вытекающая прямо из оператора (А), помогает решить задачу.

Оператор базовых зависимостей (В)

 | Р М F S R D
Р | * * *
М | * * * *
F | * * * *
S | * * *
R | * * * *
D | * * *

Чтобы получить из известных в этой системе решений логические группы, нам следует начать записывать высказывания, объединяющие наши переменные, начиная с визуального изучения таблицы (В).

Преобразованный оператор логических групп

PM* FSR, | (1)
FR* PM, | (2)
RD* PFS, | (3)
MP* RD, | (4)
SD* PF, | (5)
S* D. | (6)

Теперь удостоверьтесь, что все зависимости из оператора (А) вошли в оператор (С). Заметьте также, что мы уже перестали думать о смысловом содержании буквенных символов. В этом сила манипуляционной алгебры — она облегчает размышления и делает их более строгими.

Конечная цель всех наших процедур — получить возможность записать систему решений в едином высказывании, охватывающем все логические зависимости. В этом будет состоять следующий этап группирования как процесс объединения шести высказываний, вышедших в оператор (С). Сделаем первый шаг в этом направлении. Вызывает недоумение высказывание (6) — в нем только две переменные. Нам следует от него избавиться, введя зависимость от D в С всюду, где она присутствует. Для этого нужно ввести новый символ — обычную точку, имеющую смысл "и". Рассмотрение Р или М в высказывании (I) требует рассмотрения F и С и Р; мы уже знаем, что рассмотрение S распространяется и на рассмотрение D, но это неверно в отношении F и R. Переписав (I) и <6) совместно, получим PM * ( FR . S * D ). / Такой оператор требует весьма тщательного изучения, поскольку здесь к понятию группы добавляется понятие гнезда. Пары РМ и FR — группы, но выражение, заключенное в скобки, представляет собой логическое гнездо, так как все оно предопределяется группой РМ. Заметим, что при отсутствии скобок данное высказывание может восприниматься как PM * FR и S * D . Это было бы неточным гнездом. Оно верно но не адекватно.

Теперь, проделав то же самое с высказываниями (3) и (5), запишем пять высказываний (преобразованные помечены буквой а).

Оператор первого гнездования (D)

PM* (FR.S* D), 1a)

FR* PM, 2)

RD* (PF.S* D), 3a)

MF*RD, 4)

S*D*PF 5a)

То, что произошло теперь с утверждением (5), весьма интересно. Прямая подстановка дает ( S * D . D )* PF . Как дополнительный символ D , так и скобки излишни. Тогда (5a) можно прочесть как ( S * D )* PF или S * ( D * PF ) — оба утверждения верны.

Теперь сразу видно, что высказывание (5a) можно исключить, поскольку оно приняло знакомую нам форму: PF предопределяется высказыванием S * D , которое уже встречалось дважды.

Оператор второго гнездования (Е)

PM*(FR.S*D*PF), 1b)

FR*PM, 2)

RD*(PF.S*D*PF), 3b)

MF * RD . 4)

Проверка оператора (Е) подсказывает, что (1b) и (3b) можно объединить, поскольку их правые части почти эквивалентны. Чтобы сделать их такими, следует вынести R из (1b) и Р из (3b) и записать эти две переменные в левой части импликации:

(PM* R) (RD* P)] • (F.S* D* PF).

Сделав такой шаг, мы произвели перегруппировку и -перегиездование. Мы поступили так, поскольку нет единственного способа формулирования сложных логических проблем, во всяком случае не более, чем для множества уравнений в математике. В алгебре есть способы-манипулирования, а критерием успеха является соответствие результата. Разность а^2 — b^2 может быть подходящим способом выражения разности площадей двух квадратов, тогда как произведение (а + b ) ( a — b) может стать более подходящим для другого случая. Но оба выражения "верны".

Все пока сделано хорошо, поскольку мы избавились от половины первоначальных высказываний. У нас осталось одно полное высказывание, показывающее зависимости в групповой и гнездовой форме, и два первичных высказывания из оператора (С), а именно: (2) и (4). Теперь обратим внимание на них:

FR*PM (2)
MF*RD (4)

Поскольку общим в обеих зависимостях является наличие F в первой группе, было бы, вероятно, желательно записать их в виде F * PMRD (сопоставьте с оператором (А))

F*PD (M*RD) (R*PM), (2 а )

а затем переписать как

F*[PD.M*(DP*PM)]. (2Ь)

Это выражение можно ввести в правую часть выражения (1с), но мы не можем пренебрегать высказываниями (2) и (4), т. е. M * RD и R * PM , поскольку они ранее фигурировали в левой части выражения (1с). Из множества путей их объединения наиболее удобным кажется следующий: переписать ( PM * R ) как ( PM * R ) ( M * D ), поскольку M * PD , и ( RD * P ) как R * PM )( D * P ), поскольку R * PM . Тогда левая часть выражения (1с) сведется к выражению

[(PM*RPM) (M*D*P)].

Продолжая тем же способом, получаем:

Окончательный оператор (F)

[ (PM*R*PM) (M*D*P) ] * [F* [PD.M* (D.R*PM) ] S*D*Pf].

В окончательном операторе символ F выделен полужирным шрифтом. Это утверждение используется, чтобы показать, что полное перечисление его последствий здесь опущено. Логика, конечно, приведет вновь к операторам, предшествующим F.

Ранее отмечалось наличие многих логически эквивалентных путей написания этого полного выражения. Что мы выиграли от того, что записали одно из них в столь сложной форме? Вопрос вполне правомерен, поскольку общее выражение можно было бы (на языке логики) сильно сжать. Ответ в том, что мы стремились к пониманию системы логических решений и к предоставлению возможности самостоятельно рассмотреть множество подходов к решению, поскольку мультинод может выбирать любой путь, который ему предпочтителен. _

Предположим, что уже почти принято решение, касающееся планов сбыта. Один из восьми рассмотренных при этом планов начинает выглядеть непривлекательным и исключается. Тогда мы обращаемся к оператору (F) слева и — смотрим на D. Согласно первому правилу мы должны рассмотреть влияние этого решения на Р. Дальше мы замечаем, что это же решение влияет на F, и далее рассмотрение должно распространиться на М (фактор Р уже был рассмотрен, а D оказался избыточным). Рассмотрение М включает его влияние на фактор R, в свою очередь влияющий как на Р, так и на М Далее, F означает также обдумывание в отношении фактора S , который прямо влияет на D, о котором и идет речь, а последний влияет на Р и F, о чем мы уже знаем Такова будет интерпретация системы, если она начинается с D. Попытайтесь теперь сформулировать разумные правила для проверки влияния решения относительно D исходя из первой таблицы — оператора (А). Новое обращение к переменным быстро приведет Вас к неразрешимым узлам противоречий. Попытайтесь изобразить все это графически — график быстро станет выглядеть как запутанный котенком клубок ниток. Мы снова оказываемся в плену растущего многообразия.

Итак алгебра решений дала нам уже полезное руководство, но наша действительная цель состояла в том, чтобы создать полезную метрику-измеритель решения. Тогда для этой цели мы обязаны записать наш оператор (F) полностью, иначе говоря, мы обязаны показать варианты. Фактор Р имеет четыре составляющие возможные заводские стратегии. Тогда там, где в операторе ( F ) присутствует Р. следует писать

Р(р1, р2, р3, p4) и т. д.

Давайте теперь вернемся к рассмотрению D или, как мы условились, представим его в виде D ( d 1, d 2, d 3, d 4, d 5, d 6, d7, d 8). В соответствии с нашим примером один из этих планов отпал — таково было решение. Первое заключение тогда состоит в том, что разнообразие D уменьшено с 8 до 7, т. е. с 3 до 2,8 бит. Это означает, что общая неопределенность уменьшилась на 0,2 бита. Назовем ее явным показателем принятого решения. Однако мы знаем, что осталось еще много более важных факторов, чем этот и у нас есть правило выяснения дальнейших эффектов. Что можно, например, сказать относительно четырех стратегий производства? Планы 2 и 4, как мы выяснили, неэффективны, хотя мы давно заявили, что стратегия производства не влияет на планы сбыта (поскольку изделия могут храниться на складах), но обратное неверно Давайте примем, что возможность dg, теперь исключенная, была единственным планом распространения нашего товара в отдаленных уголках страны. Продажа именно в этих районах придавала смысл производственным стратегиям-планам 2 и 4, поскольку в них предусматривалось использование расположенных там предприятий. Если бы эти производственные стратегии были сначала исключены, то план dg, однако, мог бы быть реализован с помощью почтовых пересылок.

Все это означает, что в процессе уменьшения общей неопределенности в 17 бит всего навсего на 0,2 бит, т. е. при исключении варианта dg, первоначальная неопределенность для Р уменьшается на 1 бит. Но мы показали, что все это сказывается и на F И в самом деле, планы движения денег f „ f -, L и f, связаны (как выяснилось) с реализацией стратегий производства 2 и 4. Разнообразие вариантов для F снизилось при этом с 8 (3 бита) до 4 (2 бита) — еще одно уменьшение неопределенности на 1 бит. Логика заставляет нас рассмотреть влияние всего этого на переменную М. Теперь если нельзя рассчитывать на распространение нашего товара в отдаленных регионах (d8), то это, без сомнения, означает изменение стратегии сбыта. Конечно, следовало бы оо этом подумать сразу. Если так, то как же следовало бы воспринимать решение об исключении d 8 до обсуждения рассмотрения стратегии М? Кто принял это решение, да и было ли оно правильным? Это именно те вопросы, которые наш метод управления побуждает нас ставить, ставить быстро и без обиняков.

Допустим такую возможность, что в конце концов полностью возобладает решение d 8. To гд a большинство рыночных стратегий, в которых столько внимания отводилось проблеме торговли в отдаленных регионах, может стать неуместным. Предположим что пять из них исключаются. Тогда останется три, т. е. неопределенность составит всего 1 ,58 бита. Это говорит о том, что пришло время рассмотреть R . Для этой переменной, как ни странно, ничего не изменилось. Рассмотрение нашего сценария как выяснилось, никак не влияет на характер нашего товара. В таком случае влияние R на Р и М не вызывает других последствий. Однако маршрут ( D * P )* F * S по-прежнему требует рассмотрения. Здесь S, и S- как две кадровые стратегии, зависящие от этой цепочки, теперь отпадают как ненужные (легко догадаться, почему). Тогда неопределенность уменьшается еще на 1 бит. Но это влияет на D .

На первый взгляд цикл полностью завершен. Конечно, мы начали с рассмотрения D.. Это верно, но мы, в частности, начали с исключения d8. А что будет с d 2, d 4 и d 7 Оказалось (и это весьма правдоподобно), что последовательное исключение пяти стратегий сбыта и двух видов кадровой политики (как следствия отказа от do ), действуя на и, приводит к исключению и этих планов сбыта. Последнее, как мы знаем логически воздействует на Р и F. К счастью, в данном примере (заметим для самооправдания) на производственных стратегиях данное воздействие далее не сказывается — хотя, упаси боже, в принципе могло бы сказаться. Но на Р действительно сказывается последовательное сокращение разнообразия F было вначале вызвано отказом от двух производственных стратегий. Теперь же, когда отпали еще три стратегии сбыта потерял смысл и план f 5, как обслуживающий их нужды. Теперь обратимся к последнему оператору F , ставшему весьма важной составляющей. Нам вновь предстоит просмотреть все аргументы, начиная с первого появления F, поскольку число разнообразий этих планов теперь снизилось до трех (1,58 бит).

Кто-то сказал, что d8 исключается, и с этим все согласились. Неопределенность принятия решения всей цепи решений претерпела уменьшение вследствие незначительного уменьшения ее вначале на 0,2 бита. Теперь вновь рассмотрим все "поле боя" и определим реальную эффективность этого решения:

D — начальная неопределенность 3 бита уменьшена до 2,8 бит (явно);

Р — начальная неопределенность 2 бита уменьшена до 1 бита (последовательно);

F — начальная неопределенность 3 бита уменьшена до 2 бит (последовательно);

М — начальная неопределенность 3 бита уменьшена до 1,58 бита (последовательно) ;

S — начальная неопределенность 2 бита уменьшена до 1 бита (последовательно);

D — неопределенность после уменьшения до 2,8 бит уменьшена до 2 бит (рефлексивно);

F — неопределенность после уменьшения на 2 бита уменьшена до 1,58 бита (рефлексивно).

Так выглядит последовательность результатов, вызванных самым первым решением

- исключить d8:

Переменная | Начальное | Результирующие
 | разнообразие | разнообразие
 | (бит) | (бит)
Р | 2 | 1,0
М | 3 | 1,58
F | 3 | 1,58
S | 2 | 1,0
R | 4 | 4,0
D | 3 | 2,0
Общее разнообразие | 17 | стало 11,16

Итак, небольшое решение, всего на 0,2 бита уменьшающее неопределенность, фактически снизило ее одним "ударом" на 5,84 бита. Число возможных вариантов таким образом сократилось с 130 000 до немногим более 2000.

Такова сила мультинода и его многомерной программы. Такой мощью мультинод располагает сам, но он ее не очень-то осознает. По этой причине ему необходимо руководство, методика работы. Мы пытаемся здесь объяснить эффективность группового решения (а не изобразить ее), а также дать средство для подкрепления и расширения значимости получаемых результатов (не узурпируя их). Можно было бы долго комментировать мой опыт работы этим методом, но я ограничусь подкреплением ранее приведенных объяснении того, в силу каких альтернативных причин энтропия селекции может на деле возрасти по ходу длительного процесса принятия решений.

Предположим, что жирные точки на рис. 41 соответствуют промежуточным решениям, принятым в указанное на графике время (уменьшение неопределенности рассчитывалось по нашей методике). Тогда, строго говоря, нам следовало бы, представить этот график как гистограмму, в которой неопределенность падала бы в момент принятия промежуточного решения. Вместо этого здесь приведена гладкая кривая, поскольку она нагляднее демонстрирует ход событий, и, кроме того, частичным оправданием служит то, что мультинод стремится свести решения к единственному.

Как видно, все шло хорошо до промежуточного решения 4, принятого в момент времени 7. Но к моменту времени 8 неопределенность, ранее сильно уменьшенная, внезапно возросла (возврат в систему принятия решении). Всякий, кто работал по этой методике, конечно, знает, что случилось. Он регистрировал и измерял неопределенность и отлично знает, какие ограничения были сняты. Однако, как это ни странно, оказалось далеко не просто понять, почему так произошло. Перед принимающим решение была альтернатива: 1) такое решение не было исполнено и 2) ранее решенная проблема изменилась.

Почему некоторым не удается дать этому правильную интерпретацию? Если решение было умышленно, сознательно не реализовано ("мы ошиблись") или если проблема была формально изменена ("выступили совершенно новые факторы"), все ясно Однако в реальной жизни мультинод, охватывающий многих людей, может быть далеко не уверен в том, что случилось. Все согласятся с тем, что если была общая договоренность в отношении промежуточных решений 2 — 4, то не было договоренности обо всех последующих. Если наша методика может успешно показать, что действительно произошло, то она, без сомнения, сослужила хорошую службу (хотя сама по себе треоует "рекламы", поскольку мотивировки действия мультинода сложны и противоречивы).

Но будем все же прагматиками. Что важно для ситуации к моменту времени 8? Это просто то обстоятельство, что конечное решение (."делать так"), которое, как мы в тайне надеялись, будет принято к моменту времени 12, оказалось достижимым значительно позже. В этой точке лидер мультинода, ответственный руководитель, должен усиленно добиваться того, что кажется приемлемым, или должен согласится на неизбежную задержку решения, или может подразделить проблему. Третий вариант наиболее интересен на практике. Оказывается, большинство бесконечных откладывании со дня на день принятия важных решений происходит не столько от "изменений" проблемы, сколько от степени ее "прояснения (оптимизм) или "затуманивая" (пессимизм), вследствие чего неопределенность стремительно возрастает.

Рис.41

К несчастью, перед ответственным руководителем открыт и четвертый путь. Ничего не предпринимать. Принятие решения может тогда затягиваться до бесконечности:

при этом всякий раз, когда мы приближаемся к ответу в один бит — "делать так", неопределенность вновь резко возрастает. У меня есть график с шестью выбросами, последний из них отражает ту же неопределенность (после семи лет работы), что и самый первый. Это означает, что сложившийся в данном случае мультинод не мог подняться до сложности проблемы, перед которой он был поставлен.


Страница: 20/29

Мозг Фирмы, Стэффорд Бир

Глава 15

Высшее руководство

Системой 5 завершается иерархия рассматриваемых нами систем. Почему, собственно, мы считаем, что здесь ее "конец"? Во всяком случае мы уже сроднились с идеей, что всякая система входит в метасистему более высокого порядка и только она компетентна определять структуру системы нижеследующего порядка. Мы знаем из математической логики (или математики), что формальный язык, в котором мы определяем любую систему, вероятнее всего будет недостаточным: он приводит к неразрешимым положениям, которые могут быть разрешены только на метаязыке, принятом в системе высшего порядка. Тогда логически мы окажемся связанными бесконечной регрессией языков и систем, в то время как с точки зрения физиологии и управления мы подошли к необходимому концу.

Во всяком случае так происходит не из-за дефектов теории логики, а из-за того, что физиология в целом ограничена пределами анатомии. Коль скоро система определена в соответствии с избранной нами классификацией, она должна иметь конечные: границы, предписанные ей по определению. Например, если мозг человека определен как некая масса ткани, содержащаяся во внутренней части головы, то конечными границами мозга по необходимости становится черепная коробка. Если бы избрали классификацию атомной физики для описания мозга, то обнаружили бы, что электрон в мозге никоим образом не ограничен черепом, поскольку сохраняется вероятность его проявления в любой момент где-то еще в мировом пространстве. Конечные границы системы являются, таким образом скорее функцией используемой классификации, чем "реальности" — именно по этой причине они всегда логически неудовлетворительны, Мозг и фирма, следовательно должны, ожидать столкновения с неразрешимой проблемой в точке, где они выходят за рамки метаязыка, на котором они понятны. Проблема человека и его озабоченность смыслом своего существования во вселенной безусловно относятся к их числу, а планы деятельности фирмы всегда в конечном счете столкнутся с недостаточностью метасистемного руководства. Это ни в коем случае не означает простую невозможность получения содержательной информации. Это значит, что мы лишены инструментария для понимания подобного явления.

Несмотря на все сказанное проблема остается, поскольку мы ограничены нашими анатомическими возможностями и где-то должны остановиться, но почему мы хотим остановиться именно здесь? Ответ был дан в гл.4 при обсуждении эвристических подходов (п. 11), когда было сказано, что конечным критерием жизнеспособности должна быть безусловно способность к выживанию. Это физиологический и экологический критерий, но конечно, никак не логический.

Вся эта книга посвящена жизнеспособным системам. Ясно, что должны быть критерии "независимой" жизнеспособности, хотя в действительности любая система входит в большую систему и никогда не бывает полностью изолированной, полностью автономной или полностью свободной. Поскольку мы признаем существование отдельных объектов, таких как камень, даже в неживом мире по их характерным признакам, то точно так же признаем существование жизнеспособных систем по их признакам и отличаем их от систем, которые их поддерживают или в которые они входят, именно по таким критериям, как жизнь или смерть.

Когда жизнеспособная системй погибает, ее физическое существование продолжается как наблюдаемое взаимодействие со смежными системами. Но она теряет свои отличительные признаки, а именно ее связи как жизнеспособной системы. Именно так можно говорить и о фирме, и о человеке. Когда фирму поглощает крупная организация, то вначале держателей ее акций и служащих заверяют, что ее имя и особенности будут сохранены. Ее имя не пропадет — в конце концов ее добрая репутация стоит денег. Ее руководство будет ею полностью управлять. Но в жизни будет иначе. Репутация большей корпорации ценнее, чем меньшей, так что старое имя фирмы быстро заменяется именем корпорации и чаще всего через несколько лет исчезает совсем. Что касается правления поглощенной фирмы, то оно вскоре почувствует, что свобода его действий серьезно ограничена. Оно должно перестать быть директоратом и становится группой управления. Короче говоря, фирма становится одним из подразделений нового целого — частью системы 1.

Несмотря на все это, она, как и другое подразделение корпорации, должна оставаться жизнеспособной. Отрасль промышленности, к которой принадлежит корпорация как ее элемент, тоже должна оставаться жизнеспособной. Тогда, чтобы установить крайнюю точку в бесконечной логической регрессии метасистем, достаточно экологического условия ее жизнеспособности, решающего проблему индивидуальности, хотя она и не решает проблему бесконечности метасистем.

Возможно, мы не обогатили теорию организации .изучаемых нами систем, будь то мозг или фирма, добавив новые уровни метасистем. Они не требуются для объяснения жизнеспособности. Поэтому расширение модели приводит в результате к идентификации подсистем и даже к транссистемам (так можно назвать системы, которые иногда принимают характер более чем одной системы). Это в результате не ведет к идентификации новой метасистемы — системы 6. Тогда все жизнеспособные организмы представляются в одинаковой мере уязвимыми в той точке, где кончается логика.

Все это верно. Однако, поскольку мы, люди, обладаем самосознанием, один выход нам оставлен. Мы можем попытаться отрешиться от нашего сознания и нашей фирмы и посмотреть на самих себя со стороны. Такая операция по отношению к человеку часто называется исследованием, освидетельствованием совести. И мне приходилось слышать от официальных представителей некоторых корпораций ссылки на "совесть фирмы". Однако я предпочитаю называть такую способность высшим управлением.

Этот термин был введен в гл.1 по аналогии с тем, что мы назвали "высшей арифметикой". Он ни в коем случае не относится к старшинству (сравните с выражением "высшее руководство"), из-за чего оказывается довольно неудачным, поскольку звучит так, будто все дело в старшинстве. Однако нет такого принятого или общеупотребительного термина для этого действительно весьма деликатного понятия, из-за чего он может быть неверно понят теми, кто не следил за нашими рассуждениями. Мы не можем сказать "метаруководст-во", поскольку в таком случае пришлось бы включать в это понятие все, что мы знаем и поняли об управлении жизнеспособными системами, входящими в систему 5. Но это не метасистемная, а почти внесистемная деятельность. Если мы не будем осторожны, то это

может звучать так, будто мы пытаемся ввести нечто мистическое особенно для тех, кто ведет речь о совести человека.

Управление на наивысшем уровне — это забота о разработке планов и прежде всего забота о жизнеспособности системы. Дело в том, что если, как мы утверждали, жизнеспособность есть критерий индивидуальности и организационной структуры, то весьма важно, чтобы все понятие об управлении не нарушало этого принципа. Начало мудрости здесь, как мне представляется, именно в том, чтобы признать индивидуальность. Эта идея возвращает нас ко всем школам современного представления об управлении, но я не припоминаю, чтобы управляющие признавали единство этих понятий. Приведем несколько примеров.

Целостность и достоинство отдельной личности многократно подтверждены учеными, изучающими поведение человека, а в последние годы и различные организации. Соответственно управляющие встают на путь нового понимания необходимости привлечения к участию в делах организации ее работников, которые ранее считались просто служащими или в лучшем случае винтиками в машине. Человек — это индивидуальность. Человек — это жизнеспособная система. Во-вторых, посмотрите, каким путем руководители пришли к созданию подотчетных им общих для всей организации центров управления стоимостью и прибылью, возглавляемых подотчетными им руководителями. Идея подотчетности — важнейшее понятие: эти центры тоже жизнеспособные системы. В-третьих, в наши дни крупнейшие предприятия активно ведут процесс децентрализации. Их важные подразделения тоже жизнеспособные системы. В-четвертых, нельзя не заметить, что по мере того, как предприятия становятся все больше и больше и все сложнее и сложнее, превращаясь в корпорации и конгломераты, они начинают терять "чувство" своей индивидуальности. По этой причине в наши дни делается упор на письменное изложение целей предприятия, реорганизацию правления, создание экспериментальных подразделений на высшем уровне управления, такого как "отдел президента", и на общее для всего предприятия — корпоративное планирование. Все эти процессы возникли как ответ на необходимость восстановить единство и индивидуальность фирмы, поскольку фирма тоже жизнеспособная система.

Если желательно проверить применимость принимаемых ныне общих тенденций в управлении, то следует посмотреть и на все другие организации. Профсоюзы считают себя также жизнеспособными организациями, поскольку они стремятся к самосохранению. Многое угрожает сегодня их индивидуальности, что в большинстве своем связано со сменой технологий, и приводит к устареванию первоначально установленных профсоюзом целей. К сожалению, реакция профсоюза на это в целом сводится к утверждению своей индивидуальности в старых рамках, тем самым лишь усиливая угрозу их существованию. Это, однако, всего лишь обвинение их в неверной стратегии, истинная цель их выживания остается прежней. Новые государства (как мне кажется) делают ту же ошибку, и в этом случае безошибочно видны доказательства их стремления утвердить свою индивидуальность в качестве первейшего условия существования. Это ведет к тому, что я называю "авиационным синдромом", в силу которого любая молодая страна считает нужным обзавестись своей государственной авиацией независимо от того, имеет ли это для нее экономический смысл или нет. Такой же феномен, но под другой личиной, можно видеть и у зрелых государств, считающих, что им угрожают. Мы ввязываемся в любые технические проекты, не взирая на их стоимость или необходимость, чтобы подтвердить свою индивидуальность и тем самым показать, что мы действительно существуем. Примерами этому служат высадка человека на Луну Соединенными Штатами и проект "Конкорд" Великобритании и Франции.

Подведем итог. У абстрактной логической проблемы, которую представляет собой бесконечность, неограниченная регрессия метасистемы есть экологический ответ, данный природой. Он в индивидуальности жизнеспособных систем, в их решимости быть самими собой и выжить. В таком случае мы должны предполагать, что любая организация как жизнеспособная система, входящая в нечто более крупное жизнеспособное целое, должна быть организационно рекурсивна. Это справедливо как общее утверждение, хотя ранее оно упоминалось в качестве дополнительного обстоятельства. Во всяком случае, как было показано на рис.27, все изображенные там подразделения структурно подобны и повторяют целое. Отсюда следует

Теорема о рекурсивных системах

Если жизнеспособная система содержит в себе жизнеспособную систему, тогда их организационные структуры должны быть рекурсивны.

Данная теорема окончательно подтверждает справедливость использования на протяжении книги пятиуровневой иерархической модели. Если жизнеспособная фирма организована таким образом, то также организованы и все ее жизнеспособные подразделения. Если так организовано подразделение, то также организованы ее жизне-способные более мелкие части, например ее отдельные заводы или фабрики. Если так организован завод, то так же организуются его цеха, а в них участки, основной единицей которых является человек. Цех, участок и человек — все организованы рекурсивно, поскольку на этом построена наша модель, и это нужно подчеркнуть прежде всего.

Теория чисел, названная высшей арифметикой, имеет дело скорее со свойствами натуральных чисел, чем с самими числами. Касаясь знаменитой экспонеты, профессор Давенпорт, замечает: "особенностью высшей арифметики является огромная трудность, с которой часто сталкиваются при попытке доказать простые общие теоремы, которые совершенно естественно вытекают из численных примеров".

Руководители высших уровней встречаются с теми же проблемами при доказательстве их собственных общих теорем, одну из которых я только что предложил. Это, я полагаю, обусловлено тем, что люди не там ищут путеводную нить, позволяющую создать единую теорию организации. Главное, с чем "разобралась" кибернетика, — это разнообразие, его создание и его количественный рост, его увеличение и уменьшение, его фильтрация и управление им.

Поэтому разнообразие есть предмет и содержание современной теории управления в том сложном мире, в котором мы теперь живем, так же как физика вещества была предметом исследования наших предшественников.

Когда мы создаем наши модели и классифицируем наши представления на основе разнообразия, мы понимаем, что в конечном счете хочет от нас управляющий независимо от того, что является источником разнообразия. Процесс управления всегда был направлен на то, чтобы требуемое разнообразие обеспечивало стабилизацию предприятия и его выживание. Оно достигалось либо разработкой методов уменьшения разнообразия, с которым столкнулось управление, либо увеличением разнообразия методов управления, либо (чаще всего) и тем, и другим одновременно. В табл.1 перечислены многие из наиболее известных методов достижения этой цели руководителями. Как может показаться с первого взгляда, в них мало общего; одни связаны с кадровыми проблемами, другие с методами финансовой отчетности и т.д., но здесь прослеживается одна общая черта — необходимость добиваться требуемого разнообразия.

Как говорилось ранее, каждое уменьшение разнообразия ведет по самому факту к уменьшению потока информации и, следовательно, этим опасно. Но на это приходится идти. Каждое увеличение разнообразия увеличивает поток информации и само по себе ведет к нестабильности. С таким риском тоже приходится считаться. Нам следовало бы лучше знать, что делать и как технически справляться с разнообразием, понимая смысл всех этих методов, имея в виду связанный с этим риск и прежде всего представление о возможности замены одного метода другим. Например, если целесообразно, то можно снизить созданную ранее напряженность персонала путем объяснения цели вводимой кадровой политики (при этом разнообразие возрастет), — как и вообще избежать перегрузки системы 5 можно снизив разнообразие где-нибудь еще.

Таблица 1, нажмите на ссылку для просмотра

Пришло время на этом фоне вернуться к алгедонике, в особенности ко всем тем механизмам, которые обсуждались (в гл.10) в терминах модели, построенной нами на подобии ретикулярной формации коры головного мозга. До сих пор мы видели в этом механизме то, что в действительности является генератором разнообразия. Если, говорили мы, в данной организации, работает много фильтров для снижения разнообразия, то система 5 легко может быть убаюкана и будет чувствовать себя ложно в полной безопасности. Специальные фильтры необходимы и должны работать во вспомогательных информационных каналах так, чтобы восстанавливалось необходимое разнообразие в случае угрозы существованию..

Но теперь мы должны посмотреть на эту сложную структуру (кору головного мозга и "климат" управления) как на уменьшитель разнообразия. Как в мозге, так и на фирме эта структура, по-видимому, является наиболее существенной из всех уменьшителей разнообразия. Впервые намек на эту ее роль был сделан в заключительном параграфе гл.10.

Поскольку ретикулярная формация передает алгедоническую информацию — ту, которая относится к угрозам, к боли и удовольствиям, а в критических случаях — к кризисам, то лучшей ориентацией для структур управления будет направленность на поиск соответствующего средства снижения разнообразия для организма в целом в данное время. Тоща, несмотря на все описанные здесь методы управления разнообразием, на все планы относительно того, что предпринять нам как существам, наделенным умом, или что делать фирме, которой мы управляем, становится ясно, что наиболее "сильным" уменьшителем разнообразия является самоорганизация. Механизм ее действия, четко изложен в работах Маккулоха и его сотрудников (см. список литературы).

Читатель уже предупрежден о существовании избыточности как мощного защитного механизма в обстоятельствах, когда организация подсчитывает свои шансы, опираясь на свои ненадежные компоненты (см.гл.14). Организация — это набор элементов, принимающих решения, и каналов связи между ними — нейронов и процессов их взаимодействия в мозге, людей и их общения на фирме. В предыдущей главе было показано, как конструктивное использование кажущегося излишним числа узлов и каналов связи обеспечивает великолепную защиту от ошибки, когда все говорит о том, что система (ее узлы и сами каналы связи, как и обрабатываемая информация) находится на грани неверного поведения. Если эти узлы и каналы связи представляют собой единственные компоненты системы и если они уже в избытке, то какие формы избыточности могут здесь еще быть? Ответ дал Маккулох. Он назвал то, что не является физической, а организационной сущностью "избыточностью потенциала команд".

Подумаем об анастомотик ретикулум, об этой (по-видимому) неразделяемой сети, соединяющей сенсорную плату с моторной. Подумаем о деликатности процесса управления, который моделирует это образование. Где во всем этом находится центр или средоточие всех команд? Простого ответа на этот вопрос нет. На этом уровне сложная и деликатная, подобная мозгу, система не организована в пирамидальную структуру, подобную генеалогическому дереву.

Наоборот, командный центр меняет свое местоположение от времени до времени. Его расположение является функцией доступной информации, поступающей в данную связку, цепочку клеток. Именно информационный поток определяет, какой связке клеток работать и это, следовательно, определяет командный центр. По этой причине мы называем такую систему самоорганизующейся.

Кто, к примеру, практически решает необходимость приобретения за четверть миллиона фунтов весьма дорогостоящего оборудования для фирмы? Никак не высшее руководство, которое одно полномочно распоряжаться столь крупными суммами. Так решила небольшая группа работников фирмы, совсем не начальников, которые, понимая необходимость в подобном оборудовании, разработали требования к нему и убедительно доказали необходимость его приобретения Допустимо, что на такое предложение будет наложено вето группами более высокого уровня на том основании, что для этого сейчас нет денег или со ссылкой на наличие более важных расходов. Но мы не ведем речи о праве вето, мы обсуждаем подготовку разумных решений. Это решение было действительно принято на низком уровне самостоятельно сложившейся группой работников.

Теперь мы подошли к концепции Маккулоха. Если такова природа командных центров в ретикулуме, то в зависимости от потока поступающей информации любое соединение клеток может стать центром подготовки решения. Назовем такое соединение клеток (поскольку оно не обозначено) "центром потенциальной команды" . Избыточность подобных центров есть еще одна массированная защита организаций. Такое утверждение может быть проверено рассмотрением ситуации характеризуемой отсутствием избыточности потенциальной команды.

Если фирма разукрупняет свои подразделения в качестве главного средства борьбы с разнообразием и создает при этом жесткую пирамидальную подчиненность, то получает фиксированное и исчислимое количество возможных командных центров. Если же каждому центру будет определен круг задач (для уменьшения разнообразия), то избыточность потенциальных команд не будет совсем, поскольку если в такой организации "не то" подразделение получит всю информацию, действительно необходимую для принятия решения, то оно просто окажется неспособным справиться с подобной задачей. Оно может избрать другой курс - обратиться к соответствующей группе, которая в организации подобного типа, вероятнее всего, решительно воспротивится такой попытке, заявив не лезьте не в свое дело" Здесь метод борьбы с разнообразием был использован неверно Я могу заявлять об этом с полной определенностью, поскольку описанная здесь организация спроектирована так, что теряет всякую возможность адаптации.

Предположим вместо этого, что мы обеспечиваем избыточность потенциальной команды. Такая организационная структура образовывает усилитель разнообразия высокого порядка. Она требует мно жества управленческих функций. При поверхностном взгляде можно заключить, что подобная организация склонна к безумству. Но мы с полным основанием можем тогда спросить, а мы уже научились спрашивать, почему мозг использует подобный механизм, а также почему кора головного мозга не перегружена безнадежно растущим разнообразием при избыточности потенциала команд. Ответ в том, что избыточность потенциальных команд в конечном счете предопределяет возможность существования самоорганизующейся системы, и если она имеется, то система сама себя обязательно организует.

Так мы подошли к тому, что алгедонический регулятор как для мозга, так и для фирмы является самым большим уменьшителем разнообразия из всех возможных. Он определяет "форму поведения". У живых существ, включая человека, сравнительно мало форм поведения, и они взаимно исключают друг друга. Маккулох и его сотрудники обозначили около пятнадцати форм деятельности позвоночных (заметьте это себе, пожалуйста) — организмов, которые, очевидно, способны справляться с огромным ростом разнообразия. Примерами главных форм служат способности: спать, есть, пить, драться, убегать, изучать, искать, мочиться, испражняться, совокупляться. Форма поведения избирается ретикулярными формациями в соответствии с избыточностью потенциальных команд и сохраняет свою доминирующую роль во всех жизнеспособных системах. Как я сказал, формы взаимодействия и тот факт, что животное, активно отбиваясь, может помочиться или с таким же успехом не делать этого, не означает, что оно пребывает именно в данной форме. Если всего около 15 форм поведения и если все они одного "веса" в мозге, то выбор одной ретикулярной формации уменьшает разнообразие всей системы в 14-15 раз, что весьма значительно.

Теперь попытаемся рассмотреть этот урок применительно к фирме, поскольку в нем действительно предлагается то, что во многом дает наиболее ценное представление о фирме. Фирма, которая хорошо организована в духе современной теории управления, и фирма, организованная не так, т.е. искалеченная авторитарностью — обе они обладают в известной мере избыточностью потенциальных команд. Эта избыточность, как говорилось ранее, срабатывает так, чтобы создать единый климат в обществе людей, образующих фирму. Он, в свою очередь, определяет форму их действий при смене технологических эпох, и эта форма исключает все другие возможные формы, за исключением (как бывает) случайно, заимствованной. Открытие Маккулоха лично мне объяснило многое. Оно точно подтвердило наблюдаемое мной поведение фирм, настолько, насколько я их знаю. И, однако, (пока у меня не было такой модели) подобная идея казалась настолько неправдоподобной, что никогда не приходила мне в голову.

Большое число человеческих существ "обязано" устойчиво придерживаться одинаковых взглядов. Мы рассматриваем социальную группу как придерживающихся среднего пути и действительно критикуем ее за посредственность решений. Она так "поступает" и достойна нашей критики. Но теперь я вижу, что такое поведение, такая ее деятельность предпринимается в условиях сознательных и обдуманных решений, относящихся к области деятельности системы 5. Поведение же системы 5 предопределяется системой 4, в частности, ретикулярной структурой, которая устанавливает форму ее поведения. Люди почти правы, когда говорят о состоянии морали. Нельзя ожидать (каждый понимает это инстинктивно) решительных командных действий от фирмы, сотрясаемой забастовками, находящейся под угрозой поглощения ее другой фирмой или в бедственном положении по другим причинам. Но концепция форм поведения богаче этого. Прежде всего нас интересует форма поведения, направленного на выживание, создаваемого алгедонической системой управления, а не эмоциональная сторона.

Три первые формы поведения, к которым фирмы могут прибегнуть, исключающие все остальные, довольно очевидны. Первая форма — продолжать свою деятельность, что является нормальным состоянием дел для очень крупных организаций (просто потому, что их системы фильтрования не способны различать другие формы), — но так сравнительно редко поступают небольшие компании, для которых признание провала заранее означает упадок их деятельности. Это замечание дает ключ к пониманию двух других форм поведения — увеличение затрат и экономия. Все эти три формы поведения одинаково популярны, что облегчает понимание их особенностей. Но, как я полагаю, следующая легко обнаруживаемая форма поведения — кризисная. Она легко вытекает из любой из двух предыдущих и может вполне проявиться одновременно в любом сочетании.

Ретикулярная формация учит нас другому, и я среди тех, кто считается с ее советом. Поскольку кризисная форма поведения доминирует в подобной ситуации и очень сильно, то каждый склонен забывать об одной из трех форм, которая использовалась до кризиса. Некоторые фирмы, даже крупные, продолжают привычное существование в кризисной ситуации настолько, что увеличение затрат и экономия как базисные стратегии рассматриваются ими как поведенческая случайность. Это означает, что кризис как доминирующее обстоятельство может привести фирмы либо к панической экономии, когда прекращаются некоторые виды их деятельности в попытке быстро снизить расходы, либо к распродаже или слиянию. Беспристрастное суждение о том, в каком состоянии окажется фирма, весьма поучительно. Оно сводится к тому, что преобладающая эмоция, сопровождающая кризисную форму поведения, весьма проста — мы должны выйти из кризиса. Любой путь, в любом направлении кажется приемлемым, коль принята кризисная форма поведения. Тут наступает расцвет иррационального (но не неразумного) управления. Очевидно, что кризис — опасное состояние для организма, стремящегося к выживанию, и это, без сомнения, приводит к иррациональному результату. Во всяком случае теория ограниченности поведенческих форм предлагает единственное, в чем я уверен, объяснение преодоления такой непредсказуемости, как "куда кривая выведет" в подобных условиях. Следует также заметить, что характерным для кризисной формы поведения является попытка избавиться от кризисного образа существования, что в типичных случаях приводит скорее к новому кризису, чем к избавлению от него. Большинство мер, направленных на преодоление кризиса, ведет к новому кризису. Таким образом, мы наблюдаем здесь положительную обратную связь — желание избавиться усиливается по мере того, как одна за другой проваливаются попытки.

Как представляется, можно найти пятую характерную форму поведения, отличную от этих трех скалярных форм и кризисной формы. Это — отмирание, такое поведенческое состояние, которое выглядит как поддержание деятельности, но фактически означает постепенное угасание вплоть до гибели. Многие фирмы хладнокровно переживали такую форму. Они рассматривали себя находящимися в периоде ограниченной активности, которая казалась интеллектуалам под влиянием средств массовой информации рыночной стратегией. Факты, однако, таковы, что все рынки сбыта для таких фирм постепенно сокращались. Влияние подобных фактов можно компенсировать утверждениями, что так происходит из-за временно неблагоприятных условий; сокращение рынков сбыта можно компенсировать такими мерами, как незначительное увеличение цен под предлогом неизбежности их повышения вследствие роста себестоимости. Фирма, которая поглощена своими заботами, которая не руководствуется соображениями "высшего управления", может продолжать самообман очень долго. Тогда в одно прекрасное утро такая фирма предстанет перед неизбежностью согласиться на слияние с другой фирмой, поскольку у всех других фирм — конкурентов, поставщиков и потребителей нет оснований для самообмана о состоянии дел на данной фирме. Вот почему они увидят правду раньше и начнут принимать свои меры.

Следующая форма, которую, как мне кажется, следует признать, редко (если вообще) используется имеет свое подобие в мире животных, за исключением самого человека. Эта форма — самоуничтожение — желание умереть. Предполагается, что ее вызывает чувство неадекватности, которое может привести к патологическому мазохистскому настроению ума или (в случае с фирмой) к такому всеобщему мнению. Я знал несколько фирм, доведенных до изнурения в результате неумения мобилизовать имеющиеся в их распоряжении творческие силы. Такие фирмы могут долго существовать в кризисном состоянии и, не отдавая себе в этом отчета, решительно двигаться к саморазрушению по мере того, как чувство неадекватности подавляет все другие.

Конечно, в таком переходном процессе присутствует положительная обратная связь, что быстро распознается рынком. Его реакция, формальная и неформальная, падение вследствие этого цены акций вскоре усиливают мазохистские тенденции на фирме. Типичная перспектива в подобном положении — противоположный курс действий. Но напомним, что одна из форм поведения исключает другие. В то время как все это происходит, как доминирующее поведение может проявиться (например) рост. Он иллюзорен. Фирма при такой форме поведения может демонстрировать кризисное состояние, провозглашая одновременно заботу о своем росте. Извлечем урок из нашей модели. Плохое функционирование механизма адаптации виновато во всем а фирма фактически находится в состоянии экономии. Появление кризиса вызвано недостатками политики фирмы даже в вопросах экономии — оно создает панику среди большинства служащих, не понимающих происходящего. Иллюзорное проявление роста вызвано отказом высшего руководства поверить в то, что оно не может справиться с ситуацией, поэтому-то и провозглашает нереализуемые цели, в которые само может искренне верить. Несмотря на запутанность ситуации реальная форма поведения направлена не на выживание, а на упадок. Фирма похожа на животное, готовящееся к борьбе, и которое тем не менее одновременно мочится и испражняется.

Шестая форма, по-видимому, — неприкрытая агрессия. Она отличается от формы роста тем, что у нее нет объективной базы для роста В природе агрессивное поведение, не вытекающее их явной необходимости и возможности, ведет обычно к катастрофе. Но это не обязательно для бизнеса по причинам, о которых мы сейчас скажем. Как в природе, так и в коммерческой деятельности агрессия воспринимается другими прежде всего как чем-то обоснованное поведение. Предполагается, что жизнеспособные системы не становятся агрессивными без причины или, точнее, без обоснованного расчета на успех. В обоих случаях агрессия в конечном счете воспринимается как "блефование". Но это случается в бизнесе реже, чем в природе, поскольку бизнесом, как предполагается, руководят весьма компетентные люди. Это обстоятельство благоприятствует патологическому агрессору. Более того, даже если его действия назовут блефом, он часто может скрыться под разного вида дымовыми завесами, которые эффективно замаскируют голую правду. Выходя из игры, он может заполучить огромные деньги, что фактически (за счет позитивной обратной связи) скорее увеличит, чем уменьшит, его шансы в следующий раз.

Рассмотрение этого явления обнажает еще одну истину. Запаздывания в управленческой деятельности весьма существенны. Фирма остается замкнутой на одной форме поведения, поскольку считает, что не готова изменить курс своих действий и, следовательно не рассматривает другие свои возможности. Вероятно, так происходит под влиянием годового финансирования. В природе жизнеспособные системы не совершают такой ошибки, что обусловлено эволюционной необходимостью быстро "воспользоваться шансом", когда речь идет об изменении формы поведения. Наблюдения подтверждают, что ретикулярные формации малоинерционны. В системах управления инерция очень велика. Когда речь идет о правительствах, то инерция настолько велика, что практически почти отрицается механизм адаптации как право любой жизнеспособности системы. Причина такого явления в крупномасштабных системах заключается в том, что все, кого это касается, верят в инерционность. Оппортунизм — бранное слово, поскольку он предвещает безответственные действия. Жизнеспособные системы в природе используют свои возможности: так, любовник, услышав шаги мужа на лестнице, быстро перестраивается на то, чтобы бежать, но в равной степени может остановить свой бег, если ему вновь предоставляется возможность остаться. Компании и государства не обладают способностью быстрого ретикулярного перенастраивания и (я повторяю) оправдывают себя стандартными заявлениями об "ответственном ведении дел". Здесь мы, возвращаясь к давно поставленному в этой книге вопросу, отвечаем на него: искусственно созданные жизнеспособные системы в общем не уделяют достаточного внимания быстроте реакции на нестабильность или, что еще хуже, "окаменелость" их сверхстабильности, вызванной различными задержками информации во времени в их внутренних сетях.

Наряду с указанными шестью возможны, конечно, и другие формы поведения, которые я не смог выделить. Но будьте осторожны. Мы некорректно обозначаем формы, если они не взаимно исключают друг друга, а если обозначаем их верно, то случайно. Многие с виду более сложные линии поведения, демонстрируемые корпорациями, кажутся в своей основе относящимися к одной или другой из наших шести основных форм. Весь этот вопрос в целом требует дальнейшего изучения. Тем временем позвольте подчеркнуть, что наличие и многосторонняя эффектность этого снижающего способа создает огромный потенциал. Беда в том, что нам до сих пор не удалось реализовать столь важный механизм. Как представляется, в обычных условиях он должен срабатывать без всякого человеческого присутствия, вступая в действие в силу фактов, а не механизмов самой системы.

Каким может быть такой механизм и какое "дальнейшее исследование" могло бы стать полезным? С позиции нейрокибернетики у нас есть модель ретикулярной формации головного мозга, и о ней уже достаточно сказано, которая, к счастью, привела к ее математическому описанию (см. ссылку А4 в библиографии). С управленческой точки зрения мы можем воспользоваться ее описанием, изложенным на предыдущих страницах на основе опыта, приобретенного значительно позже того, как я впервые коснулся этой проблемы в первом издании книги (см, ее четвертую часть). Ко времени первого издания я не знал ни о каком математическом подходе, который бы обещал решение проблемы внезапного перехода от одной формы поведения к другой, из тех, что перечислены здесь. Однако в том же году появилась многообещающая работа Р.Тома, положившая начало новой области математического анализа, известной ныне как "теория катастроф". Под "катастрофой" он понимает внезапную смену форм поведения (т.е. не обязательно бедствие). Такой математический анализ остается темой острой дискуссии среди математиков: показана возможность существования бесконечного числа плоскостей в трехмерном пространстве. Оказалось, изменения не обязательно должны происходить постепенно, (и с любой скоростью) как это происходит на плоскости. Перемены могут быть внезапными, когда их траектория просто "прорывает" одну плоскость и продолжается на другой. Таким образом, появилась возможность создать мощную, проверяемую и, более того, предсказательную теорию о форме поведения корпораций. Начало положено (см. работу Дж.Касти в списке литературы к приложению), но прошло еще мало времени. Главная трудность для реализации этой теории — найти приемлемые критерии для эмпирического подтверждения ее верности.

Следующее замечание, которое надлежит сделать относительно ретикулярной формации как об алгедоническом регуляторе, заключается в том, что она на самом деле является транссистемой. В основном она соединяет систему 3 с системой 4, но, выполняя эту роль, создает новое пространство решений, направленных на выживание. Ранее подчеркивалась произвольность деления фирмы как единой организации на подразделения и необходимость поддержания контактов через все установленные между ними границы. Мы обнаружили в системе 3 механизм немедленной реакции на внутренние и текущие дела, противоположный механизму системы 4, имеющий дело с внешними и будущими событиями. Это различие выглядит биологически важным. Сам факт столь глубокого различия, продиктованный способностью к выживанию, в сравнении с произвольными суждениями, изобретенными управляющими, чтобы различать производство, сбыт, финансирование и все остальное, создает особый риск раскола персонала при ведении фирменных дел. Так же происходит с мозгом, в котором невозможность преодоления расхождения представлений о настоящем и будущем ведет к немедленной смерти.

Скажем еще раз: именно ретикулярная формация — алгедониче-ский регулятор — гарантирует выживание. В гл. 10 показано, что ретикулярная формация морфологически охватывает две структуры: 3 и 4. Поэтому она обязана присутствовать для осуществления управления. Форма поведения организма обусловлена поперечными связями системы 3 и 4; если бы это было не так, то либо одна, либо другая из них срабатывала плохо, что приводило бы к гибели организма. Поскольку это так и форма поведения фиксирована, система 5 может действовать ( будь она сколь угодно мощной) только в соответствии с настоящим выводом. Обратимся снова к самоанализу. Если вы знаете, что находитесь в кризисной форме и совершенно не в состоянии ее проанализировать, то можете быть уверенными в одном: Вы не станете играть в шахматы. И без того уйма дел. Более того, если вы попытаетесь проанализировать сложившуюся в данном случае форму поведения, то можете ожидать вашей полнейшей растерянности, поскольку избыточность потенциальной команды уже сработала. Высшие руководители неизбежно работают в рамках, определенных их подчиненными.

В конечном счете ни мозг, ни фирма не являются анализаторами; они — распознаватели. Вот почему так важна скорость распознавания и относительно менее важна мощность анализа. Мы должны распознать и затем действовать. Иначе на анализ можно потратить много драгоценных недель и спасительный ответ на угрозу будет (как говорят юристы) "слишком запоздалым". Огромное число аналитических работ, проводимых управляющими, оказывается бесполезным по этой причине. Такие аналитические исследования становятся интеллектуальными играми, сопровождающими развитие реальных процессов, но не влияющих на них.

Модель, как мы теперь видим, существует для того, чтобы ею пользоваться. Потребовалось ровно 20 лет, чтобы довести эту модель до формы, учитывающей в основном фирменные интересы. Но она — не смирительная рубашка. Вместо этого представьте ее себе как хорошо структурированный язык для обсуждения жизнеспособных систем.

Даже в течение тех немногих лет, которые потребовались на написание книги, эта модель использовалась применительно к нескольким разным организациям, и не только к промышленным фирмам. Она и сейчас помогает созданию структуры образования, университетских факультетов и автоматизированной системы управления экономикой Великобритании. Последнее напоминание основного кибернетического тезиса: если есть естественные законы, управляющие жизнеспособными системами, то все жизнеспособные системы обязаны им подчиняться.

Я заканчиваю книгу этим напоминанием по особой причине. В кругах ученых, занимающихся проблемами управления, растет число школ, занимающихся классификацией больших систем, что представляется мне совершенно бесполезным делом. Говорят, что существуют системы, в которых целое предназначается для обслуживания их частей, в то время как есть и другие, в которых части существуют для того, чтобы служить целому. Их иногда называют гетерогенными и гомогенными соответственно. Всякий, овладевший предложенной в этой главе моделью, поймет, почему я считаю такую классификацию бессмысленной. Это аналогично банальному утверждению о существовании централизованных и децентрализованных фирм. Нельзя извлечь никакого физиологического смысла из этой старой истины, но я не думаю, что можно извлечь какой-либо физиологический или экономический смысл и из новых классификаций.

Жизнеспособная система — это такая система, которая выживает. Она связана, она цельная. Она гомостатически сбалансирована как

внутренне, так и внешне, тем не менее — это механизм, обеспечивающий возможности расти и учиться, эволюционизировать и адаптироваться к среде обитания.

При всем этом жизнеспособные системы могут сенсационно преуспевать, эффектно гибнуть или кое-как существовать. Амеба преуспела, динозавр погиб, цоелакан1 кое-как существует.

У Вас и у меня — свои проблемы выживания. Что касается фирмы, правительства, общества, будущего человечества — всех жизнеспособных систем, то мы посмотрим. Структурные изменения — столь мощные события, они вызывают столь травматизирующие последствия, что люди предпочитают делать вид, будто не видят того, о чем им с такой силой говорят их глаза, вместо того, чтобы перестраиваться, как это необходимо.

Во времена явной нестабильности, в 1930-е годы, Л.Макнейс заметил именно такую же особенность и ее последствия:

Давление падает и падает. И может упасть до самого низа, но даже разбив барометр в прах не изменить природы каприза.


Страница: 21/29

Мозг Фирмы, Стэффорд Бир

ЧАСТЬ ЧЕТВЕРТАЯ
ХОД ИСТОРИИ

Посвящается Фернандо в знак нашей дружбы

Costo pero salio Esfafor

Краткий обзор четвертой части

В каждом обзоре, предваряющем предыдущие части книги, содержалось пожелание перечитывать все предшествующие. Последний обзор — обзор к третьей части (в первом издании) заканчивался заявлением о том, что гл.15 "весьма похожа на последнюю" и что она звучит "слегка метафизически".

Словно для опровержения этих утверждений довелось мне работать в Чили, и результаты этой работы, касающиеся кибернетики, легли в основу подготовки рукописи тогда еще не опубликованной четвертой части книги. Поэтому теперь гл.20, а не гл.15 выступает в качестве "заключительной". Что же касается "метафизики", то невозможно представить себе ничего более реального, чем "чилийский процесс".

Первые четыре из последующих глав описывают основные события в их хронологическом порядке. Работа над проектом, в котором я участвовал, началась в Чили в конце 1971 г. под эгидой президента Альенде, и гл.16 посвящена вступлению его в должность главы государства. Главы 17 и 18 раскрывают ход нашей работы и продолжают его описывать вплоть до экстраординарных событий октября 1972 г., которые (если обернуться назад) выглядят как каскад водопадов. Повествование заканчивается гл. 19. По-видимому, нет особого смысла предлагать дальнейший анализ чилийских событий здесь, в этом кратком обзоре, поскольку они последовательно изложены в тексте.

В заключительной главе дана перспектива использования кибернетики в качестве инструмента управления в будущем. В ней не содержится никаких предложений просто потому, что не делается никаких предсказаний. Вместо этого в гл. 20 вводятся две модели, которые, как утверждается, являются основой нового подхода к управлению любым будущим. Во-первых, следует предполагать, что побудительные мотивы для радикальных перемен возникают в критических ситуациях. Если это так, то необходимо понимать природу кризиса в том обществе, которое характерно для заключительной части двадцатого века. Во-вторых, с учетом текущих общественных тенденций в высшей степени важно определить, что в действительности означает "прогресс", к которому все так стремятся. Предлагаемая для этого модель основана в большей мере на аристотелевском представлении энтелехии, чем, например, на доходе на душу населения или ожидаемой продолжительности жизни.

Книга заканчивается рассмотрением опасного будущего нашей планеты, уже разрываемой на части почти невообразимыми раздорами и жестокостями, порожденными, вероятно, больше всеобщими недостатками в управлении, чем необузданной жадностью. Конечно, разрушение демократии в Чили, на чем основана эта часть книги, являет собой пример антипродуктивной политики (вероятно, вполне преднамеренной), когда одна сверхдержава явно неверно использовала свою мощь и погубила эту жизнеспособную систему.


Страница: 22/29

Мозг Фирмы, Стэффорд Бир

Глава 16

Стремительное начало

Сложной была история использования кибернетики как инструмента управления в Чили. Я был полностью в нее вовлечен. Как мне представляется, пост "нейтрального научного советника" потерял свою привлекательность в свете опыта второй мировой войны, и особенно после того, как стали известны все обстоятельства атомного сожжения Японии в 1945 г. В этой книге уже предпринималась попытка, исходя из принципов кибернетики, показать роль системы 4 как принципиальной части командной оси и то, что если она такого положения не занимает, нечего ожидать улучшения политической практики. Именно поэтому я не понимаю, как господа от науки, например в Великобритании, сохраняют свои посты в правительстве всю их трудовую жизнь, несмотря на то, что в парламенте периодически сменяются оппозиционные течения.

Об этом говорится по двум причинам. Во-первых, как я считаю, утверждения министров и ведомственных ученых о возможности существования нейтральной науки (что, по моим понятиям, фикция) является основной причиной недоразумений в Великобритании по таким вопросам, как выбор источников энергии, систем обороны, транспортных систем и тому подобным проблемам. Этим же объясняется почти всеобщая неудача попыток с толком использовать науку для структурирования самого процесса управления страной. Премьер-министры из числа обеих партий всякий раз, когда решаются "что-то предпринимать" для борьбы с растущей бюрократией и ее неэффективностью, ограничиваются тем, что просто поручают преуспевающим бизнесменам на правах совместителей в этом разобраться. Но цели получения прибыли частными компаниями и общественные интересы прямо противоположны; бизнесмены не понимают природы жизнеспособных систем, а имеют представление лишь об их экономической жизнеспособности. Решения таких вопросов нельзя добиться, занимаясь ими лишь частично. В этом — причина того, что министры просто не в состоянии охватить во всем объеме стоящие перед ними проблемы, не говоря уже о том, чтобы с пониманием направлять их решения.

Вторая причина нашего начального утверждения такова. Я кибернетик и также (как называет себя С. Чарчмен) "философ от науки", но никоим образом не историк. Более того, мне представляется, историки не менее субъективны, когда дело идет об их разногласиях. Но лучше удовлетвориться человеческими условиями существования, чем претендовать на жизнь вне их, пребывая, однако, в реальном мире. Из этого следует, что я могу сообщить историю моей работы в Чили только от первого лица, в автобиографическом ключе. Фактически же люди, спрашивавшие меня о моей работе в Чили, всегда задавали вопросы, касающиеся деталей о том, как это необыкновенное мероприятие началось и как оно проходило. Однако эта книга о кибернетике для управления, и я, следовательно, должен безжалостно отказаться от изложения слухов и моих собственных оценок и твердо придерживаться известных мне фактов. Я не готов выдавать свои ощущения за объективное всеведение. Более того, я полагаю, что "изучение частного случая" в значительно большей мере покажет напряженность той персональной драмы, в условиях которой мы, в том числе ученые-управленцы, повседневно работали. Напряженность в Чили была огромной. Поэтому, завершая начальный параграф., сообщаю, что я мог покинуть Чили в любой момент и часто думал об этом, но не уехал и, следовательно, остаюсь ответственным за ту роль, которую сыграл там.

Все началось летом 1971 г. Рукопись первого издания этой книги, которая прочтена Вами до этой ее части, была сдана в печать. К этому же времени мною была завершена подготовка большей части другой книги Platform for Change (Платформа для перемен), свидетельствующей о моих попытках распространить в 1970-е гг. кибернетику как искусство управления на весь мир; тому же частично служит и настоящее добавление к книге. Когда пришло письмо из Чили, я был занят. Верно, что у меня были дела с Чили, поскольку в начале б0-х гг. моя консультативная фирма SIGMA ( Science in General Managment — наука в общем управлении) выполняла работы для чилийской металлургической промышленности и железнодорожного транспорта. Эти работы в какой-то мере меня касались, но я никогда не бывал в Чили, хотя группы моих работников наезжали туда в течение ряда лет, а я как директор-управляющий не считал, что у меня есть на это время. Тогда почему же меня пригласили в Чили письмом, датированным 13 июля 1971 г.?

Как большинство англичан, я знал, что доктор Сальвадор Альенде стал президентом Чили осенью 1970 г. Факт этот был примечательным, потому что он был первым президентом — марксистом, демократически избранным впервые во всем мире, а его новое правительство в то время находилось в центре международного внимания. Более того, это было правительство, избранное меньшинством, получившее 37% голосов избирателей, которому, следовательно, приходилось постоянно отбиваться от нападок конгресса и сената. Нимало не смущаясь, президент Альенде начал массовую национализацию банков и других важнейших компаний, действующих в Чили. Естественно, что программа национализации средств производства, распределения национального дохода и валютных операций была основой его политической программы. Это я знал, но я не знал средств, которыми достигалась эта всеобщая национализация экономики. Она осуществлялась государственными ведомствами и, в частности, при помощи учреждения, которое называлось CORFO ( Corporation de Fomento de la Produccion — корпорация организации производства).

Эта организация, как выяснилось, была учреждена в 30-е годы в качестве своего рода национального коммерческого банка для помощи промышленности. Правительство начало использовать эту корпорацию как механизм проведения .программы национализации, так что многие иностранные фирмы (получив в большинстве случаев компенсацию по договоренности) и банки (акции которых были выкуплены CORFO) еженедельно стали превращаться в подразделения CORFO. Роль этого учреждения таким образом стала сравнимой с той, которую позднее в Великобритании сыграло Национальное бюро предпринимателей. И письмо, которое я получил, исходило от CORFO за подписью ее генерального управляющего по технике Фернандо Флореса. В письме указывалось также, что он является одновременно президентом Чилийского технологического института, организационно сравнимого с Национальной физической лабораторией Великобритании, хотя, конечно, она намного меньше.

В письме говорилось о "полной реорганизации общественного сектора экономики", за которую его автор, как следовало из текста, несет полную ответственность. Он прочел мои книги и даже работал с группой исследователей корпорации SIGMA десять лет тому назад. Далее сообщалось, что он теперь находится в положении, "которое позволяет реализовать в общенациональном масштабе научный подход к управлению и организации, поскольку кибернетическое мышление становится необходимостью". Флорес высказал надежду, что это меня заинтересует. Так и случилось.

В следующем месяце мы встретились в Лондоне. Фернандо Флорес изложил мне подробности, и я пришел в восторг от планов, осуществляемых правительством. Флорес преподавал кибернетику в Сантьяго, он был профессором и проректором университета в течение ряда лет. Но он был также одним из отцов-основателей партии MAPU (МАПУ). Эта, хотя и немногочисленная, партия была влиятельной частью Объединенной народной коалиции, которая привела к власти Альенде в качестве президента. Привлекательность поста корпорации CORFO побудила Флореса оставить университет. В Лондоне же он сообщил мне, что из числа своих близких друзей, помощников и бывших студентов создал рабочую группу в CORFO , наделенную государственными полномочиями, и хотел бы, чтобы я отправился в Чили и руководил в соответствии с пожеланиями членов группы ее, пока еще не очень четко очерченной, деятельностью. Я был весьма удовлетворен таким приглашением, но и несколько насторожен. Мы договорились, что я приеду в Чили в ноябре 1971 г., когда несколько прояснится перспектива происходящих там событий и того, что мы могли бы сделать.

По этой причине мне пришлось прерваться, оставить массу дел и потратить много времени на изучение проблем Чили, ее истории и ее текущего политического положения. Чем больше я во все это вникал, тем более понятным становилось то, что уже тогда называлось "чилийским процессом". В соответствии с договоренностью я прибыл в Сантьяго 4 ноября 1971 г., как раз когда на полную мощь разворачивались празднества по поводу первой годовщины избрания Альенде президентом. Фернандо Флорес встретил меня, и мы немедленно отправились заседать. В этот вечер я познакомился еще с пятью членами группы, которым вскоре предстояло сыграть важную роль в реализации этого проекта.

Мне всегда казалось, что организации, особенно правительственные, слишком надолго затягивают бюрократический процесс реализации самых простых намечаемых перемен. События всегда опережают их дела, которые решаются со значительным опозданием. В Чили было не так. Наша группа работала подряд восемь дней до изнеможения. За это время мне удалось встретиться с различными влиятельными деятелями страны, включая директоров важнейших национальных программ, и затем с министром экономики. К 12 ноября мы пришли к согласию относительно плана регулирования социально-экономических проблем Чили. Мысленно обращаясь к прошлому, удивляюсь, как много было сделано за столь короткое время. Но я был к этому готов, и мои коллеги знали, что таким будет мой принципиальный подход к проблеме, а кроме того, за это время все они прочли рукопись первого издания моей книги.

Отправной принцип, в котором я должен был убедить своих коллег, сводился к необходимости твердо стоять на том, что требуется совершенно новый подход, если мы хотим регулировать социально-экономические проблемы страны в реальном времени. Даже сильно развитые страны мира страдают из-за огромного запаздывания в получении экономических показателей и не менее страдают из-за потери времени на их обработку бюрократами на пути подготовки заключений. Я стоял на том, что в условиях современных коммуникационных и вычислительных возможностей все это совершенно не обязательно. В наиболее развитых странах мира экономические показатели получаются слишком поздно, вероятно, с опозданием в среднем на 9 месяцев, и только тогда удается составить общую картину. Это означает, что большинство экономических решений принимается не в фазе с экономической реальностью. Зная, что это так развитые страны тратят огромные деньги, пытаясь преодолеть ошибки, которые возникают по этой причине: проводят эконометрические исследования, чтобы получить предположительные данные, но не те которые реально возникнут в будущем, а только как текущие показатели.

Примечательно, что ответ получается неверным. Почему так происходит? В наши дни можно совершенно свободно получать данные прямо из источника в реальном времени и сразу же их обрабатывать. Но у нас нет механизма для такого их получения, нет у нас для этого и достаточно развитых математических программ, пригодных для обработки очень мощного потока информации, даже если бы подобный механизм был создан, нужно еще знать как использовать результат обработки. Однако все это по плечу современной технике.

Чилийская группа легко восприняла мою позицию. Еще больше ей льстила идея, что Чили будет принадлежать всемирное лидерство кибернетического регулирования экономики. Это полностью совпадало с их убеждением, что Чили должна показать всему миру "мирный путь к социализму", обязательно включающий крупные нововведения. Но при всем этом они были встревожены. Страна располагала лишь устаревшей электронно-вычислительной техникой — состояние внешней торговли не позволяло приобрести много компьютеров, телепроцессоров, видеоаппаратуры и тому подобных вещей хотя чилийские ученые отлично знали, как всем этим пользоваться Как же тогда на устаревшем оборудовании создавать системы, опережающие на 20 лет свое время? Ответ состоял в том, что мир богатых никогда не признавал кибернетику как инструмент управления и потому до смешного неверно к ней отнесся. (С тех пор, когда компьютер был еще опытным образцом, я доказывал этот факт постоянным потоком моих публикаций, с которыми большинство нашей группы было знакомо.) Я очертил план решения этой проблемы на имеющемся оборудовании. Этот план и был принят.

Кроме того, в эти напряженные дни я подготовил две работы, посвященные регулированию социально-экономических проблем Прежде чем излагать их содержание, я сошлюсь на два момента Во-первых, мы не теряли времени на разговоры. Общая терминология этой книги была нашим общим жаргоном. Не было нужды в длинных объяснениях. Исключение составила долгая дискуссия, связанная с обсуждением понятия рекурсивности применительно к жизнедеятельным системам. Во-вторых, признавалась возможность достижения такой цели, как регулирование в реальном времени. Был и третий момент. Я был быстро введен в курс политического смысла нашей работы, а Фернандо Флорес четко показал, что у него более широкие планы (как об этом недвусмысленно говорилось еще в его первом письме) внедрения кибернетического мышления в правительство, а не "простого" успешного решения текущих задач. Именно по этой причине моя первая работа в Чили получила звучное название:

"Кибернетические заметки об эффективной организации государства, в частности, управления его промышленностью".

В работе говорилось, что Чили является частью государства мира, а его правительство — частью его народа. Под этим понималось, что как то, так и другое является жизнеспособной системой.

Правительство рассматривается как жизнеспособная система, в которой систему 5 представляет президент Республики, а система 1 состоит из органов управления, ответственных за выполнение его главных функций: здравоохранения, образования, финансирования, промышленного производства...

Касаясь отдельно промышленности в качестве жизнеспособной системы государства (ее систему 5 представляет министр экономики), мы обнаруживаем в ней набор отраслей промышленности, составляющих ее систему 1. Сюда вошли такие отрасли, как пищевая, текстильная, автомобильная...

В каждой отрасли экономики (ее систему 5 представляет заместитель министра экономики с подчиненными ему соответствующими комитетами) имеется своя система 1, представленная набором предприятий или фирм.

В предприятие входит завод: он делится на цеха, цеха делятся на рабочие участки как социальные единицы, в которые входят отдельные работники, — все они выступают как жизнеспособные системы.

Внимание читателя в этой статье концентрировалось на организации предприятия, отрасли, всей промышленности и государства, поскольку речь идет о решении социально-экономических задач.

Примечание: применительно к теории множеств может показаться, что у нас слишком много отраслей, подлежащих рассмотрению в качестве составляющих системы 1 в промышленности, воспринимаемой как жизнеспособная система. Следует затем отметить, что вскоре все свелось к четырем "блокам" (отраслям), образующим тяжелую промышленность, легкую промышленность, промышленность потребительских товаров и материального снабжения. Это обстоятельство добавило еще один уровень рекурсивности. Возможно, что оно относится к политическому решению, но оно также выступает как кибернетическое.

Далее в работе предлагалась весьма предварительная схема (обобщенного) предприятия, (обобщенной) отрасли, персонала предприятия и самого правительства в виде модели жизнеспособной системы. Это была попытка быстро определить слабые места экономики, высвечиваемые с помощью модели.

Затем следовала часть, посвященная планированию как непрерывному и адаптирующемуся процессу. (Его принципы, в то время кратко обоснованные, позднее были развиты в теорию планирования, с которой можно ознакомиться в гл.13 моей книги The Heart of Enterprise (Сердце предприятия).) Эта часть работы направлена на то, чтобы осветить разницу между нашим кибернетическим подходом и подходом авторов "государственного плана", который был уже составлен одним из ортодоксальных правительственных ведомств исходя из временных горизонтов и обычных оценочных процедур. По многим причинам вопреки ожиданиям приводимая нами работа не была связана с разработкой государственного плана. Для меня главными были кибернетические доводы, но достаточно явно проступали и политические мотивы.

Моя работа завершилась разделом, посвященным информационному потоку в избранном нашем наборе жизнеспособных систем. В нем, во-первых, отстаивалось единообразие использования нашей модели на всех уровнях рекурсивности как мощного средства уменьшения разнообразия. Во-вторых, подчеркивалась значимость индексов, как они сформулированы в гл.11 этой книги, в качестве гомогенных единиц измерения. И в-третьих, ставился вопрос о том, что, сосредоточив усилия на разработке весьма совершенного программного обеспечения для наших компьютеров, можно создать средство управления для любого уровня рекурсии независимо от области ответственности управляющего — как следствие единства модели и гомогенности индексов.

Группа приняла мою работу практически без комментариев, поскольку в ней были успешно обобщены результаты наших активных обсуждений того, что должно стать общими рамками нашего подхода к решению поставленной задачи.

Однако вторая моя работа заставила меня сосредоточиться на предложениях, которые позволили бы двинуть вперед наше дело с тем, чтобы получить некоторые результаты за очень короткий период времени. Весьма энергично объяснил мне это заместитель министра экономики Оскар Гарретон, просто как следствие нарастания экономического давления на правительство. Зарплата рабочих возросла на 40% вследствие принудительного перераспределения доходов, а крестьяне (которые фактически не имели никакой "заработной платы") ожидали обещанного им приравнивания их доходов к основным ставкам рабочих. Цены на медь упали, а медь была практически единственным источником получения Чили иностранной валюты (по крайней мере на 80%). По этой причине огромный платежный, дефицит страны стал еще большим. Валовый национальный продукт и промышленное производство росли (прирост составил, вероятно, около 7%), на муниципальных выборах сторонники правительства получили 50% голосов. Все бы ничего, но воцарилась какая-то всеобщая эйфория. Малооплачиваемые расходовали свои деньги, но высокооплачиваемые прекратили вкладывать в экономику излишки своих доходов, прекратились иностранный кредит и иностранная техническая помощь. Все это явно создавало условия для инфляции, нехватки потребительских товаров и прочих неприятностей. По всеобщему международному мнению, 35%-ная инфляция привела к провалу предыдущего правительства христианских демократов. Народное единство существенно снизило подобную опасность. Выяснилось, однако, что в течение года при всех обстоятельствах иностранные валютные резервы будут исчерпаны.

Уместно напомнить о моем постоянном предложении обсудить мое утверждение (см., в частности, книгу Decision and Control (Решение и управление)), что шкала времени является-одним из наиболее важных элементов решения управленческих проблем. Нет никакого смысла говорить управляющему, которому во что бы то ни стало надо выйти из трудного положения до конца месяца, что на проведение соответствующего научного исследования потребуется год. Ученый-управленец должен либо "сглаживать острые углы", либо склониться перед необходимостью уложиться в срок. Данное утверждение, относящееся к личной ответственности, возвращает нас к замечанию, помещенному в начале этой главы, но оно же говорит и о большем. Если управленческая шкала времени выступает в качестве основного параметра проблемы, то и наука об управлении, которая игнорирует этот факт, не может считаться наукой. Это ясно из ней-рокибернетики. "Бежать или не бежать мне к тому автобусу?". "Должен я ударить парня, который мне угрожает, или бежать от него?". Мозг, который считает: "Дело это трудное, необходимо проконсультироваться с сердцем и легкими, нужно провести адреналиновую проверку, затем оценить статистически вероятность успеха... Я отвечу через час ..." — дает никуда не годный ответ.

Вторая работа, которую я подготовил, была попыткой учесть все, о чем сказал мне Гарретон, и она, конечно, согласовалась с Флоре-сом. Эта работа заставила некоторых более молодых коллег нашей группы затаить дыхание от изумления. Первое название этого проекта было впоследствии изменено. Вот он:

Проект Киберсин ( Cybersyn )

Цель: ввести экспериментальную систему информации и регулирования экономики промышленности, которая должна продемонстрировать основные достоинства кибернетики в управлении, и начать фактически оказывать помощь в принятии решений с I марта 1972 г.

А была уже середина ноября 1971 г.; и, по-моему, из-за быстрого ухудшения экономической ситуации в стране нам уже была нужна работоспособная штурмовая программа.

Кодовое ее название "Киберсин" родилось как сокращение слов "кибернетический синергизм". Эта моя работа предлагала план действий, предусматривающий достижение перечисленных выше целей в течение четырех с половиной месяцев. Как указывалось в работе, с 1 марта 1972 г. мы должны были начать операции по регулированию экономики и показать результаты на примере ряда отобранных для этой цели предприятий в избранных нами отраслях.

Поскольку мы намеревались работать в реальном времени, нам была необходима сеть связи, простирающаяся на 4,5 тыс. км вдоль всей чилийской территории. Мы ее назвали Кибернет.

Кибернет представляла собой систему, позволяющую каждому предприятию страны, входящему в национальную социально-экономическую систему. связываться с компьютером. В идеале такой компьютер должен быть небольшой машиной, находящейся вблизи предприятия, а лучше непосредственно в нем. способной обрабатывай любую информацию, важную для руководства предприятия. Но таких; компьютеров в Чили не было, и страна не могла себе позволить их приобрести. Следовало довольствоваться тем, что было в Сантьяго. Здесь была машина 360/50 фирмы IBM и машина 3500 фирмы Burroughs . Намерения централизовать всю экономику Чили тогда не было, что, как я полагаю, читателю известно, но если вычислительная машина должна была быть в распоряжении рабочих комитетов, управляющих каждым предприятием, то становилось важном обеспечить их связью. Повторим: в век телеобработки данных это не проблема, но жизнь была такой что Чили не могла себе позволить приобретение телепроцессоров. И тогда мы решали проблему единственно возможным способом, а именно, путем использования телексной сети, которая уже действовала в стране, и объединения ее с сетью связи, работающей в сантиметровом диапазоне и созданной для других целей (а именно, для слежения за спутниками) Эта связь на сантиметровых волнах действовала от Арики на севере Чили до Сантьяго и далее до Пуэрто-Монта. Кроме того, действовали линии радиосвязи, которые могли расширить сеть связи вплоть до самого южного в мире города Пунта-Аренас. Таким образом. план Кибернет призывал реквизировать телексную сеть и использовать все средства связи так, чтобы позволить каждому связываться с тем, с кем он захочет, через компьютерную систему в Сантьяго. Планом предусматривалось осуществить все это в течение четырех месяцев (что и было сделано).

Цель Кибернет таким образом сводилась к тому, чтобы предоставить вычислительную мощность рабочим комитетам любого предприятия. Как этого добиться? Основная идея состояла в том, чтобы важные индексы работы любого предприятия ежедневно направлялись в центральный компьютер, где бы они обрабатывались и проверялись в случае их существенного отклонения. Если в таких данных содержалось что-то, вызывающее тревогу, то такой сигнал подлежал возврату руководителям предприятия, из которого он исходил, для перепроверки. Возникла следующая проблема: как справиться с этими критически важными индексами.

Читатель этой книги теперь знаком с понятием тройного индексирования, измеряющего производительность труда, неиспользуемую установленную мощность производства и объем выпуска продукции — общие показатели организации дела. Но остается проблема, к какому виду деятельности предприятий относятся эти индексы. В соответствии с этим по указанию главного управляющего нашим проектом в Чили Рауля Эспехо и другого ответственного руководителя проекта Жоржа Барриентоса в группе управления всем проектом была сформирована группа исследования операций для проведения анализа социально-экономического состояния каждой отрасли промышленности вплоть до уровня каждого отдельного предприятия. Главной целью этой группы являлась разработка количественного графика потоков результатов деятельности каждого предприятия, из которых должны были бы сразу выделяться все самые важные.

Например, нам несомненно необходимо измерять пополнение запасов сырья и расход запасов готовой продукции. Требовалось также измерять показатели любого производственного процесса, создающего узкое место в экономической системе. Существуют и другие стандартные показатели: мне, например, всегда хотелось найти меру социальной напряженности. Лучшим приблизительным решением при поиске такой меры, как мне тогда казалось, было бы отношение числа работников, получающих заработную плату, к числу действительно работающих в данный день. Короче говоря, относительное число прогулов является неким показателем состояния морали, о чем я узнал из работы проф. Р. Реванса, опубликованной в 50-х гг. Таким образом, группе исследования операций поручалось разработать модель сбора критически важных и других показателей деятельности каждого работающего предприятия. Группе предстояло согласовать с управляющими (в данном случае с рабочими комитетами) смысл таких показателей, как "возможная" и "потенциальная" мощности производства. Затем, зная эти две цифры и другие индексы, введенные в компьютер, а также полученные благодаря системе Кибернет ежедневные фактические индексы, компьютер мог бы рассчитать тройной индекс по показателям каждого предприятия. (Практически оказалось, что около 10-12 индексов достаточно для наблюдения за работой любого предприятия, чем и определилась необходимая вычислительная мощность компьютера.) Группе исследования операций было предложено разъяснить руководству каждого предприятия, что позже они получат возможность добавлять любые свои индексы и, если захотят, без всякого объяснения того, для чего они им нужны и как они их измеряют, а система Кибернет будет следить и за такими индексами.

Прежде чем приступать к компьютерной проблеме как таковой, необходимо понять человеческие устремления людей, управляющих предприятиями. Некоторые управляющие, назначенные владельцами предприятий, были, например, иностранцами. Они обладали весьма скромной подготовкой к работе на чилийских филиалах своих корпораций. И когда к власти пришло правительство народного единства большинство иностранных управляющих покинуло страну, во многих случаях прихватив с собой важнейшую документацию (в том числе даже книги заказов, чтобы позднее их выбросить). Управляющие же чилийских предприятий поначалу были весьма пассивны в становлении "рабочего управления", но проявляли к ним заметно нежное и агрессивное отношение. Поэтому рабочие комитеты часто стали возглавлять люди со стороны (люди квалифицированные из числа научных работников, привлеченных в помощь рабочим комитетам, чтобы помогать "распутать" их проблемы), нуждающиесяв знаниях методов управления.

Количественная схема информационных потоков, разрабатываемая группой исследования операций, предназначалась для того, чтобы наглядно показать работу предприятий. Однако, как нам казалось, если каждое предприятие страны ввести в такую схему и представлять результаты их работы в разном формате данных, то не все заинтересованные смогут разобраться в том, что происходит. В связи с этим под руководством всемирно известного чилийского конструктора Г Бонсьепе была скомплектована группа разработчиков правил подготовки данных, вводимых в соответствии со схемой потоков представленной всем заинтересованным в виде графика на бумаге или фотопленке. Было решено процессы на схеме представлять в виде прямоугольников, внутри которых будут записаны перечни осуществляемых процессов, а потоки данных изображать линиями со стрелками, причем толщина линий должна соответствовать величине потока. Тем не менее, если количественная оценка потоков (толщина линий) была понятна всем заинтересованным, необходимо было придать ясный смысл всем этим линиям, вплоть до радиуса кривых связывающих прямоугольники, цвета линии на схеме и т. п. Все это требовалось по совершенно очевидным эргонометрическим соображениям поскольку мозг человека может воспринимать только определенное число разнообразий, а эти схемы потоков предназначались доя замены традиционного представления. (Так же, как утомленному уму легче воспринимать баланс фирмы в виде таблицы, чем виде текста)

Наконец, исходя также из эргономических соображений все согласились на создание "ситуационной комнаты" как элемента, соответствующего интересам оценки оперативной обстановки на этот раз исходя целиком из соображений, изложенных в гл. 13. План предусматривал создание такой комнаты не только как центра, из которого предстояло управлять делами, но и как прототипа новых условии для принятия решений, замещающих традиционные залы заседаний" правления фирм, в которых принимаются управленческие решения Мы обсуждали все эти вопросы как подлежащие экспериментальной проверке, мы предвидели строительство завода по оборудованию "ситуационных комнат". Исходили мы из того, что если наше дело успешно закончится, то такие комнаты станут необходимы на любом предприятии, в любой организации, в каждой отрасли про-

* Схема неадекватна - составлена второпях

" Если не удастся в Лондоне, передать разработку программ в Чили

••• См. предыдущие примечания. Не столь важны абсолютные показатели. Важны отклонения, временные тенденции, предупредительные сигналы.

""" Средние значения и отклонения индексов, рассчитанных по выборке из 60 текущих значений

Рис.42

мышленности, для управления всей экономикой и всем государством.

Как воплощение идей, изложенных в моей первой работе, все перечисленные выше проблемы были сведены в первый план, составление которого завершилось в течение восьми дней. Согласно этому плану группы, созданные в Чили, должны были за четыре с половиной месяца развернуть сеть связи, называемую Кибернет, приступить к реализации рекомендаций группы исследования операций, обследовавших основные предприятия страны, разработать традиционную систему наглядного представления результатов их работы и смонтировать все необходимое для работы ситуационной комнаты в ее предварительном варианте. Согласно этому же плану в мою задачу входило возвращение в Великобританию. Мне предстояло каким-то образом создать там программное обеспечение, способное обрабатывать десятки тысяч индексов в день, выделяя из них критически важные по результатам обработки с тем, чтобы можно было направить обратно сигнал тревоги управляющим соответствующими предприятиями. Я испросил согласия нашей комиссии на заключение контракта для разработки такой программы, поскольку мне неоднократно приходилось прибегать к разработке подобных системных программ (о чем знали мои чилийские коллеги), а также поскольку блестящие знатоки вычислительной техники в Чили были теперь заняты другими делами. Во-вторых, мне предстояло изучить возможность создания программы моделирования всей системы для ситуационной комнаты, которая была бы способной воспринимать обработанные индексы в реальном времени. Это стало бы совершенно новым достижением в технике исследования операций.

Как сетевой график первый план, каким он был тогда, представлен на рис. 42.

Из графика видно, что понимается под "сглаживанием углов" — первой реакцией было указание "Улучшить этот график" (см. первое примечание на схеме). На графике показаны действия, которые должна была предпринимать корпорация CORFO относительно системы Кибернет. Видно также (хотя это потребовало множества устных разъяснении), что предстояло сделать группе А сначала на предприятиях и позже на основной вычислительной базе. Видна и роль' национального компьютерного центра, где И. Бенадоф стал руководителем информационного проекта системы Киберсин. Показано также, что обязана была сделать группа В, возвращающаяся в Великобританию, чтобы начать разработку программы фильтрования статистических данных.

В план работы входило составление перечня обязанностей междисциплинарной группы. Этот план включал такие предложения как: "Бойтесь тех, кто обходит некоторые зоны, и тех, кто хотел бы вырастить на них цветочки".

Относительно экономики, самого близкого нам предмета, говорилось: "Не было еще экономической модели, которая бы полностью доказала свою адекватность. Нам предстоит изобрести эконометрику." После перечисления всех требований, заявлено:

Важное требование ко всем. Во избежание трений, специалист в одной области не должен пренебрежительно относиться к мнению специалиста в другой.

План заканчивался словами: "Я вернусь в марте".

Представление этого плана нашей группе, как говорилось ранее, стало для меня упражнением в том, как победить неверие. Достижимо ли то, что указано в плане? Убеждать всех в достижимости поставленных целей, возможно, не входило в мои обязанности, но заявление: "Я вернусь в марте", — обеспечило победу. Во всяком случае согласие с планом было единодушным. Предполагалось поработать, чтобы приблизить будущее и мое возвращение, а также создать и поддерживать системы телексной связи между группами А и В соответственно в Сантьяго и Лондоне. За Флоресом осталось только получить одобрение высшего руководства по всем предлагаемым мероприятиям.

Теперь, спустя годы, уместно сделать лишь одно заключение. Очень многого можно добиться при всесторонней подготовке к решению задачи, признавая реальности, упорно и дружно работая. Подобные случаи бывали и раньше, но позвольте надеяться, что они будут и впредь — вместо мертвящих указаний бюрократов.

Вечером 12 ноября Фернандо Флорес организовал ужин для всех участников работы в очень уютном месте. Днем я посетил министерство экономики. Там с заместителем министра мы обсудили состояние дела. Затем вместе с ним отправились во дворец президента Альенде. Очевидно, что все это подготовил Флорес, но сам он при этом не был. Циник может сказать, что он бросил меня тонуть или выплывать самому; но я воспринял такую организацию визита как выражение величайшего доверия, когда-либо оказанного мне, поскольку мне предоставлялась возможность высказать президенту все, что я пожелаю. Позднее именно так я вспоминал об этом визите в минуты отчаяния.

Когда в конце концов я прибыл на ужин, устроенный Флоресом, атмосфера там была явно наэлектризованной: Президент сказал: "Продвигайтесь вперед — быстро". Вечер стал вечером бурного энтузиазма и больших надежд.

Я рассказал, что доктор Альенде на этой беседе говорил с нами без обиняков, как всегда прямо. Он был глубоко удовлетворен, в частности, тем, что наш план предусматривает децентрализацию, участие рабочих в управлении и носит антибюрократический характер. Поскольку именно эти идеи лежали в основе нашей работы, то не нужно было и убеждать его в них. Стоит лишь заметить, что Альенде продемонстрировал блестящие способности удивительно быстро схватывать идеи и новую для него концепцию решения проблемы. Это было совершенно необычно в сопоставлении с моим прошлым жизненным опытом (и последующим тоже). Конечно, он был подготовлен, но мне приходилось объяснять подобные вещи многим большим руководителям. Возможно, и он не все действительно понял, но консультанты умеют судить об этом по задаваемым вопросам, а он не задал ни одного вопроса зря.

Объяснять концепцию "управления экономикой в реальном времени" было довольно трудно. Если это возможно, то почему же она не привилась в развитых странах? Потому, что там не поняли смысл кибернетики в системе управления. Третий мир может прыжком обогнать всех, если поймет ее преимущества. С таким доводом президенту Альенде было явно трудно согласиться, как и президенту небольшой английской фирмы трудно поверить в то, что благодаря управленческой кибернетике весь набор самых совершенных методов управления поступает в его распоряжение, тогда как такие промышленные гиганты, как Imperial Chemical Industries и Unilever , и национализированные предприятия этим не воспользовались. Альенде сказал, что Чили вполне может это сделать и он совершенно согласен с такой идеей: но как небольшое социалистическое государство может продолжать существовать в капиталистическом окружении? Здесь требовалось опереться на все достижения кибернетики... Но я до сих пор не знаю ответа на такой вопрос.

Мне понадобилось около получаса и лист бумаги, лежащий на столе между нами, чтобы объяснить Альенде модель любой жизнеспособной системы и принципы ее существования. Они составляли суть тех двух работ, подготовку которых я только что закончил, и опирались на теорию кибернетики, изложенную в данной книге. Я не мог знать, насколько президент к этому подготовлен, но я точно знал, что президент квалифицированный медик. Доктор Альенде был патологоанатомом. Тогда я без колебаний прибег к объяснению жизнеспособной системы исходя из принципов нейрофизиологии. Он вновь проверял себя вопросами и без труда воспринял модель, названную "мозгом фирмы". Постепенно мы переходили от системы 1 к системам 2, 3, 4, изображая их на листе, лежащем между нами. Я объяснил и смысл системы 5.

Ближе к началу этой главы при упоминании о моем первом труде, завершенном в Чили, говорилось: "Правительство рассматривается как жизнеспособная система, в которой систему 5 представляет президент Республики. И когда я начертил на листе бумаги, лежащем между нами, прямоугольник и обозначил его цифрой 5, Альенде откинулся на спинку кресла и сказал: "Верхний уровень — народ".

Это замечание, как я и ранее отмечал, произвело на меня глубочайшее впечатление. Если у компаньеро президента были слабости, а у кого из нас их нет, так это известная гордость за свой пост. Он любил одеваться официально, носить президентскую ленту на груди, сидеть в своем троноподобном кресле в президентском дворце. Но когда дело дошло до него как вершины власти — системы 5, — то он определил эту систему как "народ11. Он и должен был погибнуть при таком понимании своего поста.

После этой встречи и почти пропущенного мною ужина с участниками проекта я возвратился в Лондон 13 ноября 1971 г. со всеми моими обязательствами на руках.

Завершились десять дней работы.


Страница: 23/29

Мозг Фирмы, Стэффорд Бир

Глава 17

На пути к успеху

За двадцать четыре часа полета из Сантьяго в Лондон я набросал примерную схему статистической программы, предназначенной для того, чтобы справляться с тысячами ежедневно поступающих экономических индексов.

Однако если целую главу заняло описание нашей деятельности за первые десять дней и если не сжимать описание этой истории, то книгу никогда не удастся закончить. Вспоминая теперь историю внедрения кибернетики в управление экономикой Чили при Альенде, можно сказать, что она фактически делится на четыре этапа. Начальный этап изложен в гл.16. Второй этап, описанию которого посвящена настоящая глава, заканчивается критической датой — октябрем 1972 г., и тем, что последовало сразу за этим. Изложим теперь события тематически, а не как дневник, сохраняя последовательность времени их осуществления, а установление их взаимных связей оставим за читателем. Каждое мероприятие излагается как самостоятельное, поэтому будут наблюдаться незначительные повторы того, о чем говорилось в предыдущей главе, посвященной первым десяти дням.

С самого начала, как свидетельствует цитата из первого письма ко мне Фернандо Флореса, "центральная" группа (к числу членов которой я был счастлив себя причислить) намеревалась использовать кибернетику как "науку об эффективной организации" во всех управленческих делах, на решение которых могли бы повлиять это группа и сотрудничающие с ней в общенациональном масштабе другие группы, когда "кибернетическое мышление становится необходимостью", как говорилось в первом письме Флореса. Вследствие этого нам с самого начала пришлось обсуждать проблемы, выходящие за рамки простого регулирования социальной экономики. Сам Флорес, как легко было предугадать, перешел на работу в правительство; вначале в качестве заместителя министра экономики, затем министра экономики, позднее — министра финансов и, наконец, — секретаря кабинета министров.

Тем временем страна находилась под угрозой как со стороны иностранных противников, так и со стороны внутренних — несогласных с политикой Чили справа и слева, а также внутренних саботажников в рядах коалиции Народного единства. Вследствие этого в течение моей более чем двухлетней причастности к делам в Чили менялись срочность и необходимость разработки практических мер управления; менялись приоритетность проблем, решаемых мной, и задачи групп, окружающих нашу центральную группу. Без сомнения, все это свойственно использованию науки управления. Она не должна создавать собственную идеологию, но, конечно, обязана быть связана с общей идеологией правительства. Если этого нет, то ради чего управление? Популярное представление сосредоточивается на технологических аспектах — на регулировании социально-экономических проблем, представленных в общих чертах в гл.16, но такое искаженное представление неверно. Оно подставляет под удар разработчиков, обвиняемых в "технократизме" (как будет показано позже). Реальность была такова, что, хотя я не вел ни протоколов, ни записей дискуссий, происходивших в нашей центральной группе, все дискуссии концентрировались на народных нуждах, на углублении наших представлений о них, на нашем их понимании и понимании их лидерами. Весь потенциал науки и техники должен был служить удовлетворению нужд народа.

К концу первых десяти дней мы фактически развернули весьма четкий план действий, изложенный в предыдущей главе. Фактически разработка этого плана, как намечалось, была закончена в марте 1972 г. Особенностью плана было создание "ситуационной комнаты". Достигнутое первым планом не было окончательным результатом (см. далее), мы просто создали своеобразный информационный орган управления: разработали требования к "ситуационной комнате" исходя предположения о создании "среды для принятия решений", как об этом говорится в гл.13, и прототипа материальной базы для осуществления целей согласно гл.16, т.е. нового стиля управления. Даже схема ее оборудования не была готова до "старта" в марте 1972 г. (как того требует сетевой график, см. рис.42).

В течение месяца моего пребывания в Чили центральная группа фактически продвинулась в применении кибернетики на многих фронтах, в частности, в создании "Народного проекта" (см.ниже). Да и проект Киберсин получил новый импульс, поскольку вслед за успехом первого плана мы могли начать думать об объединении основных созданных нами инструментальных средств, чтобы использовать их синергетический эффект. Конечно, эти средства были доведены до выполнения предназначенных им функций, хотя все они нуждались в дальнейшем совершенствовании, но достигнутого было достаточно, чтобы для начала их одобрить.

Заключительная часть нашего мартовского доклада, о котором мы расскажем тоже по ходу изложения, включала программное обеспечение. В него входило мое личное заявление: "Следующий месяц для меня будет трудным; мне предстоит быть в Риме, в американском штате Джорджия, в Вашингтоне, Филадельфии, Цюрихе, на острове Св.Елены, в Вене". Несмотря на чувство ответственности перед Чили я по-прежнему оставался генеральным консультантом своей фирмы в Лондоне. Сознание ответственности стало решающим обстоятельством для моей совести на следующие 18 месяцев, если не навсегда. И возможно те, кого я тогда оставил, теперь, спустя много времени, поймут, с каким сожалением я вспоминаю об этом как о невыполненном долге. Президент Альенде писал мне 28 апреля 1972 г., что он считает "в высшей мере важным рассчитывать на мое присутствие в Чили на более постоянной основе и в более ответственной роли". В мае 1972 г. я был назначен научным директором всего чилийского проекта, а его политическим директором стал Фернандо Флорес. Необходимо зафиксировать это обстоятельство — не будь этого, не удалось бы поддержать динамику нашей работы. Есть предел тому, что можно сделать с позиции советника, если не принимать на себя ответственности за результат. Этот вывод, по моему мнению, должен стать путеводной звездой системы 4.

Комплект кибернетических программ Киберстрайд CCvberstride )

Комплект кибернетических программ для наших компьютеров предназначался для обработки информационных потоков (см. рис.27) на всех рекурсивных уровнях: для выдачи сигналов опасности в системах 3-2-1, для предчувствия любых изменений (с тем, чтобы меры предпринимались до того, как произойдут неприятности) и для питания "фильтра готовности" к действию систем 4 и 5 (см. рис.32). Такая цель основывается на представлении, что данные, информирующие любую регулярно действующую систему, обязаны быть перспективными и прогнозными скорее чем ретроспективными и историческими.

Использование лишь двоичных отношений для питания комплекта программ, как подчеркивалось в гл.11, обеспечивает сильное уменьшение разнообразия, при этом приобретает смысл произвести крупные затраты на разработку единой программы (в противовес практики "электронной обработки данных", когда приходится обычно разрабатывать дополнительные программы для каждой задачи).

Основанием для такой идеи послужила практика статистического управления качеством, широко используемая на промышленных предприятиях последние 35 лет. Поскольку не было всеобщего стремления применять такой метод при решении управленческих проблем, может показаться странной попытка основывать регулирование социальной экономики целой страны именно таким методом. По этой причине я упомяну о ее происхождении и развитии в; конце этого подраздела.

Подобная программа прежде всего требует проверки достоверности поступающих данных и испытания их приемлемости в качестве правомерных членов их собственного статистического распределения. Это так называемое "таксонометрическое" распределение было осуществлено на опытном массиве данных (выборка из 60 величин), получаемых по сетевому графику (см. рис.42). Эти данные затем подлежали статистической проверке вероятности их достоверности. Далее, сравнением их с соответствующими значениями производственных возможностей и производственного потенциала, говоря на языке этой программы, образовывалась тройка индексов. Индексы статистически " нормализовались" путем тригонометрических преобразований, поскольку распределение их отношений имеет предельное значение, как единица измерения, и без колебаний переносились в категории верных. (Первоначально предполагалось образовать из них инверсный массив, но позже был найден метод проведения преобразований для каждой временной серии передачи данных). Затем производилась статистическая фильтрация индексов для выявления нежелательных изменений. Метод, которым я пользовался для этого, явно устарел, но предложенная мною схема сетевого графика сбора данных требовала использования именно такой программы к марту 1972 года, а на дворе уже был ноябрь. Ученые и программисты в ЕСОМ (национальном вычислительном центре Чили) были перегружены...

Соответственно было решено разработать такую программу математического обеспечения по контракту в Лондоне, если конечно, найдется подрядчик на выполнение столь трудной задачи в столь короткий срок. Более того, нам нужны были программисты, понимающие характер проведенных в Чили исследований операций по проекту Киберсин, природу процесса моделирования и технику получения данных, разработанных в Чили. Я знал, кого бы мне хотелось к этому привлечь, — это была группа консультантов лондонского отделения международной фирмы Arthur Andersen and Co . Контракт состоялся. Помог мой старый приятель Д.Кай, который направлял всю разработку, а А.Дансмур контролировал ее изо дня в день. Стоит отметить, как при совершенно невероятном недостатке времени мы вышли из положения. Докладывая в Чили в январе 1972 г., я писал (работа началась 10 января):

"Обсуждение показало, что если начать разработку комплекта программ немедленно, то она не может быть закончена ранее 19 июня 1972 г., по совершенно очевидным причинам. Полная разработка программ, исключение из них ошибок, их испытание и документирование для использования за тысячи миль от Лондона требует огромной работы программистов. Я же настаивал на том, чтобы хоть что-то было закончено к запланированному сроку, а именно к 13 марта, в крайнем случае для экспериментального использования. Как мне представлялось, один из вариантов комплекта должен быть готов в марте, а "изгнание из него блох" может быть продолжено до июня г тем, чтобы отшлифовать весь комплект. Однако подрядчики убедили меня в том, что это непрактично. Экспериментальную программу (далее известную как "временный комплект") можно было бы поставить нам к марту, но тогда пришлось бы пойти на ограничения по вводу, а "острые углы" пришлось бы сглаживать при разработке логики. Таким образом, оказалось невозможным разработать сразу окончательный вариант (далее называемый "постоянным комплектом") простой "чисткой" временного комплекта. Работа разделилась на две части. Однако если разработка комплектов шла параллельно, то при тесном взаимодействии обе группы разработчиков могли научиться многому, а следовательно, затраты при такой организации работы нельзя считать целиком потерянными."

Вот, собственно, как обстояло дело. Консультанты начали свою работу в Лондоне, и практически немедленно вслед за этим я столкнулся с необходимостью принять экстраординарное решение.

Не успели мы окончательно договориться о том, какой математический аппарат использовать для создания статистического фильтра, как поздним вечером позвонил мне Алан Дансмур. Видел ли я декабрьский 1971 г. выпуск журнала Operational Research Quarterly , [1] и, в частности, статью Гаррисона и Стивенса " A Bayesian Approach to Short Term Forecacting " (Байесовский подход к краткосрочному прогнозированию)? Вряд ли, если учесть все, чем я был занят. Я просидел всю ночь за этой статьей, и на следующий день мы решили отказаться от принятого нами математического решения проблемы в пользу байесовского подхода. Это был смелый шаг. Он следующим образом излагался в моем ранее цитированном докладе в Чили в январе 1972 г.

"Предложенный метод использования байесовской теории вероятностей дал возможность количественно выражать множество состояний процесса генерации данных. Такой фильтр может автоматически распознавать изменения в потоке поступающих индексов и определять, представляют ли они случайную ошибку, ступенчатую функцию, изменение хода зависимости во времени и приближение ее к пределу. Весьма привлекательной кибернетической особенностью такой системы является повышение чувствительности фильтра с ростом неопределенности, сопровождающей изменения индексов. Прогноз получается в виде общего распределения параметров, что более привлекательно, чем по одному из них".

Предполагалось, что такой регулятор систем 3-2-1 не будет выдавать выходных данных, свидетельствующих о работе предприятия, если индексы предприятия находятся в пределах их стандартного распределения, но будет на основе существенных данных составлять прогноз внутренних изменений, которые станут немедленно доступны руководителям соответствующих экономических подразделений. Такие руководители отныне получают возможность предвидеть события, если они того пожелают и если знают, какие меры следует предпринимать (см. далее). Во всяком случае такая система не будет содержать ни ретроспективных, ни исторических данных, она полностью ориентирована на предсказание.

Главная цель системы — исключить создание бюрократической машины. Настоящая цель регулятора системы 3-2-1 в том, чтобы просто не реагировать на данные, после того как они "отжаты" этой мощной, работающей в реальном времени системой. Предусматривались, однако, меры для сохранения на некоторое время накопленных данных с тем, чтобы можно было проводить их сравнения с данными, создаваемыми согласно нашему "Оперативному плану". (Оперативный план будет далее упомянут при описании проекта Чеко ( Checo ).

Как говорилось ранее, руководителем проекта Киберстрайд ( Cyberstride ) в Сантьяго был И.Бенадоф, работающий в национальном вычислительном центре. Позднее он стал ответственным за всю программу обработки данных, которой сначала руководил известный чилийский профессор Гернан Сайта Мария. В марте 1972 г. к работе в национальном вычислительном центре подключился Алан Данс-мур. Временный комплект программ удовлетворительно работал, и, следовательно, реализация проекта Киберсин могла продолжаться намеченным курсом. Временный вариант комплекта программ, датированный 11 ноября 1972 г., был представлен нам Джоном Бристе-ром с запозданием (по договору предусматривалось поставить его в августе), и поэтому календарно он относится к настоящей главе.

Программисты с симпатией отнесутся к упомянутым здесь именам. Задача была весьма трудной. Более того, ничего не было известно заранее о практических результатах методики Гаррисона — Стивенса. Обнаружилось, что в процессе обработки каждой серии данных должна выполняться специальная "подстройка". Так, в мае пришлось потратить неделю на обработку восьми серий данных из-за нехватки машинного времени. Потребовалось несколько доработать программы с тем, чтобы они справлялись с "подстройкой". К июлю при работе опытного пакета программ не возникало проблем и реальные индексы обрабатывались привычно. Тем временем завершалась отработка постоянного комплекта. "Сглаживание острых углов" в опытном пакете породило массу проблем, но, как Дансмур предупреждал с самого начала, курс на ее отработку обеспечивался опытом работы с временным комплектом. В частности, были внесены изменения с целью обеспечения генерирования алгедонических сигналов (см. проект Киберсин). Проблема обеспечения нас необходимым машинным временем была решена заменой машины 350/60 фирмы IBM машиной 3500 фирмы Burroughs , которая ранее была практически не загружена. К концу этого этапа где-то около 70% социально-промышленной экономики страны было охвачено нашей системой, включая примерно 400 промышленных предприятий в сети Кибернет, а они представляли собой основные компоненты проекта Киберсин, в особенности в отношении систем 3-2-1 на всех рекурсивных уровнях.

Замечание о происхождении и развитии [21

Принципиальная методика, положенная в основу системы Киберстрайд, предназначенной для управления системами 1-2-3, впервые разрабатывалась в 1949-1953 гг. для управления производством стали. Использование этой методики началось раньше, чем нам стали доступны электронно-вычислительные машины, и поэтому вся работа системы осуществлялась вручную с помощью номограмм для расчета стандартов и механических калькуляторов для расчета индексов и визуальных контрольных графиков в качестве фильтров вероятностей. Статья о работе такой системы была опубликована в журнале Royal Sfalisncal Society в 1953 г. под заголовком Productivity Index in Active Service (см журнал Applied statistic , vol . IV , N 1), а более ранней была публикация на ту же тему A Technique for Standartizing Massed Batteries of Control Chart ( vol .11, N 3)). Статья посвящена тому, как процедуры зрительного статистического контроля были стандартизованы для обеспечения отбраковки. В последующие годы этот метод был обобщен, распространен на другие случаи применения и предусматривал использование компьютеров. Один из вариантов этой методики изложен в гл-XVI моей книги Cybernetics and Management (Кибернетика и управление), изданной в 1959 г а другои ее вариант приведен в гл.13 и 15 моей книги Decision and Control (Решение и управление), вышедшей в 1966 г. Ко времени опубликования первого издания настоящей книги март 1972 г.) роль того, что стало программой Киберстрайд в кибернетическом управлении, стала очевидной. Эта методика доведена до реализации на микрокомпьютерах и опубликована в моей книге The Heart of Enterprise (Сердце предприятия).

Программы Чеко

Мы уже обсуждали Кибернет и Киберстрайд в качестве базовых инструментальных средств обработки информации для систем 3-2-1. Информация, касающаяся внутренних операций любой жизнеспособной системы при известных обстоятельствах, о которых говорилось в третьей части настоящей книги, должна передаваться системами 3-4-5. Система 4 решает задачу обеспечения планов действии всего организма, которые, однако, не представляют собой простую сумму систем 1 в определенной окружающей среде. Решая задачу в масштабах национальной экономики, система включает не. только всю страну (и не только ее отдельные части), но и состояние отношений с другими странами.

В Чили был институт, известный как ODEPLAN (Национальное плановое управление), который теоретически подчинялся президенту страны через его директора, имеющего статус министра. Национальное плановое управление практически не пользовалось большим влиянием. Методология его работы основывалась на том, что предпочитают плановики во многих частях света, в особенности в странах восточноевропейского блока, — на методе балансного анализа. Результаты его работы в рамках этой методики публиковались в весьма "отшлифованном" виде. Однако, как писал один из членов нашей центральной группы, "укажем на тот факт, что он превратился в институт, поглощенный составлением национального бюджета и разработкой статистической отчетности". Это плановое управление не было заражено идеей обеспечения функций системы 4 и занималось этим не более чем Национальное управление статистики и переписи стремилось выполнить функции системы 3-, которые предстояло реализовать системе Киберстрайд. Функционально близкие к этой системе учреждения действуют в большинстве стран, но кажется иронией, что хотя их функции формально, как было в Чили, соответствуют функциям системы 4'3 жизнеспособных организмов, они нигде не работают методами, сравнительно успешно обеспечивающими выполнение требуемых от них функций. Я, конечно, могу перечислить несколько стран, в отношении которых моя оценка справедлива: Великобритания, Дания, Индия, Италия, Канада и Ямайка. Фактически упомянутый в предыдущем подразделе Оперативный план был подчинен бюджетному управлению министерства финансов, т.е. тому, у кого, как каждый понимает, находится реальная власть.

В гл.13 показан курс, подкрепленный моделями и имитацией их работы, который я успешно отстоял как необходимый на нашем первом заседании в Чили. Свидетельством тому является наша работа по экономическому моделированию, представленная на сетевом графике в гл.16. Процитируем в подтверждение мой доклад из Лондона, в котором эта мысль прослеживается еще раз.

"Конечно, можно поддержать использование крупномасштабного балансного анализа как средства балансирования чилийской экономики, но при этом возникают три крупные проблемы:

1. Матричные модели очень бедны структурно, поскольку структура может быть выявлена только путем перечисления ограничений тех уравнений, которые представлены каждой строкой. Это такой недостаток, который проявляется, даже если структура известна и принята. Но если, как я понимал, действительной целью является изменение структуры чилийской экономики, то такого инструментального средства явно недостаточно.

2. Очень трудно вводить стохастические элементы в балансные модели, но, увы, экономическая жизнь — процесс стохастический.

3. Чили переживает эру быстрых перемен и, следовательно, наиболее важной особенностью системы 4 при представлении экономики страны должно быть адекватное отражение ее динамики. Балансный анализ безнадежно статичен. Соответственно я рекомендовал совсем другой подход. Нам нужна имитационная модель промышленных секторов экономики и их взаимодействия, реализованная в среде, которая учитывает возможность привлечения как иностранных капиталовложений, так и внутренних накоплений. При этом внимание должно сосредоточиваться на структуре (которую можно изменить, например, введением новых целей обратной связи) и на динамике внутреннего взаимодействия моделируемых факторов (дающих многократный и в высшей мере важный эффект). Такая модель должна использоваться в качестве средства выбора между данными о текущих результатах работы экономики (выдаваемых системами 3-2-1) и текущей структурной ситуацией (как это было зафиксировано в Оперативном плане), с одной стороны, и формированием нашей стратегии, с другой. Система 4 выступает при этом в качестве посредника между системами 3 и 5.

При наличии подобного имитатора мы могли исследовать природу попавших в западню государств, с чем было связано состояние их экономики, которые зависели, по-видимому, от результата деятельности метасистемы, выходящей за их государственные границы. Сошлемся на такой пример. Если получаемые путем обмена с другими государствами деньги могли бы служить для поддержания сервисного сектора экономики, в свою очередь поддерживающего высокое потребление его услуг элитарными группами населения, к которым эти деньги поступают, то тогда мы бы считали государство попавшим в западню. Демонстрация работы подобных систем свидетельствует, что влияния единственного мероприятия (такого, как земельная реформа, национализация медных рудников) было бы (предположительно) достаточном, чтобы вырваться из западни. Кибернетический подход к рассмотрению такой проблемы определенно свидетельствует, что новая структура, включающая новые информационные потоки и усиление мотивирующих факторов, будет необходима для достижения радикальных политических целей Чили. Имитатором такой структуры станет наша правительственная экспериментальная лаборатория.

Можно ли это сделать? Первый сетевой график предлагал разработать такую временную модель к марту. При нашем дефиците времени оставался единственный путь — немедленно использовать компилятор Динамо, который усиленно разрабатывался в течение многих лет Форрестером в Массачусетском технологическом институте США. Я в прошлом руководил тремя проектами, в которых использовался этот компилятор, и нашел его мощным и гибким инструментальным средством.

Соответственно я стал разыскивать Р.Андертона, системного инженера, воспитанного в аэрокосмической промышленности США, который переключился на исследование операций и гуманитарные науки (ссылки на его работы см. в гл.13). Он, по моему мнению, справился с тремя только что упомянутыми проектами. Андертон занимал ответственный пост в промышленности, но подумывал о переходе на научную работу. Мы вспомнили также о K.A-Джиллигене — физике, математике и статистике, тоже переключившемся на исследование операций и работавшем над "моделированием корпораций в реальном времени".

Так была рождена исследовательская программа Чеко ( Checo - CHilean - ECOnomy — Чилийская экономика). В Чили ею руководил Марио Гранди. Другой чилиец Гернан Авилес отправился в Лондон на учебу. Очевидно, что эта программа была грандиозным начинанием. Однако нам удалось сделать первые прогнозы временной модели только в июне 1972 г. (хотя планировалось сделать это в марте), а к сентябрю у нас была экспериментальная модель экономики на макроуровне, которая включала подмодели создания национального дохода, инфляции и международного торгового обмена. Две отрасли промышленности легкая и автомобильная, как находящиеся на разных микроэкономических уровнях, были избраны для изучения. Их деятельность моделировалась на годы вперед с весьма интересными результатами, но группа, проводившая моделирование, считала себя лишь "обучающейся" своему делу, и никто не горел желанием опираться на их результаты. Поддерживать связь с Роном Андертоном, находившимся к тому времени в Ланкастерском университете и к тому же связанным другими обязательствами, стало трудно. Разработка этой программы практически остановилась после третьего этапа (об этом в следующей главе), и, следовательно, нет смысла входить здесь в детали, хотя они и не потеряли своей ценности.

Группа Чеко проводила свои эксперименты в духе создания некоторого подобия цельной системы 4, но у меня были свои мотивы по-дружески поспорить с Марио Гранди и членами его группы.

Во-первых, требовалось изучить проблему распространения результатов моделирования национальной экономики (по мере их получения в ее секторах), из секторов по предприятиям и далее вплоть до рабочих комитетов. Проблема рекурсивное™ жизнеспособных систем не была решена для системы 4, хотя и решилась для системы 3 (см. далее проект Киберсин). Группа Чеко настроилась решить эту проблему при некоторых основаниях на успех: ничто им в этом не мешало, группа была хорошо сбалансирована специалистами разных дисциплин, включая психолога. (А какая еще страна могла похвастать наличием среди ее плановиков такого активно действующего участника?) Если бы работа продолжалась, то многое могло бы получиться в результате этой инициативы, как заметит внимательный читатель следующих подразделов книги.

Во-вторых, действительной причиной недостаточного доверия к результатам моделирования, получаемым группой, является не недостаток опыта (как скромно заявляли ее ученики), а ненадежность входных данных.

Как обычно происходит с государственными данными, они были не только устаревшими, но еще и, по-разному отставали по времени для разных их категорий. К сожалению, этому обстоятельству уделяется слишком мало внимания, а за ним скрывается опасность создания и разработки имитатора Динамо, получившего всемирную популярность, не утраченную до сих пор. Разработанный мною план явно не предусматривал использования подобной "государственной статистики". Я намеревался вводить в программу Чеко информацию в реальном времени и работать с комплектом программ Киберстрайд. Из этого следует, что любая экономическая модель, как макро, так и микро, требует своей базы, чтобы строить свои основные прогнозы исходя из объединения данных нижнего уровня. Так это чаще всего делается. Проект Чеко мог бы основываться на самых свежих данных, получая их как результат работы системы 1-2-3, и мог бы выдавать результаты моделирования на десять лет вперед, чего никогда не делалось. Таким было одно из моих фундаментальных решений создания эффективного гомеостаза систем 3-4. Таким оно и остается, но остается неосуществленной мечтой.

В-третьих, несмотря на профессионально мрачноватые предупреждения членов группы Чеко, мне нужны были любые индикаторы, которые можно было получить для решения проблем, перечисленных далее в разделе "Внешние обстоятельства". Такие индикаторы я по

лучил. Время не позволило нам собрать "урожай" с планов, которые упомянуты в этом разделе книги, однако, оглядываясь назад, я не имею оснований сомневаться в верности индикаторов, полученных программой Чеко.

Ситуационная комната

Принципы конструкции ситуационной комнаты излагались в гл.13. Такая комната была построена в Сантьяго, за исключением установки в ней гибридного компьютера, в пользу которого мы выступали в тринадцатой главе как средства моделирования экономических проблем. Для начала исследований по программе Чеко мы воспользовались дискретной программой Динамо, поскольку она уже существовала, а мы торопились. Одновременно для реализации идеи "гибрида" был заключен контракт в Великобритании, поскольку аналогичного оборудования в Чили не было. Идея "гибрида" не реализовалась в основном потому, что пришлось ждать разработки моделей группой Чеко и прийти к заключению относительно качества моделей, прежде чем приступать к чему-то более существенному.

Прежде всего мы потеряли много времени на поиск подходящего помещения, поскольку ни одно правительственное ведомство не занимало большого здания. Согласно детальным чертежам, составленным Ги Бонсьепе и его группой в фирме INIEC , для зала требовалась шестигранная комната диаметром 10 м. Внутри зала не должно было быть перегородок, более того, требовались дополнительные помещения вокруг для размещения оборудования, работающего с телеэкранами. Примечательно, что в конце концов мы арендовали здание в котором раньше помещалось издательство американского журнала Readers Digest . Роберто Канете был назначен командовать монтажом оборудования зала и, естественно, стал управляющим коммуникационным центром сети Кибернет. Тогда получилось следующее.

Во-первых, была создана движущаяся схема двухметровой высоты в виде шкафа (см.рис.27), которую построила английская фирма Technomation Ltd . Передняя часть шкафа представляла собой щит, за которым располагался вращающийся поляроидный диск, создающий эффект движения, а дверь в эту щитовую конструкцию служила экраном. Таким образом, прямоугольники и окружности можно было маркировать изнутри при демонстрации модели, ради которой собрано заседание: все ее элементы можно было называть и маркировать базисные уровни состояния экономики, используя три наших индекса. Алгедонические сигналы "мигающего красного цвета" (как предлагалось в гл.13) пришлось заменить звоном колокольчика.

Далее встала проблема двух экранов — одного, демонстрирующего сигналы неблагополучия в системах 3-4-5, и другого — для демонстрации алгедонических сигналов от подчиненных предприятий (филиалов), достигших в данное время избранного уровня рекурсивности, о чем подробнее будет сказано позже. Эти экраны были разработаны и изготовлены при помощи фирмы INIEC . Наши эргономические идеи были передовыми, а управлять этими экранами пришлось вручную! Как обычно, на соответствующие интерфейсы денег не было. Однако будь у нас телепроцессоры, я бы лично выступил противником использования видеооборудования в этом зале, предпочитая вместо него электромагнитное переключение сигналов. Символика, которой мы манипулировали, была ясной и смелой: символы были удачно разработаны и каждый мог их прочесть. Видеооборудование не позволили бы представить их достаточно крупно, чтобы читать их со стены, и тогда каждый участник заседания сидел бы, уткнувшись в свою мерцающую видеокоробку. Примером тому служат аэропорты, где используются обе такие системы.

Те же аргументы приложим к оборудованию, устанавливаемому в зале для вызова требуемой в ходе заседания информации и предупредительных сигналов о неблагоприятных изменениях. Нет необходимости повторять доводы гл.13 о четком представлении данных, и, кроме того, графики можно четко представлять на экране цветного телевизора. Но потеря четкости и даже достоверности из-за "мигания" используемого нами оптического устройства оказалась, по моему мнению, во вполне допустимых пределах. Это оборудование, изготовленное фирмой Electrosonic Ltd . в Лондоне, названо "Дейта-фид" ( Datafeed ). Оно располагало тремя экранами, которые могли использоваться одновременно, причем каждый экран высвечивал данные с помощью пяти световых лучей. Таким образом, мощность представления данных и графиков всей этой установки составляла 3х5х80 = 1200 элементов. Экраны располагали также большим теминологическим словарем, который выводился на экран шестнадцатью расположенными сзади проекторами. Для того чтобы высветить на экране требуемый график и надпись из числа, упомянутых в словаре, каждый участник заседания, используя кнопки в подлокотниках своего кресла, мог; во-первых, управлять оборудованием, во-вторых воспользоваться одним из трех экранов и, в-третьих, выбрав одно из представленных изображений, перевести его на желательный ему экран. Конечно, он мог поставить рядом все три демонстрируемых изображения, чтобы сравнить их.

Ясно, что невозможно представить на одном экране 1200 названий. Словарь содержал только 30 названий в качестве максимума, считающегося эффективным в эргономике. По этой причине словарь был разбит в классах на подклассы. "Здесь представлен перечень видов промышленности, выпускающих потребительские товары. Вы хотите знать, что творится с текстилем? Вот вам перечень текстильных предприятий"... и так далее, пока на экране не появится подробная информация относительно интересующей Вас специфической проблемы. В этой конструкции, реализованной в апреле 1972 г., учитывался и другой эргономический аспект. Поскольку выбор одного из 30 является пятибитовым решением, то пять управляющих кнопок, каждая нажатая или нет, позволяют осуществлять выбор из 32 составляющих. В соответствии с эргонометрическими доводами, приведенными в гл.13, и здесь, я решил использовать пять кнопок, а не номерную систему, управляемую "сильной рукой, с большими кнопками и сильными пружинами, которые приходится нажимать большим пальцем. Еще раз: эта комната — прототип комнаты для рабочего комитета, а не святая святых для правительственной элиты. Последняя пара экранов согласно проекту Чеко предназначалась для моделирования. Одну стену занимала мобильная схема экономической модели с подвижными линиями. Она позволяла собравшимся предлагать альтернативы, вводить обратную связь, постулировать новые деловые связи. На этот раз меняющиеся линии мобильных потоков. представленных программой Динамо, перемещались поляризованным светом проекторов — весьма интересное и эффективное эргономическое нововведение. Рядом с этим экраном, разместился экран на котором можно было показывать результаты моделирования (Здесь и должен был быть запланированный гибридный компьютер, подготавливающий изображение, наносимое многоцветной ручкой на движущейся бумаге, которое по мере завершения рисунка должно было переноситься на экран.)

Так использовались пять стен, а шестая оставалась свободной по причине, о которой скажем ниже. Все оборудование для этой комнаты должно было специально разрабатываться, изготавливаться и устанавливаться группой Ги Бонсьепе в содружестве с двумя английскими субподрядчиками. Монтажные чертежи менялись по мере движения разработки и как упоминалось, никто не мог найти подходящего для нас места. Без сомнения, первичный срок — 9 октября, установленный для завершения .ситуационной комнаты, был слишком оптимистичным. Мы опаздывали ровно на три месяца. Помещение мы получили 1 декабря 1972 г.; монтаж оборудования и экспериментальная работа начались 10 января 1973 г. Фотография этой ситуационной комнаты была опубликована на внутренней стороне обложки теперь уже пропыленной моей книги Platform for Change (Платформа для перемен), а полное описание эргономических ее аспектов появилось в книге Бонсьепе [3].

Проект Киберсин

В предыдущей главе рассказано, как началось осуществление проекта Киберсин и с какой целью. Теперь мы знаем, как создавались четыре его главных инструментальных средства. Кибернет - национальная сеть промышленной связи с центром в Сантьяго, с помощью которой любой мог проконсультироваться с любым другим или переговорить с любым принимающим решение лицом, находящимся в другом месте. Киберстрайд - набор компьютерных программ, необходимых для обеспечения статистической фильтрации всех гомеостатических цепей на всех уровнях их последующего рассмотрения. Чеко - модели чилийской экономики, способной ее ими тировать. Ситуационная комната — новая обстановка для принятия решения, зависящего от успеха работы всех предыдущих трех. Но инструментальные средства бесполезны в руках тех, кто не умеет ими пользоваться, как и без программы распространения информации, которая должна была начать работать еще с мартовского "старта". Более того, инструментальные средства бесполезны, пока не приведены в действие. В каком виде данные должны представляться в системе?

Все это требовало массовых и непрерывных упражнений в исследованиях операций (проводимых в духе дней, второй мировой войны). Речь идет именно об исследованиях операций, осуществляемых высококвалифицированными группами специалистов смежных областей научных дисциплин промышленных компаний с целью определения моделей и наборов показателей деятельности предприятий.

К июлю 1972 г. много подобных групп действовало в отраслях промышленности Чили. Рауль Эспехо сам управлял их работой в отрасли, включающей автомобильную, а также работой фирм, выпускающих медь, резину, пластмассы, электротехнические и электронные изделия, и промышленных предприятий по выпуску холодильников, стиральных машин и т.п.. Хорхе Баррьентос руководил потребительской отраслью (сельскохозяйственные машины, текстиль, рыболовство, фармацевтика и пищевые продукты). В строительной отрасли (включающей лесопереработку, производство деловой древесины, мебели, пульпы, химических товаров, щитов, а также строительных материалов: цемента, железобетонных деталей, штукатурки, домостроительных плит и т.п.) работой руководил Умберто Габелья. В тяжелой промышленности мы встретились с другой ситуацией. Вся энергетическая промышленность, черная металлургия, нефтехимия давно стали государственной собственностью. Здесь мы уже имели дело не с рабочими комитетами и введенными в них со стороны участниками, как было в случае трехсот недавно национализированных компаний, а с утвердившимися и весьма важными управляющими чилийцами. Более того, здесь действовали фирменные группы исследований операций, обслуживающие административный аппарат. Что касается медной промышленности, недавняя ее национализация вызвала шум во всем мире, и тогда новые меры любого вида могли бы усугубить существующие в ней трудности. Легко понять, что тяжелая промышленность встречала наши нововведенческие инициативы в положении весьма напряженном и политически деликатном.

Поэтому вместо того, чтобы назначать ответственного руководителя из числа членов группы CORFO , мы добивались сотрудничества с руководством каждого отдельного предприятия, а в целом, после его достижения, с исследователями операций в этой отрасли, которые должны были сотрудничать со мной или прямо подчиняться мне (в каждом подобном случае есть свои нюансы).

Группы, подготовленные к выполнению этих срочных и важных исследований в трех избранных нами важных отраслях, были подобраны исходя из их профессиональной квалификации и без учета политических убеждений. Неудивительно, что типичный чилийский специалист не имеющий сильных левых убеждении, был склонен относиться к рабочему с некоторым пренебрежением. Произошло несколько неприятных столкновений, в некоторых случаях пришлось принимать меры, но такая тенденция меня обеспокоила. В особенности потому, что этим группам говорилось о необходимости объяснять смысл количественного выражения производственных потоков в модели предприятия, добиваться затем помощи работников предприятия в ее разработке и далее получать их согласие относительно измерителей результатов работы. Ясно, что не все делалось в духе нашей договоренности: похоже, что этот факт помог недовольным, которые позже пытались называть проект Киберсин "технократическим" Этот факт лишний раз отражает сложность природы взаимоотношений в системах 4—5: между политическим директором (Флорес) и научным директором (Бир) как якобы имеющими противоположные взгляды на решаемую проблему, когда всяким поверхностно мыслящим точка зрения одного легко приписывается другому.

Как может показаться с первого взгляда, от политического руководителя ожидалось, что он будет требовать политической лояльности специалистов, привлекаемых к выполнению проведенных работ такого масштаба, а научный руководитель должен позаботиться о том чтобы подобрать наиболее квалифицированных людей. Случилось однако, так, что политический руководитель не мог себе позволить политического пристрастия, а научный был поглощен трудностями предстоящей работы, за которую он взялся. Будем считать, что теперь нам известно, как представить модель предприятия в количественном выражении его потоков (рис.43). Обратимся тогда к проблеме моделирования более высокого уровня рекурсивности, в который входит предприятие нижнего уровня как серия вкладываемых друг в друга китайских коробочек или русских матрешек, помня что все они являются жизнеспособными системами.

Предположим, что фирма оперирует рядом ее предприятий и осуществляет одну из серий операций, образующих систему 1 корпорации Все три ее части можно изобразить как жизнеспособную систему, представленную на рис.27. Тогда расходящиеся линии, соединяющие операции данного предприятия, должны показать, как один технологический процесс "питает" следующие и в какой пропорции продукция его отдельных технологических линий разделяется для обеспечения других производственных процессов. Точно так же график производственных потоков всей фирмы покажет, охватывают ли и каким образом эти разбегающиеся линии все предприятия, в какой пропорции и т.п. К моменту проверки нами данного предприятия его производственные операции могли и не иметь линии связи, да исключением влияния одной из них на другую в отношении распределения финансовых ресурсов.

Дело в том, что нет шаблона для производственных потоков, и они отличаются от предприятия к предприятию на каждом уровне их рекурсивности, хотя структурная модель их одинакова. На том же основании производственные потоки горизонтального гомеостаза, связывающие производственные операции с внешней средой, будут разными на каждом уровне рекурсивное™ из-за существенной разницы в состоянии внешней среды. Этот раздел объясняет, что, используя универсальную модель жизнеспособной системы как учебник или руководство в отношении любых жизнеспособных систем, необходимо провести их эмпирическое исследование на каждом уровне рекурсивное™, в результате чего получится набор схем производственных потоков, каждый их которых будет по своему уникален. Из этого следует, что и количественное представление каждого уровня также будет уникальным (поскольку оно относится только к данной схеме потоков и ни к какой другой). Из вышеизложенного следует:

информация должна индивидуально подготавливаться, чтобы соответствовать своему уровню рекурсивности.

Доведение до абсурда: не посылайте данные о ежедневной выработке африканского камнетеса своему министру экономики.

Однако на практике здесь есть свои трудности. Где найти данные для схемы потоков на высшем уровне рекурсии?

НЕТ эмпирически получаемых данных о любом уровне рекурсии, высшем, чем предприятие.

Доведение до абсурда: когда Вы были мастером в цехе, то могли видеть, что Чарли ленится; теперь, когда Вы стали президентом корпорации, то, выглядывая из окна Вашего кабинета в небоскребе. Вы видите только облака.

В этом и заключается настоящий парадокс, порождающий массу неприятностей. Чтобы понять его смысл, нужно ясно видеть, что есть только один набор важных данных во всей серии рекурсивных операций и он находится на самом нижнем уровне производительной деятельности. Производства нет нигде, кроме фабрик и заводов. Что касается сбыта, то на уровне корпорации могут быть проведены весьма дорогостоящие мероприятия, но это тоже "нижний уровень деятельности" в мероприятиях фирм. Эти факты совершенно подобны тому, что наблюдается в нейрокибернетике жизнеспособной системы. Мы практически почти полностью зависим от сенсорных данных, даже на пределе нашего творческого вдохновения. (Если существуют невидимые лучи, пронизывающие нашу сверхчувствительную конусовидную железу, сохранившуюся, как считают некоторые, в нашем мозге, то это могло бы многое объяснить, но и такие выходные данные тоже относились бы к сенсорным.) А причина столь глубокой нашей зависимости от сенсорных данных в том, что мы учимся познавать [4]. В управлении форма этого парадокса сохраняется той же. Мы обучаемся тому, как постигать нижние уровни рекурсивное™, чтобы схема потоков на нашем собственном уровне могла выражаться количественно с помощью естественных способов сжатия разнообразия, понятных управляющим отчетностью: в основном подводя итоги и усредняя. Если проблема проста настолько, что всевозможное усреднение показателей достаточно для удовлетворения интересов управленцев, как это часто бывает, то независимо от типа вашего производства используйте проект Киберстрайд.

Это по крайней мере шаг вперед по сравнению ей стандартным методом учета по стоимости, поскольку Киберстрайд оценивает важность ощутимых перемен (путем оценки их вероятности и месторасположения на схеме потоков, которых они касаются), а не просто сообщает об уже происшедших отклонениях (вероятностная оценка). Но это только часть проблемы. Нас должно интересовать, может ли упомянутый парадокс исказить все количественные показатели потоков, кроме того, который породил. В Чили мы договорились индексы, соответствующие уровню цехов предприятия, называть "атомными", индексы сектора экономики — "с — молекулами" и "о — молекулами" при рекурсии на уровне отрасли. Проблема их агломерации решилась весьма приближенно, обычными методами, и многое тут остается еще не до конца решенным. Но проблема здесь ясна:

как различить две разные "молекулы", состоящие из одинаковых атомов? Хуан Булнес разработал основу ее точного теоретического решения, в котором сама ветвящаяся структура фортрановского компилятора используется как отображение четырехмолекулярной структуры. Но такие молекулы могут быть неветвящимися... Возможно, здесь недостает топологического инструмента, чтобы получить чертеж "молекулы" — устройства, аналогичного бензольному кольцу или двойной спирали ДНК.

До сих пор мы вели разговоры относительно связи между рекурсиями с помощью структурных моделей и классификаций мер — наличия "атомов", которые по необходимости выступают и как молекулы. Но все это только начальные и статичные рамки для выяснения внутренней связи между рекурсиями как самым оперативным и динамическим процессом. События происходят, гомеостаз поддерживается, информация поступает. Тогда спрашивается, а кто наблюдал за всей этой деятельностью? Ответ таков — системы 5, 4, 3, 2 и 1, относящиеся прежде всего к данной жизнеспособной системе, которой является фирма (назовем ее "Бета"). Далее вспомним, что "Бета" образует систему 1 в структуре "Альфа". Тогда системы 5, 4 и 3 в структуре "Альфа" располагают как метасистемы властью определять границы автономии любой системы 1 в структуре "Альфа", которая р данном примере является системой "Бета". Так оно и должно быть по законам кибернетики, которые мы изучили и которые требуют сохранения максимальной автономии для системы 1 "Аль-гЬы" и соответствуют требованию сохранения цельности "Альфы" как жизнеспособной системы (что, конечно, вполне устраивает "Бету").

Предположим тогда в качестве сценария, что мы обеспечили "Бету" полным набором программ Киберсин: четырьмя ее инструментальными средствами и компьютером. "Бета" продолжает создавать свои "атомные" индексы и действовать в соответствии с указаниями ее компьютера, реагирующего на мельчайшие изменения. Автономная "Бета" защищает ее от вездесущих представителей системы 3 "Альфы". Но "Бета" является также системой 1 "Альфы", следовательно, "Бета" образует из общих "атомных" данных свой сводный пакет для посылки его в систему 3 "Альфы". Такие пакеты могут быть "молекулярными" (в определенном нами смысле). Однако весьма вероятно, что "молекулы", в которых нуждается система 3 "Альфы", содержит пакеты данных всех "Альф", входящих в "Бету", а не только той одной, которая рассматривается нами. Тогда, вероятно, эти пакеты, как мы надеемся, будут не простыми общими перечнями, а некоторым набором индексов, сформированных как взвешенные математические функции атомных компонентов. Во всяком случае с этим придется согласиться; и если это так, то "Альфа" будет соблюдать автономию "Беты" и в других отношениях.

Что касается "молекулярных" индексов, то "Альфа" обязана создать количественную схему своих потоков и представить свои собственные управляющие индексы для фильтрации их системой Киберстрайд. И так далее вверх по ступеням рекурсии. Такая организация разрешает парадокс, с которого мы начали этот раздел, поскольку каждый уровень управления располагает своей уникальной системой молекулярных данных, хотя атомные данные у них одинаковые и служат для количественного выражения их уникальной схемы потоков. Больше того, такая схема обеспечивает максимум децентрализации, поскольку каждый данный уровень рекурсии получает прямо только одному ему принадлежащие сведения из системы Киберстрайд.

"Получает прямо" только ему принадлежащие — это означает наличие и непрямых сведений с низших уровней рекурсии при особых обстоятельствах, когда альгедонические сигналы нужны для приведения в действие фильтра возбуждения, указанного на рис.32. Дело в том, что если какая-то система 1 "Альфы" попала в беду, то она попытается выбраться из нее самостоятельно: но она во всяком случае принадлежит также "Бете" как жизнеспособной системе. Если "Бета" не сможет сделать этого в приемлемое время, то вспомнит, что она же является системой 1 "Альфы", и пошлет алгедони-ческий сигнал о помощи.

Каким образом она это сделает? И что произойдет, если она слишком беззаботна, слишком ленива или слишком разложилась, чтобы упомянуть о ее проблеме от "Гаммы" до "Альфы"? ("Гамма" — это, конечно, система 1 "Беты", но нечто такое, о чем "Альфа" при нормальных условиях ничего не знает, поскольку это дело "Беты".) Решение обоих проблем в том, что

Рис. 44

cигнал возбуждения о недопустимом изменении, который должен оставаться в пределах автономии "Беты", будет автоматически преобразован в алгедонический сигнал, посылаемый из "Беты" через "Альфу" в метасистему "Альфы", если "Бета" не справится хама с проблемой, решение которой входит в ее обязанности. Это логически безупречная процедура содержит в себе проблему оперативности. Это не решение вопроса о том, "что считать действием", поскольку на такой вопрос отвечает управляющий "Беты". "Альфу" интересует лишь то, чтобы гоме-остаз "Беты" срабатывал в физиологически приемлемых пределах. Но этого недостаточно, проблема здесь в том, чтобы знать, сколько времени потребуется "Бете" на восстановление его гомеостаза до того, как заработавшая "Бета" образует алгедонический сигнал для "Альфы". Система в таком случае может стать жесткой; поэтому группам исследования операций наряду с разработкой количественных моделей потоков при поддержке и согласии рабочих комитетов, следует поручить указать физиологически приемлемое время восстановления (приведения в норму) каждого индекса на тех же условиях, т.е. при помощи и согласия рабочих комитетов. Нетрудно убедить людей в том, что их интересам соответствует автоматическое предупреждение о нарождающихся их трудностях, если они сами управляют параметрами системы, для которой все это делается.

Итак, мы увидели, как появляется алгедонический сигнал и каков его смысл при передаче вверх по уровню рекурсии от "Беты" к "Альфе". Но "Бета" через систему 1 "Альфы" во всех случаях поставляет данные об "Альфе" в программу Киберстрайд. Верно, но в этой роли она поставляет информацию о назначении атомных индексов, а не сами атомные индексы. Именно в этом и состоит тонкое различие между тревогой, возникающей в случае неприемлемых изменений, и алгедоническим возбуждением, так как сигнал последнего движется на следующий, более высокий, уровень рекурсии. В таком случае, конечно, адекватная и быстрая помощь опять не была оказана, и алгедонический сигнал привел в действие еще один уровень рекурсии. В принципе возможно, что алгедонический сигнал, возникший на уровне предприятия, дойдет до самого министра. Если так случится, то неприятностей не миновать управляющему этим предприятием, корпорацией, сектором и отраслью экономики как не справляющемуся со своими обязанностями. В этом вся ценность этого принципа как инструмента обеспечения согласованности действий в цепи жизнеспособных систем. Но подчеркнем вновь, он предлагает максимум децентрализации при условии согласования деятельности, так как если все заинтересованные надлежащим образом исполняют свою работу, то алгедонический сигнал станет редкостью.

Детали для реализации всего этого были отработаны на втором этапе. Сетевой график (рис.44), датированный 20 июля 1972 г., в его средней части показывает разработку таких систем, как Чеко и Киберстрайд, описание которых приводилось ранее.

В нижней части графика располагаются предприятия, поставляющие ежедневно данные о продукции, выпущенной в соответствии с количественным графиком потоков, непрерывно анализируемых системой Киберстрайд. Там же указаны четыре отрасли экономики, а данные о принадлежащих государству корпорациях вводились в эти системы раз в неделю. Следует иметь в виду, что корпорации обозначены на рисунке под их общепринятыми названиями. Фактически же численность предприятий и их заводов, охваченных системой Ки-берсин была значительно большей. Так например, в прямоугольник, обозначенный CAP , вошли все предприятия черной металлургии как отрасли промышленности. В верхней части графика различная их деятельность отражена так, чтобы продемонстрировать ее физический эффект в ситуационной комнате. Здесь не приводится исследование интеграции, необходимость в которой возникла позже для обеспечения таксономической системы демонстрации и накопления данных с помощью рекурсивной логики относительно "атомной и "молекулярной" продукции, обсуждаемой в заключительных подразделах Эта часть моей работы опубликована под названием Models for Action (Модель для действия). Ее подготовка заняла основное время в сентябре 1972 г. (тогда же она и вышла из печати). Кажется справедливым, чтобы разработчик всей системы отнес на свои счет любые ее несоответствия логике и его собственному пониманию проблемы иначе он потеряет контроль и перестанет понимать других ее разработчиков. В подобном случае он должен сопротивляться обвинениям в неврастенической любви копаться в деталях и быть уверенным в том, что структурные обоснования системы действительно "Достичь подобного баланса "вовремя" в условиях чрезвычайно напряженной ситуации в стране было трудно: баланса между планами и деталями разрабатываемого проекта, между тщательностью проводимых исследований и адекватным их объяснением, между точным и приблизительным измерениями... Принимать весьма ответственные решения относительно направления разработки проекта да еще такого масштаба, можно, если главным считать время, отведенное на решение проблемы. Переворот власти произошел в марте и лидеры страны были схвачены, но задолго до этого по мере того как истекал год, неуклонно нарастала напряженность экономики и для всех нас стало очевидным, что мы участвуем в гонке времени. Поэтому-то график работ (рис.44) в июле был назван Программа "обгоним время".

Всенародный проект

Напомним, сославшись на гл.16, что моя первая кибернетическая работа, написанная в Чили (ноябрь 1971 г.), называлась The Effective Organization of the State (Эффективная организация государства) К марту 1972 г. проект Киберсин (известный в Чили также как Синко ( Synco - более уместное звучание на испанском) был сформулирован как один из подходов регулирования общественной экономики, а мы к этому времени оценивали ее прогресс на втором этапе нашей работы. В том же марте 1972 г. мы приступили к разработке основных вопросов организации государства, относящихся не к его экономике, а к социальным проблемам Чили. Тогда в параллель к докладу о Киберсин я написал вторую записку, касающуюся предложения изучить: "динамику систем взаимодействия между правительством и народом в свете недавно ставшей доступной техники, такой как телевидение, и открытий в области психокибернетики".

По той же самой причине, по которой необходимо было кратко обрисовать экономическую ситуацию, приступая к разработке проекта Киберсин, необходимо кратко охарактеризовать взаимодействие между правительством и народом как актуальную проблему того времени. Как ни странно, но это взаимодействие в основном было таким же, как и критика его организации, достаточно известная всем по опыту Великобритании и многих других стран с давно установившимися демократическими традициями. Здесь действовала двухпалатная законодательная власть — критики сомневались в эффективности верхней палаты. Существовала тут независимость суда — критики сомневались в том, насколько интерпретация им законов соответствует народным чаяниям, и в том, не слишком ли устарел его громоздкий административный аппарат. Очень большое число бюрократов явно не соответствовало размерам страны, критики полагали, что он должен быть сокращен по крайней мере до разумных пределов, а также, что всю исполнительную власть следовало бы, вероятно, поставить на другую основу.

Как представляется, нововведением в Чили было не то, что все три ветви правления представляли собой известные инструменты, вызывающие не менее известную критику, а то, что для правительства Альенде создалась реальная возможность предпринять радикальные меры устранения критикуемых недостатков. Международные комментаторы писали только о том, что президент страны находится под сильным давлением левых, требующих от него принятия самых решительных мер. Самые вдумчивые из них признавали в Альенде убежденного конституционалиста и, следовательно, приходили к заключению, что он стоит перед важной дилеммой. То, что читал я, не приводило к мысли о такой дилемме, поскольку личные взгляды Альенде на все вопросы предлагали проведение радикальных перемен и предопределялись использованием для этого конституционных средств.

Сложившееся положение можно суммировать ссылкой на так называемое "Народное собрание". Предположим, что двухпалатный конгресс замещается таким новым органом и что такое нововведение подтверждено референдумом, проведенным согласно конституционной процедуре. Этим закладывается потенциальная возможность аналогичного решения в отношении двух других ветвей власти. Такой вопрос дебатировался во всех партиях. Но тогда что же в действительности будет представлять собой "Народное собрание", что оно будет делать в кибернетическом смысле как регулятор разнообразия, каким образом будет использована современная техника для поддержания его значимости и эффективности? Моя мартовская работа 1972 г законченная параллельно с развертыванием проекта Киберсин, завершалась именно такими вопросами, таков был ее смысл (но не полное изложение).

Управление разнообразием в политическом контексте.

Люди создают огромное разнообразие, которое как-то должно сокращаться, если правительство не хочет быть им раздавленным.

Типичные методы уменьшения разнообразия при демократическом

правлении включают: .

формирование партий, представляющих крупные блоки разнообразия во всей стране;

избрание представителей от крупных блоков разнообразия из

разных регионов, частей страны;

разделение времени:

да сроки пребывания на высших официальных постах;

на сроки проведения выборов,

чем искусственно вводятся периоды относительной стабильности. Правительственные решения обладают низким разнообразием при

необходимости их использования в делах отдельных граждан. Оно должно быть увеличено, и в прошлом такую роль выполняла бюрократия

Периодичность циклов в прошлом была довольно продолжительной Требовалось длительное время для смены представителя в парламенте, длительное время требовалось бюрократической машине

для выдачи ответа.

Однако такая система соответствовала закону о требуемом разнообразии, а ее гомеостаз (хотя и медленно) срабатывал.

Учтем в этой ситуации два новых эффекта:

а) взрывной темп перемен, вызванный развитием техники, подъемом политических устремлений и изменениями жизни в

других странах;

б) доступность средств массовой информации, в частности телевидения.

Правительство может сегодня обращаться ко всей массе народа, как если бы оно говорило с каждым гражданином отдельно, создавая иллюзию, что так оно и есть. Смысл такого обманчивого диалога в том что благодаря новым техническим средствам отдельный гражданин при этом обеспечивается массой информации и дезинформации о положении дел по мере их проявления.

Рассматривая теперь внешнюю цепь на рис.45, можно понять, что она действует как: мощный усилитель разнообразия, поскольку одна — единственная высказанная мысль может быть развита в часовую передачу относительно воображаемых последствий; сильное средство изменения динамики периодичности: правительство обращается к стране ежедневно вместо того, чтобы отчитываться перед ней в дни избирательных кампаний.

Рис.45

Однако цепь обратной связи не изменилась. Разнообразие, создаваемое народом, уменьшается все тем же способом.

Такое положение представляет собой неподчинение закону о требуемом разнообразии и нарушение баланса гомеостатического равновесия как в смысле его универсальности, так и в смысле периодичности его действия. В этом случае можно предсказать, что люди под воздействием этих средств будут нагнетать напряженность в системе; такое воздействие не может быть ослаблено, поскольку фильтры системы не смогут с этим справиться. Все это приведет к нарушению спокойствия: демонстрациям, волнениям, возможно, беспорядкам и даже восстаниям.

Из этого следует, что народу должны быть представлены новые средства коммуникации с правительством, которые:

сочетаются с увеличением разнообразия в правительстве и меньшим разнообразием у народа (создают спокойные условия для срабатывания закона Эшби);

работают в том же масштабе времени, т.е. срабатывают немедленно;

используют технику для службы народу так же, как и правительству.

Замечания относительно алгедоническрй цепи.

Внутренние линии на рис.45 и представляют алгедоническую цепь. Люди, смотрящие телевизор, не контактируют непосредствен но с правительством. Главными методами для осуществления этого процесса повсеместно выступают:

плебисциты;

опросы общественного мнения;

установка компьютеров во внутренних системах связи для получения общей реакции народа, обработки таких данных и публичного их представления затем на экранах телевизоров.

Только третий метод осуществляется в реальном времени. Кроме того, против каждого метода есть свои возражения. Каждый порождает свои структурные вопросы. Дело в том, что:

люди попадают в положение, когда им приходится отвечать на вопросы, на которые им не хотелось бы отвечать (или, по крайней мере, не в такой форме), и таким образом они якобы поддерживают политику, которую в действительности не одобряют;

люди не могут комментировать вопросы, поставленные перед ними нечетко;

люди могут недостаточно знать предмет, чтобы грамотно участвовать в таком процессе;

люди могут избегать честного ответа из боязни быть узнанными или пострадать из-за этого;

вся система может быть использована как гигантская машина, обучающая народ считаться с определенными ограничениями

(некоторые авторы в США выступают за это). Достоинства такого метода, например в случае рекомендации изменить характер питания для удовлетворения возможностям снабжения, могут легко перевешиваться потерей свободы...

Все это серьезные возражения.

Алгедоническая цепь работает, используя неаналитическую, безразмерную шкалу "кнута и пряника". Она использует мозг человека в качестве компьютера, структурируемого и программируемого индивидуально, и его жизненный опыт, чтобы получить результат, показывающий меру его удовлетворения, который не должен подвергаться "рационализации".

Таким образом, наконец-то предпринимается попытка создать измеритель для аристотелевского представления о "государстве всеобщей удовлетворенности". Такой алгедонический измеритель (он показан на рис.45) является алгедоническим прибором, с его встроенными сегментами, окрашенными в разные цвета. Тогда нажим его центральной кнопки изменяет соотношение хорошо-плохо на его панели и электрический поток в цепи, в которую включен такой прибор.

Любой обладатель алгедонического прибора устанавливает его показание перемещением стрелки по непрерывной шкале между полным удовлетворением и полной неудовлетворенностью. Он или она при этом не должны ничего объяснять — только реагировать алгедо-нически, что люди, судя по всему, делали всегда.

В таком случае требуется найти помещение, установить набор телекамер и надлежащим образом подобрать группы людей, использующих такие приборы (скажем, втроем). Остальные части предлагаемой нами структуры Народного собрания приведены на рис.45.

Тоща во время трансляции степень удовлетворенности народа демонстрируется в телестудии так, что любой (находящийся в студии докладчик, как и весь народ) может это видеть. Студийный алгедонический прибор приводится в действие суммой показаний всех других приборов, находящихся у граждан.

Тем и заканчивается функция алгедонической цепи. Такова, по-видимому, система, отвечающая всем упомянутым ранее критериям. Она практична и дешева.

Стоит упомянуть, что такую систему, ограниченную техническими возможностями своего времени и, следовательно, формой ее осуществления, уже пытались реализовать. Она была подвергнута массе шумных и противоречивых комментариев.

"Этим предлагается создать новую систему учета реакции общества с тем, чтобы дать удобный и законный выход общественному давлению по вопросам, которые о себе уже заявили. Такое давление создает политическую силу, которая в пределе может опрокинуть правительство".

Такими словами завершилась вторая моя работа, законченная в марте 1972 г.

Алгедоническое соучастие

Упомянутая экспериментальная идея привлекла к себе большое. внимание. Дело в том, что она отвечала необходимости, ставшей реальной в политическом смысле, и как предсказанное кибернетическим анализом средство обеспечения баланса разнообразия, что ощущалось всеми, начиная с Альенде и далее по иерархии руководства страной. В некоторых развитых странах вынашивались планы оборудовать жилища граждан приставками к телефонам, которые позволили бы гражданам как респондентам "голосовать в ответ на вопросы, поставленные в телепередачах. Однако эти планируемые системы работали бы в двоичной системе счета, а не как аналоговые, а их modus operendi (способ действия) обладает всеми перечисленными ранее недостатками. Более того. такие системы связывались с коммерческими интересами как способ "мгновенного изучения рынка", а их сторонники, по-видимому, не учитывали неизбежных политических последствий введения подобной технологии, с какой бы целью она не вводилась. Демократии будет причинен ущерб вследствие внедрения технических достижений для создания преимуществ одним, поскольку этим нарушается баланс разнообразия. За этим кроются глубоко реакционные последствия для любой возможности реформы демократического процесса, когда техника используется в подобных интересах.

В Чили было не так. Мне удалось связаться с институтом CERN, занимающимся социологией, и доработать эти концепции вместе с двумя ведущими социологами страны. Прототип страны алгедонического соучастия из десяти приборов, измеряющих алгедоническую реакцию, связанных единой цепью через большое суммирующее их показания устройство, был создан в Великобритании моим сыном Симоном Биром (инженером-электриком) и доставлен в Чили с экспериментальной целью. Поскольку такой прибор на месте его установки мог срабатывать по любому поводу и в любое время, суммирующее устройство должно было хорошо охлаждаться, чем и ограничивались все связанные с ним технические трудности.

Вверху на рис.45 располагается прямоугольник с надписью "Рабочее заседание правительства”, транслируемое по телевидению . Действующий в то время канал общей телевизионной системы (канал 13) находился в руках политической оппозиции. Этот канал, которым можно было воспользоваться для наших экспериментов в области социальной демократии, был, по моему мнению, явно перегружен. Вот теперь становится понятным, почему мы оставили пустой одну из стен в ситуационной комнате — на ней предполагалось поместить алгедонический измерительный прибор. Идея сводилась к тому, что Народное собрание (электрофицированное), члены которого рассеяны по всей стране, получают возможность участвовать в решении вопросов, поставленных в передачах, ведущихся из этой студии, не путем ответов на эти вопросы, поскольку такой метод ведет к логическому снижению их значимости и политической демагогии, а путем непрерывной регистрации общих показателей удовлетворенности текущими событиями. Необходимо подчеркнуть, что показания измерительного прибора могли бы видеть не только присутствующие в студии, но и все граждане, мнение которых учитывается.

Практический вопрос о том, как наилучшим образом реализовать эти идеи, и о том, как проводить эксперимент, увы, не был доведен до конца к тому времени, как пало правительство Альенде. Если кратко отчитаться, то обнаружится наличие кибернетических сложностей, которые всегда возникают, когда информационные цепи замыкаются на себя, а также необходимость поиска решений уравнений разнообразия в условиях отсутствия "каналов" коммуникации в обычном понимании этого термина. Наш эксперимент должен был касаться управления предприятием, на которое должно постоянно влиять мнение его работников, использующих алгедонические цепи.

Предположим, что небольшая группа образует рабочий орган, руководящий частью завода. На стене располагается наш алгедониче-ский измерительный прибор. С полным спокойствием мы устанавливаем показание нашего измерителя где-то посередине между высоким и низким уровнями удовлетворенности. Подобные же измерительные приборы устанавливаются на других участках завода, а большой обобщающий измеритель располагается при входе на завод и в кабинете главного руководителя. По причине всеобщего раздражения из-за срыва в снабжении сырьем для станков мы договорились установить показание удовлетворенности на низкой отметке. К концу рабочего дня мы видим, что суммарный измеритель показаний завода регистрирует высокий уровень удовлетворенности. Тогда не слишком ли мы поторопились и должны согласиться с всеобщим мнением? Или наши товарищи по работе ослеплены уговорами руководства, и не следует ли нам, тогда открыть им глаза и начать борьбу за лучшую организацию дела? Такое измерительное устройство позволяет точно выразить результат непрерывного диалога в среде самих рабочих относительно степени их общей удовлетворенности условиями труда, что иначе трудно выделить из повседневного брюзжания.

Более важен, однако, факт абсолютной уверенности рабочих в том, что высшее начальство знает теперь степень удовлетворенности им, зарегистрированную суммирующим устройством. Босс знает, что они это знают, что он знает. Рабочие знают, что босс знает, что они это знают. Предполагается, что требуемое разнообразие будет постепенно достигнуто с помощью такой алгедонической замкнутой схемы, содержащей не более одной цепи, образованной низковольтным проводом в качестве "технического" канала системы. Если все изложенное хорошо усвоено, то можно теперь, как предполагалось ранее, распространить эти рассуждения на сценарий правительства всей страны. Представьте себе группу, решающую какую-то проблему в ситуационной комнате в присутствии телевизионных камер. Представьте себе далее алгедонический измеритель, показывающий падение популярности предполагаемого решения обсуждаемого вопроса, когда зрители знают и заседающие знают, что зрители знают... Можно ожидать тогда увеличения положительной обратной связи при таком способе участия, которое может вполне способствовать бинарному решению при аналоговом результате на входе: именно так и работает наша нервная система.

Все это ставит ряд проблем, но они не технического и не экономического характера. Ныне предпринимаются психологические исследования для определения того, как "правила игры" сказываются на истинном поведении участников. Предложены социологические и демографические методы проведения оценок в типичных случаях, какова должна быть логика подбора участников. Рассмотрению подлежат и политические вопросы, в частности, обеспечения безопасности страны; однако опасность ограниченной баллотировки и необоснованного давления всегда при нас, а новые технические средства отнюдь не всегда избавляют нас от этих недостатков. Во всяком случае я надеюсь, что новые эксперименты в этой области будут проводиться в разных местах. Например, такой простой опыт, как установка в зале заседания своей алгедонической системы. Тогда спрашивается, стал бы оратор постепенно угасать и раздражаться по мере того, как показатель сумматора алгедонических оценок постепенно падал на глазах у всех?

Предварительный эксперимент в этом духе предпринимался в Чили группой, состоящей примерно из 15 человек. Напомним, что экспериментальное алгедоническое кольцо состояло из десяти измерительных приборов, а также отметим, что "предметом" исследования служили товарищи по разработке проекта. Лектор выступал с докладом на интересную и касающуюся всех тему, а его друзья быстро научились обращаться с системой. Они, например, устраивали сговор с тем, чтобы "сбросить" лектора с трибуны, изменяя их позитивную реакцию на негативную. Но если коалиции не разрешены в демократических собраниях (сравните это с доводами о проведении тайного голосования при решении профсоюзных дел), то результат может быть бесплодным. Самый полезный результат этого ограниченного эксперимента свелся к замечанию лектора, чувствовавшего известное неудобство от знания общественного комментария на его выступление. Как показал его опыт, "изолированные докладчики ведут себя обычно бесстрастно, поскольку у них нет ни малейшего представления о реакции аудитории". Такое утверждение может быть вполне справедливым.

Более глубокое рассмотрение проблемы для крупномасштабной аудитории, такой как Народное собрание, сводится к решению вопроса о задержке во времени ее реакции, вызванной способностью людей разбираться в приемлемости предлагаемого решения. Не станем отметать ее как относящуюся к следующему веку, поскольку кибернетика демократии уже с нами несмотря на более совершенную технику, которая в большей мере фактически способна упрощать, чем углублять решение проблемы. Трудно сказать, лучше или хуже мгновенный ответ нажатием на кнопку, ведущий к ускорению принятия решения, чем более замедленная реакция на проблемы, отошедшие в историю. Следует поразмышлять и о способности кибернетики разработать функцию обратной связи, корректно учитывающую временное отставление, поскольку подобную консультацию довольно трудно реализовать в условиях ничем не ограниченных комментариев средств массовой информации, вполне справедливо весьма высоко оцениваемых публикой. В настоящее время проводится множество исследований в области социальной кибернетики, и в них огромная нужда, поскольку практикуемые ныне проверки и опросы (какими бы они ни были) позволяют менять места их проведения, с помощью электронных устройств новых поколений, врывающихся в сферу общественных коммуникаций. Между тем мне вспоминаются слова покойного Р.Кроссмана, который заявил мне, покидая свой пост вслед за падением его правительства: "Я наказан потому, что принял на себя вину за глупые решения моего предшественника, но тот, кто меня сменит, заработает славу на том, что я решил мудро". Заметьте не только отсутствие резона в такой жалобе, но и легкость, с которой такое мнение (как и ранее критиковавшаяся нами экономическая политика) оборачивается безнадежно запоздалой реакцией.

Глас народа

У людей есть право голоса. Однако каналы для прямого выражения их мнения, как мы знаем, сильно его ослабляют, а только что описанная нами схема предназначена для того, чтобы восстановить возможность быстрого выражения всего разнообразия мнений народа. Однако есть и другие средства его выражения.

Во-первых, это роль художника, поэта и музыканта как выразителя всеобщих чаяний, важность которых широко признается всеми политически сознательными народами. С творческими людьми в Чили я проводил каждую свободную минуту в основном для собственного обогащения. Тем не менее никто не сомневается (хотя меньше всего это осознают сами творческие работники) в том, что они играют важную роль в политической борьбе. Снова подчеркнем, что с кибернетической точки зрения они служат усилительным элементом в замкнутой цепи оценки общественного мнения. Произведения искусства — рисунок, скульптура, живописное полотно, маршевая мелодия или народная песня — фокусируют эмоции, выбирая их из огромного разнообразия, которое именно из-за его гигантского числа трудно оценить любому, кроме, вероятно, талантливого наблюдателя. Если выбор сделан точно, то люди связывают себя с произведением искусства, усиливая его эффект своим всеобщим признанием.

Это особенно очевидно в песне, поскольку все могут принять участие в ее живом исполнении.

Более того, в искусстве мы наблюдаем системные эффекты (в данном случае стремительный рост отрицательной энтропии политического пробуждения) при отсутствии интерактивных "каналов", связывающих творческого работника с публикой. Даже если его первичное послание не очень четко политически выражено, как бывает в песнях протеста, достаточно того, что оно отражает широко распространенное настроение. Но если творческий человек сможет удачно сфокусировать голос народа, то, как всегда бывало, он может вложить в его уста и нужные слова. Тогда творческий работник вполне сознательно принимает на себя и ответственность. Как ни странно, но наука, ставшая в значительной мере обособленной усилиями богатых и властных элементов нашего общества, вошла в число мишеней деятелей искусства. Каждый из них создает свою "Гернику". С моей точки зрения, и это я постоянно пропагандировал в творческих кругах, наука, как и искусство, является частью наследия человечества. И если она обособилась, то должна быть возвращена на свое место и использоваться людьми как принадлежащее им наследство, а не безропотно капитулировать перед теми, кто обрек ее на производство средств дальнейшего угнетения (военным или экономическим путем).

Во-вторых, голос народа можно заставить с помощью элементарной современной техники вторично звучать в его ушах. Стало обычным делом во всем мире видеть тех, кто живет в экономически беднейших регионах, потеряв надежду и волю улучшить свое положение. Сидят они на порогах своих домов, говорят один другому, что ничего нельзя поделать, надеясь, что в один прекрасный день появится правительственная программа, которая спасет их от нищеты и безнадежности. В Канаде, кстати сказать, мне пришлось иметь дело с проектом, известным под названием "Клич к перемене" ( Challenge for Change ), когда группы молодых социалистов и работников кино предприняли попытки привлечь население восточного побережья Канады к улучшению их собственного бедственного положения. Для реализации этого проекта, поддержанного министерством науки и техники и Национальным бюро кинофильмов, создавался фильм с помощью мобильной ручной киноаппаратуры. После того как фильм был смонтирован, его показали людям этого бедствующего сообщества, которые до этого единодушно заявляли, что "сделать ничего нельзя" и "никто нам не поможет"; фильм оказался интересным, и все поняли, что кое-что все же можно сделать...

Это краткие заметки существенно упрощают проблему и не претендуют на точное изложение канадского проекта. Однако такой подход мог кое-что предложить и для Чили, когда мы стали изучать роль коммуникации в обществе. Я тогда предложил привлечь к этому проекту канадских социологов из числа желающих принять участие в эксперименте. Ответ их был восторженным. Однако шли месяцы, а я не мог получить соответствующего оборудования, хотя нуждались мы в немногом. К этому времени мы столкнулись с жесткой технической и экономической блокадой Чили.

"Наставление"

Последняя составляющая нашего Народного проекта, успешно реализуемого на втором этапе, начала разрабатываться бок о бок с проектом Киберсин и называлась нами "Наставление". Идея его создания возникла по ходу моей беседы с Фернандо Флоресом. Если считать, что мы начали понимать кибернетику правительственного управления, и если мы добиваемся пересмотра всего этого процесса, то следовало сформировать "Наставление", изложить в нем ключевые принципы государственного управления так, чтобы любой мог их понять.

Размышляя над этим требованием, я счел, что таких принципов должно быть семь плюс-минус два, поскольку именно такая цифра столь часто фигурирует как предел способности человеческого мозга различать разнообразие. С ошибкой в сторону большей надежности я решил, что нечто полезное можно изложить и в пяти принципах...

Ах, да, ведь в каждой жизнеспособной системе пять подсистем. Размышляя в этом направлении, я начал анализировать самое существенное в каждой подсистеме с первой по пятую с точки зрения рядового гражданина: в чем чаще всего происходят ошибки при рассмотрении конкретного дела и как следовало бы действовать правильно.

Я написал пять эссе для себя, строго их отредактировал, обсудил каждый из принципов со всеми, кто мог мне помочь, и, что особенно важно, с лидерами рабочих из числа не сильно обремененных глубинами мудрости. В итоге я получил пять принципов, каждый выраженный одной кибернетической фразой, каждый относящийся к одной подсистеме, хотя и несколько в другом порядке их номеров (в порядке 5, 2, 1, 3, 4). Далее следуют эти пять кибернетических утверждений.

Первый принцип:

Система 5 при народном правительстве не может состоять из элиты правящего класса: она должна воплощать всю массу народа.

Второй принцип:

Решающее обстоятельство — скорость реакции в случае сложного сервомеханизма; особенно помните о сглаживании колебаний системен 2.

Третий принцип:

Технология управления разнообразием позволяет создать гомеостатичсские подсистемы, подчиняющиеся закону о требуемом раз

нообразии, и определить рекурсию метасистем, этим обеспечивается автономия системы 1.

Четвертый принцип:

Командовать — не значит просто пользоваться властью, как не значит перегружать центральную ось и ее устройства снижения разнообразия. Система 3 передает власть и отчетность на элементный уровень и следит за синергетическими преимуществами, наблюдая в целом за системами 1.

Пятый принцип:

Особое внимание должно быть уделено Системе 4, иначе система 5 станет вести себя как система 3 и тогда вся структура мышления фирмы рассыпается; вместо адаптации и самоопределения мы столкнемся с кризисом управления.

Таким оказался кибернетический смысл "Наставления", но после этого потребовалось изложить его обычным языком, чтобы довести до народа с помощью брошюр, листовок, плакатов и (как я надеялся) песен. После многих попыток такого перевода я в конце концов подготовил буклет, названный "Пять принципов для народа на пути к хорошему правительству", который был издан в начале 1972 г. Он начинался с заявления, под которым, как я надеялся, подписался бы сам президент Альенде: "Минуло два года после революции за право собственности. Пришло время начать революцию в управлении страной". Такой призыв приурочивался к официальному открытию ситуационной комнаты, позволяющей все движение за борьбу с бюрократией сделать очевидным всем и повсеместным. Каждый из пяти принципов сопровождался пожеланием в двух формах: ПРЕКРАТИМ существующую практику, НАЧНЕМ пользоваться новой. И везде следовало "Все должны думать о том, что изменить к лучшему" как определение, способствующее достижению цели, имеющее, пожалуй, более широкий смысл. Были подготовлены соответствующие рисунки, иллюстрирующие пять принципов, а сам буклет воспроизведен как приложение к данной главе.

Упоминая о "переводе" (а именно, с языка кибернетики на обычный язык общения в пределах культурной нормы англичанина), нельзя не сказать и о необходимости второго перевода (чего я и не пытался сделать) — перевода на испанский с учетом чилийской культуры и включая в него несколько политических моментов. Теперь трудно сказать, было ли доведено это дело до конца и опубликован ли такой буклет, другие события захлестнули нас... Однако в то же самое время я решился обсудить возможность создания песни на эту тему. Как уже шпорилось, музыка важный усилитель в системе культуры.

Центральной фигурой среди музыкантов, с которыми я встречался, и мы стали друзьями, был знаменитый фольклорист Анхель Пар-ра. Поначалу он страшно удивился тому, что я ожидаю от него песни о научном долге народа, полагая едва ли подходящей такую тему для фольклора; Наблюдая, однако, с большим интересом за развитием нашей работы, он в конце концов согласился. В его "переводе" нашего "Наставления" кибернетические особенности комментариев к пяти системах переплелись с политическим призывом к реформе;

они каким-то образом отражали и все пять принципов, и текущие события, и всеобщие заботы. А два основных призыва нашего наставления решительно звучали в припеве хором:

Давайте остановим тех,

Кто не хочет, чтобы народ

Победил в борьбе.

И давайте вместе

Поддержим науку, Пока мы сила

или лучше, как в оригинале:

Hay que parar al que no quiera que el pueblo gana esta pelea

hay que junar toda la ciencia antes que acabe la paciencia

Анхель Парра назвал свою песню " Letania para una computadora у para un nino que vad nacer ", что в переводе звучит как "Проповедь для компьютера и еще неродившегося ребенка". Тема выбрана верно, и по мере того, как будет проявляться влияние микропроцессоров, она останется темой, на которую людям надлежит обращать все большее внимание. Поскольку обработка информации с помощью компьютера с любой целью становится исключительно дешевой, масса людей может в принципе избежать скучной, монотонной работы, но поскольку кибернетику технико-социальных перемен не понимают ни правительство, ни народы, то скорее всего на деле массы людей будут "освобождены" от интересной для них работы...

Внешние обстоятельства

По мере того, как шел 1972 г., экономика Чили угасала из-за осадного положения. Сколько же нелепости в том, что при миллионах глаз во всех частях света, излучающих поддержку чилийскому эксперименту, их правительства и ведомства, которые, как предполагается, выражают мнение этих либерально настроенных наблюдателей, с нескрываемой враждебностью оказывали всяческое сопротивление становлению демократии в Чили, лишая ее всего — от финансовых кредитов до продуктов питания; ее метаболизм "обмен веществ" нарушился, оставшись без самого необходимого вплоть до запасных частей, программного обеспечения и экспертизы; буквально и метафорически те, кто раньше процветал, съедали семена, которые им надлежало сеять (побуждаемые к этому внешними силами). По еще больше нелепости в том (если оглянуться теперь назад), что каждый успех, достигнутый- Альенде, каждое его достижение в глазах народных масс (что обеспечило массовую поддержку его политике на выборах) приводили к снижению вероятности, что чилийскому эксперименту позволят продолжаться, коль скоро он становится все большей угрозой для западной идеологии.

Центральным моментом в такой судьбе экономики, как и предполагалось (см.гл.16), стала проблема международной торговли. Как упоминалось, получение страной от доходов внешней торговли прямо связано с экспортом ею меди, и нам пришлось наблюдать такое зрелище, когда "корабль-призрак", полный меди, подходил к одному европейскому порту за другим, не получая разрешения на разгрузку. (При этом заявлялось, что чилийское правительство отказалось выплатить компенсацию владельцам за национализированные им предприятия медной промышленности. На самом деле чилийское правительство подсчитало баланс иностранных капиталовложений в эту отрасль и доходы, вывезенные иностранным капиталом из страны, и подняло вопрос о том, кто же и кому что должен на самом деле.) Оставляя в стороне разбирательство того, кто тут прав, отметим, кстати, абсурдность "общенационального плана", согласно которому предполагалось вложить большую часть получаемых из-за границы средств в медную промышленность. Такая стратегия, как мы уже знаем, была уязвима, но она не имела экономического смысла. Ситуацию здесь прояснил результат моделирования, полученный с помощью программы Чеко, несмотря на всю ее "ненадежность". Эта программа продемонстрировала, в каком темпе при существующем внешнем давлении должна изменяться экономика страны для достижения желаемого результата по сравнению с тем, что дало бы вложение капитала в медную промышленность.

За этим скрывалась настоящая дилемма. С точки зрения ответственных работников Чили, было бы чудовищным не вкладывать в медную промышленность максимум средств, получаемых за счет внешней торговли. Не в этом ли была основная ошибка американских владельцев? Национализация проводилась как признание не только экономической целесообразности эксплуатации этого исключительного национального ресурса, но и как следствие десятилетнего пренебрежения капиталовложениями в эту отрасль. Выборочная выработка, плохое содержание оборудования, пренебрежение развитием структуры отрасли уже привели ее в катастрофическое состояние — таковы были основные отрицательные следствия иностранного владения.

Как помнится, члены основной группы немедленно приступили к исследованию проблемы на примере пяти различных ее подотраслей, используя кибернетические принципы, которые показали, что капиталовложения в медную промышленность, в прошлом обеспечивавшие максимальную часть дохода за счет внешней торговли, приводили к положительной обратной связи (а не просто к обмену) в чилийской экономике. Более того, сказанное в последних фразах в то время имело собственную ценность. Эта история отлично отображает общую политическую двойную слепоту. Какой смысл заниматься перспективным планированием, проводимым при абсолютной незаинтересованности в судьбе будущих поколений и безразличии к ней, если неизвестно, сохранится ли страна в ближайшее время, а будущее ее тем более туманно? Или, напротив, есть ли смысл для будущих поколений в том, чтобы наследовать отрицание их интересов в пользу быстрого восстановления страны, чтобы обеспечить само ее существование? Так или иначе, но вся эта дилемма нашла свое единое выражение в застольной песне, написанной Анхелем Парра Barque Phantasmo о корабле-призраке, загруженном медью, который никто не смел разгружать. Альенде одобрил песню и потребовал записать ее на грампластинку с тем, чтобы подарить ее всем членам Организации Объединенных Наций, на ассамблее которой ему предстояло вскоре выступать. Но фирма грамзаписи в это время проводила забастовку.

Как упоминалось, группа Чеко взялась и создала предварительную модель инфляции, и мы с ее помощью хотели понять природу и риск гиперинфляции. В учебниках тех времен (напомним, дело было в 1972 г.) утверждалось, что такое не может выдержать ни одна страна. Я соответственно разработал системно-теоретическую модель экономического регулирования денежного обращения, тщательно ее проверил при помощи видного английского экономиста, который поддержал мой подход к проблеме, и попытался использовать эту модель в рамках работы группы Чеко. Кибернетика денежного обращения, по-видимому, была совершенно чужда кибернетике свободного общества, как это продемонстрировал чилийский эксперимент (что я могу сегодня показать на любой другой стране), поскольку регулирующий инструмент, вошедший в модель того, что должно регулироваться в таком обществе, исключает рост разнообразия как средства адаптации и эволюции любой изменяющейся экономики.

Напомним теорему кибернетики, согласно которой регулятор считается эффективным только в той мере, в какой его модель адекватна тому, что подлежит регулированию. Тогда станет видно, что монетаризм исключает разнообразие реального экономического мира как следствие регулирующей его модели, неспособной охватить большее. Только разнообразие может справиться с разнообразием: закон Эшби выполняется либо увеличением регулирующего разнообразия, для поглощения Эволюционизирующего разнообразия, либо ограничением уроков эволюции до тех пор, пока разнообразие в экономике не станет соответствовать разнообразию регулятора, обладающего единственным регулирующим качеством — эмиссией денег, как это признается идеологией статус-кво.

Придя к такому заключению, я активизировал поиски новых и эволюционных областей чилийской экономики, используя которые чилийская экономика могла бы быстро восстановить приток иностранной валюты к страну. Это, конечно, означало обращение к другим национальным ресурсам, кроме меди, а также к решению проблемы расширения ассортимента чилийских товаров, которая давно и серьезно рассматривалась правительством. Здесь я обнаружил три возможности, на которые стоило бы опереться. Первый ресурс — это произведения народного искусства. Весьма вероятно, они нашли бы растущий спрос в разных странах, живущих в утомительном однообразии архитектуры, броских, но безвкусных вещей; им можно было бы противопоставить товары народных умельцев, использующих народные традиции, символизм, богатство выработки и цвета. Вторым оказалось вино. Чили производит огромное количество вина, но страна сама потребляет лучшие его сорта, экспортируя лишь самые дешевые в сравнительно скромных количествах. Есть здесь и Институт виноделия, и по всеобщему убеждению, чилийские вина — наследники французских традиций, единственные в мире производимые из винограда, которому удалось избежать эпидемии филоксеры в конце XIX столетия. Третьим ресурсом оказались 3 тыс.миль береговой линии и рыба в омывающем ее океане, в частности анчоусы.

При поддержке других членов основной группы были установлены соответствующие контакты во всех трех областях. Сложным оказалось дать количественное выражение возможностей народных умельцев; однако вскоре появились надежные факты и практические возможности, чтобы скелеты двух других идей обросли плотью. Более того, вскоре выяснилось, что в стране скопилась гора железного лома, готового к немедленному экспорту. Я вернулся в Европу, вооруженный соответствующими досье и заверением, что два полномочных представителя министерства экономики прибудут ко мне в любой момент для решения вопросов.

Получилось так, что в течение этого периода я стал партнером (одним из пяти) консорциума (теперь распущенного), созданного с целью содействия деятельности крупнейшего международного предприятия в Чили. В числе других партнеров значились юрист-международник, физик и бывший дипломат, иностранный банкир и известный профессор экономики. Все мои партнеры располагали обширными связями во всем мире по областям их специализации, а наш план (который, как оказалось, далеко опережал время) сводился к тому, чтобы обеспечить синергетическое развитие крупномасштабных проектов, привлекая для этого любых нужных специалистов. Казалось, что проект рыболовства предлагает идеальную перспективу для привлечения к его реализации подобных участников. Пока я занимался агитацией в пользу продажи металлолома (и обнаружил, что картель в области черной металлургии в Европе стал значительно более мощным, чем 10 лет тому назад, когда я оставил эту отрасль) и одновременно пытался учредить рынок для чилийского вина средней цены в Великобритании (при существенном преимуществе в цене и качестве чилийских вин по сравнению с аналогичными французскими), мои партнеры рассматривали рыбный проект.

Японцы в то время на своих мощных судах уже ловили рыбу в прибрежных чилийских водах к огорчению чилийских рыбаков, обвиняющих японцев в нарушении территориальных границ. Наша идея сводилась к тому, чтобы арендовать большие корабли, которые могли бы непрерывно производить рыбное филе прямо в море. Мы не видели в этом никаких трудностей: казалось, что такие корабли можно за известную цену арендовать, и при этом не потребуется что-то делать на берегу. Готовый продукт, вероятнее всего, можно будет продавать Китайской народной республике. С Китаем могли возникнуть свои юридические и политические проблемы, но два уполномоченных вести переговоры были убеждены в их разрешимости.

Ни одному из этих планов не суждено было созреть, и нельзя сказать точно почему, поскольку всякий раз переговоры загромождались нереальными требованиями и жалкими увертками. Насколько я могу, вспоминая теперь, судить, все дело в том, что включение сколько-нибудь существенной части машины капиталистической экономики в качестве поддержки открыто признанного неосоциалистического государства принципиально неприемлемо как предложение для обеих сторон, даже если можно доказать рациональность подобного соглашения. (Заметьте слово "меосоциалисгический", так как подобный анализ не годится для торговых соглашений между Западом и Востоком, которые в принципе носят капиталистический характер с обеих сторон.) Я уже упоминал о вопросе Альенде: "Как может небольшое социалистическое государство продолжать существовать в капиталистическом окружении?. Конечно, не может без мощной поддержки, какую имеет Куба и не имеет Чили. В конце этого этапа предпринималась еще одна попытка переворота власти, которую президент Альенде назвал "Сентябрьским заговором". Обстановка в стране стала очень напряженной. Возникло такое чувство, что безответственные внешние силы используют любые симпатизирующие им внутренние группы, чтобы свергнуть существующее правительство. И даже в этих условиях заговор удалось преодолеть, а Главнокомандующий снова заявил о лояльности вооруженных сил правительству Чили.


Страница: 24/29

Мозг Фирмы, Стэффорд Бир

Глава 18

Октябрьский водораздел

Мое личное участие в делах Чили началось в конце 1971 г. и резко оборвалось к концу 1973 г. Поворотный пункт в этой истории пришелся как раз на середину этого периода — на конец 1972 г. С моей точки зрения, октябрь 1972 г. ознаменовался началом третьего этапа. Некоторые мероприятия, описанные в предыдущей главе, уже свидетельствовали об этом, но их упоминание там приводилось просто для удобства, слежения за тем, что осуществлялось на втором этапе. В таком случае нелишне напомнить ситуацию на старте нового этапа.

Что касается проекта Киберсин, то реальные факты совпадали с программой его развертывания, если не считать запаздывания с открытием ситуационной комнаты. Проект сети связи, связывающей социально-промышленную экономику Чили, работал с марта и постепенно совершенствовался. Управление этой сетью велось из центра связи, который предназначался также для обслуживания ситуационной комнаты. Порядок работы этой системы вполне определился. Изготовление чилийского оборудования для ситуационной комнаты завершилось в 300 км от Сантьяго, прибыли также две партии оборудования, изготовленные в Англии (последняя партия прибыла спустя несколько дней после чилийского кризиса). Все компьютерные программы работали, как положено. Примерно 60% предприятий, входящих в социально-промышленную экономику страны, были присоединены к системе Киберсин, хотя многие серии текущих индексов их работы не были надлежащим образом проверены системой Кибер-страйд.

Изменилось положение дел с управлением нашим проектом. Политическое положение страны серьезно ухудшилось к сентябрю. Фернандо Флорес должен был покинуть CORFO и стать заместителем министра экономики. Ему, таким образом, предстояло наконец-то открыто провозгласить политический характер системы Киберсин. Соответственно весь день 2 сентября длилось заседание большого числа участников разработки этого проекта, связанных с ним в отраслях экономики или заинтересованных политически. Заседание состоялось в Лос-Авдес, на нем было учреждено дестабилизирующее изменение управления этим проектом. Мы с Флоресом достаточно пространно изложили политические цели, стоящие за внедрением кибернетической науки в Чили. Конечно, управленческие цели с самого начала присутствовали в нашей работе, но многие их тех, кто работал над частными задачами, считали себя политически нейтральными специалистами, поэтому некоторые из них почувствовали себя неудобно, когда услышали, что все будущие соображения о нашей работе обязательно высветят ее политический смысл. Несколько дней спустя я вручил Флоресу мой буклет "Пять принципов", которым он остался весьма доволен, но тут же стало ясно, что наступают крутые перемены в группе управляющих, которой предстояло фактически использовать кибернетические результаты работы, начатой нами год назад. В свое время, путешествуя с Флоресом по Европе, хотя и с разными поручениями, мы всю дорогу обсуждали эти вопросы.

Я возвратился в Чили в начале октября с чувством тревоги за наш непомерно разросшийся проект, и здесь выяснилось, что новый заместитель министра экономики назначил другую группу управляющих нашим проектом. Рауль Эспехо был утвержден в качестве руководителя проектом Киберсин. Энрике Фарне, которого я не знал (но скоро узнал очень хорошо) стал ответственным за внедрение кибернетических результатов. Герман Швембер стал отвечать за их более широкое использование, включая международный импорт. Швембера я знал действительно хорошо, поскольку он всегда состоял членом нашей основной группы и всегда был в курсе всех дел. Но в данном случае он впервые был наделен специфическими обязанностями в рамках нашей работы. Моя роль не изменилась. Однако группа управляющих не представляла собой "тройку". Все три коня были сильными, но потянут ли они все в одном направлении? Но раньше, чем мы получили ответ на этот вопрос, в стране разразился самый худший из всех кризисов — правительственный.

Забастовка гремио. Термин гремио обычно трактуется средствами массовой информации как "профессиональный союз", но здесь он представляет собой нечто совершенно иное (да и профсоюз по испански — sindicato ). Возможно, термин "цеховая гильдия", используемый в его средневековом смысле, лучше всего передает содержание слова "гремио". Если использовать более современный язык, то Энгельс без сомнения назвал бы этих людей мелкими буржуа. Они, например, владели достаточным числом грузовиков, на которых в основном держалась транспортная система страны. Они также содержали лавочки, мелкие магазины и небольшие оптовые центры распределения товаров повседневного спроса. Гремио были убежденными сторонниками частной собственности, опасаясь национализации средств транспорта и распределения товаров правительством Народного единства. Фактически они располагали силой, способной парализовать обе эти системы по всей стране, к чему они и раньше предпринимали нерешительные попытки. Их проблема состояла в том, что они не могли поддержать свою "забастовку" достаточно долго, поскольку кончались деньги.

К 12 октября 1972 г. крупномасштабное мероприятие, предпринятое гремио, развернулось во всю мощь. Все это казалось смешным, поскольку (конечно?) было обречено. В моих заметках тех дней сохранилось следующее: "Мелкие предприниматели просто возбудили людей, оставив их без пищи, сигарет, бензина... Следовательно, правительство вполне могло предпринять спасительные меры и фактически задействовало вооруженные силы. Народ это поддержал. Армия предпочла действовать как спасатель, а не как палочная сила. Конечно, это означало рост нестабильности..."

Нестабильность продолжала нарастать. Президент страны объявил чрезвычайное положение и назначил коменданта в Сантьяго. Судя по тому, с каким темпом нарастал кризис, стало очевидным, что в стране предпринимается серьезная попытка свергнуть правительство. Это был далеко не "смешной" жест, а массивное наступление, как вскоре выяснилось, предпринималось при опоре на внешние ресурсы. Фернандо Флорес был назначен Координатором правительства по внутренним делам.

Как родоначальник нашей работы, Флорес мастерски использовал кибернетику для решения вставших перед ним проблем. Он знал, конечно, что ситуационная комната еще не готова, что не существует еще и распределенной сети правительственного регулирования, несколько преждевременно провозглашенной в качестве третьего принципа в числе наших "Пяти принципов". С другой стороны, центр связи работал бесперебойно, готовый служить в качестве ситуационной комнаты, более того, система Кибернет действовала по всей стране, хотя и не предназначалась для управления распределением товаров. Флорес действовал быстро. Он организовал Центр действий в чрезвычайных обстоятельствах, разместив его рядом с центром связи, функционирующим по восьми линиям управления (транспорт, продукты питания и т. п.). Во главе каждого из этих направлений стал один из наших специалистов. Подобные ему региональные центры были основаны по всей стране на принципах распределенной сети - сети Кибернет. В течение двадцати четырех часов удалось организовать круглосуточное поступление сообщении с мест со скоростью 2000 телексов в день. Сразу же возникла проблема обеспечения требуемого разнообразия -нужно было справиться с таким наплывом данных. Два высококвалифицированных кибернетика организовали тогда систему фильтрации данных: некоторые были сигналами алгедонического характера, требующими немедленного решения, к другим как элементам сложившейся обстановки, представленной в реальном времени, можно было отнестись поспокойнее. Из этого события можно извлечь важные уроки. Первая их группа иллюстрирует кибернетические принципы общенациональной системы управления, вторая учит значимости нововведении.

Во-первых, кибернетический урок состоит в том, что море информации в действующей системе работает как помпа отрицательной энтропии - созданные заранее цепи мгновенной связи обеспечили немедленную передачу решений. Это резко контрастирует с медлительностью действия бюрократической системы, энтропия которой, как всем известно, близка к единице.

Во-вторых, неэффективность существующих систем распределения приводит к высокой степени их избыточности, в частности, для неплановой экономики (представьте себе автомобильные парки, станции сортировки вагонов, плату за их простой). Кибернетическое регулирование показало способность "срывать" враждебные действия с помощью тех небольших физических средств, которые остались под контролем правительства.

В-третьих, такая сеть, как эта, демонстрирует избыточность возможных команд, как говорилось в гл. 15. Это позволяет не только воспринимать растущее разнообразие, но и децентрализовывать его на здоровой основе. Наконец, становится совершенно очевидным, что организованная надлежащим образом информация при условии ее использования в реальном времени является важнейшим национальным ресурсом.

Что касается практики нововведения, то здесь урок совершенно ясен. Отметим прежде всего, что разрабатываемый нами кибернетический проект реализовывался в условиях полной о нем осведомленности и при полной поддержке соответствующих министерств и руководителей вплоть до президента страны и далее вниз по иерархии. Мы пользовались осознанным ими согласием рассматривать информацию в качестве средства регулирования, а также располагали политическим завершением о проведении реорганизации, которая потребуется для реализации новых принципов. Ни одна сторона не жаловалась на другую. Но так было до тех пор, пока высшие государственные руководители страны и министры, ответственные за социальные проблемы, не включались в непрерывный, круглосуточный эксперимент борьбы с гремио, переживали его, используя весь предоставленный в их распоряжение арсенал средств, и победили этот бунт, причины которого они глубоко и всесторонне понимали. Все они тоща реально заговорили о революции в управлении, а не о введении некоторых достаточно тривиальных административных хитростей.

Кажется почти трагедией, что такого рода опыт не получает распространения, хотя на него "можно указать". У всех сопричастных ему представление о процессе управления радикально изменилось. Кризис наступил ночью 17 октября, к утру все закончилось. Один из главных министров прямо заявил, что правительство пало бы в ту ночь, если бы не располагало кибернетическими методами управления. Все это время президент Альенде сохранял позицию спокойной уверенности. Об этом в газете El Mercurio сообщалось под заголовком Chile no Esta al Borde de Guerra Civil . Однако лондонская газета Times перевела этот заголовок так; "Доктор Альенде заявил вчера, что его страна приближается к гражданской войне". Дело не в том, что так нельзя переводить сообщение о важнейшем событии в стране — средства массовой информации в Великобритании и Северной Америке систематически искажали элементарные факты и самый элементарный испанский язык.

Проблема кибернетического образования работников промышленности.

В первой половине октября, в дни. когда завершалась битва с гремио я подготовил план "Распространение кибернетической системы управления на промышленность", как называлась эта работа, вышедшая в свет 14 октября. Распространением знаний о таком управлении мы занимались с самого начала (см. первый сетевой график, рис. 42) Тем не менее в подзаголовке работы стояло Пересмотр проблемы в политическом контексте". Сказать точнее, она стала ответом на урок, извлеченный нами из совещания в Лос-Андес, и предлагала новый подход.

Как упоминалось, группе исследования операции поручалось объяснить программу, заручиться поддержкой и добиваться ее одобрения на всех уровнях рекурсивности, чтобы создать базовую систему Это удалось. Обсуждаемая в моей работе проблема обучения касалась теперь воспроизводства всей системы внутри каждого автономного предприятия, на всех уровнях рекурсии. Для достижения такой цели от всех управляющих и рабочих комитетов требовалось полное понимание теоретических положений, изложенных в этой книге с тем, чтобы они сами могли воссоздать свои собственные системы управления. Многое уже было сделано в этом плане, но после Лос-Андреса оказалось, что двух используемых нами методов недостаточно для реализации совершенно радикальных мер, которые мы намеревались предпринять. Разработанные нами усилители разнообразия основывались на принятой практике переподготовки кадров в промышленности в условиях неограниченного времени, когда главной целью является эволюционное повышение производительности их труда У Чили времени было мало, как это более чем ясно показали октябрьские события, и. кроме того, мы стремились совершить революцию всей системы регулирования жизни страны. Многие из "передовых" стран располагают значительно меньшим, чем они полагают, временем для достижения революционных изменении в практике решения любых проблем - от энергетики до контроля над вооружением, от "развития" страны до свободы личности, не отдавая себе отчета в том, что для этого нужно поменять всю систему управления страной. Стоит поэтому зафиксировать наш — другой -путь переподготовки кадров, сложившийся в стесненных обстоятельствах чилийского опыта. Упомянутый труд обозначил два уже опро-бированных метода. Их можно изложить примерно так:

Метод благоразумия

Выберите себе предприятие; с согласия его руководства пошлите туда группу специалистов, организуйте там внутреннюю систему регулирования, используйте ее в качестве "демонстрационной модели", которая должна завоевать доверие; используйте ее как учебную площадку для групп, направленных на обучение другими предприятиями; "развивайте" такую деятельность до масштабов всей страны.

Такой подход опробывался на двух крупных предприятиях с главной целью определить, как проводить обучение, как удовлетворить интересы рабочих и как помочь им в том, чтобы они стали играть более полезную синергетическую роль, и вместе с тем сохранить автономию их предприятия. Серия таких интенсивных курсов была осуществлена под руководством Швембера. Рабочие быстро схватили суть проблемы производительности и организации, а также связи их с практическими решениями и политической обстановкой. Они побывали в Ситуационной комнате и пришли в восторг, точнее, они были потрясены. Произвело впечатление появление в цеху одной из пригородных фабрик доктора Альенде, покинувшего свою президентскую резиденцию, чтобы участвовать в программе кибернетического образования. Он продемонстрировал свою уверенность в победе на приближающихся выборах (что впоследствии подтвердилось), а также свои способности обсуждать вопросы снабжения, внешней торговли и организации с человеком от станка.

Полученный нами таким образом опыт оказался весьма полезным и показал путь к настоящему сотрудничеству между правительством и промышленностью, которое заметно ухудшилось в Великобритании. Однако идея использования этого метода как быстрого увеличителя разнообразия, которое "оплодотворило" бы всю социально-экономическую сферу, оказалась вряд ли реалистичной. Внедрение такого метода потребовало бы, конечно, десятка лет даже при условии, если он распространяется по экспоненциальному закону (эпидемиологическая модель которого всем известна и понятна на примере эпидемии кори), но даже при этом он не укладывался в отведенное нам время.

Метод пропаганды

Распространяйте информацию, инструкции и энтузиазм во все стороны от эпицентра "хорошей новости"; подготовьте убедительную ее демонстрацию членам комиссии соответствующей отрасли экономики, затем, с их благословления, на других предприятиях; "продвигайте" свои достижения; предусмотрите наплыв "визитеров".

В основном такая стратегия и практикуется. Она основывается на хорошо подготовленной оценке глубины и масштаба проблемы, детальном плане проведения компании и хорошо организованных мерах приближения к группам управляющих на каждом уровне рекурсии. Уж сколько раз твердили профессиональным новаторам: "Вы должны заинтересовать других Вашей идеей". Но только ли в этом было дело в нашем случае? Мы пытались передать рабочим комитетам, ожидающим нашей помощи, остро необходимые им методы и ограниченные компьютерные возможности. Понимая недопустимость принуждения и необходимость полной свободы выбора рабочими группами внутренней организации работы их предприятия (в отличие от обязательного предоставления минимального числа данных в программу Киберсин), мы были обязаны предложить им нечто позитивное Что толку льстить им? Мы могли себе позволить большую откровенность. Можно, по-видимому, считать, что период демонстрации наших текущих программ обучения, который можно было бы назвать периодом "общего инструктажа", закончился в пользу другого и нового подхода, основанного не на стандартной практике, а на сильном руководстве. Отсюда вытекает:

Метод решений

Провозгласите общегосударственную компанию улучшения качества управления, проводимую одновременно по всем направлениям (не "благоразумную" осторожно-осмотрительную), как государственную политику (и не "пропагандистскую"). Воспользуйтесь при этом пакетом программ системы Киберсин с ее достоинствами, гибкостью, рекурсивностью при решении текущих экономических задач.

Как всем известно, руководство промышленными предприятиями в Чили после бегства их владельцев оказалось очень слабым. Правительство можно было бы критиковать за то, что оно не обеспечило промышленность опытными лидерами. Наша идея свелась к созданию Центра подготовки управляющих в одном из отелей, принадлежащих CORFO , и к организации интенсивных краткосрочных курсов эффективной подготовки универсально образованных руководителями в надежде на то, что вскоре появится представительный список лиц, предлагающих своих услуги в качестве управляющих, и список рабочих коллективов, приглашающих их на работу. Цель, таким образом, состояла в том, чтобы за год в Чили совершить качественный скачок в организаторском мастерстве.

Для достижения такой цели программа обучения, рассчитанная на десять дней, должна быть в значительной степени автоматизированной. Говоря иначе, следовало подготовить набор кинофильмов, демонстрируемых сразу всем шестидесяти слушателям, а также тщательно подобрать базовую литературу. Каждый курс должен был состоять из двенадцати групп, по пять человек в каждой, и четырех высококвалифицированных преподавателей, по одному на каждые три группы. Усвоив основы кибернетики и ознакомившись с ее доступными инструментальными средствами, каждая группа затем работала бы самостоятельно над тем, как применить полученные знания по возвращении домой. Если бы они пожелали провести аналогичное обучение на своих предприятиях (скажем, если комитет сектора экономики решил бы, в частности, организовать местные курсы обучения на подведомственных ему предприятиях, то наши слушатели превратились бы в усилителей), то им предоставлялись бы и фильмы, и другой учебный материал. В этом заключался сильный довод в пользу автоматизации базисного обучения: так, чтобы при растущем разнообразии информация не ухудшалась из-за неадекватного ее пересказа.

Таковы были идеи, вложенные нами в этот детально разработанный план, в котором были расписаны сроки проведения курсов обучения и предложено содержание каждого из десяти фильмов. Они должны были обучить слушателей языку кибернетики и принципам, изложенным в этой книге (а не нейрофизиологии), а материалы для чтения включали бы примеры из жизни Чили. План завершался утверждением: "Усвойте, что мы находимся в состоянии экономической войны. То, что предпринималось до сих пор, делалось слишком неторопливо, при слишком частых уступках шаблону, со ссылкой на утверждение "а это всегда делалось так". Если рабочим удалось экспроприировать частную собственность, то наука должна немедленно прийти им на помощь. Если промышленность в глубоком кризисе, то правительство обязано продемонстрировать способность к решительным действиям".

Как отмечалось ранее, эти конкретные планы являлись следствием пересмотра наших позиций после совещания в Лос-Андес. Я уже имел опыт привлечения различных технических средств для подготовки кадров в Великобритании и Северной Америке. Один английский специалист загорелся желанием заключить со мной договор на подготовку учебного фильма в частности, в обмен на возможности создания документального фильма обо всем, что касается событий в Чили. Однако теперь вопрос об учебном фильме приобрел значительно больший смысл. Речь пошла о том, чтобы создать фильмы в поддержку пропагандируемых нами методов подготовки управленцев, новый план виделся как основной передатчик наших политических и научных устремлений. Чилийское кино возглавлял Лусиано Родриго, и он с энтузиазмом включился в работу, расширив концепцию курсов обучения на подобных фильмах до более общего их содержания. Он, в частности, считал, что должен быть начальный, вводный фильм, показывающий предпринимателям цель такого обучения, и должен быть также фильм, напоминающий кратко уже прошедшим обучение принципы кибернетического управления для демонстрации по предприятиям и учреждениям, а также должен быть создан такой фильм, который бы заинтересовал и информировал об этом широкую публику. Технические трудности создания таких фильмов, по мнению Родриго, сводились лишь к недостатку 16мм пленки и отсутствию аппаратуры для ее быстрой обработки: нелепые ограничения, с которыми все мы были хорошо знакомы. Он помалкивал о политических проблемах, с которыми, как я понимал, он тоже столкнется.

Я изложил здесь эти планы с некоторыми подробностями умышленно. Подготовка (в отличие от обучения) рассматривается в качестве методики передачи установившихся знаний. Например, существуют методы обучения пониманию того, как работает двигатель внутреннего сгорания, и способы обучения тому, как поддерживать такой двигатель в работоспособном состоянии. Подготовка основана на весьма солидном опыте того, кто ее проводит, а его способности как эксперта никогда не вызывают сомнения, во всяком случае не более, чем существование двигателя внутреннего сгорания. Курсы подготовки, следовательно, принципиально консервативны; они сохраняют упрочившиеся знания и усиливают их влияние на культуру данных специалистов путем включения окончивших курсы в число членов своего клуба. В области подготовки управленцев такой феномен консервативности особенно ощутим — фактически он настолько заметен, что организаторы подобных курсов с болью соглашаются включать в свои программы один или два новых элемента или сенсационные лекции, и то лишь для того, чтобы избежать обвинения в однообразии курсов и их отставании от времени. Поскольку подобные лекции, как правило, ничем не связаны с консервативным курсом такой подготовки, бесполезно соглашаться включать в их программу один или два новых элемента или сенсационные лекции, чтобы исключить обвинения в их нудности и отставании от жизни. Сенсационные лекции, как правило, ничем не связаны с консервативной природой курса подготовки; весьма похоже, что их можно рассматривать в качестве эстрадного представления, предназначенного в нужный момент рассеять скуку, навеянную всем и остальными лекциями (и они соответственно и читаются после обеда). При таком способе не только нельзя передать слушателям последние достижения науки, но так сводится на нет ценность научных достижений, представленных поверхностно, как лишенных практического смысла или как блестящая мишура.

Как же с учетом сказанного сделать эффективной "подготовку" кадров? Описанной здесь моделью этого не достичь. В начале 60-х гг. я провел основательно подготовленное обсуждение о необходимости радикального изменения деятельности государственных гражданских организаций Великобритании и составил план его реализации, предложив создать школы подготовки нужных им кадров — школы, обладающие рядом нестандартных характеристик. В данном случае ни одна из особенностей, предназначенных сломать консервативную форму подготовки, не смогла реализоваться. В конце концов был создан традиционный административный колледж, построенный почти по типу военного учебного заведения. Но решение стратегических проблем созданием административных колледжей военного типа не сработает в следующей войне, поскольку оно основано на лучших практических уроках войны прошлой. Между тем чилийский план обучения персонала представлял собой сознательную попытку избежать подобной западни, так как опирался полностью на новую кибернетическую систему и предлагаемые ею решения без всяких отвлечении на что-либо иное. Поэтому центральной проблемой становится проблема доверия такой программе, однако ясно, что только квалифицированное руководство, а не благочестивые призывы обратиться к лучшим методам могут обеспечить нужный эффект. К этому времени мы располагали пониманием проблемы министрами и политическими деятелями правящей партии, готовыми обеспечить руководство нашей программой; но мы еще не получили адекватного ее признания со стороны высокопоставленных правительственных официальных лиц, многие из которых не были сторонниками Народного единства.

Октябрьские перспективы. Наша основная группа добивалась реализации всех этих предложений еще во время подготовки к возобновлению битвы с гремио, прогнозируя, что биржевой кризис разразится в среду 24 октября. Как сообщалось, 20 октября президент Альенде решительно заявил: "Они вытащат меня из президентского дворца только в гробу". Именно так они понимал свою роль. Все эти дни он диктовал свою волю. В тот же день я приступил к изучению возможности использования в CEREN алгедонических измерителей для регулирования социальных проблем, размышляя о том, как использование подобных средств может сказаться на антиправительственных акциях меньшинства в демократическом государстве. И в тот же день я представил заместителю министра экономики первый набросок схемы, приведенной на рис. 46, как попытку обрисовать перспективу всего нами сделанного и зафиксировать октябрь в качестве поворотного пункта всей нашей работы.

Представленная на рис. 46 схема не нуждается в комментариях, но не оставляйте ее без внимания; нами потрачено много времени на обсуждение всех возможных ее последствий. Хотя работа по проекту Киберсин продолжалась согласно плану до падения правительства, вряд ли стоит удивляться, что я мог уделять ей лишь незначительное внимание. То же самое справедливо в отношении других- членов нашей группы, которые на глазах других специалистов, участников работы по проекту Киберсин, мистически исчезли по непонятным для них причинам.

"Октябрь" подходил к концу. Как обзор проделанного состоялся длительный и весьма решительный разговор между Флоресом, Эспехо, Швембером, Фарне и мною. Мы решили продолжать работу по реализации всех наших планов; но теперь они для обеспечения выживания страны выглядели вторичными. С максимальной скоростью следовало продвигать вперед программу подготовки кадров, но самым трудным, куда бы мы не обращались, было получить необходимое оборудование и деньги на подготовку фильмов. Эта задача легла на мои плечи. Новая сеть связи как воплощение третьего из пяти принципов в дни кризиса должна была развиваться, надстраиваться и превратиться в постоянное явление в поддержку новых кооперативных структур, которые быстро возникали в провинции. Предстояло сделать и еще очень многое...

Когда политическая пыль осела, кабинет министров целиком подал в отставку, что было неизбежным, а Альенде получил возможность составить его по-новому. Второго ноября новый кабинет был сформирован. Фернандо Флорес стал министром экономики. Область его прямой ответственности вновь расширилась. Более того, при такой смене состава кабинета предполагалось достичь единства устремлений всех членов коалиции, но это привело к такой степени сектанского противоборства внутри кабинета и в высшем эшелоне административной власти, что обеспечение жизнеспособности самого правительства стало более неотложной проблемой, чем жизнеспособность экономики страны. (При этом постоянный вопрос о роли вооруженных сил лишь усложнял ситуацию.)

Состоялись встречи с постановщиками и финансистами фильмов, в основе которых лежал постулат: все девять учебных фильмов должны поддерживать идеи, изложенные в книге, и должны продаваться во всем мире для школ управления по умеренной цене и при условии бесплатного получения одного полного их набора Чили. Однако,

как выяснилось, эти фильмы по необходимости должны быть более общими, чем нам представлялось, исходя из целей программы Киберсин- Этот случай еще раз показал бесполезность добиваться важного достижения на общенациональном уровне исходя из узко поставленной цели. Все свое свободное время в Лондоне я уделял оценке реальностей жизни, протекающей на расстоянии 8 тысяч миль от меня. А она там была заполнена проблемами нестабильности правительства, страны и всех аспектов ее экономики. Нестабильность системы — понятие кибернетическое, и у нее есть кибернетическое решение, но в данном случае она должна формулироваться в рамках политической практики... Сектантская борьба нестабильна по своей природе, а здесь примешивалась деятельность иностранных сил (как это вскоре подтвердилось документально), направленных на усиление дестабилизации. Хотя еще можно было обсуждать крупные вопросы с министрами как членами кабинета, стало ясно, что любое предложение сможет пройти, если оно соответствует интересам данного министерства. Такое положение означало обращение на новом уровне рекурсии, на котором разрабатываемый проект (или предложение) рассматривается как относящий к компетенции системы 1.

Сообщения из Чили подтверждали такую ориентацию. Возникли крупные проблемы общественного значения, которые предстояло решать сравнительно малоизвестным министрам: короче говоря, появились функции, предназначенные для решения системой 5, но которые относились к рекурсиям на среднем уровне, между организациями, регулирующими социальную экономику страны, и коллегиальным кабинетом министров, предназначенным обеспечивать сохранение государства как жизнеспособной системы в целом. Во-первых, весьма естественным следствием октябрьского опыта стала проблема, требующая особого внимания: организация снабжения народа основными потребительскими товарами. Сам народ почувствовал свою уязвимость в этом отношении, начав быстро принимать меры для улучшения способов распределения товаров, для борьбы с проблемой, которая остро проявилась в дни забастовки гремио. Автономные, самостоятельные группы организовались так, чтобы защитить интересы ближайших соседей, затем целых деревень и даже коллективов целых организаций, а тем временем сам производитель (рабочий) получил выход прямо на потребителя. Такое развитие событий угрожало уничтожению "торговли" как таковой, а вместе с ней, конечно, и гремио. Такой поворот заслуживал поддержки; и, как казалось, единственным административным вмешательством, необходимым в данном случае, должно стать введение некоторого варианта системы 2, способной регулировать метаболизм этой системы. Однако сохранились политические решающие факторы на центральной оси: острая нехватка основных продуктов питания требовала введения обязательного регулирования их потребления в той или иной форме, а правительство было обязано проводить социальную политику более справедливого распределения, чем традиционно практикуемую в отношении всего населения.

В моей голове постепенно складывалась архитектоника новой рекурсии, но я хотел глубокого обсуждения моих соображений, прежде чем изложить их на бумаге. В конце ноября я вернулся в Сантьяго, прибыв как раз в то время, когда президент Альенде выехал на Кубу по пути в Организацию Объединенных Наций. В ООН Альенде произнес знаменитую речь о судьбе Чили в условиях чудовищного давления экономической блокады и тайной политической интервенции. Она вызвала симпатию всего мира, но не привела к какой-либо материальной помощи. Во время моего пребывания в Великобритании умер мой друг и патриот кибернетики Росс Эшби, открыватель закона о требуемом разнообразии. Как пенсионер, Эшби уже несколько лет проживал в Западной Германии и умер в возрасте 69 лет. Кибернетика потеряла одного из великих своих учителей, гений которого так и остается до сих пор не полностью признанным. Событие это весьма опечалило меня лично.

Новая рекурсия . Легко констатировать и, возможно, столь же легко понять при нашем опыте, что мы теперь имеем дело с новым уровнем рекурсии, если учесть, что инициатор и ученый, поддерживающий кибернетический подход к решению проблем страны, стал министром экономики. Тогда это не было столь очевидным, хотя перемены стали вполне ощутимы. Некоторые, вероятно, видели за этим следствие завоеванного престижа и авторитета нашего проекта, поскольку министр остался все тем же человеком, а его вклад как советника из числа близкого окружения президента Альенде всегда был эффективным независимо от занимаемого им поста. Кроме того, как достижения открыто признавались мероприятия проводимые в фирме CORFO , где начиналась разработка проекта Киберсин и где он по-прежнему развивался. Его разросшийся штат специалистов неуклонно отдалялся от центра кибернетической активности - основной нашей группы, которая тоже разрослась. У этой группы не было теперь новой центральной задачи, и в связи с этим ее деятельность стала незаметной даже для тех членов группы, которые теперь были полностью поглощены решением срочных политических и экономических проблем, таких как управление промышленным сектором экономики.

Хотя проект Киберсин по-прежнему требовал научного руководства, я был настолько занят всякими делами, что не успевал даже побеседовать со всеми недавно принятыми в нашу группу людьми. Шел декабрь 1972 г. После октябрьских событии приоритеты изменились, как уже об этом упоминалось. Никто этого не знал лучше самого министра экономики, а его реакцией стало распоряжение пересмотреть быстро всю программу Киберсин с самых основ - к ужасу многих и неудовольствию немногих и запутыванию всего вопроса о рекурсиях. Испугались те, кто считал Киберсин политическим инструментом и кто полагал, что политическая поддержка нашей работе уменьшается. Удовлетворение испытывали технократически мыслящие специалисты, желающие добиться эффективного управления независимо от политической обстановки. Появление новой рекурсии не проявлялось, поскольку все обстоятельства, перечисленные в двух предыдущих разделах этой главы, казались достаточными для объяснения причин "изменения положения" и не указывали ни на какие структурные проблемы в рекурсивной картине экономики. Однако такая проблема проявилась. Если мысленно вернуться к оригиналу модели ноября 1971 г., то выяснится, что экономика описывалась нами тогда через ее активы — землю, минералы, промышленность (относящуюся как к частному, так и к общественному секторам). Упор в то время делали на переход от частного к общественному владению, которое и составляло то, что называлось "социальной экономикой". Отсюда естественно следствие, что любой из нас структурно подходил к этим организациям, учитывая их принадлежность: землей командовало министерство сельского хозяйства. Собственность на землю многие годы была важнейшим политическим вопросом в стране, а существенные изменения в этой области были проведены еще до появления правительства Альенде, хотя при нем их решение значительно ускорилось. Что касается министерства экономики, то оно занималось собственностью в промышленности и ее экономическим регулированием, направляя усилия в первую очередь на эффективное управление активами, принадлежащими промышленности как отрасли экономики. Такова была политическая реальность, создающая иерархию предприятий, секторов, областей экономики и ее административного аппарата. Это было продиктовано кибернетическим подходом, очертившим реальную картину промышленности как рекурсивный набор предприятий. Все было бы хорошо, но излишнее внимание к вопросу собственности имело смысл до тех пор, пока за этим стояла реальная власть хозяина. Между тем возросло влияние других факторов. Поэтому владельцы предприятий на Западе жалуются на слишком большую силу профсоюзов, а меньшинство инакомыслящих во всех развитых странах часто обвиняют в том, что общество предпочитает от них откупиться. Во всех современных обществах, где подобные движения не подавлены силой, наблюдаются стремление общественности к самоорганизации и ее развитие как жизнеспособной системы, независимой или даже противодействующей архаичной и отмирающей власти законов и судов. То же самое произошло и в Чили к концу 1972 г. Модель, которую мы до этого использовали, перестала адекватно отражать изменения, происшедшие в течение правления правительства президента Альенде, а также и те изменения, которые кристаллизовались во время октябрьских событий, поскольку изменилось управление экономикой, которое ничего общего с собственностью, в юридическом смысле понятия, уже не имело.

Для точности укажем, что в нашей модели собственность учитывалась по принадлежности (частная, общественная), как образующая жизнеспособную систему (ослабленным вариантом системы 1). Общественность (рассматриваемая, конечно, как экономический фактор) составляла часть окружающей среды по отношению к системе 1 и связывалась с операциями системы 1 через гомеостатическую петлю, обозначенную "спрос" в одном направлении и "поставки" в обратном, функция распределения представлялась как метаболизирующая этот гомеостаз. Конечно, продолжая использовать фильтр собственности при всяких демонстрациях нашей деятельности, мы понимали, что функция распределения находилась в основном в руках гремио и, следовательно, поддержание гомеостаза было уязвимо, но наличие этого фактора не означало его учета системой 1. Все подсистемы жизнеспособной системы, как показано в нашей модели, рассматриваются в качестве важных компонентов обеспечения жизнеспособности при всех обстоятельствах; поэтому выживание зависит от них всех. Тогда, пока управляющие активами определяли состав системы 1, картина модели подчинялась всем требованиям кибернетики и вместе с тем отражала политическую реальность. Я до сих пор считаю ее адекватной задаче, стоящей тогда перед нами. Однако то, что произошло (см. конец предыдущего раздела этой главы), решительно подтверждает смещение двух уровней рекурсии, представленных в нашей первой модели. Потребовалось много сил, чтобы проанализировать ситуацию и понять, почему и как это случилось и, следовательно, что с этим делать. В конце концов я счел, что большая часть трудностей, переживаемых нами в то время, была вызвана гиперболизацией значимости идеологии. Мы моделировали общественный сектор промышленности в n-рекурсиях, называя его "социальной экономикой". Однако действительное содержание социальной экономики, как оказалось, шире такого определения, и, чтобы моделировать министерский тоталитаризм, необходим дополнительный уровень рекурсии.

Я впервые столкнулся с подобным уникальным явлением, и это затруднило его признание и задержало объяснение. Экономическое сообщество (несколько отличающееся от демографического) само является общественной системой, поскольку постепенно создает собственную систему управления, достаточно независимого от права собственности. Функция распределения (отличающаяся от транспортной) тоже является жизнеспособной системой, поскольку также создавала свою систему управления, совершенно независимую от собственности гремио. Эти две системы управления были созданы системами 5 — 4 — 3 двух жизнеспособных систем как части социальной экономики, но не как части всех сложных рекурсий в промышленности. Таким образом, социальная экономика и общественный сектор промышленности во всяком случае не были явлениями одинакового масштаба: последняя представляла собой систему 1 первой. Такое заключение позволило мне определить отсутствующую рекурсию. Оно нуждается по крайней мере в тройственном представлении функционирования внутренней экономики страны, в котором частный сектор промышленности выступает в качестве одного из компонентов системы 1 наряду со всеми другими. Функции распределения или "коммерция" (в кавычках, поскольку рассматривается независимо от права на собственность) и "община" (в кавычках, поскольку тоже рассматривается как независимый инструмент), проявляющие себя как следствие сложившихся в них систем управления, как оказалось, повторим это, не зависят от норм промышленной модели. Конечно, могут быть и другие модели, но нам они пока неизвестны.

Во всяком случае, с целью объяснения нового уровня рекурсии и не касаясь событий, происходивших в провинции, укажем на возникновение не частно-собственнического управления, о чем уже упоминалось, осуществляемого группами людей, выбранных из числа близко проживающего населения, известными как JAP ( Junta de Aprovisionamiento Popular ) и Comandos de Abastecimiento — добровольное объединение людей для наблюдения за обеспечением населения продуктами питания. Обе формы организаций в принципе создавались по местной инициативе, но каждая располагала определенным статусом в рамках административной политики того времени. фактически создание групп "коммандос", в частности, значительно повлияло на использование нашей концептуальной модели жизнеспособной системы — те, кто тесно с этим был связан, указывал, например, на то, как быстро они поняли требования к системе 2 в рамках первичной приспособляемости ее к системе распределения. Затем начал формироваться свежий кибернетический взгляд на архитектонику. Новая рекурсия стала признаваться наряду (вначале) с тремя системами 1. Во-первых, был признан весь набор рекурсий в промышленности с ее процедурами регулирования, воплощенными проектом Киберсин и рабочими комитетами на каждом уровне рекурсии. Затем был признан весь набор местных общественных организаций, вся регулирующая деятельность которых стала возглавляться нашим Народным проектом, под руководством группы JAP . Эта деятельность свелась к появлению третьей жизнеспособной системы, заменившей существовавшую ранее торговлю новой "коммерцией", под руководством групп "коммандос". Процедуры регулирования, необходимые в данном случае, удалось установить достаточно быстро с помощью стандартного набора методов исследования операций; так реализовался "Проект распределения", целью которого являлось достижение эффективного удовлетворения спроса с привлечением математических методов наряду с организационными мерами.

Схема нового уровня рекурсии приведена на рис. 47 с ее тремя системами 1. Повернув схему на 90е, можно представить себе второй уровень рекурсии. Детали модели промышленности остаются без изменений (см. предыдущую главу). Модели общественных организаций и торговли также требуют составления картины их рекурсий, начиная с самого нижнего уровня их создания. Кстати, в это же время начали складываться так называемые "промышленные пояса". Они были самоорганизованными образованиями (в кибернетическом смысле), появившимися в ответ на бюрократизм комитетов секторов экономики в корпорации CORFO . И здесь поработала кибернетическая группа, доказавшая свою полезность всем заинтересованным в их дальнейшей деятельности. На схеме приведена организация DIRINCO как работающая в парасимпатической сети. DIRINCO — правительственное ведомство, занимающееся обеспечением справедливости в торговле и ценами. Оно обладает всеми чертами регулятора большого разнообразия, необходимость которого была нами обозначена за год до его создания. И если тогда мы не проявили для этого достаточной энергии, то так произошло вследствие слияния двух уровней рекурсии в один.

Рис.47 Предлагаемый новый уровень рекурсии в министерстве экономики охватывает системой 1 действующие проекты, в чем можно убедиться, повернув рисунок на 90о

По той же причине мы обязаны были предсказать появление командос в системе 2, если бы эти два уровня рекурсий нам удалось раньше различить в модели министерства экономики. Теперь, однако, все стало на свои места.

Вся система, представленная на рис. 47, выглядит вполне здраво, но в действительности ей требуется новая сеть связи для приведения в работоспособное состояние главных линий связи на уровнях министерской рекурсии. Теперь уже стало очевидным, что изначальная система Кибернет, принадлежащая второму уровню рекурсии (промышленность), для которой она была разработана, неадекватна высшему уровню рекурсии, хотя вполне успешно справилась со своей ролью в чрезвычайных условиях октября. И здесь вспышка интуиции опередила формальный анализ. Наша основная группа к этому моменту уже продумала и предложила новую схему организации Почтовой службы страны с тем, чтобы обеспечить алгедоническую сеть связи министерства экономики, необходимую ему для внутреннего регулирования на метасистемном уровне. Конечно, эта идея отлично соответствовала такой архитектонике и моей уверенности в том, что хотя система Кибернет не совсем справляется с топографическими требованиями министерской рекурсии, проект Киберстрайд, конечно, может справиться с фильтрованием нужных данных. Дело в том, что я не представлял себе индикаторов управления, соответствующих этим двум новым компонентам системы 1 на высшем уровне рекурсии, которые нельзя было бы выразить с помощью наших трех индексов.

В качестве примера (и не больше, чем примера) рассмотрим следующее. Командир общественной группы знает, сколько мяса он получил (фактически) и сколько ему желательно его получить (потенциал), и в соответствии с принятыми нормами потребления рассчитает, какую часть своей общины он может удовлетворить (возможность). Тогда такой тройной индекс может быть передан для привлечения внимания торговой системы к необходимости покрыть недостачу на каждом ее следующем уровне, хотя снабжение и ограничено. После этого должна включаться соответствующая система 4 для изменения в распределении капиталовложений (или в данном случае вероятного импорта), чтобы удовлетворялось не просто необходимое, но и желаемое, хотя потребность (скрытая возможность) тоже ограничена. И так далее по всей модели.

В итоге система Кибернет, скорее чем Киберстрайд, развиваясь, вышла за границы промышленности. Как представляется, сила мгновенной связи обеспечивает огромные преимущества как инструмент регулирования, она быстро осваивается, а система фильтрации индексов действует значительно грубее. Министерства, Центральный банк и множество правительственных ведомств были подключены к системе Кибернет. Но такой урок до сих пор не усвоен множеством стран. К этому моменту (к концу ноября 1972 г. и году нашей работы) казалось возможным, исходя из понимания кибернетической сути изменившейся ситуации, начать по-другому разрешать то, что я рассматривал в качестве внушающего тревогу политического замешательства. Расхождения внутри нашей основной группы наблюдались, кажется, по любому вопросу. Одни экономические советники сменяли других, противореча друг другу в различных подразделениях министерства экономики. Советники министра расходились во мнениях по всем вопросам — в оценке установленных министром приоритетов, в разделении его внимания между различными подразделениями министерства, в вопросе коллегиальной ответственности кабинета министров, в общественном положении министра. Возможно, в этом нет ничего необычного, когда правительство станы находится в весьма затруднительном положении. Но интеллигентский гвалт мешал работе мысли, заглушал предложения, которые иначе можно было бы расслышать. В таких условиях совершенно изнурительным делом стала разработка структуры, представленной на рис. 47, придумать различные технические средства, введенные в эту модель (которая неизбежно приведет к некоторым теоретическим достижениям кибернетики), и создать необходимые для практики ее детали. Понятно, каких тяжких трудов все это стоило моим коллегам, чувствующим себя в то время и уставшими, и перегруженными. Такова реальность внедрения науки об управлении в условиях очень напряженной ситуации.

Важно также, чтобы мера напряженности работы исполнителей правильно понималась — события в таких обстоятельствах движутся столь стремительно, что практически нельзя не ошибиться. Я привел здесь некоторые подробности, почерпнутые из моих достаточно точных записей тех двух недель, чтобы объяснить, в чем, по моему мнению, в конце концов была ошибка.

30 ноября 1972 г. я уединился с Энрике Фарне, чтобы обсудить с ним новые планы. Как глава общегосударственного автомобильного ведомства он, вероятно, работал в более напряженной обстановке, чем любой другой коллега, однако его пост позволял надеяться на сотрудничество для проведения в жизнь наших новых идей. Мы обсуждали их 8 часов и договорились при первой возможности встретиться с Фернандо Флоресом. Наша встреча втроем состоялась на следующий день в 10 ч 45 мин вечера. Я покинул дом Флоресов в 3 ч утра. Прощальные слова министра записаны у меня так: "Аргументы Ваши настолько убедительны, что у меня нет им альтернативы". В течение последующих двенадцати дней я изложил наш план на бумаге как документ, озаглавленный Год (относительного) уединения. Такой заголовок имел специальный смысл для поклонников писателя Габриела Гарсии Маркеса. Подзаголовок звучит более целенаправленно: Второй уровень рекурсии. Все эти 12 дней я был исключительно занят: возможно, на меня повлияла смена акцентов в наших рекомендациях по сравнению с теми, что предлагались вначале. Во всяком случае, смысл написанного сводился к следующему.

Во-первых, я был совершенно уверен в прогрессе проекта Киберсин, оценивая его как достижение в деле управления. Все руководители этого проекта с энтузиазмом отзывались о его прогрессе, о результатах, выдаваемых по проекту Чеко, и, конечно, о сетевом графике Киберстрайда и были удовлетворены встречами с руководителями, управляющими крупными национализированными предприятиями. Заканчивалось строительство ситуационной комнаты, которую я посещал один-два раза в день, часто вместе с будущими ее пользователями, с нетерпением ожидающими ее открытия. Росла заинтересованность рабочих, подходивших к нам с массой предложений. Принимая во внимание эволюцию, представленную схемой на рис. 47, предлагалось отойти еще дальше от управления ее системами 1, которые в конце концов должны быть автономными. Предлагалось, например, учредить должность Директора всей промышленности страны как председателя системы 5 во второй рекурсии (промышленность), которым должен стать рабочий, вооруженный всеми разработанными нами методами. Как следствие подобного мероприятия ожидались конец бюрократии, изменение структуры отраслевых промышленных комитетов (если не полное их упразднение), а также замена технократически настроенных групп исследования операций на группы, представляющие рабочих. В таком случае должна измениться вся проблема подготовки управленцев в надежде, что наступит день, когда вместо того, чтобы поступать на правительственные курсы, рабочие комитеты на предприятиях потребуют обслуживания парасимпатическими цепями обратной связи... В действительности так и случилось, когда даже докеры потребовали объяснения, почему они до сих пор не охвачены нашими проектами. (Так произошло потому, что транспорт в целом оставался политически непредсказуемой проблемой.) И, однако, на всем этом наборе "ожидаемых" перемен лежала печать явно наивных надежд, а чувство политического реализма заставляло проставлять между ними вопросительные знаки. фундаментальный кибернетический анализ продолжал углубляться как попытка представить более всестороннюю систему, хотя подобные перемены повсеместно встречают сопротивление, но к этой теме мы вернемся в гл. 19.

Во-вторых, я не видел проблемы в разработке двух новых наборов рекурсий, которые бы расчистили дорогу к созданию корректной новой метасистемы для министерства экономики. В частности, в пользу такой системы говорило требование определить общественное положение нового министра как лица, ответственного за всенародное использование "всенародной науки". Анхель Парра, с которым я встречался дважды в течение этих двенадцати дней, и другие работники искусств к этому времени были готовы присоединиться к такой компании. (В течение этих дней Парра спел в концерте свою "Проповедь".) Мои личные беседы с каждым членом нашей основной группы и, кроме того, несколько встреч с министром экономики позволили надеяться на реализуемость этих планов. Возможно, излишне нажимая, сторонники этих планов предложили министру прове-

сти серию выступлений по телевидению и публичное торжественное открытие Президентом страны ситуационной комнаты. Такие меры всегда уместны и предлагались нами ранее. Если мысль о них теперь снова возникла вместе с ощущением некоторого излишества, то, вероятно, как следствие случая, происшедшего со мной в эти дни, когда так недоставало времени. Тогда я встретился с двумя широко известными режиссерами английского телевидения по их просьбе. Они прибыли в страну, чтобы сделать передачу о Чили и ее "эксперименте" Они уже знали (всего лишь после одного дня пребывания), что должен сказать их фильм, а вся вошедшая в него текстовая дезинформация уже передавалась по радио, как было ими запланировано По-видимому, мне отводилась роль сторонника такого товара. Бессильная ярость, до которой меня довело это интервью, сделала меня конечно, сторонником тех, кто выступал за немедленное использование средств массовой информации в защиту нашего дела. Переговоры этих дней, возможно, сместили акценты в моем письменном докладе по сравнению с тем, что докладывалось устно. Конечно, не сместились акценты, касающиеся представлении о социальных целях программы, как не изменились и предложения, относящиеся к кибернетическому пути их решения в организационном плане. То, что изменялось от одного дня к другому, так это отношение к сектантству в политике. Фернандо Флорес вышел из октябрьских событий со значительно окрепшей репутацией и стал членом кабинета министров, но к декабрю он оказался под постоянным язвительным обстрелом прессы. Так возник вопрос о том, в каких общественных мероприятиях ему участвовать. Что касается меня лично, то я не придавал особого значения громким заявлениям различных деятелей, считающих, что я завершил все дела, предусмотренные контрактом; а к этому обстоятельству мне следовало бы отнестись более серьезно.

К огорчению моих коллег доклад не был закончен даже к завтраку в день моего отъезда на Рождество в Великобританию. Как я полагал, возможно, еще не пришло время переходить от евангелических проповедей идей доклада к "солидной теории, а его смысл, возможно, выкристаллизируется за время моего короткого отъезда. Вероятно, так бы и случилось, поскольку идея двойной рекурсии эффективно прижилась, а предложенная мной концептуальная модель (рис 47) стала постоянной темой разговоров в промышленности. Однако за этим не последовало никаких перемен в организации работы министерства, на которые я так надеялся.

В защиту такого положения можно приводить почти любые доводы Вероятнее всего дело было в столь мощном ограничении свободы маневра в условиях, когда свобода действий страны была сжата до предела — почти до нуля. Похоже также, что евангелические проповеди еще не предоставляли мне требуемого разнообразия для завершения такого теологического шага. Меня охватило отчаяние во время моей первой ночной прогулки в этот роковой 1973 г., который

стал свидетелем падения правительства и гибели многих моих друзей. Город выглядел достаточно мирно, даже спокойно. Но тут я впервые за все время моей работы в Чили почувствовал себя чужим. Строка из Ницше крутилась в моем мозгу: "Слишком одиноко звучат наши шаги на их улицах".


Страница: 25/29

Мозг Фирмы, Стэффорд Бир

Глава 19

Конец начинаниям

Январь — вершина лета в Сантьяго, месяц, когда те, кто может себе это позволить, переселяются на океанское побережье или в горы, чтобы покинуть столицу, климат которой в остальной части года напоминает английское лето. Мне говорили: "Не волнуйтесь, в такую жару революцию не совершают".

Весь день 10 января 1973 г. я крутился в ситуационной комнате, руководя отладкой демонстрационной аппаратуры для программы Чеко, поскольку она не "оживала", как нам требовалось. Тем не менее все уже стояло на своих местах, ситуационная комната существовала. Конечно, она не управляла чилийской экономикой. Она представляла собой последний из четырех разработанных нами инструментов по программе Киберсин. Весьма ценный преобразователь. Осталось только соединить всю аппаратуру в единую систему.

В течение нескольких дней я был занят подготовкой торжественной речи для президента Альенде на открытии ситуационной комнаты и сочинял также весьма пространное объяснение схемы ее организации и назначения. Речь предполагалось записать на магнитную пленку для всех посетителей, ожидающих приглашения на всех уровнях рекурсии. Между несколькими из нас возникли расхождения относительно перевода текста объяснения на испанский. Кому оно фактически адресовано — министрам, парламентариям, важным официальным лицам, бюрократам, рабочим комитетам или простым людям, а* если всем им, как предполагалось, то в какой последовательности должно излагаться его содержание?

Одновременно с этим произошло еще одно важное изменение акцентов на политической арене. По сложным конституционным соображениям министры экономики и финансов поменялись местами. Проект Киберсин, особенно тесно связанный с корпорацией CORFO как частью системы управления экономикой, стал "готовым к работе инструментом", как и весь его персонал, получающий зарплату в корпорации CORFO. Но теперь Фернандо Флорес стал министром финансов, оставаясь политическим директором всех наших кибернетических начинаний. Насколько я понимал, научным директором всей программы по-прежнему оставался я. Из-за нового назначения Флореса возникла новая серия требований к нашей основной группе, которая практически не имела отношения к делам министерства финансов. Напряжение сказывалось на всех. Два наших основных специалиста слегли и проболели весь январь и большую часть февраля. Президент Альенде во время одного с ним (неофициального) разговора в январе показался мне более спокойным, чем кто-либо другой, несмотря на приближающиеся в марте общенациональные выборы. Результат их означал очень многое. Если доля отданных за Альенде голосов снизится с 36 до 30 % и меньше, то согласно конституции он обязан уйти в отставку, и, конечно, он это понимал. Принимая во внимание трудности, начавшиеся в октябре, такой результат казался возможным. Однако Марио Гранди тем временем провел подробный политический анализ ситуации, показавший, что коалиция "Народное единство" может ожидать увеличения до 40 /о числа поданных за Альенде голосов. Как позже оказалось, она получила 43% Это конечно, ужасный прогноз с точки зрения демократии, если колебание народной поддержки на 7% может звучать смертным приговором для любой администрации.

Кибернетика отчетности обществу. Именно на таком фоне мы приступили к изучению всего вопроса публичных объявлении о наших достижениях, среди которых на первом месте стояло торжественное открытие ситуационной комнаты. Прежде всего необходимо определить публику, перед которой надлежит отчитаться в наших проектах.

Прежде всего мы хотели пригласить людей, которые будут активно вовлечены в использование наших проектов. Как объяснялось в предыдущих главах, мы имели в виду участие управленцев как в работе проекта Киберсин (через комитеты рабочих и их советников), так и в работе по Народному проекту (через политические партии, работников искусств). Приходится, однако, отметить, что обычно хороший баланс между лидерами определенных групп и их шумными советниками, которые всегда создают трудности в любой организации, имеющей "кабинет президента", нарушился именно из-за подобных трудностей, возникающих в связи с использованием наших новых методов. Так произошло, поскольку наши будущие пользователи не знали новых открывающихся для них возможностей, пока им не объяснили, что представляют собой наши новые инструменты. На одном энтузиазме сделать это трудно, так как требуется преодолеть психологическую и интеллектуальную инерцию, не прибегая в таком процессе к принуждениям.

Кроме того, члены всей группы участников, вовлеченные в определение целей и принятие решений, имели прямой доступ друг к другу. Кибернетически созданная нами сеть связи превратила их в анастомотик, а не в иерархическую структуру, что в принципе создало возможность генерировать требуемое разнообразие и обеспечило избыточность потенциальных команд (см. гл. 15). Работая в такой сети легко почувствовать, когда подобные мультинодальные характеристики теряются: симптомом такого положения выступает стремление сети к централизации, когда требования принять меры направляются к одному основному лицу (не обязательно именно к нему; быть может, к его заместителю), действующему в качестве привратника между всей группой и внешним миром. Нет ничего удивительного в том, что подобные тенденции ослабевают и усиливаются строго коррелировано со степенью напряженности обстановки. При нормальных условиях управления кто-то один известен как максимально ответственный за деятельность всей группы, в спокойной обстановке он "босс" (но кавычки здесь слышны при разговорах). По мере роста напряженности он становится "Боссом" (прописная буква и здесь слышна). Кибернетика такого мультинода, как в данном случае, вполне приемлема при том условии, что чем сильнее напряжение, тем более похоже, что этот босс, скорее чем кто-либо другой, располагает информацией, нужной всем, поскольку у него наилучшие контакты среди руководителей его организации; поэтому-то потенциальная команда на нем и сосредоточивается. Уместно предостережение в подобной ситуации, когда восстанавливаются спокойные условия: "Босс" должен снова стать "боссом", а он может не сориентироваться вовремя, усвоив начальственные привычки. У других членов группы остаются известные обязательства перед боссом и перед всей группой, от которых нельзя просто отмахнуться: я сам испытывал подобные трудности и не раз, пребывая как в той, так и в другой роли.

Предыдущий абзац и то, ради чего написано последнее предложение, представляют собой обобщение, основанное на опыте введения полученных нами уроков в кибернетические рамки системы 5. Мы его приобрели, работая в Чили; и успешно справились с такой проблемой всей нашей группой. Можно было бы предложить и программу проверки того, насколько успешно нам это удалось. Сошлемся на трудности, возникающие из-за командного стиля босса по отношению к членам группы и степени стресса, создаваемого таким стилем, при попытке выполнить всевозможные его распоряжения. Если подобные трудности нарастают в течение определенного периода времени, то сигналы опасности в гомеостатической сети за счет положительной обратной связи будут неуклонно нарастать до тех пор, пока не нарушится гомеостаз. Иногда это звучит так: "Смотрите, да что же он делает!", "Опять он творит невесть что", "Знаю я его — он всегда так поступал", "Самодур он, вот что я Вам скажу", —- и может дойти до заявлений "Я увольняюсь" или "Вы уволены". Если, как очевидно, подобный процесс вовремя не пресечь, то весь такой коллектив управленцев может рассыпаться на мелкие группы. Из-за того, что мы работали в напряженных условиях, подобные процессы часто возникали в чилийской кибернетической сети. Однако за те два года, которые я провел в Чили, можно вспомнить лишь три такие жертвы — один человек уволился сам, одного уволили, а одного как бы вытеснили при всеобщем согласии. Для подобного испытания более характерна качественная, чем количественная, сторона — наша группа не развалилась; усталость ее была естественной.

Далее нам пришлось рассматривать публику, на которую наши системы влияли не прямо, т. е. тех, кто не непосредственно в них участвует, а косвенно, иначе говоря, весь чилийский народ, поскольку наши планы направлены на изменение установившейся практики государственного управления. И снова здесь мы столкнулись с отсутствием методики, с помощью которой можно было бы обеспечить требуемое разнообразие, если не считать внешних его усилителей, которые находились за пределами возможностей поддерживающих нашу работу организаций. Это замечание относится непосредственно к политической оппозиции. Напомним тогда, что правительство Народного единства не было правительством большинства, а наша группа кибернетиков работала как оказывающая услугу правительству Альенде по вопросам управления, т. е. отдавала себе отчет в отсутствии смысла приглашать к участию в нашей работе сторонников политической оппозиции. Как уже отмечалось, среди разработчиков проектов были политические противники, которых мы привлекли в порядке демонстрации политической свободы специалистов, но они не выступали у нас как выразители интересов своих партий. Если бы было не так, то мы бы ни в чем не добились согласия. (Я вновь ссылаюсь на аргументы, приведенные в начале гл. 16, но не хочу повторять их здесь.) Из этого следует, что закон о требуемом разнообразии может удовлетворяться усилителями, охватывающими всю страну, а не только тем меньшинством, которое представляли участники проекта управления страной. Обычно в качестве таких усилителей ссылаются на средства массовой информации, но в Чили они в весьма сильной степени отражали интересы откровенной оппозиции.

Проведенный нами анализ указывает на наличие дилеммы. Было бы политически неверным (и не этичным) пытаться сохранить нашу работу в секрете из-за отрицательного влияния на экономику попытки не исполнять закон Эшби. Закон этот обязательно себя проявит, а если показатель усиления не обеспечивается (в данном случае с 40 до 100%, т. е. в 2, 5 раза) надлежащими средствами, то весьма вероятен провал инициатив правительства. Различие в требуемом разнообразии едва ли находится в пределах экспериментальной ошибки. Однако соответствующих усилителей нельзя было создать, поскольку они находились под контролем оппозиции. В силу этого мы не добивались ни секретности, ни рекламы, что было, конечно, наилучшей тактикой. До этих пор — до начала 1973 г. — мы занимались своим делом без излишнего шума, но даже и при этом возникали проблемы. Большое число людей было вовлечено в нашу деятельность, включая и политических оппонентов (хотя они и не входили в основную группу, как отмечалось ранее). Мое пребывание на государственной службе быстро привлекло внимание, и по этой причине мне пришлось уволиться. Весь 1972 г. я работал в одном из крупнейших отелей Сантьяго, не замечаемый среди проживающих там знаменитостей — чилийских и иностранных. Наша работа проходила в корпорации CORFO , что совершенно уместно, пока Флорес был в министерстве экономики; мы же имели дело только с промышленным сектором экономики и в значительно меньшей степени с ведомствами, занимающимися разработкой политики, которые, более того, рассматривались в качестве "принадлежности" различных партий, входящих в "Народное единство". Вследствие этого силы дилеммы Эшби подавлялись в течение года.

Но пренебрегать естественными законами всегда опасно. Мы же были постоянно готовы к необходимости проявлять инициативу для изменения разнообразия в любой подходящий момент. Таким моментом, как мы сочли, станет официальное включение в работу системы Киберсин на торжествах по случаю открытия "ситуационной комнаты.

Вместе с тем мы знали, что необходимо действовать быстро после того, как все эти нововведения привлекут к себе всеобщее внимание. Между тем молчания, скорее чем секретности, было вполне достаточно, поскольку средства массовой информации очень медленно приближались к пониманию проделанной нами работы. Как оказалось, практически они начали необычно быстро реагировать спустя всего лишь месяц, но об этом позже.

Возвратившись вновь в ситуационную комнату 10 января, я понял, что "подходящий момент" для оповещения о ней широкой публики омрачен. Оповещение уже состоялось — в совершенно искаженном виде проведенное средствами массовой информации, которыми командовала оппозиция. Согласно давнему решению Флореса оповещением о системе Киберсин должно было стать мое выступление в Великобритании в тот же день, когда чилийское правительство сообщит об этом в Сантьяго.

С точки зрения общественных отношений, такая акция рассматривалась как попытка одновременного укрепления доверия к нам' — Лондон поддерживает Сантьяго и наоборот. Кибернетически это было попыткой регулировать процесс усиления, которым Чили не управляла: надеждой на то, что привлечением внимания народов других стран к Чили можно добиться более объективного освещения событий в Чили средствами массовой информации всех других стран и тем самым заставить чилийские средства массовой информации правдиво осветить существо нашей работы.

Механизм всего этого был таким. Меня просили прочесть в 1972 г. лекцию памяти Ричарда Гудмана в Брайтоновском политехническом институте в Великобритании. Гудман был блестящим кибернетиком и моим близким другом.

Я, однако, считал себя слишком занятым в Чили и намеревался как-то отказаться или перенести мое выступление на следующий год. Неожиданно такое выступление оказалось лучшим средством объявить о системе Киберсин в Англии.

Это случай из категории par excellence 1 . Ричард Гудман был обречён на неполное признание — он участвовал в гражданской войне в Испании, по возвращении посвятил себя обычной преподавательской работе в колледже, хорошо известном среди студентов из стран Третьего мира, получил в нем высшие академические звания. Будь он жив, он, конечно, взял бы академический отпуск, чтобы присоединиться ко мне в Чили. Было еще только 10 января, а лекция памяти Ричарда Гудмана назначена на 14 февраля. Все это выглядело удачным совпадением.

В воскресенье, 7 января, научный корреспондент английской газеты Observer Нигел Хаукес опубликовал статью, озаглавленную "Чили правит компьютер". В статье указывался ее источник — полулегальный журнальчик по науке Eddies , публикуемый в Лондоне. В статье, опубликованной газетой Observer , корректно говорилось, что я буду несколько недоволен этой публикацией, поскольку мне предстоит изложить подробности о чилийском проекте в Брайтоне в феврале. Стоит, однако, отметить, что газета попыталась выхолостить мое выступление; не было организовано даже интервью со мной (хотя мне звонили). Все это в журналистике называется сенсацией. Статья было составлена так, чтобы предопределить последующие репортажи и не столько ее содержанием, сколько своим заголовком (как находкой для редакторов других изданий). Опубликованная менее чем за месяц до брайтоновской лекции, статья в газете Observer была всеми замечена, а на заседании кабинета министров Чили в понедельник 15 января была оценена как основанная на утечке сведений. Кроме того, ее многократно перепечатали в странах Латинской Америки со спекулятивными комментариями: в Колумбии, Аргентине и даже в Чили (Вальпараисо). В английском журнале Eddies статья была напечатана на первых страницах как попытка завоевать поддержку среди тех, кого я, выступая перед группой политиков в Лондоне, назвал "посторонними". Что касается утечки сведений, то с чьей-то стороны здесь было явное заблуждение.

Ничто, даже самая эффективная программа обращения к широкой общественности, не может создать разнообразия, требуемого для регулирования средств массовой информации во всем мире. Все подобные попытки всегда проваливались и будут проваливаться, пока свобода слова разрешена. Наши планы сорвались. Я энергично рекомендовал правительству Чили немедленно и на самом высоком уровне выступить перед прессой и представить ей Киберсин одновременно с телевизионным туром по ситуационной комнате, чтобы всеми средствами укрепить позицию правительства в деле завоевания разнообразия. Аргументом против этого была необходимость в вооруженной охране из 20 человек для отражения саботажа со стороны оппозиции, не говоря уже о защите сотен станций сбора данных, разбросанных на протяжении 3000 миль вдоль страны. Принимались разные решения, которые в течение всей последующей недели непрерывно пересматривались, по крайней мере раз в день. Происходило множество и других событий, в частности была объявлена забастовка на медных предприятиях. В конце концов на той же неделе наша инициатива в борьбе за исполнение закона Эшби для проекта Киберсин потерпела фиаско. История эта сдана в архив, по крайней мере для английских средств массовой информации. Ни поддержки, ни дополнительной информации, как было запланировано, из Сантьяго не последовало. Я вылетел в Европу после исключительно дружеской и в высшей степени полезной встречи с министром экономики, на которой этот вопрос всесторонне обсуждался. Стало очевидным, что ничего больше сделать нельзя (и, кроме того, еще оставалось столько неоконченных дел), в особенности при той внутренней обстановке, которая, по оценкам реалистов, означала, что правительству не позволят продержаться до конца срока, на который оно избрано. Министр выдал мне в связи с этим новые инструкции.

И все же одно событие, относящееся к проекту Киберсин, должно было состояться, а именно, лекция памяти Гудмана, назначенная на 14 февраля 1973 г. Такая лекция состоялась под названием "Фанфары в честь эффективной свободы", она вошла в мою книгу Platform for Change (Платформа для перемен) ( John Wiley ., 1975 г.). На лекции присутствовал чилийский посол в Лондоне, отсутствовали на ней все без исключения двадцать журналистов — любителей сенсаций, которых пригласили организаторы. Заданные мне после лекции вопросы были в основном элементарными благодаря одному из тех хорошо информированных академических ученых, который хотел знать массу деталей относительно взаимоотношений проекта Киберсин со всеми планирующими ведомствами в Сантьяго. Естественно (по причинам, уже перечисленным в этой главе), я не мог заходить дальше утверждения о том, что вся работа проведена под эгидой CORFO .

Весь март я был занят распутыванием последствий, возникших во всей Европе по вине "посторонних", и попал в Чили лишь в апреле. К этому времени проект Киберсин в одних кругах превозносили до небес, в других — поносили до преисподней. Подробности этого не имеют отношения ни к кибернетике, ни к отчетности перед обществом, но они, как обычно в подобных случаях, представляли собой смесь тщательно подготовленных обзоров, дискриминирующих упомянутых в них людей. Такие статьи публиковались исключительно в английских газетах, гордящихся своей научной и общественной репутацией, благодаря которой, а может быть именно поэтому, скатились до настоящей истерики. Все это написано для того, чтобы показать, как провалилась попытка регулировать (не средства массовой информации) систему усиления разнообразия английского правительства, и особенно потому, что такой усилитель повел себя противоестественно как нейрон, который не прореагировал в течение периода рефракции. Ничего из этого не получилось. В этом есть кибернетическая истина — битва за претворение в жизнь закона Эшби и репутацию проекта Киберсин (как и раньше говорилось) была заранее обречена. Алгедонический сигнал, призванный немедленно пресечь обвинение в утечке сведений (7 января), был проигнорирован. Это была основная ошибка. То, что произошло в Сантьяго в апреле, не было ошибкой — это была естественная реакция неестественного усилителя. Об этом свидетельствовали не только публикации, не только сомнения в эффективности рассматриваемого проекта, не только масса других событий того времени... Ученые, присутствующие на моей лекции, посвященной Ричарду Гудману, отвернулись, выбрав этот момент в качестве предлога для язвительных нападок на меня, хотя им были доступны любые персональные контакты, вплоть до самого кабинета министров и, конечно, со мной. Это нападение чуть не прикончило меня в Чили. Так не случилось благодаря поддержке человека, который привлек меня в Чили, а также, как я считаю, из-за того общего понимания, даже на уровне кабинета министров, что некоторые из обвинений, продиктованные недоброжелательностью ученых, были явными фальшивками.

Все это подтверждает, что, во-первых, отчетность перед общественностью можно реализовать локально, поскольку локальную систему можно сконструировать так, чтобы обеспечить требуемое разнообразие. А это значит, что нагнетание отрицательной энтропии, называемое информацией, с успехом может компенсировать энтропийное стремление к дезорганизации с помощью основных кибернетических принципов мультинода, как об этом уже говорилось. Во-вторых, этим подтверждается, что, дойдя до определенного предела увеличения числа участников, способность к росту разнообразия теряется, поскольку вместе с тем теряется способность управлять конструкцией усилителей регулирования разнообразия. В Чили так произошло по политическим причинам на общенациональном уровне. В-третьих, подтвердилось, что при организации еще более высокого уровня рекурсии (в данном случае — на международном уровне правительственных систем) отрицательная энтропия может перекачиваться в принципе обратно на промежуточный (т. е. национальный) уровень рекурсии, но это в высшей степени трудноосуществимый маневр. В принципе не обязательно для этого располагать должным разнообразием, но единственной заменой тогда может служить исключительно быстродействующая система реакции на алгедонический сигнал о неблагополучии. Но такой системы не было в числе действующих в Чили кибернетических систем..., возможно, потому, как ошибочно полагали мои коллеги, что сигнал опасности повредит престижу их работы, а может быть, просто потому, что не было организационного аппарата для восприятия алгедонических сигналов, кроме тех, которые были встроены в саму систему регулирования социальной экономики. Мы так далеко не заходили.

Здоровая и патологическая автостабильность. Глава 18 заканчивалась выражением беспокойства об отсутствии организационных выводов из предложений, вызревших в корпоративном мозге всей нашей группы. В последующих частях настоящей главы мы еще раз напомним об отсутствии должного учета алгедонического сигнала, чтобы вновь подчеркнуть недостатки организационной адаптации. Мой доклад, вышедший в апреле, представлял попытки понять основы проблемы, на которую указывали эти недостатки. Он далее излагается достаточно подробно, поскольку относительно этих проблем неизбежно произошло бы серьезное столкновение между имеющейся в стране бюрократией (включая левое крыло партийного аппарата) и кибернетиками-новаторами, если бы правительство Альенде сохранилось в 1974 г.

В настоящей книге концепция гомеостаза повсеместно выступает в авторской интерпретации. Она определяется как "способность системы поддерживать ее важнейшие переменные в психологических пределах при возникновении неожиданных нарушений или осложнений". Теперь мы можем определить автостабильность как характеристику особого вида гомеостаза, такого, в котором критически важная переменная держится постоянной в организации данной системы. Это важнейшее понятие, как и следует ему быть. Понятие автостабильности впервые введено Умберто Матурана и его помощниками как основная характеристика живого организма. До этого люди особо подчеркивали лишь способность живых существ воспроизводить себе подобных: "сделать себя же" — таков дословный перевод этого греческого слова [5].

Матурана — выдающийся биолог и кибернетик — был первым чилийцем, с которым я встретился в своей жизни. Ранее я не был знаком и с его первым помощником Франсиско Варела. Для меня всегда было большим удовольствием беседовать с любым из них или с обоими вместе в Чили, в частности, обсуждать кибернетику автостабильности. Оба они были не согласны с использованием их теории в социологии, а мое толкование отличалось от того, которого придерживался каждый из них.

Естественно, я весьма тщательно сопоставлял толкование условий жизни в теории автостабильности с условиями существования жизнеспособных систем и с тем, как они трактуются в этой книге. По-моему, она приложима к общественным системам. Такие системы (с моей точки зрения, в случае применения тезиса открывателей этой теории) по необходимости автостабильны. Чтобы существовать, жизнеспособная система должна себя воспроизводить. Тогда продолжим проверку возможности применения принципа автостабильности ко всем пяти подсистемам жизнеспособных систем.

Очевидно, что система 1 должна быть автостабильной вследствие теории рскурсивности, согласно которой ее компоненты сами являются жизнеспособными системами, поскольку они не обладают собственным статусом. Очевидно, что системы 2, 3, 4 и 5, каждая в отдельности, не являются автостабильными, поскольку не обладают собственным статусом. Эти системы призваны обслуживать всю жизнеспособную систему (такова же и система 1 — тоже подобслужива-ющая, но ее уникальность обеспечивает ей независимое существование). Тоща мы можем утверждать, что:

а) жизнеспособная система является автостабильной;

б) автостабильная функция такой жизнеспособной системы воплощена в ней в целом и в ее системе 1 и нигде больше;

в) следовательно, любая жизнеспособная система, развивающая автостабильность в любой из ее систем 2, 3, 4 и 5, патологически автостабильна и это представляет угрозу ее жизнеспособности.

При таком определении этих аргументов все изученные мной правительства патологически автостабильны во всех четырех подсистемах, которые, по определению, не должны быть жизнеспособными. Более того, есть основание для всеобщего признания наличия сети в рамках этой четырехэлементной патологической структуры, известной как "истеблишмент"1 . Он может быть определен как в принципе построенный на патологической автостабильности, охватившей все его четыре подсистемы. Тогда смысл анализа, изложенного мною в работе Decybernation , вышедшей в свет в апреле 1973 г., свелся к признанию того, что, хотя уже осуществлены некоторые в известной мере эффективные мероприятия, мы не касались самой организации "истеблишмента", который, следовательно, сохраняет способность свести к нулю все наши усилия, фактически чилийский истеблишмент уже начал так действовать путем хорошо рассчитанных похвал и готовности воспринять только некоторые отдельные компоненты из числа всего нашего кибернетического плана (такие, как программа Киберстрайд и ситуационная комната) в рамках существующей управленческой парадигмы, отрицая или игнорируя целый класс других компонентов (таких, как алгедонические измерители), как не имеющих отношения к делу и даже не предусмотренных языком их парадигмы. Подобные заявления отрицали многое важное в нашей работе, но, более того, они лишали наш план жизнеспособности, поскольку он был кибернетически разработан как единое целое. Это означало отказ от кибернетики в кибернетическом плане работ, а также отказ фактически проводить в жизнь какие-либо изменения из числа предлагаемых нами. Реально этим перечеркивались вес наши изобретения.

Возражая против всего этого, я основательно опирался на четыре довода Матураны. Он ввел определения, настолько важные, что они повторены здесь в его формулировках.

"Термин структура подчеркивает отношения между частями, а также обозначает эти части как составляющие целое".

"Слово организация подчеркивает отношения, которые определяют систему как единство (и тем самым определяют ее характеристики) без ссылки на природу ее компонентов, которые могут быть любыми при условии соответствия данным отношениям".

"Если организация системы изменится, то изменится и ее индивидуальность и она станет новой системой, другим единством с другими характеристиками".

"И, наоборот, если организация системы останется инвариантной к изменению ее структуры, то система останется той же и ее индивидуальность сохранится".

"Хотя мы подчеркиваем различия в определении терминов структура и организация, мы обычно этого не осознаем и поэтому не отдаем себе отчета в том, что организация системы по необходимости инвариантна. Мы говорим об изменении организации, не осознавая, что подобное изменение ведет к изменению системы".

Этим доказывается, что чилийский государственный аппарат согласился и продолжал бы соглашаться на структурные, но не на организационные изменения (хотя в этом он далеко не одинок). Именно это обстоятельство послужило средством для объяснения причин тех двух провалов, которые исследовались в моей работе. Далее в этой работе обсуждался вопрос о степени успешности всей нашей деятельности — вопрос, который с тех пор продолжает обсуждаться во всем мире в кругах, изучающих проблему управления в основном с позиций полного пренебрежения тем, что действительно было проделано нами в Чили. Точка зрения на наши успехи, изложенная в моем докладе в апреле 1973 г., приводится ниже.

"Если то, к чему мы стремились, было целями, поставленными перед проектами Киберстрайд и Киберсин, то с этим мы справились успешно. Это были технически ценные достижения и, по мнению ряда специалистов, их можно считать успехом.

Если то, к чему мы стремились, сводилось к демонстрации этих технических достижений на примере управленческой деятельности, то это также можно счесть успехом. Но это уже технократическая цель и ее достижение могут признать как успех далеко не все.

Если мы хотели "помочь всему народу", то это социальная цель и результат тут не ясен. Дело в том, что если смысл наших проектов исказить, то они станут не теми инструментами, которые мы создавали, — они могут стать инструментами угнетения. Тогда следует считать, что мы провалились.

Если мы стремились создать новую систему государственного управления, т. е. преследовали явно политическую цель, то, по-видимому, мы ее не достигли. Тогда это тоже провал.

Любой, кто работал в нашей группе, мог руководствоваться комплексом побуждений, в числе которых упомянутые технические, технократические, социальные и политические цели, смешанные в уникалькой пропорции; для каждого они образуют "функционал его собственных целей".

Этим объясняется наблюдаемое в настоящее время замешательство и расхождение в оценке наших успехов".

Такое положение, по моему мнению, продолжает сохраняться до настоящего времени. Мы приложили огромные усилия, чтобы разработать небюрократическую систему управления государством, просто игнорируя существующий административный аппарат, идя по пути создания другой структуры управления. Пожалуйста, заметьте, что такой путь представлял собой крайнюю форму организационных перемен, поскольку подлежала полной замене структурная суть организации (по терминологии Матураны). При этом условии нововведения не могут быть просто структурно ассимилированы, они изменяют саму систему.

Отметив, что мои последние предложения, направленные на эффективные перемены во всех областях, были скорее "восприняты", чем "реализованы", в своей работе я высказал недовольство отсутствием других предложений в моем духе со стороны остальных членов нашей основной группы. Далее следовал призыв вносить творческие предложения, устанавливались требования, которым такие предложения должны удовлетворять. Ниже они повторены не потому, что являются всеобъемлющими (этого нет), а потому, что иллюстрируют, как вопрос, звучащий слишком неопределенно или отдаленно, типа "кибернетика перемен", может быть доведен до точной цели в реальной ситуации.

Критерии для предложений по организационным изменениям в Чили

(датировано 27 апреля 1973 г.)

1. Предложение должно быть нацелено на изменение существующего порядка, а не просто на внедрение системы научного управления.

2. Предложение должно предусматривать участие работающих. Наша система создается для них, и они являются усилителями разнообразия. (По-моему, дела, скорее чем обучение, являются ключом к пониманию данного требования, поэтому-то я теперь не так уверен в необходимости обучающих фильмов).

3. Предложение должно указывать структурное изменение, которое легко достижимо в небюрократической системе, — это мы уже знаем на опыте программы Киберсин.

4. Предложение должно учитывать все наши проекты как революционные инструменты. Я имею в виду, что призыв "Дорогу производству" по-прежнему является необходимой особенностью чилийской революции, а призыв "Дорогу регулированию" является дополняющим требованием сложного мира, опыт обращения с которым не был ни усвоен, ни учтен ни Марксом, ни Лениным.

5. Предложение должно сочетаться с нашими изобретениями на соответствующем уровне рекурсии.

Наше новаторство следует рассматривать в перспективе. Некоторые из нас не видят в нем ничего, кроме изобретений, и стремятся избавиться от тех, кто видит реализованную в нем политическую часть. Некоторые не видят в нем ничего, кроме текущего политического кризиса (и кто станет их в этом винить?), и, следовательно, забывают о первоначальной цели проекта.

Все наши начинания должны укладываться в эти границы. Весь этот перечень, очевидно, основывается на политической философии управления страной того времени, на чем мы настаивали неуклонно в этих главах. В цели этой книги не входило обсуждать собственно политику. Перечень показывает, как общие кибернетические принципы можно "заострить до полного удовлетворения конкретной ситуации".

За перечнем следовал подробный комментарий, касающийся политического смысла каждого вносимого предложения. Затем следовал возврат к управленческой кибернетике, чем мы тогда были поглощены. Утверждалось, что мы, действующие в целях перемен, упустили предоставленные нам возможности. Дело в том, что факты сложившейся ситуации нельзя понять, не ссылаясь на ее модель, воплощающую в себе политические установки, основанные на идеологических принципах. Доказывалось, что мы игнорировали и тем самым исключили из рассмотрения те факты, которые не вписались в нашу модель.

Дело, конечно, обычное, свойственное человеческой природе. Такие модели представляют собой парадигмы; если. бы вся картина этих фактов вошла в парадигматическую модель, то она стала бы гомоморфной, как единство ее множества. Связанное с этим снижение разнообразия вызывает неудачи в передаче информации, которую, как предполагается, содержат все эти факты.

Три примера такого необыкновенного явления рассматривались в моей апрельской работе. Первым было обсуждение организационных изменений, вторым — наш подход к бюрократии. В третьем речь шла о коррупции — проблеме многих стран, всегда трудной для обсуждения, поскольку никакая парадигматическая модель хорошего правительства никоим образом не может включать коррупцию в качестве одной из переменных. Она может учитывать правонарушения, так как они являются прямым нарушением закона и совершившие его лица подлежат наказанию. Акты коррупции, однако, в известном смысле принимаются обществом там, где они считаются нормой.

Такой подход к этой проблеме в апрельской работе привел меня к определению коррупции как "актов, затуманивающих противоречия закону" При обсуждении моей работы Матурана предложил другое определение: "Коррупция - это действия, не подрывающие систему, которую мы хотим утвердить". Во всяком случае, кажется ясным что очевидные эпистомологические1 проблемы, возникающие при попытке разобраться в подобных явлениях, уводят нас в логическую картину, которая не обладает требуемым разнообразием. В таком случае это один из механизмов, с помощью которых жизнеспособная система, возможно, в большей степени патологически автостабильна: система 2, например, настроенная больше на собственное самосохранение, чем на предназначенную ей роль антиосциллятора, склонна поддерживать патологическую автостабильность актов коррупции. Тогда те, кто особенно тесно связан с деятельностью системы 2 склонны обращать больше внимания на позорную сторону очевидной коррупции и не могут понимать патологию автостабильности, а это, в свою очередь, снижает их способность бороться с коррупцией.

Обсуждая однажды эту проблему в Индии, я столкнулся с тем, как министр, член правительства, удивился тому, что кто-то может поставить под сомнение его убеждение в легкой возбудимости индусского характера. Конечно, нет. Если мы зададим кибернетический вопрос о том, для какой из автостабильных систем поток коррумпированных денег является заработной платой, то прямо придем к заключению, что это патологическая система, требующая диагноза и Конец "мирного пути". Положение дел в стране продолжало ухудшаться. По мере того, как один месяц сменял другой, растущая напряженность стала ощущаться даже в атмосфере улиц Сантьяго. Наша основная группа тоже была всецело обеспокоена иностранной активностью, которая означала невозможность дальнейшей деятельности существующего правительства и, конечно, что оно не сохранится в следующем, 1974 г. Это ясно понимали все мы и, по моему убеждению, понимал и сам Альенде. Но шел еще только апрель, и доклад, который я в то время закончил, должен был вызвать какую-то реакцию. Очевидные факты кибернетической деятельности были следующими. "Тройка" ( иначе говоря, высшее государственное руководство) уже не срабатывала как таковая. Рауль Эспехо руководил проектом Киберсин, который осуществлялся точно по своей программе. Эрнике Фарне был сильно загружен своим автомобильным сектором экономики. Герман Швембер отошел от руководства медной промышленностью и стал генеральным секретарем агропромышленного сектора экономики. Фернандо Флорес готовился к важной встрече с министрами финансов латиноамериканских стран на Ямайке. С каждым из них в отдельности я провел много времени. Практически я ничего больше не мог сделать для развития как проекта Киберсин, так и Народного проекта. Киберсин к этому времени располагал штатом политически не связанных специалистов численностью около 70 человек, представляющих существенную часть корпорации CORFO , от которой Флорес полностью отошел. Дважды официальные лица, играющие центральную роль в планировании, уклонились от встречи со мной. К тому же теперь Народный проект был полностью поглощен политическими реальностями такой силы, что стало как-то неловко говорить о кибернетическом формализме, проявленном по отношению к такому проекту (даже беседуя с глазу на глаз). Но шум, наделанный " посторонними", конечно, сохранился. И 1 мая я вернулся в Европу, чтобы содействовать реализации экономического потенциала Чили как мероприятию, в которое я по-прежнему верил. Подходящим ли для этого было время? Многие проблемы к этому моменту были умышленно искажены, и вряд ли можно было сделать что-то реальное.

Предполагалось, что я получу письма разных чилийских ведомств, уполномочивающих меня вести переговоры о минеральном сырье, вине, рыбе. Накануне вылета я понял, что мне придется лететь без писем; я понял также нелепость кибернетических причин, стоящих за этим.

Мы упоминали в предыдущем разделе о роли коррупции в условиях Чили (как и во всем мире). Разнообразная коррупция процветала во многих ведомствах. Очевидно, что разнообразие актов коррупции значительно больше, чем некоррумпированных действий, поскольку коррупция не знает границ. Тогда представьте себя в роли не поддающегося коррупции президента, видящего такое ее разнообразие. У Вас нет требуемого разнообразия, чтобы сдержать такую ситуацию, но Вы должны ее как-то уменьшить. Альенде решил объявить, что всякое крупное злоупотребление должно рассматриваться как общественный скандал и что в будущем все международные торговые решения должны рассматриваться одним человеком. Репутация такого человека должна быть безупречной. Он главный организатор международной торговли. Он справедлив, он скрупулезен и таким он всем известен.

Все бы хорошо, но если все должно рассматриваться и фильтроваться одним человеком, то ему, во-первых, не хватит времени. Во-вторых, естественно, сколько бы времени это ни занимало, ему самому еще нужно вести переговоры за рубежом. В-третьих, такие переговоры требуют составления протоколов, что крайне желательно; однако подобные протоколы, не прошедшие через всемирный торговый аппарат, ставят его в положение несогласного с международными соглашениями.

В моем случае предполагалось нечто иное. Министр финансов мог бы вмешаться в сложившуюся ситуацию. Он так и сделал. Тем не менее подтверждавшие мои полномочия письма так и не поступили вовремя, и легко понять почему. Разнообразие коррупции было умышленно доведено почти до нуля при таком фильтре малого разнообразия (как Флорес). Тогда нужны были мощные некоррумпированные усилители, чтобы после этой фазы восстановить требуемое разнообразие. Все люди, которые для этого требовались, были на своих местах, и я к ним обращался. У них было и желание, и представление о том. что нужно сделать, но у них не было на это законных прав. Так, вероятно, происходило потому, что они не получили указаний своего начальства даже при министерской поддержке.

Уравнение требуемого разнообразия не было сбалансировано, и по этой причине моя поездка в Европу в мае 1973 г. была обречена на неудачу, хотя я и пытался что-то сделать. Нужно ли было мне ехать в мае и следовало ли мне возвращаться в июне? Противники из Народного единства и даже технократы из числа нашей части правительственной машины хотели, чтобы я поехал и не возвращался: я им мешал, и они мне это показали. Поскольку они сделали это для всех очевидным и ко мне возросло общественное внимание, мои друзья посоветовали мне также уехать и не возвращаться, так как, по их мнению, мне лично слишком многое угрожало. Наша центральная группа, сплоченная вокруг министра Флореса, которого я воспринимал как своего личного друга, считала, что я могу уехать и вернуться, не привлекая внимания, поселиться где-нибудь на берегу Тихого океана, вдалеке от Сантьяго. С такой идеей я сразу же согласился. Начались приготовления. Сам Фернандо Флорес счел такую идею обременительной. Вследствие ряда международных событий он усиленно уговаривал меня быть по возвращении вблизи от него, в Сантьяго. Конечно, я не собирался дезертировать, но нужно разъяснить, что означает быть близко от него. Весьма важным было не подорвать его авторитет в глазах народа. С учетом этого обстоятельства я поселился в домике на побережье в Лас-Крусес и жил там июнь — июль 1973 г., в течение, как потом оказалось, моего последнего визита в Чили. Такое решение было удачным. Только немногие знали, что я нахожусь в их стране. Все нужные встречи проводились: либо я перемещался для этого в разные города, либо ко мне приезжали по ночам.

На обратном пути в Чили, в этот последний приезд, я должен был пересесть на последний самолет, летящий в Буэнос-Айрес, до того, как там закроется аэропорт в ожидании возвращения в Аргентину президента Луиса Перона. Аэропорт окружало около двух миллионов человек. Из-за серьезности обстановки нас посадили на военную базу, но даже и здесь поднялась стрельба. Южная оконечность Латинской Америки явно была в возбужденном состоянии. И, однако, ни один из чилийских сенаторов, хотя все они предвидели падение правительства Альенде, а большинство предвидело также и потерю политической свободы и наступление периода военного правления и при этом они в большинстве своем были исключительно точны в оценке намерений и степени участия в этом США (Конгресс США в последующем обсуждал эту проблему на заседаниях соответствующих его комитетов), — ни один из них не предвидел ни массового кровопролития, ни абсолютного подавления свободы, которые затем свершились. Чилийские военные делали вид защитников конституции против всех пришельцев независимо от их политических убеждений. Ошибиться было легко, поскольку главнокомандующий — генерал Пратс — был ставленником и личным другом Альенде. Но он сам встретился со смертельно опасными трудностями. 28 июня его машину заблокировали прямо на улице. Вооруженного нападения не было, но обстоятельства свидетельствовали о попытке имитировать убийство его предшественника — генерала Шнейдера. Возможно, этот инцидент предназначался для того, чтобы запугать его в преддверии мятежа танкового полка, который начался на следующий день и символизировал начало гражданской войны. Сантьяго был пуст и, как записано в моем дневнике, стал "использоваться в качестве стрелкового полигона". Шестнадцать должностных лиц были застрелены во дворце президента, появились пробоины на стенах министерства обороны. Но никто другой не поддерживал военных, а командование танкового полка было разоружено лично генералом Пратсом. Все это вызвало эйфорию среди сторонников правительства. Но это было началом конца, Пратс вскоре ушел со своего поста, после переворота он переехал в Аргентину, где позже был убит.

В течение всех этих месяцев наша группа кибернетиков пыталась приспособиться и понять переживаемые события, чтобы каким-то образом применить полученные нами уроки к политической теории, породившей чилийский эксперимент, возглавляемый Альенде. Что еще можно было бы сделать, действуя внутри страны кибернетическими методами, созданными нами, и что можно было бы планировать на период возможного будущего? Как мне казалось, многое из того, что было сделано нами неверно, можно было бы отнести за счет патологического самоутверждения этой жизнеспособной системы и могло бы быть подвергнуто соответствующему диагностированию с выдачей соответствующих рекомендаций. Тогда я начал создавать совершенно новую теорию социальной кибернетики исходя из моих представлений (она все еще разрабатывается). Что касается внешнего нападения, то не видно пути, на котором бедные страны могли бы себя защитить перед богатой страной, если последняя намерена подавить их, как это было всегда и как останется, если эта проблема не сможет успешно разрешиться путем переговоров на более высоком уровне рекурсии. Это должно означать кибернетическую конструкцию так называемой Организации Объединенных Наций, которая так далеко зашла в патологической автостабильности, что подобное предложение даже не может выдвигаться.

В конце июля политические течения стали сильно сказываться на работе корпорации CORFO и на проекте Киберсин. Несколько странных сообщений дошло до меня на побережье — они исходили из политической оппозиции. Как нам казалось, мы сделали наилучший проект под эгидой Альенде и его (самоназначенный) преемник будет продолжать этот проект, хотя и по-своему. Но в сообщениях утверждалось, что в таком случае в проекте не должно быть никакой "чепухи" насчет "участия работников". Я счел эту увертюру малоприятной, но наша стратегия была к этому хорошо подготовлена Тем не менее такие вещи дошли до ушей Альенде. Он прислал за мной машину на побережье, которая и домчала меня в Сантьяго.

В ожидании приема я долго обсуждал военное положение с его дежурным помощником Артуро Арая, капитаном чилийских военно-морских сил. В ту же ночь он был убит — верность конституции убывала с каждым днем даже среди лучших военнослужащих. Ком-паньеро президент выглядел усталым и торопливым. Он тщательно расспросил меня о новых взглядах на Киберсин, и я рассказал ему все, что мог. Конечно, многие в нем заинтересованные, хотя и не такие сильные сторонники промышленной демократии, как мы с Альенде, планировали дальнейшее использование этого проекта. Он спросил меня, не хочу ли я задать какой-нибудь вопрос. Я ответил утвердительно и спросил, не скажет ли он мне прямо ввиду растущих разговоров вокруг проекта, до какой степени, как он понимает, должно простираться рабочее управление социальной экономикой. Он ответил: " El maximo ".

В августе гремио предприняли вторую попытку свержения правительства. Хорошо усвоив опыт октября 1972 г., мои помощники знали, что делать. Были созданы две ситуационные комнаты, присоединенные к сети связи страны через систему Кибернет. Работала система фильтрации сообщений. Кабинет министров и высшее промышленное руководство получило возможность реагировать на сообщения в реальном времени. Рауль Эспехо зарегистрировал, что в течение этого периода работало от 10 до 30% действующих в обычных условиях грузовиков. Благодаря круглосуточному ими управлению удалось поддержать тот же уровень снабжения страны топливом и продуктами питания, как и до забастовки. Государственные предприятия, играющие стратегическую роль в экономике страны, получали установленную им норму сырья. Если все это звучит невероятным, то напомним, что транспортные системы повсеместно характеризуются большой избыточностью — стоит только представить себе простаивающие грузовики, железнодорожные вагоны на запасных путях, под разгрузкой и огромные задержки судов в портах. Вся эта избыточность транспортных средств была задействована и подчинена быстро поступающим распоряжениям об их использовании, в том числе за счет сокращения времени на подготовку к выезду и неэффективного использования рабочего дня. Более того, удалось поднять уровень снабжения населения, ранее заметно снизившегося, к чему оно как-то притерпелось после начала забастовки. Тем не менее событие это было тревожным и с ним бы не справиться, дав развернуться обычным курсом, поскольку забастовка гремио поддерживалась за счет иностранной финансовой помощи.

Потенциальные возможности кибернетики еще раз получили подтверждение на примере внутренних событий в Чили, тем не менее остается вопрос, как же небольшой стране выдержать внешнее на нее давление? Меня часто спрашивают, почему мы оказались не в состоянии организовать такое поведение страны, которое приспособило бы ее к внешней угрозе. Это все равно, что жаловаться на человека как на адаптирующуюся систему, который не сумел приспособиться к пуле, пробившей его сердце.

8 сентября Альенде прислал распоряжение разработчикам проекта Киберсин (последнее ими полученное) перевести ситуационную комнату, находящуюся на улице Санта Мария, внутрь президентского дворца Ла Монеда. Он отлично знал, что ни одна из комнат дворца не в состоянии вместить всю ее аппаратуру, и приказал перестроить под нее одно из самых традиционных и важных помещений дворца. Через три дня чертежи ее переделки были готовы.

11 сентября я завершал последние дела в Великобритании перед возвратом в Чили. В тот вечер я выступал в лондонском Сити на встрече, в частности, перед представителями "посторонних" и членами лейбористской партии от Сити с рассказом о чилийских делах. Лидер лейбористов сидел в первом ряду. После официальной части возник долгий неофициальный разговор, и люди расходились медленно.

Случилось так, что я покидал помещение в одиночестве. Передо мной на улице оказался газетный стенд со словами:

"УБИТ АЛЬЕНДЕ".
<


Страница: 26/29

Мозг Фирмы, Стэффорд Бир

Глава 20. Раздел 1.

Перспектива

Пережив все, изложенное в предыдущих четырех частях этой книги, и несколько отодвинув в сторону мрачные тени последующих событий, включая тяжелейшие страдания многих известных мне людей, я хотел бы теперь, насколько удастся, повернуться лицом к позитивным заключениям. Только обобщая все, чему мы научились в границах приобретенного опыта, можно сформулировать некий проспект будущей работы.

Моя задача длительное время сводилась к переоценке большого числа впечатлений и фактов, пустых и содержательных заключений и убеждений, на которые должно опираться определение перспективы. Каждый из моих коллег по прошлой работе, видимо, по-разному расставляет акценты над всем тем, чему он лично научился. Как представляется, так происходит потому, что каждый из нас ограничен разными рамками рассмотрения проблемы к рамки эти тоже меняются со временем. Проблема относилась к странам Третьего мира.

Это был новый вид марксизма. Это было использование старых методов для реализации последних достижений науки. И это было революцией в управлении. Именно так, но тут было еще многое: ко всему этому имела отношение кибернетика жизнеспособных систем и ни одно из мероприятий, осуществляемых нами, не было центральным, и вряд ли нечто подобное можно будет предпринять где-нибудь еще...

Где еще? По приглашениям приходилось мне бывать во многих странах для обсуждения на высоких правительственных уровнях использование кибернетики в системе управления. У каждого правительства свои проблемы, как и у фирм, которые меня приглашали. Постепенно я понял то общее, что есть у всех; им оказалось признание неблагополучия в ведении дел — признание того, что все известные им средства управления давно испытаны и не оправдались, что нужно искать радикально новый подход к их решению. Сейчас хорошо дела не идут нигде, в любых институтах, но этот факт далеко не везде признается, и поэтому многие руководители и министры искренне верят, что более настойчивое использование устаревших неэффективных мер в конце концов все же приведет к успеху. Поэтому, если говорить, основываясь на науке управления, мир разделяется на две части по степени понимания надвигающегося кризиса. Таковы общие условия моего вовлечения в решение этой проблемы, и этого вполне достаточно, чтобы начать раздумывать о том, как двинуться повсеместно вперед.

За показатель кризиса принимается сегодня ожидаемая потеря управления, другими словами, крах кибернетического механизма работы всех институтов. Такое утверждение не означает неспособность предложить решения; оно означает, что институты стали неуправляемыми. Можно, конечно, вспомнить, как во время второй мировой войны в Великобритании ширилось исследование операций как многодисциплинарная наука для решения плохо сформулированных проблем с неизвестными путями их решений. Это была крайне радикальная атака на проблемы, которыми генералы, склонившись над запыленными столами в перерывах между военными действиями, надеялись управлять, но их надежды быстро рассеивались на земле, в воздухе и на море, как только начинались бои. Именно тогда кризис был признан, радикальные переоценки можно было бы сделать и, что более важно, предлагаемые новые решения можно было проверять (и они обычно оправдывались). В современной Великобритании кризис стал общепризнанным понятием, как и исследование операций. Переоценки проводятся уставшими людьми, на которых можно полагаться, как на тех, кто не предложит новых идей... Короче говоря, положение дел стало действительно серьезным.

Возвращаясь теперь к теме предчувствия кризиса как ожидаемого кибернетического срыва, хотелось бы подчеркнуть, что первым и важнейшим уроком чилийского опыта, очевидного для меня, является требование "ДЕЙСТВУЙ БЫСТРО!". Во всяком случае, мы так и поступали и могли так поступать, поскольку угрозы нависали над страной и были реальны. Усвоив этот урок, я поспешил предложить суть моих рекомендаций четырем другим странам, но в каждом случае надвигающийся на них кризис взрывался раньше, чем можно было приступить к работе. Тем временем сохраняют ценность обе гипотезы относительно надвигающегося повсеместно кризиса и стратегия быстрых действий. (Я не называю страны, поскольку не стремлюсь к упоминанию моего имени в их истории и поскольку прогресс еще возможен.)

Скорость реализации решений, с которой мы выступаем в защиту кибернетики в системах управления, в равной мере касается ученых-кибернетиков и бюрократов. Никто, как представляется, не получил высшей научной степени "доктор философии" за сглаживание острых углов и рекомендацию плохо доказанных решений. Но, как я упорно доказывал ранее и пытаюсь доказывать вновь, если большинство проблем управляющего должны быть решены к среде, то таков характер его положения и с этим обязан считаться ученый-управленец» иначе он никуда не годится. Возможно, такому ученому установившейся стиль будет стоить потери престижа, проведения научной работы, но фактически ничего лучшего ему не остается, кроме того, чтобы сказать: "Возможно, достоверность моего совета ниже, чем я бы хотел, но я сделал все, что мне позволили собранные данные и их анализ в столь короткий срок". Именно в силу этих обстоятельств весьма важно быть всесторонне вооруженным и заранее овладевать своим оружием. Именно по этой причине публикуются фундаментальные открытия и ценятся эксперименты в любой области их проведения; здесь приходит на ум сравнение со скоростью действий хирурга. Что касается бюрократа, то ему серьезно угрожает любая переоценка им ситуации, и особенно радикальная, но больше всего ему угрожает быстрое решение вопроса. Бюрократическая система по самой своей природе не может поддерживать быстрых действий, в этом главная сила ее положения, ее деятельности, поскольку тактика проволочки истощает энергию реформы. На том же основании бюрократы не могут быстро остановить стремительные действия, если они достаточно определились. Срочные меры срабатывают в кризисной ситуации, когда ничто другое не поможет, но они трудно осуществимы. Насколько я теперь понимаю, ошибки в нашей работе в Чили, по-видимому, связаны с границами кризиса в стране. Все мы знали, каковы наиболее характерные черты чилийского кризиса, и пытались с ними считаться. Но особенности кризиса доводились до нашего сведения как нечто дополнительное — "произошло то-то", "здесь мы рискуем", "это касается только..." определенного места или времени.

По всем этим причинам я пытался очертить границы применимости кибернетики управления так, чтобы они охватывали причины действия кризисного механизма. Такие границы можно описать. И если следующий раздел главы и множество страниц, посвященных изложению этой темы, покажутся мрачноватым предисловием к Перспективе, как названа эта глава, то, значит, пришло время реально взглянуть на мир, в котором мы живем.

Кибернетика кризиса

Если кибернетика — наука об эффективной организации, то тогда такая наука должна использоваться для разработки моделей организаций, соответствующих быстро меняющемуся обществу и его столь же быстро меняющимся институтам, из числа которых фирма была избрана нами примером для этой книги. В предыдущих четырех главах модель жизнеспособной системы рассматривалась применительно к разным уровням всевозможных организаций и даже к уровню целого государства. Те, кто утверждает, а такие есть, о неправомерности использования одной и той же структурной модели и одинаковых информационных критериев при таком разнообразии их использования, не согласны с тем (возможно, из-за непонимания), что вся теория кибернетики жизнеспособных систем основана на теории рекурсивности, которая обозначила особый набор структурных инвариантов во всех таких системах. Даже на цитологическом уровне, например, вполне удобно обсуждать то, что происходит в каждой отдельно взятой клетке, пользуясь языком и логикой, развиваемыми в данной книге.

(Метасистема содержится в ядрах клетки, в которых размещена определяющая поведение ее подразделений система 5, называемая ДНК, включая систему удвоения и адаптации (4) и планирования работы всей клетки (3). Непрерывная направленность деятельности (система 3), по-видимому, обеспечивается также совместными действиями с митохондрией в ее дыхательной деятельности, которая располагает также главной антиосцилляторной (система 2) регулирующей ролью в организации использования кислорода. Реснички являются "краем" (система 1) клетки, которые также воспринимают сенсорные данные относительно окружающей среды.)

Есть, однако, и другие рискованные утверждения. Говорят, что несмотря на развитие и другие важные следствия теории кибернетики, позволившие объяснить жизнеспособность системы, смешно ожидать ее использования для проведения в жизнь социальных изменений. Основанием для подобного утверждения служит то, что такая попытка была бы (и якобы предпринималась в Чили) политически "наивной". Такой ярлык, звучащий как "примитивный или безграмотный", устраивает тех, кто намекает на детскую наивность. Нет, однако, сомнения в том, что использование такого ярлыка в политическом контексте настолько преднамеренно уничижительно и выглядит как оскорбительное поношение; поскольку "безграмотность" означает не только недостаток мастерства владения предметом, но и недостаточное проникновение в его суть, отсутствие должной квалификации и соответствующего опыта. Если таково толкование этого термина, то я продолжу и стану утверждать, что все политические акты наивны, и тогда, следовательно, приписывание политической наивности ничего нам не говорит (за исключением того, что комментатор уклоняется от существа вопроса, когда от него требуется как следует подумать).

Поскольку характер этой части книги определился моим личным изложением событий в Чили, я использую абстрактные кибернетические аргументы вслед за воспоминаниями о событиях, отразившихся на моей собственной жизни, благодаря их "политической наивности" в том понимании, которое приведено в надежде побудить читателя прерваться и оглянуться на весь свой жизненный опыт. Если при этом у читателя возникнут параллели, то кибернетические утверждения станут ему более понятны.

Первый пример относится к тому времени, когда я был еще мальчиком — к 1936 г. Где-то между официальным объявлением и коронацией Эдуард VIII отказался от престола. Это стало потрясающим событием для всего населения Великобритании, и особенно для мальчика, рожденного в атмосфере всеобщего благополучия. Благодаря в основном пособничеству магнатов прессы, правительству удалось удержать в секрете начальный период конституционного кризиса до тех пор, пока он практически не закончился, и, возможно, не так (нет средств узнать точно), как если бы он развивался даже при весьма далеком от демократии способом. Если я и был удивлен этим событием, то еще больше поражался тому сильному расхождению в его оценках, которое наблюдалось в нашей семье, между моими школьными наставниками и в прессе. Известные сегодня факты стали всеобщим достоянием спустя многие годы и нужно также учесть, как бывает при любом историческом событии, что были и другие более общие факты, утерянные теперь навсегда. Однако в течение 25 — 50 лет после всего этого люди, особенно те, кого еще не было на свете в то время, считают, что событие это сохраняет свою "значимость".

Теперь перенесемся на десять лет вперед. В 1946 г. я, молодой офицер, служил в Индии; в то время готовилось в высшей мере важное решение, определяющее будущее всего этого полуконтинента. Был я тогда достаточно наивен, если воспользоваться обсуждаемым нами словом, чтобы удивляться представлению о положении дел в Индии, господствующему тогда в Великобритании. Прежде всего было крайне трудно понять, что же происходит на самом деле. "Письма из дома", армейские инструкции и ответственная индийская пресса (информированная из других столиц, кроме Лондона) излагали совершенно разные версии. Так в данном случае происходило не просто из-за попустительства магнатов прессы, а из-за чего-то другого, и это было ясно.

Тогда я не знал, что атомное сожжение Японии было одобрено премьер-министром Эттли в условиях (как он позже признал), когда он не имел ни малейшего представления о том, что произойдет, кроме того, что будет более мощный взрыв. Это обстоятельство как-то уменьшило мою готовность выступать в защиту Японии. В марте следующего, 1947 г. я, вероятно, был последним англичанином, предложившим тост "За здоровье короля-императора". В таких условиях мы покинули раздробленную Индию, обреченную на резню, дальнейшее раздробление, казни и даже официальные войны. Конечно, все это сохраняет "значимость" и сейчас...

Последующее десятилетие перемещает нас в 1956 г., к дате, заметно отразившейся на всей Европе из-за венгерских событий. Что касается меня, то я тогда работал в английской металлургической промышленности и уже накопил некоторый опыт применения теории кибернетики, который отражен и в этой книге — Мозг фирмы. Но я тогда еще не был освобожден от обязанностей офицера запаса первого резерва. В это время возник кризис из-за Суэцкого канала, национализированного президентом Египта Насером. И снова совершенно невозможно было узнать правду о том, что происходит. Поступали сообщения о том, что Англия, Франция и Израиль действуют сообща, но тут же следовали решительные заявления нашего правительства, отрицающие этот, ныне хорошо известный, факт. Как и в предыдущем случае, страна глубоко разделилась, и не по линиям партийной принадлежности, так как весь остальной мир, по-видимому, осуждал действия, предпринимаемые Великобританией против Египта. Пока стягивались вооруженные силы, последовало серьезное заявление о возможном призыве на службу военных резервистов, и мне, следовательно, пришлось раздумывать о том, какой будет моя позиция, если моя фамилия появится в числе избранных для участия в этой операции. Теперь, спустя более четверти века, этот случай также видится мне "в его значимости". Возможно, мне простят теперь мое сознательное возражение стать снова в строй как позицию, которую я тогда занимал. Однако для обоснования возражений того времени нужно было обладать доказательствами моей правоты, но такие доказательства как всегда появляются слишком поздно. Отсутствие фактов, скорее чем недостаток этики, разделило всю страну, хотя, как теперь представляется, факты становились известными всему миру по мере их свершения.

Я с самого начала предупредил, что буду рассказывать об этих трех случаях из моей жизни в надежде вызвать у читателя подобные моим воспоминания. Других примеров я не предлагаю отчасти потому, что многие из них развивались драматически по мере того, как мир "становился меньше" благодаря развитию техники, а отчасти и потому, что чем больше приближаешься к событиям последних лет, тем меньше согласия в том, что же в действительности произошло. Как бы там ни было, мы в данном случае не намерены проводить исторический анализ этих трех моментов новейшей истории — написано множество книг о каждом из них. Вместо этого мы намерены показать, как весь набор кибернетических методов может быть применен к изучению политических систем в наше время — время развития их кризисного состояния — и продемонстрировать выводы, которые таким образом могут быть извлечены, при кибернетическом подходе к анализу, чего нельзя сделать, если не стоять на твердой научной почве. Иначе говоря, все эти случаи будут рассмотрены исходя из основных принципов кибернетики, вытекающих из закона о требуемом разнообразии, а примеры послужат для того, чтобы показать их действительную суть с точки зрения кибернетика.

В каждом кризисе, где бы он не проявился в современном мире, много заинтересованных сторон, а национальные границы не являются абсолютным барьером для многих видов вмешательства.

Рис.48 (Сравните с рис.6 и 7)

На рис. 48 приведены три наиболее заинтересованные стороны (А, В и С), имеющие общие интересы (заштрихованный круг) в запутанной ситуации развивающегося кризиса. Прежде всего, пользуясь кибернетическим подходом, рассмотрим поведение одной из трех.


Страница: 27/29

Мозг Фирмы, Стэффорд Бир

Глава 20. Раздел 2.

Разнообразие, как и всякая созидательная переменная во Вселенной, склонно исчезать, если его не поддерживать специально как заряд в конденсаторе. Следует опасаться, что подобная утечка разрушит сложную структуру и эффективность организации, приведет к потере желания бороться за существование, скатыванию по экспоненте. Очень скоро тогда в любом кризисе может оказаться только один бит неопределенности. Ранее мы встречались с подобной ситуацией при более оптимистических обстоятельствах. Было это в гл. 14, где мультинод, искусственно нами созданный в качестве помощника для подготовки решений, отвечал за подобный процесс. В рассматриваемом теперь случае ответственность возлагается на развитую цепь обратной связи, а право решать проиграно капризу. Когда в любом кризисе по воле бога или дьявола, исчезает последний бит неопреде ленности, игра сыграна. Результатом будет успех или поражение, жизнь или смерть, война или мир, выживание или уничтожение — в зависимости от того, о какой системе идет речь. По-настоящему жалко, что человечество может потерять свою прерогативу вмешиваться в события просто из-за непонимания кибернетики подобных систем; жалко еще, что так может произойти и из-за отсутствия отваги действовать быстро, пользуясь преимуществами глобальных связей. Положение становится еще более сложным и еще более тревожным на заключительном этапе.

4. Синхронизация временных циклов всех подсистем. До сих пор мы рассматривали систему регулирования кризиса с позиции одной из заинтересованных сторон (А) из трех и то, как совершенствуется только одна регулирующая его модель. Однако число подобных моделей, которые мы совершенствуем, означает число заинтересованных в данной международной ситуации сторон. Схемы, представленные на рис. 48 и 49, демонстрируют наличие трех сторон, фактически вовлеченных в развивающийся кризис, а на последней схеме (рис. 50) все эти три стороны будут рассматриваться в качестве подсистем большой системы, называемой нами "кризисной". Следует подчеркнуть, что каждая из трех подсистем осознает себя в качестве подсистемы и поэтому ей предстоит разрешать множество трудностей, как это следует из теоремы рекурсивности жизнеспособных систем. Трудности эти должны разрешаться, так сказать, в кибернетических рамках теории управления. Они не могут разрешаться исходя из общих принципов, имеющих к ним отношение. Рассмотрим вначале роль подсистем...

Правительство интересующей нас страны негомогенно — у него есть правые и левые "крылья", как у политической партии, приведшей его к власти. По той же причине негомогенен парламент и еще менее гомогенно, конечно, население страны. Типично также, что любой аспект деятельности организованного общества, от банкиров до промышленных экспортеров, от профсоюзных бюрократов до футбольных клубов, от одной научной школы до другой, побуждает каждую подобную группу создавать свою модель кризиса, который на ней так или иначе скажется. Именно из-за наличия множества моделей, о чем всем заранее известно, каждая такая модель при попытке свести се к такой, которая признавалась бы всеми, теряет присущее ей разнообразие и отличие от всех остальных. Иначе говоря, хотя достижение согласия в каждой группе разработчиков нацелено на достижение единства их понимания, вероятнее всего, таким образом достигается минимум разнообразия их мнений.

Возможно, в этом и состояла одна из трагедий Народного единства, поддерживающего Альенде, так как был потерян жизненно важный синсргизм действий.

Приходится снова отмечать, что подобный "процесс" не сводится к поддержке и строгому выполнению процедур, которым должны подчиняться все сторонники данной модели; одна из возможных моделей должна сменять другую в процессе их рассмотрения... Иначе, разнообразие из-за энтропии, как обычно, уйдет в песок.

Схемы только трех моделей приведены нами, хотя (как только что доказывалось) в принципе их могло бы быть намного больше. Нет. нужды доказывать, что эти модели взаимодействуют одна с другой,' хотя противоположная точка зрения дебатируется и получила распространение в обществе. Это отражено в новой схеме (рис. 50),

в основе которой лежит утроенная схема, представленная на рис. 49.

Теперь, если рассматривать любую их трех стадий общего взаимодействия, можно проследить за общим результатом на выходе, идя вдоль линии оказания влияния на данный кризис и отмечая переход фазового пространства одной или двух других сторон на этом пути. Как представляется, результаты их действия используются одновременно всеми тремя, и дело здесь не только в убедительности схемы. Общая картина отражает продолжающийся кризис, все цепи связи склонны действовать синхронно, поскольку их временной цикл ограничивает всех участников продолжительностью рабочего дня и его смещением по временным поясам земного шара. Таким образом, все эти три регулятора вынуждены фактически использовать доступные им каналы связи одновременно, если одна из сторон не заявила о своей незаинтересованности по политическим соображениям. Такой механизм интересен в смысле разработки модели. Мне часто приходилось отмечать подрывной эффект подобной стратегии на эскалацию кризиса. Эта стратегия действительно направлена на сдерживание страстей; но она же порождает риск, что молчание будет воспринято подозрительно или предстанет в качестве утверждения "мы заставили их поворачиваться . И здесь снова возникает опасность использования средств массовой информации с их моделью малого разнообразия.

В любом случае, однако, всегда трудно точно установить, какой из трех регуляторов вызвал тот или иной конкретный эффект. Схема показывает только двухстороннее взаимодействие между информационным выходом и двумя другими. Эти цепи выступают скорее в качестве модификаторов потенциальных действий, чем в качестве переговорных каналов, и, по-видимому, очень редко кто-либо из участников вмешивается в такую схему. Для этого нужно обладать действительной или показной смелостью. ("Я сделал это, несмотря на предложенный Вами выбор действии .) Однако внутренняя возможность установить, чье тут чье, стала бы полезным достижением." В этом свете можно было бы изучать действия Народного единства в Чили; поскольку эта партия формулировала внешнеполитический курс страны. Слишком легко судить о соответствующем историческом периоде, основываясь на собственных о нем представлениях без упоминания значения предпринимаемых мер для сохранения собственной жизни. Но таким образом можно сказать лишь о Вашей особой позиции как об акте действительной или показной смелости. Проблемы, подобные чилийским, наблюдаются при всех серьезных кризисах: например, когда правительство заявляет своему народу, что пройдет (скажем) три тяжелых года, прежде чем удастся остановить рост инфляции, а затем наступит новый экономический подъем. Поскольку подобное заявление означает пренебрежение возможностью использовать цепи связи для непрерывного слежения за результатами потенциальных действий, трудно сказать, относится это заявление к числу смелых или глупых. От мудрости политического курса это зависит в меньшей степени, чем от того, что провозгласившее данное заявление правительство вряд ли продержится еще три года.

Представленная на рис. 50 модель кризиса завершена путем введения в нее большой регулирующей системы, ограниченной прямоугольником, охватывающим все регулирующие механизмы, обсуждаемые нами до сих пор. Это указывает на наличие модели второго порядка или метамодели, отвечающей за все происходящее и работу всеохватывающей цепи наивной политической обратной связи, о которой говорилось в начале данного раздела. Такой совершенный регулятор системы, как и вошедшие в него подрегуляторы, является устройством, состоящим из соединенных воедино дипломатических, политических элементов и средств массовой информации. Люди, входящие в подобное устройство, являются первым показателем существования такой метасистемы. Дипломаты и политики, вошедшие в эту цепь управления, не являются представителями или министрами иностранных дел, действующими согласно их официальному статусу; они действуют в качестве всемирных государственных деятелей. Работники средств массовой информации, вошедшие в эту цепь, не являющиеся собственными корреспондентами в соответствующей стране, — они мастера по обработке умов всего мира. Представители этих двух групп организуют интервьюирование друг друга на телевидении, стремясь создать высокопрестижные программы, чтобы привлечь к ним влиятельных людей, занимая часто более часа телевизионного времени. Второе свидетельство существования метасистемы заслуживает большего внимания: модели, вошедшие в эту наивную систему обратной связи, охватывают значительно более широкую тематику, располагая значительно меньшим разнообразием, чем то, которым обладает каждый из подрегуляторов, принадлежащих сторонам А, В и С.

В истории 1970-х годов обязательно будет зафиксирована деятельность такого всемирного государственного деятеля, как доктор Генри Киссинджер. Действовавший в качестве регулятора рабочей модели исследуемой нами цепи, располагающей структурным разнообразием трех или пяти стран. В качестве председателя сорока комитетов (он как-то избегает назвать точное их число), финансирующих "дестабилизацию" Чили [б], он знал, как выглядит Латинская Америка через такой очернительный фильтр. Знал он также, как выглядит Средний Восток, ведя переговоры один на один с главами государств в этом регионе. .

Не будет забыта роль Девида Фроста, поскольку его изображение постоянно возникает на архивных видеозаписях телевизионных программ тех лет. Структурное разнообразие моделей, которое он навязывал аудитории, было также весьма низким: ограниченное, как и должно было быть, часовой телевизионной программой и международным стандартом изображения. Общей проблемой для всех людей, сидящих на горячих местах в международном совете, является быстрое осознание необычайного разнообразия и сокращение его до уровня, на котором эти "лица" могли бы безошибочно решать: выбирать или нет того или иного президента, вносить ли деньги в бюджет, не вызывая гражданского неповиновения, принимать ли другие меры, которые в конечном счете могут означать войну. Справедливости ради заметим, что члены других подобных организаций во всех случаях поступают, вероятно, точно так же, поскольку, как кажется, другого выбора у них нет: отдельный человек, как слушатель, проситель, раб или гражданин, располагает ограниченным разнообразием, с которым он способен воспринимать разнообразие, бомбардирующее его со всех сторон. Следовательно, будущим спасителям нашего мира придется вводить рационирование разнообразия.

Во много раз легче для правительственного министра действовать исходя из монетаристской теории экономики, чем заниматься кибернетическим анализом эффективности подчиненной ему организации, а все потому, что монетаристская модель обладает очень низким разнообразием. Людям значительно легче потратить 20 минут на туманные ртссуждения, чем менять каждый раз свои взгляды на мир и свое поведение, поскольку "мгновенное погружение в нирвану значительно легче, так как "нирвана" весьма низкого структурного разнообразия. В таком случае доктор Фридман и Махариши тоже будут фигурировать в истории семидесятых годов.

Если каждому человеку предназначено участвовать при малом предоставляемом ему выборе в определении судеб мира, в глобальном обмене мнениями, в управлении экономикой, в духовной жизни или в каких-то других делах, с которыми он связан, то каждый должен решать такие проблемы индивидуально. Если при этом людям предстоит подучиться, то такой целью и следует руководствоваться в учебе. Поскольку человеческие ресурсы ограничены (в плане времени и нейронов, пространства и энергии), то подобное обучение может стать весьма поверхностным. Хуже того. из-за крайнего стремления к приукрашиванию действительности наивный фильтр сильно ограничивает формы нашего существования. Возможно, не стоит сопротивляться подобной практике и ее результатам, хотя каждый из нас может от нее отказаться и попытаться сконцентрировать предоставленное ему разнообразие на вопросах, выбранных им для обучения самостоятельно, до того как это будет ему предложено фильтрами. Однако для большинства из нас отказ от участия в кризисах, осаждающих род человеческий, открывает быстрый путь к всеобщему подавлению остальными. Из этого, по-видимому, следует, что стоило заниматься исследованием кибернетики кризисов, поскольку оно в конце концов может привести к разработке механизмов управления ими, более эффективных, чем используемые ныне. Пока же модель такого типа, как представленная здесь, предлагает системную основу для интерпретации тенденций обострения кризисов.

В качестве примера приведем пять комментариев, вытекающих из восприятия нашей общей модели, работающей в режиме синхронизации. Она, таким образом, приобретает более глубокий смысл и внутреннюю связь, если рассматривается на фоне завершенной ее структуры.

1. Метамодель, генерирующая наивную функцию обратной связи, по необходимости уменьшает сумму структурного разнообразия, создаваемого всеми другими моделями, которые теперь она объединяет. Так происходит просто потому, что пространство и время, предоставляемое средствами массовой информации для связи с общей метамоделыо. не могут быть адекватны для одновременной передачи деталей обостряющихся событий в различных горячих точках мира. В этих условиях в среднем должно уменьшаться разнообразие в пункте приема сообщений. В особых случаях средства массовой информации предпринимают специальные усилия к сохранению разнообразия, собираемого подмоделями с тем, чтобы избежать обвинения в опасном сверхупрощении проблемы. Но у них возникает своя дилемма: чем большее разнообразие об одной ситуации в мире передается различным слоям населения, тем меньше его остается для сообщения о других ситуациях. Тогда, вследствие попыток избежать обвинения в сверхупрощенчестве некоторых вопросов, возникнет опасность, что сообщения станут не только сверхупрощенческими, но и фактически приведут к поляризации остальных ситуаций. Такая опасность во многих случаях подтверждается, когда, например, население оказывается перед необходимостью принимать единственное решение — является ли данный, только что выдвинувшийся лидер "плохим" или "хорошим", и, конечно, такой выбор необходимо сделать после двухминутной передачи.

2. Когда наивная функция обратной связи накладывается на сам кризис, то меняется вся информация, проходящая через систему, и особенно ее разнообразие. Это приводит к изменению характера деятельности всех преобразователей аттенюаторов и усилителей информации, вынужденных теперь выполнять свои функции в условиях неуклонно уменьшающейся способности к распознаванию. Вскоре после этого система начинает галопировать по всем ее цепям со все возрастающей скоростью, подгоняемая и набирающая скорость под давлением перевозбужденной реакции на ее собственную наивность. Здесь и проявляется динамическая тенденция к поляризации событий, как об этом говорилось в предыдущем пункте. Что касается синхронности действий всех подрегуляторов, то, по-видимому, они впадают в "информационный резонанс" по отношению к развивающимся событиям, что теоретически (и практически, как бывает с летящим вертолетом) ведет к полному разрушению системы.

3. Описанная нами кибернетическая система регулирования работает прежде всего исходя из анализа возможных альтернатив, что признается и объясняется ее моделями регулирования, не располагающими требуемым разнообразием. Что касается того, что этот процесс подпитывается утечкой информации, поступающей якобы от наделенных властью лиц, то такая кажущаяся журналистская активность может рассматриваться как происходящая с ведома правительства. Стоит заметить, что решения, относящиеся к чисто политическим ("это им не пройдет") или к политическим ("послать канонерку") мерам, зачастую не осуществляются, а заменяются их имитацией исходя из модели малого разнообразия и соответствующей цепи связи. Как таковые, подобные меры вызывают раздражение. Обрисованная почти метафорически, ситуация склонна тогда рассыпаться, поскольку регуляторы теперь не опираются на адекватную модель того, что они призваны регулировать. Вследствие этих обстоятельств возникает вероятность увеличения использования как тайных мероприятий (которые из-за их секретности не подлежат систе-

ме их наивной фильтрации), так и неожиданных акций (т. е. не предусмотренных системой и поэтому не регулируемых ею). Тайные операции проводились США в отношении Чили все время существования правительства Альенде, что теперь полностью признано и документировано: они представляют собой пример первого вида мер, а рейд Израиля на аэропорт Энтеббе в Уганде — выдающийся пример второго.

4. Под влиянием энтропии, которая неуклонно снижает разнообразие регулятора кризиса, неизбежно возникает поляризация (поскольку теперь распознаются только два состояния системы). Поляризация обнаруживается резким подъемом неискренности. Неискренность возрастает вследствие искусственности возникшей дихотомии В подобных условиях не могут рационально обсуждаться права любой стороны. Они становятся предметом обращения к "моральным" принципам и ханжеских спекуляций на "этических" постулатах. Сказанное не означает отсутствия таких понятий, как искренние этические позиции, — они могут выдвигаться. Но если этические позиции, которые, как представляется, основываются на волевых суждениях, фактически возникают всего лишь из-за различия характеристик моделей, которые не были разработаны адекватно событию и введены только с показной целью, то этим и объясняется очевидная неискренность заявлений — в такой политической атмосфере принимаются не отвечающие делу этические стандарты, как это наблюдается в каждом, следующем один из другим, кризисе. Так, недавно возник скандал таких масштабов, что (как я понимаю) никакая мораль не должна была выстоять в подобных условиях. Что тогда может оправдать применение военной силы? Наивный ответ на такой вопрос — мир.

5 Наконец, наблюдается одно весьма простое следствие (кроме войны) систематической потери разнообразия по мере развертывания процесса, представленного на рис. 50. Кризис обусловливает возникновение таких международных ситуаций, такой сложности, что они даже не могут быть выражены доступными нам сегодня структурными моделями. Поэтому все возможные решения подобной проблемы становятся неприемлемыми по крайней мере для одной стороны. Это, по моему мнению, в высшей мере справедливо в отношении кажущейся бесконечной войны в Северной Ирландии. Стоит также отметить справедливость этой мысли в отношении проблем, вставших перед Альенде при попытке объединить его собственную коалицию.

Представленная нами модель построена на основе принципов, введенных за много страниц до этого в качестве "четырех главных кибернетических требований" гомеостатической стабильности.

Напомним их.

1. Система должна подчиняться закону Эшби о требуемом разнообразии.

3. Преобразователи информации не уменьшают и не увеличивают разнообразия.

4. Временные циклы всех подсистем синхронизированы.

Степень, с которой самоорганизующая система признает эти требованиям, пытается их выполнить, пренебрегает ими (случайно или как результат упущений в ее проекте) и, наконец, приходит к их реализации, фактически будет определять ее жизнеспособность. Следует признать, что с этих позиций перспектива регулирования кризисов выглядит мрачно.

Эти четыре принципа соответствуют "Четырем принципам организации", описанной мной в дополняющем эту книгу томе The Heart of Enterprise (Сердце предприятия). Они представляют собой конкретные примеры применения общетеоретических принципов.

Предлагаемая здесь модель, однако, всего лишь начало более всестороннего изучения кибернетики кризисов. Разрабатывая ее, я всегда видел убегающую от меня более общую проблему, которую можно было бы назвать "Управленческая кибернетик.!".

Если считать наивным снижение разнообразия реально происходящих п жизни кризисов с помощью аттенюаторов, описанных здесь (в их число входят такие редкие разрушители разнообразия, как сарказм и язвительная ирония), то не проявятся тоща не только наивность, но и фактически не менее опасные предложения использовать сравнительно простые модели регулирования кризисов?

Позвольте мне еще раз провозгласить два фундаментальных принципа любой науки, примером которой является также кибернетика: все естественные процессы демонстрируют их формальную инвариантность, а основу научного знания составляют утверждения, которые не только провозглашают, но и соответствующим образом оговаривают подобные инвариантные отношения в смысле применимости тучных утверждений. При подготовке этой книги (в попытке создать модель любой жизнеспособной системы) и этой ее части (в попытке представить модель социального кризиса) огромная часть разнообразия была отброшена. Иногда это делалось умышленно, например в случае отказа учитывать сарказм и иронию, но обычно не прямо, а после размышлений о том, что включить, а что исключить из описания разработки модели. Если в чем-то мы ошиблись, то модели можно подвергнуть испытаниям до полного их уничтожения. Мне они представляются полезными, но их легко проверить по критерию ошибочности Поппериана. Подобные утверждения неверны в отношении снижении разнообразия по вине манипуляторов кризисом. Они не добиваются инвариантности, Если я продолжу рассуждения о том, чего они добиваются, то это можно нпзиать демонстрацией трюков, но сами они не ставят под сомнение и не отрицают днпчи-мость того, за что они срезают разнообразие до "кости".

Возможно, такое заявление удалит призрак Банко1, мстящего за недостаток разнообразия, с торжеств кибернетикой, на что я надеюсь. По и обязан закончить раздел кибернетики кризисов ссылкой на другой спектр интересов и другое торжество.

Вскоре после начала моей работы в Чили, т. е., как в полагаю, где-то в начале января 1971 г., чилийское руководство официально обратилось к правительству Великобритании с просьбой о финансовой помощи (по всем существующим правилам) для обеспечения того, что мы намеревались предпринять. Не я был инициатором, я даже отказался поддержать такой шаг. Все же мне пришлось лететь за восемь тысяч миль, чтобы действовать там независимо с помощью моих близких друзей, хотя они относились к тем, кто "не мог быть дающим" в те дни. Все это я объяснил в Сантьяго. но не стал формально выступать против такого тревожащего меня предложения, считая, что запрашиваемая значительная сумма в твердой валюте подлежит расходованию прежде всего в Великобритании на разработку проектов, заработную плату и приобретение оборудования.

Просьба Чили должна была рассматриваться в установленном порядке, благодаря чему мне пришлось организовать ленч для одного чиновника министерства помощи заморским территориям. Он пожелал знать, как идут дела в Чили, о чем я ему и рассказал. Наша работа продвигалась по плану. К несчастью, в Чили за десять дней до ленча произошел переворот. Президент Альенде, тысячи его друзей, и моих в том числе, были убиты. Жизнь каждого и свобода каждого оказались под угрозой. Долгие годы развиваемые традиции демократии и конституционного правления внезапно оборвались. Наш проект после двух полных драматизма лет закончился. А этот чиновник спрашивал меня, почему.

Мы уже обсуждали наивность. Можно было бы встроить этот инцидент в нашу модель. Кто тут был наивным? Было ли наивным чилийское правительство, запросившее поддержки через два года. т. е, слишком быстро? Было ли наивным правительство Великобритании, не могущее понять для чего нужна финансовая поддержка, даже спустя десять дней после того, как все было кончено? Было ли таким правительство Соединенных Штатов, финансировавшее переворот? Или был наивным я, заплативший за ленч?

Кибернетика прогресса

В гл. 15, которой заканчивалось первое издание этой книги (т. е. не имеющей еще ее четвертой части), говорилось, что результаты анализа работы восходящей ретикулярной формации как части мозга человека использовались для создания поведенческих моделей. Говорилось также об ограниченности числа базовых моделей как о факторе, ограничивающем возможность исследования организаций, относимых нами к числу жизнеспособных систем, поскольку подходящей в данном случае моделью может оказаться только одна. Первые три квалифицировались нами как соответствующие "нормальной" деятельности организации. Из них самая первая предназначена для самой "нормальной" — установившейся деятельности организации. С другой стороны, устойчивый спокойный рост или спокойно проводимые мероприятия для повышения эффективности работы организации тоже могут считаться "нормальным" ее состоянием, таким образом эти три модели характеризуются их единством. Остальные три модели из числа рассмотренных в гл. 15 не могут считаться "нормальными" ни н коем случае. Они касаются моделирования кризисного состояния, сокращения деятельности и даже самоуничтожения организации, В данной главе мы сосредоточили внимание на кризисном состоянии по причинам, изложенным ранее. Если кризис действительно наша самая главная беда сегодня, если смотреть правде в глаза, то он тоже "норма", к чему бы мы ни обращались. Тогда, к нашему несчастью, модель кризиса должна считаться прародительницей всех других моделей, самой новой из всех. Это значит, что системы, переживающие кризис, могут весьма легко научиться существовать постоянно в таком состоянии. Единственный признаваемый выход из подобного положения — возврат назад, к докризисной обстановке.

Полная модель кризиса, представленная в последнем разделе главы, строилась на основе рассмотрения "нормального" поведения, характеризуемого неуклонным ростом, спокойной работой или плавными изменениями деятельности. В современных условиях — это мечта, в которую хотелось бы верить; в жизни такого нет нигде. Возможно, основанием, в силу которого наша модель трехсторонней заинтересованности принята за норму, служит практикуемое ныне поведение организаций, а также ретроспективное восхваление промышленной революции, вошедшее во все социально-экономические теории — теории, которые наша новая модель отнесла бы к числу наивных. Так произошло, поскольку все эти теории принимают на веру и защищают промышленную революцию как обеспечившую прогресс. Дело в том, что где-то на половине пути от начала промышленной революции, скажем в 1750 г., владелец металлургического завода и текстильный король заявили, что прогресс будет обеспечен, если они станут вкладывать свои капиталы и увеличивать капиталовложения в одно или несколько предприятий. Такое убеждение совпадало в принципе с мнением тех, кто критиковал капиталистическую систему как содержащую семена ее гибели, хотя и те, и другие видели единственное средство разрешения стоящих впереди проблем в капиталистической системе и только в том, чтобы дать "дорогу производству". Сегодня, когда общее число работающих составляет значительно меньшую часть населения страны, чем было в те времена (благодаря лучшему питанию, общим условиям жизни и охране здоровья), и когда меньшая половина из числа работающих занята непосредственно в материальном производстве (благодаря специализации производства и его обслуживания), такое определение прогресса все меньше и меньше соответствует современным представлениям жителей богатых стран.

Это обстоятельство со всей откровенностью признается сегодня многими, кто добивается избавления от угнетения и эксплуатации народов и прекращения насилия над конечными ресурсами нашей планеты. За всем этим стоит огромное и угрожающее НО: ничего не делается, чтобы помочь миру бедных в установлении прогресса несколько иным путем, чем тот, который, как доказано, ведет их к упадку, затем кризису и затем, вполне вероятно, к самоуничтожению, вместо того, чтобы возвратить их к тому, что считалось для них "нормой". Конечно, за этим скрываются две причины такого ничегонеделания. Во-первых, лидеры современной цивилизации не могут себе позволить признаться, даже если они это понимают, что ценности древних культур оказали большее влияние на условия существования человека, чем более позднее христианство и промышленная революция с их моделями целей малого разнообразия. Во-вторых, если бы они об этом объявили, то восстал бы весь мир бедных и уничтожил бы их всех.

Такой исход событий предсказуем как следствие тех условий, которые созданы для народов как второго, так и третьего миров за последние более чем сто лет (для стран третьего мира это означает "навечно" как следствие господства в них стран богатого мира). Я воспринимаю такое положение как вызов, можно было бы доказать, что о" самый грозный за всю историю человечества в силу его двойственной природы и является очевидным детонатором биологического вымирания. Его двойственная природа объясняется тем, что прогресс вписался в нашу социально-экономическую культуру таким образом, что его отсутствие считается регрессом, тогда как навязанное нам представление относительно природы прогресса превращает прогресс в регресс. Мы суем наши технологические носы везде, куда только их можно всунуть: вверх — до Луны, вниз — в микробиологическое и нервно-психологическое оружие. Мы покрываем наши энергетические потребности смертельно опасным оборудованием, которое угрожает жизни наших потомков на миллионы лет вперед, и натягиваем тетивы наших луков, один залп которых способен погубить всю биосферу нашей планеты.

Международные агентства и фирмы переносят прогресс из богатого мира и мир бедных. Чистым эффектом этого всегда оказывалось расширение экономической пропасти между ними. Замена освященных веками и признанных человечеством культур "поделками" Запада находит материальное отражение: дешевые сувениры вытесняют изделия народных мастеров, эстрада и рок — народные легенды и танцы, еда вместо с любовью приготовленных праздничных блюд стала готовиться из третьесортных продуктов и запиваться содовой водой. Тем не менее детская смертность сократилась, увеличилась ожидаемая продолжительность жизни, растет "справедливая" оплата труда; к чему бы мы ни обратились, "поезда стали ходить по расписанию". Да и, кроме того, все знают, что нельзя остановить прогресс независимо от того, что под этим понимается.

На индивидуальном уровне представление о прогрессе в нашей европейской культуре, по-видимому, аналогично. С самого начала философии у каждого ее толкователя на кончике языка была вера в то, что увеличение личного богатства — правильная цель. Подобная вера означает измерение прогресса числом обладаемых вещей и услуг. Достижение определенного уровня и стиля жизни на этом пути — тоже мера прогресса. Однако никто не сомневается, что жизнь богаче вещизма — есть в ней и свободное. время, которое должно разумно использоваться. Поскольку прогресс кроется в надлежащем использовании досуга, то и здесь он стал измеряться вещами и услугами. Почти пришло время, когда стрессы, связанные с использованием всех этих игрушек для взрослых, таких как горно-лыжное снаряжение, снегоходы, акваланги, лодки, кино- и видеоаппаратура и тому подобные вещи, не говоря уже о поддержании их и по рядке и умении ими правильно пользоваться, путешествовать с ними, оплачинать их, станут причиной большего числа заболеваний, психических расстройств и смертей, тогда как досуг всегда предназначался прежде всего для подъема физических и душевных сил. "Предназначение" подразумевает какую-то подготовительную деятельность. Переутомленные руководители бизнеса, получившие возможность лежать i.!; i песочке под солнцем, не стали бы создавать многомиллионную индустрию отдыха только во имя досуга...

Случись, однако, что кто-то, оперевшись подбородком на руку и раскинув пальцы по щеке. спросил бы: "А что, собственно, мы понимаем под прогрессом?", то достопочтенная аудитория быстро бы улетучилась. Такой вопрос звучит неприятно, даже угрожающе, да и вообще мы не подготовлены обсуждать его практически. Этим я хочу сказать, что все мы вовлечены в процесс, имя которому Прогресс (конечно, с прописной буквы), который действительно трудно поставить под сомнение.

Безусловно, каждый на своем индивидуальном уровне может сомневаться относительно смысла этого процесса, хотя несмотря на трудности и риск его можно изменить, тем самым изменив смысл слова "прогресс" для каждого из пас.

Если пытаться сделать это в общественном контексте в локальном, общегосударственном или глобальном масштабе, то мы будем втянуты в политику. Такое развитие дискуссии неизбежно просто потому, что повлиять на этот процесс означает защищать прогресс. Но этого нельзя сделать односторонне, когда речь идет об общественных явлениях; другие тоже потребуют участия в таком жарком споре, как о "реальном" смысле понятия прогресс. Обсуждение неизбежно примет политический характер, поскольку интересы всех его участников (и тех, кого они представляют), тоже "прогрессируют" или нет по субъективным причинам.

Нам часто приходится слышать, что спорт должен быть вне политики, что искусство должно быть вне политики и религию (если можно пошутить) нужно держать вне политики. Но все подобные виды деятельности охватывают как личные, так и социальные процессы, производя массовый эффект. Во что они в конечном счете выльются, определится тем, какую роль, по его собственному мнению, играет в этом процессе каждый из его участников и как он понимает политическое выражение ipso facto1 .

Если, принимая во внимание эти аргументы, можно согласиться с тем, что прогресс связан с политикой, то этим может быть положено важное начало попытке определить критерий для измерения любых управленческих действий независимо от того, касаются они управления собой, фирмой или обществом. С каких бы позиций мы не подходили к измерению прогресса, он может измеряться только в политическом контексте. На социальном уровне его выражение достаточно просто. То же самое, расширив задачу, можно сделать на индивидуальном уровне. Если каждый из нас займется этим лично, прежде всего сам, то создаст свое, отличающееся от других. мнение о личном прогрессе. Так происходит, поскольку прогресс определяется политически, даже на индивидуальном уровне — общим движением общества. За этими намерениями лежат метанамерения, т. е. некая цель, выступающая как политический инвариант.

В нашем языке нет слова, которое бы выражало искомый нами критерий обсуждаемой проблемы. Однако, как обычно, у "греков есть такое слово". Много лет тому назад в поисках слова для обозначения социальной раскованности, но не эйфории (возможно, тут подошло бы "счастье") я последовал совету Чарльза Гудвина и. перечитывая Аристотеля, наткнулся на такой термин, как "эвдемонизм" (означающий "благоденствие"). Этот термин схватывает суть проблемы достаточно хорошо, поэтому я чувствую себя вправе еще раз вернуться к мысли Аристотеля. Метанамерение, обеспечивающее политически инвариантный критерий управленческого действия, выражает полную реализацию его как функции; оно провозглашает условие, при котором возможность превращается в действительность. Выделенные курсивом слова заимствованы из Оксфордского толкового словаря, объясняющего значение слова "энтелехия"2. (Аристотелевское толкование отличается от более позднего лейбницевского, использованного им для характеристики его монад.)

Для тех, кто сочтет термин Аристотеля и Оксфордского словаря непонятным, можно рекомендовать прослушать песню, которую поет ансамбль "Игле"; "Достигнем предела еще раз". Эта песня привлекла мое внимание своим практическим подходом к достижению энтелехии. Если эти слова признаются теперь, спустя два с половиной тысячелетия, то стоит разобраться, почему они стали необходимы и почему призывают к политической инвариантности.

Рассмотрим предложение: "Чили быстро прогрессирует в сторону полной и ничем не ограниченной демократии". Сальвадор Альенде мог это сказать в 1972 г.. Августе Пиночет мог сказать то же самое в 1974 г. Ни один политически грамотный обозреватель, вероятно, не может согласиться с обоими. Нельзя согласиться с тем, что прогресс для чилийского народа испарился в пятидесятиградусной жаре утром 11 сентября 1973 г. Но можно сказать, что каждый из этих людей действовал исходя из энтелехии, которая направляла его политику, и такая энтелехия представляла его собственный критерий управленческих действий.

Руководителями и работающими с ними учеными движут метастремления, воплощенные в некоторой энтелехии. Составляемые ими планы являются прямым воплощением их намерений, а прогресс в отношении выполнения этих планов измеряется и политической терминологии, соответствующей платформе, политически провозглашенной данными руководителями. Стремление к энтелехии в некотором смысле отделено от этого, вследствие чего методы, которые в таком случае должны применяться, должны определяться заранее и только на основе этических императивов. Например. ни руководитель, ни ученый не должны привлекаться к разработкам, за которые (он или она) не согласны нести моральной ответственности. Следовательно, необходимо определять, что явно приведет к принудительным мерам в планах, вполне приемлемых в другом отношении. Например, можно в надлежащем порядке решить принять меры по сокращению рождаемости, но большинство из нас откажется от предложения умерщвлять новорожденных при появлении их на свет. Очевидны и другие, не столь , крайние меры, и каждая из них должна быть отдельно обсуждена.

Фактически нет серьезных проблем при выборе и обсуждении моральных вопросом в подобных случаях, поскольку метасистема этики» общепризнана даже среди аморальной публики. Однако, как бы ни были важны моральные проблемы, понятие энтелехии не фигурирует здесь в анализе на их собственном метаязыке. Анализ, который я намерен провести, касается методологии науки управления. Прежде всего заметим, что под методологией обычно понимается (например, в университетских курсах) набор технических приемов для решения задачи. Специалисты обсуждают способы решения проблемы, но мало кто из них ее понимает. Вместо этого они относят ее к определенному классу задач, используя таксономию известных им методов, веря в преимущество одних перед другими — в зависимости не от проблемы, а от местного опыта владения той или иной методикой. Следовательно, есть апостолы теории очередей, "епископы" математического программирования и т, д. Дело, однако, в том, что нельзя сказать заранее, какая частная методика соответствует проблеме, в особенности ее применимости для ситуаций, как уже говорилось, характеризуемых как кризисные. Так происходит именно из-за того, что доступные нам средства описания планов и измерителей прогресса не опираются на энтелехию и. возможно, никогда не будут.

Прежде чем отбросить эти рассуждения как абсурдные, каждому следует попытаться вспомнить случаи использования науки управления в опасно неустойчивой ситуации, которую ему или ей приходилось изучать. Поразительно мало исключений из правила, свидетельствующего о том, что х, как мастерски владеющий х-й методикой, решает проблему х-типа. Действительно, если реально возникает проблема х-типа, то почему бы не спросить себя: кто лучше, чем х, может ее разрешить и почему бы тогда его не пригласить? Однако весьма тревожным кажется привлечение к решению обсуждаемой нами в этой главе проблемы субъекта х, уверяющего, что х-методика как раз соответствует данному случаю. В конце концов это было бы памятным совпадением; но обратитесь для проверки к заключительному отчету х о проделанной им работе и увидите, почему так утверждается. Подобные совпадения, по-видимому, множатся. Хотя ситуация представлена им как неструктурированная неразбериха, как ужасная мешанина, вместо характера кризиса, окруженного быстро меняющимся хаосом, она, в принципе, оказалась проблемой именно х-типа.

Какое счастье! Целые институты работают на основе подобной инстинктивной прозорливости.

Методология, на которую мы с радостью указали как соответствующую проблеме в силу приведенных здесь доводов, не может быть обозначена заранее. Она должна фокусироваться скорее на проблеме, чем на способе. Трудность состоит в том, что проблему нельзя распознать, пока вызвавший ее кризис не созреет в достаточной степени.

Например, ничего, имеющего даже отдаленный смысл, не было сказано относительно проблемы Чили в 1971 г. за год или немногим ранее. Даже Народное единство не высказало серьезной надежды, что коалиция меньшинства, возглавляемая Альенде, станет правительством. Никто не мог предсказать (как выяснилось позже) исключительно сложную международную реакцию на такой демократический результат, и никто не использовал каких-либо средств испытать добрые заверения потенциальных союзников как внутри, так и вне страны.

Знаменитый метод "составления сценариев" тонет в количественных показателях — он просто не может генерировать требуемое разнообразие. Непригоден для решении такой проблемы и дельфийский метод1. Дело в том, как я убедился на собственном опыте, что при таком подходе разнообразие даже уменьшается, будучи подавленным взаимными подозрениями и опасениями участников разработки предложить нечто сверхоригинальное из опасения просто ошибиться.

Странным и тревожным обстоятельством при использовании подобных методов является то, что они начинают срабатывать только в случае, если разнообразие реального мира на порядок сокращается в ходе циклично повторяющихся событий в кризисной ситуации, как об этом говорилось в предыдущем разделе. Когда сверхдержавы искусственно ограничивают разнообразие тремя или пятью странами, фактически участвующими в разрешении кризиса, тогда появляется возможность создать такое же число сценариев, а группам, работающим по дельфийскому методу, предвидеть вероятный исход кризиса. Однако такой научный метод выступает в качестве вспомогательного перед лицом факта и в меньшей мере в качестве средства решения проблемы; все это стратегическое сооружение рассыпается немедленно, когда вдумчивый противник или сама природа кризиса увеличивает разнообразие, которое так старались сдержать аналитики и заинтересованные в нем стороны. Дополнительное разнообразие, которым можно воспользоваться в этот момент, является разнообразием энтелехии, а совсем не следствием "трех или пяти" заинтересованных сторон..

В начале этой главы была попытка сказать нечто существенное, и в общем непреходящее, о природе кризисов. Сможем ли мы завершить этот раздел, сказав нечто определенное относительно решения этой пока еще не сформулированной проблемы, зависит от нашей способности представить себе методологию энтелехии как таковую. Следующая за этим история призвана иллюстрировать нашу задачу.

Ранние работы Тейлора и Гилберта, посвященные изучению затрат времени на трудовое движение, появились в конце XIX века. Немногим позже Франк Гилберт, инженер, работавший в промышленности, и его жена Лилиан, психолог, стали пионерами в изучении движения как средства повышения производительности труда. Это направление приобрело популярность и сложилось в систему "Рационализации трудовых движений". Многое в ней оказалось чрезвычайно эффективным, поскольку производительность труда в результате ее применения возросла в общем от 30 до 300 %. Анализ повторяющихся движений, разделенных на составляющие их элементы (терблиги), стал предметом обучения. Позднее история этих двух замечательных людей и огромного числа их последователей получила весьма широкое признание, выйдя далеко за пределы промышленных цехов благодаря книге и кинофильму о них, который называется "Дешевле дюжинами", франк Гилберт умер до моего рождения. Его жена Лилиан дожила, однако, до весьма преклонного возраста.

В середине 1950-х годов я руководил использованием науки управления на крупнейшей в Великобритании металлургической корпорации United Steel (это было до окончательной национализации всей промышленности черной металлургии). Подчиненное мне подразделение называлось "Отдел исследования операций и кибернетики", но оно же отвечало за внедрение других достижений науки управления, в том числе за компьютеризацию управленческих функций и за рационализацию трудовых движений. Последнее по тем временам было крайне необычным вследствие абсурдной "гражданской войны", разгоревшейся тогда в Великобритании между ведущими специалистами по рационализации трудовых движений (склонных рассматривать специалистов по исследованию операций в качестве математических снобов) и исследователями операций (считающих рационализаторов движений простачками). Эти трения подогревались, конечно, тем обстоятельством, что руководитель группы "Трудовых движений" корпорации United Steel был одновременно одним из руководящих работников моей консультативной фирмы в Лондоне. Во всяком случае, примерно в это время к моему удовольствию и удивлению я пригласил Лилиан Гилберт на обед в Шеффилде. Доктор Гилберт с удивлением и интересом прослушала мой рассказ о только что упомянутой "войне" между специалистами по управлению. О существовании такой проблемы в Великобритании она знала, как и об отсутствии чего-либо подобного в ее родных Соединенных Штатах. Она спросила меня о том, как вообще могла возникнуть подобная проблема. Как я полагал, мне в достаточной мере была известна ее "политическая" ориентация, и я долго объяснял ей, что произошло. В конце беседы я прямо спросил ее: "Будь Ваш муж живым сегодня, на чьей стороне он стоял бы в этом споре?" Она без колебаний ответила: "Он был бы президентом, общества исследований операций".

Каков смысл всей этой истории? В книге Decision and Control я утверждаю, что Архимед был первым ученым по исследованию операций, поскольку он использовал науку, советуя царю Гиерону II как защитить Сиракузы от нападения римлян. Чем занимался Гилберт в начале нашего века? Он не пытался сжечь флотилию кораблей, фокусируя солнечный свет на паруса с помощью зеркал, в этом можно быть уверенным. Но если бы он был президентом общества исследования операций в 1950-е годы то, как мне представляется, наверняка анализировал бы трудовые движения рабочих на производственных линиях, которые к тому времени уже стали автоматизироваться. Короче говоря, можно утверждать, что во все времена истории человечества всегда были проницательные умы, ищущие любые подходящие способы повышения компетенции руководителей и благоденствия общества, в том числе привлекая самые последние достижения науки из числа известных им — как для диагноза проблем, так и для создания методов их решения. Именно такая деятельность, если ее сконцентриро-нать, могла бы стать методологией достижения энтелехии.

Любопытно, что вначале внедрение подобных методов встречает отрицательное отношение, поскольку они противоречат общепринятой практике. Дело не только в том. что новая методология не зависит от систематики ее методов, поскольку она диктуется местом и временем, а в ее антипатии к установившимся подходам. Читатель мог заметить латинский эпиграф к книге, смысл его, конечно, весьма серьезен. После того как обнаруживается пригодность какого-то частного метода, мы начинаем обучать кадры его использованию. Дело это деликатное, поскольку его карикатурные последствия так часто повторяются, что стоит об этом помнить. Люди, обученные пользованию набором новых методов, после выяснения их плодотворности склонны трактовать эти методы в качестве универсальных и, утверждая себя в качестве профессионалов, добиваются определенной защиты своих интересов, перестают быть новаторами и делают все возможное, чтобы заблокировать свежие идеи других. Именно поэтому Лилиан Гилберт сразу же сказала, что ее покойный супруг не стал бы в 1950-е годы ограничивать себя изучением трудовых движений. Как представляется, каждое поколение новаторов должно выкристаллизовать свою точку зрения, которая не должна выходить далеко за пределы своего места и времени. Если они попытаются зайти слишком далеко, то их позиция, даже будучи хорошо разъяснена, не будет принята и в целях ее пропаганды они станут ее защищать, заявляя, что она "на двадцать лет опережает свое время". Как свидетельствуют наблюдения, за этим неизбежно последует потеря продуктивности технически ориентированного подхода к проблемам управления. Так происходит отчасти из-за изменения времени и места приложения, отчасти потому, что нововведение, по определению, есть то, чего не было испытано раньше, и отчасти потому, что мотивировки удовлетворения управленческих интересов и обеспечения их карьерных устремлений далеко не одно и то же. Управленцы вынуждены жить с этой дилеммой; в одной упряжке с ними вынуждены быть и ученые-специалисты в области управления.

Указав вначале на отрицательные моменты с тем, чтобы прояснить наши исходные позиции, попытаемся изложить позитивную сторону проблемы.

Начальная и конечная методология достижений энтелехии

• Эта методология направлена в основном на признание права народа стремиться к высшим целям в той мере, в какой они касаются всех.

Степень совершенства этой методологии основывается, следовательно, скорее на человеческих, чем на технологических и теоретических факторах.

• Методология должна, располагать многодисциплинарным пониманием такого права народа, способами его поддержания и определения последующих проблем.

Необходим, следовательно, механизм, обеспечивающий, чтобы любые знания, модели, технические средства, оборудование, имеющие отношение к решению проблем, не остались без внимания, а также средства, исключающие их неуместное использование.

• Поскольку энтелехия представляет собой средство реализации потенциальных возможностей, ее методология должна предусматривать измерение результатов, их количественное выражение, как определено в гл. 11, т. е. как отношение двух оценок.

Трехмерный индекс, описанный там, станет мерой недоиспользованною потенциала по сравнению с достигнутым, фактически как составляющая индексов производительности и скрытого резерва в их единстве.

• Предлагаемая методология становится, таким образом (см. гл.11, рис. 28, 29), средством нормативного планирования, в центре внимания которого достижение энтелехии.

При этом важно не достижение точности измерений индексов, поскольку в любом случае могуг возникать неожиданности. Основная забота должна проявляться в отношении измерений двух других функций, которые лишь случайно касаются их точности:

сравнение размаха колебаний как индексов и средств распределения приложенных усилий;

управления общественными тенденциями, направленность которых больше зависит от их согласованности, чем от точности их выражения.

• Методология должна обеспечивать выявление проблем, их признание, измерение и адаптацию к изменению структурного разнообразия еще не реализованных потенциальных возможностей.

Например, мы обнаруживаем сотни возможных состояний при данном потенциале. Правительство неожиданно объявляет, что только три из них приемлемы, причем одно считается наилучшим. Тогда изучение текущей проблемы автоматически прекращается (фактически нет). Возможен и обратный пример: когда разработка такой проблемы автоматически провозглашается, (а фактически не начинается).

• Методология должна быть функционально организована согласно нашим представлениям о целях, т. е. должна позволять двигаться быстро.

Если методология не позволяет двигаться достаточно быстро, то она, безусловно, провалится. Из этого следует, что методология должна предусматривать средства определения того, что считается "достаточным". В таком случае исходя из требования кибернетики методология должна создать модель своей деятельности.

Быстро прочтя это "наставление", читатель, вероятно, сильно удивится тому, что я так долго его составлял и много раз переписывал. Оно составлено очень сжато. Для объяснения вернемся к содержанию метаязыковых терминов, введенных в начале этого раздела.

Архимед, которого люди, вероятно, называли геометром, был математиком, изложившим ту или иную версию подобного наставления царю Гиерону в порядке исполнения своей роли ученого-управленца. Так могло щучиться в Сиракузах или в ходе руководства "Проектом. Эврика", возникшего у него в ванне, к славе его монарха. Однако современный математик, работающий в промышленности, не подпишется под таким "наставлением" — с какой стати он должен делать это? Он и без того связан со своим работодателем, моделируя (например) кристаллическую структуру, используя топологию. Статистик правительственного учреждения тоже не станет сегодня под ним подписываться. Зачем ему это? Он совершенствует демографические данные, обрабатывая на ЭВМ результаты последней переписи. (Возможно, эти двое должны были контактировать друг с другом, но тогда бы закончилась эта тема.)

Будь рядом со мной. Франк Гилберт, блестящий промышленный инженер, и, конечно, Лилиан Гилберт, блестящий психолог, они безусловно могли бы (как она продемонстрировала) улучшить мои наметки "наставления". Большинство современных инженеров и психологов ведут большую и важную работу, в нужном направлении и весьма продуктивно, не рассуждая об энтелехии. Почему они должны ею заниматься?

Так оно и идет. Из дискуссий специалистов по исследованию операций сороковых годов, ряда основателей общей теории систем, некоторых из тех, кто обсуждал проблемы управления, родилась кибернетика. Они тоже, вероятно, составляли какие-то методологические указания. Однако многие выдающиеся специалисты в этих дисциплинах фактически делают нечто другое под своими знаменами. В этом утверждении нет сожаления.

Этим я хочу сказать другое: нечто методологическое в подходе к социальным и управленческим проблемам объединяет и изменяет тех, кто в свое время и на своем месте независимо от того, под каким знаменем они работали или какое несут сейчас, могли бы теперь сами написать нечто подобное тому, что составил я, или подписаться под подобным заявлением. Я не изобретал методологические принципы, чтобы сосредоточить внимание на концепции энтелехии, — не я ее выдумал. Под "некоторой методологией" понимается само ее представление, подкрепленное ссылками или пояснениями, как и появление неожиданного элемента в содержательной части этой проблемы, когда она у меня созрела. Так произошло, поскольку согласно предлагаемой методологии данная проблема не определяется методами ее решения.

Если это сложное методологическое объяснение и не позволяет сейчас понять, кто бы мог в прошлом, может сейчас или позже подписаться под этим "наставлением" — верным и весьма практичным руководством, то оно само, как и его принципы, говорит за себя. Тот, кто сомневается в верности этих принципов, не станет подписываться под наставлением, которое не воплощает его идей, не станет искать научного общества, специализированного института или журнала, поддерживающего изложенные нами принципы, и никто из тех, кто станет действовать в соответствии с этими принципами, не станет интересоваться тем, как назвать эту методологию. Методология под тем заголовком, под которым я ее представил, безусловно временная, абсолютно практичная и, в общем, описательная.

О технике и технологии. Использование любой методологии предполагает использование технических средств в качестве инструментов достижения ее цели. Наивным было бы полагать, что выбираемая технология должна полностью соответствовать достигнутым на сейме параметрам. С одной стороны, могут возникнуть финансовые ограничения на приобретение имеющейся на рынке техники, а также кадровые ограничения в смысле наличия специалистов, способных ее грамотно эксплуатировать и с этими реальностями нельзя не считаться. С другой стороны, когда речь идет об использовании совершенно новой методологии, может потребоваться дальнейшее совершенствование современных технических средств. Как следует из предыдущих глас, со всеми этими обстоятельствами мы практически столкнулись в Чили.

Конечно, проблемы этим не исчерпываются. Техника, которая была нам предоставлена, определила природу гомеостаза, решающего поставленную перед нами задачу буквально за счет усиленной эксплуатации наших умов. Гомеостаз же сам определял технологию ее решения. Частично мы воспользовались информационной техникой и глобальной телевизионной системой связи как средствами решения проблемы, как видно из модели кризиса. Конечно, техника и технология в самых разных проявлениях является частью средств решения проблемы. Подчеркнем, что об используемой технологии нельзя судить отдельно от решающего проблему гомеостаза как ее части, помогающей ее сформировать. Многие считают возможным судить о технологии, не принимая во внимание последнего обстоятельства, как если бы они пребывали в техническом вакууме, и говорить о "плохой" и "хорошей" технологии.

Такая позиция лишена логики, поскольку нельзя обеспечить нашу жизнь всем необходимым без инструментов. Если они соответствуют делу, то должны и соответствующим образом оцениваться. Искусный мастер с любовью обращается со своими инструментами; установленным фактом является также то, что программист (лучший, конечно) очень сердечно относится к своему компьютеру, как и хороший водитель к своему автомобилю. Все это звучит так, что прилагательные "хороший" или "плохой" в большей мере относятся к пользователям, чем к используемой ими технике. Если признаваться лично, то я научился сводить к минимуму вторжение техники, разделяющей меня и природу. Однако такая стратегия имеет смысл только в пределах жизнеспособных систем, которых она касается. Приводя мой личный пример, укажем на необходимость считаться со склонностями и физиологией человека. Если ссылаться на первое обстоятельство, то я использую минимум техники и технологии в отношении моей одежды, мебели, отопительных средств и продуктов питания. Если говорить о втором, то я пишу ручкой и пользуюсь освещением, без чего нельзя было бы написать этих слов, пользуюсь поездами и самолетами, чтобы попасть в нужное мне место, когда возникает такая необходимость, и никак иначе. Телефон, телевизор, компьютерный терминал исключены, поскольку, можно делать арифметические подсчеты в уме, можно носить воду — тогда у меня нет необходимости ни в калькуляторе, ни в водопроводе. Короче говоря, использование техники следует тщательно продумывать, а не просто бездумно к ней прибегать, как чаще всего делается.

Па уровне фирмы, социальной службы, всей страны мои личные примеры демонстрируют тип анализа, который редко формально проводится. Трудность здесь в том, чтобы умерить страсти групп, которые уже пропитаны страстью к "прогрессу". Такой их стремление разрушает разнообразие. Оно выступает как всеобщее штампованное мнение и побуждает массы вести себя так, как будто только один критерий действительно важен. Поэтому все к нему устремляются, как пчелиный рой или как стайка птиц. Конечно, такое шаблонное мнение неслучайно, для того и существует огромная промышленная реклама, которая мощно опирается на положительную обратную связь. Тем не менее, каковы бы ни были причины этого явления, я был глубоко потрясен в первый мой приезд в Чили, узнав как далеко зашел здесь этот странный процесс, - я такого не ожидал. Этот факт существенно повлиял на наши рекомендации относительно использования технических средств для регулирования экономики страны. Я предполагал, учитывая протяженность страны на 3000 миль, кипение страстей вокруг автомобилей. Узнать, что благоденствие здесь измерялось поставками " linea blanca", т. е. "белого" товара, такого как стиральные машины, холодильники, было слишком для меня. Вспоминая об этом теперь и понимая возможное неблагоприятное влияние моего потрясения на наши рекомендации относительно необходимых технических средств, трудно все же предполагать, что мы согласились бы приобрести конторские счеты вместо компьютера, в числе "белого" товара.

Необходим весьма осторожный подход к такой сложной проблеме, как методология выбора технического оборудования, не допуская при этом наивности. В Индии (в г. Хайдерабаде) действует Научно-исследовательская лаборатория, занимающаяся внедрением последних достижений науки в помощь обыкновенному крестьянину, не устанавливая в его доме холодильник, чтобы узнать чем он (или она) питается, не устанавливая в его доме телевизор, чтобы определить, о чем он думает. Лаборатория существует, чтобы улучшать конструкцию гончарного круга, духовки, системы ирригации, работу мелкой фирмы. Здесь нет ни компьютеров, ни аэродинамических труб, принимается любая международная материальная и научная помощь. Результаты работы лаборатории — наивысшего класса, без всяких скидок на разницу культур. Решает ли такой подход поставленную перед лабораторией проблему или он носит снисходительно попечительский характер? Почему же и теперь, спустя четверть века после предоставления независимости стране, "неприкасаемые", общину которых я посетил в одиночестве в 1974 г., до сих пор живут отдельно от других деревень, как было, когда я впервые столкнулся с этим феноменом в 1945 г. и был потрясен? Частичный ответ в том, что перемене мешает ряд практических причин, которых не понять постороннему. Например, легко начать разговор о модернизации транспорта в Индии и узнать, что вследствие религиозных предрассудков продолжает существовать двухколесная арба с запряженным в нее быком, фактически большинство капиталов в Индии вложено в такого вида транспорт, его нельзя просто отбросить или отменить. По всяком случае, Индия, если ее оценивать с позиции энергетической ситуации в мире, наилучшая в этом смысле страна, действующая даже в ущерб Прогрессу (с прописной буквы, конечно).

Принимая во внимание текст двух предыдущих абзацев и оставляя в стороне не характерные для автора признания в том, чем он был потрясен, отметим, что пока еще и ничего не ясно, кроме абсолютной необходимости думать о достижимой энтелехии для реализации потенциала страны, а не о состряпанных на скорую руку прогнозах и планах. Примечательно, что как в Чили, так и в Индии имелись претенциозные государственные планы, которые провалились. Чилийский случай уже описан, у Индии был один из первых государственных планов, провалившийся в свободном мире. Это произошло несмотря на то, что его реализацией руководил блестящий ум — Махаланобис, которого вполне можно считать святым. Следовательно, нельзя минимизировать проблему выбора разрабатываемой технологии. Причина, вследствие которой это проблема превращается в гомеостаз развивающегося кризиса, была достаточно обоснована ранее. Поэтому, вероятно, наступило время восстановить равновесие (ни что намекает пример из моего личного опыта) путем рассмотрения доводов, и силу которых любая данная технология (рассмотрим здесь "автоматизацию") может также оказаться не соответствующей проблемам человечества.

"Это краткое сообщение (об автоматизированном предприятии) не очень-то любовно представляет автоматизированное предприятие как колоссальное достижение инженерного искусства, его производственные линии и огромные системы обработки информации. Возможно, мы уже вполне достаточно поздравляли себя с такими успехами Мое краткое сообщение базируется на более глубоких посылках. В нем представлена картина промышленного общества на стадии перехода к второй промышленной революции; общества, сосредоточивающего свое внимание на частных проявлениях его изобретательских способностей, считая, что такое частное проявление как автоматизация, и составляет вторую революцию. Но общество сознает трудность своего положения, поднимающегося иногда до чувства вины перед собственным будущим. Так происходит потому, что оно само создает себе проблемы, с которыми не может справиться, и не может честно заявить об этом, проблемы, которые значительно глубже, чем можно решить техническими или экономическими методами".

И далее: "Я не нападаю на автоматизацию, я нападаю на ее обожествление". Нам постоянно приходится слышать о кремниевых кристаллах, о микропроцессорах Приведенные только что цитаты ставят под сомнение соответствие автоматизации основам сути всей проблемы. Тем не менее утверждается, что присушу ей техника и помогает ее сформулировать. Цитата заканчивается: "Кибернетика стремится охватить все стороны управления, все виды структур, все возможные системы. Автоматизация уже осуществляется. Однако кибернетическая наука как средство обдумывания проблем управления в промышленности еще не касалась автоматизации".

Докладчик, таким образом, говорил не о системах, составляющими которых являются техника и технология; он указывал на энтелехию. Более того, он не говорил о микропроцессорах, а говорил о только что появившихся тогда транзисторах. Дело в том что он выступал в сентябре 1958 г. на Втором международном конгрессе кибернетиков. Его доклад как выступление на пленарном заседании носил характерное название The Irrelevance of Automation (Несоответствие автоматизации). То, что было справедливо тогда в отношении транзисторной автоматики, теперь справедливо в отношении микропроцессоров как средства автоматизации, они радикально изменили структуру решающего проблему гомеостаза. Как тогда, так и теперь остается справедливым утверждение считать "кибернетику инструментом обдумывания", ибо принципы и законы науки сохраняют свой смысл независимо от того, куда врывается технология. Если это четко усвоено, то чепухой представляются утверждения о "хорошей" ми "плохой" технологии; выбор технологии всегда существует и производится по воле "плохих" или "хороших" людей. Пожелаем людям правильного выбора.

(Вероятно, не очень этично цитировать в одобрительном стиле свои собственные слова, на которых теперь уже лежит слой пыли более чем двадцатилетней давности. Мне просто хотелось подтвердить последовательность моей позиции и еще раз отказаться от ничем не заслуженной репутации сторонника технократии. Типично в этом смысле недавно услышанное замечание: "По-видимому, все считают Вас заявляющим, что если мир даст Вам компьютер, то Вы решите все его проблемы". Маркс сказал: "Слава богу, что я не марксист". Отлично сказано, и я, по-видимому, не бировец.)

Короче говоря, наше обсуждение технологического метода затянулось. В качестве выводов можно рекомендовать: прежде всего обратиться к энтелехии, затем рассмотреть решающий проблему гомеостаз и далее весь набор возможных технологий, относящихся к энтелехии. Все это проделывается для того, чтобы предложить выбор. Иными словами, тем самым мы обеспечиваем рост разнообразия состояний системы, по крайней мере до требуемого по закону Эшби.

Теперь осталось рассмотреть еще один существенный элемент, а именно, динамику этих взаимоотношений. Вопрос о скорости уже возникал неоднократно, и, как может показаться, мы выступаем сторонниками нанесения молниеносного удара. На самом деле это не так; решающий проблему гомеостаз является центральным звеном обеспечения скорости, поскольку у него собственная динамика, хотя она и меняется под влиянием средств массовой информации, как было показано ранее. Пожалуйста, отнеситесь внимательно к следующим выводам.

• Скорость развития событий, как мы теперь понимаем, определяет скорость, с которой должен непрерывно работать циклически действующий гомеостаз, чтобы выполнять роль эффективно действующего регулятора.

• Большинство существующих административных систем, действующих в любых институтах, не организовывались для работы в по-добном темпе и не могут к нему приспособиться. Тогда остается только либо переконструировать эти системы, либо их обходить. Первый вариант (насколько мне известно) никаким правительством нигде не использовался; конечно, какие-то переделки учреждений проводились, но без учета кибернетических законов.

• Все жизнеспособные системы самовоспроизводящи, иначе говоря, они отводят часть своей деятельности на поддержание гомеостаза их внутренней организации, они сами себя воспроизводят (см. гл. 19). Если на это тратится больше усилий, чем необходимо, то такие самовоспроизводящие системы можно называть патологическими (см. книгу The Heart of Enterprise, в которой приведены соответствующие аргументы). Если система попадает в подобное положение, то она выглядит больной; энергия, движущая решающим проблему гомеостазом, начинает в известной мере поглощаться ее ракообразным заболеванием, гомеостаз начинает замедляться и может стать неэффективным.

' Обмен информацией между управляющими или министрами и их административным персоналом полностью зависит от адекватности снижения разнообразия, что никогда, даже в лучшие времена, не было в достаточной мере обеспечено технически и технологически. Более того, как свидетельствуют мемуары сменяющих друг друга важнейших министров английского правительства, они постоянно утверждали, что такое преобразование активно совершенствуется и в других гражданских учреждениях с целью изобретения фильтров, предназначенных для снижения разнообразия до предела, при котором министр может считать, что с ним справится его решающий проблему гомеостаз. Как может показаться по внешнему виду такого решения, оно должно ускорить работу; на практике же оно чаще всего вследствие потери требуемого разнообразия в этом регулирующем механизме ведет к застою.

• Согласно "Принципу минимального рассеивания" через фильтры, основанные на разных принципах отбора, из всех мероприятий проходит то, которое вызывает минимальное увеличение энтропии. Природа организована таким образом, что всегда осуществляются два взаимно дополняющих процесса, а именно, непрерывный рост дезорганизации, измеряемый энтропией, и противостоящее ему стремление поддержать организованность, как это отражено в законе консерватизма и принципе минимального рассеивания (так утверждает академик АН СССР Н. Н. Моисеев, судя но переводу его статьи, изданной Йоркским университетом, шт. Онтарио). Согласно этим принципам если организация работает, используя систему фильтрования, упомянутую и предыдущем пункте, то нужно ожидать усиления тенденции к ее заболеванию.

Эти пять пунктов представлены в самой сжатой форме, поскольку по каждому из них можно написать целую главу, хотя их прямые следствия достаточно ясны. Существует некоторый внутренне связанный кибернетический механизм, накладывающий ограничения на наши возможности предпринимать любые меры, чтобы вызвать изменения. Наша перспектива здесь довольно слаба, в особенности в кризисных ситуациях. Возникают унылые теории, основанные на коротком жизненном опыте наблюдения за приходом к власти нового руководства или проведения нового политического курса. Кажется, все уже согласились с мифом о существовании "медового месяца" у новой власти, когда все прекрасно ("Дайте им шанс"), а журналисты пишут статьи о "Первых ста днях". После этого начинает нарастать критика. Так происходит не потому, что общественность и еще меньше прожженные журналисты, были соблазнены предвыборной пропагандой, и не потому, что новый подход был по настоящему испытан и честно провалился. Дело просто в том, что система, противящаяся изменению (см. текст пяти пунктов) стала сразу же неестественной вследствие всего лишь новизны и свежести поступающей в нее информации. Эта система не знает, как реагировать на подобную информацию, ей нужно время, чтобы понять новую информацию и как-то ее классифицировать. Как только она усвоит новый язык, его синтаксис и грамматику, она может снова преуспеть в том, чтобы препятствовать решающему проблему гомеостазу эффективно действовать.

И если так произойдет, то это, конечно, сигнал для новаторов действовать быстро. Такое требование могло быть подробно обосновано в первой части этой главы, названной "Кибернетика кризиса". Мы учитывали это требование и на заключительном этапе второй части — "Кибернетика прогресса", однако мы отнесли такое обоснование в завершение подраздела "О технологическом методе". Так сделано умышленно, пожалуйста рассматривайте такое построение главы через призму весьма поучительной и мощной проблемы, которая проявилась в Чили.

Если мы осудили технократию, если на первый план мы поставили человеческие ценности, если мы предпочли кибернетические принципы удобствам технических средств, то, может быть, мы ошибочно занимались электроникой, компьютерами и футуристически выглядящими ситуационными комнатами. Возможно, все это было ненужным укращательством. В конечном счете своему основному успеху мы обязаны организации структурного разнообразия больше, чем всему остальному. В таком случае в заключительном разделе данной главы следует пренебречь ролью технических элементов и сконцентрироваться, во-первых, на людях и на человеческих структурах, во-вторых.

Новый абзац: предыдущий абзац имеет существенный смысл и должен сохраниться для соответствующего осмысления. В основе его написания важная причина, и я психологически на ее стороне. Тем не менее, подводя итог, я не верю в силу гуманистических обещаний. Именно в этом окончательное объяснение, почему такой довод попал в эту часть главы. Требование к решающему проблему гомеостазу действовать быстро вместе с тем подчеркивает большую важность технологического вопроса: если мы намерены переконструировать нашу административную систему, то обязаны выбрать, и выбрать с большой осторожностью, технологию, на которой станет основываться новая конструкция. Можно, конечно, надеяться, что такая проблема не войдет в пределе в противоречие с гуманитарной ее стороной, только что очерченной нами. Средства какими бы они ни были весьма важны, как свидетельствуют ранее приведенные аргументы, а характер выбранной технологии будет сказываться на каждом решении. Будем тогда сохранять возможность выбора, не пренебрегая возможностью его осуществления. И не упустим возможности воспользоваться новейшей техникой вопреки тем, кто предает ее анафеме, потому что ее боится.

Кибернетика в будущем

Кибернетика, напомним, это наука об эффективности организации. При планировании этой главы встал вопрос, что считать эффективной организацией в будущем, в перспективе? Предварительный ответ был таким: перечислите все вопросы, возникающие из опыта Чили, и попытайтесь ответить на них, считая, что только так можно научиться делать лучше в следующий раз.

Как выяснилось, ни один вопрос не был ясно сформулирован (и еще меньше получил ответ), если он не сопровождался точным перечнем требующих учета обстоятельств, описанных весьма детально. Если не считать наше положение чисто теоретическим упражнением или, вероятно, новым занятием, то возникнет необходимость предсказать будущее, известное только одному богу.

Управляющие, их персонал и научные помощники обязаны быть теми, кто решает проблемы, а не гадалками. В этой главе мы, следовательно, изучали эффективную организацию прогресса, который не может быть определен в вакууме, а также эффективную организацию для управления кризисом, в которой такой прогресс вероятнее всего будет реализован. Тоща в любой реальной жизненной ситуации нам придется заниматься интерпретацией кибернетики жизнеспособных систем (насколько мы в ней разобрались с помощью нейрокибернетической модели, изложенной в этой книге, или априорной модели, представленной в моей книге The Heart of Enterprise), определяя потенциал, еще не реализованный в текущей деятельности жизнеспособной системы.

Таковы виды на будущее. Проспекты футурологов не располагают требуемым разнообразием.


Страница: 28/29

Мозг Фирмы, Стэффорд Бир

ПРИЛОЖЕНИЕ

Словарь кибернетических терминов, использованных в книге

Поскольку не существует официальной организации для определения кибернетической терминологии, ниже следуют мои собственные определения. Некоторые термины взяты мной из других наук, и они могут использоваться кибернетиками в специальных случаях или с известными оговорками.

Такие термины, как "алгедонод" и "мультинод" изобретены мной; термин алгедо-нический" не является общеупотребительным в кибернетике. (В течение двадцати лет я полагал, что это также мое изобретение, и только недавно обнаружил, что он был предложен еще в 1894 г.)

Мы не предлагаем и определений нейрофизиологических терминов, поскольку в книге использованы главным образом названия отдельных частей организма человека, а не вкладываемые в них приятия.

АЛГЕДОНИЧЕСКИЙ ( iSL foS — боль; ПОО-У— удовольствие) — относящийся к регулированию в неаналитическом смысле.

Например, мы можем натренировать других выполнять определенные действия, объяснив им аналитически "почему" и "как" их нужно производить, или "алгедонически", используя систему поощрений и наказаний без всяких объяснении.

АЛГЕДОНИЧЕСКАЯ ЦЕПЬ — цепь алгедонического регулирования, которое может превалировать над аналитическим управлением.

Например, острое ощущение неудобства, неприятности может заставить нас прекратить выполнение поручения, смысл которого мы хорошо понимаем и которое стремимся завершить; средства обеспечения безопасности могут быть использованы так, что остановят весь завод, если какие-то критические параметры превзошли допустимые пределы, хотя остается неизвестным, что произошло.

АЛГЕДОНОД ( algedonic + node ) — алгедонически моделируемый вероятностный переключатель. Это такой переключатель, который использует алгедрническую информацию для изменения вероятности возникновения случайности (которая иначе могла бы разрешиться аналитически или за счет удачного стечения обстоятельств.)

АЛГОРИТМ — понятный набор инструкций для достижения известной цели (ср. ЭВРИСТИКА).

АНАСТОМОТИК — разветвление и воссоединение как потоки в дельте реки перед впадением в море.

Примечание. Путь из А в В не является единственным.

ГОМЕОСТАЗ — способность системы поддерживать ее критические параметры в физиологически допустимых пределах в условиях случайных помех или возмущений.

МЕТАЯЗЫК, МЕТАЛОГИКА — язык и логика метасистем.

МЕТАСИСТЕМА — система, находящаяся выше и ниже системы низшего логического уровня и, следовательно, способная разрешать свои вопросы, обсуждать критерии и осуществлять регулирование систем, которые сами логически не в состоянии принимать решения и обсуждать их или осуществлять саморегулирование (поскольку их металогика не воспринимает логику всей системы в целом или потому, что их метаязык способен выражать заявления, не выражаемые на языке данной системы).

Примечание. Метасистема имеет более высокий логический уровень, чем данная система, но не обязательно высший уровень иерархии в смысле командования. Например, расписание занятий для всей школы является метасистемой по отношению к расписанию занятий одной из групп.

МУЛЬТИНОД — устройство, мозг, система или группа управленцев, состоящая из принимающих решения элементов и способная к достижению решений, распространяющихся на всю фирму, корпорацию.

ОТРИЦАТЕЛЬНАЯ ЭНТРОПИЯ — мера отрицательном энтропии, равная действующему информационному содержанию системы (см. ЭНТРОПИЯ) ОБРАТНАЯ СВЯЗЬ — возврат части выходной информации на ее вход, которая затем изменится.

Положительная обратная связь вызывает увеличение уровня сигнала на выходе и,

следовательно на входе; отрицательная обратная связь при увеличении сигнала на выходе вызывает уменьшение сигнала на входе, и таким образом, в принципе является стабилизирующей.

Примечание. Этот термин часто употребляется неверно как "реакция на возбуждающее воздействие".

Примечание. Системы, увеличивающие свою энтропию, соответственно теряют свое информационное содержание, и наоборот.

ПАРАДИГМА — пример, образец; основной метод выполнения работы, обязанности, отличающийся от множества других менее надежных.

ПРЕОБРАЗОВАТЕЛЬ — устройство, датчик, протокол или правило, с помощью которого информация изменяется, принимая форму, соответствующую требованиям ввода в систему.

РАЗНООБРАЗИЕ ~ общее число возможных состояний системы или одного элемента системы.

РЕТИКУЛУМ (от латинского, сеть) — соединительная сеть, единичный путь соединения которой может или не может быть точно выявлен (см, АНАСТОМОТИК).

СВЕРХСТАБИЛЬНОСТЬ — способность системы возвращаться в уравновешенное состояние после воздействия возмущений неизвестными или неанализируемыми силами (против вторжения которых, следовательно в системе не предусматривалось мер).

ЭВРИСТИКА (отсюда "эвристический метод") — набор инструкций для достижения неизвестной цели путем исследования, выяснения, проб при постоянной или повторяющейся оценке прогресса в соответствии с известным критерием (ср. АЛГОРИТМ).

ЭНТЕЛЕХИЯ — превращение потенциальных возможностей в реальность.

ЭНТРОПИЯ — мера неумолимой тенденции всякой системы двигаться от менее вероятного состояния к более вероятному (см.. ОТРИЦАТЕЛЬНАЯ ЭНТРОПИЯ).

Примечание 1. Такая тенденция обусловливает выравнивание имеющейся в системе энергии до достижения полного покоя (максимального вероятного состояния), тогда энтропия становится равной единице.

Примечание 2. Для всех жизнеспособных систем равенство энтропии единице — смерть.


Страница: 29/29

Мозг Фирмы, Стэффорд Бир

Список литературы к первым трем частям книги

Подготовка библиографического указателя к этой книге стала для меня чрезвычайно сложной проблемой. В связи с многодисциплинарным характером книги полный указатель работ по кибернетике мог бы составить отдельную книгу. Кроме того, я не историк и не знаток архивного дела, а мои знания литературы, вообще говоря, эклектичны. Самым простым в данном случае было бы привести полный список моей личной библиотеки, но это было бы нечестно, и тогда я все же отобрал только часть из имеющихся у меня источников. Следующие страницы библиографии составлены согласно плану, который я теперь объясню.

А. Книги по нейрофизиологии. Они тщательно отобраны с тем, чтобы читатель мог составить ясное представление о модели, предложенной в книге. Все перечисленные здесь книги годами были моими постоянными справочниками. Конечно, я пользовался и еще множеством книг, а также бесчисленными статьями. Ни одна из них не имеет прямого отношения к кибернетике, а их авторов (возможно, никогда не слыхавших о кибернетике) нельзя упрекать за мою интерпретацию их работы.

B . Избранные работы по нейрокибернетике. Обращаясь к сочетанию нейрофизиологии с кибернетикой, отметим наличие огромного числа публикаций, относящихся к классу "нейрокибернетических". Необходимо признать, что "Мозг фирмы многим им обязан, хотя я не всегда скрупулезно следовал их контексту. Мне пришлось, конечно, отметить основные достижения науки в этой области, представить их хронологически, но, может быть, здесь есть и досадные упущения.

С. Общее введение в собственно кибернетику. Что касается самой кибернетики, то трудность составления библиографии по пей колоссальна. Здесь я вышел из положения по-другому, включив только те работы, которые читателю были бы понятны (каждая по-своему), и прояснив, почему я их рекомендую. Конечно, важных книг несравненно больше, а мой список весьма краток, поскольку составлен с учетом их доходчивости. Пришлось мне, в частности, исключить несколько замечательных

книг, посвященных общей теории систем, которая, по моему мнению, примыкает к кибернетике.

D . Цитируемые в тексте работы.. Короткий перечень работ, прямо цитируемых в тексте, не претендует на представительность. Если мне требовалось сослаться на чью-то работу, я ее цитировал, чем и вызваны весьма многочисленные библиографически ссылки в тексте на другие работы, включая мои собстненные книги.

А. Книги по нейрофизиологии

1. Общее описание нервной системы

Прекрасно иллюстрированное издание, общее описание и механизм работ.

NETTER, FRANK H., The Nervous System, C.I. В .A. Publications, New Jersey, 1953. Vol. 1 of the C.l.B.A. Collection of Medical Illustrations.

Хорошее ясное общее введение:

WYBURN, G.M., The Nervous System, Academic Press, London, 1960.

2. Общее представление о мозге человека Классическая работа:

ECCLES, SIR JOHN. The Neurophysiological Basis of Mind, Oxford, 1953.

Блестящее изложение с использованием пространственных цветных иллюстраций многослойности мозга:

KRIEG, WENDELL J.S., Brain Mechanisms in Diachrome, Brain Books, Evanston, Illinois, 1957. Краткое изложение всех аспектов возбуждения мозга:

MAGOUN, H.W., The Waking Brain, Thomas, Springfield, Illinois, 1958.

Русское издание, посвященное количественной оценке деятельности мозга:

Блинков С.М., Глезер И.И. Человеческий мозг в рисунках и таблицах. — М.: Медицина, 1966.

3. Химические аспекты нейрофизиологии

Ценный источник знаний — книга:

GOODMAN, LOUIS S., and GILMAN, ALFRED, The Pharmacological Basis of Therapeutics, Macmillan, New York, 1965.

4. Особенности работы нервной системы человека Об информационном потоке нервной системы:

HODGKIN, A.L., The Conduction of the Nervous Impulse, Liverpool University Press, 1965.

Об автономной работе (системы 1-2-3):

M1TCHELL, G.A.G., Anatomy of the Autonomic Nervous System,

Livingstone, Edinburgh, 1953.

ECCLES, SIR JOHN, ITO, MASAO and SZENTAGOTHAI, JANOS,

The Cerebellum as a Neuronal Machine, Springer-Verlag, Berlin, 1967

О механизме возбуждения (система 4):

BRODAL, ALF, The Reiicular Formation of the Brain Stem, Oliver and

Boyd, 1957.

KILMER, W.L., BLUM, J. and McCULLOCH, W.S., The Reticular

Formation, Air Force Office of Scientific Research, Arlington, Virginia

1969.

О коре головного мозга человека (система 5):

BURNS. В . DELISLE. The Mammalian Cerebral Cortex. Edward Arnold,

1958.

SHOLL, D.A., The Organization of the Cerebral Cortex, Methuen 1956. К вопросу о боли (алгедоника):

KEEL. K.D., Anatomies о } Pain, Blackwell, 1957. NOORDENBOS, W., Pain, Elsevier, Amsterdam, 1959. К вопросу о специальных командах:

FULTON, JOHN F.. Functional Localization in the Frontal Lobes and Cerebellum. Oxford . 1949.

В. Избранные работы по неирокибернетике

1. Ранние (и более поздние) работы 1940-1960 гг. Три издания в США:

McCULLOCK, WARREN S., Embodiments of Mind. M.I.T. Press,

Cambridge, Mass., 1965. Contains his major papers from 1943.

JEFFRESS, LLOYD A., Cerebral Mechanisms in Behaviour, John Wiley,

1951. The Hixon Symposium, 1948.

SHANNON, C.E. and mccarthy, J., Automata Studies. Princeton

University Press, 1956.

Три издания d Великобритании:

ASHBY, W. ROSS, Design for a Brain, Chapman & Hall, 1952. WALTER, W. GREY, The Living Brain, Duckworth, 1953; Penguin, 1968. NATIONAL PHYSICAL LABORATORY, Mechanization of Thought Processes, H.M.S.O., 1959. Symposium , 1958.

2. Избранные работы 1960-х гг.

GEORGE, FRANK H., The Brain as a Computer. Pergamon, 1961. MUSES, C.A. (Editor), Aspects of the Theory of Artificial Intelligence,

Plenum Press, New York, 1962.

WIENER, NORBERT and SCHADE, J.P., Nerve, Brain and Memory

Models Elsevier, Amsterdam, 1963.

GOODWIN, B.C., Temporal Organization in Cells. Academic Press,

London, 1963.

YOUNG, J.Z., A Model of the Brain, Oxford, 1964.

CARNE, E.B.. Artificial Intelligence Techniques, Spartan Boo''

Washington, 1965. KIMBER, DANIEL P. (Editor), The Anatomy of Memory, Science &

Behavior Books, Palo Alto, 1965.

FOGEL, LAURENCE J., OWENS, ALVIN J. and WALSH, MICHAEL

J., Artificial Intelligence Through Simulated Evolution. Wiley, New York, 1966.

DEUTSCH, SID, Models of the Nervous System^. Wiley, New York, 1967.

STARK, LAURENCE, Neurological Control Systems, Plenum Press, New York, 1968.

PROCTOR, LORNE D. (Editor), Biocybernelics of the Central Nervous System, Little, Brown & Co., Boston, 1969.

3. Научные исследования новых работ

QUARTON, G.C., MELNECHUK, Т . and SCHMnT, FRANCIS 0., The Neurosciences. Rockefeller University Press, New York, 1967.

С. Общее введение в кибернетику

1. Важные оригинальные книги (США)

WIENER, NORBERT, Cybernetics: or Control and Communication in the

Animal and the Machine. Wiley. New York, 1948.

[Имеется перевод: Винер H. Кибернетика: -М.: Сов.радио -1968] Серьезная, оригинальная, стимулирующая воображение (и по выходе в свет, и до сих пор) книга. Кибернетика расколола ученый мир на две части. Подумайте о ней в таком смысле: великий человек (а он таким был) задерживает своих друзей после ужина, портит всю скатерть различными математическими формулами, написанными прямо по всей ее поверхности, поет песенку по-немецки и изменяет всю вашу жизнь. Книга читается трудно: придется сидеть над ней допоздна.

2. Оригинальная и полезная книга ('Великобритания)

ASHBY, W. ROSS, An Introduction to Cybernetics, Chapman & Hall, 1956.

[Имеется перевод: Эшби Р. Введение в кибернетику: -М.: ИЛ. -1959]. Трудностей не возникнет, если вы вгрызетесь и поработаете над этой книгой. Она представляет собой первую серьезную попытку по-своему представить предмет людям

высокообразованным, но без специальной подготовки. Она поучительна, содержит множество упражнений. Это означает, что автор сам проделал трудную работу, подготавливая киту. Она показывает (см. выше), что великий человек не обязан организовывать ужины, а также, что Вы можете спокойно изменить всю Вашу жизнь, и весьма существенно.

3. Точка зрения русских

Глушков В.М. Введение в кибернетику. Изд-во АН УССР, 1964.

GLUSHKOV, VIKTOR M., An Introduction to Cybernetics. Academic Press, New York, 1966. Published in Russian, 1964.

Написанная ведущим советским кибернетиком, книга представляет введение в кибернетику, но она годится только для подготовленного научного работника. Любой знакомый с этой книгой и книгой Эшби, обративший внимание на совпадение их заголовков, должен простить авторов за то, что в книгах очень мало общего по содержанию, если оценивать разницу в их содержании как доказательство широты интересов кибернетики. С точки зрения западного читателя, книга В.М.Глушкова плохо озаглавлена. Я бы посоветовал назвать ее Углубленный курс кибернетики. Однако по всяком случае, это еще одна из наиболее существенных работ.

4. Следующая книга — первая книга, написанная на чешском языке в 1965г.:

KLIR, JIRI and VALACH, MIROSLAV, Cybernetic Modelling, Iliffe Books London, 1967.

Эта книга относится к. числу "обязательных ", которую должен знать каждый, серьезно занимающийся кибернетикой. Возможно, она относится к числу лучших, с которых надо начинать. Книга компилятивна, тогда как книга Эшби — первоисточник (но она и вышла на 10 лет позже, чем книга Эшби), но это настоящий учебник. R отличие от книги Глушкова она не так сильно математизирована. Читатель, успешно справившийся с этой книгой, должен затем познакомиться с последующими публикациями в США. Дж.Клир указан в качестве ее первого автора.

5. В заключение

BEER, STAFFORD, Cybernetics and Management, English Universities Press, 1959.

(Имеется перевод: Бир С. Кибернетика и управление производством. — М.: физ-матгиз, 1963.)

Эта книга — первая попытка изложить историю кибернетики и показать ее много-дисциплинарный характер с точки зрения итересов управленца.

Р. Ссылки в тексте книги

Ниже следует список полных названий работ, на которые сделаны ссылки в тексте, чаще всего только на фамилию автора.

ASHBY, W. ROSS, Design for a Brain. Chapman & Hall, 1952. BAYLISS, L.E., Living Control Systems, English Universities Press, 1966. BEER, STAFFORD, Cybernetics and Management, English Universities Press, 1959.

BEER, STAFFORD, 'Towards the Cybernetic Factory', Principles of Self-Organization, Pergamon, 1962. Symposium, 1960. BEER, STAFFORD, Decision and Control, Wiley, London, 1966.

BEER, STAFFORD & CAST1, JOHN, 'Investment Against Disaster',

Working Paper, International Institute for Applied Systems Analysis, 1975.

BEER, STAFFORD, The Heart of Enterprise, Wiley, London, 1979.

BRFMERMANN, H.J., 'Optimization Through Evolution and

Recombination', Self-Organizing Systems 1962, Spartan Books,

Washington D.C., 1962.

DAVENPORT, H., The Higher Arithmetic, Hutchinson University

Library, 1952.

FORRESTER, JAY W., Industrial Dynamics. M.l.T. Press. Cambridge,

Mass., 1961.

INNES, JOCASTA, The Pauper's Cookbook, Penguin, 1971.

McCULLOCH, WARREN S., 'Living Models for Lively Artefacts',

Science in the Sixties, University of New Mexico, 1965.

McCULLOCH, WARREN S., Embodiments of Mind, M.l.T. Press,

Cambridge, Mass., 1965.

PRIBAN, l.P. and F1NCHAM, W.F., Self-adaptive Control and the

Respiratory System', Nature, Vol. 208, No. 5008, London, 1965.

SHANNON, CLAUDE and WEAVER, WARREN, The Mathematical

Theory of Communication, University of Illinois Press, 1949.

[Имеется перевод: Шеннон К. Математическая теория связи. — В кн.: Работы но теории информации и кибернетике. — M.: ИЛ. — 1963, с.243-332]

THOM, RENE, Slabilite StruciureHe el Morphogenese, W.A. Benjamin,

1972.

WADD1NGTON, C.H., The Strategy of the Genes, George Alien and

Unwin , 1957.

Список литературы к четвертой части книги

1. HARRISON, P.J., and STEVENS, C.R. - •A Bayesian Approach to Short-term Forecasting, Operational Research Quarterly, Vol. 22, No. 4, December 1971

2. BEER, STAFFORD

'A Technique for Standardizing Massed Batteries of Control Charts' Applied Statistics, Vol. 2, No. 3, 1953

'The Productivity Index in Active Service', Applied Statistics, Vol 4 No 1, 1955

Cybernetics and Management, English Universities Press, 1959 (Chanter XVI)

Decision and Control, John Wiley, 1966 (Chapters 13 and 15) The Heart of Enterprise, John Wiley, 1979 (Part Four, Note Four)

3. BONSIEPE, G.U.

Teoriay Practica del Diseno Industrial, Editorial Gustavo Gili, Barcelona,

1975

Teoria e Practica del Disegno Industriale, Fertrinelli, 1975 (translation of above).

4. POWERS, WILLIAM T.

Behavior: The Control of Perception. Aldine, Chicago, 1973

5. MATURANA, HUMBERTO R. and VARELA, FRANCISCO J. Autopoiesis and Cognition, D. Reidel, Dordrecht, Holland, 1980

6. US GOVERNMENT

United States and Chile during the Allende Years, 1970-1973 (Hearings before the Subcommittee on Inter-American Affairs of the Committee on Foreign Affairs, House of Representatives), Washington 1975

Примечания

1. Следующий сборник содержит важные документы о гибели правительства Альенде, изданные как "Международная документация о Чили" ( IDOC );

BIRNS, LAURENCE — The End of Chilean Democracy, The Seabury Press, New York, 1973

2. Другие публикации, написанные руководителями проектов, описанных в книге, основанные на их личном опыте:

BARRIENTOS, JORGE and ESPEJO, RAUL — 'A Cybernetic Model for the Management of the Industrial Sector', National Research Institute of Chile, Review Number 4 (in Spanish), June 1973.

BEER, STAFFORD — "Cybernetics of National Development', the inaugural lecture for the Zaheer Science Foundation, New Delhi, December 1974.

SCHWEMBER, HERMANN — 'Project Cybersyn: An Experience with New Tools for Management in Chile', Computer Assisted Policy Analysis (Ed: Bossel), Birkhauser Verlag, Basel, 1977.

ESPEJO, RAUL — 'Cybernetic Praxis in Government: The Management of Industry in Chile 1970-1973', Journal of Cybernetics. Vol 10, No 3.

Предыдущая страница Предыдущая страница (28/29)